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Introduction

Only a few years ago, PowerPoint was a novelty. Then, all of a sudden, 
speakers started giving PowerPoint presentations at conferences and 

seminars. Audiences welcomed PowerPoint. The slides made presentations 
more interesting and lively. You could gaze at the slides while you listened 
to the speaker. Speakers — especially speakers who weren’t comfortable 
talking before an audience — liked PowerPoint, too. PowerPoint took away 
some of the burdens of public speaking. The program made it easier to 
speak in front of strangers.

PowerPoint became a staple of conferences, seminars, and corporate board-
rooms. Then the novelty wore off, and audiences started grumbling. The 
presentations were too much alike. You saw bulleted list after bulleted list. 
Presentations followed the same tired formula — introductory slides fol-
lowed by “key point” slides following by a tidy conclusion. Writing in the New 
Yorker, Ian Parker declared that PowerPoint is “a social instrument, turning 
middle managers into bullet-point dandies.” Edward Tufte, professor of infor-
mation design at Yale University, lamented the program’s “charjunk” and 
“PowerPointPhluff.” In a Wired essay called “PowerPoint Is Evil,” he wrote, 
“PowerPoint style routinely disrupts, dominates, and trivializes content.”

Despite these complaints, speakers have not abandoned PowerPoint, and 
audiences still welcome it. But expectations have risen. Audiences expect 
the presenter to use PowerPoint skillfully and creatively. The audience 
knows when a presenter is just going through the motions and when a pre-
senter is using PowerPoint to explore a subject and show it in a new light.

This book was written with the goal of showing you how to use the 
PowerPoint software, but also how to use it with skill and imagination. I 
tell you which buttons to click to complete tasks, but I also show you how 
PowerPoint can be a means of communicating and connecting with your 
audience. I show you how to build a persuasive presentation, one that 
brings the audience around to your side. No matter how much experience 
you have with PowerPoint, this book will make you a better, more profi-
cient, more confident user of the program.

What’s in This Book, Anyway?
This book is jam-packed with how-to’s, advice, shortcuts, and tips for getting 
the most out of PowerPoint. Here’s a bare outline of the seven parts of this 
book:
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2 What Makes This Book Special

 ✦ Book I: Getting Started in PowerPoint: Explains the PowerPoint inter-
face and how to get around on-screen, as well as basic tasks such as 
how to create presentations and view presentations in different ways. 
You can also find advice for formulating and designing presentations.

 ✦ Book II: Building Your Presentation: Shows how to create, manipulate, 
and format slides, as well as how to handle the master slides and master 
styles that make it possible to format many slides simultaneously. You 
discover how to design the look of your presentation and enter lists, 
text, and text boxes.

 ✦ Book III: Communicating with Tables, Charts, and Diagrams: Explores 
the many techniques for creating, designing, and formatting tables, 
charts, and diagrams.

 ✦ Book IV: Embellishing Your Slides with Graphics and Shapes: 
Demonstrates how to create lines, shapes, text-box shapes, and WordArt 
images. You also find out how to adorn a presentation with photo-
graphs, graphics, and clip-art images.

 ✦ Book V: Flash and Dash: Shows how to take advantage of transitions and 
animations, as well as make video and sound a part of a presentation.

 ✦ Book VI: Giving a Presentation: Explores all the different ways to deliver 
a presentation — in person, as a self-running presentation, as a user-run 
presentation, and as a video. You find out how to write slide notes and 
print presentations, as well as deliver them over the Internet and on CDs.

 ✦ Book VII: PowerPoint for Power Users: Looks into customizing 
PowerPoint, designing templates, collaborating with others, linking and 
embedding, and understanding macros.

What Makes This Book Special
You are holding in your hands a computer book designed to make learning 
PowerPoint as easy and comfortable as possible. Besides the fact that this 
book is easy to read, it’s different from other books about PowerPoint.

Easy-to-look-up information
This book is a reference, and that means that readers have to be able to find 
out how to do something quickly. To that end, I have taken great pains to 
make sure that the material in this book is well organized and easy to find. 
The descriptive headings help you find information quickly. The bulleted 
and numbered lists make accomplishing a task simpler. The tables make 
options easier to understand.

I want you to be able to look down the page and see in a heading or list the 
name of the topic that concerns you. I want you to be able to find what you 
need quickly. Compare the table of contents in this book to the book next to 
it on the bookstore shelf. This book is better organized than the others.
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3Conventions Used in This Book

A task-oriented approach
Most computer books describe what the software is, but this book shows 
you how to use the software. I assume that you came to this book because 
you want to know how to do something — animate a slide, create a chart, 
design a look for your presentation. You came to the right place. This book 
shows you how to make PowerPoint work for you.

Meaningful screen shots
The screen shots in this book show only the part of the screen that illus-
trates what is being explained in the text. When an explanation refers to 
one part of the screen, only that part of the screen is shown. I took great 
care to make sure that the screen shots serve to help you understand the 
PowerPoint features and how they work.

Foolish Assumptions
Please forgive me, but I made some foolish assumptions about you, the 
reader of this book. I assumed that:

 ✦ You own a copy of PowerPoint 2010, the latest version of PowerPoint, 
and you have installed it on your computer.

 ✦ You use the Windows operating system. Even if yours is an old version 
of Windows, all the methods in this book apply.

 ✦ You are kind to foreign tourists and small animals.

Conventions Used in This Book
I want you to understand all the instructions in this book, and in that spirit, 
I’ve adopted a few conventions.

Where you see boldface letters or numbers in this book, it means to type 
the letters or numbers. For example, “Enter 25 in the Percentage text box” 
means to do exactly that: Enter the number 25.

Sometimes two tabs on the ribbon have the same name. To distinguish tabs 
with the same name from one another, I sometimes include one tab’s “Tools” 
heading in parentheses if there could be any confusion about which tab I’m 
referring to. For example, when you see the words “(Table Tools) Design 
tab,” I’m referring to the Design tab for creating tables, not the Design tab for 
changing a slide’s appearance. (Book I, Chapter 3 describes the ribbon and 
the tabs in detail.)
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4 Icons Used in This Book

To show you how to step through command sequences, I use the ➪ symbol. 
For example, you can click the File tab and choose Share➪Create a Video to 
create a video of a presentation. The ➪ symbol is just a shorthand method of 
saying “Choose Share and then choose Create a Video.”

To give most commands, you can press combinations of keys. For example, 
pressing Ctrl+S saves the file you’re working on. In other words, you can hold 
down the Ctrl key and press the S key to save a file. Where you see Ctrl+, Alt+, 
or Shift+ and a key name or key names, press the keys simultaneously.

  Yet another way to give a command is to click a button. When I tell you to 
click a button, you see a small illustration of the button in the margin of this 
book (unless the button is too large to fit in the margin). The button shown 
here is the Save button, the one you can click to save a presentation.

Icons Used in This Book
To help you get the most out of this book, I’ve placed icons here and there. 
Here’s what the icons mean:

 

Next to the Tip icon, you can find shortcuts and tricks of the trade to make 
your visit to PowerPoint Land more enjoyable.

 Where you see the Warning icon, tread softly and carefully. It means that 
you are about to do something that you may regret later.

 When I explain a juicy fact that bears remembering, I mark it with a 
Remember icon. When you see this icon, prick up your ears. You will dis-
cover something that you need to remember throughout your adventures 
with PowerPoint.

 When I am forced to describe high-tech stuff, a Technical Stuff icon appears 
in the margin. You don’t have to read what’s beside the Technical Stuff icons 
if you don’t want to, although these technical descriptions often help you 
understand how a software feature works.

Good Luck, Reader!
If you have a comment about this book, a question, or a shortcut you 
would like to share with me, send an e-mail message to me at this address: 
peterwev@gmail.com. Be advised that I usually can’t answer e-mail right 
away because I’m too darned busy. I do appreciate comments and ques-
tions, however, because they help me pass my dreary days in captivity.
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Book I

Getting Started in 
PowerPoint
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Chapter 1: Introducing PowerPoint

In This Chapter
✓ Taking a peek at PowerPoint

✓ Understanding PowerPoint jargon

✓ Communicating by way of PowerPoint presentations

✓ Taking a quick tour of the program

In this short chapter, I take you to the end of a pier, briefly explain 
what swimming is, and push you in the water. As you thrash about, I 

tell you what a PowerPoint presentation is and explain some PowerPoint 
jargon. Then I fish you out of the water and take you on a whirlwind tour of 
PowerPoint. By the time you finish reading this chapter, you will know what 
creating a PowerPoint presentation entails.

PowerPoint Slides
Figure 1-1 (top) shows the PowerPoint window. That thing in the middle 
is a slide, PowerPoint’s word for an image that you show your audience. 
Surrounding the slide are many tools for entering text and decorating slides. 
When the time comes to show your slides, you dispense with the tools and 
make the slide fill the screen, as shown in Figure 1-1 (bottom). Throughout 
this book, you will find instructions for making slides and for constructing a 
presentation, the PowerPoint word that describes all the slides, from first to 
last, that you show to your audience.
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8 PowerPoint Slides

 

Figure 1-1: 
The 
PowerPoint 
window 
(top) and a 
slide as it 
looks in a 
presentation 
(bottom).
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9PowerPoint as a Communication Tool

Some PowerPoint Jargon
To make PowerPoint do your bidding, you need to know a little jargon:

 ✦ Presentation: All the slides, from start to finish, that you show 
your audience. Sometimes presentations are called “slide shows.” 
Presentations are saved in presentation files (.pptx files).

 ✦ Slides: The images you create with PowerPoint. During a presentation, 
slides appear on-screen one after the other. Don’t be put off by the word 
slide and dreary memories of sitting through your uncle’s vacation slide-
show. You don’t need a slide projector to show these slides. You can 
now plug a laptop or other computer into special monitors that display 
PowerPoint slides. (Book II, Chapter 1 describes how to create slides.)

 ✦ Notes: Printed pages that you, the speaker, write and print so that you 
know what to say during a presentation. Only the speaker sees notes. 
(Book VI, Chapter 2 explains notes.)

 ✦ Handout: Printed pages that you may give to the audience after a pre-
sentation. A handout shows the slides in the presentation. Handouts are 
also known by the somewhat derogatory term “leave-behinds.” (Book VI, 
Chapter 2 explains handouts.)

PowerPoint as a Communication Tool
PowerPoint isn’t just a speaker’s aid, but a means of communicating some-
thing to an audience — an idea, a business plan, a marketing strategy. 
PowerPoint has become so popular in part because it relieves the burden of 
public speaking. A nervous public speaker (and who isn’t a nervous public 
speaker?) can avert the attention of the audience to the slides and allow the 
slides to carry the day. But those slides in and of themselves can be great 
means of communication. PowerPoint offers numerous ways to communi-
cate with an audience above and beyond what can be said in words:

 ✦ Colors: Your color choices set the tone and suggest what you want to 
convey in your presentation. Book II, Chapter 3 explains how to choose 
colors; Book VII, Chapter 2 describes how to incorporate a company’s 
colors (and logo) in a presentation.

 ✦ Photographs and other images: A picture, they say, is worth a thou-
sand words. Spare yourself from having to speak thousands of words 
by including pictures in your presentation. Book IV, Chapters 3 and 4 
explain how to grace a slide with pictures and clip-art images.

 ✦ Tables: Support your proposal with table data. No one will be able to 
refute you. Book III, Chapter 1 explains how to create tables.
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10 A Whirlwind Tour of PowerPoint

 ✦ Charts: For comparing and presenting data, nothing beats a chart. Book 
III, Chapter 2 explains charts.

 ✦ Diagrams: With diagrams, the audience can literally visualize a rela-
tionship, concept, or idea. Book III, Chapter 3 explains how to create 
diagrams.

 ✦ Shapes and text-box shapes: You can use lines, shapes, and text box 
shapes (shapes with words on them) to illustrate your ideas. Book IV, 
Chapter 1 shows how to draw lines and shapes.

 ✦ Sound and video: Include sound and video to make your presentation a 
feast for the ears and eyes. Book V explains sound and video.

A Whirlwind Tour of PowerPoint
To help you understand what you’re getting into, the rest of this chapter 
provides a whirlwind tour of PowerPoint. It explains what creating a pre-
sentation entails, from inserting the first slide to putting on the finishing 
touches. Better fasten your safety belt.

Creating the slides
After you create a new presentation, your next task is to insert the slides 
(see Book II, Chapter 1). As shown in Figure 1-2, PowerPoint offers many pre-
formatted slide layouts. These layouts are available on the New Slide drop-
down list, the drop-down list you open when you want to insert a slide. Each 
layout is designed for presenting information a certain way.

 

Figure 1-2: 
Adding a 
new slide in 
Slide Sorter 
view.
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11A Whirlwind Tour of PowerPoint

As you create slides, you can jot down notes in the Notes pane. You can use 
the notes later on to formulate your presentation and decide what you’ll say 
to your audience while each slide is on-screen.

To help complete tasks, you can change views. Figure 1-2 shows the 
PowerPoint window in Slide Sorter view. This view is best for moving, copy-
ing, and deleting slides. PowerPoint offers the View tab and View buttons 
for changing your view of a presentation. The program offers many different 
views, each designed to help with a different task.

Designing your presentation
The next step is to think about the appearance of your presentation (see 
Book II, Chapter 3). Figure 1-3 shows the Design tab, where you make most 
of the decisions that pertain to the presentation’s look. Starting here, you 
can change the slides’ colors and backgrounds. You can also choose a new 
“theme” for your presentation — an all-encompassing design that applies 
to all (or most of) the slides. If you’re the type of person who doesn’t run 
with the herd, you can overhaul one of these themes and in effect redesign it 
by switching to Slide Master view and tinkering with the master slides (see 
Book II, Chapter 2).

 

Figure 1-3: 
Go to the 
Design tab 
to design the 
look of your 
presentation.

 

 

Choose a design for your presentation early on. The fonts, graphics, shapes, 
tables, and charts you put in your presentation have to fit the design. If you 
change designs after you’ve created the majority of your slides, you may 
have to choose new font colors and graphics. You may have to redesign 
your tables, charts, and diagrams as well because they don’t fit into the new 
design you chose.
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12 A Whirlwind Tour of PowerPoint

Inserting tables, charts, diagrams, and shapes
A PowerPoint presentation should be more than a loose collection of bul-
leted lists. Starting on the Insert tab, you can place tables (see Book III, 
Chapter 1), charts (Book III, Chapter 2), and diagrams (Book III, Chapter 3) 
on slides. You can also adorn your slides with text boxes, WordArt images, 
and shapes (see Book IV, Chapter 1). And when you include a bulleted or 
numbered list, you can employ nonstandard bullets and numbering schemes 
to make your lists a little different from everybody else’s (see Book II, 
Chapter 5).

Use your imagination. Try to take advantage of all the features that 
PowerPoint provides for communicating with an audience.

“Animating” your slides
As I mentioned earlier, PowerPoint slides can play video and sound (see 
Book V). You can also enliven a presentation by “animating” it (see Book V, 
Chapter 1). Starting on the Transitions tab, you can make slide items — bul-
leted lists, shapes, and clip art — arrive and leave the screen from different 
directions. Starting on the Animations tab, you can make the items on a slide 
move on the screen.

Showing your presentation
During a presentation, you can draw on the slides, as shown in Figure 1-4. 
You can also blank the screen, show slides out of order, and detour your 
presentation into a customized slide show (see Book VI, Chapter 1). Most 
presentations are made to be delivered in person by a speaker, but you can 
deliver presentations from afar by choosing commands on the Slide Show 
tab. These kinds of presentations can run in your absence:

 ✦ Self-running presentation: A presentation that runs on its own and can be 
exhibited at a trade show or other public place (see Book VI, Chapter 3).

 ✦ User-run presentation: A presentation that others can run. Special but-
tons permit individuals to go from slide to slide (see Book VI, Chapter 4).

 ✦ A handout: A printed copy of a presentation (see Book VI, Chapter 2).

 ✦ A CD: A packaged CD copy of a presentation that others can show on 
their computers (and you can take on the road). People who don’t have 
PowerPoint can view presentations after they are packed for a CD (see 
Book VI, Chapter 5).

 ✦ A video presentation: A presentation recorded in a video that others 
can play in their video players (see Book VI, Chapter 5).
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13A Whirlwind Tour of PowerPoint

 

Figure 1-4: 
Draw on 
slides to 
add a little 
something 
to a 
presentation.

 

I hope you enjoyed this tour of PowerPoint. Before you disembark, please 
check your surroundings to make sure you haven’t left anything on the bus. 
Enjoy your stay in PowerPoint Land.
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Chapter 2: PowerPoint 
Nuts and Bolts

In This Chapter
✓ Starting PowerPoint

✓ Creating a PowerPoint presentation from a template

✓ Saving presentations

✓ Saving presentations for earlier versions of PowerPoint

✓ Opening and closing a presentation

✓ Entering the document-property descriptions

✓ Undoing and repeating actions

The purpose of this chapter is to launch you deep into PowerPoint Land. 
This chapter describes tasks that you do almost every time you run 

the program. It explains how to start PowerPoint and create, save, open, 
and close presentations. You also find out what document properties are. 
Throughout this chapter are tips, tricks, and shortcuts for making basic 
PowerPoint tasks go more smoothly. Finally, I offer some shortcut com-
mands that you will find extremely useful.

Starting PowerPoint
Unless you start the PowerPoint program, you can’t construct PowerPoint 
presentations. Many have tried to construct presentations from mud and 
paper-mâché without starting PowerPoint first, but all have failed. Here are 
the various and sundry ways to start PowerPoint:

 ✦ The old-fashioned way: Click the Start button and choose All Programs➪
Microsoft Office➪Microsoft PowerPoint 2010.

 ✦ The Start menu: Click Microsoft PowerPoint 2010 on the Start menu, as 
shown in Figure 2-1. The Start menu is the menu you see when you click 
the Start button. By placing a program’s name on the Start menu, you 
can open the program simply by clicking the Start button and then click-
ing the program’s name. To place PowerPoint 2010 on the Start menu:
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16 Starting PowerPoint

 

Figure 2-1: 
Three of 
several 
ways 
to start 
PowerPoint.

 

Click the Start menu Double-click a shortcut icon

Click the Quick Launch toolbar

 1. Click the Start button and choose All Programs➪Microsoft Office.

 2. Move the pointer over Microsoft PowerPoint 2010 on the sublist, 
but don’t click to select the program’s name.

 3. Right-click Microsoft PowerPoint 2010 on the sublist and choose 
Pin to Start Menu on the pop-up menu that appears when you 
right-click.

  To remove a program’s name from the Start menu, right-click the 
name and choose Unpin from Start Menu.

 ✦ Desktop shortcut icon: Double-click the Microsoft PowerPoint 2010 short-
cut icon, as shown in Figure 2-1. A shortcut icon is an icon you can click to 
do something in a hurry. By creating a PowerPoint shortcut icon on the 
Windows desktop, you can double-click the icon and start PowerPoint in a 
hurry. To place a PowerPoint shortcut icon on the desktop:

 1. Click the Start button and choose All Programs➪Microsoft Office.

 2. Move the pointer over Microsoft PowerPoint 2010 on the sublist, 
but don’t click the program’s name.
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17Starting PowerPoint

 3. Right-click Microsoft PowerPoint 2010 on the sublist and choose 
Send To➪Desktop (Create Shortcut) on the pop-up menu that 
appears.

  To remove a desktop shortcut icon from the Windows desktop, right-
click it, choose Delete, and click Yes in the Delete Shortcut dialog 
box. Don’t worry about deleting a program when you delete its short-
cut icon. All you do when you choose Delete is remove the program’s 
shortcut icon from the desktop and make your desktop a little less 
crowded.

 ✦ Pinned to taskbar (Windows 7 only): Open the program you want to pin 
to the taskbar, right-click the program’s button on the taskbar, and on 
the Jump List, choose Pin This Program to Taskbar.

 ✦ Quick Launch toolbar (not available in Windows 7): Click the 
PowerPoint 2010 shortcut icon on the Quick Launch toolbar, as shown 
in Figure 2-1. The Quick Launch toolbar appears on the Windows task-
bar and is easy to find. Wherever your work takes you, you can see the 
Quick Launch toolbar and click its shortcut icons to start programs. 
Create a PowerPoint shortcut icon on the Windows desktop and follow 
these steps to place a copy of it on the Quick Launch toolbar:

 1. Click the shortcut icon on the desktop to select it.

 2. Hold down the Ctrl key.

 3. Drag the shortcut icon onto the Quick Launch toolbar.

  To change an icon’s position on the Quick Launch toolbar, drag it 
to the left or the right. To remove an icon, right-click it and choose 
Delete.

Starting PowerPoint when you start your computer
Yet another way to start PowerPoint is to 
make the program start automatically when-
ever you turn on your computer. If you’re the 
president of the PowerPoint Fan Club and you 
have to run PowerPoint each time your com-
puter starts, create a PowerPoint shortcut icon 
and copy it into the Startup folder. Note which 
Windows operating system you have, and copy 

the PowerPoint shortcut icon into the Startup 
folder in one of these locations:

 ✓ Windows 7 and Windows Vista: C:\Users\
Username\AppData\Roaming\Microsoft\
Windows\Start Menu\Programs\Startup

 ✓ Windows XP: C:\Documents and Settings\
Username\Start Menu\Programs\Startup
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18 Creating a New Presentation

Creating a New Presentation
When you start PowerPoint, the program creates a new, blank presentation 
just for you. You can make this bare-bones presentation the starting point 
for constructing your presentation, or you can get a more sophisticated, 
fully realized layout and design by starting with a template.

A template is a starter file for creating a presentation. Each presentation is 
founded on a template. Each presentation inherits its colors, designs, fonts, 
and slide layouts from the template on which it was founded (the blank 
presentation gets its design from a simple, bare-bones template). When you 
decide between creating a presentation from the blank presentation or a 
template, you’re really deciding what your presentation will look like.

Figure 2-2 shows a slide created from the blank presentation (left) and a 
slide created from a template (right). Notice that the blank-presentation 
slide isn’t really “blank.” As Book II, Chapter 3 explains, you can redesign a 
blank presentation very easily. You can choose a theme, a background color 
for the slides, and fonts, and you can fashion your own slide layouts. When 
you create a presentation with a template, all design decisions are made for 
you. You get ready-made background colors, fonts, and slide layouts.

 

Figure 2-2: 
A slide 
made from 
the blank 
presentation 
(left) and 
a template 
(right).

 

Deciding between the blank 
presentation and a template
Templates are a mixed blessing. They’re designed by artists and they look 
very good. Some templates come with boilerplate text — already written 
material that you can recycle into your presentation. However, presenta-
tions made from templates are harder to modify. Sometimes the design gets 
in the way. A loud or intricate background may overwhelm the diagram 
or chart you want to put on a slide. For example, the clip-art image on the 
blank-presentation slide in Figure 2-2 looks out of place on the template slide 
because the image and the template background are incompatible.
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19Creating a New Presentation

 

Starting from the blank presentation means doing the design work on your 
own, although, as I mentioned earlier, designing presentations isn’t as hard 
as most people think because you can choose ready-made themes and back-
ground styles for a blank presentation. Sometimes simpler is better. By start-
ing from a blank presentation, you aren’t locked into someone else’s design 
choices, and you have more creative opportunities.

The difference between a template and the blank presentation is similar to 
the difference between a tract house and a house you build on your own. 
Buying the tract house is less work. You can move right in. But if you build 
a custom house, you can build it to your taste and specifications, and it’s 
unique. No one has a house quite like yours. Your house looks different from 
the neighbors’ houses.

Creating a blank presentation
PowerPoint shows you a blank presentation each time you open the pro-
gram. You can save this presentation and start to work or, if you’re working 
on another presentation already and you want to create a new, blank presen-
tation, you can follow these steps to create it:

  1. Go to the File tab.

  2. Choose New.

  You see the Available Templates and Themes window, shown in 
Figure 2-3.

 3. Click the Blank Presentation icon.

 4. Click the Create button.

  A new presentation appears. You can also create a new blank presen-
tation by pressing Ctrl+N. Try visiting the Design tab and choosing a 
theme or background style to get a taste of all the things you can do to 
redesign a presentation.

Creating a presentation from a template
The Available Templates and Themes window (refer to Figure 2-3) offers 
many opportunities for finding a suitable template. To open this window, go 
to the File tab and choose New.

As you employ the following techniques to find a template, remember that 
you can click the Back or Forward button in the window to retreat and 
advance during your search. When you find the template you need, double-
click its icon or select its icon and click the Create button.
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Figure 2-3: 
The 
Available 
Templates 
and Themes 
window is 
the starting 
point for 
creating 
a new 
presentation.

 

Click an icon Preview the new presentation

Here are all the ways to search for a template in the Available Templates and 
Themes window:

 ✦ Use a template on your computer: Click the Sample Templates icon. 
Templates that you loaded on your computer when you installed 
PowerPoint appear in the window.

 

✦ Use a theme: Click the Themes icon. A theme is a fully realized slide 
design and is an excellent choice for creating a PowerPoint presentation. 
Moreover, you can exchange one theme for another very easily. (Book II, 
Chapter 3 explains themes.)

 ✦ Search online at Microsoft: Make sure your computer is connected to 
the Internet, enter a search term in the Search box, and click the Start 
Searching button. For example, enter marketing to search for templates 
suitable for presentations about marketing products.

 ✦ Use a template you created (or downloaded earlier from Microsoft): 
Click the My Templates button. The New Presentation dialog box 
appears. Select a template and click OK. (Book VII, Chapter 2 explains 
how to create your own templates.)

 Click the Recent Templates icon in the Available Templates and Themes 
window to see templates you chose for presentations you recently worked on.
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21Creating a New Presentation

Starting from another presentation
If you can use another presentation as the starting point for creating a new 
presentation, more power to you. By clicking the New from Existing icon 
in the Available Templates and Themes window, you can nab slides from 
another presentation and make them the foundation for a new one. Follow 
these steps to commandeer another presentation:

  1. Go to the File tab and choose New.

   You see the Available Templates and Themes window (refer to Figure 2-3).

 2. Click the New from Existing icon.

  The New from Existing Presentation dialog box appears.

 3. Locate and select the presentation whose slides and design you covet.

 4. Click the Create New button.

  I hope you shoplifted that presentation from yourself, not from a conve-
nience store.

Swapping one template for another
Suppose you decide on the blank presenta-
tion or a certain template when you create 
a presentation, but you regret your decision. 
You want a different template. As long as you 
already created a presentation with the tem-
plate you want, you can impose its template 
design on your presentation. If necessary, 
create a presentation using the template you 
want, and then follow these steps to swap 
another presentation’s template for your 
presentation’s template:

 1. Select the last slide in your presentation. 

 2. On the Home tab, open the drop-down 
list on the New Slide button and choose 
Reuse Slides.

  The Reuse Slides task pane appears.

 3. Click the Browse button and choose 
Browse File on the drop-down list.

  You see the Browse dialog box.

 4. Locate and select the presentation with 
the template you want; then click the 
Open button.

  Slides from the presentation appear in the 
Reuse Slides task pane.

 5. Click the Keep Source Formatting check 
box.

  You can find this check box at the bottom 
of the Reuse Slides task pane.

 6. Right-click a slide in the task pane and 
choose Insert All Slides on the shortcut 
menu.

  All slides from the other presentation 
arrive in your presentation with their for-
matting intact.

 7. Go to the View tab.

 8. Click the Slide Master button.

(continued)
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Saving Your Presentation Files
Soon after you create a new presentation, be sure to save it. And save your 
presentation from time to time as you work on it, as well. Until you save your 
work, it rests in the computer’s electronic memory (RAM), a precarious loca-
tion. If a power outage occurs or your computer stalls, you lose all the work 
you did since the last time you saved your presentation. Make it a habit to 
save files every ten minutes or so or when you complete an important task.

Saving a presentation
To save a presentation, do one of the following:

  ✦ Click the Save button.

  ✦ Press Ctrl+S.

 ✦ Go to the File tab and choose Save.

Saving a presentation for the first time
The first time you save a presentation, PowerPoint opens the Save As dialog 
box and invites you to give the presentation a name and choose the folder 
in which to store it. Enter a descriptive name in the File Name text box. To 
locate a folder for storing your presentation, see “Navigating the Save As and 
Open Dialog Boxes,” later in this chapter.

Telling PowerPoint where you 
like to save presentations
When you attempt to save a presentation for the first time in the Save As 
dialog box, PowerPoint shows you the contents of the Document folder (in 
Windows Vista and Windows 7) or the My Documents folder (in Windows 

(continued)

  You land in Slide Master view. Book II, 
Chapter 2 explains what master slides 
are and how you can use them to format 
slides.

 9. Scroll to the top of the Slides pane, right-
click the first slide (the Slide Master), 
and choose Delete Master on the shortcut 
menu.

  All the slides take on the formatting of the 
new Slide Master.

 10. Click the Close Master View button on the 
Slide Master tab to leave Slide Master 
view.

  You likely have to delete the slides that 
arrived along with the new template, but 
that’s a small price to pay for being able to 
commandeer an entirely new template.
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23Saving Your Presentation Files

XP) on the assumption that you keep most of your presentations in that 
folder. The Documents (or My Documents) folder is the center of the uni-
verse as far as PowerPoint is concerned, but perhaps you keep the majority 
of your presentations in a different folder. How would you like to see your 
favorite folder first in the Save As and Open dialog boxes?

To direct PowerPoint to the folder you like best and make that folder’s name 
appear first in the Save As and Open dialog boxes, follow these steps:

  1. Got to the File tab and choose Options.

   You see the PowerPoint Options dialog box.

 2. Select the Save category.

  Figure 2-4 shows the topmost options in this category.

 3. In the Default File Location text box, enter the address to the folder 
where you prefer to keep your presentations.

  For example, if you are fond of keeping presentations in the My Stuff 
folder on the C drive of your computer, enter C:\My Stuff.

 4. Click OK.

 

Figure 2-4: 
The Save 
Presentations 
options in the 
PowerPoint 
Options 
dialog box.  

Saving presentations for use in 
earlier versions of PowerPoint
Not everyone is a proud owner of Microsoft Office PowerPoint 2010. Before 
you pass along a document to a co-worker who has PowerPoint 2003, 2002, 
2000, or 97, save your document so that your co-worker can open it. People 
with versions of PowerPoint prior to PowerPoint 2010 and 2007 cannot open 
your PowerPoint presentations unless you save them for earlier versions of 
PowerPoint.

Saving a presentation for use in PowerPoint 97–2003
Presentations saved in the PowerPoint 97–2003 format have the .ppt, not 
the .pptx, file extension. Follow these steps to save a presentation so that 
someone with PowerPoint 97, 2000, 2002, or 2003 can open it:
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 1. Go to the File tab.

  2. Choose Save & Send.

  You see the Save & Send window.

 3. Under File Types, click Change File Type and choose PowerPoint 
97-2003 Presentation on the menu that appears.

 4. Click the Save As button

  The Save As dialog box opens.

 5. Enter a new name for the presentation, if necessary, and click the 
Save button.

  You can tell when you’re working on a presentation saved in the 
PowerPoint 97–2003 format because the words “Compatibility Mode” 
appear in the title bar next to the name of the presentation.

Saving presentations for earlier versions of PowerPoint by default
If you’re way ahead of the pack and you always have to save PowerPoint 
presentations in the 97–2003 format so that co-workers can open them, make 
the 97–2003 format the default format for saving all your presentations. That 
way, you don’t have to choose a new format whenever you pass off a file to a 
co-worker.

Follow these steps to change the default format for saving presentations:

  1. Go to the File tab and choose Options.

   The PowerPoint Options dialog box appears.

When you open a presentation made in 
PowerPoint 97-2003, the program switches 
to compatibility mode. PowerPoint 2010 shuts 
down features that weren’t a part of 97-2003 
versions of PowerPoint to accommodate the 
presentation. You can tell when PowerPoint 
is in compatibility mode because the words 
“Compatibility Mode” appear in the title bar 
next to the presentation’s name.

Open the presentation file and follow these 
steps to convert a 97–2003 presentation for use 
in PowerPoint 2010:

 1. On the File tab, choose Info.

 2. Click the Convert button.

  The Save As dialog box appears.

 3. If you want, enter a new name for the pre-
sentation, and click Save. 

Converting PowerPoint 97–2003 
presentations to 2010
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25Saving Your Presentation Files

 2. Select the Save category (refer to Figure 2-4).

 3. In the Save Files in This Format drop-down list, choose PowerPoint 
Presentation 97–2003.

 4. Click OK

  Remember that you made PowerPoint 97–2003 the default format for 
saving presentation files. At some point, when the world catches up to 
you and PowerPoint 97–2003 files have become obsolete, return to the 
PowerPoint Options dialog box and choose PowerPoint Presentation in 
the Save Files in This Format drop-down list.

Saving “AutoRecovery information”
To insure against computer and power failures, PowerPoint saves presenta-
tions in the background every 10 minutes. These presentations are saved in 
AutoRecovery files. After your computer fails, you can try to recover some of 
the work you lost by getting it from the AutoRecovery file (see the sidebar 
“When disaster strikes!”).

PowerPoint saves AutoRecovery files every 10 minutes, but if you want 
the program to save the files more or less frequently, you can change the 
AutoRecovery setting. “AutoRecovering” taxes a computer’s memory. If your 
computer is sluggish, consider making AutoRecovery files at intervals longer 
than 10 minutes; if your computer fails often and you’re worried about losing 
data, make AutoRecovery files more frequently.

Follow these steps to tell PowerPoint how often to save data in an 
AutoRecovery file:

  1. Go to the File tab and choose Options.

    The PowerPoint Options dialog box appears.

 2. Click the Save category (refer to Figure 2-4).

 3. Enter a Minutes setting in the Save AutoRecover Information Every xx 
Minutes box.

 4. Click OK.

 

By the way, PowerPoint keeps copies of presentations that you close 
without saving. To open one of these presentations, go to the File tab and 
choose Recent. At the bottom of the tab is a link called Recover Unsaved 
Presentations. After you click this link, the Open dialog box appears with the 
names of presentations you forgot to save. Select a presentation and click 
the Open button.
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Navigating the Save As and Open Dialog Boxes
The Open dialog box and Save As dialog box offer a bunch of different ways to 
locate a presentation you want to open or locate the folder where you want to 
save a presentation. Figure 2-5 shows the Open dialog box. I’m happy to report 
that both dialog boxes, Open and Save As, work the same way.

 ✦ Retracing your search: Click the Back and Forward buttons (or open the 
drop-down list on the Back button) to retrace your search for a folder or 
revisit a folder you previously visited.

 ✦ Searching for presentations in a folder: Use the Search box to search 
for subfolders and presentation files in the folder you are currently 
viewing. After you type the first few letters of a presentation name or 
subfolder, you see only the names of items that start with the letters you 
typed. To see all the presentations and subfolders again, click the Close 
button (the X) in the Search box.

After your computer fails and you restart 
PowerPoint, you see the Document Recovery 
task pane with a list of files that were open 
when the failure occurred:

 ✓ AutoSaved files are files that PowerPoint 
saved as part of its AutoRecovery procedure 
(see “Saving ‘AutoRecovery information’”).

 ✓ Original files are files that you saved by 
clicking the Save button.

The Document Recovery task pane tells you 
when each file was saved. By studying the 
time listings, you can tell which version of a 
presentation — the AutoRecovery file or the 
file you saved — is most up-to-date.

Open the drop-down list for a presentation and 
select one of these options:

 ✓ View: Opens the presentation so that you 
can examine and work on it. If you want to 
keep it, click the Save button.

 ✓ Save As: Opens the Save As dialog box so 
that you can save the presentation under 

a different name. Choose this command to 
keep a copy of the recovered file on hand 
in case you need it.

 ✓ Close: Closes the presentation.

 ✓ Show Repairs: Shows repairs made to the 
file as part of the AutoRecovery procedure.

When disaster strikes!
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27Navigating the Save As and Open Dialog Boxes

 

Figure 2-5: 
The Open 
dialog box in 
Large Icons 
view.

 

Change views Search for presentations in a folder

Click to display the Navigation pane

 ✦ Changing views: Display folder contents differently by choosing a view 
by clicking the Views icon (Windows 7) or opening the Views drop-down 
list (Windows Vista). In the Icons views and in Preview view, you can see 
the first slide in a presentation and perhaps be able to identify the pre-
sentation you’re looking for. Details view can be helpful when you have 
trouble finding a file. In Details view, you see how large files are and 
when they were last edited.

 ✦ Creating a new folder: Click the New Folder button to create a new 
subfolder for storing presentation files. Select the folder that your new 
folder will be subordinate to and click the New Folder button. Then type 
a name for the folder and press Enter.

 ✦ Open one of your favorite folders: Select a folder in the Favorites (or 
Favorite Links) list to see its contents. The “Putting a favorite folder on 
the Favorites list” sidebar explains how to place the name of a folder in 
the Favorite Links list.

 ✦ Navigate to different folders: If necessary, click Folders (in the lower-
left corner of the dialog box) to open the Navigation pane and look for 
folders or presentations on a different drive, network location, or folder 
on your computer in the Navigation pane. If you can’t click Folder, click 
the Organize button and choose Layout➪Navigation Pane. (In the Save 
As dialog box, click the Browse Folders button as well.)

06_500996-bk01ch02.indd   2706_500996-bk01ch02.indd   27 4/19/10   10:43 AM4/19/10   10:43 AM



28 Opening and Closing Presentations

Opening and Closing Presentations
To get to work on a presentation, you have to open it first. And, of course, 
you close a presentation when you’re finished working on it and want to 
carry on normal activities. These pages explain all the intricate details of 
opening and closing presentations. In these pages, you will find many tips 
for finding and opening the presentation you want to work on.

Opening a presentation
PowerPoint and Windows offer many shortcuts for opening presentations. 
To open a presentation, take the standard route — go to the File tab and 
choose Open — or take advantage of the numerous ways to open presenta-
tions quickly.

The slow, conventional way to open a presentation
If you can’t open a file by any other means, you have to resort to the Open 
dialog box:

  1. Go to the File tab and choose Open (or press Ctrl+O).

   You see the Open dialog box (refer to Figure 2-5).

 2. Locate and select the presentation you want to open.

  Earlier in this chapter, “Navigating the Save As and Open dialog boxes” 
offers tricks for locating a presentation in the Open and Save As dialog 
boxes.

The Favorites (or Favorite Links) list in the 
Open dialog box and Save As dialog box gives 
you the opportunity to go lickety-split to a 
folder on your computer or network. All you 
have to do is click a folder name on the list 
to see the contents of the folder. If there’s a 
particular folder you visit often that deserves 
“favorite” status, you can put that folder on 
the Favorites (or Favorite Links) list by follow-
ing these steps:

 1. In the Open or Save As dialog box, locate 
and select the folder that you want to be a 
favorite.

 2. Drag the folder into the Favorites (or 
Favorite Links) list. That’s right — just 
drag it. Moreover, you can slide it up or 
down the list to put it where you are most 
likely to find it.

To remove a folder from the Favorites list, right-
click it and choose Remove (or Remove Link).

Putting a favorite folder on the Favorites list
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29Opening and Closing Presentations

 3. Click the Open button.

  Your presentation appears in PowerPoint. You can also double-click a 
presentation name to open a presentation.

Speed techniques for opening presentations
  As shown in Figure 2-6, the fastest way to open a presentation is to visit the 

File tab, choose Recent, and click the presentation’s name on the Recent 
Presentations list. This list shows the names of the last 20 presentations you 
opened. By moving the pointer over a name, you can see which folder it’s 
stored in. Click the pin next to a name to make the name remain on the list 
even if it isn’t one of the last 20 presentations you opened (click a second 
time to “unpin” a name).

 

To make more (or fewer) than 20 presentation names appear on the Recent 
Documents list, go to the File tab and choose Options. In the PowerPoint 
Options dialog box, go to the Advanced category. Then enter a number in 
the Show This Number of Recent Documents box.

 

Figure 2-6: 
Choosing a 
presentation 
on the 
Recent 
Presentations 
list.

 

Click to “pin” a name to the list
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Here are other speed techniques for opening presentations:

 ✦ In Windows Explorer or Computer: Locate the presentation in one of 
these file-management programs and double-click its name.

 ✦ Shortcut icon: Create a shortcut icon to a presentation and place the 
icon on the Windows desktop. In Windows Explorer or the Open dialog 
box, right-click the presentation’s name and choose Send To➪
Desktop (Create Shortcut). To quickly open the presentation, double-
click its shortcut icon on the desktop.

Closing a presentation
Closing a presentation is certainly easier than opening one. To close a pre-
sentation, save your file and use one of these techniques:

 ✦ Go to the File tab and choose Close. The PowerPoint program remains 
open although the presentation is closed.

 ✦ Click the Close button, the X in the upper-right corner of the PowerPoint 
window (or press Alt+F4). Clicking the Close button closes PowerPoint 
as well as your presentation.

 ✦ Click the PowerPoint program icon (in the upper-left corner of the 
screen) and choose Close.

If you try to close a presentation without first saving it, a message box 
asks whether ditching your presentation is in your best interests, and you 
get a chance to click Save in a message box and save your presentation. 
Sometimes closing a presentation without saving the changes you made to 
it is worthwhile. If you made a bunch of editorial mistakes and want to start 
over, you can close the file without saving the changes you made. Next time 
you open the presentation, you see the version that you had before you 
made all those mistakes.

Entering the Document Properties
Document properties are a means of describing a presentation. If you manage 
two dozen or more presentations, you owe it to yourself to record document 
properties. You can use them later on to identify presentations.

  To record document-property descriptions, go to the File tab. You see the 
Info window, with the Document Properties panel on the right, as shown in 
Figure 2-7. You can change the title of your presentation, enter a tag for iden-
tification purposes, and enter a category name as well. 
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31Shortcut Commands Worth Knowing

 

Figure 2-7: 
Enter 
document 
properties 
in the Info 
window.

 

To record even more descriptions, click the Properties button and choose 
one of these commands on the drop-down list:

 ✦ Show Document Panel: The Document Properties panel appears so you 
can enter more descriptions and comments.

 ✦ Advanced Properties: The Properties dialog box appears. Enter infor-
mation about your presentation on the Summary and Custom tab.

You can read a presentation’s properties without opening a presentation. In 
Windows Explorer, Computer, or the Open dialog box, right-click a presenta-
tion’s name and choose Properties. You see the Properties dialog box. Go to 
the Details tab to see tag, categories, and comments you entered.

PowerPoint offers a command for erasing document properties. Go to the 
File tab, choose Info, click the Check for Issues button, and choose Inspect 
Document. In the Document Inspector dialog box, click the Inspect button 
and then click the Remove All button if you want to remove document prop-
erties (see Book VI, Chapter 5 for details).

Shortcut Commands Worth Knowing
The rest of this chapter takes you on a whirlwind tour of shortcut com-
mands that can save time as you construct PowerPoint presentations. 
These commands belong in the Hall of Fame. They are Undo, Repeat, and 
AutoCorrect.
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Undoing a mistake
Fortunately for you, all is not lost if you make a big blunder, because 
PowerPoint has a marvelous little tool called the Undo command. This com-
mand “remembers” the previous 20 editorial and formatting changes you 
made. As long as you catch your error in time, you can “undo” your mistake.

  Click the Undo button on the Quick Access toolbar to undo your most recent 
change. If you made your error and went on to do something else before you 
caught it, open the drop-down list on the Undo button, as shown in Figure 
2-8. It shows your previous 20 actions. Click the one you want to undo or, if 
it isn’t on the list, scroll until you find the error and then click it. However, if 
you do this, you also undo all the (more recent) actions on the Undo menu 
above the one you’re undoing. For example, if you undo the 19th action on 
the list, you also undo the 18th before it.

 

Figure 2-8: 
Fixing a 
mistake on 
the Undo 
drop-down 
list.

 

PowerPoint gives you the option of being able to undo more than 20 actions. 
Go to the File tab and choose Options. In the PowerPoint Options dialog box, 
go to the Advanced category. Then enter a number in the Maximum Number 
of Undos box. Being able to undo numerous actions is nice, of course, but it 
also taxes your computer’s memory and can make your computer grumpy 
and sluggish.

Repeating an action — and quicker this time
  The Quick Access toolbar menu offers a button called Repeat that you can 

click to repeat your last action. This button can be a mighty, mighty time 
saver. For example, if you just changed fonts in one heading and you want to 
change another heading in the same way, select the heading and click the 
Repeat button (or press F4 or Ctrl+Y). Move the pointer over the button to 
see what clicking the button will do. You can find many creative uses for the 
Repeat command if you use your imagination.
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33Shortcut Commands Worth Knowing

Entering text quickly with the AutoCorrect command
Book II, Chapter 4 explains how you can use the AutoCorrect command to 
help correct typing errors, but with a little cunning you can also use it to 
quickly enter hard-to-type jargon, scientific names, and the like. To open 
the AutoCorrect dialog box, go to the File tab, choose Options, select the 
Proofing category in the PowerPoint Options dialog box, and then click 
the AutoCorrect Options button. Finally, click the AutoCorrect tab in the 
AutoCorrect dialog box, as shown in Figure 2-9.

 

Figure 2-9: 
With a little 
cunning, 
you can use 
AutoCorrect 
to enter 
hard-to-type 
text.

 

Enter text to trigger AutoCorrect

What’s entered when you type the text

In the Replace column on the AutoCorrect tab are hundreds of common 
typing errors and codes that PowerPoint corrects automatically. The pro-
gram corrects the errors by entering text in the With column whenever you 
mistakenly type the letters in the Replace column. However, you can also 
use this dialog box for a secondary purpose to quickly enter text.

To make AutoCorrect work as a means of entering text, you tell PowerPoint 
to enter the text whenever you type three or four specific characters. In 
Figure 2-9, for example, PowerPoint is being instructed to insert the words 
“Cordyceps sinensis” (a mushroom genus) whenever I enter the characters /cs 
(and press the spacebar). Follow these steps to use AutoCorrect to enter text:

 1. Open the AutoCorrect tab of the AutoCorrect dialog box (refer to 
Figure 2-9).

 2. In the Replace text box, enter the three or four characters that will 
trigger the AutoCorrect mechanism and make it enter your text.
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34 Shortcut Commands Worth Knowing

  Don’t enter a word, or characters that you might really type someday, in 
the Replace box. If you do, the AutoCorrect mechanism might kick in 
when you least expect it. Enter three or four characters that never appear 
together. And start all AutoCorrect entries with a slash (/). You might 
forget which characters trigger the AutoText entry or decide to delete 
your AutoCorrect entry someday. By starting it with a slash, you can find 
it easily in the AutoCorrect dialog box at the top of the Replace list.

 3. In the With text box, enter the hard-to-type name or word(s) that will 
appear when you enter the Replace text on a slide.

 4. Click the Add button.

 5. Click OK.

  Test your AutoCorrect entry by typing the Replace text you entered in 
step 2 (which, of course, includes the slash I recommended) and press-
ing the spacebar (AutoCorrect doesn’t do its work until you press the 
spacebar).

To delete an AutoCorrect entry, open the AutoCorrect dialog box, select the 
entry, and click the Delete button.
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Chapter 3: Finding Your Way 
around the PowerPoint Screen

In This Chapter
✓ Looking at the different parts of the screen

✓ Understanding how the Quick Access toolbar and Ribbon work

✓ Zooming in and out on slides

✓ Changing your view to get a better look at your work

✓ Removing and resuscitating parts of the screen

✓ Seeing and hiding the rulers

Finding your way around a new computer program is like the first day 
of junior high school — it’s intimidating. Your palms sweat. You feel 

agitated. To keep you from being intimidated, these pages give you the lay 
of the land. They explain what the different parts of the screen are and how 
to find your way around the PowerPoint interface. You also discover how to 
zoom in and out and get a better view of your work by choosing one of the 
View options. Finally, this chapter shows how to hide different parts of the 
screen to get more room to work in.

A Brief Geography Lesson
Here is a brief geography lesson about the different parts of the PowerPoint 
screen. I’d hate for you to get lost in PowerPoint Land. Figure 3-1 shows the 
different parts of the screen. Fold down the corner of this page so that you 
can return here if screen terminology confuses you:

  ✦ Program button: A button you can click to close PowerPoint or mini-
mize, maximize, or move the PowerPoint window. The program button 
is located in the upper-left corner of all the Office programs.

 ✦ Quick Access toolbar: A toolbar with three buttons — Save, Undo, and 
Repeat. You see this toolbar wherever you go in PowerPoint. See “The 
Quick Access toolbar,” later in this chapter, for details.

 ✦ Title bar: The stripe along the top of the screen. It lists your presenta-
tion’s name.
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Figure 3-1: 
The different 
parts of the 
PowerPoint 
screen.

 

File tab Quick Access toolbar Ribbon

Notes paneSlideSlides pane

View buttons

Zoom controls

 ✦ Window buttons: These three buttons, located in the upper-right 
corner of the screen, are for shrinking, enlarging, and closing the 
PowerPoint window.

  ✦ File tab: The tab you click to visit the File tab, where you find com-
mands for creating, opening, and saving files, as well as doing other file-
management tasks. For details, see “The File tab,” later in this chapter.

 ✦ Ribbon: The place where the tabs are located. Click a tab — Home, 
Insert, Design, Transitions, Animations, Slide Show, Review, or View — 
to start a task. See “The Ribbon and its tabs,” later in this chapter, for 
details.

 ✦ Slides pane: In Normal view, the place on the left side of the screen 
where you can see the slides or the text on the slides in your presenta-
tion. Scroll in the Slides pane to move backward and forward in a 
presentation.

 ✦ Slide window: Where a slide (in Normal view) or slides (in Slide Sorter 
view) are displayed. Scroll to move backward or forward in your 
presentation.
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37Knowing Your Way around the PowerPoint Interface

 ✦ Notes pane: Where you type notes (in Normal view) that you can refer 
to when giving your presentation. The audience can’t see these notes — 
they are for you and you alone. See Book VI, Chapter 2 for details.

 ✦ Status bar: Tells you information about your presentation. Book VII, 
Chapter 1 explains how to customize the Status bar, which appears at 
the bottom of the PowerPoint window.

 ✦ View buttons: Buttons you can click to switch to (from left to right) 
Normal, Slide Sorter, Reading View, and Slide Show view. See “Getting a 
Better View of Your Work,” later in this chapter.

 ✦ Zoom controls: Enlarge or shrink the slide (in Normal view) or slides (in 
Slide Sorter view). See “Zooming In, Zooming Out” later in this chapter.

 

You can change the size of the Slides pane and Notes pane (in Normal view). 
Move the pointer over the division between the pane and the rest of the screen, 
and when the pointer changes to a two-headed arrow, click and start dragging.

Knowing Your Way around the PowerPoint Interface
The interface, also called the user interface, is a computer term that 
describes how a software program presents itself to the people who use it 
(and you probably thought “interface” meant two people kissing). These 
pages give you a quick tour of the PowerPoint interface and explain what the 
various parts of the interface are. Click along with me as I describe the inter-
face, and you’ll know what’s what by the time you finish reading these pages.

The File tab
  In the upper-left corner of the PowerPoint window is the File tab, as shown 

in Figure 3-2. On the File tab, you find commands for saving, opening, and 
creating presentations, as well as doing other file-management tasks. Notice 
the Options button. You can click it to open the PowerPoint Options dialog 
box and choose options to tell PowerPoint how you want to work on slides. I 
describe the options throughout this book.

 

Figure 3-2: 
The File tab 
and Quick 
Access 
toolbar are 
always 
available.

 

File tab Quick Access toolbar
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The Quick Access toolbar
No matter where you travel in PowerPoint, you see the Quick Access toolbar 
in the upper-left corner of the screen above the File tab (refer to Figure 3-2). 
This toolbar offers three necessary buttons: the all-important Save button, 
the trusty Undo button, and the convenient Repeat button. You can place 
more buttons on the Quick Access toolbar as well as move the toolbar lower 
in the window. I explain how to change around the Quick Access toolbar in 
Book VII, Chapter 1, the chapter about customizing PowerPoint.

By the way, Microsoft says you can call the Quick Access toolbar the QAT, 
or “kwat,” but I don’t think you should do that. Others will think you have 
indigestion.

The Ribbon and its tabs
Across the top of the screen is the Ribbon, an assortment of different tabs; 
click a tab to undertake a task. For example, click the Home tab to add a 
slide to a presentation and format the text on slides; click the Insert tab to 
insert a table or picture, among other things, on a slide. Figure 3-3 shows 
what you see when you click the Home, Insert, and Design tabs on the 
Ribbon. Each tab offers a different set of buttons and galleries. (Book VII, 
Chapter 1 explains how you can customize the Ribbon.)

 

Figure 3-3: 
The 
commands 
are different 
on each 
tab on the 
Ribbon.

 

The Ribbon To visit a tab on the Ribbon, click its name
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39Knowing Your Way around the PowerPoint Interface

Practically speaking, your first step when you start a new task is to click a 
tab on the Ribbon. Knowing which tab to click takes a while, but the names 
of tabs — Home, Insert, Design, Transitions, Animations, Slide Show, Review, 
and View — hint as to which commands you’ll find when you visit a tab.

  To make the Ribbon disappear and get more room to view slides, click the 
Minimize the Ribbon button (or press Ctrl+F1). This button is located on the 
right side of the Ribbon, next to the Help button. You can also right-click the 
Ribbon and choose Minimize the Ribbon on the shortcut menu or double-
click a Ribbon tab. To see the Ribbon again, click the Minimize the Ribbon 
button, press Ctrl+F1, or right-click any Ribbon tab and deselect Minimize 
the Ribbon on the shortcut menu. While the Ribbon is minimized, you can 
click a tab name to display a tab.

 How many buttons appear on some of the tabs depends on the size of your 
monitor screen. On narrow 800 x 600 screens, PowerPoint sometimes can’t 
find enough room to display all the buttons on a tab, so it presents you with 
a primary button to click in order to get to the other buttons. Throughout 
this book, I endeavor to tell which button you need to click if your monitor 
has a narrow as well as a wide screen, but if I tell you to click a button and 
you don’t see it, you have to click a primary button first. Look around for the 
primary button and click it to get to the secondary button named in 
this book.

Context-sensitive tabs
Sorry for dropping the word context-sensitive on you. I usually steer clear of 
these horrid computer terms, but I can’t help it this time because Microsoft 
calls some tabs “context-sensitive,” and by golly, I have to call them that, too.

To keep the Ribbon from getting too crowded with tabs, some tabs appear 
only in context — they appear on the Ribbon after you insert or click some-
thing on a PowerPoint slide. In Figure 3-4, for example, I inserted a table, and 
two additional tabs, the Design and Layout tabs, appear on the Ribbon under 
the heading “Table Tools.” These context-sensitive tabs offer commands for 
designing and laying out tables. When I click the (Table Tools) Design tab, as 
Figure 3-4 shows, I see commands for putting colors and borders on tables. 
The idea behind context-sensitive tabs is to direct you to the commands you 
need and exclude all other commands.

 If you’re looking for a tab on the Ribbon but can’t find it, you probably can’t 
find it because the tab is context-sensitive. You have to insert or select 
an item on a PowerPoint slide to make some tabs appear on the Ribbon. 
Context-sensitive tabs appear on the right side of the Ribbon under a head-
ing with the word Tools in its name. In Figure 3-4, for example, the Design 
and Layout context-sensitive tabs pertain to handling tables, so they appear 
under the “Table Tools” heading.
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Figure 3-4: 
After you 
insert or 
select 
an item, 
context-
sensitive 
tabs appear 
on the 
Ribbon.

 

Select or insert an item. . . and you get context-sensitive tabs

 Context-sensitive tab names can be confusing because sometimes they 
repeat the names of other tabs. Notice on the Ribbon in Figure 3-4, for 
example, that the name “Design” appears twice, once on its own and once 
underneath “Table Tools.” When I refer to a context-sensitive tab name in 
this book, I include its “Tools” heading in parentheses in case there is any 
confusion about which tab I’m referring to. For example, the Design tab that 
always appears on the Ribbon is called “the Design tab,” but the context-
sensitive Design tab is called “the (Table Tools) Design tab.”

The anatomy of a tab
All tabs are different in terms of the commands they offer, but all are the 
same insofar as how they present commands. On every tab, you will find 
groups and buttons. Some tabs also offer galleries. Groups, buttons, 
galleries — what’s up with that?

Groups
Commands on each tab are organized into groups. For example, the Home 
tab is organized into six groups: Clipboard, Slides, Font, Paragraph, Drawing, 
and Editing, as shown in Figure 3-5. Group names appear below the buttons 
and galleries on tabs.
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Figure 3-5: 
Each tab is 
organized 
into groups; 
some 
groups 
offer group 
buttons.

 

Group names

Group buttons

Groups serve two purposes:

 ✦ Groups tell you what the buttons and galleries above their names are 
for. On the Home tab, for example, the buttons on the Font group are 
for formatting text. Examine group names to help find the command you 
need.

 ✦ Some groups have group buttons that you can click to open a dialog 
box or task pane (officially, Microsoft calls these little buttons dialog 
box launchers, but let’s act like grownups, shall we?). Group buttons 
are found to the right of group names. Moving the pointer over a group 
button opens a pop-up help box with a description and picture of the 
dialog box or task pane that appears when the button is clicked.

 As with tabs on the Ribbon, group buttons are context-sensitive (there’s that 
term again!). Whether you can click a group button to open a dialog box or 
task pane depends on the context in which you’re working. Sometimes the 
buttons are grayed out because they don’t pertain to the task you’re cur-
rently doing.

Buttons
Go to any tab and you will find buttons of all shapes and sizes. Square but-
tons and rectangular buttons. Big and small buttons. Buttons with labels and 
buttons without labels. Is there any rhyme or reason to these button shapes 
and sizes? No, there isn’t.

What matters is not a button’s shape or size, but whether a downward-
pointing arrow appears on its face:

  ✦ A button with an arrow: Click a button with an arrow and you get a 
drop-down list with options you can choose.

  ✦ A button without an arrow: Click a button without an arrow and you 
complete an action or open a dialog box or task pane.
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  ✦ A hybrid button with an arrow: Some buttons serve a dual purpose as a 
button and drop-down list. By clicking the symbol on the top half of the 
button, you complete an action; by clicking the arrow on the bottom half 
of the button, you open a drop-down list. On the Home tab, for example, 
clicking the top half of the New Slide button inserts another slide right 
away, but clicking the bottom half of the New Slide button opens a drop-
down list.

 You can find out what clicking a button does by moving the pointer over it. 
You see a pop-up description of what the button is for.

Galleries
Built into some tabs are galleries like the one shown in Figure 3-6. The gal-
lery in the figure pertains to charts: the Chart Styles gallery is for formatting 
charts. A gallery presents you with visual options for changing an item on 
a slide. When you move the pointer over a gallery choice, the item on your 
slide — the table, chart, or diagram, for example — changes appearance. 
In this way, you can preview different choices before you click to select the 
choice you want.

 

Figure 3-6: 
Galleries 
present you 
with visual 
choices.

 

Click the More button to open the gallery in a drop-down list
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43Knowing Your Way around the PowerPoint Interface

To view and make choices on a gallery:

 ✦ Move the pointer over gallery choices and watch how the item on your 
slide changes. 

 ✦ Click the More button (refer to Figure 3-6) to open the gallery choices in 
a drop-down list and see many choices at one time.

 ✦ Scroll in the gallery to see more choices.

 ✦ Click a gallery choice to apply it to your slide presentation.

Live previewing
PowerPoint comes with a very neat feature called live previewing. Thanks to 
live previewing, you can see the results of a menu or gallery choice before 
you actually make the choice.

Here’s how live previewing works: Move the pointer over an option in a gal-
lery or drop-down list and glance at the screen. You can see the results of 
selecting the option. For example, you see a different font or shape color. 
You can judge whether choosing the option is worthwhile without choos-
ing the option first. Live previewing liberates you from repeatedly choosing 
commands, backtracking, and trying again until you get it right.

Mini toolbars
A mini toolbar is a ghost-like toolbar that appears on-screen to help you do 
a task, as shown in Figure 3-7. Move the pointer onto a mini toolbar, and it 
ceases being ghost-like, as Figure 3-7 demonstrates. Now you can choose an 
option from a drop-down list or click a button on the mini toolbar to com-
plete a task.

 

Figure 3-7: 
Move the 
pointer 
over a mini 
toolbar to 
make it 
come alive.

 

 

The mini toolbar shown in Figure 3-7 appears when you select text and move 
the pointer over selected text. Don’t be frightened of these ghost-like mini 
toolbars. Keep your eyes open for them. Mini toolbars are very convenient, 
and they save you the trouble of going to a different tab to complete a task.
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PowerPoint for keyboard lovers
People who like to give commands by pressing keyboard shortcuts may 
well ask, “Where are the keyboard shortcuts in PowerPoint?” The answer is: 
They’re still there. For example, you can press Ctrl+B to boldface text and 
Ctrl+U to underline text.

PowerPoint offers Alt+key shortcuts as well. Press the Alt key and letters appear 
on tab names, as shown in Figure 3-8. Microsoft calls these letters KeyTips. After 
you press the Alt key, follow these instructions to make use of KeyTips:

 ✦ Go to a tab: Press a KeyTip on a tab to visit a tab.

 ✦ Make KeyTips appear on menu items: Press a KeyTip on a button or 
gallery to make KeyTips appear on tabs and buttons.

 

Figure 3-8: 
Press the 
Alt key to 
see KeyTips.

 

Zooming In, Zooming Out
Eyes weren’t meant to stare at computer screens all day, which makes the 
Zoom controls all the more valuable. Use the Zoom controls freely and often 
to enlarge or shrink slides and preserve your eyes for important things, 
such as gazing at the sunset. As shown in Figure 3-9, the Zoom controls are 
located in the lower-right corner of the screen and on the View tab. The 
Zoom box tells you at what percentage you’re currently viewing slides.

Similar to mini toolbars are the shortcut menus 
you get when you right-click. Right-click means 
to click the right, not the left, mouse button. Right-
click anywhere in PowerPoint and you get a 
shortcut menu of some kind. The shortcut menus 
differ, depending on what you right-click.

Right-clicking sometimes gets you to the com-
mand you need without having to select a 
different tab. I right-click more than usual in 
PowerPoint to keep from having to switch from 
tab to tab on the Ribbon.

Right-clicking to open a shortcut menu
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45Getting a Better View of Your Work

 

Figure 3-9: 
The Zoom 
controls.

 

Zoom button

Fit to Current 
Window button

Slider

Zoom box

Meet the Zoom controls:

  ✦ Zoom dialog box: Click the Zoom button on the View tab or the Zoom box 
(the % listing) to display the Zoom dialog box, as shown in Figure 3-9. From 
there, you can select an option button or enter a Percent measurement.

 ✦ Zoom button: Click the Zoom In or Zoom Out button to zoom in or out in 
10-percent increments.

 ✦ Zoom slider: Drag the Zoom slider left to shrink or right to enlarge slides.

  ✦ Fit Slide to Window button: Click this button (in Normal view) to make 
the slide just large enough to fit in the window. You can find the Fit to 
Window button on the View tab and in the Zoom controls.

 

If your mouse has a wheel, you can hold down the Ctrl key and spin the 
wheel to quickly zoom in or out.

Getting a Better View of Your Work
Depending on the task at hand, some views are better than others. Figure 3-10 
demonstrates different ways of viewing a presentation. These pages explain 
how to change views and when to choose one view over another. You dis-
cover Normal, Slide Sorter, Reading View, Slide Show, Slide Master, Notes 
Page, Handout Master, Notes Masters, and the Color/Grayscale views.
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47Getting a Better View of Your Work

 

Figure 3-10: 
The different 
views: 
Normal (A); 
Slide Sorter 
(B); Reading 
View (C); 
Slide Show 
(D); Notes 
Page (E); 
and Slide 
Master (F).
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Changing views
PowerPoint offers two places to change the view:

 ✦ View buttons on the status bar: Click a View button — Normal, Slide 
Sorter, Reading View, or Slide Show — on the status bar. The View 
buttons are located on the right side of the status bar.

 ✦ View tab: Visit the View tab and click a button on the Presentation 
Views group or Master Views group.

Normal/Slides view: Moving from slide to slide
  Switch to Normal view and select the Slides tab in the Slides pane when you 

want to examine a slide. In this view, thumbnail slides appear in the Slides 
pane, and you can see your slide in all its glory in the middle of the screen. 
Scroll to and select a slide to make it appear on-screen.

You can use the scrollbar in the Slides pane to find a particular slide. You 
can also press the Home key to select the first slide or the End key to select 
the last one, or click the Previous Slide or Next Slide button below the scroll-
bar on the right side of the screen to go from slide to slide.

 

Close the Slides pane in Normal view if it gets in your way. To close it, click 
its Close button (the X to the right of the Outline tab). To see the Slides pane 
again, click the Normal button on the status bar or View tab, or move the 
pointer to the extreme left side of the screen, click, and drag to the right 
when the pointer turns into a double arrow.

Normal/Outline view: Fiddling with the text
  Switch to Normal view and select the Outline tab in the Slides pane when 

you’re entering or reading text. You can find the Outline tab at the top of the 
Slides pane. The words appear in outline form. Normal/Outline view is ideal 
for focusing on the words in a presentation. To get to Normal view, click the 
Normal button in the status bar along the bottom of the screen or click the 
Normal button on the View tab.

Slide Sorter view: Moving and deleting slides
  In Slide Sorter view (refer to Figure 3-10), you see thumbnails of all the 

slides in the presentation. From here, moving slides around is easy, and 
seeing many slides simultaneously gives you a sense of whether the different 
slides are consistent with one another and how the whole presentation is 
holding up. The slides are numbered so that you can see where they appear 
in a presentation.
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49Getting a Better View of Your Work

Reading View view: Proofreading slides
  In Reading View view (refer to Figure 3-10), you see a single slide, but it 

appears on-screen with the View buttons and with buttons for getting 
quickly from slide to slide. Switch to Reading View view when you’re proof-
reading slides and putting the final touches on a presentation.

Slide Show view: Giving a presentation
  In Slide Show view (refer to Figure 3-10), you see a single slide. Not only that, 

but the slide fills the entire screen. This is what your presentation looks like 
when you show it to an audience. You can see what a slide really looks like 
at this size. To advance from slide to slide, click the screen. To quit Slide 
Show view, press the Esc key or right-click and choose End Show on the 
shortcut menu. Book VI, Chapter 1 focuses on giving PowerPoint presenta-
tions in Slide Show view.

 

When you click the Slide Show button on the status bar, the slide that is cur-
rently selected appears at full-screen size. To make a presentation start from 
the beginning, either press F5 or go to the Slide Show tab and click the From 
Beginning button.

Notes Page view: Reading your speaker notes
  In Notes Page view (refer to Figure 3-10), you see notes you have written to 

aid in your presentation, if you’ve written any. You can write notes in this 
view as well as on the Notes pane in Normal view. To get from page to page, 
drag the scrollbar. Notes Page view is available by going to the View tab and 
clicking the Notes Page button.

Black and White and Grayscale views
  Sometimes color on slides, not to mention animations and graphics, is a 

distraction. To strip down slides to their bare essence, change to Grayscale or 
Black and White view. These views don’t actually change the color on slides — 
they change the slides’ appearance only on your computer monitor. Black 
and White view is especially useful for focusing on text.

To switch to Black and White or Grayscale view, go to the View tab and click 
the Grayscale or Black and White button (you may have to click the Color/
Grayscale button first, depending on the size of your screen). Don’t forget to 
click the Back to Color View button on the Black and White or the Grayscale 
tab to get your colorful slides back.

The Master views
Also on the View tab are the Master views — Slide Master, Handout Master, 
and Notes Master. To switch to these views, visit the View tab and click the 
appropriate button.
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These sophisticated views are for handling master styles, the formatting com-
mands that pertain to all the slides in a presentation (Slide Master view), the 
printed handouts you can give to audience members (Handout Master view), 
and the notes you write to yourself about giving a presentation (Notes Master 
view). Slide Master view is the subject of Book II, Chapter 2. You can read 
about Handout Master view and Notes Master view in Book VI, Chapter 2.

Hiding and Displaying the Slides 
Pane and Notes Pane

In Normal view, the Slides pane with its slide thumbnails appears on the left 
side of the screen, and the Notes pane appears on the bottom of the screen 
so that you can scribble notes about slides. Sometimes these panes just 
take up space. They clutter the screen and occupy real estate that could be 
better used for formatting slides.

You can be two places simultaneously, at 
least where PowerPoint is concerned. You 
can open a slide in one window and open a 
second slide in another, which saves you the 
trouble of finding the second slide when you 
need it. To open a second (or third or fourth) 
window on a PowerPoint presentation, go 
to the View tab and click the New Window 
button. An extra button appears on the 
Windows taskbar with your presentation’s 
name on it.

To go back and forth between open windows:

 ✓ On the Windows taskbar: Click a Power-
Point button on the taskbar.

 ✓ On the View tab: Click the Switch Windows 
button and select a window on the drop-
down list.

To view open windows at the same time, go to 
the View tab and click one of these buttons:

 ✓ Arrange All: Arranges the windows side-
by-side on-screen.

 ✓ Cascade: Arranges the windows fanlike on 
the screen.

To work with PowerPoint windows after you’ve 
opened more than one, look to the windows’ 
Minimize, Maximize, and Close buttons. You 
can find these buttons in the upper-right corner 
of the windows.

 ✓ Enlarging a window you “arranged” or 
“cascaded”: Click the window’s Maximize 
button.

 ✓ Closing an open PowerPoint window: 
Click the Close button. Clicking the Close 
button this way doesn’t close PowerPoint.

Changes you make in either window also 
appear in the other window. The important 
thing to remember here is that you’re working 
on a single presentation, not two presentations.

Viewing a presentation through 
more than one window

07_500996-bk01ch03.indd   5007_500996-bk01ch03.indd   50 4/19/10   10:43 AM4/19/10   10:43 AM



Book I

Chapter 3

Fin
d

in
g

 Y
o

u
r 

W
a

y a
ro

u
n

d
 th

e
 

P
o

w
e

rP
o

in
t S

c
re

e
n

51Displaying, Hiding, and Reading the Ruler

You can temporarily remove the Slides pane and Notes pane by following 
these instructions:

 ✦ Removing the Notes pane: Move the pointer over the border between 
the Notes pane and the rest of the screen. When the pointer changes to 
a two-headed arrow, drag the border to the bottom of the screen.

 ✦ Removing the Slides pane (and the Notes pane): Click the Close button 
on the Slides pane. This button is located to the right of the Outline tab. 
Clicking it removes the Notes pane as well as the Slides pane.

  ✦ Restoring the Slides and Notes panes: Click the Normal view button on 
the status bar or View tab. You can also move the pointer to the left side 
or bottom of the screen, and when you see the double-headed arrow, 
click and start dragging.

 You can change the size of either pane by moving the pointer over its 
border, clicking, and dragging.

Displaying, Hiding, and Reading the Ruler
PowerPoint offers a vertical and horizontal ruler to help you align text 
boxes, clip art, and all and sundry on slides, as shown in Figure 3-11. Follow 
either of these instructions to display or hide the ruler:

 ✦ Right-click a slide (but not an object or placeholder frame) and choose 
Ruler on the shortcut menu.

 ✦ Go to the View tab and click the Ruler check box.

 

Figure 3-11: 
PowerPoint 
offers a 
vertical and 
horizontal 
ruler.
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Notice that 0 is the measurement at the center of both rulers and that these 
rulers contain negative and positive measurements. As you’ll discover later, 
this measurement system is useful for positioning items on slides.

Book IV, Chapter 2 explains two other valuable tools for aligning items on 
slides, the grid and the drawing guides. Book IV, Chapter 2 also explains how 
you can display centimeters on the ruler instead of inches.
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Chapter 4: Planning Ahead 
for a Solid Presentation

In This Chapter
✓ Constructing a presentation from the ground up

✓ Choosing a look for your presentation

✓ Showing your presentation

As nice as PowerPoint is, it has its detractors. If the software isn’t used 
properly, it can come between the speaker and the audience. In an 

article in the May 28, 2001, New Yorker titled “Absolute PowerPoint: Can a 
Software Package Edit Our Thoughts?” Ian Parker argued that PowerPoint 
may actually be more of a hindrance than a help in communicating. 
PowerPoint, Parker wrote, is “a social instrument, turning middle managers 
into bullet-point dandies.” The software, he added, “has a private, interior 
influence. It edits ideas. . . . It helps you make a case, but also makes its own 
case about how to organize information, how to look at the world.”

I think complaints about PowerPoint should be directed not at the software 
but at the people who use it. Many presenters fail to take advantage of 
PowerPoint’s creative opportunities. They treat PowerPoint as a speaker’s 
aid or crutch that they can lean on to take away some of the burdens of 
public speaking. They don’t understand that PowerPoint is a medium, a 
method of communicating with people using visuals, animation, and even 
sound.

This chapter explores how you can take advantage of PowerPoint’s creative 
opportunities. It explains how to build a persuasive presentation and what 
to consider when you design a presentation’s look. You will also find tips for 
connecting with your audience.

Want to see a great example of a bad PowerPoint presentation? Try vis-
iting the Gettysburg PowerPoint Presentation, a rendering of Lincoln’s 
Gettysburg Address in PowerPoint. Yikes! You’ll find it here:

www.norvig.com/Gettysburg
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Formulating Your Presentation
Before you create any slides, think about what you want to communicate to 
your audience. Your goal is not to dazzle the audience with your PowerPoint 
skills but to communicate something — a company policy, the merits of a 
product, the virtues of a strategic plan. Your goal is to bring the audience 
around to your side.

To that end, the following pages offer practical advice for taking your pre-
sentation from the drawing-board stage to the next stage, the one in which 
you actually start creating slides.

Start by writing the text

 

Here’s one of the best pieces of advice you’ll ever get about creating a 
PowerPoint presentation: Write the text of the presentation before going 
anywhere near PowerPoint. Focus on the words to begin with. This way, 
you focus on what you want to communicate, not slide layouts or graphic 
designs or fonts.

I suspect that people actually enjoy doodling with PowerPoint slides because 
it distracts them from focusing on what really matters in a presentation — 
that is, what’s meant to be communicated. Building an argument is hard 
work. People who can afford it pay lawyers and ghostwriters to do the job 
for them. Building an argument requires thinking long and hard about your 
topic, putting yourself in the place of an audience member who doesn’t 
know the topic as well as you, and convincing the audience member that 
you’re right. You can do this hard work better in Word, where the carnival 
atmosphere of PowerPoint isn’t there to distract you.

Make clear what the presentation is about
In the early going, state very clearly what your presentation is about and 
what you intend to prove with your presentation. In other words, state the 
conclusion at the beginning as well as the end. This way, your audience will 
know exactly what you’re driving at and be able to judge your presentation 
according to how well you build your case.

Start from the conclusion
Try writing the end of the presentation first. A presentation is supposed to 
build to a rousing conclusion. By writing the end first, you have a target to 
shoot for. You can make the entire presentation service its conclusion, the 
point at which your audience says, “Ah-ha! She’s right.”
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55Designing Your Presentation

Personalize the presentation
Make the presentation a personal one. Tell the audience what your personal 
reason for being there is or why you work for the company you work for. 
Knowing that you have a personal stake in the presentation, the audience 
is more likely to trust you. The audience will understand that you’re not 
a spokesperson, but a speaker — someone who has come before them to 
make a case for something that you believe in.

Tell a story
Include anecdotes in the presentation. Everybody loves a pertinent and 
well-delivered story. This piece of advice is akin to the previous one about 
personalizing your presentation. Typically, a story illustrates a problem for 
people and how people solve the problem. Even if your presentation con-
cerns technology or an abstract subject, make it about people. “The people 
in Shaker Heights needed faster Internet access,” not “the data switches in 
Shaker Heights just weren’t performing fast enough.”

Assemble the content
Finally, for a bit of practical advice, assemble the content before you begin 
creating your presentation. Gather together everything you need to make 
your case — photographs, facts, data, quotations. By so doing, you can have 
at your fingertips everything you need to get going. You don’t have to inter-
rupt your work to get more material, and having all the material on hand will 
help you formulate your case better.

Designing Your Presentation
Entire books have been written about how to design a PowerPoint presenta-
tion. I’ve read three or four. However, designing a high-quality presentation 
comes down to observing a few simple rules. These pages explain what 
those rules are.

Keep it simple
PowerPoint is loaded down with all kinds of features that fall in the “bells 
and whistles” category. You can “animate” slides and make slide items 
fly onto the screen. You can play sounds as slides leave the screen. You 
can make slide elements spin and flash. Sometimes, however, these fancy 
features are a distraction. They draw the attention of the audience to 
PowerPoint itself, not to the information or ideas you want to impart.
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How would you like to look at others’ presen-
tations to get ideas for your presentation? 
Starting at Google.com, you can search for 
PowerPoint presentations, find one that inter-
ests you, download it to your computer, open it, 
and have a look. Follow these steps to search 
online for PowerPoint presentations and land 
one on your computer:

 1. Start PowerPoint, if necessary, and open 
your Web browser.

 2. Go to Google at this address: www.
google.com.

 3. Click the Advanced Search link.

  You land on the Advanced Search page.

 4. Open the File Type drop-down list and 
choose Microsoft PowerPoint (.ppt).

 5. In the All These Words text box, enter a 
descriptive term that describes the kind 
of PowerPoint presentations you’re inter-
ested in.

  For example, enter marketing if you have 
been charged with creating a PowerPoint 
presentation about marketing a product.

 6. Click the Advanced Search button.

  In the search results, you see a list of 
PowerPoint presentations.

 7. Select the name of a presentation that 
looks interesting and download it.

  After you download the presentation, it 
opens in PowerPoint. Do you like what you 
see? Scroll through the slides to find out how 
someone else designed a presentation.

Studying others’ presentations 
by starting at Google
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57Designing Your Presentation

To make sure that PowerPoint doesn’t upstage you, keep it simple. Make 
use of the PowerPoint features, but do so judiciously. An animation in the 
right place at the right time can serve a valuable purpose. It can highlight an 
important part of a presentation or jolt the audience awake. But stuffing a 
presentation with too many gizmos turns a presentation into a carnival side-
show and distracts from your message.

On the subject of keeping it simple, slides are easier on the eyes if they 
aren’t crowded. A cramped slide with too many words and pictures can 
cause claustrophobia. Leave some empty space on a slide so that the audi-
ence can see and read the slide better.

Be consistent from slide to slide
The surest sign of a professional, well-thought-out presentation is consis-
tency from slide to slide. The titles are formatted the same way on all slides. 
The fonts and font sizes are consistent. Bulleted lists are formatted the same 
way. If slides have company logos, the logo is found on the same position in 
each slide. The capitalization scheme in titles is the same from slide to slide. 
If the title of one slide has a capitalized first word with the remaining words 
uncapitalized, titles on all the other slides appear the same way.

PowerPoint offers master styles and master slides so that you can make 
sure slides are consistent with one another. Master styles and slides are 
explained in Book II, Chapter 2.

Choose colors that help communicate your message
The color choices you make for your presentation say as much about what 
you want to communicate as the words and graphics do. Colors set the tone. 
They tell the audience right away what your presentation is about. A loud 
presentation with a black background and red text conveys excitement; a 
light-blue background conveys peace and quiet. Use your intuition to think 
of color combinations that say what you want your presentation to say.

 

If you’re making your presentation on behalf of a company, you can solve 
the color choice dilemma by using your company’s colors. For that matter, 
you can use the same fonts your company uses in its advertisements, bro-
chures, and Web pages, and you can stick your company’s logo in the corner 
of the slides. Book VII, Chapter 2 explains how to weave a company’s colors 
and logo into a presentation.

When fashioning a design, consider the audience
Consider who will view your presentation, and tailor the presentation design 
to your audience’s expectations. The slide design sets the tone and tells the 
audience in the form of colors and fonts what your presentation is all about. 
A presentation to the American Casketmakers Association calls for a mute, 
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58 Designing Your Presentation

quiet design; a presentation to the Cheerleaders of Tomorrow calls for some-
thing bright and splashy; a presentation about a daycare center requires 
light blues and pinks, the traditional little-boys and little-girls colors. 
Choosing colors for your presentation is that much easier if you consider 
the audience.

Beware the bullet point
Terse bullet points have their place in a presentation, but if you put them 
there strictly to remind yourself what to say next, you are doing your audi-
ence a disfavor. An overabundance of bullet points can cause drowsiness. 
Bullets can be a distraction. The audience skims the bullets when it should 
be attending to your voice and the case you’re making.

Many PowerPoint slide layouts are made for bulleted lists, and many people 
are tempted to make these lists, but before you consider making one, ask 
yourself whether the information you want to present in the list could be 
better presented in a table, chart, or diagram. Figure 4-1 demonstrates how 
a bulleted list can be made into a table, chart, or diagram. Consider tables, 
charts, and diagrams before you reach into your ammunition bag for another 
bullet:

 ✦ Table: In a list that presents raw data, consider using a table. In a table, 
your audience can see numbers as well as names. The numbers can help 
to make your case. (Book III, Chapter 1 explains tables.)

 ✦ Chart: In a list that compares data, consider using a chart. The audience 
can see by the bars, columns, or pie slices how the numbers compare. 
(Book III, Chapter 2 explains charts.)

 ✦ Diagram: In a list that presents the relationship between people or 
things, use a diagram to illustrate precisely what the relationship is. 
(Book III, Chapter 3 explains diagrams.)

Observe the one-slide-per-minute rule
At the very minimum, a slide should stay on-screen for at least one minute. 
If you have been given 15 minutes to speak, you are allotted no more than 15 
slides for your presentation, according to the rule.

 Rules, of course, are made to be broken, and you may break the rule if your 
presentation consists of vacation slides that can be shown in a hurry. The 
purpose of the one-slide-per-minute rule is to keep you from reading from 
your notes while displaying PowerPoint slides. Remember: The object of a 
PowerPoint presentation is to communicate with the audience. By observing 
the one-slide-per-minute rule, you make sure that the focus is on you and 
what you’re communicating, not on PowerPoint slides.
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59Designing Your Presentation

 

Figure 4-1: 
List 
information 
presented 
in a table 
(top), chart 
(middle), 
and diagram 
(bottom).

 

Make like a newspaper
As you write slide titles, take your cue from the editors who write newspa-
per headlines. A newspaper headline is supposed to serve two purposes. It 
tells readers what the story is about but it also tries to attract readers’ atten-
tion or pique their interest. The title “Faster response times” is descriptive, 
but not captivating. An alternative slide title could be “Are we there yet?” or 
“Hurry up and wait.” These titles aren’t as descriptive as the first, but they 
are more captivating, and they hint at the slide’s subject. Your talk while the 
slide is on-screen will suffice to flesh out the topic in detail.

Put a newspaper-style headline at the top of each slide, and while you’re 
at it, think of each slide as a short newspaper article. Each slide should 
address a specific aspect of your subject, and it should do so in a compelling 
way. How long does it take to read a newspaper article? It depends on how 
long the article is, of course, but a PowerPoint slide should stay on-screen 
for roughly the time it takes to explore a single topic the way a newspaper 
article does.
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60 Delivering Your Presentation

Use visuals, not only words, to make your point
Sorry for harping on this point, but you really owe it to your audience to 
take advantage of the table, chart, diagram, and picture capabilities of 
PowerPoint. People understand more from words and pictures than they do 
from words alone. It’s up to you as the speaker, not the slides, to describe 
topics in detail with words.

Figure 4-2 shows an example of how a few words and a picture can convey a 
lot. This slide comes from the beginning of a presentation. It tells the audi-
ence which topics will be covered. Instead of being covered through long 
descriptions, each topic is encapsulated in a word or two, and the graphic 
in the middle shows plainly what the presentation is about. The slide in 
Figure 4-2 was constructed from text boxes and a graphic.

 

Figure 4-2: 
Combining 
words and a 
picture in a 
slide.

 

Delivering Your Presentation
As one who is terrified of speaking in public, I know that most advice about 
public speaking is gratuitous advice. It’s easy to say, “Don’t be nervous in 
front of the audience,” or “Direct your nervous energy into the presenta-
tion,” because not being nervous is easier said than done. Following are 
some tips — I hope they aren’t too gratuitous — to help you deliver your 
presentation and overcome nervousness.
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61Delivering Your Presentation

Rehearse, and rehearse some more
The better you know your material, the less nervous you will be. To keep 
from getting nervous, rehearse your presentation until you know it back-
ward and forward. Rehearse it out loud. Rehearse it while imagining your-
self in the presence of an audience. PowerPoint offers a Rehearse Timings 
command for timing a presentation, seeing how long each slide remains 
on-screen, and seeing how long a presentation runs (see Book VI, Chapter 1). 
Take advantage of this command as you rehearse to find out whether your 
presentation fits the time frame you have been allotted for giving your 
presentation.

 Remember that the audience wants you to succeed. The audience is rooting 
for you. Audiences want to see good presentations.

Connect with the audience
Address your audience and not the PowerPoint screen. Look at the audi-
ence, not the slides. Pause to look at your notes, but don’t read notes word 
for word. You should know your presentation well enough in advance that 
you don’t have to consult the notes often.

I have heard two different theories about making eye contact with an audi-
ence. One says to look over the heads of the audience and address your 
speech to an imaginary tall person in the back row. Another says to pick out 
three or four people in different parts of the room and address your words 
to them at various times as you speak. The main thing to remember is to 
keep your head up and look into the audience as you present your slides.

Anticipate questions from the audience
If you intend to field questions during a presentation, make a list of what 
those questions might be, and formulate your answers beforehand. You 
can “hide slides” in anticipation of questions you will be asked. As Book II, 
Chapter 1 explains, you can create hidden slides and show them if need be 
during a presentation. Book VI, Chapter 1 explains how to create a custom-
ized presentation — a secondary presentation consisting of a handful of 
slides — and show it during a presentation if the occasion arises. Figure 4-3 
shows how to select a hidden slide during a presentation.

Know your equipment
These days, conferences where PowerPoint presentations are shown accom-
modate PowerPoint presenters. If you have a laptop, all you have to do is 
plug your computer into the presentation system. Chances are, someone will 
be there to help you set up your presentation.
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Figure 4-3: 
Showing 
an optional 
hidden 
slide in the 
middle of a 
presentation.

 

 If you will deliver your presentation on someone else’s computer, call ahead 
to find out which version of PowerPoint is installed on the computer. If 
version 2010 or 2007 isn’t installed, make a copy of your presentation and 
convert it to the PowerPoint 97–2003 format (again, see Book I, Chapter 2). I 
also suggest finding a computer with the earlier version of PowerPoint and 
making sure that your converted presentation runs on it.

Take control from the start
Spend the first minute introducing yourself to the audience without run-
ning PowerPoint (or, if you do run PowerPoint, put a simple slide with your 
company name or logo on-screen). Make eye contact with the audience. This 
way, you establish your credibility. You give the audience a chance to get to 
know you.

Play tricks with the PowerPoint screen
In the course of a presentation, you can draw on the slides. You can high-
light parts of slides. You can also make the screen go blank when you come 
to the crux of your presentation and you want the audience’s undivided 
attention. In all my years of watching PowerPoint presentations, I have seen 
few people take advantage of these little screen tricks, but I think they make 
for much livelier presentations. Book VI, Chapter 1 explains how to draw on 
slides and blank the screen.
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Chapter 1: Inserting 
and Handling Slides

In This Chapter
✓ Looking at how slides are constructed

✓ Creating new slides

✓ Choosing a layout for a slide

✓ Organizing a presentation into sections

✓ Evaluating ways to view slides

✓ Selecting slides

✓ Moving and deleting slides

✓ Hiding slides in case you need them

This chapter delves into the nitty-gritty of PowerPoint. It explains how to 
create slides for a presentation. A presentation isn’t complete without 

slides, is it?

In this chapter, you look into how slides are constructed and discover what 
layouts are. You find out how to choose a layout for a slide, borrow slides 
from another presentation, and create slide text from a Word document. 
This chapter explains how to divide presentations into sections and display 
slides in different ways so that you can take some of the drudgery out of 
working with slides. You find out how to select, move, and delete slides, as 
well as how to hide slides from the audience but keep them on hand in case 
you need them.

The techniques explained in this chapter will serve you throughout your 
adventures in PowerPoint. Master the techniques I describe here and you 
will be well on your way to becoming one of those wise guys or wise gals 
who people call on the telephone when they have a PowerPoint question or 
problem.
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66 Understanding How Slides Are Constructed

Understanding How Slides Are Constructed
Before you insert a slide, PowerPoint asks you a very important question, 
“What kind of slide do you want?” You can choose among several different 
slide layouts, the preformatted slide designs that help you enter text, graph-
ics, and other things. Some layouts have text placeholder frames for 
entering titles and text. Some layouts come with icons that you can click to 
insert a table, chart, diagram, picture, clip-art image, or video.

Slide layouts
To make a wise choice about inserting slides, it helps to know how slide lay-
outs are constructed. Figure 1-1 shows one of the simplest layouts, Title and 
Content, in three incarnations:

 ✦ The Title and Content layout as it appears on the New Slide drop-down 
list (left). As you find out shortly, you create a slide by choosing a layout 
from the New Slide drop-down list.

 ✦ The slide as it looked right after I selected it, before I entered any text 
(middle).

 ✦ The finished product, after I entered a bulleted list (right).

 

Figure 1-1: 
A slide 
layout (left), 
the bare-
bones slide 
(middle), 
and the 
finished 
slide (right).

 

Text frames and content frames
The Title and Content slide layout comprises two placeholder frames, one 
for entering a title and one for entering either a bulleted list or “content” of 
some kind — a table, chart, diagram, picture, clip-art image, or video. Most 
slide layouts come with text placeholder frames to make the task of entering 
text on a slide easier. As Figure 1-2 shows, all you have to do to enter text in 
a text frame is “Click to add [the] title” or “Click to add [the] text.” When you 
click in a text placeholder frame, these instructions disappear, and when 
you start typing, the text you enter appears in the frame where the instruc-
tion used to be.
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67Understanding How Slides Are Constructed

 

Figure 1-2: 
Entering 
text in a text 
frame.

 

Many slide layouts come with content placeholder frames as well as text 
placeholder frames. Content placeholder frames are designed to help you 
create charts and tables, place clip-art images and pictures in slides, include 
a diagram in a slide, or insert a video. Figure 1-3 shows the Picture with 
Caption slide layout in three incarnations:

 ✦ The Picture with Caption layout as it appears on the New Slide drop-
down list (left).

 ✦ The slide as it looked right after I selected it, before I entered the picture 
and the text (middle).

 ✦ The finished product, after I entered the picture, title, and caption 
(right).

 

Figure 1-3: 
The Picture 
with Caption 
layout (left), 
the bare-
bones slide 
(middle), 
and the 
finished 
slide (right).  

Content placeholder frames come with icons that you can click to enter a 
table, chart, diagram, picture, clip-art image, or video. As the instruction in 
Figure 1-3 says, “Click icon to add picture.” You click the icon that repre-
sents the item you want to create.
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Selecting the right layout
When you create a slide, select the layout that best approximates the slide 
you have in mind for your presentation. As you get better with PowerPoint, 
you’ll discover that slide layouts are actually kind of limiting. You’ll find 
yourself tweaking the layouts to remove some of the frames and change the 
size of frames. You may even create your own templates with slide layouts 
that you design yourself, a subject taken up in Book VII, Chapter 2.

 For now, remember that slides are constructed from frames and that frames 
are designed to help you lay out text and graphics. Remember that frames 
help you enter text and other content. And never forget this golden rule of 
slide creation: Your first task when you create a slide is to find the most suit-
able layout on the New Slide drop-down list.

Creating New Slides for Your Presentation
After you create a presentation, your next step on the path to glory is to 
start inserting the slides. PowerPoint has done its best to make this little 
task as easy as possible. You can insert slides one at a time, duplicate a slide 
you already made, steal slides from another presentation, or nab content 
from a Microsoft Word document.

By the way, if you have many photographs to load in a PowerPoint presenta-
tion, consider creating a photo album. This way, you can insert many slides 
simultaneously and place all your photos in a presentation without having to 
do a lot of work. Book IV, Chapter 3 explains photo albums.

Inserting a new slide
To insert a new slide, choose one from the New Slide drop-down list. Follow 
these steps to insert a new slide in your presentation:

 1. Select the slide that you want the new slide to go after.

  In Normal view, select the slide on the Slides pane. In Slide Sorter view, 
select the slide in the main window.

 2. Go to the Home tab.

  3. Click the bottom half of the New Slide button.

  You see a drop-down list of slide layouts (if you click the top half of the 
New Slide button, you insert a slide with the same layout as the one you 
selected in Step 1). Figure 1-4 shows what the slide layouts look like 
(left), what a slide looks like right after you insert it (middle), and fin-
ished slides. The previous section in this chapter, “Understanding How 
Slides Are Constructed,” explains what slide layouts are.

  The first slide layout, Title Slide, is designed to be the first slide in pre-
sentations; the Section Header slide layout is for changing the course 
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69Creating New Slides for Your Presentation

of a presentation; and the other slide layouts are meant for presenting 
information in various ways.

  Which slide layouts you see and how many slide layouts you see on the 
New Slide drop-down list depend on which theme you are working with. 
Some themes offer more slide layouts than others. Figure 1-4 shows 
slide layouts in the Office theme, the default theme you get if you choose 
Blank Presentation when you start a new presentation. Book II, Chapter 
3 explains themes.

 4. Select the slide layout that best approximates the slide you want to 
create.

  Don’t worry too much about selecting the right layout. You can change 
slide layouts later on, as “Selecting a Different Layout for a Slide” 
explains later in this chapter.

By the way, you can create your own slide layouts and make them appear on 
the New Slide drop-down list. See Book VII, Chapter 2 for details.

Shortcuts for creating slides

 

Here are a couple of shortcuts for creating a new slide:

 ✦ Select a slide with a layout you want for your new slide and click the top 
of the New Slide button or press Ctrl+M. You get the same layout as the 
slide you selected, unless you selected a Title Slide, in which case you 
get a Title and Content Slide.

 ✦ Right-click the space between two slides and choose New Slide on the 
shortcut menu. Your new slide adopts the layout of the slide before your 
new slide in the presentation, unless that slide is a Title Slide.

Creating a duplicate slide
Creating a duplicate slide can save you the trouble of doing layout work. All 
you have to do is re-create a slide and then go into the duplicate and change 
its title, text, or other particulars. PowerPoint offers no fewer than three dif-
ferent ways to clone slides. Select the slide or slides you want to duplicate 
and use one of these techniques:

  ✦ On the Home tab, open the drop-down list on the New Slide button and 
choose Duplicate Selected Slides.

  ✦ On the Home tab, open the drop-down list on the Copy button and 
choose Duplicate.

 ✦ Right-click a slide in the Slides pane and choose Duplicate Slide on the 
shortcut menu.

The duplicate slide appears in your presentation after the slide from which 
you made the duplicate. If you selected more than one slide, you get more 
than one duplicate.
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Figure 1-4: 
The first 
step in 
creating a 
slide is to 
choose a 
slide layout. 
The left side 
of this figure 
shows the 
slide layouts 
on the New 
Slide drop-
down list.
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Figure 1-4: 
(continued)

 

Copying and pasting slides
Copying, as with duplicating, is another means of getting a head start. 
Copying gives you the advantage of copying slides from another presenta-
tion. After you make the copy, you can change the slide’s particulars.

Follow these steps to copy a slide or slides:

 1. Starting on the Home tab, select the slide or slides you want to dupli-
cate.

  To select a slide, click it in Slide Sorter view or in the Slides pane. 
Ctrl+click slides to select more than one.

 2. Copy the slide or slides to the Windows Clipboard.

  PowerPoint is very generous with its Copy commands. Any of these 
methods will do the job:

  • Click the Copy button on the Home tab.

  • Press Ctrl+C.

 • Right-click the slide and choose Copy on the shortcut menu.

 3. Click to select the slide that you want the copied slide or slides to 
appear after.
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 4. Paste the slide or slides into your presentation.

  PowerPoint is also very generous with the Paste commands. Again, you 
have three choices:

  • Click the Paste button on the Home tab.

  • Press Ctrl+V.

 • Right-click, and under Paste Options on the shortcut menu, click 
the Keep Source Formatting button or the Use Destination Theme 
button. You can right-click between slides and be very certain where 
the pasted slide will land.

  When you paste a slide from a different presentation, the Paste Options 
button appears. The options on this button’s drop-down list come in handy 
when you want the slides to keep their original formatting. Click the Paste 
Options button and then click the Keep Source Formatting button if you 
want the copied slides to retain their formats and not adopt the formats of 
the presentation you’re working in.

As the next chapter in this book explains in 
irksome detail, PowerPoint provides one con-
tent master slide for each slide layout. Content 
master slides are like slide templates in that 
changes you make to a content master slide 
appear immediately on slides you created from 
the slide layout of the same name. For example, 
suppose you want to change the font, text align-
ment, and layout of all slides in your presenta-
tion that you created with the Title and Content 
slide layout. To make these changes, you dis-
play the Title and Content layout master slide 
and make changes there. The changes appear 
throughout your presentation on all slides cre-
ated with the Title and Content slide layout.

Content master slides save you the trouble of 
changing formats on many different slides. You 
can make the changes in one place without 
having to travel hither and yon in your presen-
tation.

For now, the main thing for you to know about 
content master slides is this: When you choose 
a slide layout on the Insert Slide drop-down list, 
you are also choosing a content master slide. 
To wit, you are choosing the content master 
slide that you can use to change the formatting 
of all slides you create with a slide layout. See 
the next chapter for more details.

A word about content master slides
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73Creating New Slides for Your Presentation

Stealing slides from other presentations
Stealing is wrong, of course, except when stealing slides from other 
PowerPoint presentations. One way to steal slides is to open the other 
presentation, copy slides to the Clipboard, and paste the slides into your 
presentation (see the previous topic in this chapter). You can also take 
advantage of PowerPoint commands designed especially for recycling slides.

If slides that you or a co-worker developed for another presentation will do 
the trick, don’t hesitate to recycle them:

 1. Select the slide that you want the recycled slides to follow in your 
presentation.

 2. Go to the Home tab.

  3. Open the drop-down list on the New Slide button and choose Reuse 
Slides.

  The Reuse Slides task pane opens. Use this task pane to preview slides 
and select the ones you want for your presentation.

You’ve come to a crossroads. What happens next depends on where the 
slides you want to steal are located — on your computer or computer net-
work, or in a slide library. Choose a fork in the road and keep reading.

Getting the slides from your computer or computer network
Follow these steps to reuse slides from a PowerPoint file stored on your 
computer or computer network:

 1. Click the Open a PowerPoint File hyperlink in the Reuse Slides task 
pane; or open the drop-down list on the Browse button and choose 
Browse File.

  The Browse dialog box appears.

 2. Locate and double-click the PowerPoint file with the slides you want.

  As shown in Figure 1-5, the Reuse Slides task pane now shows thumbnail 
versions of slides in the file you selected. Move the pointer over a slide 
to enlarge it and examine it more closely.

 3. One at a time, click slides to select them for your presentation.

  Each time you click a slide, PowerPoint adds it to your presentation.

  Right-click any slide in the task pane and choose Insert All Slides to grab 
all the slides in the presentation.

  Slides that you reuse adopt the slide design or color background of the 
slides in the presentation you’re working on, but if for some strange 
reason you want the reused slides to keep their original designs, select 
the Keep Source Formatting check box at the bottom of the task pane.
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Figure 1-5: 
Examine 
and select 
slides in 
the Reuse 
Slides task 
pane.

 

Click to add a slide to your presentation

 4. Click the Close button in the Reuse Slides task pane when you’re fin-
ished stealing slides.

  If your theft was incomplete and you need to return to the scene of the 
crime to get more slides, choose the Reuse Slides command again.

Getting the slides from a slide library
As Book VII, Chapter 3 explains, you can share slides with others by way of 
a slide library, a folder where copies of slides are kept so that they can be 
shared by co-workers. To reuse slides from a slide library, either click the 
Open a Slide Library link in the Reuse Slides task pane or click the Browse 
button and select Browse Slide Library. You see the Select a Slide Library 
dialog box. Select the folder where your slide library is kept and select slides 
from it. See Book VII, Chapter 3 for details.

Conjuring slides from Word document headings
Headings in a Microsoft Word document are similar to titles in a Microsoft 
PowerPoint slide. As do titles, headings introduce a new topic. They tell you 
what is to follow. A heading announces the subject of the text to follow in 
the same way that a slide title announces what the subject of a slide is.

If you have the wherewithal to do it, you can create slides from the headings 
in a Word document. First-level headings — that is, headings assigned the 
“Heading 1” style in Word — become slide titles in your presentation. Second-
level headings become top-level bullet points on slides; third-level headings 
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75Creating New Slides for Your Presentation

become second-level bullet points on slides; and so on. Well, you probably 
get the idea, but in case you don’t, Figure 1-6 shows what the headings from a 
Word document look like after they land in a PowerPoint presentation.

 

Figure 1-6: 
Headings 
from a Word 
document 
imported 
into a 
PowerPoint 
presentation.

 

Each level-1 heading in the Word document becomes a slide title in PowerPoint

PowerPoint creates one new slide for each first-level heading in your Word 
document. The new slides are given the Title and Content slide layout. Each 
first-level heading from the Word document appears in a slide title.

The following pages explain how to conjure slides from the headings in a 
Word document. For people who don’t know their way around Word, I also 
offer a brief tutorial in how to assign heading styles to text in a Word docu-
ment.

Importing the Word headings into PowerPoint
Follow these steps to use headings in a Word document to create slides for a 
PowerPoint presentation:

 
 1. In Normal view, click the Outline tab in the Slides pane.

   The Outline tab displays slide text (refer to Figure 1-6). You get a better 
sense of how headings from the Word document land in your presenta-
tion by viewing your presentation in the Outline tab.

 2. Select the slide that the new slides from the Word document will 
follow.

 3. Go to the Home tab.
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76 Creating New Slides for Your Presentation

  4. Open the drop-down list on the New Slide button and choose Slides 
from Outline.

  You see the Insert Outline dialog box.

 5. Select the Word document with the headings you want for your pre-
sentation; then click the Insert button.

  Depending on how many first-level headings are in the Word document, 
you get a certain number of new slides. Probably these slides need work. 
The capitalization scheme — the way in which headings are capitalized — 
in the Word document and your PowerPoint presentation may be dif-
ferent. The Word text may need tweaking to make it suitable for your 
PowerPoint presentation.

Assigning heading styles to text in Word
Book I, Chapter 4 explains why starting in Microsoft Word, not PowerPoint, 
is an excellent way to formulate a presentation. In Word, you can concen-
trate on developing a presentation without PowerPoint’s many distractions. 
You can truly focus on the text.

If you followed my advice in Book I, Chapter 4, bully for you! Your next task 
is to assign heading styles to your Word document to make the headings 
transfer properly into your PowerPoint presentation. A Word style is a collec-
tion of commands and formats bundled under one name. Assign the Heading 
1 style to Word headings you want to use for slide titles and new slides; 
assign the Heading 2 style to text that you want to appear in bulleted lists on 
slides.

In your Word document, go to the Home tab and click anywhere in the text 
that needs a style assignment. Then use one of these techniques to assign 
your text the Heading 1 or Heading 2 style:

 ✦ In the Styles gallery, select the Heading 1 or Heading 2 style, as shown in 
Figure 1-7.

 ✦ Click the Styles group button to open the Styles pane, as shown in 
Figure 1-7, and select Heading 1 or Heading 2.

 

You can assign a style to several paragraphs simultaneously by selecting all 
or part of the paragraphs. Drag the cursor on the screen to select more than 
one paragraph. Your style choice will be assigned to all paragraphs that are 
highlighted in whole or in part in your document.

 

Switch to Outline view in Word to get a good look at headings. To switch to 
Outline view, click the Outline view button on the status bar or go to the View 
tab and click the Outline button. On the Outlining tab, open the Show Level 
drop-down list and choose an option to see headings of only a certain level. 
For example, choose Level 2 to see only first- and second-level headings.
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Figure 1-7: 
Assigning a 
style to text 
in Microsoft 
Word.

 

Select the Heading 1 or Heading 2 style

Selecting a Different Layout for a Slide
If you mistakenly chose the wrong layout for a slide, all is not lost. You can 
start all over. You can graft a new layout onto your slide with one of these 
techniques:

  ✦ On the Home tab, click the Layout button and select a layout on the 
sublist.

 ✦ Right-click the slide (being careful not to right-click a frame or object), 
choose Layout on the shortcut menu, and select a layout on the sublist.

Changing slide layouts can be problematic. For example, if you entered 
a graphic or bulleted list on the slide and now you choose a layout that 
doesn’t have frames for graphics or bulleted lists, you may have some 
cleanup work to do.

 

PowerPoint also offers the Reset command for giving a slide its previous 
layout after you’ve fiddled with the layout. If you’ve pushed a slide all out of 
shape and you regret doing so, select your slide and use one of these tech-
niques to give your slide its original layout:
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78 Dividing a Presentation into Sections

  ✦ On the Home tab, click the Reset button.

  ✦ Right-click your slide (but not a frame or object) and choose Reset Slide 
on the shortcut menu.

Sometimes choosing the Reset command makes a mess of a slide, and when 
that happens, you can always choose the trusty Undo command (or press 
Ctrl+Z) to reverse the reset. You’ll find the Undo command ready and wait-
ing in the form of the Undo button on the Quick Access toolbar.

Dividing a Presentation into Sections
To make working on a presentation with many slides a little easier, 
PowerPoint gives you the opportunity to divide a presentation into sections. 
A section can comprise one or many slides. After you create and name a sec-
tion, you can display its slides as needed in Normal and Slide Sorter view, 
as Figure 1-8 demonstrates. You can move sections backward and forward 
in a presentation. During a slide show, you can go directly to a particular 
section. And if you print slides, you can print the slides in one section to the 
exclusion of slides in other sections. Read on to find out everything a mere 
mortal needs to know about sections.

 

Figure 1-8: 
Sections 
make 
working 
in long 
presentations 
easier.

 

Creating, naming, and removing sections
Go to the Home tab and follow these instructions to create, name, and 
remove sections:
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79Dividing a Presentation into Sections

  ✦ Creating a section: Select the slide you want to be first in the new section, 
click the Section button, and choose Add Section on the drop-down list.

 ✦ Naming a section: Select the section (click its name), click the Section 
button, and choose Rename Section on the drop-down list. In the 
Rename Section dialog box, enter a section name and click the Rename 
button. You can also right-click a section name and choose Rename 
Section.

 ✦ Removing sections: Select the section (click its name) and use one of 
these techniques to remove the section you selected:

 • Remove the section but keep its slides: Click the Section button and 
choose Remove Section. The slides become part of what used to be 
the previous section in the presentation.

 • Remove the section and its slides: Right-click the section title and 
choose Remove Section & Slides on the shortcut menu.

 • Remove all the sections in the presentation: Click the Section button 
and choose Remove All Sections. Your presentation no longer has 
any sections but the slides remain.

New sections are automatically named “Untitled Section” — a name that 
surely needs changing. If the first section you create is in the middle of the 
presentation, PowerPoint creates a new section for the slides at the begin-
ning. This section is called “Default Section” — another name that surely 
needs a change.

Managing and manipulating sections
Follow these instructions to manage and manipulate sections:

 ✦ Selecting a section: Click the section’s name in Normal or Slide Sorter 
view (refer to Figure 1-8).

 ✦ Hiding and displaying a section: Click the Collapse Section or Expand 
Section button to the left of the section’s name.

  ✦ Hiding and displaying all sections: On the Home tab, click the Section 
button and choose Collapse All or Expand All on the drop-down list. You 
can also right-click a section name and choose Collapse All or Expand All.

 ✦ Moving a section: Right-click the section’s name and choose Move 
Section Up or Move Section Down. You can also drag a section backward 
or forward in a presentation.

 ✦ Going to a section during a slide show: Right-click the screen and 
choose Go to Section on the shortcut menu. Then choose a section 
name on the submenu.

 ✦ Printing the slides in a section: In the Print window (press Ctrl+P to get 
there), open the Print What drop-down list and choose a section name.
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Changing the Size and Orientation of Slides
The first thing to know about changing the size of the slides in a presenta-
tion is don’t do it! Unless you have a very good reason, and I can’t think of 
a good one, changing the size of slides is unnecessary. The Size commands 
are a throwback to the time when slide shows were occasionally presented 
as 35mm slides on overhead projectors. However, in case you need to do it, 
these pages look into changing the size and orientation of slides.

Changing the size of slides
PowerPoint presentations are designed to fill a computer monitor screen. If 
your slides aren’t doing that, you may have inherited an old PowerPoint pre-
sentation with slides that need resizing. In that case, follow these steps to 
choose a new size for the slides in your presentation:

  1. On the Design tab, click the Page Setup button.

   The Page Setup dialog box opens, as shown in Figure 1-9.

 

Figure 1-9: 
The Page 
Setup 
dialog box 
(left) and 
a portrait-
style slide 
(right).

 

 2. Open the Slides Sized For drop-down list and choose an On-Screen 
Show setting.

  You can choose 4:3, 16:9, or 16:10. These settings determine the width-
to-height ratio of slides when they are displayed at full-screen size 
during a presentation. The commands in the Page Setup dialog box 
apply to all the slides in a presentation.

 3. Click OK.

  Most of the options on the Slides Sized For drop-down list pertain to 
printing slides on paper, a subject taken up in Book VI, Chapter 2.
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Changing the orientation of slides
Orientation refers to whether a slide is wider than it is tall (landscape style) 
or taller than it is wide (portrait style). See Figure 1-9 for an example of a 
slide in portrait style. As noted previously, PowerPoint slides are designed 
to fill the monitor screen, but a portrait slide can’t do that because monitor 
screens are themselves in landscape style, so when you show a slide in por-
trait style, PowerPoint puts black space on either side of the slide to fill the 
screen.

Portrait-style slides look a little odd to people who are accustomed to seeing 
the standard landscape style, but portrait slides also open the door to cre-
ative opportunities. Portrait style is good for presenting graphics that are 
taller than they are wide. Showing a presentation in portrait style sets it 
apart from run-of-the-mill presentations.

Go to the Design tab and use one of these techniques to change the orienta-
tion of the slides in your presentation:

  ✦ Click the Slide Orientation button and choose Portrait or Landscape on 
the drop-down list.

 ✦ Click the Page Setup button and, in the Page Setup dialog box (refer to 
Figure 1-9), select the Portrait or Landscape option button under Slides.

Orientation commands apply to all the slides in a presentation. Sorry, you 
can’t mix and match portrait- and landscape-style slides.

Selecting, Moving, and Deleting Slides
As a presentation takes shape, you have to move slides forward and back-
ward in the presentation. And sometimes you have to delete a slide. To turn 
your sow’s ear into a silk purse, you have to wrestle with the slides. You 
have to make them do your bidding. These pages explain how to move and 
delete slides and how to select them. You can’t move or delete slides unless 
you select them first.

Selecting slides
The best place to select slides is Slide Sorter view if you want to select sev-
eral at a time (Book I, Chapter 3 explains how to change views). Use one of 
these techniques to select slides:

 ✦ Select one slide: Click the slide.

 ✦ Select several different slides: Holding down the Ctrl key, click each 
slide in the Slides pane or in Slide Sorter view. Clicking slides this way is 
called Ctrl+clicking.
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 ✦ Select several slides in succession: Holding down the Shift key, click 
the first slide and then the last one. This technique works for selecting 
slides that appear one after the other. For example, to select slides 2 
through 5 in a presentation, Shift+click slide 2 in the Slides pane or Slide 
Sorter window and then Shift+click slide 5 (or Shift+click slide 5 and then 
slide 2).

 ✦ Select a block of slides: Drag across the slides you want to select, being 
careful to click on the screen, not on a slide, when you start dragging.

Moving slides
To move or rearrange slides, you’re advised to go to Slide Sorter view. By 
comparison to the Slide Sorter window, the Slides pane in Normal view is too 
narrow and cramped for moving slides. Select the slide or slides you want to 
move and use one of these techniques to move slides:

 ✦ Dragging and dropping: Click the slides you selected and drag them to 
a new location. You see the drag pointer, and in Slide Sorter view, a ver-
tical line shows you where the slide or slides will land when you release 
the mouse button. On the Slides pane, a horizontal line appears between 
slides to show you where the slide or slides will land when you release 
the mouse button.

 ✦ Cutting and pasting: On the Home tab, cut the slide or slides to the 
Windows Clipboard. To do that, use one of these methods: click the 
Cut button; press Ctrl+X; or right-click and choose Cut. Next, select the 
slide that you want the slide or slides to appear after and then choose 
the Paste command. To do that, click the Paste button, press Ctrl+V, or 
right-click and choose Paste on the shortcut menu. You can right-click 
between slides and paste with precision.

Yet another way to move a slide is to switch to Normal/Outline view, select 
a slide, and press Alt+Shift+↑ to move it forward or Alt+Shift+↓ to move it 
backward.

Deleting slides
Before you delete a slide, think twice about deleting. Short of using the Undo 
command, you can’t resuscitate a deleted slide. Select the slide or slides you 
want to delete and use one of these techniques for deleting slides:

 ✦ Press the Delete key.

 ✦ Right-click and choose Delete Slide on the shortcut menu.
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83Hidden Slides for All Contingencies

Hidden Slides for All Contingencies
Hide a slide when you want to keep it on hand “just in case” during a pre-
sentation. Hidden slides don’t appear in slide shows unless you shout Ollie 
ollie oxen free! and bring them out of hiding. Although you, the presenter, 
can see hidden slides in Normal view and Slide Sorter view, where their slide 
numbers are crossed through, the audience doesn’t see them in the course 
of a presentation. You can call on a hidden slide in a slide show if need be. 
Create hidden slides if you anticipate having to turn your presentation in a 
different direction — to answer a question from the audience, prove your 
point more thoroughly, or revisit a topic in more depth. Merely by right-
clicking and choosing a couple of commands, you can display a hidden slide 
in the course of a slide show.

Hiding a slide
The best place to put hidden slides is the end of a presentation where you 
know you can find them. Follow these steps to hide slides:

 1. Select the slide or slides.

  2. On the Slide Show tab, click the Hide Slide button.

   You can also right-click and choose Hide Slide.

  Hidden slides’ numbers are boxed and crossed through in the Slides 
pane and Slide Sorter window.

To “unhide” a slide, select the slide and click the Hide Slide button again or 
right-click it in the Slides pane or Slide Sorter window and choose Hide Slide 
on the shortcut menu.

Showing a hidden slide during a presentation
Hidden slides don’t appear during the course of a presentation, but suppose 
that the need arises to show one. Before showing a hidden slide, take care-
ful note of which slide you’re viewing now. You’ll have to return to this slide 
after viewing the hidden slide.

Follow these steps to view a hidden slide during a presentation:

 1. Right-click the screen and choose Go to Slide.

  You see a submenu with the titles of slides in your presentation. As 
shown in Figure 1-10, you can tell which slides are hidden because their 
numbers are enclosed in parentheses.
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Figure 1-10: 
Going to a 
hidden slide.

 

 2. Select a hidden slide so that the audience can view it.

How do you resume your presentation after viewing the hidden slide? If you 
look at only one hidden slide, you can right-click and choose Last Viewed 
on the shortcut menu to return to the slide you saw before the hidden slide. 
If you’ve viewed several hidden slides, right-click the screen, choose Go to 
Slide, and select a slide to pick up where you left off.

 

Try putting a Last Viewed action button on the hidden slide (see Book VI, 
Chapter 3 for information about action buttons). This way, you can return to 
your presentation without having to right-click and choose Go to Slide.
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Chapter 2: Handling Master 
Slides and Master Styles

In This Chapter
✓ Introducing master slides and master styles

✓ Understanding how to use master slides

✓ Changing the formats and layouts of master slides

✓ Creating a second Slide Master

✓ Reversing your design changes to slides and master slides

✓ Removing a graphic from the background of one slide

The purpose of this chapter is to make your slide presentations stand 
out in a crowd. In this chapter, you learn how master slides and master 

styles can help you redesign a presentation. You discover how these tools 
make it possible to reformat many different slides immediately.

Master slides can save you hours and hours of formatting time, but to use 
them wisely, you have to know how master slides work, so this chapter 
starts with a rather lengthy explanation of master slides and master styles. 
Then you find out how to use the different master slides, how to reformat 
the slides, and how to change their layouts. This chapter also looks at how 
to ditch your design if you make a hash of it and want to go back to using a 
standard PowerPoint design for your presentation.

Using Master Slides and Master 
Styles for a Consistent Design

Consistency is everything in a PowerPoint design. Consistency of design is 
a sign of professionalism and care. In a consistent design, the fonts and font 
sizes on slides are consistent from one slide to the next, the placeholder 
text frames are in the same positions, the text is aligned the same way 
across different slides, and the bulleted lists are formatted the same and 
show the same bullet character. If the corner of each slide shows a company 
logo, the logo appears in the same position on each slide. If slide numbers 
appear, each number appears in the same corner of every slide.
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It would be torture to have to examine every slide to make sure it’s consis-
tent with the others. Going from slide to slide giving the same formatting 
commands would be valiant, but also a nightmare. In the interest of saving 
you trouble with slide designs, PowerPoint offers master styles and master 
slides. The term master style refers to formatting commands that apply to 
many slides. A master slide is a model slide from which the slides in a pre-
sentation inherit their formats. Starting from a master slide, you can change 
a master style and in so doing change formats on many slides.

Switching to Slide Master view
To work with master slides, switch to Slide Master view, as shown in Figure 
2-1. From this view, you can start working with master slides:

 1. Go to the View tab.

  2. Click the Slide Master button.

 

Figure 2-1: 
By changing 
master 
styles on 
the Slide 
Master or 
a layout, 
you can 
reformat 
many 
different 
slides 
simultane-
ously.

 

Select the Slide Master. . . Change a master style

or a layout

In Slide Master view, you can select a master slide in the Slides pane, format 
styles on a master slide, and in this way reformat many different slides. Click 
the Close Master View button or another view button when you want to 
leave Slide Master view.
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Understanding master slides (the 
Slide Master and layouts)
Master slides are special, high-powered slides. Use master slides to deliver 
the same formatting commands to many different slides in a presentation.

Think of master slides as a means of formatting here, there, and everywhere. 
Whether the commands affect all the slides in your presentation or merely a 
handful of slides depends on whether you format the Slide Master (the top-
most slide in Slide Master view) or a layout (one of the other slides).

The Slide Master
The Slide Master is the first slide in the Slides pane in Slide Master view 
(refer to Figure 2-1). It’s a little bigger than the master slides, as befits its 
status as Emperor of All Slides. Formatting changes you make to the Slide 
Master affect all the slides in your presentation (with a few exceptions, as 
“Relationships between the Slide Master, layouts, and slides” explains later 
in this chapter).

Figure 2-2 demonstrates how the Slide Master works. Notice in the figure 
that the same graphic — a sun — appears on all the slides in the presenta-
tion. It appears on all slides because I put it on the Slide Master. If you want 
a company logo, graphic, slide number, footer, or other element to appear 
on all slides, put it on the Slide Master. Font, alignment, and other format-
ting changes you make to styles on the Slide Master are carried forward to 
layouts and thence to all the slides in the presentation (with exceptions, as 
I mentioned earlier). Use the Slide Master to control the overall look of your 
presentation.

 When you select a theme for your presentation, what you’re really doing is 
assigning a theme to the Slide Master (the next chapter discusses themes 
in detail). Because formatting commands given to the Slide Master apply 
throughout a presentation, the theme’s design and colors are applied to 
all slides. PowerPoint names the Slide Master after the theme you selected 
for your presentation. For example, if you select the Metro theme, the Slide 
Master is named “Metro Slide Master.” To read a master slide’s name in Slide 
Master view, move the pointer over a master slide in the Slides pane. You 
see the Slide Master’s name or the name of a layout in a pop-up box.

Layouts
Each presentation has several layouts. You can see them in Slide Master view 
(refer to Figure 2-1). Layouts, as with the Slide Master, enable you to refor-
mat many slides without having to visit each one. In contrast to the Slide 
Master, formatting changes made to a layout don’t apply throughout a pre-
sentation; they apply only to slides created with the same slide layout.
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Figure 2-2: 
Formatting 
commands 
on the Slide 
Master 
affect all 
slides; 
each layout 
affects 
slides 
created with 
the same 
slide layout.

 

Layouts

The Slide Master
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89Using Master Slides and Master Styles for a Consistent Design

As you know, you choose a slide layout — Title and Content, for example — 
on the New Slide drop-down list to create a new slide. PowerPoint provides 
one layout for each type of slide layout in your presentation. For example, 
if your presentation includes slides made with the Title and Content slide 
layout, PowerPoint provides the Title and Content layout. By changing fonts, 
alignments, and other formats on the Title and Content layout, you can 
change the formats on all slides that you created using the Title and Content 
slide layout on the New Slide drop-down list.

Figure 2-2 (shown earlier in this chapter) demonstrates how layouts work. 
Each layout is named for a slide layout. Slides created with the Title Only 
slide layout are governed by the Title Only layout. If you make formatting 
changes to this layout in Slide Master view, all the slides in your presenta-
tion that you created with the Title Only slide layout change accordingly.

Each layout controls its own little fiefdom in a PowerPoint presentation — a 
fiefdom comprised of slides created with the same slide layout. Go to Slide 
Master view and use the layouts to maintain design consistency among 
slides created with the same slide layout. (See “Relationships between the 
Slide Master, layouts, and slides,” later in this chapter, to find out what hap-
pens when the Slide Master and a layout are at odds with one another.)

Understanding how master styles work
As shown in Figure 2-3, each master slide — the Slide Master and each 
layout — offers you the opportunity to “Click to edit master styles.” You can 
find several master styles on each master slide. “Master style” refers to how 
text is formatted on slides. By switching to Slide Master view and changing 
a master style on a master slide, you can change the look of slides through-
out a presentation. In Figure 2-3, I changed the Master Title Style font on the 
Slide Master from Arial Black to Garamond, and I centered and italicized the 
text. Consequently, all titles on the slides in my presentation changed from 
Arial Black to Garamond, were centered, and were italicized.

You will find these master styles on the Slide Master and most layouts. 
Change these styles to reformat the slides in your presentation:

 ✦ Master Title Style: Controls the title heading that appears across the top 
of most slides. Change the font, font size, color, and alignment of text.

 ✦ Master Text Style (first, second, third, fourth, and fifth level): Controls 
paragraph text in slides. Change the font, font size, and color of text; 
select a bullet character; and indent the text in different ways.

 ✦ Date: Controls the display of today’s date.

 ✦ Footer: Controls the look of the company name or other text that 
appears along the bottom of slides.

 ✦ Slide number: Controls the display of slide numbers.
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Of course, you can also place a graphic or clip-art image on the Slide Master 
or a layout to make the graphic or image appear on all or many slides.

 

Figure 2-3: 
Change a 
master style 
in Slide 
Master view 
to reformat 
slide text.

 

Reformat a master style The format changes appear on slides

Relationships between the Slide 
Master, layouts, and slides
PowerPoint’s Slide Master–layouts–slides system is designed on the “trickle 
down” theory. When you format a style on the Slide Master, formats trickle 
down to layouts and then to slides. When you format a style on a layout, the 
formats trickle down to slides you created using the same slide layout.

This chain-of-command relationship is designed to work from the top down, 
with the Master Slide and layouts barking orders to the slides below. In the 
interest of design consistency, slides take orders from layouts, and layouts 
take orders from the Slide Master.

But what if you decide to break the chain of command? Suppose, in defiance 
of the Slide Master, you want to italicize slide titles on slides you created 
with the Title Only layout? Or, in defiance of the Picture with Caption layout, 
you want a jazzier font in the title of one of your slides?

 You can make style changes to a layout or individual slide without any dif-
ficulty, but remember that these changes alter the relationships between 
the Slide Master, layouts, and slides. When you change a master style on a 
layout, PowerPoint assumes that you no longer want the style to be updated 
from, or linked to, the same style on the Slide Master. Likewise, if you alter 
the formats on a slide that are governed by a style on a layout, PowerPoint 
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91Using Master Slides and Master Styles for a Consistent Design

breaks the link between the master style on the layout and the part of your 
slide that is governed by the master style.

Figure 2-4 illustrates this design concept. It shows what happens when you 
edit a style on a layout, and what happens when you edit a slide such that 
your formats are different from those on the slide’s layout. The figure por-
trays three Slide Master–layout–slide relationships. To show you how these 
relationships work, the figure demonstrates what happens when formatting 
changes are made to the Master Title Style, the style that governs titles 
along the top of slides:

 ✦ The first relationship (A) is the standard one. The Master Title Style on the 
Slide Master governs the style by the same name on the layout, and this 
style, in turn, determines the font, font size, and text alignment in the title of 
the slide. Notice how the formatting of all three slide titles is the same.

 

Figure 2-4: 
The three 
types 
of Slide 
Master–
layout–slide 
relation-
ships.

 

Slide Master Layouts Slides

A

B

C

 ✦ The second relationship (B) shows what happens when you change a 
master style on a layout. Changing a layout style severs its link to the 
master style of the same name on the Slide Master. In Figure 2-4, notice 
how the Master Title Style formatting is different on the Slide Master and 
the layout. As far as the Master Title Style is concerned, the link between 
the Slide Master and the layout is broken, and the title style from the 
Slide Master can’t be updated. However, the other styles — the styles 
apart from the Master Title Style — on the layout are still linked to the 
Slide Master. You can change Master Text Styles or placeholder posi-
tions on the Slide Master and see these formatting changes appear on 
the layout as well.
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 ✦ The third relationship (C) shows what happens when you format part 
of a slide contrary to its style on a layout. The part of the slide in ques-
tion becomes independent from the layout. In Figure 2-4, the slide title 
appears in a different font from the layout and Slide Master. This slide’s 
title is on its own, although the other styles on the slide are still linked 
to the layout. (You can right-click a slide and choose Reset Slide to 
restore its link to the layout.)

 In a nutshell, here is what to remember about the relationship between the Slide 
Master, layouts, and slides: When you change a style on a layout, you sever 
the style’s link to its counterpart style on the Slide Master. Similarly, when you 
change part of a slide so that it is contrary to the formatting on a layout, you 
sever the relationship between that part of the slide and the layout.

Ground Rules for Handling Master Slides
PowerPoint presentations are designed by pros who really know what 
they’re doing. Not to impugn your ability to redesign a presentation or to 
discourage you from trying, but think twice before overhauling the master 
slides and changing the look of your presentation. Microsoft designers put 
these presentations together very carefully. Changing the fonts around 
and scrambling all the layouts can turn a perfectly good presentation into 
guacamole.

When you handle master slides, use the light touch. Here are ground rules 
for handling master slides:

 ✦ Put items you want to appear on every slide on the Slide Master, but 
make sure that you put them in an out-of-the-way place. The Slide 
Master includes placeholder frames for the date, a footer, and a slide 
number; these frames are located along the bottom of the slide where 
they won’t get in the way. Put logos and graphics in out-of-the way 
places as well.

 ✦ Think strategically about changing text styles. The Master Title Style, 
which controls the titles on slides, and the Master Text Styles, which 
control paragraph text, affect almost every slide. Think ahead if you 
want to change these styles, and choose fonts and font sizes that will fit 
and look attractive on every slide.

 ✦ When you change a style on a layout, remember that doing so breaks 
the style’s link to the Slide Master. At least where one area of your slides 
are concerned — slide titles, for example — you can no longer update 
slides from the Slide Master. Carefully consider before you change styles 
on layouts.

 ✦ Rather than change a layout, consider creating a new one. This way, you 
can retain the original layout in case you need it for formatting slides. 
Book VII, Chapter 2 explains how to create a new layout.
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93Altering a Master Slide

Altering a Master Slide
Now that you know the sometimes confusing relationship between the Slide 
Master, layouts, and slides, you’re ready to start editing master slides. These 
pages explain the nuts and bolts of changing styles on a master slide, remov-
ing elements from slides, and restoring elements in case you regret removing 
them. You also find out how to reconnect a presentation slide to its layout 
and undo all your editing.

Editing a master style
Keeping in mind how master styles work, follow these steps to edit a master 
style and in so doing reformat several or all the slides in your presentation:

 1. Switch to Slide Master view.

   To do that, go to the View tab and click the Slide Master button.

  2. In the Slides pane, select a master slide.

  Select the Slide Master to reformat all slides in your presentation; 
select a layout to reformat slides that share the same slide layout. See 
“Understanding master slides (the Slide Master and layouts),” earlier in 
this chapter, if you’re vague about the difference between the two kinds 
of master slides.

  As shown in Figure 2-5, the master slide whose thumbnail you selected 
appears on-screen.

 

Figure 2-5: 
You don’t 
have to 
select text 
on a master 
slide to 
give a text-
formatting 
command; 
just click in 
the text.

 

Click a master style to start editing it
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94 Altering a Master Slide

 

 You can move the pointer over a layout thumbnail in the Slides pane to 
see a pop-up box that tells you the layout’s name and which slides in 
your presentation “use” the layout. For example, a pop-up box that 
reads “Title and Content Layout: used by slide(s) 2–4, 8–10” tells you 
that slides 2 through 4 and 8 through 10 in your presentation are gov-
erned by the Title and Content layout (refer to Figure 2-5).

 3. Edit a style on the master slide.

  See “Understanding how master styles work,” earlier in this chapter, if 
you aren’t sure what editing a master style is all about. If you’re editing 
the Slide Master, you can glance at the thumbnails in the Slides pane to 
see what effect your edits have on the layouts.

To format text, go to the Home tab, where you can find commands for chang-
ing fonts, formatting paragraphs, and aligning text. To insert a graphic, go to 
the Insert tab.

 To format text on a master slide, you don’t have to select it first, as you 
normally do. Just click in the “Click to edit” sample text and give a format-
ting command. For example, to change the font color of slide titles, click in 
the “Click to edit Master title style” text, go to the Home tab, open the drop-
down list on the Font Color button, and select a color.

 

You can drag layouts up and down in the Slides pane in Slide Master view. 
Sometimes, moving a layout forward or backward in the pane makes com-
paring layouts easier.

Changing the layout of master slides
Changing the layout of a master slide entails changing the position and size 
of text frames and content frames, as well as removing these frames. Content 
frames hold “content” — graphics, clip-art images, tables, and charts — in 
place. Text frames hold slide titles and bulleted or numbered lists.

Changing the size and position of text and content frames
Switch to Slide Master view and follow these instructions to change the size 
and position of text and content frames on master slides:

 ✦ Changing size of frames: Click inside the frame to select it. Then move 
the pointer over a frame handle on the corner, side, top, or bottom of 
the frame, and drag when you see the double-headed arrow. Book IV, 
Chapter 2 explains resizing frames in excruciating detail.

 ✦ Moving frames: Click inside the frame to select it. Then move the pointer 
over the perimeter of a frame, click when you see the four-headed arrow, 
and drag. Book IV, Chapter 2 also explains moving frames.
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95Altering a Master Slide

Removing (and adding) text frames to the Slide Master and layouts
As shown in Figure 2-6, master slides have all or some of these frames:

 ✦ The Title frame for slide titles

 ✦ The Text frame for bulleted or numbered lists

 ✦ The Date frame for displaying today’s date on slides (part of the footer)

 ✦ The Footer frame for including text such as a company name at the 
bottom of slides (part of the footer)

 ✦ The Slide Number frame for displaying slide numbers (part of the footer)

 

Figure 2-6: 
The five text 
frames on 
the Slide 
Master.

 

Title Text

Date Footer Slide Number

How you remove or add these frames depends on whether you’re working 
with the Slide Master or a layout. Read on.

Removing frames from (and adding frames to) the Slide Master
Follow these instructions to add frames to or remove frames from the Slide 
Master (not a layout):

 ✦ Removing a frame: Click the perimeter of the frame to select it and then 
press Delete.

  ✦ Adding a frame: On the Slide Master tab, click the Master Layout button. 
You see the Master Layout dialog box (refer to Figure 2-6). Select the 
check box beside the name of each frame you want to add and click OK.
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Removing frames from (and adding frames to) a layout
Follow these instructions on the Slide Master tab to add frames to or remove 
frames from a layout (not the Slide Master):

 ✦ Removing the Title frame: Deselect the Title check box. (This check box 
is located in the Master Layout group.)

 ✦ Removing the Text frame: Click inside the frame. Then click the perim-
eter of the frame to select it and press the Delete key.

 ✦ Removing all three parts of the footer: Deselect the Footers check box 
in the Master Layout group. Doing so removes the Date frame, Footer 
frame, and Slide Number frame.

 ✦ Removing the Date frame, Footer frame, or Slide Number frame: Click 
inside the frame. Then click the perimeter of the frame to select it and 
press the Delete key.

  ✦ Adding a content frame or text frame: Open the drop-down list on the 
Insert Placeholder button and choose a Content or Text option. Then 
drag to place the frame or text box on the master slide.

 ✦ Adding a Picture, Chart, Table, Diagram, Media, or Clip Art icon: 
Open the drop-down list on the Insert Placeholder button and choose 
an option. Then drag to place the icon on your slide. By clicking one of 
these icons, you can make a place for inserting a picture, chart, table, 
diagram, video, or clip-art image in a slide.

Creating another Slide Master
As I explain at the start of this chapter, the Slide Master is the mother of all 
slides. The Slide Master sets the tone for the entire presentation. Formatting 
styles on the Slide Master trickle down to layouts and from there to the 
slides themselves.

Sometimes a presentation can do with more than one Slide Master. In a long 
presentation divided into parts, you can give each part a different look by 
assigning it a different Slide Master. To take another example, suppose that a 
sales presentation imparts “upside” and “downside” information. To help the 
audience distinguish between optimistic upside slides and their pessimistic 
downside counterparts, you can create two Slide Masters, a rose-colored 
one called “Upside” and murky green one called “Downside.” This way, the 
audience will know immediately which side’s views you’re presenting when 
you display a new slide.
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97Creating another Slide Master

Follow these steps to create another Slide Master for your presentation so 
that you can double your slide design options:

 1. Switch to Slide Master view.

  In case you’ve forgotten, go to the View tab and then click the Slide 
Master button.

  2. On the Slide Master tab, click the Insert Slide Master button.

   PowerPoint creates a new Slide Master and puts it below the other slides 
in the Slides pane. As well as a new Slide Master, you get another set of 
layouts to go with it. PowerPoint creates the layouts automatically.

  Your new Slide Master is given the generic name “Custom Design Slide 
Master” and a number to indicate which Slide Master it is in the presen-
tation. I suggest giving your new Slide Master a more descriptive name 
so that you remember why you created it.

  3. Click the Rename button.

   You see the Rename Layout dialog box. Another way to display this 
dialog box is to right-click a Master Slide and choose Rename Master.

 4. Enter a descriptive name in the dialog box and click Rename.

  Congratulations! You’ve created a new Slide Master and a new set of lay-
outs to go with it.

As far as Slide Masters are concerned, 
PowerPoint has a “use it or lose it” philoso-
phy. If you create a new Slide Master but 
don’t create any slides with it, the new Slide 
Master may be lost to you when you close 
your PowerPoint file. Next time you open your 
PowerPoint file, you won’t find a second set of 
slide layouts on the Insert Slide drop-down list.

To make sure that a second, third, or fourth 
Slide Master stays in your presentation, pre-
serve it. To do so, switch to Slide Master view, 
click your Slide Master in the Slides pane, 
and click the Preserve button (or right-click 
and choose Preserve Master on the shortcut 

menu). The pushpin icon appears on Slide 
Masters that have been preserved. These 
Slide Masters remain with your presentation 
whether you actually use them to create new 
slides

Preserving Slide Masters for posterity
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Your next task is to choose a theme or background for your new Slide 
Master (the next chapter in this book describes how to do that). You can 
assign a background by clicking the Background Styles button on the Slide 
Master tab.

 PowerPoint puts a second set of slide layouts on the New Slide drop-down 
list when you create a second Slide Master. To create a slide that looks 
like the new Slide Master you created, scroll downward in the New Slide 
drop-down list to “Custom Design” (or whatever you called your new Slide 
Master) and select a slide layout there.

If you delete a Slide Master you created, slides you created with your Slide 
Master are assigned the original Slide Master in the presentation. These 
slides are not deleted along with their master. To delete a Slide Master, 
switch to Slide Master view, select the Slide Master, and click the Delete 
button.

Restoring a Redesigned Presentation 
to Its Original State

Suppose you go to all the trouble to redesign a presentation and then you 
regret it. You wish you had your original design. You’ve made a hash of your 
presentation and now you want to turn back the clock. Simply by clicking 
the Reset button, you can make a slide you reformatted take back its original 
layout formats. Bringing an entire presentation back from the dead, how-
ever, is a little more complicated. You can re-impose all the original format-
ting, but you have to jump through hoops to do it.

Reconnecting a presentation 
slide to its original layout
As “Relationships between the Slide Master, layouts, and slides” explains 
earlier in this chapter, you sever the relationship between the style on a 
layout and the corresponding style on a presentation slide when you refor-
mat a presentation slide. However, you can re-impose the original layout 
design on an errant slide by following these steps:

 1. In Normal view, select the slide that needs reconnecting to its original 
layout.

 2. Go to the Home tab.

  3. Click the Reset button.

   You can also right-click a slide you selected and choose Reset Slide on 
the shortcut menu.
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99Removing a Background Graphic from a Single Slide

Re-imposing the original design 
on an entire presentation
It happens. Sometimes you make a complete mess when you redesign a 
presentation, and you yearn to have the original design. Follow these steps 
to forsake all your redesigns in a presentation and return to the design you 
started with:

 1. Create a new presentation using the design template you started with 
in the old presentation.

  In other words, select the same design you selected last time around 
when you created your new presentation. You will import slides from 
your old presentation in the new presentation and impose the original 
designs on your new slides.

  2. On the Insert tab, open the drop-down list on the New Slide button 
and choose Reuse Slides.

  The Reuse Slides task pane opens.

 3. Click the Open a PowerPoint File link.

  You can also click the Browse button and choose Browse File on the 
drop-down list. The Browse dialog box opens.

 4. Select the presentation file that you made a hash of.

  That is, select the file that you want to impose the original design on.

 5. Click the Open button.

  The slides from the other presentation appear in the Reuse Slides 
task pane.

 6. Make sure that the Keep Source Formatting check box in the task pane 
is not selected.

 7. Insert the slides.

  To insert the slides, double-click the ones you want.

 8. Go to each slide you imported, select it, and click the Reset button on 
the Home tab.

  The pristine, original slide design appears on the slides you “reused.”

Removing a Background Graphic from a Single Slide
Putting a graphic on the Slide Master places the graphic in the same posi-
tion on every slide in the presentation. This is well and good — most of the 
time. Sometimes on a crowded slide the background graphic gets in the way. 
Sometimes you need the slide space that a background graphic occupies for 
a chart or photograph. Sometimes a background graphic is too distracting, 
and you need to chuck it.
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Removing all the background graphics from a single slide is easy. Follow 
these steps:

 1. In Normal or Slide Sorter view, select the slide with a background 
graphic that needs removing.

  You can remove the background graphic from more than one slide by 
Ctrl+clicking to select several slides.

 2. Go to the Design tab.

 3. Click the Hide Background Graphics check box.

  It goes without saying, but you can deselect the Hide Background 
Graphics check box to make background graphics appear once again on 
your slide.
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Chapter 3: Handling Slide 
Backgrounds

In This Chapter
✓ Looking at themes and background styles

✓ Weighing your theme, background, and color choices

✓ Selecting and customizing themes

✓ Placing a solid color, gradient, clip-art image, texture, or picture in the 
background

✓ Selecting a theme or background for some but not all of the slides

From the audience’s point of view, this chapter is the most important in 
this book. What your presentation looks like — which theme and back-

ground style you select for the slides in your presentation — sets the tone. 
The audience judges your presentation right away by the first slide it sees. 
Seeing that first slide, audience members make a snap judgment as to what 
your presentation is about and whether your presentation is worth watch-
ing closely. 

This chapter explains how to fashion the appearance of slide backgrounds. 
It examines what you need to consider when you choose colors and designs 
for backgrounds. You also discover how to select and customize a theme, 
and how to create your own slide backgrounds. Finally, this chapter looks 
into how to change the background of some but not all of the slides in a 
presentation.

Looking at Themes and Background Styles
What a presentation looks like is mostly a matter of slide backgrounds. 
When you create slide backgrounds, you start by choosing a theme. A 
theme is a “canned” slide design. Themes are designed by graphic artists. 
Most themes include sophisticated background patterns and colors. For 
each theme, PowerPoint offers several alternative theme colors, fonts, and 
background styles. As well, you can create a background of your own from a 
single color, a gradient mixture of colors, or a picture.

To help you decide what kind of slide background you want, the following 
pages briefly look at themes and background styles.
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A look at themes
Figure 3-1 shows examples of themes. Themes range from the fairly simple to 
the quite complex. You would have a hard time designing themes as sophis-
ticated as the ones in Figure 3-1 on your own (although Book VII, Chapter 
2 explains how to create themes). When you installed PowerPoint on your 
computer, you also installed a dozen or more themes, and you can acquire 
more themes online from Office.com and other places, as I explain later in 
this chapter.

 

Figure 3-1: 
Examples of 
themes.

 

A look at background styles
After you select a theme for your presentation, you can tweak it a little bit. 
You can do that by choosing a Background Style or by creating an entirely 
new background of your own. Figure 3-2 shows examples of backgrounds 
you can create yourself. If you’re the kind who believes that simple is better, 
your presentation is a candidate for a self-made background style. Self-made 
backgrounds are not as intrusive as themes. The risk of the background 
overwhelming the lists, tables, charts, and other items in the forefront of 
slides is less when you fashion a background style yourself.

The background styles you can create yourself fall into these categories:

 ✦ Solid color: A single, uniform color. You can adjust a color’s transpar-
ency and in effect “bleach out” the color to push it further into the 
background.

 ✦ Gradient: A mixture of different colors with the colors blending into one 
another.

 ✦ Clip art: A clip-art image from the Microsoft Clip Organizer.

 ✦ Picture: A photograph or graphic.

 ✦ Texture: A uniform pattern that gives the impression that the slide is 
displayed on a material such as stone or cloth.

 ✦ Pattern: A pattern composed of lines.
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103Design Considerations

 

Figure 3-2: 
Examples of 
background 
styles 
(clockwise 
from upper-
left): plain 
style, 
gradient, 
solid color, 
customized 
radial 
gradient, 
clip art, and 
picture.  

Design Considerations
These pages offer you advice about choosing background colors for your 
presentation. Your color choices for your slides say a lot about your presen-
tation. Better keep reading.

Setting the tone by your color choices
More than any other design decision, what sets the tone for a presentation 
is the colors you select for slide backgrounds. If the purpose of your presen-
tation is to show photographs you took on a vacation to Arizona’s Painted 
Desert, select light-tone, hot colors for the slide backgrounds. If your presen-
tation is an aggressive sales pitch, consider a black background.

Every color has different associations. To my mind, blue represents calm, 
equanimity, and vastness, the characteristics of the ocean. Purple is the 
color of wealth and opulence (the kings of Europe always wore purple). 
Within the same color, a change in luminosity or fluorescence can mean dif-
ferent things. For example, a light, luminous red is associated with warmth, 
but a flat, dark red indicates danger. Light green reminds me of a stroll in the 
country and makes me feel at peace, but dark green — perhaps because I 
associate the color with banks and money — represents authority.

There is no universal color theory for selecting the right colors in a design 
because everyone is different. You can’t consult a color formula chart as you 
choose design colors because everyone has a different idea of what a color 
means or suggests. The only way to choose colors is to rely on your intu-
ition. Make a cup of tea, put yourself in a relaxed state of mind, stare at the 
computer screen, and ask yourself, “What does this color say to me?” Book I, 
Chapter 4 goes into more details about selecting colors, and souls far braver 
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or more foolish than I have attempted to formulate color theories matching 
different colors to different emotional states, but the question of choosing 
colors always falls to the individual. Follow your intuition. It will lead you to 
the right background color choices.

Carefully selecting the background colors
First, some good news and some bad news. The good news: Changing a 
slide’s theme takes only a matter of seconds. Choosing a background style is 
easy. And experimenting with different colors on your own isn’t very hard, 
either. With a few simple commands, you can change the background of 
your slides and observe the effect. You can test many different backgrounds 
until you find the best one.

 Now for the bad news: You have to choose a background for your presen-
tation almost as soon as you start constructing it. Changing the slides’ 
background when you’re a few hours into constructing a presentation is 
an invitation to disaster. Because everything in your presentation — the 
text, graphics, shapes, tables, and charts — sits in the foreground of slides, 
changing the slides’ background after you’ve entered the text, graphics, and 
so on can mean having to start all over.

To see what I mean, suppose you select a light background color for your 
slides, as shown by the slide on the left in Figure 3-3. Later, being fickle, you 
change your mind and decide that the slides in your presentation could do 
with a dark background. With the change in backgrounds, dark text gets lost 
in the dark background, and the graphic on the slide sinks into the back-
ground as well, as shown by the slide on the right in Figure 3-3. You have to 
go back into your presentation, change the tables and graphics, and create 
or select new ones. You have to start all over. Gnashing your teeth and pull-
ing your hair, you work late into the night, and the next day you behave like 
a grouch on account of sleep deprivation.

 

Figure 3-3: 
Changing 
backgrounds 
can have 
dire conse-
quences.

 

12_500996-bk02ch03.indd   10412_500996-bk02ch03.indd   104 4/19/10   10:45 AM4/19/10   10:45 AM



Book II

Chapter 2

H
a

n
d

lin
g

 S
lid

e
 

B
a

c
k

g
ro

u
n

d
s

105Design Considerations

As mentioned previously, PowerPoint themes are designed by graphic art-
ists. Themes are elegant and sophisticated looking. But a theme with many 
colors and lines can overwhelm the graphics, charts, and tables on the 
slides, rendering them hard to see and understand. Figure 3-4 shows the 
same slide with two different themes. In the slide on the right, the theme 
overwhelms the chart, making it hard to read, and the title of the chart is 
completely drowned by the slide background.

Choose a theme carefully if you decide to go with a theme for your presenta-
tion. Many are tempted by a theme’s rich colors and razzle-dazzle, only to 
discover later that the theme has devoured the presentation such that the 
presentation is about the theme, not about the presentation’s subject.

 

Figure 3-4: 
Don’t let 
the theme 
overwhelm 
the 
presentation 
itself.

 

Here’s a suggestion for solving the slide 
background dilemma: Create a short sample 
presentation with five or six representative 
slides and test it against different themes and 
background styles. To begin, make a list of the 
elements that will appear on the slides in your 
presentation. For example, if your presenta-
tion will include charts, write “charts” on the 
list. Put all the elements — graphics, tables, 
bulleted lists, diagrams, and so on — that will 
appear in your presentation on the list.

Then make a sample slide for each element on 
the list. Don’t go to great lengths to format the 
slides — they have to be representative, not 
perfect. The object is to see what different ele-
ments look like against different themes and 
background styles.

Finally, apply background styles and themes 
to your sample presentation and see what 
happens. Click the Slide Show button to see 
what full-blown slides look like. Switch to Slide 
Sorter view to get a look at all the slides at 
once. Push your chair away from your desk and 
imagine that you’re watching the presentation 
from the back row of a conference hall.

Testing themes and background styles this way, 
you can find the theme or background style that 
stages your presentation in the best light. You 
can get the background decision out of the way 
early. You can confidently start constructing 
your presentation knowing that the background-
design decision is done, and the formatting you 
do to lists, tables, graphics, and so on will work 
with the background you selected.

Starting with a sample presentation
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Making a Theme for Your Presentation
I call it “making a theme” because after you initially select a theme, you can 
do one or two things to customize it. These pages explain how to find and 
select a theme for your presentation and diddle with a theme after you’ve 
selected it. By the way, you can find the name of the theme that is currently 
in use on the left side of the status bar, in case you’re curious about a theme 
you want to replace.

Selecting a theme
As shown in Figure 3-5, go to the Design tab and open the Themes gallery to 
select a theme. This gallery offers custom themes that you’ve created your-
self and built-in themes that come with PowerPoint, as well as commands for 
browsing for themes on your computer or network and saving a theme you 
created so that you can use it later on. The Themes gallery is the starting 
point for choosing and customizing themes.

 

Figure 3-5: 
Select or 
customize 
a theme 
starting 
from the 
Themes 
gallery.

 

Move the pointer over a theme to “live-preview” it

Selecting a theme in the Themes gallery
Follow these steps to select a theme for your presentation:

 1. Go to the Design tab.

 2. In Normal view, shrink the Slides pane and enlarge the slide to 50% 
or more.
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107Making a Theme for Your Presentation

  By shrinking the Slides pane and enlarging the slide, you’ll be able to 
“live-preview” the choices on the Themes gallery. As you move the 
pointer over themes in the gallery, you’ll be able to see what each theme 
looks like on your slide.

 3. Click the More button on the Themes gallery.

  You see the gallery menu (refer to Figure 3-5). Under “This 
Presentation,” the menu tells you which theme is currently in use.

 4. Move the pointer over the theme choices, reading their names and 
noting how the themes look on the slide behind the gallery menu.

  If you followed my advice in Step 2, you can see themes on the slide 
(refer to Figure 3-5). You may have to scroll to see all the theme choices.

 5. Click a theme to select it.

  If you can’t find a theme in the Themes gallery that meets your high 
standards, you have to search for a theme online or locate a theme on 
your computer that isn’t in the Themes gallery. Keep reading.

Borrowing a theme from another presentation
If the theme you want isn’t in the Themes gallery, see whether you can 
borrow a theme from another PowerPoint presentation. Follow these steps 
to recycle a theme from another presentation:

 1. On the Design tab, open the Themes gallery.

  The Themes drop-down list opens (refer to Figure 3-5).

 2. Click Browse for Themes.

  You see the Choose Theme or Themed Document dialog box, shown in 
Figure 3-6.

 

Figure 3-6: 
Select a 
template or 
PowerPoint 
presentation 
in this dialog 
box.
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108 Making a Theme for Your Presentation

 3. Locate and select a PowerPoint presentation with a theme you can 
appropriate for your presentation.

  Visit the folders on your computer or network where PowerPoint pre-
sentations and themes are kept.

  To get a good look at the theme used in a presentation, choose a Views 
option that shows you what the PowerPoint presentation looks like 
(refer to Figure 3-6).

 4. Click the Apply button.

  The theme used in the presentation you selected now inhabits your pre-
sentation.

Customizing a theme
Perfectionists and control freaks like to customize themes, as do people with 
a lot of time on their hands. The Design tab offers a few ways to customize a 
theme. When you’re done customizing your theme, you can save it under a 
name and be able to use it later. These topics are covered in the very excit-
ing pages that follow.

Your first task when you create a new pre-
sentation is to choose a template. As Book I, 
Chapter 2 explains, a template is a starter file 
for creating a presentation. You can think of a 
template as a mannequin for hanging clothes 
on. Each template is formatted and laid out a 
certain way. You choose the template that 
best exemplifies the presentation you want to 
create. Besides the blank presentation tem-
plate, PowerPoint offers templates designed 
for project overviews, training sessions, photo 
albums, and many more purposes.

Built into each template are a dozen or more 
themes. You can see the built-in themes in 
the Themes gallery on the Design tab (refer to 
Figure 3-5). Think of themes as the clothes you 
dress the template in. You can dress the tem-
plate you chose for your presentation in one 
of its built-in themes, a customized theme you 
created, or a theme you borrow from another 

PowerPoint presentation. Which theme you 
choose for your presentation determines 
which colors, fonts, and effects are available 
to you (as “Customizing a theme on the Design 
tab” demonstrates later in this chapter).

Themes are stored in files with the .thmx 
extension. You can find theme files in the C:\
Program Files\Microsoft Office\
Document Themes14 folder. Themes you 
create yourself are stored in the C:\Users\
Your Name\AppData\Roaming\
Microsoft\Templates\Document 
Themes  folder (in Windows Vista and 
Windows 7) and in the C:\Documents 
and Settings\Your Name (or 
All Users or Default User)\
Application Data\Microsoft\
Templates\Document Themes folder 
(in Windows XP).

Templates and themes
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109Making a Theme for Your Presentation

 

Be prepared to click the Undo button early and often as you experiment with 
customizing themes. These kinds of experiments usually involve making a 
change, backtracking, and trying again.

Customizing a theme on the Design tab
Starting on the Design tab, you can customize a theme with these techniques:

  ✦ Choosing a new set of colors: The easiest and best way to experiment 
with customizing a theme is to choose a different color set, as shown in 
Figure 3-7. Click the Colors button, slide the pointer over the different 
color sets on the drop-down list, and see what effect they have on your 
slide. (Book VII, Chapter 2 explains how to create your own color set for 
a theme.)

 

Figure 3-7: 
Experiment-
ing with 
theme 
colors is the 
easiest way 
to customize 
a theme.

 

  ✦ Change the fonts: Click the Fonts button and choose a font combination 
on the drop-down list for the slide titles and slide text on your slides. 
You can also choose Create New Theme Fonts on the list and select 
theme fonts of your own, as Book VII, Chapter 2 explains.

 
 ✦ Change theme effects: A theme effect is a slight refinement to a theme. 

Click the Effects button and choose a theme effect on the drop-down list.

  ✦ Choosing a Background Style theme variation: Most themes offer back-
ground style variations. Click the Background Styles button to open the 
Background Styles gallery and select a style. Later in this chapter, 
“Creating Slide Backgrounds on Your Own” explains how you can create 
backgrounds similar to these, as well as how to create single-color, gra-
dient, clip-art, and picture backgrounds.
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 ✦ Hiding the background graphics: As shown in Figure 3-8, you can 
remove the background graphic, if the theme includes one, from all the 
slides in your presentation by selecting the Hide Background Graphics 
check box on the Design tab. The previous chapter explains how to 
remove a background graphic from one or two, not all, of the slides 
(select slides before selecting the check box).

 

Figure 3-8: 
You can 
remove a 
theme’s 
background 
graphic 
from your 
slides.

 

 

Suppose you regret customizing a theme. To get the original theme back, select 
it again. Make like you were selecting a theme for the first time and select it in 
the Themes gallery.

When you open PowerPoint to begin construct-
ing a presentation, you start with the Default 
theme, a plain-looking theme. A drab-looking 
theme. A tabula rosa with not much going for it.

In case the company you work for has a theme 
for PowerPoint presentations or you want to 
start working from a theme you’re especially 
fond of whenever you open PowerPoint, you 
can make that theme the default. You can make 
your favorite theme the one that stares you in 
the face when you start PowerPoint by follow-
ing these steps:

 1. On the Design tab, open the Themes 
gallery.

 2. Select your favorite theme.

 3. Right-click it in the gallery and choose Set 
As Default Theme.

Choosing a default theme for 
all new presentations
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111Creating Slide Backgrounds on Your Own

You can also customize all the slides in a presentation by making changes 
to the Slide Master. For example, to place a company logo in the corner of 
all slides, place the logo on the Slide Master. The previous chapter explains 
how the Slide Master works.

Saving your customized theme
After you’ve customized a theme, you can save it under a new name and 
be able to select it for other presentations. Customized themes you make 
yourself appear under the “Custom” heading in the Themes gallery. Here are 
ways to save, rename, and delete themes that you tweaked or customized:

 ✦ Saving a theme: On the Design tab, open the Themes gallery and choose 
Save Current Theme. You see the Save Current Theme dialog box. Enter 
a descriptive name for your theme and click the Save button.

 ✦ Renaming a theme: In Windows Explorer or Computer, go to the folder 
where custom theme files (.thmx) are kept. In Windows Vista and 
Windows 7, go to the C:\Users\Your Name\AppData\Roaming\
Microsoft\Templates\Document Themes folder; in Windows XP, go 
to the C:\Documents and Settings\Your Name (or All Users 
or Default User)\Application Data\Microsoft\Templates\
Document Themes folder. Then rename the theme file (right-click it, 
choose Rename, and enter a new name).

 ✦ Deleting a theme: In Windows Explorer or Computer, go to the folder 
where custom theme files (.thmx) are kept. In Windows Vista and 
Windows 7, go to the C:\Users\Your Name\AppData\Roaming\
Microsoft\Templates\Document Themes folder; in Windows XP, go 
to the C:\Documents and Settings\Your Name (or All Users 
or Default User)\Application Data\Microsoft\Templates\
Document Themes folder. Then delete the theme file (select it and 
press the Del key).

Creating Slide Backgrounds on Your Own
Besides a theme or background style, your other option for creating slide 
backgrounds is to do it on your own. For a background, you can have a solid 
color, a transparent color, a gradient blend of different colors, a picture, a 
pattern, or a clip-art image. How to create these kinds of slide backgrounds 
on your own is the subject of the next several pages.

To create a background style of your own, start on the Design tab and click 
the Background Styles button. Then, on the drop-down list, select Format 
Background. You see the Format Background dialog box. From there, you 
can get to work on creating a customized background all your own.

12_500996-bk02ch03.indd   11112_500996-bk02ch03.indd   111 4/19/10   10:45 AM4/19/10   10:45 AM



112 Creating Slide Backgrounds on Your Own

Using a solid (or transparent) 
color for the slide background
Using a solid or transparent color as the background of slides gives your 
presentation a straightforward, honest look. Because all the slides are the 
same color or transparent color, the audience can focus better on the pre-
sentation itself rather than the razzle-dazzle. Follow these steps to use a 
solid or transparent color as the background:

  1. On the Design tab, click the Background Styles button to open the 
drop-down list.

 2. Choose the Format Background command at the bottom of the list.

  You see the Format Background dialog box. You can also open this 
dialog box by right-clicking a slide and choosing Format Background.

 3. Select the Solid Fill option button.

 4. Click the Color button and choose a color on the drop-down list.

  The muted theme colors are recommended because they look better in 
the background, but you can select a standard color or choose the More 
Colors option and select a color in the Colors dialog box.

 5. Drag the Transparency slider if you want a “bleached out” color 
rather than a solid color.

  At 0% transparency, you get a solid color; at 100%, you get no color 
at all.

 6. Click the Apply to All button.

 7. Click the Close button.

  I sincerely hope you like your choice of colors, but if you don’t, try, try, 
try again.

Creating a gradient color blend 
for slide backgrounds
Gradient refers to how and where two or more colors grade, or blend, into 
one another on a slide. As well as the standard linear gradient direction, 
you can opt for a radial, rectangular, or path gradient direction, as shown in 
Figure 3-9. Gradient backgrounds look terribly elegant. Using a gradient is an 
excellent way to create an original background that looks different from all 
the other presenters’ slide backgrounds.
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113Creating Slide Backgrounds on Your Own

 

Figure 3-9: 
Examples 
of gradient 
fill slide 
backgrounds 
(clockwise 
from upper 
left): Linear, 
Radial, 
Rectangular, 
and Path.

 

Follow these steps to create a gradient background for slides:

  1. On the Design tab, click the Background Styles button and choose 
Format Background on the drop-down list.

  You see the Format Background dialog box. Drag this dialog box to the 
left side of the screen so that you can get a better view of your slide.

 2. Click the Gradient Fill option button.

  You get a different set of options in the Format Background dialog box.

 

 Before you experiment with gradients, try opening the Preset Colors 
drop-down list to see whether one of the ready-made gradient options 
does the job for you.

 3. On the Type drop-down list, choose what type of gradient you want — 
Linear, Radial, Rectangular, or Path (see Figure 3-9).

  If you choose Linear, you can enter a degree measurement in the Angle 
box to change the angle at which the colors blend. At 90 degrees, for 
example, they blend vertically across the slide; at 180 degrees, they 
blend horizontally across the slide.

 4. Create a gradient stop for each color transition you want on your slides.

  Gradient stops determine where colors are, how colors transition from 
one to the next, and which colors are used. You can create as many gradi-
ent stops as you want. Here are techniques for handling gradient stops:
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 • Adding a gradient stop: Click the Add Gradient Stop button. A new 
gradient stop appears on the slider. 

 • Removing a gradient stop: Select a gradient stop on the slider and 
click the Remove Gradient Stop button, or drag the gradient stop off 
the slider.

 • Choosing a color for a gradient stop: Select a gradient stop on the slider, 
click the Color button, and choose a color on the drop-down list. 

 • Positioning a gradient stop: Drag a gradient stop on the slider or use 
the Position box to move it to a different location.

 5. Drag the Brightness slider to make the colors dimmer or brighter.

 6. Drag the Transparency slider to make the colors more or less 
transparent.

  At 0% transparency, you get solid colors (except where they blend); at 
100%, you get much lighter colors.

 7. Click the Apply to All button and then click Close.

  Very likely, you have to experiment with stop colors and stop positions 
until you blend the colors to your satisfaction. Good luck.

Placing a clip-art image in the slide background
As long as they are on the pale side or you’ve made them transparent, 
clip-art images do fine for slide backgrounds. They look especially good on 
title slides. Figure 3-10 shows examples of clip-art images as backgrounds. 
As Book IV, Chapter 4 explains, PowerPoint comes with numerous clip-art 
images. You are invited to place one in the background of your slides by fol-
lowing these steps:

 

Figure 3-10: 
For 
backgrounds, 
clip art 
usually 
has to be 
at least 
somewhat 
transparent. 
These 
images are 
(from left to 
right) 0%, 
40%, 65%, 
and 85% 
transparent.
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115Creating Slide Backgrounds on Your Own

  1. On the Design tab, click the Background Styles button to open the 
drop-down list.

 2. Choose the Format Background command at the bottom of the menu.

  The Format Background dialog box appears.

 3. Click the Picture or Texture Fill option button.

 4. Click the Clip Art button.

  You see the Select Picture dialog box. The images in this dialog box are 
from the Office clip-art collections that came with PowerPoint when you 
installed it. I strongly recommend visiting Book IV, Chapter 4 when you 
have a spare moment. It explains how clip art works in PowerPoint.

 5. Find a clip-art image you can use in the background of your slides.

  How you search for a clip-art image is up to you:

 • Scroll through the clip-art images until you find a good one.

 • Enter a search term in the Search Text box and click the Go button. 
Clip-art images that fit your search-term description appear in the 
dialog box.

 • Click the Include Content from Office.com check box, enter a search 
term, and click the Go button. You can get hundreds of clip-art 
images this way.

 6. Select the clip-art image you want and click OK.

 7. In the Format Background dialog box, enter a Transparency 
measurement.

  Drag the Transparency slider or enter a measurement in the box. The 
higher the measurement, the more transparent the image is. Figure 3-10 
gives you a sense of what the Transparency measurements are. In the 
figure, clip-art images are displayed at 0-, 40-, 65-, and 85-percent trans-
parency. Some clip-art images need to be more transparent than others.

 8. Click the Apply to All button and then click Close.

  There you have it. The clip-art image you selected lands in the slides’ 
background.

Using a graphic or photo for a slide background
Figure 3-11 shows examples of graphics and photos being used as the back-
ground of slides. Select your graphic carefully. A graphic with too many 
colors — and that includes the majority of color photographs — obscures 
the text and makes it difficult to read. You can get around this problem by 
“recoloring” a graphic to give it a uniform color tint, selecting a grayscale 
photograph, selecting a photo with colors of a similar hue, or making the 
graphic semi-transparent, but all in all, the best way to solve the problem of 
a graphic that is obscuring the text is to start with a quiet, subdued graphic. 
(Book IV, Chapter 3 explains all the ins and outs of using graphics in slides.)
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Figure 3-11: 
Examples 
of graphics 
used 
as slide 
backgrounds.

 

 One more thing: Select a landscape-style graphic that is wider than it is tall. 
PowerPoint expands graphics to make them fill the entire slide background. 
If you select a skinny, portrait-style graphic, PowerPoint has to do a lot 
of expanding to make the graphic fit on the slide, and you end up with a 
stretched-out image from a fun-house mirror.

Follow these steps to use a graphic as a slide background:

  1. On the Design tab, click the Background Styles button to open the 
drop-down list.

 2. Choose the Format Background command at the bottom of the menu.

  You see the Format Background dialog box.

 3. Click the Picture or Texture Fill option button.

 4. Click the File button.

  The Insert Picture dialog box appears.

 5. Locate the graphic you want, select it, and click the Insert button.

  The graphic lands on your slide.

 6. Enter a Transparency measurement to make the graphic fade a bit 
into the background.

  Drag the slider or enter a measurement in the Transparency box. The 
higher percentage measurement you enter, the more “bleached out” the 
graphic is.

12_500996-bk02ch03.indd   11612_500996-bk02ch03.indd   116 4/19/10   10:45 AM4/19/10   10:45 AM



Book II

Chapter 2

H
a

n
d

lin
g

 S
lid

e
 

B
a

c
k

g
ro

u
n

d
s

117Creating Slide Backgrounds on Your Own

 7. Using the Stretch Offsets text boxes, enter measurements to make your 
graphic fit on the slides.

 8. Visit the Picture Corrections, Picture Color, and Artistic Effects catego-
ries in the Format Background dialog box to see if you can tweak the 
picture to your liking.

  The options in these categories are especially useful for photographs:

 • Picture Corrections: Adjust the brightness and contrast settings.

 • Picture Color: Adjust the saturation and tone, or recolor the graphic.

 • Artistic Effects: Sample an effect to alter the graphic.

 9. Click the Apply to All button and then click Close.

  How do you like your slide background? You may have to open the 
Format Background dialog box again and play with the Transparency 
setting. Only the very lucky and the permanently blessed get it right the 
first time.

Using a texture for a slide background
Yet another option for slide backgrounds is to use a texture. As shown in 
Figure 3-12, a texture gives the impression that the slide is displayed on a 
material such as marble or parchment. A texture can make for a very elegant 
slide background. Follow these steps to use a texture as a slide background:

  1. On the Design tab, click the Background Styles button to open the 
drop-down list.

 

Figure 3-12: 
Different 
textures 
(clockwise 
from 
upper-left): 
Papyrus, 
Canvas, 
Newsprint, 
and Cork.
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118 Creating Slide Backgrounds on Your Own

 2. Choose Format Background.

  The Format Background dialog box appears.

 3. Click the Picture or Texture Fill option button.

 4. Click the Texture button and choose a texture on the drop-down list.

 5. Enter a Transparency measurement to make the texture less imposing.

  Drag the slider or enter a measurement in the Transparency box.

 6. Click the Apply to All button and then click Close.

Creating a pattern for slide backgrounds
Still another way to make slide backgrounds is to create a pattern. 
PowerPoint offers 48 different patterns. For each pattern, you can choose a 
foreground and background color. Figure 3-13 shows examples of patterns. 
Follow these steps to use a pattern as a slide background:

  1. On the Design tab, click the Background Styles button to open the 
drop-down list.

 

Figure 3-13: 
Examples 
of patterns 
used 
as slide 
backgrounds.

 

 2. Choose Format Background to open the Format Background dialog box.

 3. Click the Pattern Fill option button.

 4. Click the Foreground Color button and choose a color on the drop-
down list.
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119Changing the Background of a Single or a Handful of Slides

  Choose a dark color. The foreground color exhibits the pattern. After 
you choose a Foreground Color, you can clearly see which patterns are 
available in the Format Background dialog box.

 5. Select a pattern.

 6. Click the Background Color button and choose a color on the drop-
down list.

  Choose a light color this time. If you choose a dark color, it will over-
whelm the foreground color and obscure the pattern.

 7. Click the Apply to All button and then click Close.

Changing the Background of a 
Single or a Handful of Slides

To make a single slide (or a handful of slides) stand out in a presentation, 
change its background or theme. A different background tells your audi-
ence that the slide being presented is a little different from the one before 
it. Maybe it imparts important information. Maybe it introduces another 
segment of the presentation. Use a different background or theme to mark a 
transition, indicate that your presentation has shifted gears, or mark a mile-
stone in your presentation.

 

When you select a different background or theme, don’t choose one that is 
radically different from the background or theme on the other slides. Stay 
within the same design parameters. The new background should mark a 
change, not jolt the audience. If you put too many backgrounds in a presen-
tation, your audience will think it’s channel-surfing a television set.

Selecting a different theme for some of the slides
Selecting a different theme for some of the slides in a presentation is just 
a matter of selecting the slides that need a new theme and selecting a new 
theme in the Themes gallery:

 1. In Slide Sorter view, select the slides that need another theme.

  You can select more than one slide by Ctrl+clicking slides.

 2. On the Design tab, open the Themes gallery, right-click a theme, and 
choose Apply to Selected Slides.

  Earlier in this chapter, “Making a Theme for Your Presentation” explains 
how to select and customize a theme. Refer to that part of the chapter if 
need be.
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120 Changing the Background of a Single or a Handful of Slides

 When you assign a different theme to some of the slides in a presentation, 
PowerPoint creates another Slide Master (the previous chapter explains 
what Slide Masters are). Having another Slide Master in your presentation is 
no big deal if you don’t fool with master slides, but if you do fool with them, I 
strongly recommend visiting the previous chapter to discover the ramifica-
tions of having a second, third, or fourth Slide Master in a presentation. You 
may be surprised to discover, when you insert a new slide in your presenta-
tion, a second, third, or fourth set of slide layouts on the New Slide drop-
down list. These extra layouts appear because your presentation has more 
than one Slide Master.

Creating a different background for some of the slides
  To create a different background style for some of the slides, make like you 

were creating a background style for all of them, but select slides before you 
begin and click the Close button, not the Apply to All button, in the Format 
Background dialog box. Earlier in this chapter, “Creating Slide Backgrounds 
on Your Own” explains how to choose a color, blend of gradient colors, clip-
art image, picture background, or pattern for slides.

 Be sure to click the Close button in the dialog box, not the Apply to All 
button, when you finish creating the background style. Clicking the Apply to 
All button assigns the background style you created to all the slides in your 
presentation.

Using a different background for slide layouts
Another approach to changing the background of some of the slides is to 
change slides made with the same slide layout. As you know, you select a 
slide layout — Title Slide, Title and Content, and others — on the New Slide 
drop-down list when you insert a new slide in a presentation. As the previ-
ous chapter explains in onerous detail, PowerPoint gives you one layout 
master slide for each slide layout in your presentation. By changing the 
background of a layout master slide, you can change the background of all 
slides made with the same slide layout. For example, you can change the 
background of all slides created with the Title Slide layout or the Title and 
Content layout.

Follow these steps to change the background on all slides you created with 
the same slide layout:

 1. Go to the View tab.

  2. Click the Slide Master button.

   You switch to Slide Master view.

 3. In the Slides pane, select the layout that needs a new background.
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121Changing the Background of a Single or a Handful of Slides

  To find out which layout is which, move the pointer over master slides. 
A pop-up box tells you the layouts’ names and which slides in your pre-
sentation were created with each one.

  4. Click the Background Styles button and create a new background.

  Earlier in this chapter, “Creating Slide Backgrounds on Your Own” 
explains how, starting here, you can choose a color, blend of gradient 
colors, clip-art image, picture background, or pattern for slides. Click 
the Close button, not the Apply to All button, in the Format Background 
dialog box.

 5. Click the Close Master View button on the Slide Master tab to leave 
Slide Master view.

  I take it you know your way around Slide Master view and how master 
slides and master styles work if you’ve come this far, but if you feel you 
are in dark and dangerous waters, see the previous chapter. It explains 
master slides.

I suggest looking around your presentation to find out what effect your 
change to the layout had. You may have to click the Undo button and start 
all over.
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Chapter 4: Entering the Text

In This Chapter
✓ Viewing, selecting, entering, and deleting text

✓ Choosing fonts, font sizes, and font colors for text

✓ Entering symbols and special characters

✓ Using speed techniques for fixing typos and handling capitalization

✓ Finding and replacing text

✓ Translating and proofing foreign-language text

✓ Using the thesaurus and dictionaries

This chapter is the first of two that look into entering, laying out, and for-
matting text in a PowerPoint presentation. In this chapter, you focus on 

getting the text onto the slides.

You’ll find advice, tips, and shortcuts for entering text, proofing it for correct 
spelling, and changing its appearance. You also delve into some PowerPoint 
features that can help make your presentation more thorough — the 
Research task pane, the thesaurus, and the various features that have to do 
with editing foreign-language text. You’ll discover how to find and replace 
text and correct typos as soon as you make them. Unfortunately, writing 
mistakes stand out in a PowerPoint presentation because the text is written 
so large on-screen. This chapter is devoted in part to helping you keep your 
text mistakes to a bare minimum.

Entering Text: The Basics
No presentation is complete without a word or two at least, which is why 
the first thing you see when you add a new slide to a presentation are 
the words “Click to add text.” As soon as you “click here,” those words of 
instruction disappear, and you are free to enter a title or text of your own. 
Most slides include a text placeholder frame at the top for entering a slide 
title. Many slides also have another, larger text placeholder frame for enter-
ing a bulleted list.

The people who construct PowerPoint presentation themes and templates 
designed the text frames to format text in a certain way. They chose a font 
and font size for the text. They aligned the text in a certain way. You find out 
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124 Normal/Outline View for Reading and Editing Text

soon enough what these formats are when you start typing, and if you don’t 
care for the text formats on a slide, you can change them. For example, you 
can choose a different font or align the text a different way. You can change 
the size of the text placeholder frames.

How much text formatting you want to do to slides as you enter the text 
is up to you. Here is a rundown of all the PowerPoint tasks that pertain to 
entering and formatting text:

 ✦ Entering text: In addition to wiggling your fingers over the keyboard, 
you have some shortcuts for entering text. See “Correcting Typos 
Automatically with the AutoCorrect Command.” And if you’ve lost stray 
text or need to replace text, see “Finding and Replacing Text.” Spell 
checking is covered under “Correcting Your Spelling Errors.”

 ✦ Writing your presentation: PowerPoint offers a handful of gizmos to 
help you with the writing, including the Research task pane and the the-
saurus. See “Researching a Topic inside PowerPoint” and “Finding the 
Right Word with the Thesaurus.” You may also benefit from “Working 
with Text Written in a Foreign Language” and “Translating Foreign-
Language Text.”

 ✦ Selecting, copying, moving, and deleting text: These irksome tasks are 
covered in “Manipulating the Text.”

 ✦ Changing the font, font size, and color of text: Fashioning an appear-
ance for text is covered in “Changing the Look of Text.”

 ✦ Handling the odd letter or symbol: Sometimes it’s necessary to 
enter symbols and foreign characters. See “Entering Symbols, Foreign 
Characters, Quote Marks, and Dashes.”

Rather than format text one slide at a time, you can format all the text on 
the slides in your presentation by taking advantage of master slides. Giving 
formatting commands to many slides simultaneously makes your presenta-
tion more consistent from slide to slide. Slide titles have the same font and 
are formatted the same way. Text is indented the same distance in lists. See 
Book II, Chapter 2 to find out how master slides can help you handle text for-
matting in a presentation.

Normal/Outline View for Reading and Editing Text
Depending on the task you want to do, some PowerPoint views are better 
than others, and for reading and editing text, nothing beats Normal/Outline 
view. As Figure 4-1 shows, slide text appears in the Slides pane in Normal/
Outline view. You can enlarge the pane and get a very good look at the text 
on your slides. You can see whether text is capitalized the same way from 
slide to slide. You can catch spelling and grammatical errors. You can scroll 
through your presentation and see whether it reads well. You can even enter 
text in the Slides pane in Normal/Outline view.
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125Manipulating the Text

 

Figure 4-1: 
Ways of 
examining 
and entering 
text in 
Normal/
Outline 
view.

 

On the Slides pane in Normal/Outline view In a text placeholder frame

  To switch to Normal/Outline view, click the Normal button and then click 
the Outline tab in the Slides pane (refer to Figure 4-1). You can perform 
these tasks while the Outline tab is displayed:

 ✦ Entering and editing text: Click in the Slides plane and enter or edit 
text. For example, double-click a word to select it, or drag across words 
to select them before pressing the Delete key. You can press Enter to 
enter another item in a bulleted or numbered list.

 ✦ Moving from slide to slide: Click a slide icon in the Slides pane to dis-
play a slide. You can find slide icons next to slide numbers.

 If you don’t see the Slides pane, click the Normal view button. You can also 
move the pointer to the leftmost boundary of the screen, click when you see 
the double arrow, and drag to the right. By right-clicking inside the Outline 
tab, you can choose shortcut commands for collapsing and expanding the 
text on slides, promoting and demoting text, and moving slides. Choose the 
Show Text Formatting command to see the fonts used in slide titles and text.

Manipulating the Text
This short but important part of Chapter 4 describes the many techniques for 
selecting, deleting, copying, and moving text on slides. I’m afraid you’ll find an 
inordinate number of “tips” on these pages because there are so many short-
cuts for selecting, deleting, copying, and moving text. Master the many short-
cuts and you’ll cut down considerably the time you spend editing text.
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126 Manipulating the Text

Selecting text on a slide
 PowerPoint is a little different from other Office programs in that it isn’t 

always necessary to select a word before giving a command. To change fonts 
in a single word, you click in the word and choose a new font. To italicize or 
boldface a single word, click it and then click the Bold or Italic button.

Still, you can’t get around selecting text if you want to change the formatting 
of more than one word at a time or delete, cut, move, or copy text. Here are 
techniques and shortcuts for selecting text:

To Select Do This

A word Double-click the word.

A few words Drag over the words.

A paragraph Triple-click inside the paragraph.

A block of text Click at the start of the text you want 
to select, hold down the Shift key, and 
click at the end of the text.

All text in a text placeholder 
frame or text box

Press Ctrl+A.

Moving, copying, and pasting text
PowerPoint offers a number of different ways to move and copy text from 
one place to another. And after you move or copy the text, PowerPoint gives 
you the opportunity to choose commands to format the text. You can move 
text from one part of a slide to another part, from one slide to another slide, 
and from one program to another program. Yes, you can even move and 
copy data between Windows-based programs.

Copying and moving text short distances 
with the drag-and-drop method
The fastest way to move or copy text is to use the drag-and-drop method. Use 
this method to move or copy text from one part of a slide to another:

 1. Select the text you want to copy or move.

 2. Move the mouse pointer over the text you selected.

 3. Copy or move the text.

  Dragging means to hold down the left mouse button as you move the 
mouse pointer on-screen.
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127Manipulating the Text

 • To move: Drag the text to a new location. As you drag, a small square 
appears below the mouse pointer to show that you are moving text.

 • To copy: Hold down the Ctrl key while you drag the text elsewhere. A 
square with a cross in it appears below the pointer.

 4. At the place where you want to move or copy the text, let up on the 
mouse button.

 

A variation on the drag-and-drop method is to drag the text you selected 
while holding down the right mouse button. When you release the right 
mouse button, a shortcut menu appears with Move Here and Copy Here 
options. Select an option to move or copy the text.

Cutting and copying text with the Windows Clipboard
The conventional way to move or copy text is to use the Windows Clipboard. 
Use this technique to move or copy text on a slide or to another slide:

 1. Go to the Home tab.

 2. Select the text to move or copy.

 3. Cut or copy the text to the Windows Clipboard.

  PowerPoint offers a bunch of techniques for doing this task:

  • To cut: Click the Cut button, press Ctrl+X, or right-click and choose 
Cut on the shortcut menu.

  • To copy: Click the Copy button, press Ctrl+C, or right-click and 
choose Copy on the shortcut menu.

 4. Place the cursor where you want to move or copy the text.

  5. Click the Paste button or press Ctrl+V.

   You can paste the text a second time. Text that you cut using these 
techniques remains on the Windows Clipboard in case you want to paste 
it again.

Book VII, Chapter 4 explains the Paste Special command and how you can 
use it to create a link between text in different slides such that changes to 
the text made in one slide are made automatically in the other.

Choosing whether to keep text formats when you paste
Text adopts the formatting of neighboring text when you paste it in a new 
location. Suppose, however, that you want the text you moved or copied to 
keep its original formatting? In that case, paste the text using one of these 
techniques:
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128 Manipulating the Text

  ✦ On the Home tab, open the drop-down list on the Paste button, and on 
the Paste Options submenu, click the Keep Source Formatting button.

 ✦ Right-click, choose Paste, and on the Paste Options submenu, click the 
Keep Source Formatting button.

  ✦ Click the Paste Options button. This button appears after you paste text. 
Click it to open the Paste Options submenu, and click the Keep Source 
Formatting button. 

Click the Keep Text Only button on the Paste Options submenu when you 
want to strip text of all formatting after you move or copy it.

 

Some people think that the Paste Options button is a bother. If you are 
one of those people, go to the File tab and choose Options. You see the 
PowerPoint Options dialog box. Select the Advanced category and deselect 
the Show Paste Options Button When Content Is Pasted check box.

Taking advantage of the Clipboard task pane
The Windows Clipboard is a piece of work. When you copy or cut text with 
the Cut or Copy command in PowerPoint or another program, the text is 
placed in an electronic holding tank called the Clipboard. As long as the 
Clipboard task pane is open, the Clipboard holds the last 24 items that you 
cut or copied. On the Clipboard task pane, you can view the last 24 items 
you cut or copied to the Clipboard, as shown in Figure 4-2.

 

Figure 4-2: 
The 
Clipboard 
task pane in 
action.

 

To open the Clipboard task pane, go to the Home tab and click the Clipboard 
group button (the small button to the right of the word Clipboard). Icons 
next to the items tell you where they came from. Click an item or open it’s 
drop-down list and choose Paste to copy it onto a slide. The Clipboard is 
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129Changing the Look of Text

available to all Office programs; it’s especially useful for copying text and 
graphics from one Office program to another.

The Options pop-up menu at the bottom of the Clipboard task pane offers 
these options:

 ✦ Show Office Clipboard Automatically: Choose this option if you want 
the Clipboard task pane to open automatically when you cut or copy 
two items consecutively or you copy the same item twice.

 ✦ Show Office Clipboard When Ctrl+C Pressed Twice: Choose this option 
if you want to open the Clipboard task pane by pressing Ctrl+C, Ctrl+C.

 ✦ Collect Without Showing Office Clipboard: Choose this option to be 
notified when an item has been cut or copied to the Clipboard by an 
icon in the system tray and/or a pop-up notice. To be notified, you must 
have selected either or both of the last two options on the Options 
menu.

 ✦ Show Office Clipboard Icon on Taskbar: Choose this option to be noti-
fied when an item has been cut or copied to the Clipboard by an icon in 
the notification area, the part of the Windows taskbar by the clock (the 
icon appears after you cut or copy the first item to the Clipboard). You 
can double-click the icon to open the Clipboard task pane. When an item 
is cut or copied to the Clipboard, a tiny page glides across the icon.

 ✦ Show Status Near Taskbar When Copying: Choose this item to be noti-
fied when an item has been cut or copied to the Clipboard by a pop-up 
notice in the lower-right corner of the screen. It tells you how many 
items have been “collected” on the Clipboard.

Deleting text
To delete a bunch of text at one time, select the text you want to delete and 
press the Delete key. By the way, you can kill two birds with one stone by 
selecting text and then starting to type. The letters you type immediately 
take the place of and delete the text you selected.

 You can always click Undo if you regret deleting text. You can find this 
button on the Quick Access toolbar, which is in the upper-left corner of the 
PowerPoint window.

Changing the Look of Text
What text looks like is determined by its font, the size of the letters, the 
color of the letters, and whether text effects or font styles such as italics or 
boldface have been applied to the text.
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A font is a collection of letters, numbers, and symbols in a particular type-
face, including all italicized and boldfaced variations of the letters, numbers, 
and symbols. Fonts have beautiful names and some of them are many centu-
ries old. Most computers come with these fonts: Arial, Comic Sans, Tahoma, 
Times New Roman, and Verdana, as well as dozens of others. The default 
font in all Office programs, PowerPoint included, is Calibri.

Font styles include boldface, italics, and underline. By convention, headings 
are boldfaced. Italics are used for emphasis and to mark foreign words in 
text. PowerPoint offers a dozen text effects. Text effects, also known as text 
attributes, include strikethrough and superscript. Use text effects sparingly.

The following pages look at the various and sundry ways to change the 
font, font size, and color of text, as well as how to assign font styles and text 
effects to text.

Choosing fonts for text
If you aren’t happy with the fonts in your presentation, you have three ways 
to remedy the problem:

When you’re in a hurry to change the look of 
text and reformat paragraphs, consider using 
the Format Painter. This nifty tool works some-
thing like a paintbrush. You drag it over text to 
copy formats from one place to another. Follow 
these instructions to use the Format Painter:

 1. Click a place on a slide whose text and 
paragraph formats you want to copy else-
where.

 2. On the Home tab, click or double-click the 
Format Painter button.

  You can find this button in the Clipboard 
group. Click the Format Painter button to 
copy formats once; double-click to copy 

formats to more than one location. The 
pointer changes into a paintbrush.

 3. Drag the pointer across the part of a slide 
to which you want to copy the formats.

  Press Esc or click the Format Painter button 
again to cease using the Format Painter, if 
you used it to copy formats to more than 
one location.

  At the opposite end of the spectrum from 
the Format Painter button is the Clear 
Formatting button on the Home tab. Select 
text and then click this button to strip part 
of a slide of all its formats, whatever they 
may be.

The Format Painter: A fast way 
to change the look of text
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 ✦ Select new theme fonts for your presentation. Theme fonts are combi-
nations of fonts that the designers of PowerPoint themes deem appropri-
ate for the theme you’re working in. Typically, a theme font comprises 
one font for slide titles and one for slide text. You can create your own 
theme fonts, as I explain shortly.

 ✦ Dig in and choose new fonts on a slide-by-slide basis. Select a slide, go 
to the Home tab, and choose a font from the Font drop-down list or the 
Font dialog box. You can also choose fonts on the mini toolbar.

 ✦ Choose a new font on a master slide to change fonts throughout your 
presentation. Book II, Chapter 2 explains master slides and how you 
can use them to change formats on many slides simultaneously. In Slide 
Master view, select a master slide and change its fonts on the Home tab.

 

Avoid using too many different fonts in a presentation, because a presenta-
tion with too many fonts looks like alphabet soup. The object is to choose a 
font that helps set the tone for your presentation. An aggressive sales pitch 
calls for a strong, bold font; a technical presentation calls for a font that is 
clean and unobtrusive. Make sure that the fonts you select for your presen-
tation help to communicate your message.

Selecting theme fonts for your slides
If you want to experiment with new fonts, start on the Design tab and select 
a theme font (the previous chapter explains themes). You can choose among 
many combinations of fonts and even create theme fonts of your own. 
Experimenting is easy because all you have to do is choose theme fonts from 
a drop-down list. Theme fonts apply to the entire presentation, not a handful 
of slides.

Choosing a theme font
Follow these steps to choose a theme font for your presentation:

 1. Switch to Normal view.

 2. Go to the Design tab.

  3. Click the Fonts button.

   You see a drop-down list of theme font combinations, as shown in 
Figure 4-3. Move the pointer down the menu and watch how fonts on the 
slide change.

 4. Select a theme font combination.

  If you aren’t pleased with the choices, consider creating a theme font 
combination of your own.
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Figure 4-3: 
Selecting a 
new theme 
font is the 
fastest 
and most 
comprehen-
sive way 
to change 
fonts.

 

Creating a theme font
A theme font you create becomes part of the theme you’re working in. It 
becomes available to all presentations created with the theme. Follow these 
steps to create a theme font combination:

 
 1. On the Design tab, click the Fonts button.

  2. Choose Create New Theme Fonts on the drop-down list.

  As shown in Figure 4-4, the Create New Theme Fonts dialog box appears.

 

Figure 4-4: 
You can 
also create 
theme fonts 
of your own.

 

 3. On the drop-down lists, select a Heading Font (for slide titles) and a 
Body Font (for the body text in slides).

 4. Enter a descriptive name for your theme font in the Name text box.

  The name you enter will appear at the top of the Theme Fonts drop-
down list under “Custom.”

 5. Click the Save button.
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133Changing the Look of Text

 

To change around, rename, or delete a theme font you created, open the 
Fonts drop-down list, right-click the theme font, and choose Edit on the 
shortcut menu. The Edit Theme Fonts dialog box appears so that you can 
choose new fonts or rename a theme font. Choose Delete on the shortcut 
menu to delete a theme font.

Choosing fonts on a Font menu
PowerPoint offers no fewer than four ways to change fonts. Select the text 
that needs a new font and change fonts with one of these techniques:

 ✦ Mini toolbar: Move the pointer over the selected text. You see the mini 
toolbar, as shown in Figure 4-5. Move the pointer onto this toolbar and 
select a font in the Font drop-down list.

If Windows is installed on your computer, so 
are many different fonts. The names of these 
fonts appear on the Font drop-down list and in 
the Font dialog box. Do you have enough fonts 
on your computer? Do you want to remove 
fonts to keep the Font menu from being over-
crowded?

Font files are kept in the C:\Windows\
Fonts folder on your computer. You can dou-
ble-click the Fonts icon in the Control Panel to 
open this folder. Here are instructions for han-
dling fonts:

 ✓ Installing new fonts: Place the font file in 
the C:\Windows\Fonts folder.

 ✓ Removing a font: Move its font file out of 
the C:\Windows\Fonts folder. Store 
font files you don’t want in another folder 
where you can resuscitate them if need be.

 ✓ Examining fonts: Double-click a font file 
to examine a font more closely. A window 
opens, and you see precisely what the font 
looks like. Do you know why “the quick 
brown fox jumps over the lazy dog” in this 
window? Because that sentence includes 
every letter in the alphabet.

Installing and removing fonts on your computer
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 ✦ Shortcut menu: Right-click the selected text, choose Font on the short-
cut menu, and select a font in the Font dialog box.

 ✦ Font menu: On the Home tab, open the Font drop-down list and select a 
font. You can “live-preview” font choices on this menu.

 ✦ Font dialog box: On the Home tab, click the Font group button. You see 
the Font dialog box. Select a font and click OK.

 

Figure 4-5: 
Changing 
fonts with 
the mini 
toolbar.

 

Finding and replacing fonts 
throughout a presentation
Suppose that a co-worker who hasn’t read this book and heard the author’s 
constant nagging about using fonts conservatively gives you a PowerPoint 
presentation with myriad different fonts. The presentation resembles con-
fetti. Different fonts, some of them very exotic, are found throughout. The 
presentation is a big old mess. How can you fix this problem? One way is 
to find and replace fonts in the presentation. Replace the exotic fonts with 
other, more sedate fonts in keeping with the “simple is best” approach.

Before you undertake a find-and-replace operation, take note of which fonts 
need replacing and which fonts you will replace them with. Then follow 
these steps to replace a font used throughout a presentation with a different 
font:

 1. Go to the Home tab.

  2. Open the drop-down list on the Replace button and choose Replace 
Fonts (you may have to click the Editing button first, depending on 
the size of your screen).

  You see the Replace Font dialog box, shown in Figure 4-6.

 

Figure 4-6: 
Replacing 
one font 
with 
another.
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135Changing the Look of Text

 3. On the Replace drop-down list, select the font that needs replacing.

  Only fonts used in your presentation appear on the menu.

 4. On the With drop-down list, select a different font.

 5. Click the Replace button.

  Repeat these steps for other fonts that need replacing.

 

Another way to handle the “too many fonts in a presentation” problem is to 
change fonts on the master slides. Book II, Chapter 2 explains master slides.

Changing the font size of text
Font size is measured in points; a point is 1/72 of an inch. The larger the point 
size, the larger the letters. For someone in the back row of an audience to be 
able to read text in a PowerPoint presentation, the text should be no smaller 
than 28 points. Try this simple test to see whether text in your presentation 
is large enough to read: Stand five or so feet from your computer and see 
whether you can read the text. If you can’t read it, make it larger.

Go to the Home tab and click in or select the text whose size you want to 
change. Then use one of these techniques to change font sizes:

 ✦ Font Size drop-down list: Open this list and choose a point size. To 
choose a point size that isn’t on the list, click in the Font Size box, enter 
a point size, and press Enter.

 ✦ Font dialog box: Click the Font group button to open the Font dialog 
box. Then enter a point size in the Size box and click OK.

    
 ✦ Increase Font Size and Decrease Font Size buttons: Click these buttons 

(or press Ctrl+] or Ctrl+[) to increase or decrease the point size by the 
next interval on the Font Size menu on the Home tab. Watch the Font 
Size list or your text and note how the text changes size. This is an excel-
lent technique when you want to “eyeball it” and you don’t care to fool 
with the Font Size list or Font dialog box.

 

Click the Increase Font Size and Decrease Font Size buttons when you are 
dealing with fonts of different sizes and you want to change the size of all the 
letters. Drag over the text to select it before clicking one of the buttons.

Applying font styles to text
There are four — count ’em — font styles: regular, italic, bold, and underline:

 ✦ Regular: This style is just PowerPoint’s way of denoting an absence of 
any font style.
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  ✦ Italic: Italics are used for emphasis, when introducing a new term, and 
to mark foreign words such as violà, gung hay fat choy, and magnifico! 
You can also italicize slide titles to make titles a little more elegant.

  ✦ Bold: Boldface text calls attention to itself.

  ✦ Underline: Underline text to call attention to it, but use underlining 
sparingly.

Select text and use one of these techniques to apply a font style to it:

 ✦ Home tab: Click the Bold, Italic, or Underline button.

 ✦ Keyboard: Press Ctrl+B to boldface text; Ctrl+I to italicize it; or Ctrl+U to 
underline it.

 ✦ Mini toolbar: The mini toolbar offers the Bold and Italic buttons.

 ✦ Font dialog box: Choose a Font Style option in the Font dialog box. To 
open this dialog box, visit the Home tab and click the Font group button.

To remove a font style, select the text and click the Bold, Italic, or Underline 
button a second time. You can also select text and click the Clear All 
Formatting button on the Home tab.

Applying text effects to text
At the bottom of the Font dialog box are the Effects options, as shown in 
Figure 4-7. Text effects have various uses, some utilitarian and some strictly 
for yucks. Be careful with text effects. Use them sparingly and to good pur-
pose. The following pages explain text effects and when to use them.

 

Figure 4-7: 
Text 
effects are 
available 
in the Font 
dialog box.
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137Changing the Look of Text

Effect options
Go to the Home tab and click the Font group button to open the Font dialog 
box and choose an Effect option (refer to Figure 4-7). Following is a laundry 
list of text effects for you to choose from.

Strikethrough and double strikethrough
By convention, strikethrough is used to show where passages have been 
struck from a contract or other important document. Double strikethrough, 
for all I know, is used to show where passages have been struck out force-
fully. Use these text effects to demonstrate ideas that you’ve rejected.

  You can also “strike through” text by clicking the Strikethrough button on 
the Home tab.

Superscript
A superscripted letter or number is one that has been raised in the text. 
Superscript is used in mathematical and scientific formulas, in ordinal num-
bers (1st, 2nd, 3rd), and to mark footnotes. In the theory of relativity, the 2 is 
superscripted: E = mc2. Select the number or letter you want to superscript 
and, in the Font dialog box, enter an Offset percentage to tell PowerPoint 
how high to raise the number or letter.

 

PowerPoint enters ordinal numbers in superscript automatically. If you 
prefer to write ordinal numbers that are not superscripted, go to the File 
tab and choose Options. In the PowerPoint Options dialog box, select the 
Proofing category and then click the AutoCorrect Options button. You land 
in the AutoCorrect dialog box. On the AutoFormat As You Type tab, deselect 
the Ordinals (1st) with Superscript check box.

Subscript
A subscripted letter has been lowered in the text. In this chemistry formula, 
the 2 has been lowered to show that two atoms of hydrogen are needed along 
with one atom of oxygen to form a molecule of water: H2O. (Book III, Chapter 3 
describes the Equation Editor, a special tool for entering equations — includ-
ing superscripted and subscripted characters and numbers — on slides. To 
construct a complicated equation, seek the help of the Equation Editor.)

Small Caps
A small cap is a small capital letter. To give you an idea of how small caps 
are used, Table 4-1 describes how the Chicago Manual of Style, the copy 
editor’s bible, instructs editors and typesetters to use small caps. In news-
papers, small capital letters are often used in the dateline at the start of the 
article (“KEY WEST, FLA. NOV 8 (UPI)”). You can find many creative uses for small 
caps in slide titles. An all-small-cap title looks elegant.
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Table 4-1 Chicago Manual of Style Uses for Small Capital Letters

Small Cap Meaning Explanation Example

A.M. ante meridian Before noon 4:00 A.M.

P.M. post meridian Afternoon 5:30 P.M.

A.D. anno Domini In the year of the Lord A.D. 1066*

A.H. anno Hebraico; also 
anno Hegirae

In the Hebrew year; in the year 
of (Mohammed’s) Hegira (i.e., 
his flight from Mecca in a.d. 622)

A.H.1378*

A.U.C. ab urbe condita From the founding of the city 
(i.e., Rome, in 753 b.c.)

2753 A.U.C.

B.C. “before Christ” Before the birth of Jesus Christ 540 B.C.

B.C.E. “before the common 
era”

Religiously neutral equivalent 
to b.c.

540 B.C.E.

B.P. “before the present” Before the present year 1 B.P.

C.E. “of the common era” Religiously neutral equivalent 
to a.d.

1066 C.E.

*The small cap abbreviations A.D. and A.H. precede the year.

 Be sure to type lowercase letters in order to create small caps. Type an 
uppercase letter, and PowerPoint refuses to turn it into a small cap. Not all 
fonts can produce small capital letters.

All Caps
The All Caps text effect merely capitalizes all letters. Use it in master styles 
to make sure that you enter slide titles in all capital letters. Later in this 
chapter, “Quick Ways to Handle Case, or Capitalization” explains ways to 
handle text case — uppercase, lowercase, and other text capitalization 
schemes.

Equalize Character Height
This text effect option makes all characters the same height and has the 
effect of stretching out the characters in text. You can use it to interesting 
effect in text box announcements, but use it sparingly. Seeing too many 
stretched-out letters on-screen gives your audience the impression it is sit-
ting through an eye examination.

Underline styles
Underlining text is a good way to call attention to it. PowerPoint offers 16 
ways to underline text, with styles ranging from “Single line” to “Wavy line,” 
and you can select a color for the underline. If you decide to underline slide 
titles, do it consistently. Underline the titles in all or most of the slides in 
your presentation.
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139Changing the Look of Text

PowerPoint offers two methods of underlining text. Select the text you want 
to underline, go to the Home tab, and pick your poison:

  ✦ On the Home tab, click the Underline button. A single line runs under all 
the words you selected.

 ✦ Click the Font group button to open the Font dialog box (refer to Figure 4-7), 
and select an underline style from the drop-down list. You can also select 
an underline color from the Underline Color drop-down list. The color you 
select applies to the underline, not to the words being underlined.

To remove an underline from text, select the text and click the Underline 
button on the Home tab.

The Shadow text effect
  As shown in Figure 4-8, the Shadow text effect makes titles cast a faint 

shadow. Select the text and click the Text Shadow button on the Home tab 
to make letters cast a shadow. To make the Shadow effect work, choose a 
heavy font so that the characters are wide enough to cast shadows. (You 

To display text in a certain font, your computer 
calls upon a font file in the C:\Windows\
Fonts folder. For example, to display text in 
Times New Roman, PowerPoint gets the help 
of the TIME.TTF file, and all is well.

Problems with fonts can arise when you trade 
PowerPoint presentations with co-workers 
and friends whose computers aren’t equipped 
with the same font files as your computer. If 
you give a PowerPoint presentation to a co-
worker and his or her computer doesn’t have 
the TIME.TTF file, PowerPoint substitutes a 
different font for Times New Roman, and the 
presentation doesn’t look the same.

If you’ve used exotic fonts in a PowerPoint pre-
sentation and you intend to hand off the presen-
tation to someone else, consider embedding 
fonts in the presentation. Embedding fonts 
means to store font files along with the presen-
tation. Instead of going to the C:\Windows\
Fonts folder for a font file, PowerPoint relies 

on the presentation file itself. When you embed 
fonts, you can be certain that your presentation 
will look the same no matter what computer it 
is shown on. However, embedding fonts also 
increases a presentation’s file size. Because 
the presentation file is larger, it takes longer 
to load and requires more disk space to store.

Follow these steps to embed fonts in a presen-
tation:

 1. On the File tab, choose Options.

  You see the PowerPoint Options dialog 
box.

 2. Go to the Save category.

 3. Click the Embed Fonts in the File check 
box.

 4. Click the Embed Only the Characters Used 
in the Presentation option button.

 5. Click OK. 

Embedding TrueType fonts in a presentation
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can also make shapes and text boxes cast shadows on a slide, as Book IV, 
Chapter 2 explains.)

 

Figure 4-8: 
The Shadow 
text effect.

 

Changing the color of text
Before you change the color of text, peer into your computer screen and 
examine the background theme or color you selected for your slides. Unless 
the color of the text is different from the theme or color, the audience can’t 
read the text. Besides choosing a color that contributes to the overall tone 
of the presentation, select a color that is easy to read.

Select the text that needs touching up, and use one of these techniques to 
change the color of text:

 ✦ On the mini toolbar, open the drop-down list on the Font Color button 
and choose a color.

  ✦ On the Home tab, open the drop-down list on the Font Color button and 
choose a color.

 ✦ On the Home tab, click the Font group button to open the Font dialog 
box, click the Font Color button in the dialog box, and choose a color on 
the drop-down list.

The Font Color drop-down list offers theme colors and standard colors. You 
are well advised to choose a theme color. These colors were deemed theme 
colors because they jibe with the theme you chose for your presentation.

Quick Ways to Handle Case, or Capitalization
Case refers to how letters are capitalized in words and sentences. Table 4-2 
explains the different cases, and Figure 4-9 demonstrates why paying atten-
tion to case matters in a PowerPoint presentation. In the figure, the slide 
titles are presented using different cases, and the titles are inconsistent 
with one another. In one slide, only the first letter in the title is capitalized 
(sentence case); in another slide, the first letter in each word is capitalized 
(title case); in another, none of the letters is capitalized (lowercase); and in 
another, all the letters are capitalized (uppercase). Decide on a capitaliza-
tion scheme for the slide titles in your presentation and stick with it for con-
sistency’s sake.
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141Quick Ways to Handle Case, or Capitalization

Table 4-2 Cases for Slide Titles

Case Description Example Title

Sentence 
case

The first letter in the first word is capi-
talized; all other words are lowercase 
unless they are proper names.

Man bites dog in January

Lowercase All letters are lowercase unless they are 
proper names.

man bites dog in January

Uppercase All letters are uppercase no matter what. MAN BITES DOG IN 
JANUARY

Title case* The first letter in each word is capital-
ized, unless the word is an article (the, a, 
an), coordinate conjunction (and, or, for, 
nor), or preposition. The first or last word 
in the title is always capitalized.

Man Bites Dog in January

*The PowerPoint Title Case command capitalizes the first letter in each word even if it is an article 
or conjunction; the command doesn’t truly render titles in title case.

 

Figure 4-9: 
Capitalization 
schemes 
(clockwise 
from 
upper left): 
sentence 
case, title 
case, 
uppercase, 
lowercase.

 

  To change case, all you have to do is select the text, click the Change Case 
button, and choose an option on the drop-down list:

 ✦ Sentence case: Renders the letters in sentence case.

 ✦ Lowercase: Makes all the letters lowercase.

 ✦ UPPERCASE: Renders all the letters as capital letters.
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 ✦ Capitalize Each Word: Capitalizes the first letter in each word. If you 
choose this option, go into the title and lowercase the first letter of arti-
cles, coordinate conjunctions, and prepositions, unless they are the first 
or last word in the title.

 ✦ tOGGLE cASE: Choose this option if you accidentally enter letters with 
the Caps Lock key on.

 

A fast way to change to UPPERCASE, to lowercase, to sentence case, and 
back to UPPERCASE again is to select the text and press Shift+F3. Keep 
pressing Shift+F3 until you get the case you want.

Entering Symbols, Foreign Characters, 
Quote Marks, and Dashes

Don’t panic if you need to enter an umlaut, grave accent, or cedilla on a 
slide, because you can do it by way of the Symbol dialog box shown in 
Figure 4-10. You can enter just about any symbol and foreign character by 
way of this dialog box. You can also enter foreign characters by pressing Alt-
key combinations.

These pages explain symbols and foreign characters, as well as quotation 
marks and dashes. Better read on.

 

Figure 4-10: 
To enter 
a symbol 
or foreign 
character, 
select it 
and click 
the Insert 
button.

 

Entering symbols and characters 
with the Symbol dialog box
If you need a copyright symbol or an eight ball, you can find it in the Symbol 
dialog box. Click in your slide where you want to enter a symbol or foreign 
character and follow these steps to enter it:
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143Entering Symbols, Foreign Characters, Quote Marks, and Dashes

  1. Go to the Insert tab and click the Symbol button.

   You see the Symbol dialog box (refer to Figure 4-10).

 2. On the Font drop-down list, choose Webdings or Wingdings 1, 2, or 3 
if you’re looking to insert a symbol, not a foreign character.

  Webdings and the Wingdings fonts offer all kinds of weird and wacky 
symbols.

 3. Select a foreign character or symbol.

  You may have to scroll to find the one you want.

 4. Click the Insert button to enter the symbol and click Close to close the 
dialog box.

 

 The Symbol dialog box lists the last several symbols or foreign char-
acters you entered under “Recently Used Symbols.” See whether the 
symbol you need is listed there. It will spare you the trouble of rummag-
ing in the Symbol dialog box.

On the subject of symbols, PowerPoint creates the smiley face symbol 
(J) when you enter these characters: :-). And you get an arrow (→) when 
you enter these characters: ==>. If you prefer that the invisible hand of 
PowerPoint not make these changes for you, go to the AutoFormat As You 
Type tab of the AutoCorrect dialog box and deselect the Smiley Faces :-) 
and Arrows (==>) with Special Symbols check box. To open the AutoCorrect 
dialog box, go to the File tab, choose Options to open the PowerPoint 
Options dialog box, select the Proofing category, and then click the 
AutoCorrect Options button.

Handling dashes and quotation marks
You may have noticed that PowerPoint handles dashes and quotation marks 
behind the scenes. When you enter two hyphens in a row (--), PowerPoint 
joins them into a dash (—). To be exact, PowerPoint joins them into an em 
dash, a dash as wide as the letter M. Meanwhile, PowerPoint enters smart 
quotes (“,‘,’,”), not straight quotes (',"), when you press a quotation mark on 
your keyboard. Smart quotes curl around the word, phrase, or sentence to 
which they’re attached, whereas straight quotes stand upright.

If you prefer straight quotes to smart quotes, or you want two hyphens to 
appear on your slides where PowerPoint enters an em dash, follow these 
steps to tell PowerPoint to quit its meddling:

 1. On the File tab, choose Options.

  You see the PowerPoint Options dialog box.

 2. Select the Proofing category.

 3. Click the AutoCorrect Options button.

  The AutoCorrect dialog box opens.
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 4. Select the AutoFormat As You Type tab, as shown in Figure 4-11.

 

Figure 4-11: 
Punctuation 
esoterica 
in the 
AutoCorrect 
dialog box.

 

 5. Deselect the "Straight Quotes" with “Smart Quotes” check box if you 
prefer straight quotes to smart quotes.

 6. Deselect the Hyphens (--) with Dash (—) check box if for some odd 
reason you prefer two hyphens to an em dash.

 7. Click OK.

Correcting Typos Automatically 
with the AutoCorrect Command

The unseen hand of PowerPoint corrects some typos and misspellings 
automatically. For example, try typing “accomodate” with one m — 
PowerPoint corrects the misspelling and inserts the second m for you. 
Try typing “perminent” with an i instead of an a — the invisible hand of 
PowerPoint corrects the misspelling, and you get “permanent.” While you’re 
at it, type a colon and a close parenthesis :) and you get a smiley face.

As good as the AutoCorrect feature is, you can make it even better. You can 
also add the typos and misspellings you often make to the list of words that 
are corrected automatically.

Opening the AutoCorrect dialog box
PowerPoint corrects common spelling errors and turns punctuation mark 
combinations into symbols as part of its AutoCorrect feature. To see which 
typos are corrected and which punctuation marks are turned into symbols, 
open the AutoCorrect dialog box by following these steps:
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145Correcting Typos Automatically with the AutoCorrect Command

 1. On the File tab, choose Options.

  You see the PowerPoint Options dialog box.

 2. Select the Proofing category.

 3. Click the AutoCorrect Options button.

  The AutoCorrect dialog box opens.

 4. Click the AutoCorrect tab.

  As shown in Figure 4-12, the AutoCorrect tab lists words that are 
automatically corrected. Scroll down the Replace list and have a look 
around. Go ahead. Make yourself at home.

 

Figure 4-12: 
As you type, 
words in 
the Replace 
column are 
replaced 
automatically 
with words 
in the With 
column.

 

Enter a typo and its replacement

Telling PowerPoint which typos 
and misspellings to correct
No doubt you make the same typing errors and spelling errors time and time 
again. To keep from making these errors, you can tell PowerPoint to correct 
them for you automatically. You do that by entering the misspelling and its 
corrected spelling in the AutoCorrect dialog box (refer to Figure 4-12):

 ✦ Enter the misspelling in the Replace text box and its correct spelling in 
the With text box.

 ✦ Click the AutoCorrect button in the Spelling dialog box. This action auto-
matically places the misspelling and its correction in the AutoCorrect 
dialog box so that the correction is made in the future.
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You can also remove misspellings and typos from the list of words that are 
corrected automatically. To remove a word from the list of corrected words, 
select it in the AutoCorrect dialog box and click the Delete button.

Preventing capitalization errors with AutoCorrect
Near the top of the AutoCorrect dialog box (refer to Figure 4-12) are five 
check boxes whose job is to prevent capitalization errors. These options do 
their jobs very well, sometimes to a fault:

The AutoCorrect capitalization settings work 
fine except in certain rare circumstances. 
When you use abbreviations in sentences, 
or you have to type the rare name that starts 
with two uppercase letters, or you want to 
enter an acronym that happens to be listed in 
the AutoCorrect dialog box, the AutoCorrect 
mechanism may fix typos incorrectly. To 
take account of those rare instances when 
AutoCorrect doesn’t work right, click the 
Exceptions button in the AutoCorrect dialog 
box (refer to Figure 4-12).

You see the AutoCorrect Exceptions dialog box. 
By making entries in the First Letter and INitial 
CAps tabs, you can eat your cake and have it, 
too. You can continue to use AutoCorrect to 
correct typos and misspellings except under 
certain circumstances:

 ✓ First Letter tab: When PowerPoint encoun-
ters an abbreviation that is listed on the 
First Letter tab, it allows the word following 
the abbreviation to start with a lowercase 
letter. However, if the abbreviation is not 
listed, PowerPoint assumes that the period 
at the end of the abbreviation marks the 
end of a sentence, so the program begins 
the next word incorrectly with a capital 
letter. If PowerPoint persists in capitalizing 
a word after an abbreviation you use, solve 
the problem by entering the abbreviation 
on the First Letter tab so that PowerPoint 
can recognize it as an abbreviation.

 ✓ INitial CAps tab: Newfangled company 
names sometimes start with two capital 
letters: QUest Data Inc., DIgital DIngbats, 
Inc. Enter such names on the INitial CAps 
tab to keep PowerPoint from lowercasing 
the second capital letter.

Making exceptions to the AutoCorrect 
capitalization controls
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147Finding and Replacing Text

 ✦ Correct TWo INitial Capitals: Prevents two capital letters from appear-
ing in a row at the start of a word with more than two letters. Only the 
first letter is capitalized. This option is for people who can’t lift their 
little fingers from the Shift key fast enough after typing the first capital 
letter at the start of a word.

 ✦ Capitalize first letter of sentences: Makes sure that the first letter in a 
sentence is capitalized.

 ✦ Capitalize first letter of table cells: Makes sure that the first letter you 
enter in a table cell is a capital letter. A table cell holds one data item; 
it’s the place in a table where a column and row intersect.

 ✦ Capitalize names of days: Makes sure that the names of the days of the 
week are capitalized.

 ✦ Correct accidental usage of cAPS LOCK key: Changes capital letters to 
lowercase letters if you press the Shift key to start a sentence while Caps 
Lock is on. The idea here is that if you press down the Shift key while 
Caps Lock is on, you don’t know that Caps Lock is on, because you don’t 
need to hold down the Shift key to enter capital letters. PowerPoint 
turns the first letter into a capital letter and the following letters into 
lowercase letters and turns Caps Lock off.

Finding and Replacing Text
Use the Find command to locate a name or text passage in a presentation. 
Use its twin, the powerful Replace command, to find and replace a name or 
text passage throughout a presentation. To give you an idea how useful the 
Replace command is, imagine that the company you work for just changed 
its name and the old company name is on numerous slides. You could pick 
through the slides, correcting the name one slide at a time and ruining your 
eyesight, or you could use the Replace command to replace the old com-
pany name with the new name on all slides in a matter of seconds.

Finding stray words and text
To locate stray words, names, or text passages with the Find command, 
follow these steps:

 1. Go to the Home tab.

 2. Switch to Slide Sorter view or Normal view.

  Which view you start in matters for displaying the results of the search. 
Start in Slide Sorter view if you want to see all the slides in the presenta-
tion with the text you’re searching for; start in Normal view to examine 
text one instance at a time.
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148 Finding and Replacing Text

  3. Press Ctrl+F or click the Find button (you may have to click the 
Editing button first, depending on the size of your screen).

  You see the Find dialog box, as shown in Figure 4-13.

 

Figure 4-13: 
Searching 
for a word 
or phrase on 
slides.

 

 4. Enter the word or phrase you’re looking for in the Find What text box.

  If you’ve made this search before, you can open the Find What drop-
down list and select a word or phrase to search again.

 5. If you so desire, choose options to narrow your search.

  Taking advantage of these options can make a search go that much faster:

 • Match Case: Finds words with upper- and lowercase letters that 
exactly match those of the word or phrase in the Find What box. For 
example, a search for Bow finds Bow but not bow or BOW.

 • Find Whole Words Only: Finds the word in the Find What box, but 
ignores the word if it is part of another word. For example, a search 
for bow finds bow but not bows, elbow, bowler, or rainbow. Unless 
you are looking for a phrase, proper name, or other one-of-a-kind 
word, be sure to choose this option. Your search will go faster and 
be more accurate.

 6. Click the Find Next button (in Normal view) or the Find All button (in 
Slide Sorter view).

  In Normal view, PowerPoint scrolls to and highlights the first instance 
of the word or phrase you’re looking for if the search is successful. You 
can leave the Find dialog box open while you edit the text, and then click 
the Find Next button again to find the next occurrence of the text.

  In Slide Sorter view, PowerPoint selects all slides with the word or 
phrase, if the search succeeds. You can double-click a slide to see it in 
Normal view and edit text.

Conducting a Find-and-Replace operation
Conducting a find-and-replace operation is the spitting image of conduct-
ing a find operation. Figure 4-14 shows the Replace dialog box, the place 
where you tell PowerPoint what to find and what to replace. Do the options 
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149Finding and Replacing Text

and buttons look familiar? They do if you read the previous couple of pages 
about searching, because the settings on the Replace tab are the same as 
those in the Find dialog box.

 

Figure 4-14: 
Use the 
powerful 
Replace 
command 
to find and 
replace text.

 

 Be sure to examine your presentation after you conduct a find-and-replace 
operation. You never know what the powerful Replace command will do. If 
the command makes a hash of your slides, click the Undo button.

 

The key to a successful find-and-replace operation is making sure you find 
exactly what you want to find and replace. One way to make sure that you 
find the right text is to start by running a Find operation in Normal view first. 
If PowerPoint scrolls to precisely the text you wanted to find, you’re in busi-
ness. Click the Replace button in the Find dialog box to open the Replace 
dialog box. All you have to do is enter the Replace With text.

To find and replace a word, name, or text passage, follow these steps:

 1. Go to the Home tab.

 2. Switch to Normal view or Slide Sorter view.

  In Normal view, you can examine each instance of the text and decide 
one instance at a time whether to replace text. In Slide Sorter view, you 
see which slides have the text you’re looking for.

  3. Press Ctrl+H or click the Replace button (you may have to click the 
Editing button first, depending on the size of your screen).

  The Replace dialog box appears (refer to Figure 4-14).

 4. Enter the word or phrase that needs replacing in the Find What 
text box.

  You can select a word or phrase on the Find What drop-down list if 
you’ve looked for it since the last time you opened PowerPoint.

 5. Enter the replacement text in the Replace With text box.

  Again, you can select replacement text from the drop-down list.
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 6. Select the Match Case option if you want to search for words with 
upper- and lowercase letters that exactly match those of the word or 
phrase in the Find What box.

 7. Select the Find Whole Words Only check box.

  The Find Whole Words Only check box tells Word to look for whole 
words, not character strings. Forgetting to select the check box can 
have disastrous consequences in a find-and-replace operation. To see 
why, suppose you want to change all instances of man to humankind. If 
you forget to select the Find Whole Words Only check box, your search 
will find the letters man wherever they are found and replace them with 
the letters humankind. A sentence like “Man, the manifest measure of 
all things, the talisman of nature, wears the mantle of God,” turns into 
“Humankind, the humankindifest measure of all things, the talishuman-
kind of nature, wears the humankindtle of God.”

 8. Click the Find Next button (in Normal view) or the Find All button (in 
Slide Sorter view).

  In Normal view, PowerPoint takes you to the first instance of the word or 
phrase you seek. In Slide Sorter view, PowerPoint selects all slides with 
the Find-What text.

 9. Choose to replace all instances of the Find-What text with the Replace-
With text (click the Replace All button) or examine each occurrence of 
the text before leaving it be or replacing it (click the Find Next button 
or the Replace button).

  In Normal view, you can examine text before replacing it or replace all 
instances of the Find-What text without examining them first. Click the 
Replace button to replace the text, the Find Next button to bypass the 
text and search for its next instance, or the Replace All button to replace 
the text throughout your presentation.

  In Slide Sorter view, you are faced with an all-or-nothing proposition. 
Click the Replace All button if you are confident that the search-and-
replace operation is a sound one; click the Close button and start all 
over if you get cold feet.

 Click the Replace All button only if you are very, very confident that the 
thing PowerPoint has found is the thing you want to replace throughout 
the presentation. If you click Replace All but regret doing so, click the Undo 
button to undo all the replacements.

Correcting Your Spelling Errors
PowerPoint keeps a dictionary in its hip pocket, which is a good thing for 
you. Spelling errors really stand out in a PowerPoint presentation because 
the text is so big. PowerPoint consults the dictionary as you enter text and 
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151Correcting Your Spelling Errors

draws lines in red underneath words that are misspelled and words that 
were entered twice in a row. To correct misspellings, you can either address 
them one at a time or start the spell checker and proof many slides or an 
entire presentation simultaneously. You can even create a dictionary of 
your own with the jargon and slang peculiar to your way of life and have 
PowerPoint check the spelling of jargon and slang.

 Don’t trust the smell checker to be accurate all the time. It doesn’t really 
locate misspelled words — it locates words that are not in its dictionary. For 
example, if you write, “Nero diddled while Rome burned,” the spell checker 
will not catch the error. Nero fiddled while Rome burned, but because 
“diddle” is a legitimate word in the spelling dictionary, the spell checker 
overlooks the misspelling. The moral: Proofread your presentations carefully 
and don’t rely on the spell checker to catch all your smelling errors.

Correcting misspellings one at a time
With the one-at-a-time method of spell checking, you right-click each word 
that is underlined in red and choose a correct spelling from the shortcut 
menu, as shown in Figure 4-15. When you choose a word from the shortcut 
menu, it replaces the misspelling that you right-clicked.

 

Figure 4-15: 
Right-click 
a redlined 
word to 
correct 
a typo or 
repeated 
word.

 

Words entered twice are also flagged in red, in which case the shortcut 
menu offers the Delete Repeated Word option so that you can delete the 
second word. You can also click Ignore All to tell PowerPoint when a word is 
correctly spelled and shouldn’t be flagged, or click Add to Dictionary, which 
adds the word to the PowerPoint spelling dictionary.
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Spell checking an entire presentation
Instead of correcting misspellings one at a time, you can spell check a pre-
sentation. Start your spell check with one of these methods:

 ✦ Press F7.

  ✦ Go to the Review tab and click the Spelling button.

You see the Spelling dialog box shown in Figure 4-16. Misspellings are high-
lighted in the presentation and appear in the Not In Dictionary text box. 
As I explain shortly, PowerPoint offers all sorts of amenities for handling 
misspellings, but here is how to correct known misspellings in the Spelling 
dialog box:

 ✦ Select the correct spelling in the Suggestions box and click the Change 
button.

 ✦ Click in the slide and change the spelling there; then click the Resume 
button (you can find it where the Ignore button used to be).

 

Figure 4-16: 
Correcting a 
misspelling 
in the 
Spelling 
dialog box.

 

Misspelled word

Choose the correct spelling and click Change

More than a few users of PowerPoint think 
that the squiggly red lines that appear under 
misspelled words are annoying. To keep those 
lines from appearing, press F7 to open the 
Spelling dialog box and then click the Options 
button. You see the Proofing category of the 
PowerPoint Options dialog box. Deselect the 
Check Spelling As You Type check box.

Even with the red lines gone, you can do a quick 
spell check of a word that you suspect has been 
misspelled. To do so, select the word (by double-
clicking it) and either press F7 or go to the Review 
tab and click the Spelling button. The Spelling 
dialog box appears if the word has indeed been 
misspelled. Select a word in the Suggestions box 
and then click the Change button.

Getting rid of the squiggly red lines
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153Correcting Your Spelling Errors

Herewith are explanations of all the buttons in the Spelling dialog box:

 ✦ Ignore: Ignores this instance of the misspelling but stops on it again if 
the same misspelling appears later in the presentation.

 ✦ Ignore All: Ignores the misspelling throughout the presentation and in 
all other open presentations.

 ✦ Change/Delete: Enters the highlighted word in the Suggestions box in 
the presentation where the misspelling used to be. When the same 
word appears twice in a row, the Delete button appears where the 
Change button was. Click the Delete button to delete the second word 
in the pair.

 ✦ Change All/Delete All: Replaces all instances of the misspelled word 
with the word that is selected in the Suggestions box. Click the Change 
All button to correct a misspelling that occurs throughout a presen-
tation. When two words appear in a row, this button is called Delete 
All. Click the Delete All button to delete the second word in the pair 
throughout your presentation.

 ✦ Add: Adds the misspelling to a spelling dictionary so that PowerPoint 
never stops on it again. By clicking the Add button, you tell PowerPoint 
that the misspelling is a legitimate word or name.

 ✦ Suggest: Changes the list of words in the Suggestions box. Select a word 
in the Suggestions box and click the Suggest button to see whether you 
can find a correct spelling.

 ✦ AutoCorrect: Adds the spelling correction to the list of words that are 
corrected automatically. If you find yourself making the same typing 
error over and over, place the error on the AutoCorrect list and never 
have to correct it again. See “Correcting Typos Automatically with the 
AutoCorrect Command,” earlier in this chapter.

 Office programs share the same spelling dictionary. Words you add to the 
spelling dictionary in PowerPoint by clicking the Add button in the Spelling 
dialog box are deemed correct spellings in Word documents, Excel spread-
sheets, Outlook e-mails, and Publisher publications, as well as PowerPoint 
presentations.

Fine-tuning the spell checker
Especially if you deal in jargon and foreign languages, you owe it to yourself 
to fine-tune the spell checker. It can help you proofread foreign languages 
and make sure that your jargon, no matter how arcane, gets used correctly 
in slide presentations. These pages explain the nuances of the spell checker.
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Choosing how to handle uppercase words, 
numbers, and Internet addresses
In spell checks, PowerPoint ignores the following:

 ✦ Words in uppercase letters, which are considered acronyms and not 
worth spell checking.

 ✦ Words that contain numbers.

 ✦ Internet addresses and file addresses. An Internet address is one with 
the letters www (www.dummies.com) or http:// (http://mymachine.
mydomain.com). A file address includes backslashes (\), as in C:\
Windows\Temporary Internet Files.

If you need to spell check any of these items, press F7 to open the Spelling 
dialog box and then click the Options button. You see the Proofing category 
of the PowerPoint Options dialog box. You will find check boxes that you can 
click to spell check uppercase words, words with numbers, and Internet and 
file addresses. By the way, PowerPoint doesn’t spell check e-mail addresses. 
Sorry, but when PowerPoint sees the at sign (@), it assumes that it’s dealing 
with an e-mail address, and it skips merrily along to the next word.

Spell checking text in foreign languages
Spanish and French dictionaries are included in the version of PowerPoint 
that is sold in the United States. That means you can spell check Spanish and 
French words. You can spell check words in other languages, too, as long as 

Spell checking address lists, lines of computer 
code, and foreign languages such as Spanglish 
for which Microsoft doesn’t offer foreign-lan-
guage dictionaries is a thorough waste of time. 
Follow these steps to tell the spell checker to 
ignore text in a presentation:

 1. Select the text.

 2. Go to the Review tab.

 3. Click the Language button and choose Set 
Proofing Language on the drop-down list.

  You see the Language dialog box.

 4. Select the Do Not Check Spelling check 
box.

 5. Click OK.

Preventing text from being spell checked
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155Correcting Your Spelling Errors

you installed proofing tools for those languages and told PowerPoint which 
languages you intend to use (see “Working with Text Written in a Foreign 
Language,” later in this chapter). Right-click a misspelled word or press F7, 
and PowerPoint proofs the word in the foreign language.

Employing other dictionaries to help with spell checking
To find spelling errors, PowerPoint compares each word on the page to the 
words in its main dictionary and a second dictionary called Custom.dic. If a 
word you type is not found in either dictionary, the program considers the 
word a misspelling. The main dictionary lists all known words in the English 
language; the Custom.dic dictionary lists words, proper names, and techni-
cal jargon that you deemed legitimate when you clicked the Add button in 
the course of a spell check and added a word to the Custom.dic dictionary. 
In Figure 4-17, for example, my last name is being added to the Custom.
dic dictionary. Never again will my spell checker pause over my admittedly 
unusual last name because I am adding it to the Custom.dic dictionary.

 

Figure 4-17: 
You can 
right-click 
to add a 
word to 
the Custom 
dictionary.

 

From PowerPoint’s standpoint, a dictionary is merely a list of words, one 
word per line, that has been saved in a .dic (dictionary) file. Besides the 
Custom.dic dictionary, you can employ other dictionaries to help with spell 
checking. People who work in specialized professions such as law or medi-
cine can also use legal dictionaries and medical dictionaries to spell check 
their work. You can create dictionaries of your own for slang words, collo-
quialisms, or special projects. Before you start spell checking, you can tell 
PowerPoint which dictionaries to use. You can edit dictionaries as well. All 
this magic is done by way of the Custom Dictionaries dialog box, shown in 
Figure 4-18 and explained in the pages that follow.
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Figure 4-18: 
Another 
way to add 
a word to 
the Custom 
dictionary.

 

Click to edit or delete the words in a dictionary

Follow these steps to open the Custom Dictionaries dialog box:

  1. Press F7 or go to the Review tab and click the Spelling button.

   You see the Spelling dialog box.

 2. Click the Options button.

  The Proofing category of the PowerPoint Options dialog box opens.

 3. Click the Custom Dictionaries button.

  With the Custom Dictionaries dialog box open, you can create a new 
spelling dictionary, tell PowerPoint to use a third-party dictionary you 
acquired, edit words in a dictionary, and tell PowerPoint which diction-
ary to use in a spell check. Better keep reading.

Creating a new spelling dictionary
People who work in law offices, research facilities, and medical facilities 
type hundreds of arcane terms each day, none of which are in the main dic-
tionary. One way to make sure that arcane terms are spelled correctly is to 
create or acquire a dictionary of legal, scientific, or medical terms and use 
it for spell checking purposes. By PowerPoint’s definition, a dictionary is 
simply a list of words saved in a dictionary (.dic) file.

Follow these steps to create a new spelling dictionary or tell PowerPoint that 
you want to use a secondary dictionary to check the spelling of words:

 1. Click the New button in the Custom Dictionaries dialog box (refer to 
Figure 4-18).

  You see the Create Custom Dictionary dialog box.

 2. Enter a name for your new dictionary.

 3. Click the Save button.

  See “Editing the words in a dictionary,” later in this chapter, to find out 
how to enter terms in your new spelling dictionary.
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157Correcting Your Spelling Errors

Using a third-party dictionary
Besides creating your own dictionary, you can acquire one and tell 
PowerPoint to use it by following these steps:

 1. Make note of where the dictionary file is located on your computer.

  It doesn’t have to be in the C:\Users\User Name\AppData\
Roaming\Microsoft\UProof (Windows 7 and Windows Vista) or the 
C:\Documents and Settings\User Name\Application Data\
Microsoft\Proof (or UProof) (Windows XP) folder along with the 
other dictionaries for PowerPoint to use it.

 2. Click the Add button in the Custom Dictionaries dialog box (refer to 
Figure 4-18).

  The Add Custom Dictionary dialog box appears.

 3. Locate and select the dictionary on your computer.

 4. Click Open.

  The dictionary’s name appears in the Custom Dictionaries dialog box.

Select a dictionary and click the Remove button to remove its name from the 
Custom Dictionaries dialog box. Removing a name in no way, shape, or form 
deletes the dictionary. You can click the Add button to place the dictionary’s 
name in the dialog box again and use it for spell checking. Only 10 dictionar-
ies total can appear in the Custom Dictionaries dialog box.

Editing the words in a dictionary
To edit the words in the Custom.dic dictionary or any other dictionary, 
select its name in the Custom Dictionaries dialog box (refer to Figure 4-18) 
and click the Edit Word List button. A dialog box opens with a list of the 
words in the dictionary, as shown in Figure 4-19. From there, you can delete 
words and even add words to the dictionary by clicking the Add button.

 

Figure 4-19: 
Edit the 
words in 
a custom 
dictionary in 
this dialog 
box.
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Telling PowerPoint which dictionaries to use in a spell check
PowerPoint checks for misspellings against the words in the main diction-
ary and each dictionary whose name is selected in the Custom Dictionaries 
dialog box (refer to Figure 4-18). To make use of a dictionary in spell checks, 
select the check box beside its name; uncheck the boxes beside the names 
of dictionaries you don’t need.

 

If you want spelling corrections to be made from the main dictionary only, 
not customized dictionaries, press F7 to open the Spelling dialog box and 
click the Options button. In the Proofing category of the PowerPoint Options 
dialog box, select the Suggest From Main Dictionary Only check box.

Researching a Topic inside PowerPoint
Thanks to the Research task pane, your desk needn’t be as crowded as 
before. The Research task pane offers dictionaries, foreign language dic-
tionaries, a thesaurus, language translators, and encyclopedias, as well as 
Internet searching, all from inside PowerPoint. As shown in Figure 4-20, the 
Research task pane can save you a trip to the library. Table 4-3 describes the 
research services in the Research task pane. Use these services to get infor-
mation while you write your presentation.

 

Figure 4-20: 
The 
Research 
task pane is 
like a mini-
reference 
library.

 

Enter what you want to research

Choose a search command or category
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159Researching a Topic inside PowerPoint

Table 4-3 Research Services in the Research Task Pane

Research Service What It Provides

All Reference Books

Encarta dictionaries Word definitions from the Microsoft Network’s 
online dictionaries

Thesauruses Synonyms from the Microsoft Network’s online 
thesauruses

Translation Translations from one language to another

All Research Sites

Bing  Results from the Microsoft Network’s search 
engine

Factiva iWorks* Business articles from Factiva (you must be a paid 
subscriber)

HighBeam Research* Newspaper and magazine articles from the 
HighBeam Research Library (you must be a paid 
subscriber)

All Business and Financial Sites

MSN Money Stock 
Quotes*

Stock quotes from the Microsoft Network’s Money 
Web site

Thomson Gale Company 
Profiles*

Thumbnail company profiles, including tickers, rev-
enue, and Web site information

*Requires an Internet connection.

Your computer must be connected to the Internet to run some of the ser-
vices in the Research task pane. Bilingual dictionaries and thesauruses are 
installed as part of the Office software, but the research Web sites and the 
Encarta dictionaries and encyclopedia require an Internet connection.

In order to use some of the services offered by the Research task pane, 
you must pay a fee. These services are marked in search results with the 
Premium Content icon.

Using the Research task pane
No matter what you want to research in the Research task pane, start your 
search the same way. The task pane offers menus and buttons for steering a 
search in different directions. Follow these basic steps to use the Research 
task pane:
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 1. Either click in a word or select the words on a slide that you want to 
research.

  For example, if you want to translate a word, click it. Clicking a word or 
selecting words saves you the trouble of entering words in the Search 
For text box, but if no word on your slide describes what you want to 
research, don’t worry about it. You can enter the subject of your 
search later.

  2. On the Review tab, click the Research button.

   The Research task pane appears (refer to Figure 4-20). If you’ve 
researched since you started running PowerPoint, the options you 
chose for researching last time appear in the task pane.

 3. Enter a research term in the Search For text box (if one isn’t there 
already).

  If you weren’t able to click a word or select words in Step 1, enter 
research terms now.

 4. Open the Search For drop-down list and tell PowerPoint where to 
steer your search (refer to Table 4-3).

  Choose a reference book, research Web site, or business and financial 
Web site. To research in a category, choose a category name — All 
Reference Books, All Research Sites, or All Business and Financial Sites. 
Later in this chapter, “Choosing your research options” explains how to 
decide which researching options appear on the drop-down list.

 5. Click the Start Searching button.

  The results of your search appear in the Research task pane.

If your search yields nothing worthwhile or nothing at all, scroll to the bottom 
of the task pane and, under “Can’t Find It?”, try out the All Reference Books 
or All Research Sites links. The first link searches all reference books — the 
dictionaries, thesauruses, and translation services. The second searches 
research sites — Bing, Factiva News, and HighBeam Research.

You can retrace a search by clicking the Previous Search button or Next 
Search button in the Research task pane. These buttons work like the Back 
and Forward buttons in a Web browser. They also have drop-down lists that 
you can open to backtrack or move forward in a search.

Choosing your research options
Which research options appear on the Search For drop-down list is up to 
you. Maybe you want to dispense with the for-a-fee services (Factiva iWorks, 
HighBeam Research, and Thomson Gale Company Profiles). Maybe you want 
to get stock quotes from a particular country.
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161Researching a Topic inside PowerPoint

Choosing which options you want
To decide for yourself which research options appear in the Research task 
pane, open the task pane and click the Research Options link (you can find 
this link at the bottom of the task pane). You see the Research Options 
dialog box shown in Figure 4-21. Select the research services you want and 
click OK.

 

Figure 4-21: 
The 
Research 
Options 
dialog box.

 

 

To find out more about a service in the Research Options dialog box, select 
its name and click the Properties button. You see the Service Properties 
dialog box, which describes the service and tells you whether your com-
puter must be connected to the Internet to use it. If your computer must be 
connected, you see a Web address in the Path box.

Adding more third-party services to the Research task pane
To start with, three third-party research services are available in the 
Research task pane — Factiva iWorks, HighBeam Research, and Thomson 
Gale Company Profiles. You can also add other third-party research.

To be able to research using one of these third-party services, click the Get 
Services on Office Marketplace link on the Research task pane. Your browser 
opens to a Web site where you can discover more about the services and 
find out how to install them.

To install a service in the task pane, click the Research Options link. Then, in 
the Research Options dialog box (refer to Figure 4-21), click the Add Services 
button and enter the address of the third-party service in the Add Services 
dialog box.
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Finding the Right Word with the Thesaurus
If you can’t seem to find the right word, or if the word is on the tip of your 
tongue but you can’t quite remember it, you can always give the Thesaurus a 
shot. To find synonyms for a word on a slide, start by right-clicking the word 
and choosing Synonyms on the shortcut menu, as shown in Figure 4-22. With 
luck, the synonym you are looking for appears on the submenu, and all you 
have to do is click to enter the synonym on your slide. Usually, however, 
finding a good synonym is a journey, not a Sunday stroll.

 

Figure 4-22: 
Searching 
for 
synonyms.

 

To search for a good synonym, click the word in question and open the 
Thesaurus on the Research task pane with one of these techniques:

 ✦ Press Shift+F7.

 ✦ Right-click the word and choose Synonyms➪Thesaurus.

  ✦ Go to the Review tab and click the Thesaurus button.

The Research task pane opens. It offers a list of synonyms (sometimes with 
an antonym or two at the bottom). Now you’re getting somewhere:

 ✦ Choosing a synonym: Move the pointer over the synonym you want, 
open its drop-down list, and choose Insert.

 ✦ Finding a synonym for a synonym: If a synonym intrigues you, click it. 
The task pane displays a new list of synonyms.
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163Working with Text Written in a Foreign Language

 ✦ Searching for antonyms: If you can’t think of the right word, try typing 
its antonym in the Search For box and then looking for an “antonym of 
an antonym” in the Research task pane.

 ✦ Revisit a word list: Click the Back button as many times as necessary. If 
you go back too far, you can always click its companion Forward button.

The Back and Forward buttons, like their namesakes in a Web browser, offer 
a drop-down list for retracing your search for — pardon my French — le mot 
juste.

If your search for a synonym comes up dry, try clicking a link at the bottom 
of the Research task pane. Clicking All Reference Books gives you the oppor-
tunity to look up a word in the reference books you’ve installed in the task 
pane; clicking All Research Sites gives you a chance to search the Internet. 
See “Researching a Topic inside PowerPoint,” earlier in this chapter, for 
more about researching from inside PowerPoint.

Working with Text Written in a Foreign Language
In the interest of cosmopolitanism, PowerPoint gives you the opportunity 
to construct presentations in foreign languages or include foreign-language 
text in a presentation otherwise composed in English, and still be able to 
spell check your work. To enter and edit text in a foreign language, start by 
installing proofing tools for the language. With the tools installed, you tell 
PowerPoint where in your presentation a foreign language is used. After that, 
you can spell check any text written in the language.

To spell check text written in Uzbek, Estonian, Afrikaans, and other lan-
guages apart from English, you have to obtain the additional proofing tools 
from Microsoft. These can be obtained at the Microsoft Product Information 
Center at www.windowsmarketplace.com (after you arrive there, select a 
country and enter proofing tools in the Search box). Proofing tools include 
a spell checker, grammar checker, thesaurus, hyphenator, AutoCorrect list, 
and translation dictionary, although all these tools are not available for 
every language.

 The status bar along the bottom of the PowerPoint window lists which lan-
guage the cursor is in. Glance at the status bar if you aren’t sure which lan-
guage PowerPoint is whispering in your ear.

Telling PowerPoint which languages you will use
Follow these steps to inform PowerPoint that you will use a language or lan-
guages besides English in your documents:
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  1. On the Review tab, click the Language button and choose Language 
Preferences on the drop-down list.

  The PowerPoint Options dialog box opens to the Language category.

 2. Open the Add Additional Editing Languages drop-down list, select a 
language, and click the Add button to make that language a part of 
your presentations.

 3. Click OK.

Marking text as foreign language text
The next step is to tell PowerPoint where in your presentation you are 
using a foreign language. After you mark the text as foreign language text, 
PowerPoint can spell check it with the proper dictionaries. Follow these 
steps to mark text so that PowerPoint knows in which language it was writ-
ten:

 1. Select the text that you wrote in a foreign language.

 2. Go to the Review tab.

  3. Click the Language button and choose Language Preferences on the 
drop-down list.

  You see the Language dialog box, as shown in Figure 4-23.

 

Figure 4-23: 
Identifying 
foreign 
language 
words 
for spell 
checking 
and 
grammar 
checking.  

 4. Select a language and click OK.

 

 You can create a master style for foreign-language text. Doing so saves 
you the trouble of always having to revisit the Language dialog box. 
Book II, Chapter 2 explains master styles.
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Translating Foreign-Language Text
PowerPoint offers a gizmo for translating words and phrases from one lan-
guage to another. The translation gizmo gives you the opportunity to trans-
late single words and phrases as well as entire files, although it is good only 
for translating single words and well-known phrases. To translate an entire 
PowerPoint presentation, you have to seek the help of a real, native speaker.

Follow these steps to translate text:

 1. Select the word or phrase that needs translating.

 2. Go to the Review tab.

  3. Click the Translate button and choose an option, Translate Selected 
Text or Mini Translator, on the drop-down list.

  PowerPoint offers two ways to translate words:

 • Translate Selected Text: The Research task pane opens, as shown in 
Figure 4-24. Choose a From and To option to translate the word from 
one language to another.

 • Mini Translator: Move the pointer over the word you need trans-
lated. (If the Mini Translator command doesn’t list the correct lan-
guage, click the Choose Translation Language option and select a 
language in the Translation Language Options dialog box.)

 

Figure 4-24: 
Use the 
Research 
task pane 
to translate 
a word or 
phrase.
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Chapter 5: Formatting 
Text on a Slide

In This Chapter
✓ Creating text boxes and using shapes as text boxes

✓ Selecting text boxes and text placeholder frames

✓ Running text in a vertical direction

✓ Telling PowerPoint how to handle text overflows

✓ Aligning and indenting text

✓ Managing bulleted and numbered lists

✓ Controlling line spacing, character spacing, and text box margins

✓ Handling slide footers and headers

This chapter picks up where the previous chapter left off and explains 
how to format text on slides. You’ll find out how to create text boxes 

and how to place text with precision on slides. For example, you discover 
how to align and indent text, control character spacing and line spacing, and 
adjust the margins of text boxes and text frames. This chapter also delves 
into headers and footers, bulleted and numbered lists, and what to do when 
text overflows a text box or text frame.

By the time you finish reading this chapter, if you read it all the way 
through, you will be one of those people others turn to when they have a 
PowerPoint question about entering text on slides. You’ll become a little 
guru in your own right.

Putting a Text Box on a Slide
Text boxes give you an opportunity to exercise your creativity. They add 
another element to slides. Use them to position text wherever you want, 
annotate a chart or equation, or place an announcement on a slide. You can 
even create a vertical text box in which the text reads from top to bottom 
instead of left to right, or turn a text box into a circle, arrow, or other shape. 
Figure 5-1 shows examples of text boxes.
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Figure 5-1: 
Examples of 
text boxes.

 

These pages explain how to create a text box, change the direction of text in 
a text box, and rotate a text box.

Creating a text box
Follow these steps to create a text box:

 1. Go to the Insert tab.

  2. Click the Text Box button.

  3. Move the pointer to a part of the slide where you can see the text box 

pointer, an upside-down cross.

Unless you create a new slide with the Blank 
slide layout, your new slide comes with one, 
two, or three text placeholder frames. These 
frames are nothing more than text boxes that 
have been formatted and positioned a certain 
way. Type text into a text frame, and the text 
looks a certain way and is aligned a certain 
way.

The only difference between text boxes and 
text placeholder frames is that text boxes don’t 
inherit their formatting from a master slide (see 
Book II, Chapter 2 if you need to know what 
master slides are). You’re on your own when 
you create text boxes. You get to decide what 

the text in the text box looks like, how big it 
is, what color it is, and how it’s aligned. Text 
boxes are not linked to master slides. Use a text 
placeholder frame instead of a text box if you 
want to be able to format text by way of master 
slides.

The techniques for moving a text box and a 
text placeholder frame are identical. So are the 
techniques for resizing and repositioning both 
items. Think of text boxes as your chance to 
introduce another text element on a slide and 
format the text to your liking.

Text boxes vs. text placeholder frames
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169Putting a Text Box on a Slide

  Usually that means moving the pointer near the perimeter of the slide, 
away from a text frame or content frame. Don’t worry for now about put-
ting the text box in the right place. You’ll do that in Steps 6 and 7.

 4. Click and start dragging to create your text box.

  Drag to make your text box as wide as you want it to be. Lines appear as 
you draw the text box, and when you release the mouse button, you see 
solid lines and selection handles around the box you drew.

 5. Enter the text.

  The text boxes get longer to accommodate the text you enter. 
Everything you ever learned about text formatting applies to the text 
in a text box as well. Choose the Align Left or Center command to left-
align or center text, for example. Or drag Indent markers on the ruler to 
indent the text.

  Later in this chapter, “Establishing a default text box style” explains 
how you can choose a font and font size for newly created text boxes to 
save yourself the trouble of having to enlarge the text or change its font 
throughout your presentation.

 6. Select the text box.

   Selecting a text box can be kind of tricky. Move the pointer to the perim-
eter of your text box, and when you see the four-headed arrow, click. 
You can tell when a text box is selected because you see solid lines, not 
dotted lines, around the text box.

 7. Drag the text box where you want it to be on your slide.

  Make sure that you see the four-headed arrow as you drag. You need to 
drag the perimeter of the text box.

 8. Shorten the text box, if necessary.

  To do so, move the pointer over a square selection handle on the top, 
bottom, or side, and drag.

To remove a text box, select it by clicking its perimeter; then, press the 
Delete key. Deleting a text box deletes all the text inside it as well. Copy the 
text inside the text box to the Clipboard before you delete the text box if you 
want to preserve the text.

Book IV, Chapter 2 explains how to move, resize, and change the border and 
color of text boxes. The same moving, reshaping, and formatting commands 
apply to text boxes, text frames, shapes, clip-art images, and pictures.

Rotating a text box
You can turn a text box on its side, as shown in Figure 5-2. Use one of these 
techniques:
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 ✦ Drag the rotation handle: Click and drag the green rotation handle 
(refer to Figure 5-2).

  ✦ Choose a Rotate or Flip command: On the (Drawing Tools) Format tab, 
click the Rotate button and choose a Rotate or Flip command on the 
drop-down list (depending on the size of your screen, you may have to 
click the Arrange button first).

 ✦ Open the Size and Position dialog box: On the (Drawing Tools) Format 
tab, click the Size group button (you may have to click the Size button 
first). You see the Format Shape dialog box. In the Size category, enter 
a measurement in the Rotation box. Use the Format Shape dialog box to 
rotate several text boxes or other objects by the same degree, as shown 
in Figure 5-2.

 

Figure 5-2: 
You can turn 
text boxes 
on their 
ears.

 

Drag the rotation handle

Establishing a default text box style

 

The default text box style refers to the size, font, font size, and font color of 
text that appears when you create a new text box and start typing inside it. 
It refers to all attributes of a text box, including whether the text box grows 
in size to accommodate text and the border around the text box. You are 
hereby invited to declare a default text box style of your own to save your-
self the trouble of formatting text boxes. After you declare a default text box 
style, new text boxes you create for your presentation adhere to the style. 
You don’t have to work as hard to format them.

Follow these steps to take destiny by the hand and set the default text box 
style on your own:

 1. Create a model text box with all the attributes you want for the major-
ity of text boxes you will create in your presentation.

  As well as a font and font size, you can choose a border and background 
color for your text box. The previous chapter explains how to handle 
fonts; Book IV, Chapter 2 describes borders and background colors.

 2. Select your text box.
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171Using a Shape as a Text Box

 3. Right-click the perimeter of your model text box and choose Set As 
Default Text Box on the shortcut menu.

  Text boxes you create henceforward in your presentation will start by 
looking like the text box you created in Step 1.

 

Many people object to the small text boxes that appear initially when you create 
a text box. If you prefer to establish the size of text boxes when you create them, 
not as you enter text, change the AutoFit setting and then create a default text 
box with the new setting. See “Controlling How Text Fits in Text Frames and 
Text Boxes,” later in this chapter, to discover how to change the AutoFit 
settings.

Using a Shape as a Text Box
Here’s a neat trick: Rather than use the conventional rectangle as a text box, 
use a shape. As Book IV, Chapter 1 explains, PowerPoint offers no fewer than 
140 different shapes, including arrows, circles, stars, and banners. Any of 
these shapes can do double-duty as a text box. Figure 5-3 shows examples 
of shapes as text boxes. Create a text box with rounded corners, or to really 
call attention to text, use a heart or arrow as a text box.

 

Figure 5-3: 
Are they 
shapes or 
are they text 
boxes?

 

You can make a shape out of a text box or a text box out of a shape. In my 
experience, it’s easier to turn a shape into a text box than a text box into a 
shape as long as the AutoFit mechanism is turned off. Read on.

Turning a shape into a text box
Follow these steps to transform a shape into a text box:

 1. Create the shape.

  Book IV, Chapter 1 explains how to create shapes.

 2. Click in the shape and start typing.

  Often you have to enlarge the shape to make it accommodate the text.
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Turning a text box into a shape

 

Before you turn a text box into a shape, turn off the AutoFit mechanism. 
AutoFit is designed to make a text box change size to accommodate just 
as much text as will fit inside it. If AutoFit is turned on when you change a 
text box into a shape, the shape twists itself into all kinds of contortions to 
accommodate the text.

Follow these steps to turn off AutoFit and then change a text box into a shape:

 1. Create the text box and enter the text.

 2. Select the text box.

 3. Right-click the text box and choose Format Shape.

  The Format Shape dialog box appears.

 4. Go to the Text Box category.

 5. Under AutoFit, select the Do Not AutoFit option button.

 6. Click Close to close the Format Shape dialog box.

 7. Go to the (Drawing Tools) Format tab.

  8. Click the Edit Shape button.

  9. Choose Change Shape on the drop-down list and then choose a shape 
on the Change Shape submenu.

  You probably have to resize the shape to make the text fit snugly inside 
it. If your text-box shape appears not to have changed shapes, click the 
Shape Fill button and choose a color for your shape.

Selecting Text Boxes and Text Frames
Selecting a text box or text frame can be a tricky endeavor. Unless you 
properly select it, you can’t do the things you want to do to a text box or 
text frame. For example, you can’t reshape, move, or reformat it. You can’t 
right-click to open the shortcut menu with formatting commands. Figure 5-4 
shows the difference between a text box that has been “clicked on” and one 
that has been properly selected. A text box or text frame is properly selected 
when a solid line, not a broken line, appears around it, and if your text box 
has a border, you’ll have trouble seeing the broken line, anyhow.

Follow these steps to select a text box or text frame:

  1. Move the pointer over the perimeter of the text box or frame.

  2. Click when you see the four-headed arrow.

  As long as you click when you see the four-headed arrow, you are 
assured of selecting the text box or text frame.
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Figure 5-4: 
A 
deselected 
text box 
(left) and 
a selected 
text box 
(right).

 

 To see formatting commands when you right-click a text box or frame, right-
click the perimeter. If you right-click inside the box, you see commands for 
handling text.

  If you’re having trouble selecting a text box because it’s located behind 
other objects, open the Selection and Visibility task pane. To do so, go to the 
Format tab and click the Selection Pane button (you may have to click the 
Arrange button first, depending on the size of your screen). Text boxes and 
frames on your slide appear in the Selection and Visibility task pane. Click a 
text box’s name to select it on your slide.

Changing the Direction of Text
Figure 5-5 demonstrates artful ways to change the direction of text in a text 
box or text frame. Normally, text is horizontal and reads from left to right, 
but you can turn it on its ear or stack it. In stacked text, the letters appear 
one below the next. Stacked text can be appealing when you stack a single 
word.

 

Figure 5-5: 
Ways to 
change the 
direction of 
text.

 

14_500996-bk02ch05.indd   17314_500996-bk02ch05.indd   173 4/19/10   10:48 AM4/19/10   10:48 AM



174 Controlling How Text Fits in Text Frames and Text Boxes

Follow these steps to change the direction of text in a text box or text frame:

 1. Select the text box or text frame.

 2. Go to the Home tab.

  3. Click the Text Direction button.

  4. Select a Text Direction option on the drop-down list.

  Choose the Horizontal option to read text the normal way. Often you 
have to change the shape of a text box to make the text fit inside it after 
you choose a Text Direction command.

You can also change the direction of text by way of the Format Shape dialog 
box. Right-click the text box, choose Format Shape (or choose More Options 
on the Text Direction drop-down list), and go to the Text Box category in the 
Format dialog box. Then open the Text Direction drop-down list and choose 
an option.

 

Try playing with the Alignment options — Align Left, Center, and Align Right — 
after you’ve turned text sideways. You can get some interesting layouts that 
way. (See “Aligning text in frames and text boxes,” later in this chapter.)

Another way to change the direction of text is to rotate the text box or text 
frame holding the text. Earlier in this chapter, “Rotating a text box” explains 
how to rotate and flip text boxes and other objects.

Controlling How Text Fits in Text 
Frames and Text Boxes

When text doesn’t fit in a text placeholder frame or text box, PowerPoint 
takes measures to make it fit. In a text frame, PowerPoint shrinks the amount 
of space between lines and then shrinks the text itself. When text doesn’t fit 
in a text box, PowerPoint enlarges the text box to fit more text. PowerPoint 
handles overflow text as part of its AutoFit mechanism.

How AutoFit works is up to you. If, like me, you don’t care for how PowerPoint 
enlarges text boxes as you enter the text, you can tell PowerPoint not to 
“autofit” text but instead make text boxes large from the get-go. And if you 
don’t care for how PowerPoint shrinks text in placeholder text frames, you 
can tell PowerPoint not to shrink text. These pages explain how to choose 
AutoFit options for overflow text in your text frames and text boxes.
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Choosing how PowerPoint “autofits” 
text in text frames

  When text doesn’t fit in a text placeholder frame and PowerPoint has to 
“autofit” the text, you see the AutoFit Options button. Click this button to 
open a drop-down list with options for handling overflow text, as shown in 
Figure 5-6. The AutoFit options — along with a couple of other techniques, 
as I explain shortly — represent the “one at a time” way of handling overflow 
text. You can also change the default AutoFit options for handling overflow 
text, as I also explain, so bear with me a while longer and quit your yawning.

 

Figure 5-6: 
The laundry 
list of 
AutoFit 
options.

 

“Autofitting” the text one frame at a time
 When text doesn’t fit in a text placeholder frame, especially a title frame, the 

first question to ask yourself is, “Do I want to fool with the integrity of the 
slide design?” Making the text fit usually means shrinking the text, enlarging 
the text frame, or compromising the slide design in some way, but audiences 
notice design inconsistencies. Slides are shown on large screens where 
design flaws are easy to see.

Making text fit in a text frame usually means making a compromise. Here are 
different ways to handle the problem of text not fitting in a text frame. Be 
prepared to click the Undo button as you experiment with these techniques:
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 ✦ Edit the text: Usually when text doesn’t fit in a frame, the text needs 
editing. It needs to be made shorter. A slide is not a place for a treatise. 
The words on the slide are supposed to tell the audience what you’re 
talking about, not provide a full explanation. Editing the text is the only 
way to make it fit in the frame without compromising the design.

 ✦ Enlarge the frame: Click the AutoFit Options button and choose Stop 
Fitting Text to This Placeholder on the shortcut menu (refer to Figure 
5-6). Then select the frame and drag the bottom or top selection handle 
to enlarge it.

  ✦ Decrease the font size: Select the text, go to the Home tab, and choose a 
smaller Font Size measurement. You can also click the Decrease Font 
Size button to decrease the font size.

 ✦ Decrease the amount of spacing between lines: Click the Paragraph 
group button on the Home tab to open the Paragraph dialog box, and 
decrease the After measurement under “Spacing.”

 ✦ Change the frame’s internal margins: Similar to a page, text frames 
have internal margins to keep text from getting too close to frame bor-
ders. By shrinking these margins, you can make more room for text. 
Right-click the text frame and choose Format Shape. Then, in the Text 
Box category of the Format Shape dialog box, enter smaller measure-
ments for the Internal Margin boxes.

 ✦ Create a new slide for the text: If you’re dealing with a list or paragraph 
text in a body text frame, the AutoFit Options drop-down list offers two 
ways to create a new slide. Choose Continue on a New Slide to run the 
text onto another slide; or choose Split Text Between Two Slides to 
divide the text evenly between two slides. I don’t recommend either 
option, though. If you need to make a new slide, do it on your own, and 
rethink how to present the material. Inserting a new slide to accommo-
date a long list throws a presentation off track.

Choosing default AutoFit options for text frames
Unless you change the default AutoFit options, PowerPoint shrinks the 
amount of space between lines and then shrinks the text itself to make text 
fit in text placeholder frames. Follow these steps if you want to decide for 
yourself whether PowerPoint “autofits” text in text frames:

 1. Open the AutoFormat As You Type tab in the AutoCorrect dialog box.

  Here are the two ways to get there:

 • Click the AutoFit Options button (refer to Figure 5-6) and choose 
Control AutoCorrect Options on the drop-down list.

 • Click the File tab and choose Options to open the PowerPoint 
Options dialog box. In the Proofing category, click the AutoCorrect 
Options button. You see the AutoCorrect dialog box. Select the 
AutoFormat As You Type tab.
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177Positioning Text in Frames and Text Boxes

 2. Deselect AutoFit Title Text to Placeholder to prevent “autofitting” in 
title text placeholder frames.

 3. Deselect AutoFit Body Text to Placeholder to prevent “autofitting” in 
text placeholder frames apart from title frames.

 4. Click OK and OK again.

Choosing how PowerPoint “autofits” 
text in text boxes
PowerPoint offers three options for handling overflow text in text boxes:

 ✦ Do Not Autofit: Does not fit text in the text box but lets text spill out.

 ✦ Shrink Text on Overflow: Shrinks the text to make it fit in the text box.

 ✦ Resize AutoShape to Fit Text: Enlarges the text box to make the text fit 
inside it.

Follow these steps to tell PowerPoint how or whether to fit text in text 
boxes:

 1. Select the text box.

 2. Right-click the text box and choose Format Shape.

  You see the Format Shape dialog box.

 3. Go to the Text Box category.

 4. Choose an AutoFit option: Do Not Autofit, Shrink Text on Overflow, or 
Resize Shape to Fit Text.

 5. Click the Close button.

 

Some people find it easier to dispense with “autofitting.” If you’re one of 
those people, go to the Text Box category of the Format Shape dialog box 
and, under AutoFit, choose the Do Not Autofit option or the Shrink Text 
on Overflow option. To make your AutoFit setting applicable to all the text 
boxes you create in your presentation, right-click the text box and choose 
Set As Default Text Box on the shortcut menu (see “Establishing a default 
text box style,” earlier in this chapter, for details).

Positioning Text in Frames and Text Boxes
Where text appears in a text frame or text box is governed by how it is 
aligned with respect to the box or frame, whether it is indented, and whether 
it is aligned with respect to other text. These pages look at how to align text 
with the Alignment commands, indent text, and use tabs to align text with 
other text in a text box or text frame. If the wheels on your PowerPoint pre-
sentation need aligning, you’ve come to the right place.
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178 Positioning Text in Frames and Text Boxes

Aligning text in frames and text boxes
As shown in Figure 5-7, how text is aligned in text frames and text boxes is 
controlled by two sets of commands, the Align commands and the Align Text 
commands:

 ✦ Align commands — Align Left, Center, Align Right, and Justify — control 
horizontal (left-to-right) alignments.

 ✦ Align Text commands — Top, Middle, and Bottom — control vertical 
(up-and-down) alignments.

By choosing combinations of Align and Align Text commands, you can land 
text where you want it in a text frame or text box. Just wrestle with the two 
commands until you land your text where you want it to be in the text frame 
or box.

 

Figure 5-7: 
Choose an 
Align Text 
and an Align 
command 
to position 
text in text 
frames and 
boxes.

 

Align commands Align Text commands

Align: Horizontally aligning all the text in a frame or box
Use the Align buttons on the Home tab or the mini toolbar to align para-
graphs and bulleted or numbered list items horizontally in a text frame or 
text box. PowerPoint offers these Align buttons:
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179Positioning Text in Frames and Text Boxes

  ✦ Align Left: Lines up text along the left side of a box or frame (or an area, 
if you chose an Align Text command). Typically, paragraphs and list 
items are left-aligned. Click the Align Left button or press Ctrl+L.

  ✦ Center: Centers text, leaving an equal amount of space on both slides. 
Titles are often centered. Click the Center button or press Ctrl+E.

  ✦ Align Right: Lines up text along the right side of a box or frame (or 
area). Right-aligned text is uncommon but can be used artfully in titles. 
Click the Align Right button or press Ctrl+R.

  ✦ Justify: Lines up text along both the left and right side of a box or frame 
(or area). PowerPoint has to put extra space between words to make 
lines extend to the right side, and this can create unsightly blank spaces 
in text. Justify text in paragraphs, not lists, when you want a blocky, 
formal appearance. Click the Justify button or press Ctrl+J.

Besides clicking Align buttons on the Home tab, you can give Align com-
mands by clicking the Paragraph group button on the Home tab and choos-
ing an Alignment option in the Paragraph dialog box.

Align Text: Vertically aligning all the text in a frame or box
Follow these steps to align the text in the top, middle, or bottom of a text 
box or text frame:

 1. Select the text frame or text box.

 2. Go to the Home tab.

  3. Click the Align Text button.

  4. Choose an Align Text command (refer to Figure 5-7).

  You can also give Align Text commands by right-clicking a text frame or box 
and choosing Format Shape. In the Text Box category of the Format Shape 
dialog box, choose a Vertical Alignment option. You will find extra com-
mands here for top-centering, middle-centering, and bottom-centering text.

Indenting text in text frames and text boxes
Indenting means to put a dent in a text frame or text box. Actually, indenting 
means to move text inward from the left side of a text frame or text box. In 
PowerPoint, you can’t indent text from the right side.

By the way, if you came to this part of the book because you’re stumped by 
the problem of indenting items in a bulleted or numbered list, see “Handling 
Bulleted and Numbered Lists” later in this chapter.
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Ways of indenting text
On the printed page, how text is indented tells you something about the 
text. For example, when you see text indented from the left and right side, 
you can be pretty sure you’re looking at a long, block quotation. Because 
slides present text in small doses and the text usually fits on one line, text 
indentation doesn’t matter as much on slides as it does on the printed page. 
Still, indenting text in different ways can give a slide presentation variety and 
make it a little livelier. Here are the ways to indent text (three of which are 
shown in Figure 5-8):

 ✦ Left indent: Text is indented from the left side of the text box or frame.

 ✦ First-line indent: The first line of each paragraph is indented. Helps 
readers mark the start of a new paragraph.

 ✦ Hanging indent: The second and subsequent lines are indented, not the 
first line. This type of indent is used in bulleted and numbered lists. In 
a hanging indent, the bullet character or number on the first line is flush 
with the left side of the text box or frame, and the other lines in the para-
graph are indented. A hanging indent is sometimes called an outdent.

Distributing a title means to stretch it across 
the top of a text frame or text box, from the left 
to the right margin. As long as there are enough 
words in the title to distribute it without making 
the title a shambles, a distributed title looks 
rather interesting. Before you distribute a title, 
make sure it has enough words and letters to 
fit across the text frame or box without getting 
stretched to the breaking point, and then follow 
these steps to distribute a title on a slide:

 1. Click the title to select it.

 2. On the Home tab, click the Paragraph 
group button.

  The Paragraph dialog box opens.

 3. On the Alignment drop-down list, choose 
Distributed.

“Distributing” a title across the top 
of a text frame or box
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Figure 5-8: 
Ways to 
indent text.

 

No indent

Left indent

First-line indent

The basics: Indenting text
PowerPoint offers two means of indenting text. To indent text in a text box 
or text frame, choose your weapon:

 ✦ Paragraph dialog box: On the Home tab, click the Paragraph group 
button to open the Paragraph dialog box and enter indentation settings.

 ✦ Indent Markers on the Ruler: Drag markers on the ruler to indent a 
paragraph, as shown in Figure 5-9. To display the ruler, go to the View 
tab and click the Ruler check box (you may have to click the Show 
button first, depending on the size of your screen).

 • First-Line Indent marker: Drag this marker to indent or outdent the 
first line of the paragraph from the left side of the text box or text 
frame. To indent the first line, drag this marker to the right; to out-
dent the first line and create a hanging indent, drag it to the left.

 

Figure 5-9: 
Changing 
indents 
with ruler 
markers.

 

Left-Indent marker

First-Line Indent marker

Subsequent Line marker
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182 Positioning Text in Frames and Text Boxes

 • Subsequent Line marker: Drag this marker to indent all lines in the 
paragraph rightward except the first line. To create a hanging indent, 
move this marker right of the First-Line Indent marker.

 • Left-Indent marker: Drag this marker to indent both the first-line and 
subsequent lines from the left. When you drag this marker, the First-
Line Indent marker and Subsequent Line marker move as well.

Left-indenting text
To indent text from the left side of a text box or text frame, drag the Left-
Indent marker on the ruler; or, in the Paragraph dialog box, enter a higher 
measurement in the Before Text box and make sure that (None) is selected 
in the Special drop-down list.

Indenting the first line of a paragraph
To indent the first line of a paragraph, drag the First-Line Indent marker 
on the ruler (refer to Figure 5-9). You can also indent the first line in the 
Paragraph dialog box by following these steps:

 1. On the Home tab, click the Paragraph group button.

  The Paragraph dialog box opens.

 2. Select First Line on the Special drop-down list.

 3. In the By box, enter how far you want to indent the first line with 
respect to how far the other lines in the paragraph are indented.

  For example, enter 1 to indent the first line one inch farther than the 
other lines in the paragraph are indented.

 4. Click OK.

Creating a hanging indent
A hanging indent is the opposite of a first-line indent. The first line is not 
shorter than subsequent lines in the paragraph; instead, the first line is longer 
because subsequent lines are indented. Because the first line is longer, it 
appears to jut, or hang, which accounts for the name “hanging indent.”

 If you’re working inside a body-text placeholder frame, the frame is already 
formatted for hanging indents. The hanging indent is the format for bulleted 
and numbered lists, as the next section in this chapter explains.

To create a hanging indent with the ruler, drag the First-Line Indent marker 
to the left of the Subsequent Line marker (refer to Figure 5-9). You can also 
create a hanging indent in the Paragraph dialog box by following these steps:

 1. On the Home tab, click the Paragraph group button.

  The Paragraph dialog box appears.

 2. On the Special drop-down list, select Hanging.
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183Aligning Text with Tab Stops

 3. In the By box, enter how far you want the first line to outdent with 
respect to the remaining lines in the paragraph.

  For example, enter .5 to make the first line hang, or outdent, one-half 
inch away from the subsequent lines in the paragraph. Enter enough 
space for the bullet or number that will appear at the start of the para-
graph and “hang there.”

 4. Click OK.

Aligning Text with Tab Stops
A tab stop is a position in a text frame or text box around which text is aligned. 
Pressing the Tab key indents text to the next tab stop. By using tab stops, you 
can left-align and right-align text, center text, and align text along a decimal 
point. Figure 5-10 shows the different ways of aligning text with tab stops.

Before you learn how to align text with tab stops, you ought to know this: 
Tab stops aren’t usually the best way to align text. The Table commands are 
almost always superior to tabs.

You’ve probably noticed by now that some 
text frames are designed to hold bulleted lists. 
When you “click to add text” in a body-text 
placeholder frame, your text becomes the first 
item in a bulleted list. When you press the Enter 
key to move to the next line, PowerPoint places 
another bullet character on the slide so that 
you can enter a second item for your list. How 
do you format the paragraph for normal text, 
not bulleted lists?

Follow these steps to turn a bulleted or num-
bered list into normal, unindented paragraphs:

 1. Select the list by dragging over it.

 2. On the Home tab or the mini toolbar, click 
the Bullets button (to remove the bullets 

from a bulleted list) or the Numbering 
button (to remove the numbers from a num-
bered list).

  You can also right-click and choose 
Bullets➪None or Numbering➪None.

If you often have to reformat text frames to 
make them accommodate paragraphs instead 
of lists, consider creating a master slide with 
a text frame that holds paragraphs, not lists. 
Book II, Chapter 2 explains what master slides 
are and how you can use them to format sev-
eral slides at one time.

Formatting a text frame for normal 
paragraphs, not indented lists
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184 Aligning Text with Tab Stops

Still, tabs are worth knowing about because they really do come in handy 
now and then. These pages look into when you should use tab stops and 
when you should use tables to align text. They also give you the lowdown on 
creating, adjusting, and removing tab stops.

 

Figure 5-10: 
The four 
kinds of 
tab stops: 
left, center, 
right, and 
decimal.

 

Tab box Click the ruler to create a tab stop

Glancing at Figure 5-10, you may say to your-
self, “These tabs are a pretty good way to 
align text on the page.” But if you said that, you 
would be wrong. Tabs are really a throwback 
to the days of the typewriter, when you needed 
tabs to align text on rolls of typewriter paper. 
You don’t need tabs anymore. A far easier way 
to align text is to use the Table commands 
and then remove the table borders (Book III, 
Chapter 1 explains tables).

The illustration below shows why the Table 
commands are superior to tab stops. The slide 

on the left shows text aligned with tab stops; 
the slide on the right shows the same text in a 
table. The difference between the two is that 
it took me five minutes to enter and align the 
data with tab stops; it took me only a minute to 
create the table and enter the data in it.

Moreover, editing and realigning data is much, 
much easier in a table. All you have to do in a 
table is change the size of a column to realign 
text, but with tabs you have to reenter tab set-
tings in the Tabs dialog box, a very tedious 
chore indeed.

Why tables are superior to tabs
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185Aligning Text with Tab Stops

Changing the tab settings
You can tell which tab stops are in effect by glancing at the tab stop markers 
on the ruler (refer to Figure 5-10). By default, tab stops are left-aligned and are 
set at one-inch intervals, but you can change that. You can change the amount 
of space between tabs and choose different alignment tabs, as I explain 
shortly. Until you change the default tab settings, pressing the Tab key moves 
the cursor by one inch to the next tab stop — a left-aligned tab stop.

You can change tab settings in two different ways: using the Tabs dialog 
box or the ruler. The advantage of using the ruler is that you can actually 
see how text is realigned when you change the tab settings because the text 
moves. Using the Tabs dialog box to change tab settings is kind of difficult 
because you can’t see how the text is realigned until you click OK to close 
the dialog box.

 Tab settings apply to paragraphs, not to all the text in the text frame or text 
box. Before you change tab settings, make sure that the cursor is in the right 
paragraph — the one for which you want to change tab settings. If you want 
to change settings in several different paragraphs, select all of them before 
changing tab positions.

Creating tab settings with the ruler
Select the paragraphs whose tab settings need a change and follow these 
steps to create a tab setting with the ruler:

 1. Click the Tab box on the left side of the ruler as many times as neces-
sary to see the symbol of the kind of tab stop you want — Left, Center, 
Right, or Decimal.

  Earlier in this chapter, Figure 5-10 shows where the Tab box is. To dis-
play the ruler, go to the View tab and click the Ruler check box.

 2. Click the ruler where you want the tab stop to be.

  The marker on the ruler tells you which kind of tab stop you created.

You can put as many tab stops on the ruler as you want this way. When you 
place a new tab stop on the ruler, all default tab stops to the left of the one 
you created are removed.

Creating tab settings with the Tabs dialog box
Select the paragraphs whose tab settings need changing and follow these 
steps to create a tab setting in the Tabs dialog box:

 1. Go to the Home tab.

 2. Click the Paragraph group button to open the Paragraph dialog box.
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186 Aligning Text with Tab Stops

 3. Click the Tabs button in the Paragraph dialog box.

  You see the Tabs dialog box, shown in Figure 5-11.

 

Figure 5-11: 
Creating tab 
stops in the 
Tabs dialog 
box.

 

 4. Enter a position for the first new tab stop in the Tab Stop Position box.

  For example, entering 1.5 places the tab stop at the 1.5-inch mark on the 
ruler.

 5. Choose an Alignment option to declare what kind of tab you want.

 6. Click the Set button.

 7. Repeat Steps 4 through 6 to create other tab stops; then, click OK.

  To remove a tab stop, select it in the Tab Stop Position list and click the 
Clear button. Click the Clear All button to remove all the tab stops if you 
get tangled up and need to start over.

Adjusting and removing tab stops
 Before you adjust or remove a tab stop, carefully select the paragraph or 

paragraphs whose tab settings you want to change, and then glance at the 
ruler. Do you see black tab symbols or gray tab symbols on the ruler? If you 
see gray symbols, you have selected paragraphs whose tab settings are dif-
ferent from one another, and the adjustments you make are likely to have 
unexpected consequences, because you are working on two sets of tab set-
tings simultaneously. Before you adjust or remove tab stops, make sure that 
you are working with one set of tab settings and that the tab symbols on the 
ruler are black.

Follow these instructions to adjust or remove tab stops:

 ✦ Adjusting tab stop positions: On the ruler, drag the tab marker left or 
right. Text that is aligned to the tab stop moves as well. In the Tabs 
dialog box (see Figure 5-11), delete the tab stop by selecting it and click-
ing the Clear button, and then enter a new tab stop position.
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187Handling Bulleted and Numbered Lists

 ✦ Removing tab stops: Drag the tab marker off the ruler. In the Tabs dialog 
box, select the tab stop and click the Clear button. When you remove a 
tab stop, text that is aligned to that tab stop is aligned to the next tab 
stop on the ruler instead.

Handling Bulleted and Numbered Lists
What is a PowerPoint presentation without a list or two? It’s like an emperor 
without any clothes on. This part of the chapter explains everything there is 
to know about bulleted and numbered lists.

These lists can be as simple or complex as you want them to be. PowerPoint 
offers a bunch of different ways to format these lists, but if you are in a 
hurry or don’t care whether your lists look like everyone else’s, you can take 
advantage of the Numbering and Bullets buttons and go with standard lists. 
Nonconformists and people with nothing else to do, however, can try their 
hand at making fancy lists. The following pages cover that topic, too.

By the way, if you came here because you noticed that PowerPoint assigns 
different bullet characters to lists when you indent lists, see the sidebar 
“Formatting a text frame for normal paragraphs, not indented lists.” It 
explains PowerPoint’s mysterious indentation scheme.

Creating a standard bulleted or numbered list
In typesetting terms, a bullet is a black, filled-in circle or other character that 
marks an item on a list. As Figure 5-12 shows, bulleted lists are useful when 
you want to present the reader with alternatives or present a list in which 
the items are not ranked in any order. Use a numbered list to rank items in a 
list or present step-by-step instructions, as shown in Figure 5-12.

 

Figure 5-12: 
Items aren’t 
ranked in a 
bulleted list 
(left); use a 
numbered 
list to show 
rank or 
chronology.

 

Many slide layouts include text frames that are already formatted for bul-
leted lists. All you have to do in these text frames is “click to add text” and 
keep pressing the Enter key as you enter items for your bulleted list. Each 
time you press Enter, PowerPoint adds another bullet to the list.
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188 Handling Bulleted and Numbered Lists

Follow these instructions to create a standard bulleted or numbered list:

  ✦ Creating a bulleted list: Select the list if you’ve already entered the list 
items, go to the Home tab, and click the Bullets button. You can also 
open the drop-down list on the Bullets button and choose a bullet char-
acter on the sublist if you don’t care for the standard black, filled-in 
circle.

  ✦ Creating a numbered list: Select the list if you’ve already entered the 
list items, go to the Home tab, and click the Numbering button. You can 
also open the drop-down list on the Numbering button and select a num-
bering style on the sublist.

 ✦ Converting a numbered to a bulleted list (or vice versa): Drag over 
the list to select it, go to the Home tab, and then click the Bullets or 
Numbering button.

Removing bullets and numbers from lists
Follow these steps to remove the bullets or numbers from a list:

 1. Select the list.

 2. Open the drop-down list on the Bullets or Numbering button and 
choose None on the drop-down list.

  You can also go to the Home tab and click the Bullets button (to remove 
bullets from the list) or the Numbering button (to remove numbers).

Choosing a different bullet character, size, and color
As Figure 5-13 demonstrates, the black filled-in circle isn’t the only charac-
ter you can use to mark items in a bulleted list. You can also opt for what 
PowerPoint calls “pictures” (colorful bullets of many sizes and shapes) or 
symbols from the Symbol dialog box. While you’re at it, you can change bul-
lets’ colors and size.

 

Figure 5-13: 
Examples of 
characters 
you can use 
for bulleted 
lists.
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189Handling Bulleted and Numbered Lists

 If you decide to change the bullet character in your lists, be consistent from 
slide to slide. Unless you want to be goofy, choose the same bullet character 
throughout the lists in your presentation for the sake of consistency. You 
don’t want to turn your slide presentation into a showcase for bullets, do you?

  To use pictures or unusual symbols for bullets, start by selecting your bul-
leted list (if you’ve already entered the list items), clicking the Home tab, 
and opening the drop-down list on the Bullets button. Do any of the bullets 
on the drop-down list tickle your fancy? If one does, select it; otherwise, 
click the Bullets and Numbering option at the bottom of the drop-down list. 
You see the Bullets and Numbering dialog box, shown in Figure 5-14. Starting 
there, you can customize your bullets:

 ✦ Using a picture for bullets: Click the Picture button and select a bullet 
in the Picture Bullet dialog box (see Figure 5-14).

 

Figure 5-14: 
Customizing 
the bullet 
characters 
in a bulleted 
list.

 

 ✦ Using a symbol for bullets: Click the Customize button and choose a 
bullet in the Symbol dialog box (see Figure 5-14). By opening the Font 
drop-down list and choosing a Wingdings font, you can choose among 
oddball characters.

 ✦ Changing bullets’ color: Click the Color button in the Bullets and 
Numbering dialog box and choose an option on the drop-down list (see 
Figure 5-14). Theme colors are considered most compatible with the 
theme design you chose for your presentation.
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 ✦ Changing bullets’ size: Enter a percentage figure in the Size % of Text 
box. For example, if you enter 200, the bullets are twice as big as the font 
size you chose for the items in your bulleted list.

Choosing a different list-numbering 
style, size, and color
PowerPoint offers seven different ways of numbering lists, as shown in 
Figure 5-15. As well as choosing a different numbering style, you can change 
the size of numbers relative to the text and change the color of numbers.

 

Figure 5-15: 
Choose a 
different 
numbering 
style in the 
Bullets and 
Numbering 
dialog box.

 

 
 To choose a different list-numbering style, size, or color, begin by selecting 

your list (if you’ve already entered the list items), going to the Home tab, 
and opening the drop-down list on the Numbering button. If you like one of 
the numbering-scheme choices, select it; otherwise, choose Bullets and 
Numbering to open the Numbered tab of the Bullets and Numbering dialog 
box (refer to Figure 5-15). In this dialog box, you can customize list numbers:

 ✦ Choosing a numbering scheme: Select a numbering scheme and click 
OK.

 ✦ Changing the numbers’ color: Click the Color button and choose a color 
on the pop-up menu. Theme colors are more compatible with the theme 
design you chose than the other colors are.

 ✦ Changing the numbers’ size: Enter a percentage figure in the Size % of 
Text box. For example, if you enter 50, the numbers are half as big as the 
font size you chose for the items in your numbered list.

If you chose a color for your list numbers and you regret doing so, see the 
sidebar “What choosing a new bullet or number scheme does to the Bullets 
and Numbering dialog box” to find out how to get the old color back.

14_500996-bk02ch05.indd   19014_500996-bk02ch05.indd   190 4/19/10   10:48 AM4/19/10   10:48 AM



Book II

Chapter 5

Fo
rm

a
ttin

g
 T

e
x

t 
o

n
 a

 S
lid

e
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Making sublists, or nested lists
A sublist, also known as a nested list, is a list that is found inside another 
list. The left side of Figure 5-16 shows a common type of sublist, a bulleted 
sublist inside another bulleted list. The numbered sublist on the right side 
of Figure 5-16 is not as common. Still, you see numbered sublists inside num-
bered lists from time to time.

 

Figure 5-16: 
A bulleted 
sublist 
(left) and 
numbered 
sublist 
(right).

 

To create a numbered or bulleted sublist, start by creating the parent list 
and numbering it or giving it bullets. In other words, make all entries in the 
list, including the entries you want for the sublist, and number or bullet 
those entries. Then follow these steps:

 1. Select the part of the list that you want to make into a sublist.

  2. On the Home tab or mini toolbar, click the Increase List Level button.

   Because the sublist items are indented, PowerPoint treats them differ-
ently and assigns them different bullets or a new set of numbers.

After you create a new character for a bulleted 
list, your new character appears as a choice in 
the Bullets and Numbering dialog box (refer to 
Figure 5-14). What’s more, if you choose a color 
for a bullet or number, all choices in the Bullets 
and Numbering dialog box are rendered in the 
color you chose.

As convenient as choosing fancy bullet char-
acters in the Bullets and Numbering dialog box 
is, sooner or later you might want the origi-
nal bullets back. To make one of the default 

bullet characters appear again in the Bullets 
and Numbering dialog box, select a bullet 
in the dialog box and click the Reset button. 
To change bullets’ or numbers’ color back 
to black, click the Color button and choose 
Automatic on the pop-up menu.

By the way, if you try to click the Reset button 
but you can’t because it is grayed out, you are 
dealing with a default bullet already. You can’t 
change it back because, to paraphrase James 
Brown, “it is what it is.”

What choosing a new bullet or number scheme 
does to the Bullets and Numbering dialog box
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192 Fine-Tuning the Text Layout

  Click the Decrease List Level button if you want to return a sublist to the 
parent list.

 3. To give the sublist a different numbering scheme or bullet style (or 
to create a bulleted sublist inside a numbered list), open the drop-
down list on the Numbering or Bullets button and select a numbering 
scheme or bullet.

  That wasn’t so hard, was it?

Fine-Tuning the Text Layout
The next several pages are dedicated to perfectionists. They were written 
for people who want to get it exactly right. They explain how to adjust the 
space between paragraphs, fix top-heavy titles, adjust the amount of space 
between characters, and change the margins of a text frame or box.

Adjusting the space between lines and paragraphs
This section has to do with space — not outer space, but the amount of 
space between lines of text and between different paragraphs. Changing 
the amount of space between lines is simply a matter of clicking the Line 
Spacing button or choosing options in the Paragraph dialog box. Adjusting 
the amount of space between paragraphs is also easy, but the task isn’t one 
to undertake lightly, either.

Adjusting the space between lines
Adjust the amount of space between lines to make paragraphs easier to 
read or to squeeze text into a text box or frame. Unless you tell PowerPoint 
to measure the distance between lines in points, the amount of space 
between lines is measured in lines. In a single-spaced paragraph in which 
a 32-point font is used, for example, lines are slightly more than 32 points 
apart. PowerPoint throws in a bit of extra space to keep the low-slung let-
ters, called descenders, on one line (y and g, for example) from touching 
high-and-mighty letters, called ascenders, on the following line (h and k). In 
a double-spaced paragraph in which a 32-point font is used, lines are exactly 
64 points, or two lines, apart.

However, when PowerPoint encounters a tall character, superscripted char-
acter, subscripted character, handful of words in a larger font, or formula 
that is too tall to fit between lines, the program automatically puts more 
space between lines to accommodate the tall characters. It does that unless 
you change the line-spacing settings and tell PowerPoint to place a specific 
amount of space between lines with the Exactly option in the Paragraph 
dialog box.

Now that you know how PowerPoint spaces lines, you can go about doing it. 
Start either by clicking in a single paragraph or selecting part of several 
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193Fine-Tuning the Text Layout

paragraphs whose line spacing you want to change. Then go to the Home tab 
and change line spacing with the Line Spacing button or Paragraph dialog box:

  ✦ Line Spacing button: Click the Line Spacing button and, on the drop-
down list, choose how many lines to put between lines: 1, 1.5, 2, 2.5, or 3. 
You can select Line Spacing Options to open the Paragraph dialog box 
and choose a Line-Spacing option there (keep reading).

 ✦ Paragraph dialog box: Click the Paragraph group button to open the 
Paragraph dialog box, shown in Figure 5-17. Then choose Line Spacing 
options. I describe these options in Table 5-1.

 

Figure 5-17: 
Choosing 
the amount 
of space 
between 
lines in a 
paragraph.

 

 

Besides single-, 1.5-, and double-spacing, you can place other line multiples 
between lines of text. For example, choose Multiple in the Paragraph dialog 
box (refer to Figure 5-17) and enter 1.75 in the At box to place one-and-three-
quarters lines between lines of type.

Table 5-1 Line Spacing Options in the Paragraph Dialog Box

Option Places This Much Space Between Lines
Single The amount of space in the font plus a bit more to accommo-

date ascending and descending letters. PowerPoint increases 
the amount of space to accommodate large characters.

1.5 Lines One-and-a-half times the font size. Spacing is increased to 
accommodate large characters.

Double Two times the font size, with spacing increased to accommo-
date large characters.

Exactly The amount of space, in points, that you enter in the At box. Line 
spacing is not increased to accommodate large characters.

Multiple Three, four, or another multiple of the font size. Enter the mul-
tiple in the At box. For example, entering 3 when a 36-point font 
is in use places 108 points between lines. However, PowerPoint 
increases the line spacing to accommodate large characters.
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Adjusting the space between paragraphs
Adjust the space between paragraphs to fit more lines in a text box or text 
frame or to spread out the paragraphs so that they fill the text box or frame. 
Follow these steps to change the amount of space between paragraphs:

 1. Click in the paragraph, or if you want to change the space between 
more than one paragraph, select all or part of the paragraphs.

 2. Go to the Home tab.

 3. Click the Paragraph group button.

  You see the Paragraph dialog box (refer to Figure 5-17).

 4. Under “Spacing,” change the Before and After settings.

  These settings are measured in points.

 5. Click OK.

 Be careful about changing the before and after settings if you adjust the 
space between paragraphs in more than one paragraph. PowerPoint adds 
the “after” space in one paragraph to the “before” space in the following one, 
and if you aren’t careful, you can end up with large blank spaces between 
paragraphs.

Fixing a top-heavy title
In typesetting terminology, a top-heavy title is a title in which the first line 
is much longer than the second, as shown on the left side of Figure 5-18. 
Whenever a title runs to two lines, it runs the risk of being top-heavy. 
Unsightly top-heavy titles look especially bad on PowerPoint slides, where 
text is blown up to 40 points or more. To fix a top-heavy title, click where 
you prefer the lines to break and press Shift+Enter. Pressing Shift+Enter cre-
ates a hard line break, a forced break at the end of one line. (To remove a 
hard line break, click where the break occurs and then press the Delete key.)

 

Figure 5-18: 
Press 
Shift+Enter 
to fix a top-
heavy title.
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195Fine-Tuning the Text Layout

 The only drawback of hard line breaks is remembering where you made 
them. In effect, the line breaks are invisible. When you edit a title with a line 
break, the line break remains, and unless you know it’s there, you discover 
the line breaking in an odd place. The moral is this: If you’re editing a title 
and the text keeps moving to the next line, you may have entered a hard line 
break and forgotten about it.

Adjusting the space between characters
Adjusting the amount of horizontal space between two letters is called 
kerning. Sometimes it’s necessary to kern letters in headings. You wouldn’t 
notice it in small print, but when letters are blown up to large sizes as they 
are in PowerPoint slides, wide chunks of space appear between certain letter 
combinations.

The letter pairs YO, WA, AV, Tw, and To are notorious in this regard. Note 
how far apart the YO, WA, and AV letter pairs appear in the first title in 
Figure 5-19. I fixed this problem in the second slide title by kerning the letter 
pairs. Kerning means to push two letters closer together or farther apart to 
make words easier to read. You can kern only TrueType fonts and Adobe 
Type Manager fonts.

 

Figure 5-19: 
You can 
kern letters 
to make 
slide titles 
easier to 
read.

 

Follow these steps to kern a pair of letters in a word to make a slide title 
easier to read:

 1. Display the slide in Normal view at 100%.

  Drag the Zoom slider rightward to zoom in.

 2. Select the letter pair in the title that needs a space adjustment.
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196 Fine-Tuning the Text Layout

  3. Click the Character Spacing button.

  4. Choose a Tight or Loose option on the drop-down list (refer to 
Figure 5-19).

  You can also select More Spacing to open the Font dialog box to 
the Character Spacing tab. On the Spacing drop-down list, choose 
Condensed to draw the letters closer together or Expanded to push 
them further apart. In the By box, click the up or down arrow as many 
times as necessary to tell PowerPoint how many points to move the let-
ters together or apart.

Changing the internal margins of a text frame or box
Similarly to a page, text frames and boxes have internal margins to keep text 
from getting too close to the border. By shrinking these margins, you can 
make more room for more text. By enlarging these margins, you can prevent 
claustrophobia in text frames and boxes. Follow these steps to change the 
internal margins of a text frame or box and in so doing land the text pre-
cisely where you want it to be:

 1. Select the text frame or text box.

 2. Right-click the perimeter of the frame or box and choose Format 
Shape on the shortcut menu.

  You see the Format Shape dialog box.

 3. Go to the Text Box category.

 4. Under Internal Margin, enter new Left, Right, Top, and/or Bottom set-
tings.

 5. Click the Close button.

  As you experiment with the margin settings, watch the text box or text 
frame. You can see the text move as you change the margins’ size.

Running text into columns
Text looks mighty nice when it is run into col-
umns. Because PowerPoint slides are sup-
posed to present text in short bursts, you don’t 
get many opportunities to present long text pas-
sages on PowerPoint slides. Still, if you must 
present a long text passage, consider running 
it into two columns because columns look so 
very, very elegant.

Follow these steps to present a long text pas-
sage in two or more columns:

 1. Click in the text box or frame with the long 
text passage.

 2. On the Home tab, click the Columns button.

  A drop-down list appears.
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Putting Footers (and Headers) on Slides
A footer is a line of text that usually appears at the foot, or bottom, of a slide. 
Figure 5-20 shows a footer. Typically, a footer includes the date, a company 
name, and/or a slide number, and footers appear on every slide in a pre-
sentation if they appear at all. That doesn’t mean you can’t exclude a footer 
from a slide or put footers on some slides, as I explain shortly. For that 
matter, you can move slide numbers, company names, and dates to the top 
of slides, in which case they become headers. Depending on the theme you 
choose for your slide, the footer can appear on the bottom, top, or side of 
the slides.

 3. Choose Two Columns or Three Columns to 
run the text into two or three columns.

  You can also choose More Columns, and 
in the Columns dialog box, enter how many 
columns you want, enter how much space in 
inches to put between columns, and click OK.

To cease running text in columns, click the 
Columns button and choose One Column on the 
drop-down list.

Here are some tricks worth knowing where col-
umns are concerned:

 ✓ Making columns of equal length: If one 
column is longer than the other and you 
want the columns to be of equal length, 
right-click in the text frame or text box and 
choose Format Shape. You see the Format 
Shape dialog box. Go to the Text Box cat-
egory, select the Resize Shape to Fit Text 

option button, and click Close. Then adjust 
the size of the text frame or text box.

 ✓ Adjusting the space between columns: 
Click the Columns button and choose More 
Columns on the drop-down list to open the 
Columns dialog box. Then enter a measure-
ment in the Spacing text box and click OK.

 ✓ Justifying the text: Text that has been run 
into columns looks better when it is justi-
fied because the Justify command helps 
to define the columns. As “Aligning text 
in frames and text boxes” explains earlier 
in this chapter, justified text is aligned on 
both the left and right side. Aligning the text 
along the right side as well as the left helps 
define the right side of the column in text 
that has been run into columns. To justify 
text, click it and press Ctrl+J or go to the 
Home tab and click the Justify button.
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Figure 5-20: 
An example 
of a footer.

 

These pages explain everything a body needs to know about footers and 
headers — how to enter them, make them appear on all or some slides, and 
exclude them from slides.

Some background on footers and headers
PowerPoint provides the Header & Footer command to enter the date, 
a word or two, and/or a slide number on all slides in your presentation. 
This command is really just a convenient way for you to enter a footer on 
the Slide Master without having to switch to Slide Master view. As Book II, 
Chapter 2 explains, the Slide Master governs the formatting and layout of 
all slides in your presentation. The Slide Master includes text placeholder 
frames for a date, some text, and a slide number. Anything you enter on the 
Slide Master, including a footer, appears on all your slides.

If a date, some text, and/or a slide number on all the slides in your presenta-
tion is precisely what you want, you’ve got it made. You can enter a footer 
on every slide in your presentation with no trouble at all by using the Header 
& Footer command. However, if you’re a maverick and you want your foot-
ers and headers to be a little different from the next guy’s — if you want the 
date, for example, to be in the upper-right corner of slides or you want foot-
ers to appear on some slides but not others — you have some tweaking to 
do. You may have to create a nonstandard footer or remove the footer from 
some slides.

Putting a standard footer on all your slides
  A “standard footer” includes the date, some text, and/or the page number. 

To put a standard footer on all the slides in your presentation, go to the 
Insert tab and click the Header & Footer button. You see the Header and 
Footer dialog box, shown in Figure 5-21. Choose some or all of these options 
to enter a footer:
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199Putting Footers (and Headers) on Slides

 ✦ Date and Time: Select this check box to make the date appear on all 
your slides. Then tell PowerPoint whether you want a current or fixed 
date:

 • Update Automatically: Select this option button to make the day’s 
date (or date and time) appear in the footer, and then open the 
drop-down list to choose a date (or date and time) format. With 
this option, the date you give your presentation always appears on 
slides. For example, if you give the presentation you are creating on 
February 18, 2013, that date will appear on the slides.

 • Fixed: Select this option button and enter a date in the text box. 
For example, enter the date you created the presentation. With this 
option, the date remains the same no matter when or where you give 
the presentation.

 

Figure 5-21: 
Entering a 
standard 
footer.

 

 ✦ Slide Number: Select this check box to make slide numbers appear on 
all slides.

 ✦ Footer: Select this check box and, in the text box, enter the words that 
you want to appear on all the slides.

Click the Apply to All button to place footers on all your slides. Later in this 
chapter, “Removing a footer from a single slide” explains how to remove 
footers from individual slides.

Creating a “nonstandard” footer
As “Some background on footers and headers” explains earlier in this chap-
ter, you have to look elsewhere than the Header and Footer dialog box if 
you want to create something besides the standard footer. Suppose that 
you want to move the slide number from the lower-right corner of slides to 
another position? Or you want to fool with the fonts in headers and footers?
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Follow these steps to customize the footer:

 1. Create a standard footer if you want your “nonstandard” footer to 
include today’s date and/or a slide number.

  If you want to move the slide number into the upper-right corner of 
slides, for example, create a standard footer first (see the previous sec-
tion in this chapter). Later, you can move the slide number text box into 
the upper-right corner of slides.

  2. On the View tab, click the Slide Master button.

   You switch to Slide Master view. Book II, Chapter 2 explains this view 
and how to format many slides simultaneously with master slides.

 3. Select the Slide Master, the first slide in the Slides pane.

 4. Adjust and format the footer text boxes to taste (as they say in cook-
books).

  For example, move the slide number text box into the upper-right corner 
to put slide numbers up there. Or change the font in the footer text 
boxes. Or place a company logo on the Slide Master to make the logo 
appear on all your slides.

 5. Click the Close Master View button on the Slide Master tab to leave 
Slide Master view.

  You can always return to Slide Master view and adjust your footer.

Removing a footer from a single slide
On a crowded slide, the items in the footer — the date, footer text, and page 
number — can get in the way or be a distraction. Fortunately, removing one 
or all of the three footer text frames from a slide is easy:

 1. Switch to Normal view and display the slide with the footer that needs 
removing.

 2. Select the Insert tab.

  3. Click the Header & Footer button.

   The Header and Footer dialog box appears (refer to Figure 5-21).

 4. Deselect check boxes — Date and Time, Slide Number, and Footer — 
to tell PowerPoint which parts of the footer you want to remove.

 5. Click the Apply button.

  Be careful not to click the Apply to All button. Clicking this button 
removes footers throughout your slide presentation.
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201Putting Footers (and Headers) on Slides

 

You can also remove the footer from all slides you created with the same 
slide layout. For example, you can remove the footer from all Section Header 
slides. Switch to Slide Master view, select a layout, go to the Insert tab, and 
follow Steps 3 to 5 in the step-by-step list preceding this paragraph. See 
Book II, Chapter 2 for more information about content masters and layouts.
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Chapter 1: Constructing 
the Perfect Table

In This Chapter
✓ Understanding table jargon

✓ Creating a table and entering the text and numbers

✓ Aligning the table text in various ways

✓ Merging and splitting cells to make interesting layouts

✓ Changing the size of rows and columns

✓ Decorating a table with table styles, colors, and borders

✓ Discovering an assortment of table tricks

The best way to present a bunch of data at one time is to do it in a table. 
Viewers can compare and contrast the data. They can compare Elvis 

sightings in different cities and income from different Ponzi schemes. They 
can contrast the number of socks lost in different washing machine brands. 
A PowerPoint slide isn’t the place for an exhaustive table like the kind found 
in reference books. Researchers can’t come back to a PowerPoint table to 
look up information as they can in a book table. Still, provided that the row 
labels and column headings are descriptive, a PowerPoint table is a great 
way to plead your case or defend your position.

As everyone who has worked on tables knows, tables are a chore. Getting all 
the columns to fit, making columns and rows the right width and height, and 
editing the text in a table is not easy. This chapter explains how to create 
tables, enter text in tables, change the number and size of columns and 
rows, lay out tables, and format tables. You will also discover a few tricks — 
including using a picture for the background — that only magicians know. 
And to start you on the right foot, I begin by explaining table jargon.

Talking Table Jargon
As with much else in Computerland, tables have their own jargon. Figure 1-1 
describes table jargon. Sorry, but you need to catch up on these terms to 
construct the perfect table:

16_500996-bk03ch01.indd   20516_500996-bk03ch01.indd   205 4/19/10   10:49 AM4/19/10   10:49 AM



206 Creating a Table

 ✦ Cell: The box that is formed where a row and column intersect. Each cell 
holds one data item.

 ✦ Header row: The name of the labels along the top row that explain what 
is in the columns below.

 ✦ Row labels: The labels in the first column that describe what is in 
each row.

 ✦ Borders: The lines in the table that define where the rows and 
columns are.

 ✦ Gridlines: The gray lines that show where the columns and rows are. 
Unless you’ve drawn borders around all the cells in a table, you can’t 
tell where rows and columns begin and end without the gridlines. (To 
display or hide the gridlines, go to the (Table Tools) Layout tab and 
click the View Gridlines button.) By the way, table gridlines are not the 
same as the layout gridlines on the PowerPoint grid. Those gridlines are 
explained in Book IV, Chapter 2.

 

Figure 1-1: 
Parts of a 
table.

 

Row labels Header row

Borders Gridlines Cells

Creating a Table
PowerPoint offers no fewer than four ways to create the cells and rows for a 
table. The best slide layout for creating tables is Title and Content because 
it offers space for a title and provides the Table icon, which you can click to 
create a table. Create your table with one of these techniques:

  ✦ Dragging on the Table menu: On the Insert tab, click the Table button, 
point on the drop-down list to the number of columns and rows you 
want, as shown in Figure 1-2, and let go of the mouse button.
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207Creating a Table

 

Figure 1-2: 
Declare 
how many 
columns 
and rows 
you want for 
your table.

 

Point to how many columns and rows you want. . . or enter how many you want

 ✦ Clicking the Table icon: Click the Table icon in a content placeholder 
frame. You see the Insert Table dialog box, shown in Figure 1-2. Enter 
the number of columns and rows you want for your table and click OK.

 ✦ Using the Insert Table dialog box: On the Insert tab, click the Table 
button and choose Insert Table on the drop-down list. The Insert Table 
dialog box shown in Figure 1-2 appears. Enter the number of columns 
and rows you want and click OK.

 ✦ Drawing a table: On the Insert tab, click the Table button and choose 
Draw Table on the drop-down list. The pointer changes into a pencil. 
Use the pencil to draw the table borders, the rows, and the columns. If 
you make a mistake, click the Eraser button on the (Table Tools) Design 
tab and drag it over the parts of the table you regret drawing (you may 
have to click the Draw Borders button first, depending on the size of 
your screen). When you’re finished drawing the table, press Esc or click 
the Draw Table button to put the pencil away.

 After you create a table, PowerPoint places two Table Tools tabs on the 
Ribbon, one called Design and one called Layout. The (Table Tools) Design 
tab offers commands for changing the look of the table; the (Table Tools) 
Layout tab is for changing around the rows and columns.
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Entering the Text and Numbers
After you’ve created the table, you can start entering text and numbers. All 
you have to do is click in a cell and start typing. Here are some tips to make 
the onerous task of entering table data a little easier:

 

✦ Quickly changing a table’s size: Drag a selection handle. These handles 
are found on the corners and sides of a table. By dragging one of these 
handles, you can change a table’s size, as well as the width and height of 
its columns and rows.

 ✦ Moving a table: Move the pointer over the table’s perimeter, and when 
you see the four-headed arrow, click and start dragging.

 ✦ Clearing the table styles: Maybe it’s just me, but I find it much easier to 
enter the text and numbers in a plain table without banded columns and 
other style doo-dads. To clear colors and doo-dads from a table, go to 
the (Table Tools) Design tab, open the Table Styles gallery, and choose 
Clear Table (the Clear Table option is at the bottom of the menu). Later, 
you can redecorate your table with a style, as “Formatting Your Table” 
explains later in this chapter.

 ✦ Choosing your preferred font size and font: Entering table data is 
easier when you’re working in a font and font size you like. Right-click 
the table and choose Select Table. Then go to the Home tab and choose 

Fans of Microsoft Excel will be glad to know 
that you can construct an Excel worksheet on 
a PowerPoint slide. Excel worksheets, which 
present data in columns and rows, are very 
much like PowerPoint tables and can serve as 
such on slides.

To create a worksheet on a slide, go to the 
Insert tab, click the Table button, and choose 
Excel Spreadsheet. An Excel worksheet 
appears on the slide and — gadzooks! — 
you see Excel menus and commands where 
PowerPoint menus and commands used to be 
so that you can start crunching the numbers. 
The worksheet you just created is embedded in 
your PowerPoint presentation. Whenever you 
double-click the worksheet, Excel menus and 
commands instead of PowerPoint menus and 

commands appear on-screen. Click outside the 
worksheet to return to PowerPoint. Book VII, 
Chapter 4 explains how embedded documents 
work.

If the Excel worksheet you need for your 
PowerPoint slide has already been created and 
is already in your arsenal, you can import it into 
PowerPoint. Copy the Excel columns and rows 
you want for your table and, in PowerPoint, 
choose the Paste or Paste Special command 
(on the Home tab, open the drop-down list on 
the Paste button and click the Paste button 
or choose Paste Special). By choosing Paste 
Special, you can link the worksheet to your 
slide so that changes made to the worksheet 
appear on the slide as well. See Book VII, 
Chapter 4 for details.

Constructing your table from an Excel worksheet
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209Selecting Different Parts of a Table

a font and font size there; or right-click, choose Font, and choose a font 
and font size in the Font dialog box.

 ✦ Quickly inserting a new row: Click in the last column of the last row in 
your table and press the Tab key to quickly insert a new row.

Here are some shortcuts for moving the cursor in a table:

Press . . . To Move the Cursor to . . .

Tab Next column in row

Shift+Tab Previous column in row

↓ Row below

↑ Row above

Alt+Home Beginning of row

Alt+End End of row

Alt+PgUp Top of column

Alt+PgDn Bottom of column

Selecting Different Parts of a Table
It almost goes without saying, but before you can reformat, alter, or diddle 
with cells, rows, or columns, you have to select them:

 ✦ Selecting cells: To select a cell, click in it. You can select several adja-
cent cells simultaneously by dragging the pointer over them.

  ✦ Selecting rows: Move the pointer to the left of the row and click when 
you see the right-pointing arrow; click and drag to select several rows. 
You can also drag across rows to select them, or go to the (Table Tools) 
Layout tab, click inside the row you want to select, click the Select 
button, and choose Select Row on the drop-down list. To select more 
than one row at a time, select cells in the rows before choosing the 
Select Row command.

 ✦ Selecting columns: Move the pointer above the column and click when 
you see the down-pointing arrow; click and drag to select several col-
umns. You can also drag across columns to select them, or start from 
the (Table Tools) Layout tab, click inside the column you want to select, 
click the Select button, and choose Select Column on the drop-down list. 
To select several columns, select cells in the columns before choosing 
the Select Column command.
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210 Aligning Text in Columns and Rows

 ✦ Selecting a table: Go to the (Table Tools) Layout tab, click the Select 
button, and choose Select Table on the drop-down list. You can also 
click in the table and press Ctrl+A or right-click and choose Select Table 
on the shortcut menu.

 Except when you press Ctrl+A, table cells are not highlighted when you 
select an entire table. For some reason that I can’t fathom, all cells in a 
table are not highlighted when you choose the Select Table command. 
Nevertheless, the cells are selected, and any format command you give 
applies to all the cells in your table.

Aligning Text in Columns and Rows
Aligning text in columns and rows is a matter of choosing a combination of a 
horizontal and vertical Align command. PowerPoint offers two sets of Align 
commands, one for horizontal alignment and one for vertical alignment. By 
choosing one of each, you can align text any way you wish in a table.

Follow these steps to align text in a table:

  1. Select cells, rows, columns, or your entire table.

  The previous section in this chapter explains how to select parts 
of a table.

 2. Go to the (Table Tools) Layout tab.

 3. Choose a combination of a horizontal Align button and a vertical 
Align button, as shown in Figure 1-3.

  Depending on the size of your screen, you may have to click the 
Alignment button before you see the alignment buttons.

  Click one horizontal and one vertical Align button:

 • Horizontal Align commands: Click the Align Left (press Ctrl+L), 
Center (press Ctrl+E), or Align Right button (press Ctrl+R).

 • Vertical Align commands: Click the Align Top, Center Vertically, or 
Align Bottom button.

  If you’re the kind who likes dialog boxes, you can also align text vertically in 
tables by going to the (Table Tools) Layout tab, clicking the Cell Margins 
button (you may have to click the Alignment button first), and selecting 
Custom Margins on the drop-down list. At last, you come to the Cell Text 
Layout dialog box (refer to Figure 1-3). Choose an option on the Vertical 
Alignment drop-down list and click OK.
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211Merging and Splitting Cells

 

Figure 1-3: 
With the 
Align 
commands 
you can 
align text 
any way you 
wish.

 

Horizontal Align commands

Vertical Align commands

Merging and Splitting Cells
Merge and split cells to make your tables a little more elegant than run-of-
the-mill tables. Merge cells to break down the barriers between cells and join 
them into one cell; split cells to divide a single cell into several cells (or sev-
eral cells into several more cells).

In the table shown in Figure 1-4, the cells in rows 2, 4, and 6 have been 
merged, and a baseball player’s name is in each merged cell. Where rows 2, 
4, and 6 should have nine cells, they have only one.

Select the cells you want to merge or split, go to the Layout tab, and follow 
these instructions to merge or split cells:

  ✦ Merging cells: Click the Merge Cells button. You can also right-click and 
choose Merge Cells.

  ✦ Splitting cells: Click the Split Cells button or right-click and choose Split 
Cells. In the Split Cells dialog box, declare how many columns and rows 
you want to split the cell or cells into and click OK.
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Figure 1-4: 
Merge cells 
to create 
larger cells.

 

 

 

Another way to merge cells is to use the Eraser. On the (Table Tools) Design 
tab, click the Eraser button (you may have to click the Draw Borders button 
first). The pointer changes into an Eraser. Drag over or click a boundary 
between cells to merge cells. When you finish erasing, click the Eraser 
button a second time or press Esc.

Laying Out Your Table
Very likely, you created too many or too few rows or columns for your 
table. Some columns are probably too wide and others too narrow. If that is 
the case, you have to change the layout of the table by deleting, inserting, 
and changing the size of columns and rows, not to mention changing the 
size of the table itself. In other words, you have to modify the table layout. 
(“Decorating your table with borders and colors,” later in this chapter, 
explains how to put borders around tables and embellish them in other 
ways.)

Changing the size of a table, columns, and rows
The fastest way to adjust the width of columns, the height of rows, and the 
size of a table itself is to “eyeball it” and drag the mouse:

 ✦ Column or row: Move the pointer onto a gridline or border, and when 
the pointer changes into a double-headed arrow, start dragging. Tug and 
pull, tug and pull until the column or row is the right size.
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213Laying Out Your Table

  You can also go to the (Table Tools) Layout tab and change the mea-
surements in the Height and Width boxes in the Cell Size group to 
change the width of a column or the height of a row. The measurements 
you enter affect entire columns or rows, not individual cells.

 ✦ A table: Drag a selection handle on a side or corner. You can also go to 
the (Table Tools) Layout tab, click the Lock Aspect Ratio check box (if 
necessary), and enter measurements in the Height and Width text boxes 
in the Table Size group (you may have to click the Table Size button 
first, depending on the size of your screen).

Adjusting column and row size
Because resizing columns and rows can be problematic, PowerPoint also 
offers these handy buttons on the (Table Tools) Layout tab for adjusting the 
width and height of rows and columns:

  ✦ Making all columns the same width: Click the Distribute Columns 
button to make all columns the same width. Select columns before 
giving this command to make only the columns you select the same 
width.

  ✦ Making all rows the same height: Click the Distribute Rows button to 
make all rows in the table the same height. Select rows before clicking 
the button to make only the rows you select the same height.

Inserting and deleting columns and rows
 The trick to inserting and deleting columns and rows is to correctly select part 

of the table first. You can insert more than one column or row at a time by 
first selecting more than one column or row. To insert two columns, for exam-
ple, select two columns and choose an Insert command; to insert three rows, 
select three rows and choose an Insert command. Earlier in this chapter, 
“Selecting Different Parts of a Table” explains how to make table selections.

Inserting columns and rows
Go to the (Table Tools) Layout tab and follow these instructions to insert 
columns and rows:

 ✦ Inserting columns: Select a column or columns and click the Insert Left 
or Insert Right button. If you want to insert just one column, click in a 
column and then click the Insert Left or Insert Right button. You can 
also right-click, choose Insert, and choose an Insert Columns command.

 ✦ Inserting rows: Select a row or rows and click the Insert Above or Insert 
Below button. If you want to insert just one row, click in a row and click 
the Insert Above or Insert Below button. You can also right-click, choose 
Insert, and choose an Insert Rows command on the submenu.
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Insert a row at the end of a table by moving the cursor into the last cell in 
the last row and pressing the Tab key.

Deleting columns and rows
Follow these instructions to delete columns and rows:

  ✦ Deleting columns: Click in the column you want to delete and then click 
the Delete button and choose Delete Columns on the drop-down list. 
You can also right-click and choose Delete Columns. Select more than 
one column to delete more than one.

 ✦ Deleting rows: Click in the row you want to delete and then click the 
Delete button and choose Delete Rows. You can also right-click and 
choose Delete Rows. Select more than one row to delete more than one.

 Pressing the Delete key after you select a column or row deletes the data in 
the column or row, not the column or row itself.

Moving columns and rows
Because there is no elegant way to move a column or row, you should move 
only one at a time. If you try to move several simultaneously, you open a can 
of worms that is best left unopened. To move a column or row:

 1. Select the column or row you want to move.

  Earlier in this chapter, “Selecting Different Parts of a Table” explains 
how to select columns and rows.

 2. Right-click in the selection and choose Cut on the shortcut menu.

  The column or row is moved to the Clipboard.

 3. Insert a new column or row where you want to move the column or 
row you cut.

  The previous section of this chapter explains how to insert columns 
and rows.

 4. Move the column or row:

 • Column: Click in the topmost cell in your new column and click the 
Paste button or press Ctrl+V.

 • Row: Click in the first column of the row you inserted and click the 
Paste button or press Ctrl+V.

Changing the size of cell margins
Each table cell is like a miniature page in that it has a left, right, top, and 
bottom margin. Except when a table or cell has thick borders, the cell mar-
gins are fine. A thick border, however, can impose on the margin and come 
too close to the text.
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215Formatting Your Table

Follow these steps to adjust the internal margins of table cells to move text 
further from or closer to the row and column borders:

 1. Select the table cells whose margins need an attitude adjustment.

 2. Go to the (Table Tools) Layout tab.

  3. Click the Cell Margins button.

   Depending on the size of your screen, you may have to click the 
Alignment button first.

 4. On the sublist, choose a Margins option or choose Custom Margins to 
establish margins on your own.

  The Margins sublist offers the Normal, None, Narrow, and Wide options, 
as shown in Figure 1-5. If you select Custom Margins, you see the Cell 
Text Layout dialog box, shown in Figure 1-5, where you can enter inter-
nal margin measurements of your own.

 

Figure 1-5: 
Establishing 
the size 
of cell 
margins.

 

Formatting Your Table
After you have entered the text, placed the rows and columns, and made 
them the right size, the fun begins. Now you can dress up your table and 
make it look snazzy.

Almost everything you can do to a slide you can also do to a table by select-
ing parts of it and selecting design and layout commands. You can change 
text fonts, choose colors for rows and tables, and even land a graphic in the 
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background of your table. You can also play with the borders that divide 
the rows and columns and “shade” columns, rows, and cells by filling them 
with gray shades or a black background. Read on to find out how to do these 
tricks.

Designing a table with a table style

 

By far the fastest way to get a good-looking table is to select a table style in 
the Table Styles gallery and let PowerPoint do the work for you, as shown 
in Figure 1-6. A table style is a ready-made assortment of colors and border 
choices. You can save yourself a lot of formatting trouble by selecting a 
table style. After you’ve selected a table style, you can modify it by selecting 
Table Style Options check boxes.

 

Figure 1-6: 
Design 
tables on 
the (Table 
Tools) 
Design tab.

 

Modify a table Select a table style

Click in your table and follow these steps to choose a table style:

 1. On the (Table Tools) Design tab, open the Table Styles gallery and 
move the pointer over table style choices to “live-preview” the table.

 2. Select a table style.

  To remove a table style, select Clear Table on the bottom of the Table 
Styles gallery.

 

For consistency’s sake, choose a similar table style, or better yet the same 
table style, for all the tables in your presentation. This way, your presenta-
tion doesn’t become a showcase for table styles.
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217Formatting Your Table

Calling attention to different rows and columns
On the (Table Tools) Design tab, PowerPoint offers Table Style Options 
check boxes for calling attention to different rows or columns (refer to 
Figure 1-6). For example, you can make the header row — the first row in 
the table — stand out by selecting the Header Row check box. If your table 
presents numerical data with total figures in the last row, you can call atten-
tion to the last row by choosing the Total Row check box. Select or deselect 
these check boxes to make your table easier to read and understand:

 ✦ Header Row and Total Row: These check boxes make the first row and 
last row in a table stand out. Typically, the header row is a different 
color or contains boldface text because it is the row that identifies the 
data in the table. Select the Header Row check box to make the first row 
stand out; if you also want the last row to stand out, select the Total 
Row check box.

 ✦ Banded Rows and Banded Columns: Banded means “striped” in 
PowerPoint lingo. For striped rows or striped columns — columns 
or rows that alternate in color — select the Banded Rows or Banded 
Columns check box.

 ✦ First Column and Last Column: Often the first column stands out in 
a table because it identifies what type of data is in each row (refer to 
Figure 1-6). Select the First Column check box to make it a different color 
or boldface its text. Check the Last Column check box if you want the 
rightmost column to stand out.

Decorating your table with borders and colors
Rather than rely on a PowerPoint table style, you can play interior decora-
tor on your own. You can slap color on the columns and rows of your table, 
draw borders around columns and rows, and choose a look for borders. 
Figure 1-7 shows the drop-down lists on the (Table Tools) Design tab that 
pertain to table decoration.

 

Figure 1-7: 
Tools on 
the (Table 
Tools) 
Design 
tab for 
decorating 
tables.

 

Shading button Borders button Pen Style list Pen Weight list
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218 Formatting Your Table

Designing borders for your table
To fashion borders for a table, start by declaring what the borders will look 
like. Then select the part of the table that needs new borders and choose a 
Borders command. Click inside your table and follow these steps to decorate 
it (or part of it) with borders:

 1. Go to the (Table Tools) Design tab.

 2. Select the part of the table that you want to “border-ize.”

  To select the entire table, right-click it and choose Select Table.

  3. Open the drop-down list on the Pen Color button and choose the color 
you want for borders.

  You may have to click the Draw Borders button first, depending on the 
size of your screen.

 4. Open the Pen Style drop-down list and choose a line style (refer to 
Figure 1-7).

  Stay away from the dotted and dashed lines unless you have a good 
reason for choosing one. These lines can be distracting and keep the 
audience from focusing on the data being presented in the table.

 5. Open the Pen Weight drop-down list and choose an option that shows 
how heavy you want the borders to be (refer to Figure 1-7).

  6. Open the drop-down list on the Borders button (refer to Figure 1-7) 
and choose where to place borders on the part of the table you 
selected in Step 2.

  This is the tricky part. The Borders commands have different effects, 
depending on which part of the table you selected. For example, if you 
selected two rows and you choose the Top Border command, the com-
mand applies only to the top of the uppermost row. If you are anywhere 
near typical, you have to repeat Steps 2 through 6 until you get it just right.

Choosing colors for columns, rows, or your table
  On the (Table Tools) Design tab, the drop-down list on the Shading button 

(refer to Figure 1-7) offers commands for “colorizing” rows, columns, or the 
entire table:

 ✦ Colorizing rows or columns: Select the rows or columns that need 
color and choose a color option on the Shading button drop-down list. 
Theme colors are deemed appropriate for the theme you chose for your 
presentation.

 ✦ Colorizing the entire table: Open the Shading button drop-down list, 
select Table Background, and choose a color on the submenu.

Later in this chapter, “Using a picture as the table background” explains how 
to use a picture as the background in a table.
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219Neat Table Tricks

Neat Table Tricks
The rest of this chapter details a handful of neat table tricks to make your 
tables stand out in a crowd. Why should all tables look alike? Read on to 
discover how to make text in the header row stand on its ear, put a picture 
behind a table, draw diagonal border lines, line up column numbers on a 
decimal point, draw on top of a table, and wrap slide text around a table.

Changing the direction of header row text
In a top-heavy table in which the header row cells — the cells in the first 
row — contain text and the cells below contain numbers, consider changing 
the direction of the text in the header row to make the table easier to read. 
Changing text direction in the header row is also a good way to squeeze 
more columns onto a table. Consider how wide the table shown in Figure 1-8 
would be if the words in the first row were displayed horizontally.

 

Figure 1-8: 
Change the 
direction 
of text to 
squeeze 
more 
columns on 
a table.

 

Follow these steps to change the direction of text on a table.

 1. Select the row that needs a change of text direction.

  Usually, that’s the first row in a table.

 2. Go to the (Table Tools) Layout tab.

  3. Click the Text Direction button.

   Depending on the size of your screen, you may have to click the 
Alignment button to see the Text Direction button.

 4. Select a Text Direction option on the submenu.

  Choose the Horizontal option to read text the normal way. For the table 
in Figure 1-8, I chose the Rotate All Text 270 Degrees option. The Stacked 
Option places the letters one above the other.

 5. Change the height of the row to make the vertical text fit.
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220 Neat Table Tricks

  As “Changing the size of a table, columns, and rows” explains earlier in 
this chapter, you can change the height of a row by going to the (Table 
Tools) Layout tab and entering a measurement in the Height box in the 
Cell Size group.

Using a picture as the table background
As Figure 1-9 demonstrates, a picture used as the background in a table 
looks mighty nice. To make it work, however, you need a graphic that serves 
well as the background. For Figure 1-9, I got around this problem by “recol-
oring” my graphic (Book IV, Chapter 3 explains how to “recolor” a graphic). 
You also need to think about font colors. Your audience must be able to read 
the table text, and that usually means choosing a white or light font color for 
text so that the text can be read over the graphic. For Figure 1-9, I selected a 
white font color.

 

Figure 1-9: 
Using a 
graphic 
as a table 
background 
(left) and 
placing 
the same 
graphic in 
all table 
cells (right).

 

PowerPoint offers two ways to make a graphic part of a table. Either make 
the graphic appear behind the table (refer to the left side of Figure 1-9) or 
make the graphic appear in every table cell (refer to the right side of Figure 
1-9). Both techniques are described forthwith.

Placing one picture behind the table
Follow these steps to place a graphic behind a table:

 1. Insert the graphic, resize it, and format the graphic.
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221Neat Table Tricks

  Book IV, Chapter 3 explains how to insert and resize graphics. To insert 
a graphic, go to the Insert tab and click the Picture button. To resize it, 
drag a selection handle; make the graphic as big as you want your table 
to be. To recolor a graphic similar to the job done to the graphic in 
Figure 1-9, go to the (Picture Tools) Format tab, click the Color button, 
and choose an option.

 2. Insert the table and make it roughly the same size as the graphic.

  These tasks are explained earlier in this chapter. To change the size 
of a table, drag a selection handle on its corner or side. Place the table 
nearby the graphic, but not right on top of it.

 3. On the (Table Tools) Design tab, open the Table Styles gallery, and 
choose Clear Table.

  With the table styles out of the way, you can see the graphic clearly 
through your table.

 4. Enter the data in the table, select a font and font color, select a border 
and border color, and align the text.

  These tasks (except for selecting fonts) are described throughout this 
chapter. The easiest way to choose a font, font size, and font color for 
a table is to select the table, go to the Home tab, and select a font, font 
size, and font color.

 5. Move the table squarely on top of the graphic and then make the table 
and graphic roughly the same size.

Here are a few tricks that are worth knowing when you’re handling a graphic 
and table:

 ✦ If the graphic is in front of the table, select the graphic, go to the 
(Picture Tools) Format tab, open the drop-down list on the Send 
Backward button, and choose Send to Back.

 ✦ To make the graphic and table the same size, enter the same measure-
ments for both. Select the graphic, go to the (Picture Tools) Format 
tab, and enter the same measurements in the Height and Width boxes 
(you may have to click the Size button to see these boxes, depending on 
the size of your screen). Then select the table, go to the (Table Tools) 
Layout tab, and enter measurements for the table in the Height and 
Width boxes in the Table Size group.

Placing a background picture in each table cell
To place pictures in table cells, you need a graphic of uniform color; oth-
erwise, the text is too hard to read (you might consult Book IV, Chapter 
3, which explains how to alter graphics with the Office Picture Manager). 
Follow these steps to place a background picture in each table cell:
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 1. Right-click your table and choose Select Table.

  Or, if you want to place a picture inside a handful of cells, select the 
cells.

 2. Go to the (Table Tools) Design tab.

 
 
 3. Open the drop-down list on the Shading button and choose Picture.

   The Insert Picture dialog box opens.

 4. Select a picture and click the Insert button.

  To remove the background pictures from a table, open the drop-down 
list on the Shading button and choose No Fill or choose Clear Table in 
the Table Styles gallery.

Drawing diagonal lines on tables
Draw diagonal lines across table cells to cancel out those cells or otherwise 
make cells look different. In Figure 1-10, diagonal lines are drawn on cells to 
show that information that would otherwise be in the cells is either not avail-
able or is not relevant.

 

Figure 1-10: 
Diagonal 
lines mark 
off cells as 
different.

 

Go to the (Table Tools) Design tab and use one of these techniques to draw 
diagonal lines across cells:

  ✦ Draw Table button: Click the Draw Table button (you may have to click 
the Draw Borders button first). The pointer changes into a pencil. Drag 
to draw the diagonal lines. Press Esc or click the Draw Table button a 
second time when you are finished drawing.

  ✦ Borders button: Select the cells that need diagonal lines, open the drop-
down list on the Borders button, and choose Diagonal Down Border or 
Diagonal Up Border.

To remove diagonal lines, click the Eraser button and then click the diagonals.
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223Neat Table Tricks

Drawing on a table
When you want the audience to focus on data in one part of a table, draw a 
circle around the data. By “draw” I mean to make an Oval shape and place it 
over the data you want to highlight, as shown in Figure 1-11. Book IV, Chapter 
1 explains the drawing tools in detail. To spare you the trouble of turning to 
that chapter, here are shorthand instructions for drawing on a table:

  1. On the Insert tab, click the Shapes button and choose the Oval shape 
in the Shapes gallery.

 

Figure 1-11: 
You can 
circle 
data to 
highlight it.

 

 2. On a corner of your slide, away from the table, drag to draw the oval.

  3. On the (Drawing Tools) Format tab, click the Shape Outline button 
and choose a dark color.

  4. Click the Shape Fill button and choose No Fill.

 5. Drag the oval over the data on your table that you want to highlight.

  If the oval is obscured by the table, click the Bring Forward button on 
the (Drawing Tools) Format tab (you may have to click the Arrange 
button first). While you’re at it, consider rotating the oval a little way to 
make it appear as though it were drawn on the table.

In the course of a live presentation, you can draw on slides with the Pen to 
highlight data. See Book VI, Chapter 1.

Wrapping slide text around a table
You can’t truly wrap text around a table on a PowerPoint slide, but you can 
come close. By starting from a Two Content slide layout, you can place the 
table on one half of the slide and the text on the other, as shown in Figure 1-12. 
To the untrained eye, this arrangement looks something like wrapped text.
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Figure 1-12: 
Use the Two 
Content 
slide layout 
to give the 
appearance 
of wrapping 
text.

 

The Two Content slide layout includes a Table icon expressly for creating 
tables. Click it and create a mini-table on one side of the slide and some 
explanation on the other side.
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Chapter 2: Putting a 
Chart on a Slide

In This Chapter
✓ Looking at the different parts of a chart

✓ Creating a chart

✓ Examining the different types of charts

✓ Entering chart data in an Excel worksheet

✓ Changing the appearance of charts

✓ Saving a customized chart as a template so that you can use it again

✓ Exploring some fancy-schmancy chart tricks

✓ Converting MS Graph charts to PowerPoint 2010

✓ Fixing common problems with charts

Nothing is more persuasive than a chart. The bars, pie slices, or col-
umns instantaneously show the audience that production is up or 

down, that cats are better than dogs or dogs better than cats, or that catsup 
tastes better than ketchup. Fans of charts and graphs will be glad to know 
that putting a chart on a PowerPoint slide is fairly easy.

This chapter explains how to create a chart for a PowerPoint slide. It 
looks at which charts are best for presenting different kinds of data, how 
to change charts’ appearance, and how to save charts in a template that 
you can use again. You discover some nice chart tricks, including how to 
make a picture the backdrop for a chart and how to annotate a chart. This 
chapter explains how to turn charts made with MS Graph into spanking-new 
PowerPoint charts. It also addresses common chart problems.

A Mercifully Brief Anatomy Lesson
Throughout this chapter, I show you many ways to tinker with charts, but 
before you can begin tinkering, you need to know what you’re tinkering 
with. In other words, you have to know what the different parts of a chart 
are. Here is a brief chart anatomy lesson. Figure 2-1 points out where some 
of the terms described here are found on a real, live chart.
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226 A Mercifully Brief Anatomy Lesson

 ✦ Plot area: The center of the chart, apart from the legend and data labels, 
where the data itself is presented.

 ✦ Values: The numerical values with which the chart is plotted. The 
values you enter determine the size of the data markers — the bars, 
columns, pie slices, and so on — that portray value. In the column chart 
in Figure 2-1, values determine the height of the columns.

 ✦ Gridlines: Lines on the chart that indicate value measurements. 
Gridlines are optional in charts (none are shown in Figure 2-1).

 ✦ Worksheet: Where you enter (or retrieve) the data used to plot the 
chart. The worksheet resembles a table. Figure 2-2 shows the worksheet 
I used to enter the data that produced the chart in Figure 2-1. Notice 
how the numbers at the top of the columns correspond to the numbers 
entered in the worksheet shown in Figure 2-2. A worksheet is called a 
data table when it appears in the slide along with a chart.

 ✦ Data series: A group of related data points presented by category on a 
chart. The chart in Figure 2-1 has three data series — one for 2005, 2006, 
and 2007.

 ✦ Categories: The actual items that you want to compare or display in 
your chart. In Figure 2-1, the categories are the three years in which UFO 
sightings occurred in the two states.

 ✦ Legend: A text box located to the side, top, or bottom of a chart that 
identifies the chart’s data series.

 ✦ Horizontal and vertical axes: For plotting purposes, one side of the plot 
area. In the chart in Figure 2-1, UFO sightings are plotted on the vertical 
axis; categories are plotted on the horizontal axis. Sometimes these axes 
are called the value axis (or y axis) and the category axis (or x axis).

  Axes can be confusing, but these axes aren’t as evil as they seem. All you 
really need to know about them is this: You can label the axes in differ-
ent ways and you can rotate the chart so that the horizontal becomes 
the vertical axis and vice versa (click the Switch Row/Column button in 
the Ribbon).

 ✦ Data point: A value plotted on a chart that is represented by a column, 
line, bar, pie slice, dot, or other shape. Each data point corresponds to 
a value entered in the worksheet. In Figure 2-2, for example, the data 
points for Texas UFO sightings are 14 in 2005, 11 in 2006, and 9 in 2007. 
Hence the Texas columns in the table rise to the 14, 11, and 9 levels.

 ✦ Data marker: Shapes on a chart that represent data points. Data mark-
ers include columns, lines, pie slices, bubbles, and dots. In Figure 2-1, 
columns are the data markers.

 ✦ Data label: A label that shows the actual values used to construct the 
data markers. In the chart in Figure 2-1, there are six data labels, one on 
the top of each column. Displaying data labels in charts is optional.
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227The Basics: Creating a Chart

 

Figure 2-1: 
The different 
parts of 
a chart 
(which was 
generated 
from the 
worksheet 
in Figure 2-2).

 

Values Data series Plot area

Categories LegendData labels

 

Figure 2-2: 
The 
information 
entered 
in this 
worksheet 
produced 
the chart 
shown in 
Figure 2-1.

 

Data series Categories Data labels

 The good news where the anatomy of a chart is concerned is that you can 
click anywhere on a chart and see a pop-up box that tells you what part of 
the chart you just clicked. I wish biology class were that easy!

The Basics: Creating a Chart
Throughout this chapter, I explain the whys, wherefores, and whatnots of 
creating a chart. Before going into the details, here are the basic steps that 
everyone needs to know to create a chart:

 1. Go to the Insert tab.

 2. Open the Insert Chart dialog box.
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228 The Basics: Creating a Chart

  Open the dialog box with one of these methods:

  • Click the Chart button.

  • Click the Chart icon (if you see it on a content placeholder 
on your slide).

 3. Scroll to and select the chart you want, and then click OK.

  You can click a chart type on the left side of the dialog box instead of 
scrolling. The next topic in this chapter, “Choosing the Right Chart,” 
describes all the chart types and advises you which to choose.

  The Excel program opens on the right side of your computer screen; 
PowerPoint now fills the left side of your computer screen.

 4. Enter the raw data that PowerPoint needs to generate the chart in the 
Excel worksheet.

  Later in this chapter, “Providing the Raw Data for Your Chart” offers 
speed techniques for entering the data or snatching it from a spread-
sheet or table you already created.

  When you finish entering the data, you see a chart like the one shown in 
Figure 2-3. You can close Excel when you finish entering the data.

 

Figure 2-3: 
A stacked 
area chart.

 

 5. To modify your chart, start by clicking inside it.

  Clicking a chart makes the Chart Tools tabs appear in the upper-right 
corner of the PowerPoint window. Use these tabs — Design, Layout, and 
Format — to make your chart just-so.

 6. Select the (Chart Tools) Design tab when you want to change the 
chart’s layout, alter the data with which the chart was generated, or 
choose a different chart type.

  Later in this chapter, “Changing a Chart’s Appearance” explains how to 
change the design of a chart.
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229Choosing the Right Chart

 7. Select the (Chart Tools) Layout tab when you want to change the 
chart’s title, labels, or gridlines.

  You can add or remove parts of a chart starting on the Layout tab. 
Later in this chapter, “Changing the layout of a chart” describes how to 
change around the text and gridlines on a chart.

 8. Select the (Chart Tools) Format tab when you want to change the 
appearance of your chart.

  You can change colors and fills on your chart, as “Changing a chart ele-
ment’s color, font, or other particular” explains later in this chapter.

And if you decide to delete the chart you created? Click its perimeter to 
select it and then press the Delete key.

Choosing the Right Chart
If you’re a fan of charts, the huge selection of PowerPoint charts can make 
you feel like a kid in a candy store, but if charts aren’t your forté, the wealth 
of charts you can choose from can be daunting. You can choose among 73 
kinds of charts in 11 categories. Figure 2-4 shows the dialog box in which 
you choose which kind of chart you want to create.

Which chart is best? It depends on the data you’re plotting and what you 
want to communicate to your audience. The following pages explore the 
chart categories and give you some gratuitous advice for presenting data in 
a chart.

Lucky you if you created a chart in Excel 
and you can recycle it into your PowerPoint 
presentation. Isn’t recycling wonderful? If 
you fiddle around with the Office programs 
long enough, you can find a hundred different 
ways to recycle your work from one Office pro-
gram to another. Follow these steps to copy a 
chart you created in Excel into a PowerPoint 
presentation:

 1. Open the worksheet with the chart in 
Excel.

 2. Click to select the chart.

 3. Right-click the chart and choose Copy.

 4. In PowerPoint, right-click the slide 
where you want the chart to go, and on 
the shortcut menu under Paste Options, 
click the Use Destination Theme & Embed 
Workbook button.

If you want to link the chart to your slide, click 
the Use Destination Theme & Link Data button. 
Linking data is the subject of Book VII, Chapter 4.

Importing a chart from Excel
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Figure 2-4: 
Which chart 
do you 
want?

 

Chart type Chart variations

Ground rules for choosing a chart
The golden rule for choosing a chart is this: Select the chart type that 
presents your information in the brightest possible light. The purpose of a 
chart is to compare information across different categories. Select a chart 
that draws out the comparison so that your audience can clearly make 
comparisons.

PowerPoint charts are fundamentally different from the conventional charts 
found in books, reports, and documents because they appear only for a 
moment. The audience can’t really study, ponder, reference, or look closely 
at the information in a PowerPoint chart. For that reason, a PowerPoint 
chart has to be painted in broad strokes. It has to be simple. Even the 
person in the last row of the audience has to understand it. A chart with too 
many bars, lines, or data markers looks like so much gobbledygook.

 Try to make your charts simple, even if it means breaking down a complex 
chart into several smaller charts. The “keep it simple” rule applies as well to 
charts’ appearance. Putting a 3-D chart or other fancy chart in a presentation 
is tempting because these charts are easy to make, but fancy charts can be 
confusing to the audience. Imagine you’re sitting in the back row of the audi-
ence at a PowerPoint presentation and you see a complex 3-D chart dripping 
with data markers? You might feel cheated at not being able to make sense 
of the chart. Avoid complex 3-D charts, especially in bar and column charts 
that compare data in series.
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231Choosing the Right Chart

Examining the different kinds of charts
Table 2-1 describes the 11 chart categories and explains in brief when to use 
each type of chart. The following pages examine the chart types in excruciat-
ing detail.

Table 2-1 Chart Types

Symbol Chart Type Best Use/Description

Area Examine how values in different categories fluctuate 
over time, and see the cumulative change in values. 
(Same as a line chart except that the area between 
lines is colored in.)

Bar Compare values in different categories against one 
another, usually over time. Data is displayed in horizon-
tal bars. (Same as a column chart except that the bars 
are horizontal.)

Bubble Examine data relationships by studying the size and 
location of the bubbles that represent the relationships. 
Bubble charts are often used in financial analyses and 
market research. (Similar to an XY scatter chart except 
that you can use three instead of two data series, and 
the data points appear as bubbles.)

Column Compare values in different categories against one 
another, usually over time. Data is displayed in vertical 
columns. (Same as a bar chart except that the bars are 
vertical.)

Doughnut See how values compare as percentages of a whole. 
(Similar to a pie chart except that you can use more 
than one data series and create concentric doughnut 
rings in the chart.)

Line Examine how values fluctuate over time. Data is dis-
played in a set of points connected by a line.

Pie See how values compare as percentages of a whole. 
Data from categories is displayed as a percentage of a 
whole. (Similar to a doughnut chart.)

Radar Examine data as it relates to one central point. Data 
is plotted on radial points from the central point. This 
kind of chart is used to make subjective performance 
analyses.

XY (Scatter) Compare different numeric data point sets in space to 
reveal patterns and trends in data. (Similar to a bubble 
chart except that the data appears as points instead of 
bubbles.)

(continued)
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232 Choosing the Right Chart

Table 2-1 (continued)

Symbol Chart Type Best Use/Description

Stock See how the value of an item fluctuates as well as its 
daily, weekly, or yearly high, low, and closing price. 
This chart is used to track stock prices, but it can also 
be used to track air temperature and other variable 
quantities.

Surface Examine color-coded data on a 3D surface to explore 
relationships between data values.

Column charts
  Use a column chart when you want your audience to compare data values in 

different categories. Often the values are compared within a time frame. The 
column chart in Figure 2-5, for example, compares the number of fish caught 
over three days in three lakes. Viewing columns of different heights side by 
side makes it easy to see how values compare to one another.

 

Figure 2-5: 
A column 
chart (top), 
stacked 
column 
chart 
(bottom), 
and the 
worksheet 
used to 
generate 
the charts.

 

As shown on the bottom of Figure 2-5, a stacked column chart also compares 
values, except the columns appear one over the other, not side by side. 
Value comparisons aren’t as easy to make in a stacked column chart, but a 
stacked chart gives you a sense of cumulative values that you can’t get from 
a standard column chart. In Figure 2-5, for example, the stacked chart clearly 
shows how many fish in total were caught each day in the three lakes.
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233Choosing the Right Chart

 ✦ Example: Compare year-by-year sales totals in different regions.

 ✦ Similar charts: The bar chart and column chart serve similar purposes. 
Both compare values, except the bars in a bar chart are horizontal (they 
run side to side), whereas the columns in a column chart are vertical 
(they run up and down). The conventional wisdom is to use a column 
chart when you want to emphasize how data compare to one another 
across categories, but use a bar chart when you want to emphasize 
the largest or smallest values in the comparison. Large and small bars 
appear prominently in bar charts — they stick their heads out where all 
can see them.

 ✦ Variations: Nineteen charts comprising various combinations of 
stacked, 3-D, cylindrical, and pyramid-shaped columns. Imagine you’re 
Dr. Frankenstein and experiment with the different variations when 
you’re feeling ghoulish.

 Avoid the third dimension in column charts and bar charts. The purpose of 
these charts is to compare data in different categories, but when PowerPoint 
“tips” a chart to render it in 3-D, you see the tops and sides of the columns 
and bars, which effectively makes small columns and bars look bigger than 
they really are. The comparison between large and small columns and bars 
can get lost in the third dimension. If you must make a 3-D column chart, use 
cylindrical, cone-shaped, or pyramid-shaped columns to avoid the problem 
of making tipsy small columns look bigger.

 PowerPoint has to narrow the columns to make the columns fit on the chart 
if you are plotting many data points, and doing so can render the chart use-
less. Consider what would happen in Figure 2-5, for example, if the chart com-
pared how many fish were caught at the three lakes not on three days, but 
on 30 days. The top chart would have 90 very narrow columns. Comparing 
the day’s catch on different days would be close to impossible. If you have to 
compare many data points across different categories, consider using a line 
chart instead of a column chart.

Line charts
  The purpose of a line chart is to examine how values fluctuate over time. 

Each line on the chart, with its peaks and valleys, clearly shows fluctuations. 
Because each data point in the chart is represented by a dot, not a fat 
column or bar, you can plot many values without running out of chart space. 
In Figure 2-6, for example, the chart plots 30 data points, 10 for each lake. 
The similar chart in Figure 2-5, a column chart, plots only nine data points. 
Use a line chart when you want to plot many data values to demonstrate a 
trend or movement in the data.
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Figure 2-6: 
A line chart 
and the 
worksheet 
used to 
generate it.

 

Line charts don’t adequately show individual data points — the number of 
fish caught in a lake, sales in the month of October, the number of people 
who live in Ohio. Use line charts not to report data but to show data trends 
over time.

 ✦ Example: Examine how the value of two commodities changes week by 
week to demonstrate price fluctuations and compare the value of the 
two commodities in a six-month period.

 ✦ Similar charts: An area chart is a line chart with filled in color. A stock 
chart is a special kind of line chart designed especially for tracking the 
value of stocks, including each stock’s high, low, and closing prices.

 ✦ Variations: Seven variations, including stacked line and 3-D charts. 
Instead of criss-crossing, lines in a stacked line chart are arranged on 
top of one another so that you can see the cumulative value of the 
data being plotted as well as the individual value of each data point. 
(Consider using a stacked area chart if you want to present data this 
way.) You can include drop lines and up/down bars in line charts to 
more clearly distinguish one data marker from the next (see “Examining 
combination charts,” later in this chapter).

 In a line chart, each data series is represented by one line. Figure 2-6, for 
example, charts the number of fish caught daily at three lakes, so there are 
three lines on the chart. Be careful about plotting too many data series — 
including too many lines — on a line chart. Put too many lines in your chart, 
and it starts looking like a bowl of spaghetti!

Pie charts
 

 
A pie chart is the simplest kind of chart. It shows how values compare as parts 
of a whole. Use a pie chart to compare values that are associated with one 
another. For example, the pie chart in Figure 2-7 shows how the number of fish 
caught at each of three different lakes compares to the total amount of fish 
caught. Pie charts don’t show quantities, but relationships between data.
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Figure 2-7: 
A pie chart 
and the 
worksheet 
used to 
generate it.

 

 Bear in mind when you enter data for your pie chart in the worksheet that 
a pie chart plots only one data series. In other words, it has only one cat-
egory. In Figure 2-7, for example, “Total Fish Caught” is the only category. Pie 
charts are the only PowerPoint charts that plot a single data series.

 ✦ Example: Discover how different business expenses contribute propor-
tionally to total business expenses.

 ✦ Similar charts: A doughnut chart is a pie chart with a hole in the middle. 
However, you can arrange to plot more than one data series with a 
doughnut chart. The column, line, bar, and area chart types offer 100% 
charts. These charts, as do pie charts, display values as a portion of a 
whole rather than as values by amount.

 ✦ Variations: Six variations, including 3-D pie charts, exploded pies, and a 
pie of pie and bar of pie chart. In an exploded pie chart, slices are pulled 
apart to make them more distinct from one another. Pie of pie and bar 
of pie charts collect small pie slices and put them in a stacked column 
chart or secondary pie beside the pie chart (see “Examining combina-
tion charts,” later in this chapter, if you’re curious about this subject).

Any data series that presents percentages is a good candidate for a pie chart 
because a percentage value is by definition part of something bigger.

 Don’t include more than seven or eight values in a pie chart, and try to avoid 
small values that make for narrow pie slices, or else your pie chart will splin-
ter into narrow pie slices and be all but useless for comparison purposes. 
(You can get around the problem of narrow pie slices with a bar of pie or pie 
of pie chart. These charts place smaller data values in a column chart or sec-
ondary pie chart to the side of the pie chart. (See “Examining combination 
charts,” later in this chapter.)
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236 Choosing the Right Chart

Bar charts
  A bar chart compares values in different categories against one another, usually 

within a time frame, and emphasizes the largest and smallest values. The bars 
show you right away how the values compare to one another and which values 
are largest and smallest. In the bar chart in Figure 2-8, for example, it’s plain to 
see that the most fish were caught on Wednesday at Muddy Lake; the fewest 
fish were caught on Monday at Mirror Lake and Wednesday at Blue Lake.

 

Figure 2-8: 
A bar 
chart (top), 
stacked 
bar chart 
(bottom), 
and the 
worksheet 
used to 
generate 
the charts.

 

A stacked bar chart also compares values, but it does so cumulatively. 
Instead of the bars in each data series being grouped together, they are laid 
end on end, so you get a sense of the total value of the bars. In the stacked 
bar chart in Figure 2-8, you can see that more fish were caught on Tuesday 
than the other two days and you can also tell (sort of) how many fish were 
caught each day at each lake.

 ✦ Example: Compare cities’ population totals in different censuses.

 ✦ Similar charts: A bar chart is a column chart turned on its ear. (To com-
pare a bar chart to a column chart, compare Figure 2-8 to Figure 2-5.) 
Whereas the bars in a bar chart are horizontal, the columns in a column 
chart are vertical. Generally speaking, use a bar chart to emphasize 
which data in the comparison is the largest or smallest; to strictly com-
pare data, use a column chart. The idea here is that the horizontal bars 
on a bar chart make small and large values stand out, but the vertical 
columns on a column chart call viewers’ attention to the relative differ-
ences between all the values.

 ✦ Variations: Fifteen variations, including combinations of stacked and 3-D 
charts with conical and pyramid-shaped bars.
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237Choosing the Right Chart

 Be careful about plotting too many values in a bar chart. If you do, you’ll 
wind up with many skinny bars and make comparisons on your chart diffi-
cult to see and read. To plot many values in a chart, consider using a line 
chart or an area chart.

Area charts
  An area chart is a line chart (refer to Figure 2-6) with colors filled in. Use it to 

compare data values and track their fluctuations over time. The standard 
area chart isn’t worth very much because the data series’ colors obscure 
one another; you can’t compare values easily or make much sense of the 
chart. However, a stacked area chart like the one shown in Figure 2-9 can be 
very useful. A stacked area chart is similar to a line chart because it shows 
how values fluctuate over time, but it also shows volume. In Figure 2-9, the 
colors give you a sense of how many fish were caught daily in each lake, and 
you can also see the total number of fish caught daily. The chart clearly 
shows that the fewest fish were caught on 6/6 and the most were caught on 6/9.

 

Figure 2-9: 
A stacked 
area chart 
and the 
data from 
which it was 
generated.

 

 ✦ Example: Look at monthly revenue sources from different regions to 
examine each revenue source and see how much each source contrib-
utes to your total revenue.

 ✦ Similar charts: A line chart also shows how values fluctuate over time. 
A stacked line chart is the same as a stacked area chart, except the area 
between the lines is not colored in.

 ✦ Variations: Six variations, including 3-D charts and 100% charts. Instead 
of dealing in amounts, 100% charts show what portion each value is in 
the sum of all values. You can include drop lines in area charts to more 
clearly distinguish one data marker from the next (see “Examining com-
bination charts,” later in this chapter).
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238 Choosing the Right Chart

 You need many data points to make an area chart worthwhile. If you don’t 
have much data to plot, consider using a column chart rather than an area 
chart.

XY (scatter) charts
  XY (scatter) charts are used in scientific and financial analyses to discern a 

trend or pattern in data. These advanced charts are used to find “data clus-
ters” — unforeseen relationships between different data variables. Unlike 
other charts, XY (scatter) charts point out similarities rather than contrasts 
between data values. Time is usually not plotted in XY (scatter) charts, nor 
are any values that occur or increment at regular intervals. Both axes — the 
X and the Y — require numeric values.

Use an XY (scatter) chart when you suspect a causal relationship between 
data but you aren’t sure what that relationship is. Figure 2-10, for example, 
shows an XY (scatter) chart that looks into how the number of years of 
schooling a person has relates to his or her annual income. The chart shows 
that people with more education tend to earn more money, although a hand-
ful of people do quite well without a formal education, and one or two well-
educated souls nevertheless have trouble paying the rent.

 

Figure 2-10: 
An XY 
(scatter) 
chart.

 

When you enter numbers in the worksheet from your XY (scatter) chart, the 
values from column A appear on the horizontal axis (x axis) and the values 
from column B appear on the vertical axis (the y axis). In other words, the 
numbers you put in the first column will appear along the bottom of the 
chart, and the numbers you enter in the second column will form the scale 
on the left side of the chart.

 ✦ Example: Evaluate how the consumption of soft drinks relates to air 
temperature to see whether people drink more soda in the summertime.
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239Choosing the Right Chart

 ✦ Similar charts: An XY (scatter) chart is similar to a bubble chart but 
points rather than bubbles are the data markers, and you can plot three 
data sets with a bubble chart. Surface charts also reveal hidden relation-
ships between data values.

 ✦ Variations: Five variations with some charts connecting the data points 
by lines or smoothed lines, and some charts removing the data markers 
in favor of lines.

 To get any use out of an XY (scatter) chart, you need a lot of data. The more 
data you enter on your worksheet, the more data markers appear on your 
chart, and the more likely you are to discover a trend or pattern in the data. 
An XY (scatter) chart with only a few data markers looks anemic and sad.

 

If your XY (scatter) chart is too scatterbrained — if the data points are 
spread seemingly at random around the chart — consider adding a trendline 
to your chart. A trendline can help indicate trends in data. See “Examining 
combination charts,” later in this chapter, to find out more about trendlines.

Stock charts
  A stock chart is a line chart designed especially for tracking the value of 

stocks, including their daily, weekly, or yearly highs, lows, and closing 
prices. If you’re up to it, you can modify stock charts to track data apart 
from stock prices. For example, you can plot the daily high, low, and average 
temperature of a city or town. Figure 2-11 shows a stock chart that tracks the 
high, low, and closing price of a stock over a six-month period. Notice that 
horizontal lines on the chart indicate closing prices; vertical lines are long if 
the difference between the high and low price is great.

 

Figure 2-11: 
A stock 
chart 
and the 
worksheet 
used to 
create it.

 

 ✦ Example: Show how the price of a share of Microsoft stock has changed 
over a 10-year period.

 ✦ Similar charts: A line chart also shows how values change over time.

 ✦ Variations: Four variations, some of which plot the opening price and 
trading volume as well as the high, low, and closing price.

17_500996-bk03ch02.indd   23917_500996-bk03ch02.indd   239 4/19/10   10:49 AM4/19/10   10:49 AM



240 Choosing the Right Chart

Surface charts
  A surface chart provides a three-dimensional, “topographical” view of data, 

as shown in Figure 2-12. Normally in a chart, each data series is assigned the 
same color, but in a surface chart, data values in the same range are given 
the same color so that you can discover where data values are similar and 
find hidden relationships between data. Use a surface chart to find data pat-
terns and trends.

 

Figure 2-12: 
A surface 
chart 
and the 
worksheet 
used to 
create it.

 

The surface chart is PowerPoint’s only truly three-dimensional chart (the 
other 3-D charts are merely “tilted” to give the appearance of three dimen-
sions). A surface chart requires three sets of data variables, each with 
numeric values. The surface chart in Figure 2-12 looks at the number of fish 
sighted in five different zones to gain an understanding of where fish are 
most likely to be caught. From the looks of it, the best place to troll for fish 
is zone 4 at the 250-feet level.

 ✦ Example: To examine a material whose strength increases with tempera-
ture but decreases over time, find which combinations of time and tem-
perature produce similar strain results.

 ✦ Similar charts: As do surface charts, XY (scatter) charts and bubble 
charts uncover unforeseen relationships between data.

 ✦ Variations: Four variations, including a wireframe chart (without the 
colors) and two-dimensional contour charts.
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241Choosing the Right Chart

It might interest you to know that topographical maps, like surface charts, 
are generated from three numeric data values: altitude, longitude, and lati-
tude. A topographical map is actually a kind of surface chart.

Doughnut charts
  Like a pie chart, a doughnut chart shows how values compare as parts of a 

whole. However, a doughnut chart is shaped — you guessed it — like a 
doughnut, and you can plot more than one data series in a doughnut chart. 
Figure 2-13 shows two doughnut charts, one that plots a single data series 
and one that plots two data series. The first chart compares the number of 
fish caught at three lakes and the second the number of fish caught at three 
lakes over two days.

 

Figure 2-13: 
A doughnut 
chart 
plotting one 
data series 
(left) and 
two series 
(right), along 
with the 
worksheets 
that 
produced 
the charts.

 

 American and European audiences aren’t used to seeing doughnut charts 
and tend to squint and scratch their heads when presented with one. 
Doughnut charts are included in PowerPoint because they’re a favorite in 
East Asia. Kind of strange, don’t you think, that Americans eat doughnuts 
but don’t care for doughnut charts, whereas East Asians like doughnut 
charts but don’t care for doughnuts?

 ✦ Example: Compare by percentage how income from different sources 
contributes to total income in three separate years.

 ✦ Similar charts: A pie chart is similar to a doughnut chart, but there isn’t 
a hole in the middle, and you can plot only one data series.

 ✦ Variations: Two variations, including an exploded doughnut chart with 
the “bites” of the doughnut separated from one another.
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Bubble charts
  Bubble charts are used in financial analyses and market research to illumi-

nate data relationships, unearth trends in data, and find data patterns. As do 
XY (scatter) charts, they produce data clusters that emphasize similarities 
rather than contrasts between data. Use bubble charts to explore cause-and-
effect relationships and follow hunches.

The bubble chart shown in Figure 2-14 looks into the data relationship 
between the size of companies’ sales forces, their income from sales, and 
market share. The object is to get a rough idea of how large a sales force 
is necessary to increase sales and market share. Notice that the third data 
series in the worksheet, market share, determines the size of the bubbles.

 

Figure 2-14: 
A bubble 
chart 
and the 
worksheet 
that 
produced it.

 

 ✦ Example: Study how income from sales is influenced by pricing, labor 
costs, and market share.

 ✦ Similar charts: A bubble chart is similar to an XY (scatter) chart in the 
way data points are plotted, but you can use three data series, not just 
two, in a bubble chart.

 ✦ Variations: Two variations, one having a 3-D visual effect.

Radar charts
  A radar chart, also called a spider chart because of its resemblance to a 

spider web, compares data values by showing how they relate to a central 
point in the middle of the chart. The further away a data marker is from the 
central point, the larger its value is. Radar charts are often used for subjec-
tive performance comparisons. The radar chart in Figure 2-15, for example, 
compares the play of three basketball players using as criteria the number of 
most valuable player (MVP) awards they received, the number of NBA cham-
pionships they won, and the number of NCAA championships they won.
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243Choosing the Right Chart

 

Figure 2-15: 
A radar 
chart 
and the 
worksheet 
that 
produced it.

 

As are doughnut charts, radar charts are favored in East Asia and can be 
confusing to Western audiences. It’s hard to distinguish the data categories 
being compared from the lines and data markers on a radar chart. I’m told 
that in Japan, where radar charts are called spider charts, you can’t sit 
through a PowerPoint presentation without seeing at least one radar chart.

 ✦ Example: Using employee performance ratings in different categories, 
compare the performance of five employees by studying their “radar 
rings” on the radar chart.

 ✦ Similar charts: There are no similar charts, as far as I can tell.

 ✦ Variations: Three variations, including one with markers at each data 
point and a fill chart in which one data series is filled in with color.

Examining combination charts
PowerPoint offers several charts that fall in the “combination” category. The 
bar of pie, pie of pie, and trendline charts do double-duty and combine two 
charts in one. You can also place error bars, up/down bars, and drop lines 
on charts. Better keep reading if you want to know about these combination 
charts. Figure 2-16 shows what two of these charts — a bar of pie and trend-
line chart — look like.

Bar of pie and pie of pie charts
In bar of pie and pie of pie charts, the narrow pie slices that represent small 
values are taken out of the pie and put in a stacked column chart or sec-
ondary pie where all can see them (refer to Figure 2-16). A bar of pie chart 
permits the audience to see what narrow pie slices are made of. To create 
a bar of pie or pie of pie chart, enter data in the worksheet as you would 
normally for a pie chart, but enter the smallest values on the bottom rows of 
the sheet; PowerPoint takes the smallest categories and places them in the 
stacked column chart or smaller pie.
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Figure 2-16: 
A bar of 
pie chart 
(top) and 
a trendline 
chart 
(bottom).

 

What kind of a name is “bar of pie”? If I went to a bar and they were serving 
only pie, I would be sorely disappointed.

Trendline chart
A column, bar, area, XY (scatter), line, or bubble chart can be turned into a 
trendline chart. Use trendline charts in regression analysis to reveal trends 
in data, forecast future data trends, or iron out fluctuations in data to make 
trends emerge more clearly. Figure 2-16, shown earlier in this chapter, shows 
a trendline chart that predicts future income.

 You can’t create a trendline chart from these chart varieties: 3-D, stacked, 
pie, radar, surface, or doughnut.

Follow these steps to place a trendline on a chart:

 1. On the (Chart Tools) Layout tab, open the Chart Elements drop-down 
list in the Current Selection group and choose the data series that you 
want to highlight with a trendline.

  2. Click the Trendline button and choose a trendline option on the drop-
down menu.

  Your choices are as follows:

 • Linear: A straight line that shows the rising or falling data rate.

 • Exponential: A curved line that shows how values rise or fall at 
increasingly higher rates.
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245Providing the Raw Data for Your Chart

 • Linear Forecast: A straight line that shows the future data rate rising 
and falling based on the performance reported on the chart. For 
example, if your chart shows three months’ of data, the chart with 
a trendline shows three more months so that the chart reports six 
months’ of data, three real and three projected.

  To change the look of a trendline, right-click it and choose Format 
Trendline. In the Format Trendline dialog box, choose a line color and 
line style.

To remove a trendline from a chart, go to the (Chart Tools) Layout tab, click 
the Trendline button, and choose None on the drop-down list.

Drop lines in line and area charts
  In two-dimensional line and area charts, you can include drop lines that run 

from the horizontal axis to each data point. Especially in area charts, the 
lines help show where one data marker ends and another begins. To include 
drop lines on a line or area chart, select the chart, go to the (Chart Tools) 
Layout tab, click the Lines button (you may have to click the Analysis button 
first), and choose Drop Lines on the drop-down list.

Up/down bars in line charts
  In line charts, you can include up/down bars that illustrate the difference 

between data points in the same series. Sometimes up/down bars are useful 
for helping the audience see data points more clearly. To experiment with 
up/down bars, select your line chart, go to the (Chart Tools) Layout tab, 
click the Up/Down Bars button (you may have to click the Analysis button 
first), and choose Up/Down Bars on the drop-down list.

Error bars
  By placing error bars on a chart, you can illustrate how each data marker in 

the chart — each column or bar, for example — deviates from the norm. 
Error bars show variability in the data being plotted or uncertainty in mea-
surements. The “bars” are actually lines. To apply error bars to a chart, 
select the chart, visit the (Chart Tools) Layout tab, click the Error Bars 
button (you may have to click the Analysis button first), and choose an 
option on the drop-down list.

Providing the Raw Data for Your Chart
Every chart is constructed from raw data — the numbers and category 
names you enter in the Excel worksheet. After you click the OK button in 
the Insert Chart dialog box, Excel opens on half your computer screen, and 
it presents you with sample numbers and places for entering category and 
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series names. This sample data is in the data range, a rectangle with a blue 
border. The information inside the data range is used to generate the chart. 
Your next job is to resize the data range and replace the sample data in the 
data range with data of your own. As you enter your data, the chart on your 
PowerPoint slide takes shape.

This business of entering the data in Excel is disconcerting to people who 
don’t know Excel. To keep you from being disconcerted, the following pages 
offer shortcuts for entering data in Excel, obtaining ready-made data for your 
worksheet if you’ve already entered it in Excel or a Word document, resizing 
the data range, and updating a chart with new data.

 

Although the PowerPoint and Excel windows appear side by side, with 
each occupying half the screen, nothing prevents you from enlarging 
either window to get a better look at your chart or worksheet. To enlarge a 
program window, click its Maximize button, the square in the upper-right 
corner.

Entering data in an Excel worksheet
It helps to think of the Excel worksheet as a table like the kind you find in 
a Word document. As is a Word table, an Excel worksheet is made of col-
umns and rows. As shown in Figure 2-17, you enter data for your chart in the 
worksheet cells where columns and rows intersect. Nothing is more tedious 
than entering data in a worksheet. To relieve the tedium, following are some 
speed techniques for entering data.

 

Figure 2-17: 
You enter 
the raw data 
for a chart 
in an Excel 
worksheet.

 

Enter data in the Formula bar or a cell

The data range
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247Providing the Raw Data for Your Chart

Entering the data
To enter data, start by clicking the cell you want to enter data in. Then enter 
the data in the cell or in the Formula bar:

 ✦ Entering the data in a cell: Start typing after you’ve finished selecting 
the cell. When you’re finished, press Enter, press Tab, or click a different 
cell.

 ✦ Entering the data in the Formula bar: Click in the Formula bar and 
enter the data there (refer to Figure 2-17). Then click the next cell you 
want to enter data in.

Click the Close button in Excel (the X in the upper-right corner of the 
window) to close Excel when you’re finished entering data for the chart.

 

To enter the same number or text in several empty cells, drag over the cells 
to select them or select each cell by holding down the Ctrl key as you click. 
Then, while the cells are highlighted, type a number or some text and press 
Ctrl+Enter.

 When a number is too large to fit in a cell, Excel displays pound signs (###) 
or it displays the number in scientific notation. Don’t worry — the number is 
still recorded and will be used to generate your chart. Entering long text cat-
egory names presents a different kind of problem. If the text is too large to 
fit in the cell, Excel doesn’t display all of it, or if the cell to the right is empty, 
Excel lets the text spill into the next cell. Once again, Excel records the text 
for use in your chart whether or not the text fits in a cell. You can always 
click a cell and glance at the Formula bar to see what’s inside it. If truncated 
numbers or letters bother you, simply widen the column to make more room 
for the numbers and letters.

Making columns wider
Wide columns make it easier to enter long numbers and category names. 
Here are techniques for making columns wider in an Excel worksheet:

 ✦ Move the pointer between column letters (A, B, and so on at the top of 
the worksheet), and when you see the double-headed arrow, click and 
start dragging to the right.

 ✦ Select the columns you want to make wider (by dragging over their 
letters), right-click a selected column, and choose Column Width. You 
see the Column Width dialog box. Enter a number higher than 8.43 (the 
default width) in the dialog box and click OK. The number you enter rep-
resents the number of zeros you can fit in the cell.
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Selecting parts of a worksheet
Before you can format, copy, move, or delete numbers or category names in 
a worksheet, you have to select the numbers and names. Here are ways to 
select cells and the data inside them:

 ✦ A row or rows: Click a row number to select an entire row. Click and 
drag down the row numbers to select several rows. Be sure to click 
before you start dragging.

 ✦ A column or columns: Click a column letter to select an entire column. 
Click and drag across letters to select several columns. Be sure to click 
before you start dragging.

 ✦ A block of cells: Drag diagonally across the worksheet from one corner 
of the block of cells to the opposite corner. You can also click in one 
corner and Shift+click the opposite corner.

 ✦ Adjacent cells in a row or column: Drag across the cells.

 ✦ Cells in various places: While holding down the Ctrl key, click different 
cells, drag across different cells, or click row numbers and column letters.

You can quickly enter serial data such as month 
names, days of the week, and consecutive 
numbers and dates in a worksheet with Excel’s 
AutoFill command. Instead of laboriously enter-
ing this data one piece at a time, you can enter 
it all at one time by dragging the mouse:

 1. Click the cell that is to be first in the 
series.

 2. Enter the first number, date, or list item in 
the series.

 3. In the adjacent cell, enter the second 
number, date, or list item in the series.

 4. Select the cells you just entered data in.

  To select cells, drag over them with the 
mouse pointer. Later in this chapter, 
“Selecting parts of a worksheet” describes 
all the ways to select cells.

 5. Click the AutoFill handle and start drag-
ging in the direction in which you want the 
data series to appear on your worksheet.

  The AutoFill handle is the little black square 
in the lower-right corner of the cell. As you 
drag, the serial data appears in a pop-up 
box.

 6. Release the mouse button.

Entering serial data with the AutoFill command
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249Providing the Raw Data for Your Chart

 ✦ Entire worksheet: Click the Select All button, the square to the left of 
the column letters and above the row numbers; press Ctrl+A; or press 
Ctrl+Shift+spacebar.

Rearranging the columns and rows (and chart data markers)
Where columns and rows are in a worksheet determines where data markers 
appear in your chart. In a column chart, for example, the data in the first row 
of the worksheet generates the first, or leftmost, set of columns in the chart. 
Suppose, however, that you want to rearrange the data markers in a chart. You 
want one set of columns to be on the right side of the chart, not the left side.

To rearrange data markers in a chart, you have to rearrange columns and 
rows in the worksheet from which the chart was generated. Follow these 
steps to rearrange the columns and rows in a worksheet:

 1. In PowerPoint, select your chart.

 2. Go to the (Chart Tools) Design tab.

  3. Click the Select Data button.

   You can find this button in the Data group. After you click it, Excel opens, 
and you see the Select Data Source dialog box shown in Figure 2-18. This 
dialog box is for telling PowerPoint where to get the data for generating 
a chart, but you can also use it to rearrange your chart data.

 

Figure 2-18: 
Rearrange 
data series 
in this dialog 
box to 
move data 
markers in a 
chart.

 

 4. If necessary, click the Switch Row/Column button to turn the chart on 
its axis and change the places of the series names and axis labels.

 5. Select a series name and click the Move Up or Move Down button to 
change its place on the worksheet and chart.

  Repeat this step until the series names are in the right places.

 6. Click OK.

  You may have to return to the Select Data Source dialog box a few times 
before you land all the data markers in the right places.
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Handling dates in worksheets and charts
How dates are displayed in a chart depends on how they are displayed in 
the Excel worksheet from which the chart is generated. For example, if the 
worksheet displays dates in the m/d/yyyy (4/1/2010) format, dates are dis-
played in the same manner in the chart.

Follow these steps to choose for yourself how dates are displayed on a 
chart:

 1. In the Excel worksheet, select the cells where you entered dates or 
you plan to enter dates.

  If you’re starting in PowerPoint and you’ve already entered dates for 
your chart, select your chart, and on the (Chart Tools) Design tab, click 
the Edit Data button to open Excel; then select the cells with dates. 

 2. On the Home tab in Excel, click the Number group button. (You may 
have to click the Number button first, depending on the size of your 
screen.)

  You see the Format Cells dialog box. You can also open this dialog box 
by clicking the Number Format button and choosing More Number 
Formats on the drop-down list.

 3. On the Number tab, select the Date category, select a date format, and 
click OK.

  The dates appear in the format you selected. Dates in the new format 
are entered automatically in the chart.

Resizing the data range
As I explain earlier, the data range comprises all the data that is used to gen-
erate the chart. You can tell which cells are in the data range because data-
range cells are enclosed in a box with a blue border. Any information outside 
the data range is not used for generating the chart.

To enclose more or fewer cells in the data range, move the pointer to the 
lower-right corner of the data range, and when the pointer changes into a 
two-headed arrow, click and drag so that the blue box encloses only the data 
you want for your chart.

Updating a chart with new data
If the Excel data from which you generate your chart is incomplete, inaccu-
rate, or inane, you need to edit the data in the worksheet. Follow these steps 
to edit worksheet data and use it to remake your chart:
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 1. Select the chart.

  2. On the (Chart Tools) Design tab, click the Edit Data button.

   The Excel worksheet with the chart data opens.

 3. Change the data on the worksheet, adding columns or rows as necessary.

If you entered a column or row and your chart doesn’t include data from the 
new column or row, see “Resizing the data range,” the previous section in 
this chapter. It explains how to make a chart gather all the data from a 
worksheet.

Changing a Chart’s Appearance
PowerPoint charts are awfully nice already, but perhaps you want to rede-
sign one. Perhaps you’re the interior decorator type and you want to give 
charts your own personal touch. PowerPoint offers these Chart Tools tabs 
for redecorating charts:

 ✦ Design tab: For quickly changing a chart’s appearance. Go to the Design 
tab if you’re in a hurry. The ready-made gallery choices give you the 
opportunity to change a chart’s layout and appearance in a matter of 
seconds. You can also choose a new chart type from the Design tab. See 
“Relying on a chart style to change appearances,” later in this chapter.

 ✦ Layout tab: For rearranging, hiding, and displaying various parts of a 
chart, including the legend, labels, title, gridlines, and scale. Go to the 
Layout tab to tweak your chart and make different parts of it stand out 
or recede into the background. For example, you can display axis labels 
more prominently or make them disappear, enter a title for your chart, 
or display more or fewer gridlines. See “Changing the layout of a chart” 
and “Handling the gridlines,” later in this chapter.

 ✦ Format tab: For changing the color, outline, font, and font size of various 
parts of a chart, including the labels, bars, and pie slices. You have to 
really know what you’re doing and have a lot of time on your hands to 
change colors and fonts throughout a chart. See “Changing a chart ele-
ment’s color, font, or other particular,” later in this chapter.

These pages explain how to change a chart’s appearance, starting with the 
biggest change you can make, exchanging one type of chart for another.

Changing the chart type
The biggest way to overhaul a chart is to ditch it in favor of a different chart 
type. Luckily for you, PowerPoint makes this task simple. I wish that chang-
ing jobs was this easy. Follow these steps to change a pumpkin into a car-
riage or an existing chart into a different kind of chart:
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 1. Click your chart to select it.

  2. On the (Chart Tools) Design tab, click the Change Chart Type button, 
or right-click your chart and choose Change Chart Type on the short-
cut menu.

  You can find the Change Chart Type button in the upper-left corner 
of the window in the Type group. The Change Chart Type dialog box 
appears. Does it look familiar? This is the same dialog box you used to 
create your chart in the first place.

 3. Select a new chart and click OK.

  Not all chart types can be converted successfully to other chart types. 
You may well have created a monster, in which case go back to Step 1 
and start all over or click the Undo button.

Changing the shape of a chart
To make a chart taller or wider, follow these instructions:

 ✦ Click the perimeter of the chart to select it and then drag a handle on 
the side to make it wider, or a handle on the top or bottom to make it 
taller.

 ✦ On the (Chart Tools) Format tab, enter measurements in the Height and 
Width boxes (you may have to click the Size button first, depending on 
the size of your screen).

Relying on a chart style to change appearances
By far the easiest way to change the look of a chart is to choose an option in 
the Chart Styles gallery on the (Chart Tools) Design tab, as shown in Figure 
2-19. You can choose among 48 options. These gallery options are quite 
sophisticated — you would have a hard time fashioning these charts on 
your own.

 If your presentation includes more than one chart, make the charts consis-
tent with one another. Give them a similar appearance so that your presenta-
tion doesn’t turn into a chart fashion show. You can make charts consistent 
with one another by choosing similar options for charts in the Chart Styles 
gallery.

Changing the layout of a chart
Figure 2-20 identifies the chart elements that you can lay out in different 
ways. Some of these elements can be removed as well as placed on different 
parts of a chart. For example, you can display the legend on any slide of a 
chart or not display it at all. To decide on the layout of a chart, select it and 
visit the (Chart Tools) Layout tab.
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Figure 2-19: 
Examples of 
Chart Styles 
gallery 
options. 

 

Select a chart style

 

Figure 2-20: 
The layout 
elements of 
a chart.

 

Vertical axis title Title Legend

Vertical axis labels Horizontal axis title Horizontal axis labels

Data labels

 

The following pages explain how to change the layout of a chart starting on 
the (Chart Tools) Layout tab. However, before hurrying to the Layout tab to 
change your chart’s layout, you may consider taking a detour to the Design tab 
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(refer to Figure 2-19). The Chart Layouts gallery on the Design tab offers up to 
a dozen ready-made layouts (depending on the current chart type), one of 
which may meet your high expectations and spare you a trip to the Layout tab.

Deciding where chart elements appear and how they are labeled
The first four buttons on the Labels group of the (Chart Tools) Layout tab are 
for determining where elements appear on your chart and how or whether 
these elements are labeled. Open the drop-down list on these buttons and 
choose options to determine how and whether chart elements are labeled:

  ✦ Chart Title: The chart title appears above the chart and describes what 
the chart is about (refer to Figure 2-20). Place a centered title inside or 
above the chart. The Above Chart option shrinks the chart a bit to make 
room for the title. Click in the text frame and enter the title after 
PowerPoint creates a chart title text frame. (If you want a prominent 
title, consider entering the title in the slide’s Title placeholder frame.)

  ✦ Axis Titles: Axis titles list the series name and category name of the data 
being plotted in the chart (refer to Figure 2-20). You can choose Rotated 
Title for the vertical axis to make the axis label read vertically instead of 
horizontally (refer to Figure 2-20).

  ✦ Legend: The legend is the box to the side, top, or bottom of the chart 
that describes what is being plotted (refer to Figure 2-20). Choose an 
option from the drop-down list to place the chart’s legend above, below, 
or to the side of a chart.

  ✦ Data Labels: Data labels show the numeric values by which the data 
markers in your chart — the bars, columns, pie slices, or dots — were 
constructed (refer to Figure 2-20). For example, if a bar in your chart 
represents the number 400, the data label 400 appears on the bar. You 
can also label the series name or category name by choosing More Data 
Label Options on the drop-down list and making selections in the Format 
Data Labels dialog box.

  ✦ Axes: The axes labels are the series names and scale markers that appear 
on the chart. Choose None to remove series names and scale markers 
from your chart. The other Axes options are for deciding how to display 
axes labels (and are explained in the next section of this chapter).

Deciding how the chart’s scale and axes labels are presented
The labels and scale on the horizontal and vertical axes of a chart tell viewers 
what is being plotted on the chart. By clicking the Axes button on the (Chart 
Tools) Layout tab, you can fine-tune the axes labels and scale on your chart.

  After you click the Axes button, you see options for changing around your 
chart’s horizontal axis and vertical axis. What the horizontal and vertical 
axis options are depends on whether the axis you are dealing with presents 
text labels, expresses numerical values, or expresses date values.
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255Changing a Chart’s Appearance

Text axis options
Choose a text axis option on the drop-down list to remove the labels or pres-
ent category name labels in reverse order from the way in which these labels 
are listed on the worksheet.

Numerical and date axis options
The axis options that pertain to numbers and dates are for telling 
PowerPoint how to present the scale on your chart. You can present the 
numbers in thousands, millions, billions, or with a log scale. By opening the 
Format Axis dialog box shown in Figure 2-21, you can get quite specific about 
how the scale is presented on your chart. To open this dialog box, click the 
Axes button, choose the appropriate axis option on the drop-down list, and 
choose More Options on the submenu. Which options you see in this dialog 
box depends greatly on which chart type you are dealing with.

 

Figure 2-21: 
Fashion a 
scale for 
your chart in 
the Format 
Axis dialog 
box.

 

The Format Axis dialog box offers these opportunities for changing around 
the scale of a chart:

 ✦ Changing the scale’s range: By default, the scale ranges from 0 to 10 
percent more than the largest value being plotted, but you can change 
the scale’s range by selecting a Fixed option button and entering a new 
value in the Minimum and Maximum text box.

 ✦ Changing the number of unit measurement labels: Label measure-
ments (and gridlines) appear at intervals on a chart according to the 
number entered in the Major Unit text box. For example, an entry of 10 
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tells PowerPoint to mark each 10 units with a measurement label. Select 
the Fixed option button and change the number in the Major Unit text box 
to draw fewer or more unit labels (and gridlines) on your chart. If your 
chart displays minor tick marks, do the same in the Minor Unit text box.

 ✦ Displaying numbers as thousandths, millionths, or billionths: If your 
chart presents large numbers, consider listing these numbers in thou-
sandths, millionths, or billionths by selecting an option in the Display 
Units drop-down list. You can also select the Logarithmic Scale check 
box to display numbers as logarithms.

 ✦ Changing the tick-mark scale markers: Choose Tick Mark options to tell 
PowerPoint where or whether to place tick marks — small unit markers — 
on the scale.

 ✦ Changing the location of axis labels: Choose an option on the Axis 
Labels drop-down list to tell PowerPoint where to place the unit labels 
on the scale.

 ✦ Change the axis crosses: Select the Axis Value option and enter a mea-
surement in the Axis Value text box if you want to change the baseline 
of your chart. Usually, the axis value is set at 0, and markers rise from 
0 on the chart, but by entering a different measurement, you can make 
markers rise or fall from a baseline other than 0. For example, if the Axis 
Value baseline is 5, markers less than that number fall from a baseline in 
the middle of the chart, and markers greater than 5 rise above it.

Handling the gridlines
Gridlines are the lines that cross a chart and indicate value measurements. 
In most charts, you can include major gridlines to show where bars or col-
umns meet or surpass a major unit of measurement. You can also include 
fainter, minor gridlines that mark less significant measurements. Figure 2-22 
shows a chart with gridlines displayed in different ways.

 

Figure 2-22: 
Options for 
handling 
gridlines 
(clockwise 
from upper 
left): None, 
Major 
Gridlines, 
Major 
& Minor 
Gridlines, 
and Minor 
Gridlines.
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257Changing a Chart’s Appearance

Select your chart and follow these instructions to hide or display gridlines, 
change the lines’ width, and change the lines’ color:

  ✦ Hiding and choosing the frequency of gridlines: On the (Chart Tools) 
Layout tab, click the Gridlines button, choose Primary Horizontal 
Gridlines or Primary Vertical Gridlines on the drop-down list, and select 
an option on the submenu. You can hide gridlines (by choosing None), 
display major gridlines, display minor gridlines, or display major and 
minor gridlines (refer to Figure 2-22).

  The frequency of gridlines on a chart is tied to the scale. If you want to 
control the frequency of the gridlines on your own without relying on a 
Gridlines option, change your chart’s scale. The previous section in this 
chapter explains how to handle scales.

 ✦ Changing gridlines’ width: On the (Chart Tools) Layout tab, open the 
Chart Elements drop-down list in the upper-left corner of the window 
and select Axis Major Gridlines or Axis Minor Gridlines (display gridlines 
on your chart if you don’t see these options). Then click the Format 
Selection button and, in the Line Style category of the Format Gridlines 
dialog box, enter a measurement in the Width text box to make the grid-
lines heavier or thinner.

 ✦ Changing gridlines’ color: On the (Chart Tools) Layout tab, open the 
Chart Elements drop-down list and select Axis Major Gridlines or Axis 
Minor Gridlines (display gridlines on your chart if you don’t see these 
options). Then open the drop-down list on the Shape Outline button on 
the (Chart Tools) Format tab and choose a color. You can also click the 
Format Selection button and, in the Line Color category of the Format 
Gridlines dialog box, click the Color button and choose a color there.

 Gridlines are essential for helping your audience read charts, but be very, 
very careful about displaying minor gridlines on charts. These lines can 
make your chart unreadable. They can turn a perfectly good chart into a 
gaudy pinstripe suit.

Changing a chart element’s color, 
font, or other particular
Generally speaking, the (Chart Tools) Format tab is the place to go to 
change the color, line width, font, or font size of a chart element. As I explain 
shortly, you can do some interior-decorating tasks on the (Chart Tools) 
Layout tab as well.

Follow these basic steps to change a color, line width, font, or font size in 
part of a chart:
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258 Changing a Chart’s Appearance

 1. Go to the (Chart Tools) Format tab.

  The tools on the Format tab are the same ones found on the (Drawing 
Tools) Format tab. You can find all the tools you need here to change 
the color, outline, and size of a chart element. These tools are explained 
in detail in Book IV, Chapter 2.

 2. Select the chart element that needs a facelift.

  To select a chart element, either click in the chart or choose its name on 
the Chart Elements drop-down list. You can find this list in the upper-left 
corner of the window, as shown in Figure 2-23.

 

Figure 2-23: 
Visit the 
(Chart 
Tools) 
Format tab 
to change 
colors and 
fonts.

 

Select a chart element so that you can format it

 3. Format the chart element you selected.

  Use one of these techniques to format the chart element:

  • Open a Format dialog box: Click the Format Selection button to 
open a Format dialog box (refer to Figure 2-21). The dialog box offers 
commands for formatting the element you selected.

 • Do the work on your own: Format the chart element as you would 
any object on a slide. For example, to change fonts in the chart ele-
ment you selected, right-click and choose a font on the shortcut 
menu. Or go to the Home tab to change font sizes. Or open the drop-
down list on the Shape Fill button on the (Chart Tools) Format tab 
and select a new color.
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259Saving a Chart as a Template So That You Can Use It Again

The (Chart Tools) Layout tab also offers these convenient commands for 
changing the color of a chart element:

  ✦ Plot area: The plot area is the rectangle in which the chart’s gridlines, 
bars, columns, pie slices, or lines appear. In some chart designs, the 
plot area is filled with color. To remove this color or choose a different 
color, click the Plot Area button and choose an option. Choose More 
Plot Area Options to open the Format Plot Area dialog box and select a 
new fill color.

 ✦ 3-D chart wall and chart floor: Three-dimensional charts have chart 
walls and a chart floor. As shown in Figure 2-24, the chart wall forms the 
backdrop of a 3-D chart; the chart floor forms the bottom of the chart. 
Click the Chart Wall button and choose an option to remove the chart 
wall or change its color; click the Chart Floor button and choose an 
option to remove the chart floor or change its color.

 

Figure 2-24: 
Three-
dimensional 
charts have 
walls and 
floors.

 

Chart wall Chart floor

Saving a Chart as a Template So 
That You Can Use It Again

If you go to the significant trouble of redecorating a chart and you expect to 
do it again the same way in the future, save your chart as a template. This 
way, you can call on the template in the future to create the same chart and 
not have to decorate it again. Perhaps you’ve created charts with your com-
pany’s colors or you’ve created a chart that you’re especially proud of. Save 
it as a template to spare yourself the work of reconstructing it.

A chart template holds data series’ colors, gridline settings, plot area colors, 
font settings, and the like. It doesn’t hold data. These pages explain how to 
save a chart as a template and how to create a chart with a template you 
created.
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Saving a chart as a template
Select the chart whose settings you want to save as a template and follow 
these steps to make a template out of it:

 1. Save your chart to make sure its settings are saved on your computer.

 2. Select your chart.

 3. Go to the (Chart Tools) Design tab.

  4. Click the Save As Template button.

   You can find this button in the Type group. You see the Save Chart 
Template dialog box.

 5. Enter a descriptive name for the template and click the Save button.

  Include the type of chart you’re dealing with in the name. Doing so will 
help you understand which template you’re selecting when the time 
comes to choose a chart template.

 By default, chart templates are saved in this folder in computers that 
run Windows 7 and Windows Vista: C:\Users\Username\AppData\
Roaming\Microsoft\Templates\Charts. Chart templates are stored in 
this folder in Windows XP: C:\Documents and Settings\User Name\
Application Data\Microsoft\Templates\Charts. The templates 
have the .crtx extension. If you want to delete or rename a template, open 
the Charts folder in Windows Explorer or Computer and do your deleting 
and renaming there. You can open the Charts folder very quickly by clicking 
the Manage Templates button in the Insert Chart dialog box.

Creating a chart from a template
To create a chart from your own customized template, start as you nor-
mally would by clicking the Chart button on the Insert tab, and then click 
Templates in the Insert Chart dialog box. The dialog box shows a list of tem-
plates you created. Select a template and click OK.

Chart Tricks for the Daring and Heroic
This chapter wouldn’t be complete without a handful of chart tricks to 
impress your friends and enemies. In the pages that follow, you discover 
how to make charts roll over and play dead. You also find out how to deco-
rate a chart with a picture, annotate a chart, display worksheet data along-
side a chart, create an overlay chart, and bring different parts of a chart 
on-screen at different times during a presentation.
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Decorating a chart with a picture
As shown in Figure 2-25, a picture looks mighty nice on the plot area of a 
chart, especially a column chart. If you have a picture on your computer that 
would serve well to decorate a chart, you are hereby encouraged to start 
decorating. Follow these steps to place a picture in the plot area of a chart:

 1. Select your chart.

  2. On the (Chart Tools) Format tab, click the Shape Fill button and 
choose Picture on the drop-down list.

  You see the Insert Picture dialog box.

 3. Locate the picture you need and select it.

 

 Try to select a light-colored picture that will serve as a background. 
Book IV, Chapter 3 explains how you can recolor a picture to make it 
lighter.

 4. Click the Insert button.

  The picture lands in your chart.

  You may need to change the color of the data markers — the columns, 
bars, lines, or pie slices — on your chart to make them stand out against 
the picture you chose. See “Changing a chart element’s color, font, or 
other particular,” earlier in this chapter.

 

Figure 2-25: 
Using a 
picture 
as the 
backdrop of 
a chart.

 

Annotating a chart
To highlight part of a chart — an especially large pie slice, a tall column, a 
bar showing miniscule sales figures — annotate it with a callout text box 
and place the text box beside the pie slice, column, or bar. Figure 2-26 
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shows an example of an annotated chart. The annotation tells you that 
one sector isn’t performing especially well and somebody ought to get on 
the ball.

 

Figure 2-26: 
Annotations 
point out 
a chart’s 
salient 
features.

 

To annotate a chart, select a callout shape, enter text in the callout shape, 
and connect the shape to part of your chart. Follow these steps to annotate 
a chart:

 1. Select your chart and go to the (Chart Tools) Layout tab.

  2. Click the Shapes button, scroll to the Callouts section of the drop-
down list, and select a callout.

  Depending on the size of your screen, you may have to click the Insert 
button to get to the Shapes button.

 3. Drag on your slide to draw the callout shape.

  Book IV, Chapter 1 explains drawing shapes in gory detail.

 4. Type the annotation inside the callout shape.

  Book IV, Chapter 1 also explains how to use a shape like a text box.

 5. Resize the callout shape as necessary to make it fit with the chart.

 6. Drag the yellow diamond on the callout shape to attach the callout to 
the chart.

  You probably have to do some interior decorating to make the callout 
color fit with the chart. Book IV, Chapter 2 explains how to change 
objects’ color.
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263Chart Tricks for the Daring and Heroic

Displaying the raw data alongside the chart
Showing the worksheet used to produce a chart is sort of like showing the 
cops your I.D. It proves you’re the real thing. It makes your chart more 
authentic. If yours is a simple pie chart or other chart that wasn’t generated 
with a large amount of raw data, you can display the data alongside your 
chart in a data table. The audience sees the table and knows you’re not kid-
ding or fudging the numbers.

Select your chart and use one of these techniques to place a table with the 
raw data below your chart:

  ✦ On the (Chart Tools) Layout tab, click the Data Table button and choose 
an option on the drop-down list.

 ✦ On the (Chart Tools) Design tab, open the Chart Layouts gallery and 
choose a layout that includes a data table.

 

To format a data table, go to the (Chart Tools) Format tab and select Data 
Table on the Chart Elements drop-down list. Then click the Format Selection 
button. You see the Format Data Table dialog box, where you can fill the 
table with color and choose colors for the lines in the table.

Animating a chart
Rather than have your chart arrive on-screen all at one time, you can make it 
arrive in parts. Have the data series fly in one at a time, for example, or make 
the categories fade in one at a time. Follow these steps to animate parts of a 
chart:

 1. Select your chart.

 2. Go to the Animations tab.

 3. In the Animation gallery, select an animation.

  4. Click the Effect Options button and choose By Series or By Category 
on the drop-down list.

  Book V, Chapter 1 explains animations in detail. You can do a great 
many things to animate a chart.

Creating an overlay chart
An overlay chart is a secondary chart that appears over another chart, the 
idea being to contrast two sets of data. Create an overlay chart by selecting 
one data series in a chart you already created and instructing PowerPoint to 
use the data in the series for the overlay chart. To create an overlay chart, 
the original chart must plot more than one data series. Figure 2-27 shows 
a bar chart overlaying a stacked area chart. One data series from the area 
chart (Mirror Lake) overlays the area chart in the form of bars so that you 
can read its data more easily.
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Figure 2-27: 
An overlay 
chart, in 
this case a 
bar chart 
overlaying 
a stacked 
area chart.

 

Follow these steps to create an overlay chart:

 1. In a chart you created, click to select the data series that you will use 
to create the secondary chart.

  The easiest way to select a data series is to click the chart itself, but you 
can also go to the (Chart Tools) Format tab and select a series in the 
Chart Elements drop-down list.

 2. Right-click the data series you selected and choose Change Series 
Chart Type.

  You see the Change Chart Type dialog box.

 3. Choose a chart type for the overlay chart and click OK.

  Be sure to click a chart type that is different from the one in the mother 
chart.

Converting 97–2003 Charts to 
PowerPoint 2010 Charts

In the 1997–2003 versions of PowerPoint, you created charts with an acces-
sory program called Microsoft Graph Chart, or MS Graph. MS Graph is still 
with us, and you can still use MS Graph to create new charts in PowerPoint 
2010. To see what I mean, go to the Insert tab, click the Object button, and 
select Microsoft Graph Chart in the Insert Object dialog box. For compari-
son purposes, Figure 2-28 shows the same chart created in MS Graph and 
PowerPoint 2010.

Suppose you inherit a PowerPoint presentation that was made with version 
1997–2003 of PowerPoint, and the presentation includes charts. To convert 
a Microsoft Graph chart to a PowerPoint 2010 chart, double-click the chart. 
A dialog box asks whether you want to convert the chart to the 2010 format. 
Click the Convert button (or the Convert All button to convert all charts in 
your presentation to the 2010 format).
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Figure 2-28: 
A 3-D 
column 
chart made 
with MS 
Graph 
(left) and 
PowerPoint 
2010 (right).

 

Unfortunately, charts converted to the 2007–2010 format look like old charts. 
Go to the (Chart Tools) Design tab, and in the Chart Styles gallery, choose a 
new chart style for your converted chart.

Troubleshooting a Chart
Sometimes tinkering with a chart opens a Pandora’s box of problems. You 
find yourself having to correct little errors that appear in charts. Here are 
some shorthand instructions for fixing common chart problems:

 ✦ The dates in the chart aren’t formatted right: Dates in a chart are 
inherited from the Excel worksheet from which the chart is generated. 
Therefore, to change date formats, you have to go back to the worksheet 
and change formats there. Earlier in this chapter, “Entering data in an 
Excel worksheet” explains how to handle dates in worksheets 
and charts.

 ✦ The numbers in the chart aren’t formatted right: To change the 
number of decimal places, include comma separators in numbers, dis-
play currency symbols, or do all else that pertains to numbers, go to the 
(Chart Tools) Format tab, open the Chart Elements drop-down list, and 
choose Horizontal (Value) Axis or Vertical (Value) Axis. Then click the 
Format Selection button. You see the Format Axis dialog box. Go to the 
Number category and choose options for displaying numbers.

 ✦ “Category 1” or “Series 1” appears in the chart legend: To direct you 
to the right place to enter data in Excel worksheets, phantom names 
such as “Category 1” and “Series 1” appear in worksheets. Sometimes 
these phantoms wind up in chart legends as well. To remove them, click 
the Edit Data button on the (Chart Tools) Design tab. You see the Excel 
worksheet, where data used to generate the chart is enclosed in the data 
range. Drag the lower-right corner of the data range so that it encloses 
only the data you want for your chart. For details, see “Resizing the data 
range,” earlier in this chapter.
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 ✦ In 3-D charts, small markers are obscured by large markers in the 
foreground: For all the data markers to be seen in a 3-D chart, the 
smaller ones have to be in the foreground. To rearrange data markers, 
go to the (Chart Tools) Design tab, and click the Select Data button to 
open the Select Data Source dialog box. Then select a series and click 
the Up or Down button to rearrange the series in your chart. Series high 
on the list go to the back of the chart; series low on the list go to the 
front.

 ✦ The chart doesn’t gather all data from the worksheet: On the (Chart 
Tools) Design tab, click the Edit Data button, and in the Excel worksheet 
that stores data for your chart, enlarge the data range so that it encloses 
all your data. You can enlarge the data range by dragging its lower-right 
corner. For details, see “Resizing the data range.”

 ✦ The scale is too big for my chart: Especially if the scale range on a 
chart is small, the scale can be too big compared to the data markers. 
To change the scale range, go to the (Chart Tools) Layout tab, click the 
Axes button, choose the appropriate axis option on the drop-down list, 
and choose More Options. Then, in the Format Axis dialog box, select 
the Fixed option button and enter a Maximum value to establish the 
top of the scale for your chart. For more details, see “Deciding how the 
chart’s scale and axes labels are presented” under “Changing the layout 
of a chart,” in this chapter.
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Chapter 3: Putting Diagrams 
on Slides

In This Chapter
✓ Creating a diagram

✓ Repositioning and resizing diagrams

✓ Laying out and changing the look of diagram shapes

✓ Changing the appearance of a diagram

✓ Creating a diagram from shapes

✓ Using the Equation Editor to construct an equation

Along with charts and tables, diagrams are the best way to present your 
ideas to an audience. Diagrams clearly show, for example, employ-

ees’ relationships with one another, product cycles, workflow processes, 
and spheres of influence. A diagram is an excellent marriage of images and 
words. Diagrams allow an audience to literally visualize a concept, idea, or 
relationship.

This chapter explains how PowerPoint diagrams are constructed from 
SmartArt graphics and how to create a diagram. It shows how to customize 
diagrams by changing the size of diagrams and diagram shapes, adding and 
removing shapes, and changing shapes’ colors. You also discover how to 
change the direction of a diagram and enter the text. Finally, this chapter 
shows how to create a diagram from scratch with shapes and connectors, 
and how to put an equation on a slide by taking advantage of the Equation 
Editor.

The Basics: Creating SmartArt Diagrams
In PowerPoint, diagrams are made from SmartArt graphics. These diagram 
graphics are “interactive” in the sense that you can move, alter, and write 
text on them. In other words, you can use them to construct diagrams. You 
can alter these diagrams to your liking. You can make the diagram portray 
precisely what you want it to portray, although you usually have to wrestle 
with the diagram a bit.

The first step in creating a diagram is to select a layout in the dialog box 
shown in Figure 3-1. After you create the initial diagram, you customize it 
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268 The Basics: Creating SmartArt Diagrams

to create a diagram of your own. There are more than 100 diagrams in the 
dialog box. They fall into these ten categories:

Diagram Type Use

List For describing blocks of related information, as well as 
sequential steps in a task, process, or workflow.

Process For describing how a concept or physical process 
changes over time or is modified.

Cycle For illustrating a circular progression without a begin-
ning or end, or a relationship in which the components 
are in balance.

Hierarchy For describing hierarchical relationships between 
people, departments, and other entities, as well as por-
traying branch-like relationships in which one decision 
or action leads to another.

Relationship For describing the relationship between different com-
ponents (but not hierarchical relationships).

Matrix For showing the relationship between quadrants.

Pyramid For showing proportional or hierarchical relationships.

Picture For creating diagrams that include photographs and 
pictures. (This catch-all category presents picture 
diagrams from the other categories.)

Office.com For downloading various types of diagrams from 
Office.com.

Other For creating oddball diagrams.

 

Figure 3-1: 
To create 
a diagram, 
start by 
selecting 
a diagram 
in this 
dialog box.

 

Diagram types Select a diagram Diagram explanation
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269Creating the Initial Diagram

 If you intend to construct a “flow chart type” diagram with many branches 
and levels, go to the Hierarchy category and select an Organization Chart or 
one of the Hierarchy diagrams. As “Laying Out the Diagram Shapes” explains 
later in this chapter, only these choices permit you to make a diagram with 
many different branches and levels.

After you select a generic diagram in the Choose a SmartArt Graphic dialog 
box and click OK, the next step is to make the diagram your own by complet-
ing these tasks:

 ✦ Change the diagram’s size and position: Change the size and position 
of a diagram to make it fit squarely on your slide. See “Changing the Size 
and Position of a Diagram,” later in this chapter.

 ✦ Add shapes to (or remove shapes from) the diagram: Adding a shape 
involves declaring where to add the shape, promoting or demoting the 
shape with respect to other shapes, and declaring how the new shape 
connects to another shape. See “Laying Out the Diagram Shapes,” later 
in this chapter.

 ✦ Enter the text: Enter text on each shape, or component, of the diagram. 
See “Handling the Text on Diagram Shapes,” later in this chapter.

If you so desire, you can also customize your diagram by taking on some or 
all of these tasks:

 ✦ Changing a diagram’s overall appearance: Choose a different color 
scheme or 3-D variation for your diagram. See “Choosing a Look for Your 
Diagram,” later in this chapter.

 ✦ Change shapes: Select a new shape for part of your diagram, change 
the size of a shape, or assign different colors to shapes to make shapes 
stand out. See “Changing the Appearance of Diagram Shapes,” later in 
this chapter.

If you’re comfortable creating a diagram of your own by drawing shapes and 
lines, no law says you have to begin in the Choose a SmartArt Graphic dialog 
box. Later in this chapter, “Creating a Diagram from Scratch” looks into cre-
ating a diagram by making use of text boxes, lines, and shapes.

Creating the Initial Diagram
The first step in fashioning a diagram is to choose a SmartArt graphic in the 
Choose a SmartArt Graphic dialog box. After that, you roll up your sleeves, 
change the diagram’s size and shape, and enter the text. If you select the 
wrong diagram to start with, all is not lost. You can choose another diagram 
in its place, although how successful swapping one diagram for another is 
depends on how lucky you are and how far along you are in creating your 
diagram. These pages explain how to create an initial diagram and swap one 
diagram for another.
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270 Creating the Initial Diagram

Creating a diagram
Follow these steps to create a diagram:

 1. Open the Choose a SmartArt Graphic dialog box.

  Figure 3-1 (shown earlier in this chapter) shows this dialog box. You can 
open it two ways:

  • On the Insert tab, click the SmartArt button.

  • Click the SmartArt icon in a content placeholder frame. You can find 
this icon on slides created with the Title and Content, Two Content, 
Comparison, and Content with Caption slide layouts.

 2. Select a diagram in the Choose a SmartArt Graphic dialog box.

  Diagrams are divided into ten categories, as I explain earlier in this chap-
ter. The dialog box offers a description of each diagram. Either select a 
type on the left side of the dialog box or scroll the entire list to find the 
graphic that most resembles the diagram you want.

 

 If you want to create a diagram with many levels and branches, go to the 
Hierarchy category and select one of these charts: Organization Chart, 
Picture Organization Chart, or Name and Title Organization Chart. These 
three diagrams are much more complex than the others and allow for 
branching. See “Laying Out the Diagram Shapes,” later in this chapter, 
for details.

You can spare yourself a lot of trouble by start-
ing from a sketch when you create a diagram. 
Find a pencil with a good eraser, find a blank 
piece of paper, and start drawing. Imagine 
what your ideal diagram would look like. Draw 
the arrows or lines connecting the different 
parts of the diagram. Enter the text. Draw the 
diagram that best illustrates what you want to 
communicate to your audience.

Later, in the Choose a SmartArt Graphic dialog 
box (refer to Figure 3-1), you can choose the 
diagram that most resembles the one you 
sketched. The dialog box offers more than 100 
diagram types. Unless you start from a sketch 

and have a solid idea of the diagram you want, 
you can get lost in the dialog box. Unless you 
start from a sketch, adding shapes to the dia-
gram and landing them in the right places can 
be a chore.

As I explain throughout this chapter, you can 
tinker with diagrams. You can add shapes, 
increase and decrease the size of shapes, and 
otherwise alter a diagram, but if you start with 
a diagram very close to the one you want, you 
won’t have to do much of that. You’ll get a head 
start. Your sketch will show you the diagram 
you want, and you’ll be able to identify it in the 
Choose a SmartArt Graphic dialog box.

Starting from a sketch

18_500996-bk03ch03.indd   27018_500996-bk03ch03.indd   270 4/19/10   10:50 AM4/19/10   10:50 AM



Book III

Chapter 3

P
u

ttin
g

 D
ia

g
ra

m
s 

o
n

 S
lid

e
s

271Changing the Size and Position of a Diagram

 3. Click OK.

  The next section in this chapter explains how to swap one diagram for 
another, in case you chose wrongly in the Choose a SmartArt Graphic 
dialog box.

  The Home tab offers a command for turning a shape or a list into a diagram. 
Select the shape or list that needs to be a diagram and click the Convert to 
SmartArt button on the Home tab (you can find it in the Paragraph group). 
You see a drop-down list with diagrams. Either select a diagram there or 
choose More SmartArt Graphics and choose a diagram in the Choose a 
SmartArt Graphic dialog box.

Swapping one diagram for another
If the diagram you chose initially doesn’t do the job, you can swap it for a 
different diagram. How successful the swap is depends on how far along you 
are in creating your diagram and whether your diagram is complex. Follow 
these steps to swap one diagram for another:

 1. Click your diagram to select it.

 2. Go to the (SmartArt Tools) Design tab.

 3. Open the Layouts gallery (you may have to click the Change Layout 
button first).

  You see a gallery with diagrams of the same type as the diagram you’re 
working with.

 4. Select a new diagram or choose More Layouts to open the Choose a 
SmartArt Graphic dialog box and select a diagram there.

You may have to click the trusty Undo button and start all over if the dia-
gram you selected for the swap didn’t do the job.

Changing the Size and Position of a Diagram
To make a diagram fit squarely on a slide, you have to change its size and 
position. Resizing and positioning diagrams and other objects is the subject 
of Book IV, Chapter 2, but in case you don’t care to travel that far to get 
instructions, here are shorthand instructions for resizing and positioning 
diagrams:

 ✦ Resizing a diagram: Select the diagram, move the pointer over a selec-
tion handle on the corner or side, and start dragging when the pointer 
changes into a two-headed arrow. You can also go to the (SmartArt 
Tools) Format tab and enter new measurements in the Width and Height 
boxes (you may have to click the Size button first, depending on the size 
of your screen).
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272 Laying Out the Diagram Shapes

 ✦ Repositioning a diagram: Select the diagram, move the pointer over 
its perimeter, and when you see the four-headed arrow, click and start 
dragging.

Notice when you resize a diagram that the shapes in the diagram change 
size proportionally. Most diagrams are designed so that shapes fill out the 
diagram. When you change the size of a diagram, remove a shape from a dia-
gram, or add a shape, shapes change size within the diagram.

Laying Out the Diagram Shapes
At the heart of every diagram are the rectangles, circles, arrows, and what-
nots that make the diagram what it is. These shapes illustrate the concept 
or idea you want to express to your audience. Your biggest challenge when 
creating a diagram is laying out the diagram shapes.

These pages explain how to select diagram shapes, add shapes, reposition 
shapes, and remove shapes from diagrams. They offer instructions specific 
to working with hierarchy diagrams.

Selecting a diagram shape
Before you can remove a shape from a diagram or indicate where you want 
to add a new shape, you have to select a diagram shape. To select a diagram 
shape, move the pointer over its perimeter and click when you see the four-
headed arrow underneath your pointer.

 You can tell when a diagram shape is selected because a solid line, not a 
dotted line, appears around the shape, as shown in Figure 3-2. When you see 
dotted lines around a shape, you’re expected to enter text.

 ✦ Selecting a shape with text: Click the perimeter of the shape, as shown 
in Figure 3-2.

 ✦ Selecting a shape without text: Simply click anywhere in the shape.

 

Figure 3-2: 
A selected 
diagram 
shape is 
surrounded 
by solid, 
not dotted, 
lines.

 

Selected diagram shape
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273Laying Out the Diagram Shapes

Removing a shape from a diagram
Removing a shape from a diagram is as easy as falling off a turnip truck, as 
long as you correctly select the shape before you remove it (the previous 
section in this chapter explains how to select shapes).

To remove a shape, select it and then press Delete. Other shapes grow larger 
when you remove a shape in keeping with PowerPoint’s “fill out the diagram 
by any means necessary” philosophy.

Moving diagram shapes to different positions
  If a shape in a diagram isn’t in the right position, don’t fret; you can change 

the order of shapes very easily by clicking the Move Up or Move Down 
button on the (SmartArt Tools) Design tab.

Select the diagram shape that needs repositioning and click the Move Up or 
Move Down button as many times as necessary to land the shape in the 
right place.

Adding shapes to diagrams apart 
from hierarchy diagrams
Unlike hierarchy diagrams, list, process, cycle, relationship, and matrix dia-
grams don’t have branches. They always travel in one direction only, which 
makes adding shapes to these diagrams fairly straightforward. To add a 
shape, you select a shape in the diagram and then add the new shape so that 
it appears before or after the shape you selected, as shown in Figure 3-3.

 

Figure 3-3: 
To add a 
shape, start 
by selecting 
the shape 
that your 
new shape 
will go 
before or 
after.

 

Select a shape and choose an Add Shape option The new shape
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274 Laying Out the Diagram Shapes

Follow these steps to add a shape to a list, process, cycle, relationship, 
matrix, or pyramid diagram:

 1. In your diagram, select the shape that your new shape will appear 
before or after.

  Earlier in this chapter, “Selecting a diagram shape” explains how to 
select diagram shapes.

 2. Choose the Add Shape After or Add Shape Before command.

  To get to these commands, use one of these techniques:

  • On the (SmartArt Tools) Design tab, open the drop-down list on the 
Add Shape button and choose Add Shape After or Add Shape Before, 
as shown in Figure 3-3.

 • Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose Add Shape After or Add Shape Before on 
the sublist.

Adding shapes to hierarchy diagrams
Hierarchy diagrams are more complex than other diagrams because they 
branch out such that shapes are found on different levels. This branching 
out makes adding shapes to hierarchy diagrams problematic.

As shown in Figure 3-4, Office offers four Add Shape commands for adding 
shapes to hierarchy diagrams: Add Shape After, Add Shape Before, Add 
Shape Above, and Add Shape Below. What these commands do depends on 
whether the diagram is horizontally or vertically oriented, because what 
constitutes after, before, above, and below is different when a diagram is 
horizontal or vertical. Suffice it to say, when you add shapes to hierarchy 
diagrams, you often have to try out different commands, clicking the Undo 
button and starting all over until you get it right.

Follow these steps to add a shape to a hierarchy diagram:

 1. In your diagram, select the shape to which your new shape will be 
connected.

  Earlier in this chapter, “Selecting a diagram shape” demonstrates how to 
select a shape.

 2. Choose an Add Shape command.

  You can choose Add Shape commands with one of these techniques:

  • On the (SmartArt Tools) Design tab, open the drop-down list on the 
Add Shape button and choose an Add Shape command (refer to 
Figure 3-4).

 • Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose an Add Shape command.
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275Laying Out the Diagram Shapes

  Figure 3-4 shows what Add Shape commands do to a horizontally ori-
ented diagram.

 

Figure 3-4: 
What the 
Add Shape 
commands 
do depends 
on whether 
the 
diagram is 
vertically or 
horizontally 
oriented.

 

Select a shape and choose one of four Add Shape commands

Adding shapes to Organization Charts
An Organization Chart diagram offers many opportunities for connecting 
shapes. The shapes can branch out from one another in four directions as 
well as appear to the side in the “assistant” position. When you place one 
shape below another shape, you can make the new shape hang so that it 
is joined to a line that drops, or hangs, from another shape. These pages 
explain how to add shapes and create hanging relationships between one 
shape and the shapes subordinate to it.

Adding an Organization Chart shape
Besides adding a shape after, before, above, or below a shape, you can add 
an assistant shape to an Organization Chart diagram. As shown in Figure 3-5, 
the Add Assistant command creates an intermediary shape between two 
levels. Follow these steps to add a shape to an Organization Chart diagram:

 1. Select the shape to which you will add a shape.

  Earlier in this chapter, “Selecting a diagram shape” explains how to 
select shapes. As shown in Figure 3-5, shapes are surrounded by solid 
lines, not dotted lines, when you select them properly.
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276 Laying Out the Diagram Shapes

 

Figure 3-5: 
Adding a 
shape to an 
Organization 
Chart 
diagram.

 

Select a shape and choose one of five Add Shape commands

 2. Choose an Add Shape command.

  You can choose Add Shape commands in two ways:

  • On the (SmartArt Tools) Design tab, open the drop-down list on the 
Add Shape button and choose an Add Shape command (refer to 
Figure 3-5).

 • Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose an Add Shape command on the sublist.

  Figure 3-5 demonstrates what the Add Shape commands do to a verti-
cally oriented diagram. Notice that Add Shape Before places a new 
shape to the left of the shape you selected; Add Shape After places a 
new shape to the right.

 Be careful about choosing the Add Shape Above command. This command 
effectively bumps the shape you selected to a lower level in order to make 
room for the new shape. In effect, you demote one shape when you place a 
new shape above it.

 

Add Assistant shapes land on the left side of the line to which they’re 
attached, but if you prefer the assistant shape to be on the right side of the 
line, you can drag it to the right.
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277Laying Out the Diagram Shapes

Hanging a shape below another shape in an Organization Chart
Besides the standard relationship between shapes above and below one 
another, you can create a hanging relationship in an Organization Chart dia-
gram. Figure 3-6 shows the four kinds of hanging relationships — Standard, 
Both, Left Hanging, and Right Hanging. In a hanging relationship, the line 
hangs from a shape, and subordinate shapes are connected to the line.

 

Figure 3-6: 
Ways that 
shapes can 
hang in 
Organization 
Chart 
diagrams.

 

You can create a hanging relationship between shapes before or after you 
create the subordinate shapes. Follow these steps to create a hanging 
relationship:

 1. Select the shape to which other shapes will hang or are hanging.

  2. On the (SmartArt Tools) Design tab, click the Layout button.

  3. On the drop-down list, choose Both, Left Hanging, or Right Hanging.

  The Standard option on the drop-down list is for creating a standard 
relationship, not a hanging relationship.

Promoting and demoting shapes 
in hierarchy diagrams
Shapes in hierarchy diagrams are ranked by level. If a shape is on the 
wrong level, you can move it higher or lower in the diagram by clicking the 
Promote or Demote button on the (SmartArt Tools) Design tab. Promoting 
and demoting shapes can turn into a donnybrook if you aren’t careful. If the 
shapes being promoted or demoted are attached to subordinate shapes, the 
subordinate shapes are promoted or demoted as well. This feature can have 
unforeseen and sometimes horrendous consequences.

Follow these steps to promote or demote a shape (and its subordinates) in a 
hierarchy diagram:

 1. Select the shape that needs a change of rank.

  You can select more than one shape by Ctrl+clicking.

 2. Go to the (SmartArt Tools) Design tab.

18_500996-bk03ch03.indd   27718_500996-bk03ch03.indd   277 4/19/10   10:50 AM4/19/10   10:50 AM



278 Handling the Text on Diagram Shapes

  3. Click the Promote or Demote button.

  Do you like what you see? You may have to click the Undo button and 
start all over.

Handling the Text on Diagram Shapes
When you create a new diagram, “[Text]” (the word Text enclosed in brack-
ets) appears on shapes. Your job is to replace this generic placeholder word 
with something more meaningful and less bland. These pages explain how to 
enter text and bulleted lists on shapes. You also discover how to enter text 
on shapes you create.

Entering text on a diagram shape
Use one of these techniques to enter text on a diagram shape:

 ✦ Click in the shape and start typing: The words you type appear in the 
shape.

 ✦ Enter text in the Text pane: You can enter text in diagram shapes by 
typing it in the Text pane, as shown in Figure 3-7. The text pane opens to 
the left of the diagram. To open the text pane:

  • Click the Text Pane button on the (SmartArt Tools) Design tab.

  • Click the Text Pane button on the diagram. This button is not 
labeled, but you can find it to the left of the diagram.

 

Figure 3-7: 
Type 
directly on 
diagram 
shapes (top) 
or enter 
text on the 
Text pane 
(bottom).
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279Handling the Text on Diagram Shapes

PowerPoint shrinks the text in diagrams as you enter more text so that all 
text is the same size. If you want to make the text larger or smaller in one 
shape, see “Changing fonts and font sizes on shapes,” later in this chapter.

Entering bulleted lists on diagram shapes
Some diagram shapes have built-in bulleted lists, but no matter. Whether a 
shape is prepared to be bulleted or not, you can enter bullets in a diagram 
shape. Here are instructions for entering and removing bullets:

  ✦ Entering a bulleted list: Select the shape that needs bullets, and on the 
(SmartArt Tools) Design tab, click the Add Bullet button. Then either 
enter the bulleted items directly into the shape (pressing Enter as you 
type each entry) or click the Text Pane button to open the Text pane 
(refer to Figure 3-7) and enter bullets there.

 ✦ Removing bulleted items: Click before the first bulleted entry and keep 
pressing the Delete key until you have removed all the bulleted items. 
You can also start in the Text pane (refer to Figure 3-7) and press the 
Delete key there until you’ve removed the bulleted items, or drag to 
select several bulleted items and then press Delete.

Suppose you’re puttering along in a PowerPoint 
presentation, gazing at the text, when sud-
denly it strikes you — a bulleted list in a text 
frame or text box would work much better as 
a diagram. For those occasions, PowerPoint 
provides the Convert to SmartArt button. By 
clicking this button, you can turn the text in 
a text frame or text box into a diagram. If the 
text frame or box contains a bulleted list, each 
bulleted item becomes a diagram shape.

Follow these steps to turn a text frame or text 
box into a diagram:

 1. Select the text frame or text box.

 2. On the Home tab, click the Convert to 
SmartArt button.

  You see a drop-down list with basic dia-
gram choices.

 3. Either select a diagram on the list or 
choose More SmartArt Graphics to open 
the Choose a SmartArt Graphic dialog box 
and select a diagram there.

Turning a bulleted list into a diagram

18_500996-bk03ch03.indd   27918_500996-bk03ch03.indd   279 4/19/10   10:50 AM4/19/10   10:50 AM



280 Changing a Diagram’s Direction

Changing a Diagram’s Direction
As long as your diagram is horizontally oriented, you can change its direc-
tion. As shown in Figure 3-8, you can flip it over such that the rightmost 
shape in your diagram becomes the leftmost shape, and what was the left-
most shape becomes the rightmost shape. If there are arrows in your dia-
gram, the arrows point the opposite direction after you flip the diagram. You 
can’t flip vertically oriented diagrams this way. Sorry, but diagrams that run 
north to south, not west to east, can’t be rolled over.

 

Figure 3-8: 
You can flip 
horizontal 
diagrams so 
that they run 
the opposite 
direction.

 

Follow these steps to flip a horizontally oriented diagram like the one in 
Figure 3-8:

 1. Select the diagram.

  2. On the (SmartArt Tools) Design tab, click the Right to Left button.

  If you don’t like what you see, click the button again or click the Undo 
button.

Choosing a Look for Your Diagram
Decide how a diagram looks by starting on the (SmartArt Tools) Design tab. 
Starting there, you can choose a color scheme or different style for your 
diagram. Between the Change Colors drop-down list and the SmartArt Styles 
gallery, you can find a combination of options that presents your diagram in 
the best light:
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281Choosing a Look for Your Diagram

  ✦ Change Colors button: Click the Change Colors button to see color 
schemes for your diagram, as shown in Figure 3-9. Point at a few options 
to “live-preview” them.

 ✦ SmartArt Styles gallery: Open the SmartArt Styles gallery to choose 
simple and 3-D variations on the diagram.

 

Figure 3-9: 
Experiment 
freely with 
the Change 
Colors and 
SmartArt 
Styles 
gallery 
options.

 

Select a color scheme

Select a diagram style

  If you experiment too freely and wish to back-pedal, click the Reset Graphic 
button on the (SmartArt Tools) Design tab. Clicking this button reverses all 
the formatting changes you made to your diagram.

 

If your presentation includes many diagrams, make sure your diagrams are 
consistent in appearance. Choose similar colors for diagrams. If you like 3-D 
diagrams, make the majority of your diagrams 3-D. Don’t let the diagrams 
overwhelm the ideas they are meant to express. The point is to present 
ideas in diagrams, not turn your PowerPoint presentation into a diagram 
showcase.
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Changing the Appearance of Diagram Shapes
To call attention to one part of a diagram, you can change the appearance of 
a shape and make it stand out. Any part of a diagram that is different from 
the other parts naturally gets more attention. To change the appearance 
of a shape, consider changing its size or color, exchanging one shape for 
another, or changing the font and font size of the text. These topics are cov-
ered in the following pages.

Changing the size of a diagram shape
A shape that is larger than other shapes in a diagram gets the attention of 
the audience. Select your shape and use one of these techniques to enlarge 
or shrink it:

  ✦ On the (SmartArt Tools) Format tab, click the Larger or Smaller button 
as many times as necessary to make the shape the right size.

 ✦ Move the pointer over a corner selection handle, and when the pointer 
changes to a two-headed arrow, click and start dragging. PowerPoint 
shows how large the shape will be when you release the mouse button.

Notice that the text inside the shape remains the same size although the 
shape is larger. To change the size of the text in a shape, see “Changing fonts 
and font sizes on shapes,” later in this chapter.

To return a diagram shape to its original size after you’ve fooled with it, 
right-click the shape and choose Reset Shape or click the Reset Graphic 
button on the (SmartArt Tools) Design tab.

Exchanging one shape for another
Another way to call attention to an important part of a diagram is to change 
shapes, as shown in Figure 3-10. Rather than a conventional shape, use an 
oval, block arrow, or star. You can substitute a shape in the Shapes gallery 
for any diagram shape (Book IV, Chapter 2 explores the Shapes gallery). To 
exchange one shape for another in a diagram, select the shape and use one 
of these techniques:

  ✦ On the (SmartArt Tools) Format tab, click the Change Shape button and 
select a shape in the Shapes gallery.

 ✦ Right-click the shape, choose Change Shape on the shortcut menu, and 
select a shape on the submenu.
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283Changing the Appearance of Diagram Shapes

 

Figure 3-10: 
Using 
different 
shapes and 
different-
sized 
shapes in a 
diagram.

 

Changing a shape’s color, fill, or outline
Yet another way to call attention to a shape is to change its color, fill, or 
outline border. Select a shape and go to the (SmartArt Tools) Format tab, as 
shown in Figure 3-11, to change a shape’s color, fill, or outline.

 ✦ Restyling a shape: Select an option on the Shape Styles gallery to give a 
shape a makeover.

  ✦ Filling a shape with a new color: Click the Shape Fill button and make a 
choice on the drop-down list to select a color, picture, two-color gradi-
ent, or texture for the shape. Book IV, Chapter 2 explains how to fill an 
object with a color, picture, or texture.

  ✦ Changing the outline: Click the Shape Outline button and choose a 
color and weight for the shape’s border on the drop-down list.

  ✦ Applying a shape effect: Click the Shape Effects button to select a shape 
effect for your shape. Book IV, Chapter 2 explains what shape effects are 
and how to apply them.

 

Figure 3-11: 
Ways to 
make a 
diagram 
shape stand 
out.

 

Shape style Shape fill Shape outline Shape effect
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Changing fonts and font sizes on shapes
To make a diagram shape stand out, try changing the font and font size of 
the text on the diagram. Before you change fonts and font sizes, however, 
you should know that changing fonts in a shape effectively disconnects the 
shape from the other shapes in the diagram. Normally when you remove 
or add a shape in a diagram, the other shapes change size, and text on the 
shapes changes size accordingly. But when you change the font size on one 
shape, the text on the shape no longer changes along with its brethren.

To alter the text on a diagram shape, select the text, go to the Home tab, and 
choose a different font, font size, and font color too, if you want.

Creating a Diagram from Scratch
If you have the skill and the wherewithal, you can create a diagram from 
scratch by piecing together shapes, arrows, and connectors on the Insert 
tab. The diagram in Figure 3-12, for example, was made not from SmartArt 
graphics but from shapes, arrows, and connectors. Book IV, Chapter 1 
explains how to draw shapes and lines between shapes; Book IV, Chapter 2 
explains how to give lines and shapes different colors and borders. You can 
enter text on any shape merely by clicking inside it and wiggling your fingers 
over the keyboard.

Three-dimensional diagrams are wonderful. 
You can impress your friends with a 3-D dia-
gram. All you have to do to turn a mundane 
two-dimensional diagram into a three-dimen-
sional showpiece is go to the (SmartArt Tools) 
Design tab, open the SmartArt Styles gallery, 
and select a 3-D option.

Unfortunately, editing a 3-D diagram can be dif-
ficult. The shapes and text are all aslant. It’s 

hard to tell where to click or what to drag when 
you’re editing a 3-D diagram.

Fortunately, you can get around the problem 
of editing a 3-D diagram by temporarily dis-
playing it in two dimensions. On the (SmartArt 
Tools) Format tab, click the Edit in 2-D button to 
temporarily render a 3-D graphic in two dimen-
sions. Click the button a second time to get the 
third dimension back.

Editing 3-D diagrams in 2-D
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285Writing Equations with the Equation Editor

 

Figure 3-12: 
A home-
grown 
diagram 
made 
without 
SmartArt 
graphics.

 

Making a diagram from scratch has some advantages. You can draw the con-
nectors any which way. Lines can cross the diagram chaotically. You can 
include text boxes as well as shapes (the diagram in Figure 3-12 has four text 
boxes). Don’t hesitate to fashion your own diagrams when a presentation 
calls for it.

Writing Equations with the Equation Editor
Use the Equation Editor to place mathematical equations and expressions 
on slides. The Equation Editor offers tools for entering equations. The equa-
tions you draw are embedded objects. Because the equations are embed-
ded, you can edit them using Equation Editor commands without leaving 
PowerPoint (Book VII, Chapter 4 explains embedded objects in detail).

 

To create a simple equation, consider using the equation shapes available in 
the Shapes gallery. Book IV, Chapter 1 explains how to draw shapes.

Launching the Equation Editor
The Equation Editor is a program unto itself. Follow these steps to start 
the Equation Editor and begin constructing an equation or expression on a 
PowerPoint slide:

  1. On the Insert tab, click the Object button.

   You see the Insert Object dialog box.

 2. Select Microsoft Equation 3.0 in the Object Type list.

 3. Click OK.
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286 Writing Equations with the Equation Editor

  The Equation Editor opens on-screen, as shown in Figure 3-13. You 
see the Equation toolbar, the menu bar, and a frame in which to 
write an expression (if you don’t see the Equation toolbar, choose 
View➪Toolbar).

 

Figure 3-13: 
The 
Equation 
Editor in 
action.

 

Start by selecting a template Select symbols

 When you’re finished editing an equation, click the Close button in the 
Equation Editor. To edit an equation on a slide, double-click it. The Equation 
Editor opens on-screen.

Templates and slots
Here are the basic tasks for constructing an equation:

 ✦ Choosing a template: Start by choosing a template on the bottom row of 
the Equation toolbar (refer to Figure 3-13). In Equation Editor terminol-
ogy, a template is a frame for entering part of an equation. In the slots 
provided by the template, you either type numbers or symbols on your 
keyboard or choose symbols from the top half of the Equation toolbar.

 ✦ Filling in the slots: Each template includes one or more slots, the places 
where you enter a number or symbol. Dashed-line boxes indicate where 
the slots are. When you open a template drop-down list on the Equation 
toolbar and look at the options, you can see where slots are in the tem-
plates. Slots are marked by small dashed-line boxes.

 The Equation Editor adjusts spacing and formats automatically to conform 
to mathematical typesetting conventions. Therefore, you can’t press the 
spacebar to enter a blank space, for example. Nor can you boldface or itali-
cize text. Templates grow automatically as you enter parts of an equation. 
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287Writing Equations with the Equation Editor

The sizes of the characters you enter are determined by their function in the 
equation.

The Equation Editor italicizes letters when you enter them to conform to 
mathematical typesetting conventions, but if you want to enter real text 
in an equation — a name or word of explanation, perhaps — you have to 
switch from Math style to Text style. You can do so by way of the Style 
menu. Similarly, to enter Greek characters, characters that represent matrix 
or vector quantities, or abbreviations for standard mathematical functions, 
choose the appropriate option on the Style menu.

Drawing equations
Now that you are acquainted with the Equation Editor, here are instructions 
for drawing equations:

 ✦ Going from place to place: Besides clicking here or there, you can go 
forward from slot to slot by pressing the Tab key; press Shift+Tab to 
move backward.

 ✦ Entering symbols: The top row of the Equation toolbar offers symbols. 
To choose a symbol, click a button on the toolbar and then make your 
choice from the drop-down list that appears (refer to Figure 3-13).

 ✦ Deleting a template: Drag the mouse over the template to select it and 
then press the Delete key, or choose Edit➪Clear. You can’t delete the 
first template, the one that appears automatically when you start the 
Equation Editor.

 ✦ Changing the size of part of an equation: Select a part of the equation 
and make a choice from the Size menu or choose Size➪Other and enter 
a point size in the Other Size dialog box.

 ✦ Changing the size of the entire equation: Choose Size➪Define to open 
the Sizes dialog box shown in Figure 3-14. Parts of equations fall into one 
of five categories. Change sizes in the five categories and you change the 
size of all parts of your equation. (If you regret changing sizes, return to 
the Sizes dialog box and click the Defaults button.)

 

Figure 3-14: 
Changing 
the size of 
an entire 
equation.
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288 Writing Equations with the Equation Editor

 

 The easiest way to change the size of the entire equation is to wait until 
you are finished constructing it. When you return to PowerPoint, the 
equation appears in an object box. Drag a corner handle of the box to 
enlarge or shrink the equation.

 ✦ Adjusting the position of parts of an equation: Nudge parts of an equa-
tion in one direction or the other by selecting them and pressing Ctrl 
and an arrow key. You can also choose an alignment command from the 
Format menu.

 ✦ Including text in an equation: To write a word or two of explanation in 
an equation, do so in the text style. To change to the text style, choose 
Style➪Text (or press Ctrl+Shift+E) and type the words. Be sure to 
choose Style➪Math (or press Ctrl+Shift+=) to go back to entering num-
bers and symbols.

 

Sometimes when you make formatting changes, parts of equations that you 
altered or deleted remain on-screen. To remove them, choose View➪Redraw 
or press Ctrl+D.
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Chapter 1: Drawing Shapes, Lines, 
and Other Objects

In This Chapter
✓ Drawing lines and arrows on slides

✓ Placing connectors between shapes

✓ Creating and modifying shapes

✓ Exchanging one shape for another

✓ Using shapes as text boxes

✓ Creating WordArt images

Whether you know it or not, PowerPoint comes with drawing com-
mands for drawing lines, arrows, shapes, block arrows, stars, ban-

ners, and callout shapes. The drawing commands are meant to bring out 
the artist in you. Use them to decorate your slides, fashion your own charts, 
mark your slides with stars or thunderbolts, or illustrate difficult concepts 
and ideas. A picture is worth a thousand words, so they say, and the draw-
ing commands give you a chance to say it without having to write a thou-
sand words.

Not everyone takes advantage of the drawing commands, yet they are fairly 
easy to use, and you can make your slide presentation stand out in a crowd 
by carefully sprinkling a few lines and shapes on your slides. Lines and 
shapes give you a wonderful opportunity to exercise your creativity. 
They give you the chance to make your presentations different from every-
body else’s.

These pages explain how to draw lines and arrows, draw connections 
between shapes, and draw ovals, squares, and other shapes, as well as 
WordArt images. You also find out how to exchange one shape for another 
and use a shape like a text box. (The next chapter explains how to manipu-
late shapes after you draw them.)

The Basics: Drawing Lines and Shapes
To create a line, arrow, triangle, lightning bolt, flowchart box, or callout, you 
start from the same place. Follow these basic directions to draw a line or 
shape:
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292 The Basics: Drawing Lines and Shapes

 1. Go to the Insert or Home tab.

  2. Click the Shapes button to open the Shapes gallery.

   As shown in Figure 1-1, the Shapes gallery appears. The shapes are 
divided into nine categories: Lines, Rectangles, Basic Shapes, Block 
Arrows, Equation Shapes, Flowchart, Stars and Banners, Callouts, and 
Action Buttons, as well as a category at the top of the gallery where 
shapes you chose recently are shown.

 

Figure 1-1: 
To draw 
a line or 
shape, start 
by clicking 
the Shapes 
button on 
the Home or 
Insert tab.

 

 3. Select a line or shape in the Shapes gallery.

 4. Drag on your slide to create the line or shape.

 5. To alter your shape — to change its size, color, or border — visit the 
(Drawing Tools) Format tab.

  This tab offers many commands for manipulating lines and shapes. You 
must select a line or shape to make the (Drawing Tools) Format tab 
appear. Click a line or shape to select it.

  The left side of the (Drawing Tools) Format tab offers the Insert Shapes 
gallery for creating new shapes to go along with the one you created. 
You can click the Edit Shape button on the Format tab to exchange one 
shape for another.
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293Drawing Lines and Arrows

Drawing Lines and Arrows
Figure 1-2 shows examples of how you can use lines and arrows on slides. In 
the figure, the lines and arrows illustrate different concepts and ideas. Use 
lines and arrows in presentations to outline what you want to say such that 
your audience can understand you better.

 

Figure 1-2: 
Exercise 
your 
creativity 
by including 
lines and 
arrows on 
your slides.

 

Drawing a line can be as easy or as difficult as you want it to be. To draw a 
straight line, all you have to do is select the Line shape and start dragging. 
But you can also draw arrows, curves, freeform lines, and scribbles. And 
you can choose a thickness for your line or a dashed or dotted line as well. 
Better read on.

Drawing a straight line (or arrow)
Use one of these techniques to draw a straight line:

  ✦ Insert tab: On the Home or Insert tab, click the Shapes button, and 
under “Lines” on the drop-down list, select Line, Arrow, or Double 
Arrow. Then drag the pointer on your slide to draw the line (or arrow).

 ✦ Format tab: Click a line or object you already created to select it, and go 
to the (Drawing Tools) Format tab. Then open the Insert Shapes gallery, 
select Line, Arrow, or Double Arrow, and start dragging.
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294 Drawing Lines and Arrows

Changing a line’s length and position
To change the length or angle of a line or arrow, start by clicking to select it. 
You can tell when a line has been selected because round selection handles 
appear at either end, as shown in Figure 1-3. Follow these instructions to 
move a line or adjust its length or angle:

 ✦ Changing the angle of a line: Drag a selection handle up, down, or 
sideways. A faint line shows where the line will be when you release the 
mouse button.

 

Figure 1-3: 
Edit a line 
by dragging 
a selection 
handle or 
the line 
itself.

 

Drag a selection handle to change a line’s length or angle

 ✦ Changing the length: Drag a selection handle away or toward the oppo-
site selection handle.

 ✦ Changing the position: Move the pointer over the line itself and click 
when you see the four-headed arrow. Then drag the line to a new location.

You can also establish the angle, length, and position of a straight line or 
arrow in the Format Shape dialog box. To open this dialog box, go to the 
(Drawing Tools) Format tab, and click the Size group button (click the Size 
button first if you don’t see the Size group button on your screen). The Size 
category in the Format Shape dialog box is useful when you’re working with 
several lines and you want to place them precisely or make them exactly the 
same length. In other words, use this dialog box if you are averse to “eyeball-
ing it.” The Rotation text box on the Size tab is also useful for rotating a line 
or arrow on its axis.

The next chapter explains what to do when lines and objects overlap and 
you want to place one line or object in front of or behind another.
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295Drawing Lines and Arrows

Changing a line’s appearance
What a line looks like is a matter of its color, its weight (how thick it is), 
its dash status (it can be filled out or dashed), its cap (its ends can be 
rounded, square, or flat), whether it casts a shadow, and whether it is three-
dimensional. As shown in Figure 1-4, PowerPoint offers two places for chang-
ing a line’s appearance: the drop-down list on the Shape Outline button and 
the Format Shape dialog box.

To open the Format Shape dialog box, select your line and use one of these 
techniques:

 ✦ Right-click your line and choose Format Shape.

 ✦ On the (Drawing Tools) Format tab, click the Shape Styles group button.

  ✦ On the (Drawing Tools) Format tab, click the Shape Outline button (refer 
to Figure 1-4), select Weight, Dashes, or Arrows, and then select More 
Lines or More Arrows on the sublist.

 

Figure 1-4: 
Start on the 
(Drawing 
Tools) 
Format tab 
to change 
a line’s 
appearance.

 

The basics of changing lines
To change a line’s appearance, select your line, go to the (Drawing Tools) 
Format tab, and follow these instructions:
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296 Drawing Lines and Arrows

  ✦ Color: Click the Shape Outline button and select a color on the drop-
down list (refer to Figure 1-4). In the Line Color category of the Format 
Shape dialog box, click the Color button and select a color on the Color 
drop-down list.

 ✦ Width: Click the Shape Outline button, select Weight on the drop-down 
list (refer to Figure 1-4), and choose a line width on the sublist. In the 
Line Style category of the Format Shape dialog box (refer to Figure 1-4), 
enter a setting in the Width box.

 ✦ Dotted or dashed lines: Click the Shape Outline button, select Dashes 
on the drop-down list (refer to Figure 1-4), and choose an option on the 
sublist. In the Line Style category of the Format Shape dialog box (refer 
to Figure 1-4), click the Dash Type button and choose an option on the 
drop-down list.

 ✦ Compound lines: In the Line Style category of the Format Shape dialog 
box (refer to Figure 1-4), click the Compound Type button and choose 
an option on the drop-down list.

 ✦ Line caps (endings): In the Line Style category of the Format Shape 
dialog box (refer to Figure 1-4), open the Cap Type drop-down list and 
select Square, Round, or Flat. The Square and Flat options are very 
much alike, except flat corners aren’t as pronounced.

If you’re interested in attaching shadows or a third dimension to a line, 
open the Format Shape dialog box and visit the Shadow, 3-D Format, and 3-D 
Rotation categories. Shadows and third dimensions are a subject of the next 
chapter in this book.

Attaching and handling arrowheads
Arrows, of course, have arrowheads, and arrowheads can go on either side 
or both sides of a line. What’s more, arrowheads come in different sizes and 
shapes, as shown in Figure 1-5.

 

Figure 1-5: 
Select an 
arrowhead 
type on the 
Arrows 
submenu or 
the Format 
Shape 
dialog box.
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297Drawing Lines and Arrows

To change the style of an arrowhead, attach an arrowhead to both or either 
side of a line, or change the size of an arrowhead, start by selecting your 
arrow or line and going to the (Drawing Tools) Format tab. Then use one of 
these techniques to handle the arrowheads:

  ✦ Click the Shape Outline button, choose Arrows on the drop-down list, 
and select an arrow on the sublist.

 ✦ Click the Shape Styles group button to open the Format Shape dialog 
box (refer to Figure 1-5). In the Line Style category, click the Begin Type 
or End Type button and choose which arrowhead you want (or choose 
No Arrow) on the drop-down list. Then, to choose a size for your arrow-
head, click the Begin Size or End Size button and choose an option on 
the drop-down list.

 

To attach an arrowhead or arrowheads to a line you’ve already drawn, select 
the line and proceed as though you were attaching arrowheads to a line that 
already was an arrow. Either select an option on the Arrows submenu or 
open the Line Style category of the Format Shape dialog box and take it from 
there (refer to Figure 1-5).

Drawing and editing arcs and curved lines
 Before you attempt to draw curved lines or arcs, you should know that draw-

ing curved lines may well fall in the “more trouble than it’s worth” category. 
It can be done, but not very elegantly. You can spare yourself a bit of trouble 
by choosing a shape and manipulating it instead of drawing curves and arcs 
on your own.

One of the secrets to making an attractive 
drawing is to make the lines consistent with 
one another. Lines should be the same width 
and color. They should be the same style. 
Unless you observe this rule, your slides will 
be infested with lines of varying width and dif-
ferent colors. Your slides will look like a confetti 
parade in a windstorm.

You can get around the problem of making 
lines consistent with one another by creating a 
model line and making it the default line style. 
After you declare a default style, all new lines 

you create are assigned the style. You don’t 
have to spend as much time making the lines 
look alike.

Give a line the style, weight, and color that 
you want for all lines in your presentation, and 
follow these steps to make that line the default 
style:

 1. Select and right-click the line.

 2. Choose Set As Default Line on the shortcut 
menu.

Choosing a default line style 
for consistency’s sake
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Creating a curved line
To draw a curved line, start on the Home or Insert tab, click the Shapes 
button, and choose Curve (you can find Curve under “Lines” on the menu). 
Drag on-screen to draw the curved line. As you do so, take note of these 
important facts:

 ✦ Drawing curves in a line: As you draw, click lightly where you want to 
draw a bend in the curve. PowerPoint enters an edit point at each bend, 
as shown in Figure 1-6 (left). Very shortly, you will discover how to view 
the points on a line and edit a line by dragging or removing an edit point.

 

Figure 1-6: 
A curved 
line with the 
edit points 
showing 
(left).

 

 ✦ Ending a curved line: Double-click when you want to stop drawing.

 ✦ Selecting a curved line: Move the pointer over a curved line and click 
when you see the four-headed arrow.

As far as PowerPoint is concerned, a curved line or arc is treated like a 
shape. Techniques for moving shapes, changing their size, and making them 
appear above or below other objects are explained in the next chapter.

Displaying the edit points on a curved line
In order to alter a curved line, you must display its edit points (refer to 
Figure 1-6). Follow these steps to display the edit points on a curved line:

 1. Select the curved line.

 2. Go to the (Drawing Tools) Format tab.
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299Drawing Lines and Arrows

 
 3. Open the drop-down list on the Edit Shape button and choose Edit 

Points.

  Figure 1-6 (left) shows what a curved line looks like with its edit points 
displayed. You can also display the edit points by right-clicking the 
curved line and choosing Edit Points on the shortcut menu.

Closing a curved drawing
Follow these steps to close a curved drawing so that it has no beginning or end:

 1. Select the drawing.

 2. On the (Drawing Tools) Format tab, click the Edit Shape button and 
choose Edit Points on the drop-down list.

 3. Right-click any edit point.

  You see a shortcut menu with commands for handling curved lines.

 4. Choose Close Path on the shortcut menu.

Drawing an arc
  To draw an arc, start by clicking the Shapes button and choosing Arc on the 

Shapes drop-down list (you’ll find it under “Basic Shapes”) and then draw 
the initial part of the arc, as shown in Figure 1-7. Notice the yellow diamonds 
on the arc. By dragging one of the diamonds, you can shape the arc. Use 
these techniques to fashion your arc:

 ✦ Drawing the curve of the arc: Drag one of the diamonds to make the arc 
curve.

 ✦ Changing the arc’s size: Drag a selection handle on the arc.

 

Figure 1-7: 
Drawing an 
arc.

 

Changing around a curved line
To change the shape of a curved line, click to select it, and then display the 
curve’s edit points (see “Displaying the edit points on a curved line,” earlier 
in this chapter). Edit points appear on the line and show where each curve 
in the line is located (refer to Figure 1-6).
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300 Drawing Lines and Arrows

With the edit points showing, you can change around a curved line or arc:

 ✦ Making a curve sharper or smoother: Drag the curve’s edit point.

 ✦ Changing a line’s direction: Drag an edit point. You can also right-click 
the path and choose Add Point to add a point, and then drag the new 
point.

 ✦ Removing a bend or crimp from a line: Right-click an edit point and 
choose Delete Point.

 ✦ Putting another curve in the line: Right-click where you want the curve 
to go, choose Add Point from the menu, and drag the new point.

 ✦ Straightening out a curve: Right-click a curve in the path and choose 
Straight Segment.

 ✦ Turning a straight line into a curvy line: Right-click the line and chose 
Curved Segment. Then drag the line where you want the curve to be.

 ✦ Closing a line: To make a line come all the way around to the place it 
started from, right-click the line and choose Close Path.

 ✦ Opening up a closed drawing: Right-click the segment of the closed 
drawing where you want an opening to appear and choose Delete 
Segment.

 ✦ Changing the angle of a curve: Right-click an edit point and choose 
Smooth Point, Straight Point, or Corner Point. Then, to make the curve 
steeper or smoother, drag one of the square angle handles, as shown in 
Figure 1-8.

 

Figure 1-8: 
Changing 
the angle of 
a curve.

 

Drag an angle handle

Freeform and scribble drawing
So you want to play Etch-A-Sketch on your new pal PowerPoint? Bully for 
you. You can do it with the Freeform or the Scribble tool. With both these 
tools, you can draw directly onto a slide by following these steps:
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301Connecting Shapes with Connectors

  1. On the Home or Insert tab, click the Shapes button and choose 
Freeform or Scribble on the drop-down list.

  These options are found under “Lines” on the drop-down list. The 
Freeform tool draws smoother lines than the Scribble tool.

 2. Start drawing.

 3. Double-click when you have finished drawing your line.

  Edit a freeform or scribble line using the same techniques you use to 
edit a curved line (see “Changing around a curved line,” earlier in this 
chapter). However, you have to wrestle with many edit points to change 
around a freeform or scribble line.

Connecting Shapes with Connectors
Under “Lines,” the Shapes drop-down list offers six different connectors. 
Use connectors to link different shapes and text boxes in a diagram. In other 
words, use connectors to describe the relationships between the people 
or things in your diagram. Connectors differ from conventional lines in an 
important way: After you attach one to a shape, it stays with the shape when 
you move the shape. You don’t have to worry about remaking all the connec-
tions after you move a shape. You can move shapes at will and let the con-
nectors between shapes take care of themselves. Figure 1-9 shows the three 
types of connectors in action.

 

Figure 1-9: 
The three 
types of con-
nectors — 
(from top 
to bottom) 
elbow, 
straight, and 
curved.

 

These pages explain how to draw a connector, move a connector, and 
adjust its shape and appearance. If you came here to explore how to make 
a diagram, be sure to check out Book III, Chapter 3 as well. It explains 
PowerPoint’s SmartArt diagramming gizmos.
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302 Connecting Shapes with Connectors

Making a connection
Before you draw the connections, draw the shapes and arrange them on the 
slide where you want them to be in your diagram. Then follow these steps to 
connect two shapes with a connector:

 1. Select the two shapes that you want to connect.

  To select the shapes, hold down the Ctrl key and click each one.

 2. On the (Drawing Tools) Format tab, open the Insert Shapes gallery.

 3. Select the connector that will best fit between the two shapes you 
want to link together.

  For now, don’t worry about selecting the right kind of connector — 
Elbow, Elbow Arrow, Elbow Double-Arrow, Curved, Curved Arrow, or 
Curved Double-Arrow — because you can change your mind later as 
well as get a straight-line connector, as “Adjusting a connector” explains 
later in this chapter.

 4. Move the pointer over a selection handle on one of the shapes you 
want to connect.

  The selection handles turns red.

 5. Click and drag the pointer over a selection handle on the other shape, 
and when that selection handle turns red, release the mouse button.

  When you click a connector, red, round selection handles appear on the 
shapes to show where they are connected. Those red handles tell you 
that the two shapes are connected and will remain connected when you 
move them on a slide.

Attaching a connector to a different shape
If your connector is attached to the wrong shape, don’t despair. Follow these 
steps to disconnect it from one shape and connect it to another:

 1. Select the connector.

  2. On the (Drawing Tools) Format tab, click the Edit Shape button and 
choose Reroute Connectors.

  You can also right-click the connector and choose Reroute Connectors.

 3. Move the pointer over the red handle on the side of the connector 
that needs to be attached elsewhere, click, drag the connector onto 
the other shape, and release the mouse button when you see the red 
dot on the other shape.

  Don’t release the mouse button until you see red. Unless you see a red 
dot, PowerPoint doesn’t make the connection with the new shape.
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303Drawing Rectangles, Ovals, Stars, and Other Shapes

Adjusting a connector
Chances are your connector needs adjusting to make it fit correctly between 
the two shapes. Click to select your connector and follow these techniques 
for adjusting it:

 ✦ Changing the shape of a connector: Drag the yellow diamond on the 
connector. As you drag, the connector assumes different shapes.

 ✦ Changing the connector type: Right-click the connector, choose 
Connector Types, and choose Straight Connector, Elbow Connector, 
or Curved Connector on the submenu. Figure 1-9 shows the three types 
of connectors.

 ✦ Handling arrows on connectors: If the arrows on the connector aren’t 
there, are pointing in the wrong direction, or shouldn’t be there, change 
around the arrowheads using the same techniques you use with stan-
dard arrows. See “Attaching and handling arrowheads,” earlier in this 
chapter for details.

 ✦ Changing the color, style, and line width of a connector: See “Changing 
a line’s appearance,” earlier in this chapter.

 Make sure that the connector lines in your diagram are consistent with one 
another. Give them the same style and appearance, or else it will be hard to 
make sense of your diagram.

Drawing Rectangles, Ovals, Stars, and Other Shapes
Besides drawing lines and arrows, you can draw shapes on slides. As I men-
tioned earlier, shapes can come in very handy for illustrating concepts and 
ideas, as shown in Figure 1-10. And you can combine shapes to make your 
own illustrations. PowerPoint offers about 140 different shapes. Apart from 
the standard rectangle and oval, you can draw octagons and various other 
“-agons,” arrows, stars, and banners. You are hereby encouraged to make 
shapes a part of your presentations, and you’ll be glad to know that drawing 
shapes is not difficult. These pages explain how to draw a shape and change 
its symmetry.

 

Figure 1-10: 
An example 
of using 
shapes (and 
connectors) 
to convey 
an idea.
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Drawing a shape
Follow these steps to draw a shape:

 1. Open the Shapes drop-down list.

  You can open the Shapes drop-down list in a couple of different places:

 • Insert or Home tab: Click the Shapes button.

 • Format tab: Select a shape you already created, go to the (Drawing 
Tools) Format tab, and open the Insert Shapes gallery in the upper-
left corner of the tab.

 2. Select a shape on the drop-down list or gallery.

  If you’ve drawn the shape recently, you may be able to find it under 
“Recently Used Shapes.”

 3. Click on-screen and drag slantwise to draw the shape, as shown in 
Figure 1-11.

 

Figure 1-11: 
Drag on 
your slide 
to create a 
shape.

 

Drag to draw the shape

 

 Hold down the Shift key as you drag if you want the shape to retain its 
proportions. For example, to draw a circle, select the Oval shape and 
hold down the Shift key as you draw on your slide.

 4. Release the mouse button.

  Round selection handles appear on the corners of the shape, and 
square handles appear on the sides. Drag a round handle to change the 
shape’s size and retain its proportions; drag a square handle to stretch 
or scrunch the shape. Depending on which shape you draw, you may 
also see a yellow diamond or two. Drag a yellow diamond to change the 
shape’s symmetry.

The next chapter explains in detail how to change an object’s size and 
proportions.
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305Exchanging One Shape for Another

Changing a shape’s symmetry
A yellow diamond — sometimes two or three — appear on some shapes. By 
dragging a diamond, you can change the symmetry of the shape. Figure 1-12, 
for example, shows the Sun shape twisted into four different shapes. Notice 
where the diamonds are. By dragging a diamond even a very short distance, 
you can do a lot to change the symmetry of a shape.

 

Figure 1-12: 
By dragging 
the 
diamonds 
on a shape, 
you can 
change its 
appearance 
slightly 
or not so 
slightly.

 

Exchanging One Shape for Another
It sometimes happens that the shape you chose isn’t the one you really 
wanted. You wanted a different one. You asked the waitress for the lemon 
cake, but when it arrived, you realized that lemon wasn’t your first choice. 
Your first choice was banana cream. Is it too late to send the lemon cake 
back to the kitchen and exchange it for a slice of banana cream cake? No, it’s 
not too late.

To exchange one shape for another, follow these steps:

 1. Select the shape.

 2. Go to the (Drawing Tools) Format tab.

  3. Click the Edit Shape button and choose Change Shape on the drop-
down list.

  The Shape gallery opens.

 4. Select a new shape in the Shape gallery.

  The replacement shape retains the color, border, and other decorations 
that you put on the original shape.
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306 Using a Shape as a Text Box

Using a Shape as a Text Box
Here’s a neat trick: Rather than use the conventional rectangle as a text box, 
you can use a shape. Figure 1-13 shows examples of shapes being used as 
text boxes. By placing words on shapes, you can make the shapes serve to 
illustrate ideas and concepts.

 

Figure 1-13: 
Shapes can 
do double 
duty as text 
boxes.

 

Follow these steps to turn a shape into a text box:

 1. Create the shape.

  Earlier in this chapter, “Drawing a shape” explains how.

 2. Click in the shape and start typing.

Book II, Chapter 5 explains everything there is to know about text boxes. 
Here is everything you need to know about a shape you’ve converted into a 
text box:

 ✦ Editing the text: Click in the text and start editing. That’s all there is to 
it. If you have trouble getting PowerPoint to understand that you want 
to edit text, select the shape, right-click it, and choose Edit Text on the 
shortcut menu.

 ✦ Changing the font, color, and size of text: Right-click in the text and 
choose Font. Then, in the Font dialog box, choose a font, font color, and 
font size for the text.

 ✦ Allowing the shape to enlarge for text: To allow the shape to enlarge 
and receive more text, right-click it and choose Format Shape. Then, in 
the Text Box category of the Format Shape dialog box, select the Resize 
Shape to Fit Text option button.
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307WordArt for Bending, Spindling, and Mutilating Text

 

You can turn a conventional text box into a shape text box. To do so, select 
the text box by clicking its perimeter, go to the (Drawing Tools) Format tab, 
click the Edit Shape button, choose Change Shape, and then select a shape 
in the Shape gallery. Your text box must have borders for you to see the 
shape after you turn the text box into a shape. (Click the Shape Outline 
button and choose a color on the drop-down list.)

WordArt for Bending, Spindling, and Mutilating Text
A WordArt image consists of a word that has been stretched, crumpled, or 
squeezed into an odd shape. Actually, a WordArt image can include more 
than one word. Figure 1-14 shows the WordArt Gallery, where WordArt 
images are made, and an example of a WordArt image. After you insert a 
WordArt image, you can fool with the buttons on the WordArt toolbar and 
torture the word or phrase even further. Read on.

 

Figure 1-14: 
Creating a 
WordArt 
image.

 

Creating a WordArt image
Follow these steps to create a WordArt image:

 1. Go to the Insert tab.

  2. Click the WordArt button.

   A drop-down list with WordArt styles appears (refer to Figure 1-14).

 3. Select a WordArt style.

  Don’t worry about selecting the right style — you can choose a different 
one later on.
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308 WordArt for Bending, Spindling, and Mutilating Text

 4. Enter the text for the image.

  WordArt images are objects. Therefore, you use the same techniques 
to enlarge or shrink them as you do standard objects. The next chapter 
explains how to change the size of and manipulate WordArt images and 
other objects.

Editing a WordArt image
Usually, you have to wrestle with a WordArt image before it comes out right. 
Here are some pointers to help you win the wrestling match:

 ✦ Choosing a new WordArt style: You don’t like the WordArt style you 
chose when you created the image? To choose a different style, select 
the image, go to the (Drawing Tools) Format tab, open the WordArt 
Quick Styles gallery, and choose a new style on the drop-down list.

  ✦ Changing the letters’ color: On the (Drawing Tools) Format tab, open 
the drop-down list on the Text Fill button and select a new color to 
change the letters’ color.

  ✦ Changing the letter’s outline: On the (Drawing Tools) Format tab, open 
the drop-down list on the Text Outline button and make a choice.

You can also alter the letters in a WordArt image by boldfacing or italiciz-
ing it. All text effects you can apply to normal text can also be applied to a 
WordArt image.
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Chapter 2: Managing and 
Manipulating Objects

In This Chapter
✓ Selecting objects

✓ Using the grid, drawing guides, and rulers to align objects

✓ Resizing and repositioning objects

✓ Copying an object

✓ Handling objects that overlap

✓ Rotating and flipping objects

✓ Aligning objects and distributing them equably on a slide

✓ Changing the color and border around an object

✓ Giving objects three dimensions and shadows

✓ Grouping several objects into one object

This chapter is meant to bring out the artist in you. Here, you will dis-
cover the many ways to manipulate lines, shapes, text boxes, WordArt 

images, clip-art images, and graphics. You discover how to lay out these 
objects on the page, flip them, change their colors, resize them, move them, 
and otherwise torture them until they look just right.

Use the techniques I describe in this chapter to bring something more to 
your PowerPoint presentations — originality. Most people rely on headings 
and bulleted lists to communicate their ideas in PowerPoint. With the tech-
niques I describe in this chapter, you can bring the visual element onto your 
slides. You can communicate with images as well as words.

The Basics: Manipulating Lines, Shapes, Art, 
Text Boxes, and Other Objects

After you insert a shape, line, text box, clip-art image, graphic, diagram, 
WordArt image, or embedded object in a document, it ceases being what 
it was before and becomes an object. Figure 2-1 shows eight objects on a 
slide. I’m not sure whether these eight objects resent being objectified, 
but PowerPoint objectifies them. As far as manipulating these items in 
PowerPoint is concerned, these are just objects.
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310 The Basics: Manipulating Lines, Shapes, Art, Text Boxes, and Other Objects

 

Figure 2-1: 
Examples of 
objects.

 

The techniques for manipulating objects are the same whether you’re deal-
ing with a line, shape, graphic, clip-art image, diagram, chart, table, or text 
box. The good news from your end is that you have to master only one set of 
techniques for handling objects. Whether you want to move, change the size 
of, or change the border of a text box, clip-art image, graphic, or shape, the 
techniques are the same.

Including a few so-called objects on slides is probably the best way to make 
a slide presentation look more sophisticated. But manipulating objects can 
be troublesome if you don’t know how PowerPoint handles objects or how 
to use the commands for working with objects. On the following pages are 
instructions for doing these tasks with objects:

 ✦ Selecting: Before you can do anything to objects, you have to select 
them (see “Selecting Objects So That You Can Manipulate Them”).

 ✦ Handling the grid and drawing guides: The grid is an invisible set 
of guidelines to which objects cling. You can make the grid tighter 
or looser as well as display gridlines and rulers to help with aligning 
objects (see “Laying Out Objects with the Grid, Drawing Guides, and 
Rulers”).

 ✦ Changing size and shape: You can enlarge, shrink, stretch, and scrunch 
objects (see “Changing an Object’s Size”).

 ✦ Changing an object’s proportions: You can stretch or scrunch objects 
to make them wider or taller (see “Changing an Object’s Proportions”).

 ✦ Moving and positioning: Drag an object to move it on the page. 
PowerPoint offers many commands for moving objects (see “Positioning 
Objects on a Slide”).

 ✦ Overlapping: Making an object appear above or behind another object 
is a tricky task. In Figure 2-1, for example, several objects on the right 
side overlap. PowerPoint offers commands for determining whether 
one object appears in front of another (see “When Objects Overlap: 
Choosing which Appears above the Other”).
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311Selecting Objects So That You Can Manipulate Them

 ✦ Rotating and flipping: Viewers turn their heads when they see an object 
that has been flipped or rotated. You can rotate and flip shapes, lines, 
text boxes, graphics, clip-art images, and WordArt images (see “Rotating 
and Flipping Objects”).

 ✦ Aligning and distributing: Making objects line up with one another on 
a slide, and distributing objects so that they are an equal distance from 
one another, are tasks worth knowing if you want to give your slides a 
professional look (see “Tricks for Aligning and Distributing Objects”).

 ✦ Applying borders and fills: Putting borders on objects makes them 
stand out. You can also fill some kinds of objects with a color or pattern 
(see “Changing an Object’s Color, Outline Color, and Transparency”).

 ✦ Grouping: To make working with several different objects on the same 
slide easier, you can “group” them so that they become a single object. 
After objects have been grouped, manipulating them — manipulating it, 
I should say — is easier (see “Grouping Objects to Make Working with 
Them Easier”).

 ✦ Casting an object in the third dimension: PowerPoint offers special 
commands for making an object appear in three dimensions (see 
“Putting a Third Dimension on an Object”).

 ✦ Making an object cast a shadow: You can make objects cast shadows 
on slides (see “Putting a Shadow on an Object”).

If you sighed after you finished reading this long list, I don’t blame you. 
But take comfort: Most of these commands are easy to pick up, and includ-
ing lines, shapes, text boxes, WordArt images, clip art, and graphics in a 
PowerPoint presentation is a good way to impress your friends and intimi-
date your enemies.

Selecting Objects So That You Can Manipulate Them
Before you can move or change the border of a graphic, text box, or other 
object, you have to select it. To select an object, simply move the pointer 
over it, wait till you see the four-headed arrow, and click. Sometimes, to align 
or decorate several objects simultaneously, you have to select more than 
one object at the same time. To select more than one object:

 ✦ Ctrl+click or Shift+click them. In other words, hold down the Ctrl or Shift 
key as you click the objects.

  ✦ On the Home tab, click the Select button (it’s in the Editing group) and 
choose Select Objects on the drop-down list. (You may have to click the 
Editing button first, depending on the size of your screen.) Then click to 
one side of the objects you want to select and drag the cursor across the 
objects. A “shadow box” appears around the objects as you drag. All 
objects inside the box are selected when you release the mouse button.
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312 Selecting Objects So That You Can Manipulate Them

 ✦ On the Home tab, click the Select button and choose Select All to select 
all the objects on a slide.

  ✦ On the Home tab, click the Select button and choose Selection Pane on 
the drop-down list. The Selection and Visibility pane opens. It lists 
objects on the slide. Click or Ctrl+click object names in the pane to 
select objects.

After you select an object, its selection handles appear. As shown in Figure 
2-2, objects have eight selection handles, one at each corner and one at each 
side. By dragging a selection handle, you can change an object’s size and 
shape.

 

Figure 2-2: 
When you 
select an 
object, its 
selection 
handles 
show.

 Selection handles

 You can tell where a selection handle is because the pointer turns into a 
double-headed arrow when you move it over a selection handle.

Working with objects in the 
Selection and Visibility pane

A slide with many different objects on it can 
become a tangle of thorns. On a crowded slide, 
digging in and selecting the object you want to 
work with can be like reaching into the thick of 
a rose bush.

To help you get around the problem of select-
ing an object on a crowded slide, PowerPoint 
offers the Selection and Visibility pane. This 

task pane lists each object on your slide. On 
the task pane, you can click an object‘s name 
to select it on your slide. You can also tempo-
rarily remove objects from a slide and in so 
doing be able to focus on a single object.

Use these steps to open the Selection and 
Visibility task pane:
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313Laying Out Objects with the Grid, Drawing Guides, and Rulers

Laying Out Objects with the Grid, 
Drawing Guides, and Rulers

To help you lay out objects on a slide, PowerPoint provides the grid, draw-
ing guides, and the rulers. Use these tools to land objects with precision on 
a slide. Figure 2-3 shows a slide with the grid and guides showing, as well as 
the Grid and Guides dialog box.

 ✓ On the Home tab, click the Select button 
and choose Selection Pane on the drop-
down list.

 ✓ On the (Drawing Tools) Format tab, click 
the Selection Pane button.

The Selection and Visibility pane opens on the 
right side of the PowerPoint window. While 
this task pane is open, you can do the follow-
ing tasks:

 ✓ Select objects: Click an object’s name in 
the task pane to select it on your slide. By 
Ctrl+clicking, you can select more than one 
object.

 ✓ Remove objects temporarily: Click the eye 
icon next to an object’s name to temporar-
ily remove an object from your slide and 
keep it from being a distraction. Click the 
icon a second time or click the Show All 
button to put the object back on your slide.

 ✓ Name objects: To give an object a more 
recognizable name and make working with 
it easier, click its present name twice and 
then enter a new name.

 ✓ Re-order objects: Select an object and 
click a Re-order button to move it up or 
down the list. Objects’ order in the list 
determines whether they overlap other 
objects.

Objects you remove by way of the Selection 
and Visibility task pane do not reappear on 
your slide after you close the task pane. They 
just “disappear.” The only way to see them 
again is to reopen the task pane and select the 
objects’ eye icons. Be sure to place any objects 
you removed from your slide back on the slide 
before you close the Selection and Visibility 
task pane.
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Figure 2-3: 
The grid 
(left) and 
dialog box 
where you 
choose grid 
and guide 
settings 
(right).

 

The grid is a set of horizontal and vertical lines against which you can align 
objects. As you move an object on a slide, you can make it stick to the near-
est point on the grid and in this way make objects line up squarely with one 
another. The drawing guides also help you align objects. You can move the 
guides where you want and place objects beside them. The rulers are useful 
for showing you where objects are on a slide and indenting text in text boxes.

Displaying the grid and drawing guides
When you want to align or place objects with precision, display the grid and 
the drawing guides:

 ✦ Displaying (and hiding) the grid: Press Shift+F9 or go to the View tab 
and click the Gridlines check box (you may have to click the Show 
button first, depending on the size of your screen).

 ✦ Displaying (and removing) the drawing guides: Press Alt+F9 or go to 
the View tab and click the Guides check box. You can also right-click 
(but not on an object or frame), choose Grid and Guides, and in the Grid 
and Guides dialog box, select the Display Drawing Guides on Screen 
check box (refer to Figure 2-3). You can drag a drawing guide to change 
its position.

Telling PowerPoint how tight to make the grid
If you so choose, you can make objects cling to the grid as you move objects 
across a slide. This way, the objects line up squarely with one another. You 
can make a tight grid or a loose grid.

To tell PowerPoint how to fashion the grid, go to the View tab and click the 
Show group button to open the Grid and Guides dialog box (refer to Figure 2-3). 
The dialog box offers these controls for managing the grid:
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315Laying Out Objects with the Grid, Drawing Guides, and Rulers

 ✦ Snap Objects to Grid: Makes objects land on evenly spaced intervals 
on the slide. When the “snap to” feature is turned on, you’ll notice that 
objects don’t land precisely where you move them; they move onto grid 
intervals.

 ✦ Snap Objects to Other Objects: Makes objects snap into position with 
respect to one another. This option is for creating complex graphics 
in which different shapes and lines must meet up precisely with one 
another. Unless you are creating graphics, don’t choose this option, 
because it makes positioning objects on a slide more difficult.

 ✦ Spacing: Open the drop-down list and choose an option to make the 
grid tighter or looser. This option controls how much space is between 
gridlines.

 ✦ Display Grid On Screen: Turns the gridlines on or off (you can also 
press Shift+F9).

 ✦ Display Drawing Guides On Screen: Shows the drawing guides on-
screen (you can also press Alt+F9).

 ✦ Display Smart Guides When Shapes Are Aligned: Displays lines when 
you move one object in line with another object so that you can tell 
when objects are aligned.

 ✦ Set As Default: Click this button to apply your grid settings to all your 
PowerPoint presentations, not just the one you’re working on now.

 

When the grid is turned on, you can move objects without their snapping to 
grid intervals by holding down the Alt key as you drag.

Creating and moving drawing guides
To start with, PowerPoint offers two drawing guides, one horizontal and one 
vertical, but you can create as many as you need. Turn the drawing guides 
on (see “Displaying the grid and drawing guides,” earlier in this chapter) and 
follow these instructions to handle drawing guides:

 ✦ Moving a guide: Click a guide and drag it up or down or left or right to 
move it. Notice as you move the guide that PowerPoint displays ruler 
measurements. These measurements tell you how far the guide is from 
the center of the slide or how far it is from the previous guide.

 ✦ Creating a guide: Move the pointer over a guide, press the Ctrl key, 
click, and start dragging. As you drag, ruler measurements tell you how 
far your guide is from the previous guide.

 ✦ Removing a guide: Click and drag the guide off the slide. Throw it over-
board so that it is never seen again.

21_500996-bk04ch02.indd   31521_500996-bk04ch02.indd   315 4/19/10   10:51 AM4/19/10   10:51 AM



316 Changing an Object’s Size

Displaying and hiding the rulers
PowerPoint offers two rulers, one along the top of the slide window and 
one along the left side. To display or hide these rulers, use one of these 
techniques:

 ✦ Right-click a slide (but not an object or frame) and choose Ruler.

 ✦ On the View tab, click the Ruler check box (you may have to click the 
Show button first, depending on the size of your screen).

Notice when you move the pointer on-screen that the rulers mark where the 
pointer is. Besides being useful to laying out objects on a slide, rulers are 
good for indenting text in text boxes. However, that subject falls under 
the “Text Box” heading, and I don’t explain it here. I explain it in Book II, 
Chapter 5, which delves into how to handle text in text boxes.

Changing an Object’s Size
Usually when an object arrives on a slide, you have to wrestle with it. You 
have to change its size (and sometimes its proportions as well). Figure 2-4 
demonstrates how to resize an object. You can enter Height and Width mea-
surements or you drag a selection handle. All the techniques for changing an 
object’s size and proportions are described here.

 

Figure 2-4: 
Ways to 
resize (and 
maybe 
change the 
proportions 
of) an 
object.

 

Drag a selection handle. . . or enter measurements
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You can change the size and shape of several objects at one time by select-
ing all the objects before giving a command to change sizes. Being able to 
change objects’ size this way is convenient when you want to enlarge several 
objects to make them fill out a slide.

“Eye-balling it” with the selection handles
As “Selecting Objects So That You Can Manipulate Them” explains earlier in 
this chapter, selection handles appear on the sides and corners of objects 
after you select them. With the “eyeball it” method, you drag a selection 
handle to change an object’s size and perhaps its proportions as well:

 ✦ Hold down the Shift key and drag a corner selection handle to make the 
object larger or smaller but try to maintain its proportions.

 ✦ Drag a selection handle on the side to stretch or crimp an object and 
change its proportions. Hold down the Ctrl key as you drag to change 
the object from both sides.

Entering Height and Width measurements
The other way to change an object’s size is to enter measurements for it on 
the Format tab or Format dialog box (refer to Figure 2-4):

 ✦ Format tab: On the Format tab, enter measurements in the Height and 
Width boxes. You can click the Up- or Down-arrow button to increase or 
decrease the object’s height or width.

 ✦ Format dialog box: On the Format tab, click the Size group button to 
open the Format dialog box to the Size category. Then, under “Size,” 
enter measurements in the Height and Width boxes.

  You can also enter measurements in the Height and Width boxes under 
“Scale.” These measurements change the size of the object by percent-
age. Select the Lock Aspect Ratio check box to maintain the object’s pro-
portions as you change its size.

Click the Reset button at the bottom of the Format dialog box to return an 
object to its original size.

Changing an Object’s Proportions
Changing an object’s proportions, or scale, is usually necessary when you’re 
working with shapes. Shapes have to be stretched and tugged into the right 
shape. Sometimes clip-art images can do with a change in proportion to 
make them look better. Photographs, however, almost always suffer when 
you change their proportions. They blur and look like images in a funhouse 
mirror.
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318 Positioning Objects on a Slide

Select your shape and follow these instructions to change its proportions:

 ✦ Drag a selection handle: Drag a handle on the top, bottom, a side, or a 
corner as many times as necessary to make your object the right shape. 
Dragging is by far the easiest way to change an object’s proportions.

 ✦ Go to the Format dialog box: Click the Size group button on the Format 
tab to open this dialog box (refer to Figure 2-4). Under Scale, change 
the Height and Width settings. Depending on what kind of shape you’re 
dealing with, you may have to deselect the Lock Aspect Ratio check 
box to change proportions. You can also select the Best Scale for Slide 
Show check box and choose a Resolution option. Choose the option that 
describes the computer screen you’re working with.

Positioning Objects on a Slide
Moving objects on a slide is considerably easier than moving furniture. Move 
objects either by dragging them or by entering measurements in the Format 
dialog box. The easiest way to position an object is to simply drag it. Use the 
Format dialog box to move objects when you want to be very precise about 
their locations or you want objects to appear on the same place in different 
slides. All techniques for moving objects are described here.

If you came to this page to find out how to move objects so that you can 
align them, see “Tricks for Aligning and Distributing Objects,” later in this 
chapter. It explains how to position objects with respect to one another.

Dragging to move objects
Moving objects can be a drag. Follow these steps to move objects by drag-
ging them into a new position:

 1. Select the object.

  Move the pointer over the object and click when you see the four-
headed arrow (click the perimeter of text boxes to select them).

 2. Hold down the mouse button and start dragging.

  As you drag, a “shadow object” shows you where the object will land 
when you release the mouse button, as shown in Figure 2-5.

 

Figure 2-5: 
Dragging is 
the easiest 
way to move 
an object.
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 Hold down the Shift key as you drag to move an object either horizon-
tally or vertically in a straight line.

  Hold down the Alt key as you drag to override the Grid settings and 
be able to move the object by smaller increments than the grid allows. 
Earlier in this chapter, “Laying Out Objects with the Grid, Drawing 
Guides, and Rulers” describes the grid.

 3. Release the mouse button when you have moved the object to the 
right place.

  Did the earth move for you as it did for me?

Positioning objects by way of the dialog box
Another, more complicated way to position objects is to enter measure-
ments in the Format dialog box. Most people go this route when they want 
objects to appear in the same location across several different slides. As 
each slide comes on-screen, objects appear in the same place on each slide, 
and this gives the appearance of uniformity between slides or draws atten-
tion to how objects change from slide to slide.

Follow these steps to move a slide by way of the Format dialog box:

 1. Select the object you want to reposition.

 2. Go to the Format tab.

 3. Click the Size group button.

  Depending on the size of your screen, you may have to click the Size 
button before you can see the Size group button. The Format dialog box 
appears.

 4. Go to the Position category.

 5. Enter a Horizontal and Vertical measurement and choose an option on 
the From drop-down list to declare where you want to make the mea-
surement from.

  Drag the dialog box to the side of the screen so that you can see what 
the measurements you enter do to the object. Here’s how the measure-
ments work:

 • Horizontal settings determine the left-to-right position of the object 
with respect to the top-left corner or center of the slide.

 • Vertical settings determine the up-and-down position of the object 
with respect to the top-left corner or center.

  If you intend to position an object on a different slide using these same 
measurements, jot down what the measurements are.

 6. Click the Close button.

  I hope your object landed safely in its new position.
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Copying Objects
The standard techniques for copying also apply to objects. You can cut and 
paste objects by moving them to the Clipboard, or you can hold down the 
Ctrl key and drag an object to make a second copy. If you opt for the drag 
method of copying, don’t start dragging until you see the plus sign (+) next 
to the pointer.

 

To copy a shape in a straight line horizontally or vertically, hold down the 
Ctrl and Shift keys while you drag.

When Objects Overlap: Choosing 
which Appears above the Other

On a slide that is crowded with text boxes, shapes, graphics, and clip-art 
images, objects inevitably overlap, and you have to decide which object 
goes on top of the stack and which on the bottom. Objects that deliberately 
overlap can be interesting and attractive to look at. In Figure 2-6, for exam-
ple, a clip-art image and text box appear in front of a shape. Makes for a nice 
effect, no?

When objects overlap, you run into the problem of placing one object in 
front of or behind the others. And when you’re dealing with three or four 
objects that overlap, things can get dicey. How do you tell PowerPoint to 
put an object on the bottom, middle, or top of the stack? You can use the 
Bring and Send options on the Format tab or seek help on the Selection and 
Visibility pane.

If you can’t quite fit an object in the right place, 
try using a Nudge command. Nudge com-
mands move objects ever so slightly upward, 
downward, to the left, or to the right. Select 
your object and try one of these variations of 
the Nudge command:

 ✓ Press one of the arrow keys: ↑, ↓, ←, →. 
Each time you press an arrow key, the 
object moves a little bit.

 ✓ Hold down the Ctrl key as you press one 
of the arrow keys. Now the object barely 
moves across the slide.

Nudging an object into the right position
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321When Objects Overlap: Choosing which Appears above the Other

 

Figure 2-6: 
A clip-art 
image and 
text box 
in front of 
a shape: 
This is an 
example 
of objects 
overlapping.

 

Choose a Bring or Send option

Controlling overlaps with the Bring 
and Send commands
PowerPoint offers four commands for handling objects in a stack:

 ✦ Bring to Front: Places the object in front of all other objects in the stack.

  ✦ Bring Forward: Moves the object higher in the stack.

 ✦ Send to Back: Places the object behind all other objects.

  ✦ Send Backward: Moves the object lower in the stack.

Select an object and use one of these techniques to give a Bring or Send 
command:

 ✦ Home tab: Click the Arrange button and choose a Bring or Send option 
on the drop-down list.

 ✦ Format tab: Click the Bring Forward or Send Backward button, or else 
open the menu on one of these buttons and choose Bring to Front or 
Send to Back (refer to Figure 2-6). Depending on the size of your screen, 
you may have to click the Arrange button before you can get to a Bring 
or Send command.

 ✦ Right-clicking: Right-click an object and choose a Bring or Send com-
mand on the shortcut menu.
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 If an object on the bottom of the stack shows through after you place it on the 
bottom, the object on the top of the stack is transparent or semi-transparent. 
Transparent objects are like gauze curtains — they reveal what’s behind them. 
If you want to make the object on the top of the stack less transparent, see 
“Making a color transparent,” later in this chapter. It explains how to handle 
objects’ transparency.

Controlling overlaps with the 
Selection and Visibility pane

  Another way to control how objects overlap is to open the Selection and 
Visibility pane, select an object, and click the Bring Forward or Send 
Backward button as necessary to move the object up or down in the stack. 
The Bring Forward and Send Backward buttons are located at the bottom of 
the pane. Earlier in this chapter, the sidebar “Working with objects in the 
Selection and Visibility pane” explains the Selection and Visibility pane (on 
the Format tab, click the Selection Pane button to open the pane).

Rotating and Flipping Objects
Rotating and flipping objects — that is, changing their orientation — is a 
neat way to spruce up a slide, as Figure 2-7 demonstrates. You can rotate 
and flip these kinds of objects: lines, shapes, text boxes, clip-art images, 
graphics, and WordArt images. For the record, you can also flip the words 
inside a text box, but that involves flipping the text itself, not the text box, a 
topic covered in Book II, Chapter 5.

To flip or rotate an object, select it and do one of the following:

 
 ✦ Choose a Rotate or Flip command: On the Format tab, click the Rotate 

button and choose an option on the drop-down list (refer to Figure 2-7). 
The Rotate commands rotate objects by 90 degrees; the Flip commands 
flip objects over horizontally or vertically. On the Home tab, you can get 
to the Rotate commands by clicking the Arrange button.

 ✦ Roll your own: Drag the object’s rotation handle, the green dot that 
appears after you select it (refer to Figure 2-7). Hold down the Shift key 
as you drag to rotate the shape by 15-degree increments.

 ✦ Open the Format dialog box: On the Format tab, click the Size group 
button (you may have to click the Size button first). You see the Format 
dialog box. On the Size category, enter a degree measurement in the 
Rotation text box. Go this route when you want to rotate several differ-
ent objects to the exact same degree.

 

To rotate several objects simultaneously, Ctrl+click to select each object, 
and then give a rotation command.
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Figure 2-7: 
Members 
of the 
audience 
turn their 
heads when 
objects are 
rotated or 
flipped.

 

Drag the rotation handle. . . or choose a Rotate or Flip command

Tricks for Aligning and Distributing Objects
When several objects appear on the same slide, use the Align and Distribute 
commands to give the objects an orderly appearance. You can make the 
slide look tidier by aligning the objects or by distributing them so that they 
lie an equal distance from one another. PowerPoint offers special commands 
for doing these tasks — and the aligning and distributing commands are 
easy to execute.

 

It helps to display the grid, drawing guides, and rulers when you align and 
distribute objects. See “Laying Out Objects with the Grid, Drawing Guides, 
and Rulers,” earlier in this chapter.

Aligning objects
The Align commands come in handy when you want objects to line up with 
one another. Suppose you need to align several shapes. As shown in Figure 
2-8, you can use an Align command to line up the shapes with precision. You 
don’t have to tug and pull, tug and pull until the shapes are aligned with one 
another. In the figure, I used the Align Top command to line up the shapes 
along the top. When you choose an Align command, you have the option 
of aligning objects with respect to the slide itself or with respect to one 
another.
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Figure 2-8: 
Use the 
Align 
commands 
to align 
objects. 
These 
objects are 
aligned 
along the 
top.

 

Follow these steps to line up objects on a slide:

 1. Move the objects roughly where you want them to be, and if you want 
to align objects with respect to one another, move one object to a 
point that the others will align to.

  When PowerPoint aligns objects with respect to one another, it aligns 
them to the object in the leftmost, centermost, rightmost, topmost, mid-
dlemost, or bottommost position, depending on which Align command 
you choose.

 2. Select the objects you want to align.

  To do so, Ctrl+click the objects (earlier in this chapter, “Selecting 
Objects So That You Can Manipulate Them” looks at all the selection 
techniques).

  3. On the Format tab, click the Align button to open its drop-down list 
and choose Align to Slide or Align Selected Objects.

  Which option you choose depends on whether you want to align objects 
to one another or align objects with respect to the slide. You can also 
get to the Align commands on the Home tab by clicking the Arrange 
button and choosing Align on the drop-down list.

 4. Click the Align button again and choose an Align command — Left, 
Center, Right, Top, Middle, or Bottom.

 5. If necessary, drag the objects on the page.

  That’s right — drag them. After you give an Align command, the objects 
are still selected, and you can drag to adjust their positions.
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325Tricks for Aligning and Distributing Objects

 

The Nudge commands can be very useful for making fine adjustments to 
objects after you align them. See the sidebar “Nudging an object into the 
right position,” earlier in this chapter.

Distributing objects so that they are equidistant
The Distribute commands — Distribute Horizontally and Distribute 
Vertically — come in handy for laying out objects on a slide. These com-
mands arrange objects so that the same amount of space appears between 
each one. Rather than go to the trouble of pushing and pulling objects until 
they are distributed evenly, you can simply select the objects and choose a 
Distribute command.

Figure 2-9 demonstrates how the Distribute commands work. In the figure, 
I chose the Distribute Horizontally command, so the same amount of 
horizontal (side-by-side) space appears between the objects. Distributing 
objects such as these on your own, perhaps by entering measurements in 
the Format dialog box, is a waste of time when you can use the Distribute 
commands.

 

Figure 2-9: 
The 
Distribute 
commands 
rearrange 
objects 
so that 
the same 
amount 
of space 
appears 
between 
each one.

 

Follow these steps to distribute objects horizontally or vertically on a slide:

 1. Arrange the objects so that the outermost objects — the ones that will 
go on the top and bottom or left side and right side — are where you 
want them to be.

  In other words, if you want to distribute objects horizontally across 
the page, place the leftmost object and rightmost object where you 
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326 Changing an Object’s Color, Outline Color, and Transparency

want them to be. PowerPoint will distribute the other objects equably 
between the leftmost and rightmost object.

 2. Select the objects by Ctrl+clicking them.

  Earlier in this chapter, “Selecting Objects So That You Can Manipulate 
Them” explains how to select objects.

  3. On the Format tab, click the Align button and choose a Distribute 
option on the drop-down list.

  You can also get to the Distribute commands on the Home tab by click-
ing the Arrange button and choosing Align on the drop-down list.

  PowerPoint distributes the objects equably between the leftmost and 
rightmost object (if you chose Distribute Horizontally) or the topmost 
and bottommost object (if you chose Distribute Vertically).

Changing an Object’s Color, Outline 
Color, and Transparency

If an object’s color or outline color doesn’t suit you, you have the right to 
change colors. For that matter, you can opt for a “blank” object with no 
color or remove the color from around the perimeter of the object. As the 
saying goes, “It’s a free country.” The only things to consider when you 
embark on your interior-decorating adventure are consistency and whether 
the object will disappear into the slide background when you change colors. 
If the slide background is green, for example, and you give a shape the same 
color green, the shape will drown in the background and no one will be able 
to see it. As I argue in Book I, Chapter 4, consistency matters in a PowerPoint 
presentation. Giving each object a wildly different border, for example, is 
distracting and takes away from your presentation.

These pages explain how to change an objects color, outline color, and 
transparency. And to help you get going, I start by explaining PowerPoint 
terminology for handling an object’s color.

How PowerPoint handles object color
PowerPoint has its own terminology when it comes to an object’s color. 
Remember these terms as you make like Picasso with the shapes, text boxes, 
graphics, and clip-art images on your slides:

  ✦ Shape fill colors: The color that fills in an object is called the shape fill. 
You can apply shape fills to shapes and text boxes, but not clip-art or 
graphics. Besides colors, you can fill a shape with a picture, a gradient, 
or a texture (see the next section in this chapter).
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327Changing an Object’s Color, Outline Color, and Transparency

  ✦ Shape outline colors: The line that goes around the perimeter of an 
object is called the shape outline. You can choose a color, style, and line 
width for outlines (see “Putting the outline around an object,” later in 
this chapter).

  ✦ Shape effect decorations: Various decorations you can apply to an 
object — Reflection, Glow, Soft Edges, and others — are called shape 
effects (see “Using a shape effect,” later in this chapter).

 The easiest way to decorate a shape, text box, or WordArt image is to visit 
the Format tab and make a selection from the Shape Styles gallery. These 
ready-made gallery selections can spare you the work of dealing with fill 
colors, outlines, and shape effects. Just remember not to mix and match dif-
ferent Shape Style options; use them with consistency.

Filling an object with a color, picture, or texture
To fill objects with a color, picture, gradient, or texture, follow these basic 
steps:

 1. Select the object that needs a facelift.

 2. Go to the Format tab.

  3. Click the Shape Fill button.

  A drop-down list appears.

 4. Choose a fill color, picture, gradient, or texture.

  Choose No Fill to remove the fill color, picture, gradient, or texture from 
an object.

Figure 2-10 shows the same object filled with a color, picture, gradient, and 
texture. Which do you prefer? Your choices are as follows:

 ✦ Color: Applies a single color to the object. Choose a color on the drop-
down list.

 ✦ Picture: Places a picture in the object. Choose a picture in the Insert 
Picture dialog box and click the Insert button.

 ✦ Gradient: Applies a gradient color shading to the object. You can 
choose between various shading styles or click More Gradients on the 
sublist to create a gradient mixture of your own in the Format dialog 
box. (Book II, Chapter 3 explains gradients as they apply to slide back-
grounds in great detail. If you’re interested in tinkering with gradients, 
see that chapter.)
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328 Changing an Object’s Color, Outline Color, and Transparency

 ✦ Texture: Offers 24 patterns meant to simulate various surfaces. The 
choices include Granite, Paper Bag, and Pink Tissue Paper. Be sure to 
use the scroll bar to see all the choices.

 

Figure 2-10: 
Shape fills 
(from left 
to right): 
a color, 
picture, 
gradient, 
and texture.

 

Besides the Shape Fill button drop-down list, you can choose fills for an 
object in the Format Shape dialog box. Right-click an object and choose 
Format Shape to open this dialog box.

Making a color transparent

 

A transparent color is like gauze because, instead of being solid, it shows 
what’s behind it. Transparent colors are especially useful in text boxes, 
because the text shows through and can be read easily. Follow these steps 
to make the fill color in a text box or shape transparent or semi-transparent:

 1. Right-click the object and choose Format Shape.

  You see the Format Shape dialog box.

 2. In the Fill category, drag the Transparency slider to choose how trans-
parent a color you want.

  At 100%, the color is completely transparent and, in fact, not there; at 
1%, the color is hardly transparent at all. You can drag the dialog box to 
the side of the screen and look at your object to see how your transpar-
ency choices affect your object.

 3. Click the Close button.

You can make a graphic transparent by “recoloring” it. The next chapter in 
this book explains how to do that.
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329Changing an Object’s Color, Outline Color, and Transparency

Putting the outline around an object
The outline is the line that runs around the perimeter of an object. Put an 
outline color around an object to give it more definition or make it stand 
out on a slide. Figure 2-11 shows examples of outlines. What a shape outline 
looks like has to do with the color, weight, and dash style you choose for it.

 

Figure 2-11: 
An object’s 
outline has 
to do with 
its color, 
weight, and 
dash style.

 

Select your object and follow these steps to change its outline:

 1. Go to the Format tab.

  2. Click the Shape Outline button.

  A drop-down list appears.

Rather than go to the significant trouble of 
giving all or most of your objects the same 
look, you can make one object the model for all 
others to follow, and declare it the default style. 
After that, all new objects you insert appear in 
the same style, your objects have a uniform 
appearance, and you don’t have to spend as 
much time formatting objects.

Select an object with a fill and an outline 
color that you want as your model, right-click 
the object, and choose Set As Default Shape 
to make your object the default that all other 
objects start from.

Designating a fill and outline 
color for all your objects
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330 Changing an Object’s Color, Outline Color, and Transparency

 3. Choose a color, weight, or dash.

  You may have to return to the Shape Outline drop-down list more than 
once to make the outline just so.

 • Color: Choose a theme color deemed right for borders by the makers 
of PowerPoint, or choose a standard color.

 • Weight: Choose how thick or thin you want the border to be. You 
can choose More Lines on the sublist to open the Format Shape 
dialog box. In the Line Style category, you can choose compound 
type lines and select Width point sizes for the outline.

 • Dashes: Choose straight lines, dashed lines, or broken lines; or 
choose More Lines for additional options.

  The (Picture Tools) Format tab — the one you see when you’re dealing 
with pictures and clip art — offers the Picture Border drop-down list 
instead of the Shape Outline drop-down list, but the options on the list 
are the same.

To remove an outline from an object, select No Outline on the Shape Outline 
(or Picture Border) drop-down list.

Using a shape effect
 Shape effects are an easy way to put a little razzle-dazzle on a slide, but use 

them sparingly, and stick to the same effects. A slide with four or five dif-
ferent shape effects resembles a carnival with colored lights popping off in 
every direction. Your audience will stare with glazed eyes at the effects and 
not pay any attention to what your presentation is really about. Figure 2-12 
shows four effects applied to the same shape to give you an idea what shape 
effects are. The selections in the Shape Styles gallery on the Format tab 
make liberal use of shape effects.

 

Figure 2-12: 
Examples 
of shape 
effects (left 
to right): 
Glow, Soft 
Edges, 
Bevel, and 
a Bevel 
and 3-D 
combination.
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331Grouping Objects to Make Working with Them Easier

Select your object and follow these instructions to assign it a shape effect:

  ✦ Shapes and text boxes: On the (Drawing Tools) Format tab, click the 
Shape Effects button, choose an effect, and choose a variation on the 
sublist.

  ✦ Clip-art images and graphics: On the (Picture Tools) Format tab, click 
the Picture Effects button, choose a type of effect on the drop-down list, 
and select an effect on the sublist.

Grouping Objects to Make Working with Them Easier
Consider the clip art, shape, and text box in Figure 2-13. To move, resize, 
or reshape these objects on a slide, I would have to laboriously move them 
one at a time — that is, I would have to do that if it weren’t for the Group 
command.

 

Figure 2-13: 
You can 
move, 
resize, and 
reshape 
grouped 
objects 
as though 
they were 
a single 
object.

 

The Group command assembles different objects into a single object 
to make moving, resizing, and reshaping objects easier. With the Group 
command, you select the objects that you want to “group” and then you 
wrap them into a single bundle so that they become easier to work with. 
PowerPoint remembers which objects were grouped so that you can 
ungroup objects after you’ve moved or resized them.

 

The Group command is a great way to enlarge or shrink different objects 
to the same degree. After objects have been grouped and made one object, 
drag a selection handle to enlarge or shrink all of them simultaneously.
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332 Putting a Third Dimension on an Object

Grouping objects
Select the objects and do one of the following to group them:

  ✦ On the Format tab, click the Group button and choose Group on the 
drop-down list. (Depending on the size of your screen, you may have to 
click the Arrange button first.)

 ✦ On the Home tab, click the Arrange button and choose Group.

 ✦ Right-click one of the objects you selected and choose Group➪Group.

After objects are grouped, they form a single object with the eight selection 
handles.

 

To add an object to a group, select the object and the grouped objects by 
Ctrl+clicking and then choose the Group command.

Ungrouping and regrouping
 

 To “ungroup” an object and break it into its component parts, perhaps to 
fiddle with one of the objects in the group, select the object, and on the 
Format tab, click the Group button and choose Ungroup on the drop-down 
list. You can also click the Arrange button on the Home tab and choose 
Ungroup, or right-click and choose Group➪Ungroup.

PowerPoint remembers which objects were in a group after you ungroup it. 
To reassemble the objects in a group, click any object that was formerly in 
the group and then choose the Regroup command. You can find this com-
mand on the Group button drop-down list (go to the Format tab), on the 
Arrange button drop-down list (go to the Home tab), and by right-clicking 
and choosing Group➪Regroup.

Putting a Third Dimension on an Object
Yet another way to play interior decorator with your PowerPoint slides 
is to give objects a third dimension. Figure 2-14 shows examples of three-
dimensional text-box shapes. The third dimension makes objects look bigger 
and more solid. It makes them stand out. These pages explain how to give 
objects a third dimension by relying on styles and by wielding the third-
dimension commands on your own.

Letting PowerPoint do the work
PowerPoint offers all kinds of commands for giving objects a third dimen-
sion. However, creating objects in the third dimension is one of those 
instances when it really pays to let PowerPoint do the work. The commands 
for doing it yourself are quite complex (as I explain shortly). You can get as 
good or better results by relying on a ready-made 3-D option.
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Figure 2-14: 
Some three-
dimensional 
objects.

 

Use these techniques to give objects a ready-made third dimension:

  ✦ Pictures and clip-art images: On the (Picture Tools) Format tab, click 
the Picture Effects button, select 3-D Rotation on the drop-down list, and 
select a 3-D option; or else open the Picture Styles gallery and select a 
3-D style.

  ✦ Shapes, lines, and text boxes: On the (Drawing Tools) Format tab, open 
the Shape Styles gallery and select a 3-D style, or click the Shape Effects 
button and choose a 3-D Rotation option.

Building the third dimension on your own
Nobody said that building a third dimension would be easy. Figure 2-15 
shows the two categories in the Format Shape dialog box where you tell 
PowerPoint how to fashion a third dimension for an object. To open this 
dialog box, select the object, right-click it, and choose Format (choose 
Format Picture or Format Shape, depending on the kind of object you’re 
dealing with).

 

Figure 2-15: 
Choose 
customized 
3-D settings 
in the 
Format 
Shape 
dialog box.

 

Move the Format dialog box aside and watch your object as you choose 3-D 
settings.
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334 Putting a Shadow on an Object

Use these tools in the 3-D Format category of the Format dialog box to deter-
mine how much depth the object has and to choose the colors by which 
depth is expressed:

 ✦ Bevel: You can choose a Top and Bottom option from the drop-down 
lists to get a head start in creating the 3-D effects.

 ✦ Depth: Enter a point size to declare how large the 3-D effect is.

 ✦ Contour: Choose a color for the lines that express the 3-D effect and 
choose a width for the color.

 ✦ Surface: These options give the effect of a light being shined on the 
object.

Use the tools in the 3-D Rotation category of the Format dialog box to “turn” 
the object and give it perspective:

 ✦ Presets: Choose an option from the drop-down list to get a head start in 
rotating your object.

 ✦ Rotation: These settings control how sharply the object is turned in 
relation to the viewer.

 ✦ Text: For text boxes, choose whether you want to rotate the text as well 
as the object.

 ✦ Object Position: This setting casts a shadow behind the object to indi-
cate how far it was rotated.

Click the Reset button in the Format Shape dialog box if you get yourself in a 
tangle and have to start over.

Putting a Shadow on an Object
Why put a shadow on an object? I don’t know. Maybe to make it look monu-
mental or to make yourself feel cooler in the summertime. PowerPoint offers 
ready-made shadows and, if you are working with a shape, the opportunity 
to fashion a shadow of your own. Figure 2-16 shows an example of a shadow 
on a shape.

The easiest way — and in most cases the only way — to make an object cast 
a shadow is to rely on an effect or a style:

  ✦ Shapes, lines, and text boxes: On the (Drawing Tools) Format tab, click 
the Shape Effects button, choose Shadow on the drop-down list, and 
select a Shadow option on the sublist.

  ✦ Pictures and clip-art images: On the (Picture Tools) Format tab, click 
the Picture Effects button, choose Shadow on the drop-down list, and 
select a Shadow option on the sublist.
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335Putting a Shadow on an Object

 

Figure 2-16: 
Only the 
Shadow 
knows what 
evil lurks in 
the heart of 
man.

 

To make an object cast a shadow, select it, right-click, and choose Format. 
Then select the Shadow category in the Format dialog box (refer to Figure 
2-16). The dialog box offers these options for handling shadows:

 ✦ Presets: Choose an option from this drop-down list to get a head start in 
creating your shadow.

 ✦ Color: Choose a color for the shadow.

 ✦ Transparency: Determines how noticeable the shadow is. At 0%, it’s 
quite noticeable; at 100% it’s hardly apparent.

 ✦ Size: Describes the size of the shadow. For example, a 200% setting 
makes the shadow twice as large as the shape.

 ✦ Blur: Blurs the edges of the shadow.

 ✦ Angle: Determines the angle of the shadow with respect to the shape.

 ✦ Distance: Determines the distance at which the shadow falls away from 
the shape.
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Chapter 3: Decorating Slides with 
Graphics and Photographs

In This Chapter
✓ Understanding the different graphics file formats

✓ Looking at copyright issues

✓ Placing graphics on slides and changing graphics’ appearance

✓ Compressing graphics

✓ Recoloring, cropping, and otherwise altering a picture

✓ Using a graphic as the background in slides

✓ Creating a photo album

✓ Handling graphics with Office Picture Manager

A picture, so they say, is worth a thousand words. Whether it’s worth 
a thousand words or merely 950 is debatable. What is certain is that 

visuals help people remember things. A carefully chosen image in a presen-
tation may help audience members remember or understand what your pre-
sentation is about. The image reinforces in their minds the ideas that you 
are trying to put across.

This chapter explains how you can make pictures — photographs and 
graphics — a part of your PowerPoint presentations. It looks into graphic 
file formats, copyrights, and other issues pertaining to graphics, as well as 
how to touch up graphics in PowerPoint and an auxiliary program called 
Office Picture Manager. You find out how to compress graphics, use them in 
the background, and compile them in a photo album as well.

By the way, the next chapter looks at another way to decorate PowerPoint 
presentations with images — by using clip art.

All about Picture File Formats
Graphics and photographs come in many different file formats, and as far 
as PowerPoint is concerned, some are better than others. These pages 
explain what you need to know about graphic files to use them wisely in 
a PowerPoint presentation. Here, you find out what bitmap and vector 
graphics are, what resolution and color depth are, and how graphic files 
are compressed.
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338 All about Picture File Formats

Bitmap and vector graphics
All graphic images fall into either the bitmap or vector category:

 ✦ A bitmap graphic is composed of thousands upon thousands of tiny dots 
called pixels that, taken together, form an image (the term “pixel” comes 
from “picture element”).

 ✦ A vector graphic is drawn with the aid of computer instructions that 
describe the shape and dimension of each line, curve, circle, and so on.

As far as PowerPoint presentations are concerned, the difference between 
the two formats is that vector graphics do not distort when you enlarge or 
shrink them, whereas bitmap graphics lose resolution when their size is 
changed. Furthermore, vector images do not require nearly as much disk 
space as bitmap graphics. Drop a few bitmap graphics in a PowerPoint pre-
sentation and soon you’re dealing with a document that is close to 750K in 
size and takes a long time to load.

Table 3-1 describes popular bitmap graphic formats; Table 3-2 lists popular 
vector graphic formats.

Table 3-1 Bitmap Graphic File Formats

Extension File Type Color Depth Compression

BMP, 
BMZ, DIB

Microsoft Windows Bitmap To 24-bit None

GFA, GIF Graphics Interchange Format To 8-bit Lossy

JPEG, 
JPG, JFIF, 
JPE

JPEG File Interchange Format To 24-bit Lossy

PICT Macintosh PICT To 32-bit None

PNG Portable Network Graphics To 48-bit Lossless

RLE Bitmap File in RLE Compression 
Scheme

To 24-bit None

TIF, TIFF Tagged Image File Format To 24-bit Lossless

Table 3-2 Vector Graphic File Formats

Extension File Type

CDR CorelDRAW

CGM Computer Graphics Metafile
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339All about Picture File Formats

Extension File Type

EMF Enhanced Windows Metafile

EMZ Windows Enhanced Metafile

EPS Encapsulated PostScript

PCT Macintosh PICT

WMF Windows Metafile

WPG WordPerfect Graphics

Resolution
Resolution refers to how many pixels comprise a bitmap image. The higher 
the resolution, the clearer the image. Resolution is measured in dots per inch 
(dpi), sometimes called pixels per inch (ppi). Images with more dots — or 
pixels — per inch are clearer and display more fineness of detail. When you 
scan an image, your scanner permits you to choose a dots-per-inch setting.

High-resolution images look better but require more disk space than low-
resolution images. Figure 3-1 illustrates the difference between a high-
resolution and low-resolution photograph.

 

Figure 3-1: 
A high-
resolution 
photo (left) 
and the 
same photo 
at low 
resolution 
(right).

 

Compression
Compression refers to a mathematical algorithm by which bitmap graphic 
files can be made smaller. In effect, compression enables your computer 
to store a bitmap graphic with less disk space. Some bitmap graphic types 
can’t be compressed; other bitmap graphic types are compressed using 
either lossless or lossy compression:
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340 Choosing File Formats for Graphics

 ✦ Lossless compression: To maintain the picture’s integrity, the same 
number of pixels are stored in the compressed file as in the original. 
Because the pixels remain intact, you can change the size of a file that 
has undergone lossless compression without losing picture quality.

 ✦ Lossy compression: Without regard for the picture’s integrity, pixel data 
in the original picture is lost during compression. Therefore, if you try 
to enlarge a picture that has undergone lossy compression, the picture 
loses quality.

Color depth
Color depth refers to the number of colors that can be displayed in a graphic 
file. The larger the color depth, the larger the number of colors that can be 
displayed, the richer the graphic looks, and the larger its file size is. Color 
depth is measured in bits. To get technical on you, color depth is measured 
in the number of bits that are needed to describe each pixel’s color in the 
image. A bit, or “binary digit,” is the smallest unit of data measurement in 
computing. These are the color-depth measurements:

Bit Size Color Depth

1-bit Black and white only

8-bit 256 colors

16-bit 65,536 colors

24-bit 16,777,216 colors

32-bit 4,294,967,296 colors

To look like photographs and not cartoons, photographs require a color 
depth of at least 16 bits. Sometimes color depth is described in terms of a 
color palette. For example, a graphic format with an 8-bit color depth is said 
to have a 256-color palette.

Choosing File Formats for Graphics
 One of the challenges of using graphics and photographs in PowerPoint 

presentations is keeping file sizes to a minimum. A PowerPoint presentation 
that is loaded down with many photographs can take a long time to load and 
send over the Internet because graphics and photographs make presenta-
tions that much larger. The audience twiddles its thumbs while the presenta-
tion slowly loads itself on the computer. The presenter makes a joke about 
computers getting slower and slower.
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341The All-Important Copyright Issue

The trick is to find a balance between high-quality, high-resolution graphics 
and the need to load presentations quickly. Here are some tips for choosing 
graphic file formats:

 ✦ Consider sticking with vector graphics if you’re including graphics in 
your presentation strictly for decoration purposes. As the next chapter 
explains, PowerPoint offers vector clip-art images. These images are 
easy to come by, don’t require very much disk space, and can be edited 
inside PowerPoint.

 ✦ For photographs, make JPEG your first choice for graphics. JPEG images 
have a fairly high resolution. If you intend to transfer your PowerPoint 
presentation to the Internet, you can’t go wrong with JPEGs; they are the 
de facto photograph standard on the Internet.

 ✦ If you’re dealing with black-and-white photos or resolution doesn’t 
matter, use GIF files. These files eat up the least amount of disk space.

The All-Important Copyright Issue
To save any image on the Internet to your computer, all you have to do is 
right-click it and choose Save Picture As. By starting from Google Image 
Search (www.images.google.com), you can scour the Internet for any 
image you need for a PowerPoint presentation. Never before has it been 
easier to obtain images for your own use.

Still, obtaining images and using them legally are two different matters. 
Would it surprise you to learn that the vast majority of graphics can’t be 
used without the owner’s permission? The copyright laws have a “fair use” 
provision for borrowing written words. You can quote others’ words as long 
as you cite the author and work and you don’t quote passages longer than 
250 to a thousand words (the “fair use” provision is vague on this point). 
The copyright law about using graphics is quite straightforward. Unless you 
have the owner’s permission, you can’t legally use a graphic.

Sometimes it’s hard to tell who owns a graphic. The artist or photographer 
(or his or her estate) doesn’t necessarily own the copyright, because artists 
sometimes relinquish their copyrights when they create works for hire. The 
only way to get permission to use a graphic is to ask. Contact the owner of 
the Web site with the image you want, the publisher if the image is in a book, 
or the museum if the work is owned by a museum. You will be asked to write 
a letter describing precisely how you intend to use the image, reproduce it, 
and distribute it. Your letter should also say how long you intend to use it 
and at what size you will reproduce it.
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342 Inserting a Picture on a Slide

Inserting a Picture on a Slide
After you’ve weighed the merits of different kinds of graphics and decided 
which one is best for your presentation, you can insert it. Inserting a graphic 
is as simple as choosing it in the Insert Picture dialog box. (By the way, you 
can insert many graphics simultaneously in a PowerPoint presentation by 
using the Photo Album feature. See “Putting Together a Photo Album,” later 
in this chapter.)

Follow these steps to insert a graphic on a slide:

 1. Open the Insert Picture dialog box, shown in Figure 3-2.

 

Figure 3-2: 
You can 
preview a 
picture file 
before you 
insert it.

 

Choose a Views option Select a picture file

  PowerPoint offers two ways to open this dialog box:

 • Click the Picture icon in a content placeholder frame.

  • On the Insert tab, click the Picture button.

  2. Select a file in the Insert Picture dialog box.

  Figure 3-2 shows how, in Windows Vista, you can open the drop-down 
list on the Views button and choose an option to get a better look at the 
files and file names. In Windows 7, click the Views icon near the right 
side of the toolbar.

  You can open the Files of Type drop-down list and choose a file type to 
locate files of a certain type in the dialog box. Move the pointer over a 
picture in the dialog box to get information about its file type, dimen-
sions, and size (refer to Figure 3-2).
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343Touching Up a Picture

 3. Click the Insert button.

  Select the (Picture Tools) Format tab to see all the different ways you 
can manipulate a picture after you insert it. After a picture lands on 
a slide, it becomes an object. The previous chapter explains how to 
manipulate objects — how to move them, change their sizes, and change 
their borders. The following pages look into various ways to change the 
appearance of pictures.

  If you chose the wrong picture, don’t fret; you can exchange one picture for 
another. On the (Picture Tools) Format tab, click the Change Picture button 
and select a different picture in the Insert Picture dialog box.

Touching Up a Picture
Every graphic in a PowerPoint presentation can be a collaboration. You can 
do the following to make a picture your own as well as the work of the origi-
nal artist:

 ✦ Softening and sharpening: Mute or polish a picture. See “Softening and 
sharpening pictures,” later in this chapter.

 ✦ Changing the brightness and contrast: Adjust a picture’s tone. See 
“Correcting a picture’s brightness and contrast.”

 ✦ Recoloring: Give your picture a brand-new set of colors or gray shades. 
See “Recoloring a picture.”

 ✦ Choosing an artistic effect: Take your picture for a walk on the wild 
side. See “Choosing an artistic effect.”

 ✦ Choosing a picture style: Present your picture in an oval frame, soft-
edged frame, or other type of frame. See “Selecting a picture style.”

 ✦ Cropping: Cut out the parts of a picture that you don’t want. See 
“Cropping off part of a picture.”

 ✦ Removing picture areas: Keep the essentials of a picture and remove 
the rest. See “Removing the background.”

To touch up a picture, visit the (Picture Tools) Format tab. As shown in 
Figure 3-3, you can also open the Format Picture dialog box and choose set-
tings in these categories: Picture Corrections, Picture Color, Artistic Effects, 
and Crop. To open the Format Picture dialog box, right-click a picture and 
choose Format Picture on the shortcut menu.

  If you regret experimenting with your picture and you want to start all over, 
go to the (Picture Tools) Format tab and click the Reset Picture button. 
Clicking this button restores a picture to its original condition.
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Figure 3-3: 
Touching up 
a photo in 
the Format 
Picture 
dialog box.

 

 PowerPoint offers only a handful of tools for changing a graphic’s appearance. 
If you have the time and the inclination, alter graphics’ appearance in a pro-
gram designed especially for that purpose. You can find many more options 
for editing graphics in Photoshop, PaintShop Pro, and Corel Photo-Paint, 
for example. Later in this chapter, “Using Microsoft Office Picture Manager” 
describes a nifty program that comes with Office for editing pictures.

PowerPoint makes it easier than ever to take 
a picture of a screen on your computer and 
insert it in a slide. Follow these steps to take a 
picture of a screen:

 1. If you want to capture a portion of one 
screen, open the screen.

 2.  On the Insert tab, click the Screenshot 
button.

  A drop-down list shows you a thumbnail 
image of each screen that is open on your 
computer.

 3. Choose a thumbnail image to shoot an 
entire screen, or choose Screen Clipping 
and drag on screen to shoot a portion of a 
screen.

A picture of a screen or a portion of the screen 
lands on your slide.

Here are a couple of other tried-and-true tech-
niques for capturing screens:

 ✓ Press PrtScn (the key to the right of F12) to 
capture an entire screen to the Clipboard.

 ✓ Press Alt+PrtScn to capture the active part 
of the screen to the Clipboard. For example, 
to capture a dialog box, select the dialog 
box and press Alt+PrtScn.

After the screen capture is on the Clipboard, 
you can paste it where you will.

Shooting a screenshot
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345Touching Up a Picture

Softening and sharpening pictures
Figure 3-4 shows the effects of the softening-sharpening settings. These set-
tings mute a picture or make it look more succinct. To soften or sharpen a 
picture, select it and use one of these techniques:

  ✦ On the (Picture Tools) Format tab, click the Corrections button and 
choose a Sharpen and Soften option on the drop-down list.

 ✦ Open the Format Picture dialog box to the Picture Corrections cat-
egory and drag the Soften-Sharpen slider or enter a negative or positive 
number in the text box. Negative numbers soften the picture; positive 
numbers sharpen it. To open the Format Picture dialog box, right-click 
your picture and choose Format Picture.

 

Figure 3-4: 
Effects 
of the 
softening-
sharpening 
settings.

 

Correcting a picture’s brightness and contrast
Figure 3-5 shows a picture that has been made over several times with the 
Brightness and Contrast settings. Brightness settings govern the overall 
brightness of a picture; contrast settings determine how distinguishable 
the different parts of the picture are from one another. Change a picture’s 
brightness and contrast to make it fit better on a slide. Select your picture 
and use one of these techniques:

  ✦ On the (Picture Tools) Format tab, click the Corrections button and 
choose a Brightness and Contrast option on the drop-down list.

 ✦ Open the Format Picture dialog box to the Picture Corrections category 
and change the Brightness and Contrast settings. Negative Brightness 
settings make a picture darker; positive settings make it brighter. 
Negative Contrast settings mute the differences between the parts 
of a picture; positive settings heighten the differences. To open 
the Format Picture dialog box, right-click your picture and choose 
Format Picture.
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346 Touching Up a Picture

 

Figure 3-5: 
Effects 
of the 
Brightness 
and Contrast 
settings.

 

Recoloring a picture
Recolor a picture to give it a makeover. Figure 3-6 shows examples of Recolor 
options. As well as recoloring a picture, you can change its color saturation 
and color tone settings. Color saturation refers to the purity and intensity 
of the colors; color tone determines the degree of lightness and darkness. 
Recoloring is useful for giving a picture a uniform appearance. Select your 
picture and use these techniques to recolor it:

 
 ✦ On the (Picture Tools) Format tab, click the Color button and choose a 

Color Saturation, Color Tone, or Recolor option on the drop-down list. 
You can choose More Variations at the bottom of the list and choose a 
color on the sublist.

 ✦ Open the Format Picture dialog box to the Picture Color category 
and change the Color Saturation and Color Tone settings. Change 
the Saturation setting to mute or bring out the colors; change the 
Temperature setting to make the color tones darker or lighter. To open 
the Format Picture dialog box, right-click your picture and choose 
Format Picture.

 

Figure 3-6: 
Examples 
of Recolor 
options.

 

 

Live previewing really comes in handy when you’re recoloring a graphic. 
Move the Format Picture dialog box to the side of your picture and watch 
what happens when you change the Picture Color settings.
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347Touching Up a Picture

Choosing an artistic effect
Figure 3-7 demonstrates 4 of the 23 artistic effects that you can apply to a 
picture. To experiment with the artistic effects and maybe find one to your 
liking, select your picture and use one of these techniques:

  ✦ Go to the (Picture Tools) Format tab, click the Artistic Effects button, 
and choose an effect on the drop-down list.

 ✦ Open the Format Picture dialog box to the Artistic Effects category and 
choose an artistic effect. To open the Format Picture dialog box, right-
click your picture and choose Format Picture.

 

Figure 3-7: 
Examples 
of artistic 
effects.

 

The (Picture Tools) Format tab offers the Set 
Transparent Color command for making one 
color in a picture transparent and thereby 
allowing the background to show through in 
certain parts of a picture. The Set Transparent 
Color command works by making all the pixels 
in a picture that are the same color transpar-
ent. For a picture in which one color predomi-
nates, you can make this color transparent and 
get some interesting effects.

To experiment with the Set Transparent Color 
command:

 1. Select the picture.

 2. On the (Picture Tools) Format tab, click the 
Color button and choose Set Transparent 
Color on the drop-down list.

 3. In your picture, click the color that you 
want to be transparent.

You can choose the Set Transparent Color 
command again and make another color in 
your picture transparent.

Making a color transparent
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348 Touching Up a Picture

Selecting a picture style
A picture style is way of presenting or framing a picture. Figure 3-8 shows 
examples of picture styles. Picture styles include Simple Frame, Soft Edge 
Rectangle, Perspective Shadow, and Reflected Bevel. To choose a picture 
style for a picture, select it, go to the (Picture Tools) Format tab, open the 
Picture Styles gallery, and choose a style.

 

Figure 3-8: 
Examples 
of picture 
styles.

 

 If you don’t like the picture style you chose (or you don’t care for any 
change you made to a picture), click the Reset Picture button to reverse all 
your format changes and start all over.

If you like the picture styles, you may be enamored as well with the picture 
effects. On the (Picture Tools) Format tab, click the Picture Effects button 
and experiment with the options on the drop-down list and sublists.

Cropping off part of a picture
Cropping means to cut off part of a picture. I’m afraid you can’t use the Office 
cropping tool like a pair of scissors or an Xacto knife to zigzag cut around 
the edges of a picture or cut a hole in the middle. You can, however, cut 
strips from the side, top, or bottom. In Figure 3-9, the cropping tool is being 
used to cut off extraneous parts of a picture.
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Figure 3-9: 
Cropping off 
parts of a 
picture.

 

Select your picture, go to the (Picture Tools) Format tab, and use one of 
these techniques to crop it:

  ✦ Crop by hand: Crop the picture by dragging its cropping handles. Click 
the Crop button. Cropping handles appear around the picture, as in 
Figure 3-9. Drag cropping handles to lop off a part or parts of the picture. 
Click the Crop button again or press Esc after you finish cropping.

 ✦ Crop to a shape: Crop the picture to a rectangle, circle, or other shape. 
Open the drop-down list on the Crop button, choose Crop to Shape, and 
select a shape in the Shapes gallery.

 ✦ Crop to proportions: Crop the picture to a proportional size setting. 
Open the drop-down list on the Crop button, choose Aspect Ratio, and 
choose a ratio. For example, choose 1:1 to crop to a perfect square with 
the width and height the same size.

 ✦ Crop by filling: For placing an image in a picture placeholder, crop the 
image to make it fit in the placeholder box.

 ✦ Crop by fitting: For placing an image in a picture placeholder, shrink the 
picture to make it fit.

You can also crop pictures by clicking the Size group button on the (Picture 
Tools) Format tab and entering measurements in the Crop category of the 
Format Picture dialog box. Use this method if you need to crop several dif-
ferent pictures in the same manner.

 When you crop a graphic, you don’t cut off a part of it — not as far as your 
computer is concerned. All you do is tell PowerPoint not to display part of 
a graphic. The graphic is still whole. You can, however, compress a graphic 
after you crop it, and in so doing truly shave off a part of the graphic and 
thereby decrease the size of the file you’re working with, as “Compressing 
Graphics to Save Disk Space” explains later in this chapter.
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350 Touching Up a Picture

Removing the background
Yet another way to diddle with pictures is to use the Remove Background 
command. This command endeavors to locate the unessential parts of a 
picture so that you can remove them. In Figure 3-10, I removed the sky and 
then placed a rainbow clip-art image behind the skyline. Select a picture and 
follow these steps to test-drive the Remove Background command:

  1. On the (Picture Tools) Format tab, click the Remove Background button.

   The Background Removal tab opens and the parts of your picture that 
Office wants to remove turn a lurid shade of magenta (appearing here as 
dark gray in the middle of Figure 3-10).

 

Figure 3-10: 
Removing 
parts of a 
picture (in 
this case 
the sky).

 

 2. On the Background Removal tab, indicate what you want to keep and 
remove.

  Keep your eye on what’s magenta and what’s not as you use these tech-
niques, and consider zooming to 200 percent or more so that you can 
get a good look at your picture:

 • Changing the size of the box: Drag the side and corner handles of 
the box to capture what you want to keep or remove.

 • Marking what you want to keep: Click the Mark Areas to Keep 
button. The pointer changes into a pencil. Click your picture to 
indicate what you want to keep. Each time you click, a keep mark 
(a plus-sign icon) appears on your picture.

 • Marking what you want to remove: Click the Mark Areas to Remove 
button. The pointer changes to a pencil. Click your picture to indi-
cate what you want to remove. When you click, a remove mark (a 
minus-sign icon) appears.
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351Compressing Pictures to Save Disk Space

 • Deleting keep and remove marks: Click the Delete Mark button and 
then click a keep or remove mark to remove a mark and change what 
is and isn’t removed from the picture.

  Of course, you can click the Undo button to backtrack as you work. 
If you get thoroughly lost on the Background Removal tab, click the 
Discard All Changes button and start all over.

  3. Click the Keep Changes button when you’re finished marking what 
you want to keep and remove.

  How do you like your picture now? If it needs more work, click the 
Remove Background button again and diddle some more on the 
Background Removal tab. Click the Discard All Changes button if you 
want your original picture without the background removed.

Compressing Pictures to Save Disk Space
By compressing pictures, you reduce their file size and consequently 
the file size of your presentation. Not all pictures can be compressed, as 
“Compression” explains earlier in this chapter, and some types of pictures 
lose their integrity when they are compressed. You can’t resize lossy-
compressed graphics without their looking odd.

Compress pictures to make presentations load faster and make e-mail 
messages with PowerPoint attachments travel faster over the Internet. 
Compressing a pictures file reduces its points per inch (ppi) setting. Follow 
these steps to compress pictures:

 1. Optionally, select the graphic or graphics you want to compress if you 
want to compress only one or two graphics.

  The Compress Pictures command compresses all the pictures in a pre-
sentation unless you select pictures first.

 2. Go to the (Picture Tools) Format tab.

  3. Click the Compress Pictures button.

   You see the Compress Pictures dialog box shown in Figure 3-11.

 

Figure 3-11: 
Telling 
PowerPoint 
how to 
compress 
pictures.
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352 Using Graphics as Backgrounds

 4. Select the Apply Only to This Picture check box if you selected graph-
ics in Step 1 and you want to compress only a couple of graphics.

 5. Select the Delete Cropped Areas of Pictures check box if you want to 
delete the unused portions of pictures you cropped.

  As “Cropping off part of a picture” explains earlier in this chapter, Office 
crops graphics in name only. It retains the cropped part of the graphic 
in case you want it back, but you can remove the cropped part as well 
by selecting this check box.

 6. Choose a target output for the pictures.

  These options tell Office which pixels per inch (ppi) setting to use when 
compressing graphics. Choosing a higher setting makes the graphics 
look sharper but also requires more disk space. In other words, the 
higher setting doesn’t compress the pictures as much.

 7. Click OK.

Using Graphics as Backgrounds
Graphics are nice all by themselves, and you can make even more use of 
them in backgrounds. Maybe “backdrops” is the better word. These pages 
explain how you can make a faint image appear in the background of a slide 
and use a graphic as a background for text in a text box. I also describe how 
to use text as a background for a slide.

Using a picture in the background
As long as the picture is faint to begin with or you use a washout or light 
variation of a picture, a picture can serve nicely in the background of a 
slide. Figure 3-12 shows examples of pictures as slide backgrounds. Notice 
on each slide that the picture has been “washed out” so that you can read 
the text. (Book II, Chapter 3 explains how to make a picture fill the entire 
slide background.)

 

Figure 3-12: 
Pictures 
as slide 
backgrounds.
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353Using Graphics as Backgrounds

Follow these steps to place a graphic in the background:

 1. Insert the image that you want to use in the background.

  See “Inserting a Picture on a Slide,” earlier in this chapter, for instruc-
tions about inserting images.

 2. Position the graphic and resize it.

  3. On the (Picture Tools) Format tab, click the Color button and choose a 
Color Saturation or Color Tone option to make the graphic lighter in 
color.

  See “Recoloring a picture” earlier in this chapter for information about 
changing a picture’s color.

  4. If necessary, click the Send Backward button.

  Taking this step moves your graphic behind text and other objects that 
you placed on your slide.

To make the same watermark appear on all or some of the slides in your pre-
sentation, seek the help of a master slide. Book II, Chapter 2 explains master 
slides and how you can use them to format many slides simultaneously.

Using a graphic as background for text
Figure 3-13 shows an example of a graphic, in this case a photograph, being 
used as the background in a text box. Sophisticated, is it not? You can 
impress your friends and intimidate your enemies by using a graphic as a 
background this way. To make it work, however, you need a graphic that 
serves well in the background. Black-and-white and “recolored” photographs 
work best in the background.

 

Figure 3-13: 
A black-
and-white 
photograph 
used as the 
background 
of a text 
box.

 

Using a graphic as a background is a three-step business. First you create 
the text box with the graphic, then you position the text box and make it the 
right size, and then you enter the text. On your marks, get set, go!
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Creating the text box
Follow these steps to create a text box with a graphic in the background:

  1. On the Insert tab, create a text box (but don’t enter any text).

   Book II, Chapter 5 describes how to create text boxes.

 2. Right-click your text box and choose Format Shape on the shortcut menu.

  You see the Format Shape dialog box.

 3. In the Fill category, select the Picture or Texture Fill option button.

  As soon you select the option button, commands for inserting pictures 
appear in the dialog box.

 4. Click the File button, and in the Insert Picture dialog box, locate and 
select the picture you want for the background; then click the Insert 
button.

Text on the background of a slide can be very 
cool, especially if you slant the words or turn 
them on their side. I like “Top Secret” text 
because it makes the audience think it’s seeing 
something it shouldn’t see.

Follow these steps to place text in the back-
ground of a slide:

 1. Create a text box and enter the words.

  Book II, Chapter 5 describes how to create 
text boxes.

 2. Select the text in the text box.

  To select the text, drag over it.

 3. On the Home tab or mini toolbar, open the 
drop-down list on the Font Color button and 
choose a light color suitable for the back-
ground of slides.

 4. Select the text box.

 5. Go to the (Drawing Tools) Format tab.

 6. Click the Send Backward button.

  Clicking this button places the text box 
behind other text or artwork on the slide.

To make text appear in the background of all 
or some of the slides in a presentation, place 
the text on a master slide. Book II, Chapter 2 
explains master slides.

Using text as a slide background
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355Using Graphics as Backgrounds

  You return to the Format Shape dialog box.

 5. Select the Text Box category.

 6. Click the Do Not AutoFit option button.

  By turning AutoFit off, you make it possible to change the size of the text 
box. You’ll have a squished box unless you turn AutoFit off.

 7. Click the Close button.

  Now you’re ready to position the text box and make it the right size.

Enlarging and positioning the text box
At this point, you’re looking at a puny text box with a little graphic inside it. 
Your next task is to enlarge the text box and position it on the slide:

 ✦ Enlarging the text box: On the (Picture Tools) Format tab, enter Height 
and Width measurements (depending on the size of your screen, you 
may have to click the Size button to get to the measurement boxes). You 
can also move the pointer over a corner selection handle of the text box, 
and when you see the two-headed arrow, click and start dragging.

 ✦ Positioning the text box: Move the pointer onto the perimeter of the text 
box, and when you see the four-headed arrow, click and start dragging.

The previous chapter explains how to position objects, including graphics, 
on a slide, as well as how to enlarge graphics.

Entering the text
Your next task is to enter and align the text:

  1. On the Home tab, open the drop-down list on the Font Color button 
and choose a color for text.

  Choose a color that will show up well in front of the graphic. If the 
graphic is a dark one, choose a light font color; if the graphic is light, 
choose a dark font color.

 2. Choose a Font on the Font drop-down list.

 3. Choose a font size on the Font Size drop-down list.

  Book II, Chapter 4 explains fonts and everything a mortal needs to know 
about entering text in a text box.

 4. Type your text.

 5. In the Paragraph group, choose Alignment options to arrange the text 
inside the text box.
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356 Putting Together a Photo Album

  Once again, Book II, Chapter 4 explains the Alignment options in detail. 
Click an Align button — Align Left, Center, or Align Right — to arrange 
the text inside the text box; to shunt the text to one part of the text box, 
click the Align Text button and choose Top, Middle, or Bottom on the 
drop-down list.

Putting Together a Photo Album
Photo album is just PowerPoint’s term for inserting many photographs into a 
presentation all at once. You don’t necessarily have to stuff the photo album 
with travel or baby pictures for it to be a proper photo album. The Photo 
Album is a wonderful feature, I think, because you can use it to dump a bunch 
of photos in a PowerPoint presentation without having to create slides one at 
a time, insert the photos, and endure the rest of the rigmarole. Create a photo 
album to quickly place a bunch of photos on PowerPoint slides.

Creating your photo album
  PowerPoint creates a new presentation for you when you create a photo 

album. To start, take note of where on your computer the photos you want for 
the album are. Then go to the Insert tab and click the Photo Album button. 
You see the Photo Album dialog box shown in Figure 3-14. For such a little 
thing, the Photo Album dialog box offers many opportunities for constructing 
a PowerPoint presentation. Your first task is to decide which pictures you 
want for your album. Then you choose a slide layout for the pictures.

 

Figure 3-14: 
Create a 
photo album 
in this dialog 
box.

 

Insert photos Change the order of slides

Choose layout
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357Putting Together a Photo Album

Inserting the pictures and creating slides
Here is the lowdown on choosing pictures for your photo album:

 ✦ Inserting photos: Click the File/Disk button and choose photos in the 
Insert New Pictures dialog box. You can select more than one photo at 
a time by Ctrl+clicking in the dialog box. The filenames of photos you 
selected appear in the Pictures in Album box. Slide numbers appear as 
well so you know which photos are on which slides.

 ✦ Deciding how photos are framed: Open the Frame Shape drop-down 
list and choose an option for placing borders or rounded corners on 
your photos. (This option isn’t available if you choose Fit to Slide on the 
Picture Layout drop-down list.)

 ✦ Inserting a text box: Insert a text box if you want to enter commentary 
in your photo album. In the Pictures in Album box, select the picture or 
text box that you want your new text box to go after, and then click the 
New Text Box button. Later, you can go into your presentation and edit 
the placeholder text, which PowerPoint aptly enters as “Text Box.”

 ✦ Providing captions for all pictures: To place a caption below all the pic-
tures in your photo album, select the Captions Below ALL Pictures check 
box. PowerPoint initially places the picture filename in the caption, but 
you can delete this caption and enter one of your own. (To select this 
option, you must choose a picture layout option besides Fit To Slide.)

 ✦ Changing the order of pictures: Select a picture in the Pictures in 
Album box and then click an arrow button to move it forward or back-
ward in the presentation.

 ✦ Changing the order of slides: Ctrl+click to select each picture on a slide. 
Then click an arrow as many times as necessary to move the slide for-
ward or backward in the presentation.

 ✦ Removing a picture: Select a picture in the Pictures in Album box and 
click the Remove button to remove it from your photo album. You can 
Ctrl+click pictures to select more then one.

Choosing a layout for slides
Your next task is to go to the bottom of the Photo Album dialog box (refer 
to Figure 3-14) to choose a layout for the slides in the presentation. Make 
your layout choice on the Picture Layout drop-down list. Figure 3-15 demon-
strates six of the seven picture layouts, which are as follows:

 ✦ Fit to Slide: Choose the Fit to Slide option for a presentation in which 
each picture occupies an entire slide.

 ✦ One or more pictures: Choose a “pictures” option to fit 1, 2, or 4 
pictures on each slide.

 ✦ Picture(s) and text: Choose a “pictures with title” option to fit 1, 2, or 4 
pictures and a text title frame on each slide.
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Figure 3-15: 
Picture 
Layout 
options: 
(top row) 
Fit to Slide, 
2 Pictures, 
4 Pictures; 
(bottom row) 
1 Picture 
with Title, 
2 Pictures 
with Title, 
4 Pictures 
with Title.

 

Changing the look of pictures
The Photo Album dialog box (refer to Figure 3-14) offers a handful of tools 
for changing the look of the pictures. As you use these tools, keep your eye 
on the Preview box — it shows you what you’re doing to your pictures.

 ✦ Making all photos black and white: Select the ALL Pictures black and 
white check box.

 ✦ Rotating pictures: Click a Rotate button to rotate the picture clockwise 
or counterclockwise.

 ✦ Changing the contrast: Click a Contrast button to sharpen or mute the 
light and dark colors or shades in the picture.

 ✦ Changing the brightness: Click a Brightness button to make the graphic 
brighter or more somber.

 ✦ Choosing a frame shape for pictures: If you opted for a “picture” or 
“picture with” slide layout, you can choose a shape — Beveled, Oval, 
or another — for your pictures on the Frame Shape drop-down list. 
The preview slide in the dialog box shows what your choice means 
in real terms.

 ✦ Choosing a theme for your photo album: If you selected a “picture” or 
“picture with” slide layout, you can choose a theme for your slide pre-
sentation. Click the Browse button and choose a theme in the Choose 
Theme dialog box.
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359Using Microsoft Office Picture Manager

At last, click the Create button when you’re ready to create the photo album. 
PowerPoint attaches a title slide to the start of the album. It says, “Photo 
Album” with your name below.

Putting on the final touches
Depending on the options you chose for your photo album, it needs all or 
some of these final touches:

 ✦ Fix the title slide: Your title slide should probably say more than the 
words “Photo Album” and your name.

 ✦ Fill in the text boxes: If you entered text boxes in your album, by all 
means replace PowerPoint’s generic text with meaningful words of 
your own.

 ✦ Write the captions: If you asked for photo captions, PowerPoint entered 
photo filenames below photos. Replace those filenames with something 
more descriptive.

Editing your photo album
  To go back into the Photo Album dialog box and rearrange the photos in 

your album, go to the Insert tab, open the drop-down list on the Photo 
Album button, and choose Edit Photo Album on the drop-down list. You see 
the Edit Photo Album dialog box. It looks and works exactly like the Photo 
Album dialog box (refer to Figure 3-14). Of course, you can also edit your 
photo album by treating it like any other PowerPoint presentation. Change 
the theme, fiddle with the slides, and do what you will to torture your photo 
album into shape.

Using Microsoft Office Picture Manager
You may not know it, but you installed a program for managing and editing 
pictures when you installed Office. The program is called Microsoft Office 
Picture Manager, and you can use it to organize graphics and touch up 
graphics before inserting them in PowerPoint slides. As shown in Figure 3-16, 
Picture Manager displays graphics so that you can see precisely what your 
editorial changes do to them. The program makes it easy to find and orga-
nize graphic files on your computer. It also provides tools for editing graphics. 

To open Office Picture Manager, click the Start button and choose All 
Programs➪Microsoft Office➪Microsoft Office 2010 Tools➪ Microsoft Office 
Picture Manager. You see the window shown in Figure 3-16. Starting there, 
you can display a graphic on your computer and change its appearance in 
several different ways.
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Figure 3-16: 
The 
Microsoft 
Office 
Picture 
Manager 
window 
in Single 
Picture 
view.

 

Select a folder Change views Edit a graphic Zoom in or out

Mapping the graphic files on your computer
The first step in using the Office Picture Manager is to point to the folders 
on your computer where these graphic files are located. After you tell Office 
Picture Manager which folders graphic files are kept in, shortcuts to the fold-
ers appear in the Picture Shortcuts pane on the left side of the window (refer 
to Figure 3-16). By clicking one of these shortcuts, you can open a folder, 
view its contents, and edit a graphic file.

Follow these steps to create shortcuts to folders in the Picture Shortcuts pane:

 1. Choose File➪Add Picture Shortcut or click the Add Picture Shortcut 
link in the Picture Shortcuts pane (click the Shortcuts button to see 
this pane).

  The Add Picture Shortcut dialog box opens.

 2. Select a folder where you store graphics that you want to work with.

 3. Click the Add button.

  Repeat these steps until you’ve created shortcuts to folders where you 
store important graphics.

 

Rather than point to folders one at a time, you can choose File➪Locate 
Pictures and have Office Picture Manager scour your computer or network 
for the graphic file types you selected in the File Types dialog box. Shortcuts 
to folders with those file types appear in the Picture Shortcuts task pane. If 

22_500996-bk04ch03.indd   36022_500996-bk04ch03.indd   360 4/19/10   10:51 AM4/19/10   10:51 AM



Book IV

Chapter 3

D
e

c
o

ra
tin

g
 S

lid
e

s 
w

ith
 G

ra
p

h
ic

s a
n

d
 

P
h

o
to

g
ra

p
h

s
361Using Microsoft Office Picture Manager

you go this route, however, you will likely discover many, many folders on 
your computer where graphic files are kept, and shortcuts to these folders 
will crowd the Picture Shortcuts task pane.

Click the Shortcuts button (or choose View➪Shortcuts) to display the 
Picture Shortcuts task pane. To remove a shortcut from the task pane, right-
click it and choose Remove Shortcut.

Displaying the graphic file you want to work with
After you’ve created shortcuts to the folder where you keep graphic files, 
you can display a graphic file by following these steps:

 1. Click the Shortcuts button, if necessary, to display the Picture 
Shortcuts task pane.

 2. Click a shortcut to a folder.

  Graphic files in the folder appear in the middle window (refer to 
Figure 3-16).

 3. Scroll to or choose a different view to pinpoint the file.

  Office Picture Manager offers three views: Thumbnail, Filmstrip, and 
Single Picture. Choose an option on the View menu or click a View 
button to change views (refer to Figure 3-16).

 

Double-click a thumbnail image to see a graphic in Single Picture view. To 
zoom in and out, drag the Zoom slider at the bottom of the window.

Editing a picture
With the graphic you want to edit on display, you’re ready to start editing. 
Office Picture Manager offers two ways to get down to business:

 ✦ Click the Edit Pictures button to display the Edit Pictures task pane. It 
lists the names of editing tools. Click the link that represents the kind 
of editing you want to do. For example, to adjust a graphic’s brightness 
and contrast, click the Brightness and Contrast link.

 ✦ Open the Picture menu and choose Brightness and Contrast, Color, 
Crop, Rotate and Flip, Red Eye Removal, Resize, or Compress Pictures. 
For example, choose Brightness and Contrast to adjust the graphics 
brightness and contrast.

Click the Back, Forward, or Home button in the Edit Pictures task to change 
your view of editing commands.

To let Office Picture Manager try its hand at improving your graphic, click 
the AutoCorrect button (or choose Picture➪AutoCorrect).
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If you regret making changes to a graphic, choose Edit➪Discard Changes. All 
changes you made will be reversed, and you’ll get your original graphic 
back.

Click the Save button (or press Ctrl+S) to save your graphic when you finish 
editing it. For that matter, choose File➪Save As before you start editing and 
save the file under a new name so that you have the original in reserve.

 If you edit one picture and go to another without saving the first one, 
Office Picture Manager takes notice. Copies of unsaved files are kept in the 
Unsaved Edits folder. To see the contents of this folder, click Unsaved Edits 
in the Picture Shortcuts task pane. Unsaved graphics appear on-screen so 
that you can select and save them, if you so choose.

Adjusting the brightness and contrast
Select a graphic and choose Picture➪Brightness and Contrast or click the 
Brightness and Contrast hyperlink in the Edit Pictures task pane to adjust a 
graphic’s tonal intensity. You see a Brightness, Contrast, and Midtone slider 
on the Brightness and Contrast task pane. Without going into too much 
detail, here is what these three slider settings do:

 ✦ Brightness: Adjusts the inherent brightness value in each pixel. 
Increasing the brightness makes the image lighter; decreasing it makes 
the image darker.

 ✦ Contrast: Increasing the contrast, in the words of a laundry detergent 
manufacturer, “makes your whites whiter and your darks darker,” 
whereas decreasing the contrast making the tones more similar.

 ✦ Midtone: Redefines the midtones, or tonal values between light and 
shadow, of an image. Dragging the slider to the right brightens the image.

The heck with it — you can just click the Auto Brightness button and let 
Office Picture Manager adjust the brightness and contrast for you.

Balancing the colors
Select a graphic and choose Picture➪Color or click the Color hyperlink in 
the Edit Pictures task pane to fine-tune a graphic’s colors.

You can have Office Picture Manager do the fine-tuning for you. Click the 
Enhance Color button and then click a part of the graphic that is supposed 
to be white. If you don’t like the results, try balancing the colors in the 
graphic yourself by dragging these three sliders:

 ✦ Amount: Increasing this value magnifies the hue and saturation settings; 
decreasing this value minimizes them.
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363Using Microsoft Office Picture Manager

 ✦ Hue: Increasing this value further distinguishes the colors from one 
another; decreasing this value makes the colors blend.

 ✦ Saturation: Increasing it makes colors more luminous; decreasing this 
value makes colors grayer.

Cropping a graphic
Select a graphic and choose Picture➪Crop or click the Crop hyperlink in 
the Edit Pictures task pane to cut off parts of a graphic. The Crop task pane 
is especially useful if you want your graphic to be a certain size. Under 
“Picture Dimensions,” you can see exactly how many pixels high and wide 
your graphic is. By dragging the selected part of the graphic — the part that 
isn’t grayed out — you can be very precise about what part of the graphic 
remains after you crop.

The Crop task pane offers two ways to crop a graphic:

 ✦ Crop at will: In the Aspect Ratio drop-down list, choose None and then 
drag a corner or side cropping handle.

 ✦ Maintain symmetry when you crop: Choose an option from the Aspect 
Ratio drop-down list and select the Landscape or Portrait option button 
before you drag a corner or side cropping handle. Aspect ratio propor-
tionally describes the relationship between a graphic’s width and height. 
For example, at the 4 x 6 aspect ratio, the graphic in Portrait mode is a 
third taller than it is wide (4⁄6); in Landscape mode, the graphic is a third 
wider than it is high. Choose an aspect ratio setting when you want your 
graphic to have symmetry.

Cropping a graphic doesn’t reduce its file size. To reduce a graphic’s file size 
after you’ve cropped it, compress the graphic. See “Compressing a graphic,” 
later in this chapter.

Rotating and flipping graphics
Select a graphic and choose Picture➪Rotate and Flip or click the Rotate and 
Flip hyperlink in the Edit Pictures task pane to rotate or flip graphics. The 
Rotate commands turn the graphic on its side; the Flip commands provide 
mirror images of the original graphic. You can rotate a graphic by degrees 
by entering a value in the By Degree text box.

The Formatting toolbar also offers Rotate buttons for rotating graphics.

Removing the “red eyes” from a graphic
Sometimes the subject of a photo appears to have red eyes, not because 
the subject didn’t get enough sleep, but because the camera flash made the 
subject’s irises turn red. Follow these steps to remove red eye from a digital 
flash photograph:
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 1. Choose Picture➪Red Eye Removal or click the Red Eye Removal 
hyperlink in the Edit Pictures task pane.

 2. Drag the Zoom slider to the right so that you get a good look at the red 
eyes in the photo.

 3. Click each red eye to select it.

 4. Click the OK button.

  You can click the Reset Selected Eyes button to start all over, if you 
need to do that.

Resizing a graphic
To change the size of a graphic, select it and choose Picture➪Resize or click 
the Resize hyperlink in the Edit Pictures task pane. You land in the Resize 
task pane. It offers three ways to change the size of a graphic:

 ✦ Predefined Width x Height: Select this option button, and on the 
drop-down list, choose the setting that best describes why you want to 
change the graphic’s size. For example, if you intend to post the graphic 
on a Web page, choose Web - Large or Web - Small.

 ✦ Custom Width x Height: Select this option button and enter pixel 
measurements for the width and height of the graphic. Be careful with 
this option, because the graphic doesn’t maintain its original propor-
tions unless you calculate the proportions yourself, and when a resized 
graphic loses its original proportions, it can be skewered or blurred.

 ✦ Percentage of Original Width x Height: Select this option button 
and enter the percentage by which you want to enlarge or shrink the 
graphic.

The bottom of the task pane tells you how many pixels wide and high your 
graphic was to start with and how wide and high it is after resizing.

Compressing a graphic
Near the beginning of this chapter, “Compression” explains what compress-
ing a graphic entails. Compress a graphic to reduce its file size. Compressing 
a graphic file reduces its pixels per inch (ppi) setting. Some graphic types, 
however, can’t be compressed.

To compress a graphic, select it and choose Picture➪Compress Pictures or 
click the Compress Pictures hyperlink in the Edit Pictures task pane. You 
see the Compress Pictures task pane. The bottom of the task pane tells you 
how much the graphic will shrink in size after you compress it. Choose a 
Compress For option button and click OK.
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Chapter 4: Decorating 
Slides with Clip Art

In This Chapter
✓ Understanding what clip art is

✓ Placing a clip-art image on a slide

✓ Changing the look of a clip-art image

✓ Using the Clip Organizer to store and insert clip art

This chapter explains how you can use clip art to decorate your slides 
and how to insert clip-art images in slides. You’ll also find a treatise 

on how to use the Microsoft Clip Organizer, an auxiliary program for stor-
ing clip art and other kinds of media files so that you can find the files in a 
hurry. If you often use media files in your work, you owe it to yourself to 
look into the Clip Organizer.

What Is Clip Art?
In the old days, long before the invention of computers, people would buy 
clip-art books. They would literally cut, or clip, images from these books 
and paste them into posters, letters, and advertisements. Today’s clip art is 
the digital equivalent of the clip art in those old books. You can paste clip 
art into computer programs such as PowerPoint. Clip art can be resized 
without losing its integrity. The clip art that comes with PowerPoint isn’t 
encumbered by licensing restrictions; it’s in the public domain, and you can 
use it as you wish. PowerPoint offers literally thousands of clip-art images.

Figure 4-1 shows examples of some clip-art images that come with 
PowerPoint. Use images like these to decorate your PowerPoint presenta-
tions. Use them to help illustrate an idea or simply to add a little liveliness 
to slides. In my experience, the hardest task where clip art is concerned is 
finding the right image. You can choose from so many images that finding 
the right one is a chore.

23_500996-bk04ch04.indd   36523_500996-bk04ch04.indd   365 4/19/10   10:51 AM4/19/10   10:51 AM



366 Inserting a Clip-Art Image in a Slide

 

Figure 4-1: 
Examples 
of clip-art 
images.

 

Inserting a Clip-Art Image in a Slide
To place a clip-art image in a slide, you open the Clip Art task pane, search in 
the Clip Organizer for the image you want, and insert the image. The trick to 
finding the right image is knowing your way around the Clip Organizer. The 
majority of this chapter explains how to organize the art on your computer 
so that you can get it by way of the Clip Organizer. For now, you can follow 
these basic steps to insert a clip-art image in a slide:

 1. Go to the Insert tab.

 2. Open the Clip Art task pane, as shown in Figure 4-2.

  PowerPoint offers two ways to open the Clip Art task pane:

 • Click the Clip Art icon if you want to insert the clip art image in a 
content placeholder frame. This icon is found on several slide 
layouts.

  • Click the Clip Art button in the Images group on the Insert tab.

   The Clip Art task pane is actually an entrée into the Clip Organizer, the 
Microsoft program for organizing and quickly inserting clip art. It is 
explained in more detail later in this chapter (see “Handling Media Files 
with the Clip Organizer”).

 3. In the Search for text box, enter a keyword that describes the clip art 
image you need.

  Later in this chapter, “Searching for a media file in the Search pane” 
explains how keywords work.

 4. Select the Include Office.com content check box (and make sure your 
computer is connected to the Internet) to search for images online as 
well as on your computer.

 5. In the Results Should Be drop-down list, choose Illustrations, and if 
you want to search for photos as well, choose Photographs (refer to 
Figure 4-2).
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Figure 4-2: 
Inserting 
a clip-art 
image by 
way of the 
Clip Art task 
pane.

 

Enter a keyword Choose what to search for

 6. Click the Go button.

  The bottom of the task pane shows the clip-art images found in your 
search. You may have to scroll through the task pane to see all the 
images.

 7.  Double-click an image; or point to the image, open its drop-down list, 
and choose Insert to place it on your slide.

  Your next task is to move the image into position and perhaps change 
its size. Book IV, Chapter 2 explains how to manipulate clip-art images 
and other objects.

Tinkering with a Clip-Art Image’s Appearance
Sometimes a clip-art image doesn’t sit well with the slide background. The 
image is too bright or too dark. It clashes with the colors in the slide back-
ground. When an image clashes, you don’t have to abandon it in favor of 
another image. As Figure 4-3 shows, you alter a clip-art image’s appearance 
in different ways. Chapter 3 of this mini-book describes the different ways to 
touch up a picture or clip-art image.
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Figure 4-3: 
You can 
change 
the look of 
a clip-art 
image.

 

Handling Media Files with the Clip Organizer
As computers get faster and better, media files — clip art, graphics, video 
clips, and audio files — will play a bigger role in computing. Dropping a clip-
art image in a PowerPoint presentation won’t be a big deal. Playing video 
clips on PowerPoint slides will be commonplace.

Microsoft, well aware that the future is closing in on us, created the Clip 
Organizer to help you manage the media files on your computer. Using 
the Clip Organizer, you can place graphics, video clips, and audio files in 
PowerPoint presentations (as well as Word documents, Excel worksheets, 
and Publisher publications). More important, the Clip Organizer is the place 
to organize media files on your computer so that you can find them and 
make good use of them. These pages explain how to manage the Microsoft 
Clip Organizer.

To open the Clip Organizer, click the Start button and choose All 
Programs➪Microsoft Office➪Microsoft Office 2010 Tools➪Microsoft Clip 
Organizer.

Knowing your way around the Clip Organizer
As shown in Figure 4-4, the Clip Organizer is divided in two parts, with a 
pane on the left and a window for displaying files on the right. The Clip 
Organizer offers two panes, one called Collection List and one called Search:

 ✦ Collection List pane: Use the Collection List task pane to organize your 
media files and to quickly locate and insert a media file. To display the 
Collection List task pane, click the Collection List button or choose 
View➪Collection List.

 ✦ Search task pane: The Search task pane is for finding a media file on 
your computer. Notice that this task pane is identical to the Clip Art 
task pane in PowerPoint (refer to Figure 4-2). To display the Search task 
pane, click the Search button or choose View➪Search.
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Figure 4-4: 
The Clip 
Organizer 
window 
with the 
Search 
pane 
displayed 
(left) and the 
Collection 
List pane 
displayed 
(right).

 

Click to display a different task pane Search results

Locating the media file you need
The Clip Organizer presents two ways to find a media file you need. Starting 
from the Search pane, you can conduct a keyword search; starting from the 
Collection List pane, you can select folders and subfolders to display clip art 
and other media files on the right side of the window.

Searching for a media file in the Search pane
By entering a keyword in the Search For text box, telling the Clip Organizer 
where to look, and telling it what kind of files to look for, you can pinpoint 
the clip-art image you need for your PowerPoint presentation:

 ✦ Search For text box: Enter a keyword that describes what kind of clip-
art image you want. As Figure 4-5 shows, each clip-art image has been 
assigned descriptive keywords. If the keyword you enter matches a 
keyword assigned to a clip-art image, the image appears in the search 
results.

 ✦ Results Should Be: Choose which type of media you’re seeking — 
illustrations, photographs, videos, or audio.
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Figure 4-5: 
For 
searching 
purposes, 
each clip-
art image 
has been 
assigned 
keywords.

 

Click the Go button when you are ready to conduct the search. The results 
of the search appear on the right side of the menu (refer to Figure 4-4).

Locating a media file in the Collection List
If you know that the media file you want is stored on your computer, you can 
find it by starting with the Collection List.

The folders in the Collection List pane work just the same as folders in 
Computer and Windows Explorer. Click a folder name to display its contents 
on the right side of the screen. Display or hide subfolders by clicking the 
plus sign (+) or minus sign (–) next to folder names.

When you click a folder (or subfolder) in the Collection List pane, its 
contents appear on the right side of the Clip Organizer window (refer to 
Figure 4-4). These are the top-level folders in the Collection List pane:

 ✦ My Collections: Includes the Favorites subfolder (where you can store 
media files you use most often), subfolders you create yourself for dif-
ferent projects, and the Downloaded Clips subfolder (where clip art 
you downloaded from Office.com is stored). How to store a file in the 
Favorites folder or a folder you create yourself is explained later in this 
chapter in “Creating your own My Collections subfolders for the Clip 
Organizer.”
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 ✦ Office Collections: Includes many subfolders, each named for a clip-art 
category. Select a subfolder to view clip art in a category. You installed 
these clip-art images when you installed Office. The clip-art images are 
located on your computer.

 ✦ Web Collections: Includes many subfolders, each named for a clip-art 
category. To see these clip-art images, your computer must be con-
nected to the Internet.

Inserting a media file into a PowerPoint slide
After you’ve found the media file you want, either by searching on the 
Search pane or browsing among the folders in the Collection List pane, you 
can insert it in a PowerPoint slide. To do so, point to the media file, open 
the file’s drop-down list, and choose Copy. Then click in a PowerPoint slide, 
go to the Home tab, and click the Paste button (or right-click the slide and 
choose Paste).

Storing your own files in the My Collections folders
The Collection List pane in the Clip Organizer is a convenient place to go 
when you need a media file. Wouldn’t it be nice if you could go to the Clip 
Organizer when you want a file of a family photo, graphics that pertain to 
your work, or a video you’re involved with?

It so happens that you can use the Clip Organizer for your own media files, 
not just the media files that come with Office and PowerPoint. You can 
arrange it so that the media files you need are available to you simply by 
selecting the Favorites subfolder in the Collection List pane. For that matter, 
you can create subfolders of your own in the Collection List and keep your 
media files there. Better read on.

Microsoft has ambitious plans for permitting 
users of PowerPoint to get their clip art, audio 
files, and video clips from a Microsoft Web site. 
To see what kind of media Microsoft offers 
online, do one of the following:

 ✓ Clip Art task pane: Connect your computer 
to the Internet and click the Find more 

at Office.com link (you can find it at the 
bottom of the Clip Art task pane).

 ✓ Clip Organizer: Click the Clips Online button.

You come to a Microsoft Web site where you 
can download clip-art images and other media 
files to your computer.

Getting clip art from Microsoft
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Adding your own media files to the Clip Organizer
If you’re a fan of the Clip Organizer — if you think it’s a convenient place 
to store and get at media files — place your own files in the Clip Organizer. 
This way, you can open the Clip Organizer and get right to work on making 
graphics or video for a project you’re working on.

Follow these steps to put your own media files in the Clip Organizer:

 1. Click the Collection List button, if necessary, to see the Collection List 
pane.

 2. Choose File➪Add Clips to Organizer➪On My Own.

  The Add Clips to Organizer dialog box appears, as shown in Figure 4-6.

 

Figure 4-6: 
Making your 
favorite 
media files 
available 
in the Clip 
Organizer.

 

Select files Select a subfolder

 3. Select the file or files whose names you want to store in the Clip 
Organizer.

  For example, open your Pictures folder and select the graphic files that 
you often work with. You can select more than one file by Ctrl+clicking.

 4. Click the Add To button.

  The Import to Collection dialog box appears, as shown in Figure 4-6. It 
lists subfolders of the My Collections folder.

 5. Select the subfolder where you want to store your file or files and 
click OK.

 6. Click the Add button in the Add Clips to Organizer dialog box.
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373Handling Media Files with the Clip Organizer

 When you add media files to the Clip Organizer, you don’t move the files to a 
new location on your computer, although it may appear that way. Truth be 
told, the folders in the Clip Organizer don’t really exist on your computer. 
The folders actually represent categories. Inside each category are shortcuts 
similar to the shortcuts on the Windows desktop that tell your computer 
where the files are located on your computer. When you place a file in the 
Clip Organizer, what you’re really doing is placing a shortcut to a file located 
somewhere on your computer or network.

Organizing media files in the My Collections subfolders
The My Collections subfolders in the Collection List pane — Favorites and 
the others — are excellent places for storing the media files you use often. 
All you have to do to get at them is select the Favorites subfolder or another 
subfolder in the Custom List. Follow these steps to copy or move a media 
file to the Favorites subfolder or another subfolder in the Clip Organizer (the 
next section in this chapter explains how to make subfolders of your own):

 1. Find the media file or files you want to store in a subfolder.

  Earlier in this chapter, “Locating the media file you need” explains how 
to locate a media file.

 2. Select the file or files on the right side of the Clip Organizer window.

  To select more than one file, Ctrl+click the files, or choose Edit➪Select 
All to select them all.

 3. Give the Copy to Collection or Move to Collection command.

  You can give these commands two different ways:

 • Open the file’s drop-down list and choose Copy to Collection or 
Move to Collection.

 • Open the Edit menu and choose Copy to Collection or Move to 
Collection.

  You see the Copy to Collection or Move to Collection dialog box.

 4. Select a folder in the dialog box.

  If necessary, click a plus sign (+) beside a folder to display its 
sub-folders.

 5. Click OK.

To remove a file from a subfolder, select it and press the Delete key or open 
its drop-down list and choose Delete from Clip Organizer. Deleting a file this 
way does not remove it from your computer; it just takes it out of the Clip 
Organizer.
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Creating your own My Collections subfolders for the Clip Organizer
If you work with a number of media files, organize them into My Collections 
subfolders. Put photographs in a Photographs subfolder. Put audio files in 
a Music subfolder. That way, you can find media files simply by going to the 
subfolder where you placed them. Follow these steps to create a new sub-
folder in the Clip Organizer:

 1. Click the Collection List button, if necessary, to display the Collection 
List task pane.

 2. Choose File➪New Collection.

  The New Collection dialog box appears.

 3. Select the folder in which to place your new subfolder.

  Selecting “My Collections” is the best choice, probably, but place your 
new subfolder wherever you want.

 4. Enter a name for the subfolder in the Name box.

 5. Click OK.

If you need to rename a folder, select it in the Collection List, choose 
Edit➪Rename Collection, and enter a new name. To remove it, choose 
Edit➪Delete.
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Chapter 1: Taking Advantage of 
Transitions and Animations

In This Chapter
✓ Contrasting transitions and animations

✓ Applying transitions to slides

✓ Understanding how animations work

✓ Taking advantage of the prebuilt animations

✓ Using advanced animation techniques

✓ Making sound a part of an animation

This chapter describes how to put a little pizzazz in your presentations 
with transitions and animations. In a normal, humdrum presentation, 

slides simply arrive on-screen one after the next, but with transitions, slides 
arrive on-screen with a flourish. With animations, slide elements such as 
text frames and graphics can dance around on slides — they can fade in, fly 
out, spin, change shape, move from place to place, and do any number of 
things.

Transitions are easy. All you have to do is tell PowerPoint which kind you 
want and be done with it. Animations can be as simple or complex as you 
want them to be. You can opt for PowerPoint’s canned animations or create 
animations from scratch on your own. If you’re running a self-propelled, 
kiosk-style presentation, transitions and animations may be exactly what 
you need to attract passersby to your slide show. This chapter explains how 
to fiddle with transitions and animations. It looks into the numerous ways 
you can animate parts of a PowerPoint slide.

Comparing Transitions and Animations
A transition occurs as a slide arrives on-screen; animations occur while a 
slide is still on the screen. You can apply only one transition per slide, but 
a slide can have as many animations as your skill at making animations 
permits. Slide animations can occur simultaneously or one after the other. 
Using animations, you can treat the different parts of a slide like a dance 
troupe and choreograph the graphics, text boxes, charts, and tables to 
make a lively presentation.
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378 Showing Transitions between Slides

If your goal is to impress your friends and enemies without having to put out 
very much effort, apply transitions to slides. Transitions require hardly any 
effort and can be quite sophisticated. Animations, however, can be a tangle 
of thorns. You really have to know what you’re doing to animate different 
parts of a slide.

Showing Transitions between Slides
Figure 1-1 shows how a transition works. For the figure, I chose the Clock 
transition. This slide doesn’t so much arrive on-screen as it does sweep onto 
the screen in a clockwise manner. Transitions are great for getting viewers’ 
attention, especially in a self-running, kiosk-style presentation. Viewers see 
the transition, and they are naturally inclined to turn their attention to the 
changing screen. You can make sound a part of slide transitions. For exam-
ple, applause, a drum roll, or an explosion can accompany the arrival of a 
slide on-screen. Sounds make transitions even more attention getting.

 

Figure 1-1: 
The Clock 
transition in 
action.

 

To use transitions, you start by selecting the slides that require a transi-
tion. Then, on the Transitions tab, you choose a transition from the 35 that 
PowerPoint offers. While you’re at it, you can tell PowerPoint to make a 
sound a part of the transition and declare how fast or slow you want the 
transition to occur. The only hard part about transitions is choosing one — 
there are so many to choose from.

 Unless you purposefully want to have fun with transitions, use them spar-
ingly, and when you use them, be consistent by choosing one transition or 
similar transitions for all your slides. In a slide show with many different 
transitions, your audience will focus on transitions, not on what you’re 
trying to communicate, and your presentation will get buried under the car-
nival colors of the transitions. Pardon me for punning, but your slide show 
may get lost in transition.

 After you assign transitions to slides, the Play Animations symbol, a flying 
star, appears next to slides in Normal and Slide Sorter view. You can click 
this symbol to see the transition (and hear the accompanying sound) that 
you assigned to a slide.
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379Showing Transitions between Slides

Assigning transitions to slides
The only tricky part about assigning transitions to slides is finding the right 
transition. You have to experiment a little. Follow these steps to assign tran-
sitions to slides:

 1. Go to the Transitions tab.

 2. Select the slides that need a transition.

  If you need to select more than one slide or you don’t want to assign the 
same transition to all your slides, switch to Slide Sorter view to make 
selecting slides easier. Book II, Chapter 1 explains how to select slides. 
You can Ctrl+click or Shift+click them.

 

 To apply the same transition to all the slides in the presentation, skip 
this step and click the Apply To All button after you select a transition.

 3. In the Transition gallery, select a transition, as shown in Figure 1-2.

 

Figure 1-2: 
Selecting a 
transition for 
a slide in the 
Transition 
gallery.

 

  The transitions are divided into the Subtle, Exciting, and Dynamic 
Content categories. Moreover, the names and images on the gallery give 
an idea of what the transitions are, and you can point to transitions to 
“live-preview” them.

  4. Click the Effect Options button and choose how you want the transi-
tion to occur.

  These options vary, depending on the transition you chose. Move the 
pointer over options to “live-preview” them.

 5. Optionally, open the Sound drop-down list and choose a sound to 
accompany the transition.
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380 A Short but Sweet Animation Primer

  Hold the pointer over sound names to hear the different sounds. (Book 
V, Chapter 3 explains sounds in detail.)

 

 If none of the sounds excite your ears, choose Other Sound at the 
bottom of the list. In the Add Audio dialog box, locate and select a .WAV 
(wave) file on your computer or computer network and click Open.

  The Loop Until Next Sound option at the bottom of the drop-down list 
plays the sound continuously until the next slide in the presentation 
appears.

 6. In the Duration box, enter a time period (in seconds) to declare how 
quickly or slowly you want the transition to occur.

  As I mentioned earlier, you can click the Apply To All button to assign 
the same transition to all the slides in your presentation.

  If you can’t recall which transition you assigned to a slide, click the slide’s 
Play Animations symbol or click the Preview button on the Transitions tab. 
You see a transition and hear an accompanying sound if you chose one.

Troubleshooting transitions
Sometimes a transition doesn’t come out right and you have to alter it or 
remove it altogether. Go to the Transitions tab, select the slide or slides that 
need work, and follow these instructions to troubleshoot transitions:

 ✦ Choosing a different transition: Open the Transition gallery (see Figure 
1-2) and choose a different transition.

 ✦ Removing a transition: Open the Transition gallery (see Figure 1-2) and 
choose None, the first option in the gallery.

 ✦ Removing all transitions from slides: Select a slide that hasn’t been 
assigned a transition and then click the Apply to All button. If all the 
slides in your presentation have been assigned transitions, select them, 
open the Transition gallery (see Figure 1-2), and choose None.

 ✦ Changing or stopping a sound: Open the Sound drop-down list and 
choose a different sound or [No Sound].

 ✦ Preventing a continuous sound from playing: Sounds play continuously 
after a transition occurs if you chose the Loop Until Next Sound option 
on the Sound drop-down list. Open this list and deselect Loop Until Next 
Sound to prevent continuous sounds from playing.

A Short but Sweet Animation Primer
Normally, a slide arrives on-screen all at one time and sits there like a bump 
on a log, but an “animated” slide can do much more than that. For example, 
an animated slide can arrive in parts. First you see the heading, and then you 
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381A Short but Sweet Animation Primer

see the first, second, and third line in a bulleted list. A part of an animated 
slide can also do things on-screen. For example, a graphic can spin around, 
fade in, or fade out. Text can grow to a larger font size or change fonts. Items 
can arrive from different directions on a slide. Slide elements can move 
across a slide from place to place.

To animate part of a slide, you select it and then give an animation com-
mand. If you want to animate several parts of a slide, you tell PowerPoint 
the order in which to animate the different parts. For example, you can start 
with the heading, proceed to a graphic, and then animate a bulleted list. 
Items can start animating when you click the mouse, or start automatically 
as time elapses. For example, you can click the mouse once and then twice 
to make the first and second lines in a bulleted list appear on-screen, or you 
can make these items appear automatically 10 seconds after one another.

To make good use of animation, and to make animations of your own, you 
need a little background understanding, and to that end I hereby pres-
ent to you a short but sweet animation primer. Later in this chapter (see 
“Advanced Techniques for Animating Slides”), I describe animation tech-
niques in excruciating detail. For now, read the following pages to get the lay 
of the land and understand what animation entails.

Uses for animations
Animations are useful for getting the audience to focus its attention on 
information you present on one part of a slide. Rather than have a bulleted 
list appear all at one time, you can display the bulleted items one at a time 
as you discuss each item. Animations keep the audience guessing. You can 
arrange for a chart to appear on a slide at the moment you begin talking 
about the information presented on the chart. You can make a graphic, a 
company logo, or a lightning bolt fly across the screen. You can even play 
sounds as items appear on-screen, and make items arrive from different 
directions. You can “animate” an item in a number of different ways — by 
dimming, fading, or flashing, for example. Animations lend a little drama to 
a PowerPoint presentation. They keep the audience on its toes. They can be 
entertaining.

Figure 1-3 (top) shows a classic use for animation — in a bulleted list. 
Instead of the list’s appearing all at once, bulleted items appear one at a time 
so that the audience can direct its attention to each item. Figure 1-3 (middle) 
shows another example of an animated bulleted list. As one item in the list 
appears, the others are dimmed so that the presenter and audience can 
focus on a single item without being distracted by the other items. Figure 1-3 
(bottom) shows a question-and-answer list, with the answers appearing one 
at a time as each question on the list is answered.
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382 A Short but Sweet Animation Primer

 

Figure 1-3: 
Examples of 
“animated” 
lists.

 

1

1

1

2

2

2

3

3

3

Figure 1-4 (top) demonstrates how sophisticated an animated slide can be. 
In the slide shown on top, category bars in a bar chart arrive on-screen one 
at a time. As each bar arrives, it becomes the subject of discussion. Figure 
1-4 (middle), a title slide, shows a company logo getting larger. This is a 
great way to start a presentation. The idea is to make the audience take 
note of the logo and remember the name of the company that the presenter 
works for. Figure 1-4 (bottom) shows text spinning to get attention from the 
audience.

 

Figure 1-4: 
An example 
of an 
“animated” 
chart (top), 
a graphic 
changing 
size 
(middle), 
and 
animated 
text 
(bottom).
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383A Short but Sweet Animation Primer

Later in this chapter, “Suggestions for Animating Slides” suggests still more 
ways to use animations in slides.

Choosing which slide elements to animate
Before you know anything about animations, you need to know that slides 
are composed of different elements — text boxes, graphics, drawn objects, 
and others. Your first task in animating a slide is to take stock of how many 
elements are in the slide and decide which elements to animate.

You can tell where elements are by clicking different parts of a slide. As 
shown in Figure 1-5, a selection box appears around an element when you 
click to select it. To animate part of a slide, you select the element that you 
want to animate and then give animation commands to tell PowerPoint how 
to animate the element. In the slide in Figure 1-5, six elements have been ani-
mated. Notice that PowerPoint numbers animated elements. These numbers 
appear when you visit the Animations tab. In the figure, the Animation pane 
is open (click the Animation Pane button on the Animations tab to open it); 
animated elements are numbered in the Animation pane as well.

 

Figure 1-5: 
Select 
a slide 
element 
in order to 
animate it.

 

Selected slide element Animation pane

Choosing an animation and animation effect
After selecting the element you want to animate, your next task is to go to 
the Animations tab and choose an animation on the Animation gallery, as 
shown in Figure 1-6. As well, you can click the Effect Options button and 
choose an option to modify the animation choice you made, as shown in 
Figure 1-6.
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Figure 1-6: 
Choosing an 
animation 
and 
animation 
effect.

 

Choose an animation Choose an effect to modify it

  You can choose more than one animation for a single element. To do so, 
select an element that is already “animated,” click the Add Animation 
button, and choose another animation.

Defining the order of animations
As you animate different elements on a slide, PowerPoint places the names 
of elements in the Animation pane (refer to Figure 1-5). The program also 
displays numbers on the slide to show you the order in which animations 
occur (refer to Figure 1-5). Animations with the same number are chained 
together. These animations either occur at the same time or right after one 
another (the next section in this chapter explains how this process works).

To change the order of animations in the Animation pane, select an anima-
tion and click a Re-Order button.

Deciding when elements are animated
After you’ve chosen animations for elements, the next step is to decide when 
to animate them on your slide. As I explain earlier, numbers on the slide and 
in the Animation pane list the order in which animations occur. Animations 
with the same number either occur at the same time or are choreographed 
such that one animation occurs after another with the same number.
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385A Short but Sweet Animation Primer

As shown in Figure 1-7, PowerPoint offers four ways to begin animating 
a slide element. Choose one of these commands on the Timing tab of the 
Animation dialog box or the Animation pane to determine when a slide ele-
ment is animated:

 ✦ On Click: When you click your mouse anywhere on the screen. You can 
arrange, for example, to bring up each item in a bulleted list by clicking 
the mouse. As you discuss each bulleted point with your audience, you 
click the mouse to bring each bullet onto the slide.

 

Figure 1-7: 
You can 
start 
animating 
an effect 
with a Start 
command or 
a trigger.

 

Trigger commands Start commands

 ✦ With Previous: Automatically at the same time as another animation. 
Making two, three, or more elements animate on a slide simultaneously 
can truly be called “animation.”

 ✦ After Previous: Automatically a certain amount of time after another 
animation begins. With this option, you can play choreographer and 
arrange for different elements to dance on-screen in cahoots with one 
another.

 ✦ Trigger: When you click a particular part of the screen. You can arrange, 
for example, for a chart to appear on-screen that illustrates a point 
you’re trying to make. Triggered animations give you the ability to bring 
elements on-screen as you need them. If an audience member asks for 
more information about a topic, you can trigger an element on-screen to 
provide information in the form of a chart, list, or graphic.
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The Quick Way to Animate a Slide
The good news as far as animation is concerned is that you can take advan-
tage of prebuilt animations made by the elves of the Microsoft Corporation. 
These prebuilt animations are not especially sophisticated, but they’re easy 
to set up, and it’s easy to animate all the slides in the presentation simulta-
neously. With prebuilt animations, the animations occur when you click the 
screen.

Starting on the Animations tab, follow these steps to animate one element on 
a slide the easy way:

 1. Click to select the element on the slide that you want to animate.

  You can tell when you’ve selected an element because a selection box 
appears around it.

 2. Open the Animation gallery and choose an animation.

  As soon as you choose an animation, its preview appears on-screen. (If 
you prefer not to see these previews automatically, open the drop-down 
list on the Preview button and deselect AutoPreview.)

  To get a good look at the animation you just chose for your slide, click the 
Preview button on the Animations tab or the Play button in the Animation 
pane.

To remove an animation, select a slide element or animation number, open 
the Animation gallery, and choose None. You can also right-click an anima-
tion in the Animation pane and choose Remove on the drop-down list.

A very quick way to animate slide elements
The Animations tab offers the Animation Painter 
for quickly copying an animation from one 
slide element to another. To use the Animation 
Painter, select the element with the animation 
that you want to copy. Then click the Animation 
Painter button and click a different element on 
your slide.

If you want to copy an animation to more than 
one slide element, double-click the Animation 
Painter button and start clicking away. When 
you finish copycatting, click the Animation 
Painter button again or press Esc.
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387Advanced Techniques for Animating Slides

Advanced Techniques for Animating Slides
Animations can make a PowerPoint presentation stand apart, but mastering 
animations isn’t easy. You have to know not only how animations work but 
also how to use animations in concert. With the goal of helping you master 
animations, these pages explain how to use and read the Animation pane, 
apply and modify an animation effect, animate text frames and text boxes, 
and hide elements when they are finished animating. You also discover how 
to make elements move across slides and play choreographer by running 
several different animations simultaneously or in sequence.

Planning ahead
You can save much time by planning ahead when you animate a slide. 
PowerPoint offers about a hundred ways to revise an animation, but you 
spare yourself from revising if you get it right from the start. Most important 
is getting the animations in the right order and considering how much time 
will elapse when your slide is on-screen.

Here are some things to think about as you plan how to animate a slide:

 ✦ Time: How much time do you want the slide to remain on-screen? If the 
slide is on-screen a short time, you don’t have time for many animations. 
Say that you want to animate six elements and the slide is to remain 
on-screen for two minutes, the duration (the speed) of each animation 
would be roughly 20 seconds.

 ✦ Start method: Elements can appear when you click on-screen, at the 
same time as other elements, a certain period of time after other ele-
ments, or when you click a particular part of the screen.

 ✦ Sequence: If you intend to animate more than one element on your slide, 
make like a choreographer and think about the order in which the ele-
ments will animate.

See “Uses for animations,” earlier in this chapter, for some ideas about how 
to animate slides.

Using the Animations tab and Animation pane
The Animations tab offers many different tools for animating elements on 
slides. You can choose and remove effects, customize effects, and change 
the order of animations, among other tasks. Because getting lost on the 
Animations tab is so easy, the next few pages explain in general terms how 
to use it, read it, and select animations inside it. These pages also focus on 
using and reading the Animation pane.
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388 Advanced Techniques for Animating Slides

The Basics: Using the Animations tab
Here are basic instructions for using the Animations tab to handle animations:

 ✦ Applying animations: Select an element on your slide, open the 
Animation gallery, and choose an animation. You can select a More 
Effects option to open an Effect Options dialog box and choose from 
many more effects. See “Applying an animation” later in this chapter.

 ✦ Changing and removing animations: Select an element and choose a 
different animation or None from the Animation gallery. See “Changing 
and scrapping animations.”

 ✦ Choosing when to start an animation: From the Start drop-down list, 
choose On Click, With Previous, or After Previous. See “Playing choreog-
rapher with animations.”

 ✦ Modifying an effect: Depending on the animation you chose, you may be 
able to change its direction or speed by way of the Direction and Speed 
drop-down lists. See “Modifying an animation” later in this chapter.

 ✦ Choosing effect, timing, and text-animation modifications: To really 
dig in and make major modifications, open an animation’s drop-down 
list in the Animation pane and choose Effect Options or Timing. Doing so 
opens a dialog box with many modification options. You’ll find options 
for changing the direction, speed, timing, and other aspects of an anima-
tion. See “Modifying an animation,” later in this chapter.

 ✦ Changing the order of animations: Select an animation in the Animation 
pane list and either drag it up or down or click a Re-Order button. See 
“Playing choreographer with animations,” later in this chapter.

 ✦ Previewing a slide: Click the Preview button or the Play button in the 
Animation pane to preview an animation in Normal view; click the Slide 
Show button to see a full-screen preview of your slide. Only by clicking 
the Slide Show button can you see how clicking on-screen makes anima-
tions work in your slide.

Using and reading the Animation pane
  PowerPoint lists the animations on your slide in the Animation pane, as 

shown in Figure 1-8. To open the Animation pane, click the Animation Pane 
button on the Animations tab.

The Animation pane lists, in order, every animation on the slide. An element 
that is animated more than once is listed on the task pane more than once 
as well. This happens, for example, because the slide is animated when it 
first appears and animated again later, right before it leaves the screen. The 
task pane lists the order in which animations unfold while the slide is being 
presented.
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Figure 1-8: 
Deciphering 
an 
animation.

 

Animation order number

Mouse (click) or Clock (automatic)

Animation icon

Element

Text on element

Knowing which animation you’re dealing with on the Animation pane can be 
a trial unless you know how to read the task pane. As shown in Figure 1-8, 
you can tell a little about an animation by studying its listing. From left to 
right, here is how to read an animation in Animation pane:

 ✦ Animation order number: The order in which the animation occurs. An 
animation that starts when you click the screen (On Click) gets its own 
number, but an animation that is chained to another animation (With 
Previous or After Previous) shares a number with other animations 
because it doesn’t begin until a previous animation plays. (See “Playing 
choreographer with animations,” later in this chapter, for more details.)

 ✦ Mouse icon, no icon, or Clock icon: These icons (or absence of an icon) 
tell you whether the animation begins when you click the screen (Mouse 
icon), after another animation begins (Clock icon), or at the same time 
as the animation before it in the list (no icon).

 ✦ Animation icon: This icon gives you a little picture of the animation you 
chose. The picture gives you an idea of what the animation does.

 ✦ Element: The type of element. If you’re dealing with a text box, for exam-
ple, the task pane says “TextBox.”

 ✦ Text on element: If the element is a text box or text frame, the task pane 
lists the words (or some of the words) in the text box or frame.
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You can move the mouse pointer over a listing in the Animation pane and 
see a pop-up box with information about the animation, including its anima-
tion name.

Notice the timeline at the bottom of the Animation pane. It tells you how 
long each element will be animated and the amount of animation time allot-
ted to the elements on the slide.

 You can make the Animation pane wider or narrower by dragging its border 
from side to side. Move the pointer over the border and start dragging when 
you see the double-headed arrow.

Selecting an animation to work with

 

In a slide that is crowded with animations, finding the one you want to work 
with in the Animation pane can be a chore. You can scroll through the list 
hoping to find the right animation, or you can use these techniques to get to 
work with an animation in the task pane:

 ✦ Click the animation number on the slide next to an element you want 
to work with. The Animation pane list scrolls to the animation whose 
number you clicked.

 ✦ Click the element with the animation you want to work with. The 
Animation pane scrolls to the element on the list.

Applying an animation
Follow these steps to apply an animation to part of a slide:

 1. Select the element on the slide you want to animate.

 2. On the Animations tab, open the Animation gallery and choose an 
animation.

  By clicking one of the More options at the bottom of the gallery, you can 
open a dialog box and choose from many more entrance, emphasis, exit, 
or motion path options, as shown in Figure 1-9. Click an animation in one 
of these dialog boxes to preview it.

  Animations come in these four categories:

 • Entrance effect: Determines how the element arrives on-screen. You 
can make it fly in from the side or fade in, for example.

 • Emphasis effect: Determines how the element calls attention to itself 
while it is on-screen. For example, you can change its font size, make 
it spin, or make it flicker.
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391Advanced Techniques for Animating Slides

 • Exit effect: Determines how the element leaves the slide. For exam-
ple, the element can fade out or fly off-screen before the slide itself 
disappears.

 • Motion path: Determines how the element moves across or around 
on the slide. For example, you can move the element up, down, right, 
or left. You can draw as well as choose from motion paths.

 3. Choose an effect option to modify your animation.

  Which effects are available depends on the animation you choose in 
the Animation gallery. PowerPoint offers these techniques for choosing 
effect options:

  • On the Animations tab, click the Effect Options button and choose an 
effect on the drop-down list.

 • In the Animation pane, open the drop-down list on an animation and 
choose Effect Options. The Effect Options dialog box opens (this 
dialog box is named after an animation). Choose options on the 
Effect tab and click OK.

 • In the Animation pane, double-click an animation to open the Effect 
Options dialog box.

 • Click the Animation group button to open the Effect Options 
dialog box.

  The Effect Options dialog box offers more options for modifying an ani-
mation than the Effect Options drop-down list does.

 

Figure 1-9: 
You can 
choose 
from many 
animations 
by clicking 
a More 
option in the 
Animation 
gallery.  
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 Slides that include animations are marked with the flying star icon in the 
Navigation pane and in Slide Sorter view.

Be sure to read “Modifying an animation,” later in this chapter. PowerPoint 
gives you a hundred different ways to alter an animation after you select it.

Changing and scrapping animations
If you regret animating part of your slide, all is not lost. You can choose a 
different animation or remove it altogether. Select the animation that needs 
attention and follow these instructions on the Animations tab:

 ✦ Changing to a different animation: Choose a different animation in the 
Animation gallery.

 ✦ Removing an animation: Click the None button in the Animation gallery. 
You can also open the Animation pane, open the drop-down list on the 
animation, and choose Remove. If more than one animation is assigned 
to the element, you can make sure that you remove the right one by 
removing the animation in the Animation pane.

You can remove an effect right after you’ve chosen it by clicking the Undo 
button on the Quick Access toolbar.

Modifying an animation
PowerPoint wants you to be the master of your slide-show kingdom, and to 
that end, the program permits you to modify an animation in any number of 
ways. Which modifications you can make depends on the type of animation 
you’re working with and whether you’re dealing with an entrance or exit ani-
mation, an emphasis animation, or a motion path:

 ✦ Entrance and exit animations: Entrance and exit animations govern 
how an element arrives on or leaves the screen. You can modify 
entrance and exit animations by changing the direction and speed by 
which elements arrive or leave.

 ✦ Emphasis animations: You can modify emphasis animations in any 
number of ways, depending on the type of animation. For example, you 
can enlarge an element by a certain percentage, or spin it clockwise 
or counterclockwise. The only way to find out how you can modify an 
emphasis animation is to experiment and see what PowerPoint has to 
offer.

 ✦ Text animations: Animations that apply to text are a category of their 
own. You can change fonts, animate words all at one time or one word 
at a time, boldface and italicize text, and treat bulleted lists in different 
ways (see “Animating text frames and text boxes,” later in this chapter).
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393Advanced Techniques for Animating Slides

The following pages look at changing entrance and exit directions, changing 
the speed and duration of an animation, changing an element’s size, and han-
dling smooth starts and endings.

Choosing the entrance or exit direction
Some entrance and exit animations make elements arrive or depart from the 
slide. By default, elements come from the bottom of the slide and leave from 
the bottom as well. That is, they rise from the bottom when they arrive on-
screen and drop to the bottom when they depart.

Follow these steps on the Animations tab to change the direction by which 
an animated element arrives or departs:

 1. Select the animation.

 2. Choose a different entrance or exit effect.

  You can do this by way of the Effect Options button or the Effect 
Options dialog box:

  • Click the Effect Options button and choose an option on the drop-
down list.

  • Open the animation’s drop-down list in the Animation pane and 
choose Effect Options. You see the Effect Options dialog box, as 
shown in Figure 1-10. You can also open this dialog box by double-
clicking the animation’s name on the Animation pane. On the Effect 
tab, open the Direction drop-down list and select a direction.

 

Figure 1-10: 
Changing an 
animation’s 
direction, 
duration, 
and size.

 

You can make elements move on a slide without exiting. The elements move 
from point to point, hovering like alien spacecraft. See “Motion paths for 
moving elements across a slide,” later in this chapter.
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Changing an animation’s duration
For every animation, you can choose a Duration option to determine how 
long it lasts. On the Animations tab, select an animated element and use one 
of these techniques to tell PowerPoint how long you want it to be animated:

 ✦ In the Duration box, enter a time measurement. For example, enter 1.50 
to make the animation last 1.5 seconds.

 ✦ Open the animation’s drop-down list in the Animation pane and choose 
Timing. You see the Timing tab of the Effect Options dialog box. Open 
the Duration drop-down list and choose an option (refer to Figure 1-10). 
The Effect Options dialog box also offers a Repeat drop-down list. You 
can make the animation repeat up to 10 times, until you click the mouse, 
or until you move on to the next slide.

Later in this chapter, “Handling animations with the Advanced Timeline” 
(look under “Playing choreographer with animations”) explains the easi-
est way to change an animation’s duration — by dragging on the Advanced 
Timeline.

Changing an animation’s size
Animations that fall in the “grow/shrink” category change an element’s size 
on-screen, as shown in Figure 1-11. Changing an element’s size is a great way 
to call attention to part of a slide. By default, elements change in size hori-
zontally and vertically by 150 percent, but you can shrink them to 25 percent 
or enlarge them to 400 percent, and you can change their horizontal and ver-
tical sizes as well. Go to the Animations tab, select an animated element, and 
use these techniques to change a grow/shrink animation:

  ✦ Click the Effect Options button and choose an Amount option on the 
drop-down list.

 ✦ Open the animation’s drop-down list in the Animation pane and choose 
Effect Options. You see the Effect Options dialog box (refer to Figure 
1-10). You can also open this dialog box by double-clicking the anima-
tion’s name on the Animation pane. On the Effect tab, open the Size 
drop-down list and select a size or enter a size measurement in the 
Custom box. To make your element grow or shrink horizontally or verti-
cally rather than both directions, choose Horizontal or Vertical.

 

Normally, an element grows or shrinks and then it snaps back to its original 
size, but you can “auto-reverse” an element to make it crawl back, not snap 
back, to its original size. To do so, select the Auto-Reverse check box on the 
Effect tab of the Effect Options dialog box. Auto-reverses are kind of neat — 
they give the effect of watching film run backward.
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395Advanced Techniques for Animating Slides

 

Figure 1-11: 
Changing an 
element’s 
size 
on-screen.

 

Getting a smooth start and a smooth ending
Any animation that causes an element to move on-screen can have what 
PowerPoint calls a “smooth start” and a “smooth end.” Smooth starts and 
endings make animations a little less jerky. Instead of abrupt starts and end-
ings, animations begin and end slowly.

If smooth takeoffs and landings appeal to you, select an animation in the 
Animation pane and double-click it to open the Effect Options dialog box. 
Then, on the Effect tab, drag the Smooth Start and Smooth End sliders 
to determine how smooth you want your starts and stops to be. The Bounce 
End option causes the element to tremble slightly before it finishes 
animating.

Animating text frames and text boxes
Because you’re dealing with letters and words instead of more concrete 
elements, text frames and text boxes are in a league of their own where 
animating is concerned. You can choose emphasis effects that change fonts 
and font sizes in the text. You can animate text by boldfacing, italicizing, or 
underlining text. You can make letters and words arrive or depart the screen 
one at a time. You can also treat paragraphs in a text box or frame indepen-
dently of one another. Better read on.

Dealing with paragraphs in text boxes
A text box holding more than one paragraph is a special kind of element 
because you can “animate” one paragraph at a time. For example, in a text 
box with a bulleted or numbered list, you can make each line of text — each 
paragraph — enter the slide separately when you click your mouse. This 
way, you can describe each bulleted or numbered item to your audience as 
it comes on-screen.

As shown in Figure 1-12, PowerPoint offers these options for declaring how 
you want to animate paragraphs in a text frame or text box:

 ✦ As One Object: All paragraphs are animated the same way at the same 
time. For example, if you chose the Fly In effect for the text box, all bul-
leted paragraphs “fly in” at the same time.
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Figure 1-12: 
Animating 
paragraphs 
in a text 
frame.

 

 ✦ All Paragraphs at Once: All paragraphs are animated the same way at 
the same time, but each paragraph’s name is listed separately in the 
Animation pane in case you want to apply a second or different anima-
tion to one of the paragraphs (if you don’t see a paragraph name, click 
the Expand button in the animation list).

 ✦ By 1st Level Paragraphs: One at a time, not all at one time, each first-
level paragraph is animated. If subordinate second-level paragraphs are 
located under first-level paragraphs, the second-levels tag along with 
the first-levels during the animation. In other words, each second-level 
paragraph is animated right along with its first-level master. Choose this 
option to animate each item in a bulleted or numbered list.

 ✦ By 2nd (3rd, 4th, 5th) Level Paragraphs: One at a time, first- and second-
level (and third-, fourth-, and fifth-level) paragraphs are animated. The 
further you go down this list, the more animations you get, as PowerPoint 
animates paragraphs deeper in the hierarchy. For example, if your para-
graphs go as deep as five levels and you choose By 5th Level Paragraphs, 
all paragraphs in the text box are animated one at a time.

Select the text placeholder frame or text box, go to the Animations tab, and 
use one of these techniques to declare how you want to animate paragraphs:

  ✦ Click the Effect Options button and choose a Sequence option.

  ✦ On the Animation pane, double-click the animation to open the Effect 
Options dialog box. Then go to the Text Animation tab (refer to Figure 
1-12) and choose a Group Text option. Optionally, if you chose a “By 
Paragraphs” option, you can select the Automatically After check box 
and enter a Seconds number to animate paragraphs not right after one 
another, but a couple seconds after one another.
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Select the In Reverse Order check box on the Text Animation tab (refer to 
Figure 1-12) to animate paragraphs in your text box or frame starting with 
the last, not the first.

 

To animate a single paragraph inside a text box or frame, click the text box 
to select it, click inside the paragraph you want to animate, and then apply 
an animation effect. If you do this correctly, a dotted line instead of a line 
appears around the text box when you apply the animation.

Animating text all at one time, by word, or by letter
Instead of animating text all at one time, you can animate it one word or one 
letter at a time. In an entrance effect, for example, the text arrives on-screen 
word by word or letter by letter instead of in a bunch. Follow these steps to 
animate text by word or by letter:

 1. Select the animation in the Animation pane.

 2. Double-click the animation.

  You see the Effect Options dialog box.

 3. On the Effect tab, open the Animate Text drop-down list, as shown in 
Figure 1-13.

 

Figure 1-13: 
Options for 
animating 
words and 
letters.

 

 4. Choose All at Once to treat the text as one, By Word to animate text a 
word at a time, or By Letter to animate text a letter at a time.

 5. Optionally, if you chose By Word or By Letter, tell PowerPoint how 
much delay time to put between words and letters in the % Delay 
Between Words (or Letters) text box.

  Delay time is measured by percentage. The higher the percentage, the 
slower the words or letters arrive or leave the screen.

 6. Click OK.
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Choosing animation fonts and font sizes, styles, and colors
As Book II, Chapter 4 explains, a font is typeface; font size measures how 
large letters are; and font styles such as bold, italic, and underline call atten-
tion to text. If you chose the Change Font, Change Font Size, or Change Font 
Style effect (these options are on the Emphasis sublist), you will find a Font, 
Font Size, Font Color, or Font Style drop-down list in the Effect Options 
dialog box. Use the drop-down lists to change fonts, font sizes, or font styles.

Hiding elements and changing 
their color after animation
To call attention to the fact that you’re finished discussing an element on a 
slide, you can make the element disappear or change color. Hiding elements 
and changing elements’ color is a great way to tell your audience that you’re 
ready to move on. Start with a complicated slide with many elements, and as 
you discuss each element, hide it on the slide or change its color so that in 
the end you have a blank slide — a blank slate, so to speak.

As shown in Figure 1-14, PowerPoint offers these options for handling slide 
elements when you’re finished with them:

 ✦ More Colors: Changes the color of the element when the animation is 
complete. Either select a color on the After Animation drop-down list or 
select More Colors and then select a color in the Colors dialog box.

 ✦ Don’t Dim: Doesn’t do anything to the element (this is the default 
option).

 ✦ Hide After Animation: Removes the element from the slide when the 
animation is complete.

 ✦ Hide on Next Mouse Click: Removes the element from the slide when 
you next click the mouse button.

 

Figure 1-14: 
“After” 
animations 
signal that 
you’re 
finished 
with an 
element.
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Follow these steps to choose an After Animation option:

 1. Select the animation that needs an afterlife in the Animation pane.

 2. Open the animation’s drop-down list and choose Effect Options.

  The Effect Options dialog box appears. You can also open this dialog 
box by double-clicking the animation in the task pane.

 3. On the Effect tab, open the After Animation drop-down list and choose 
an animation (refer to Figure 1-14).

  I explained these animations just a wee moment ago.

 4. Click OK.

Of course, you can always use an exit effect to remove an element from a 
slide when you’re done with it, but by hiding the element instead, you can 
make use of it again before going on to the next slide.

Motion paths for moving elements across a slide
Moving elements across a slide? Now that’s real animation. In the cartoons, 
Bugs Bunny and Daffy Duck do more than just fly in, fade out, and “burst.” 
They move around. They chase each other. They leap from place to place.

You can make elements on your slide behave like cartoon characters by 
making use of a kind of animation effect called a motion path. As shown in 
Figure 1-15, a motion path is a route that an element follows around a slide. 
On the slide on the left in Figure 1-15, the element travels in a zigzag; on the 
slide on the right, it “bounces” to the ground. The dotted line shows where 
the motion path is.

 

Figure 1-15: 
Examples 
of motion 
paths.

 

Read on to find out how to select a ready-made motion path, edit a motion 
path, and draw your own motion path.
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Choosing a readymade motion path
PowerPoint offers about 65 different motion paths. Unless you’re extremely 
picky, you can find one that suits you by going to the Animations tab and 
following these steps:

 1. Select the element on your slide that you want to move during the 
presentation.

 2. On the Animations tab, open the Animation Gallery and select a 
motion path on the drop-down list.

  You can choose More Motion Paths to open the Change Motion Path 
dialog box and choose a motion path there.

  After you make your selection, PowerPoint places a motion path on the 
slide so that you can see how the element moves when it is animated 
(refer to Figure 1-15).

 PowerPoint places an arrow on either end of the motion path. The green 
arrow shows you where the motion begins; and the red arrow shows where 
it ends.

 

Use motion paths in conjunction with effects that enlarge or shrink elements 
(see “Changing an animation’s size,” earlier in this chapter). The sight of an 
element crossing a slide as it gets larger or smaller is a nice sight indeed and 
one that will impress your friends and your enemies.

Altering a motion path
To make the element move where you want it to move and do what you want 
it to do, follow these instructions:

 ✦ Lengthening or shortening a motion path: Click the motion path 
to select it. You see round selection handles on the path, two if it is 
straight, and eight if the path is crooked, as shown in Figure 1-16. Move 
the pointer over one of the selection handles and start dragging.

 ✦ Changing the shape of a motion path: Click the motion path to select it. 
Then drag a corner handle to change the path’s shape but keep its pro-
portions; drag a side handle to change its shape as well as its proportions.

 

✦ Reversing the direction of a motion path: Right-click the motion path 
and choose Reverse Path Direction on the shortcut menu, or click the 
Effect Options button and choose Reverse Path Direction on the drop-
down list. Reversing the path direction makes for an interesting effect. 
The element jumps to the end of the path and then glides back home.
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Figure 1-16: 
Wrestling 
with motion 
paths.

 

 ✦ “Rewinding” a motion path: To make an element slide along its motion 
path and then slide back to its original position, open the Effect Options 
dialog box and select the Auto-Reverse check box on the Effect tab. 
Double-click an animation in the Animation pane to open the Effect 
Options dialog box.

 ✦ Bending and crimping a motion path: Click the motion path to select it; 
then right-click and choose Edit Points or click the Effect Options button 
and choose Edit Points. Black squares — the edit points — appear on 
the motion path. Tug at the edit points until the motion path travels the 
right direction (see “Editing a motion path,” later in this chapter, for 
details).

 ✦ Moving an element and its motion path across a slide (Unlocked): 
Before you can move an element along with its motion path, you must 
unlock the element. Click the element to select it (if you have trouble 
selecting the element because the motion path is selected, click the Esc 
key before you select the element). Then click the Effect Options button 
and choose Unlocked. Next, with the four-headed arrow showing on the 
element, drag the element on the slide.

 ✦ Moving an element separately from its motion path on a slide 
(Locked): Select the element (press the Esc key if the motion path is 
selected and you have trouble selecting the element). Then click the 
Effect Options button and choose Locked. Next, drag the element on the 
slide. Placing the motion path apart from the object makes an unusual 
effect. The object jumps across the slide to the motion path and does its 
thing.

See “Editing a motion path,” later in this chapter, for more pointers about 
changing the direction of motion paths.
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Drawing your own motion path
If you want to get off the beaten path and draw your own motion paths, it 
can be done. Select the element that needs a customized motion path and 
follow these steps:

 1. Open the Animation gallery and choose Custom Path.

  This option is at the bottom of the gallery under Motion Paths.

 2. Drag on-screen to draw the path.

 3. Double-click when you finish drawing the path.

  A motion path appears on your slide. Notice the direction arrows on the 
motion path.

 

To close a path — that is, to make it a closed shape rather than a line — 
right-click the motion path and choose Close Path on the shortcut menu. 
You can right-click again and choose Open Path if you regret closing your 
path.

Editing a motion path
Before you can edit a motion path you drew, you have to display the edit 
points on the path, as shown in Figure 1-17. Edit points show where each 
curve or change of direction is located. By dragging an edit point, and by 
right-clicking between points and choosing options on the shortcut menu, 
you can make motion paths go precisely where you want them to go.

 

Figure 1-17: 
A motion 
path with its 
edit points 
showing.

 

Drag an angle handle to make a curve smoother or sharper

Here are ways to edit a motion path that you drew:

 ✦ Displaying the edit points: Right-click the motion path and choose Edit 
Points, or click the Effect Options button and choose Edit Points.

 ✦ Changing a path’s direction: Drag an edit point. You can also right-click 
the path and choose Add Point to add a point and then drag the new 
point.
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403Advanced Techniques for Animating Slides

 ✦ Removing a bend or crimp from the path: Right-click an edit point and 
choose Delete Point.

 ✦ Putting a bend in the path: Right-click where you want the bend to go, 
choose Add Point on the menu, and drag the new point.

 ✦ Turning a straight path into a curvy path: Right-click the path and 
choose Curved Segment. Then drag the line where you want the curve 
to be.

 ✦ Straightening a curvy path: Right-click a curve in the path and choose 
Straight Segment.

 ✦ Closing a path: To make a path come all the way around to the place it 
started from, right-click on the path and choose Close Path.

 ✦ Changing the beginning point and ending point of the path: Right-click 
the segment of the path prior to where you want the path to begin and 
choose Delete Segment.

 ✦ Changing the angle of a curve: Right-click an edit point and choose 
Smooth Point, Straight Point, or Corner Point. Then, to make the curve 
steeper or smoother, drag one of the square angle handles, as shown in 
Figure 1-17.

Playing choreographer with animations
Imagine for a moment that each animation on your slide is a dancer and your 
slide is a stage. Your job as choreographer is to make the animations work 
in concert with one another to make a pleasing outcome. You have to make 
sure that elements arrive on-screen and depart gracefully in time with one 
another. You have to make sure that animations work well together, start at 
the right time, and end at the right time.

As you know, PowerPoint places each animation in the Animation pane as 
you apply it. To begin with, animations occur in the order you apply them. 
In other words, the first animation you make on your slide is first on the list; 
the second is second; and so on. But very likely the order you apply anima-
tions to elements on your slide is not the order in which you want the anima-
tions to play, and that means you have to move animations up and down in 
the Animation pane.

The timing of an animation’s occurrence is determined by these factors:

 ✦ Order: Where in the Animation pane the animation is located. 
PowerPoint plays the animations in order on the list. Numbers next to 
elements on the slide (in Normal view) also tell you the order in which 
animations are played. (See “Order: Changing the order of animations,” 
the next topic in this chapter.)
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404 Advanced Techniques for Animating Slides

 ✦ Start: Whether the animation starts when you click the mouse (On 
Click), at the same time as the previous animation in the task pane 
list (With Previous), or after the previous animation in the list (After 
Previous). Choose how an animation starts on the Start menu or the 
drop-down list in the Animation pane. (See “Start: Deciding when an ani-
mation starts playing,” later in this chapter.)

 ✦ Timing: If the animation starts with or after the previous animation (if 
you don’t start by clicking), how many seconds it starts after the pre-
vious animation begins or after it ends. You decide these matters on 
the Delay menu and Timing tab of the Effect Options dialog box. (See 
“Timing: Using With Previous and After Previous animations,” later in 
this chapter.)

I take up these all-important matters, as well as the Advanced Timeline, in 
the pages that follow.

Order: Changing the order of animations
Numbers on the Animation pane and the slide itself tell you the order in 
which animations are played. Select an animation in the list and use one of 
these techniques to change its order in the list:

  ✦ Click a Move button: On the Animations tab, click the Move Earlier or 
Move Later button as many times as necessary to put the animation in 
the right order.

  ✦ Click a Re-Order button: In the Animation pane, click the Up or Down 
Re-Order button until the animation lands in the right place. These but-
tons are located at the bottom of the Animation pane.

 ✦ Drag the animation: In the Animation pane, drag the animation higher 
or lower in the list.

 Be careful about moving an animation in the list if other animations begin 
with or begin after the animation you’re moving. These animations won’t 
move along with the animation after you put it in a new position on the list; 
they will stay where they are and attach themselves to different animations. 
You can, however, Ctrl+click to select several animations and move them 
together.

Start: Deciding when an animation starts playing
PowerPoint offers three ways (four if you count triggers) to start an anima-
tion. The options for starting animations are available in these places:

 ✦ The Start drop-down list on the Animations tab.

 ✦ Each animation’s drop-down list in the Animation pane.
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405Advanced Techniques for Animating Slides

 ✦ The Timing tab of the Effect Options dialog box. To open this dialog box, 
double-click an animation in the Animation pane or right-click an anima-
tion and choose Timing.

Select an animated element on your slide and choose one of these options to 
tell PowerPoint when to start playing its animation:

 ✦ On Click: When you click your mouse anywhere on the screen. For 
example, click on-screen to bring up each item in a bulleted list (you 
can click anywhere on the screen). Each time you click, a new element 
arrives. Choose On Click to build elements into the slide in the course of 
your discussion about information you’re presenting.

 ✦ With Previous: Automatically when the previous animation in the 
Animation pane begins, or a certain number of seconds after the previ-
ous animation begins. Choose this option to make animations play simul-
taneously, or near simultaneously, on your slide.

 ✦ After Previous: Automatically after the previous animation in the Animation 
pane ends, or a certain number of seconds after the previous animation 
ends. Choose this option to create animation sequences on a slide.

 Notice on the Animation pane that animations that begin “on click” are 
marked with a mouse, animations that “start with previous” are not marked, 
and animations that “start after previous” are marked with a clock. Move the 
pointer over an animation in the list and you’ll see a pop-up box that tells 
you how the animation starts.

See “Starting an animation with a trigger,” later in this chapter, to discover 
how you can start an animation at any time by clicking a slide element.

Timing: Using With Previous and After Previous animations
Use the With Previous and After Previous options to chain animations 
together and make them occur simultaneously, nearly simultaneously, or in 
sequence. These options are similar in that both make an animation defer to 
the animation before it in the Animation pane. They take effect either when 
or after the previous animation starts running:

 ✦ With Previous: The animation starts when the previous animation starts 
or, if you ask for a delay, a certain number of seconds after the previous 
animation starts.

 ✦ After Previous: The animation starts after the previous animation fin-
ishes or, if you ask for a delay, a certain number of seconds after the 
previous animation finishes.
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406 Advanced Techniques for Animating Slides

Follow these steps to delay the start of an animation a certain amount of 
time after the previous animation starts or ends:

 1. Go the Animations tab and select the animation.

 2. Enter a Delay setting.

  Enter the Delay setting with one of these techniques:

 • Enter a time measurement in the Delay box. This box is located on 
the Animations tab in the Timing group.

 • In the Animation pane, open the animation’s drop-down list and 
choose Timing. Then, on the Timing tab of the Effect Options dialog 
box, enter a Delay setting.

You can also create a delay between animations by dragging an animation 
on the Advanced Timeline. See the next topic in this chapter.

Handling animations with the Advanced Timeline
In effect, you create animation sequences when you use the With Previous 
and After Previous options because each animation is chained to the one 
that precedes it. In the Animation pane, PowerPoint assigns one number to 
each chained-together sequence, as shown in Figure 1-18. In the figure, there 
are two sequences, and not coincidentally two numbers on the animation 
list. (If all the animations on the slide are With Previous or After Previous 
because all animations are automated, all animations are numbered 0.)

Displaying and hiding the Advanced Timeline
Because animations in a sequence aren’t numbered, it’s hard to tell how long 
each lasts and when each begins and ends with respect to the others. You 
can, however, display the Advanced Timeline to get a fix on when anima-
tions begin and end. You can also change the duration of an animation on 
the timeline and even create a delay between animations. Figure 1-18 shows 
the Advanced Timeline. Follow these instructions to display or hide it:

 ✦ Displaying the Advanced Timeline: Open any drop-down list in the 
Animation pane and choose Show Advanced Timeline.

 ✦ Hiding the Advanced Timeline: Open any drop-down list in the 
Animation pane and choose Hide Advanced Timeline.

Making use of the Advanced Timeline
For each animation sequence on your slide, the Advanced Timeline shows 
how long it lasts in seconds and when it begins or ends relative to the ani-
mations before and after it. While the timeline is displayed, test drive these 
amenities:
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407Advanced Techniques for Animating Slides

 ✦ Zoom in and out: Click the Seconds button and choose Zoom In or Zoom 
Out to shorten or lengthen the Seconds timeline (refer to Figure 1-18).

 ✦ Advance or reverse the timeline: Drag the scroll-box on the timeline to 
advance or reverse through animation sequences.

 ✦ Play the animations: Click the Play button and watch the animations on 
your slide as well as the timeline to see how animations work in concert.

 

Figure 1-18: 
The 
Advanced 
Timeline 
shows how 
animation 
sequences 
work 
together.

 

Zoom in or out Animation length (in seconds)

Drag to see animations across the time line

Changing animation durations and delays

 

While the timeline is displayed, you can also change the time between and 
the duration of animations:

 ✦ Shortening or lengthening an animation: Move the mouse pointer over 
the left (Start) or right side (End) of the bar on the timeline that repre-
sents the animation, and when you see the double-arrow, click and start 
dragging, as shown in Figure 1-19.

 ✦ Changing when an animation begins: Move the pointer over the bar 
that represents the animation, and when you see the double-arrow, click 
and start dragging. With this technique, you move the bar to the left or 
right. You can drag “with previous” animations forward or backward on 
the timeline; “after previous” animations cannot be moved ahead of the 
animation before them in the list.
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Figure 1-19: 
You can 
change the 
length and 
start time of 
animations 
in the 
Advanced 
Timeline.

 

Drag the side of a bar to lengthen or shorten an animation

Starting an animation with a trigger
A trigger, also called an event trigger, is a means of playing an animation with-
out regard to the order of animations on the Animation pane. Use a trigger to 
play an animation on a slide whenever you want to play it. To play a trigger 
animation, you just click the element on the slide that has been “triggered.” 
You can also arrange to click a trigger element and play an animation on 
another part of your slide.

Triggers offer these advantages over conventional animations:

 ✦ You can bypass the Animation pane and play an animation whenever 
you want. Simply click an element to animate it.

 ✦ You can choose not to play an animation on a slide. If during your pre-
sentation you decide not to play an animation, don’t click its trigger.

 ✦ You can change course in the middle of a presentation and use an ani-
mation to enlighten your audience about some aspect of the slide. For 
example, suppose your slide shows a table and someone in the audience 
asks about data on the table. Using a trigger, you can click the table and 
bring a chart on-screen that helps explain information in the table (use 
the Fly In entrance effect animation).

 ✦ You can connect elements on a slide to one another and make the con-
nection a part of your presentation. For example, your slide shows a 
photograph with a caption. Using a trigger, you click the photograph to 
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409Advanced Techniques for Animating Slides

enlarge the caption and make it easier to read. As another example, you 
can dismiss items on a bulleted or numbered list as you finish explaining 
them. By placing a trigger on each list item, you can click each item and 
make it leave the slide (use the Fly Out exit effect animation).

 As you know, you click a slide to start an animation or advance to the next 
slide in the presentation. If you employ triggers on your slide, you must be 
careful where you click, because clicking an element accidentally may trig-
ger an animation, and clicking in the wrong place may advance your presen-
tation to the next slide.

Setting up the trigger
To set up a triggered animation, start by applying the animation you want 
to play when the trigger is clicked and deciding which element on your slide 
you will click to trigger — that is, play — the animation. For example, if you 
want a text box to spin when you click a five-pointed star on your slide, 
apply a spin effect to the text box and take note of how the five-pointed star 
is listed in the Animation pane. As part of setting up a trigger, you have to 
tell PowerPoint which element you want to click to trigger the animation.

Follow these steps to set up a triggered animation:

 1. On the Animation pane, select the animation that will play when you 
click the trigger.

 2. Select the element on your slide that you will click to activate the 
trigger.

  Use one of these techniques to select the element:

  • Trigger: Click the Trigger button, choose On Click Of on the drop-
down list, and select the name of the element.

 • Timing: Open the animation’s drop-down list on the Animation pane 
and choose Timing. On the Timing tab of the Effect Options dialog 
box, click the Triggers button. As shown in Figure 1-20, options 
appear at the bottom of the dialog box. Select the Start Effect on 
Click Of option button, open the drop-down list, and choose the 
element.

  PowerPoint places the trigger icon, a lightning bolt, next to the anima-
tion that plays when you click the trigger element. During a slide show, 
you can tell where to click to trigger an animation because the pointer 
turns into a hand when you move it over the element you need to click. 
Triggers on the slide are listed on the bottom of the Animation pane.
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410 Playing Sounds along with Animations

 

Figure 1-20: 
Choosing 
the trigger 
element.

 
Select the element that you will click to

start, or trigger, the animation

Handling trigger animations
For the trigger-happy, here are instructions for handling trigger animations:

 ✦ Previewing a trigger animation: The only way to preview a trigger ani-
mation is to click the Slide Show button and test drive the slide at full 
screen. Clicking the Play button doesn’t do anything.

  ✦ Locating (and changing) the trigger element: You know where the trig-
ger animation is on your slide because you can see its trigger icon, but 
how can you tell which element gets clicked to start the trigger anima-
tion? To find out, select the element that is triggered, click the Trigger 
button, choose On Click Of, and note on the drop-down list which ele-
ment is selected. To change trigger elements, choose a different element 
on the drop-down list.

 ✦ Removing a trigger animation: Select the trigger in the Animation pane, 
open its drop-down list, and choose Remove.

Playing Sounds along with Animations
To tickle your audience’s ears as well as its eyes, you can make sound 
accompany an animation. PowerPoint offers applause, the ching of a cash 
register, a drum roll, and 19 other sounds. If none of the sounds suit you, 
you can play a .WAV (wave) sound file of your own with an animation. 
Starting on the Animations tab, display the Animation pane and follow these 
steps to play a sound when an animation begins:

 1. Select an animation in the Animation pane.
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411Suggestions for Animating Slides

 2. Either double-click the animation or open its drop-down list and 
choose Effect Options.

  You see the Effect Options dialog box, as shown in Figure 1-21.

 

Figure 1-21: 
Attaching 
sound to an 
animation.

 

 3. Open the Sound drop-down list and select a sound.

 4. Optionally, click the Volume icon to open a Volume slider and make 
the sound louder or softer than the volume settings on your computer.

 5. Click OK.

  PowerPoint plays the sound you chose.

To quit playing a sound along with an animation, go to the Effect Options 
dialog box and choose [No Sound] on the Sound drop-down list.

Suggestions for Animating Slides
To round out this chapter, for you and for you only, I offer some of my favor-
ite animation techniques. These animations are fairly simple to set up and 
can really bring pizzazz to a presentation. Herewith are instructions for ani-
mating lists, combining motion paths with other effects, building a slide one 
piece at a time, and animating a chart.

Animating bulleted and numbered lists
Your average PowerPoint presentation is weighed down with bulleted and 
numbered lists. One way to make these lists a little more interesting is to 
animate them. Instead of list items appearing all at one time, you can bring 
them on-screen one at a time so that the audience can focus on each item. 
For that matter, you can start with a whole list and dismiss items one at a 
time as you finish discussing them.
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The Effect Options button in the Animation gallery offers generic options for 
animating the items in a list one paragraph at a time (see “Dealing with para-
graphs in text boxes,” earlier in this chapter). If you want something beyond 
the generic, you can animate the lists on your own (see “Animating text 
frames and text boxes,” earlier in this chapter). You can even make the lists 
arrive on-screen one word or one letter at a time.

Changing elements’ size as they move
One of my favorite uses for animations is to combine a motion path with the 
Grow/Shrink effect to make an element move and grow larger at the same 
time, as shown in Figure 1-22. This technique is especially useful on title 
slides at the start of a presentation. Seeing an element such as a company 
logo moving on-screen and growing larger starts a presentation off with a 
bang. To get really fancy, you can add a “fade in” effect to the mix. Then you 
get a flying, growing, fading-in image, which is really something.

 

Figure 1-22: 
Combining 
a motion 
path with a 
grow/shrink 
effect.

 

However, an element has to be capable of “growing” for it to change size. 
Clip-art, .GIF, and .JPEG images can grow in size without suffering from dis-
tortion, but bitmap images can’t grow without losing focus (Book IV, Chapter 
3 looks into graphic formats and how they work or don’t work in PowerPoint 
presentations).

Earlier in this chapter, “Modifying an animation” explains how to make an 
element grow or shrink in size. “Motion paths for moving elements across 
a slide” explains how motion paths work. If you want the element to grow 
at the same rate as it moves, be sure to visit “Playing choreographer with 
animations,” which explains how to make animations begin at the same time 
(choose With Previous on the Start drop-down list in the Animation pane).

Building a slide one element at a time
Building a slide one element at a time adds a bit of suspense to a presenta-
tion. You start with a blank or nearly blank slide and bring elements on-
screen one at a time. The audience naturally wonders, “What’s next?” As you 
finish discussing one element, you bring on the next.
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413Suggestions for Animating Slides

Bringing elements on-screen one at a time is the easiest animation sequence 
to construct. Just select each element and choose an Entrance option in the 
Animation gallery. Then, during your presentation, click on-screen to bring 
the next element on board.

Here’s an interesting corollary to building a slide one element at a time: Start 
with a whole slide and remove each element as you finish discussing it. You 
can do that by choosing Exit options in the Animation gallery.

Animating different parts of a chart
PowerPoint offers a special command for animating parts of a chart. It would 
be difficult to construct a chart one piece at a time on your own, but you can 
do it quite easily by selecting your chart, going to the Animations tab, click-
ing the Effect Options button, and choosing a Sequence option. For example, 
you can make a chart appear on a slide one series at a time or one category 
at a time. Book III, Chapter 2 explains charts in detail. Visit that chapter if 
you need to know what a series or category is.
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Chapter 2: Making Video Slides

In This Chapter
✓ Storing your video files correctly and understanding video file formats

✓ Putting videos on slides

✓ Starting and pausing videos

✓ Handling the volume, looping, and other controls

✓ Editing and altering videos

✓ Adjusting the size of the video screen

If a picture is worth a thousand words, what is a moving picture worth? 
Ten thousand?

This chapter looks into turning your PowerPoint presentation into a mini-
movie theater. It explains how to include video in a presentation as well as 
the technical background information you need to make the video play cor-
rectly. You also find out how to fine-tune video, make it play automatically 
or when you want it to play, hide video screens, edit videos, and play them 
at full-screen size.

By the way, Book VI, Chapter 5 explains how to turn a PowerPoint presenta-
tion into a video and show the presentation itself as a video.

Looking before You Leap
It always pays to look before you leap. Before you attempt to put a video on 
a slide, consider what to do with large video files and which video file for-
mats work with PowerPoint. Not every kind of video file can be played on a 
PowerPoint slide. Better keep reading.

Understanding how video files strain your computer
Playing video files puts a huge strain on your computer. More than one 
computer has suffered a hernia from playing video files in PowerPoint pre-
sentations. To make your videos play without a hitch, follow these recom-
mendations when you play video:

 ✦ Close all programs except PowerPoint when you give your presentation. 
This cuts down on the amount of RAM (random access memory) that 
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416 Looking before You Leap

gets used when you play video. If you can help it, close down programs 
that play in the background as well. These programs can include instant-
messaging software and Google Desktop Search.

 ✦ Defragment your hard drive. Defragmenting makes it easier for your 
computer to access the files it needs to access in the course of a 
presentation.

Understanding video file formats
When I think about video file formats, I feel as though I’m drowning in alpha-
bet soup. There are AVI and WMV, DVR-MS, MPG and MPEG, MOV, and 
others. Some of these file formats can play in PowerPoint and some can’t. 
(You can identify a video file format by noting its three-letter file exten-
sion or by right-clicking it in Windows Explorer or Computer and choosing 
Properties on the shortcut menu.)

 Which video file formats work in PowerPoint? You can simplify the whole 
matter by remembering that PowerPoint relies on the two media players 
to play videos: Media Control Interface (MCI), a media player that comes 
automatically with Windows, and Windows Media Player, a media player 
that also comes with Windows but that you, the user, install by choice. 
PowerPoint doesn’t really play videos — it relies on MCI or Windows 
Media Player to do the job. When you click a video image on a slide and tell 
PowerPoint to start playing a video, PowerPoint makes a snap decision as to 
which media player to use, MCI or Windows Media Player, and then a media 
player launches to play the file. But if neither media player can play the 
video, you’re out of luck. PowerPoint doesn’t play the video, and you’re left 
with a black, empty square on your slide where a video should be.

Either MCI or Windows Media Player works in the background to play videos 
in PowerPoint slides. For that reason, you are wise to use video file formats 
in your presentations that work with MCI and Windows Media Player. Those 
video file formats are the following:

 ✦ .ASF (Advanced Systems Format)

 ✦ .AVI (Audio Visual Interleaved)

 ✦ .MOV (QuickTime Video)

 ✦ .MPEG, .MPG (Motion Picture Experts Group)

 ✦ .SWF (Adobe Flash)

 ✦ .WMV (Windows Media Video)
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417Placing Videos on Slides

The following video file formats are not friendly with MCI and Windows 
Media Player, and you should not use them in PowerPoint presentations 
unless you have no choice in the matter:

 ✦ .RM (RealVideo)

 ✦ .VCD (Video Compact Disc)

If you’re keen on using a video file in one of the video formats that PowerPoint 
can’t handle, either convert the video file to a format that PowerPoint can 
handle, or link your slide to a video by way of an action-button hyperlink 
(I explain how later in this chapter, in “Inserting a video that isn’t compatible 
with PowerPoint”). But why torture yourself that way? Do your very, very 
best to stick with video files that PowerPoint can handle and you’ll spare 
yourself a fair amount of time and sorrow.

Compressing video files
 Drop a couple of videos in a PowerPoint presentation and pretty soon you 

have a very, very large file on your hands. Videos are embedded — to use a 
technical term — in PowerPoint files. When you place a video in your pre-
sentation, it becomes part of the presentation and adds significantly to the 
presentation’s size.

How large your PowerPoint file is needn’t concern you if you never have to 
move your presentation to a different computer or pass your presentation 
to someone else. But if your presentation will travel, consider compressing 
your PowerPoint file to make it more manageable.

  To compress a PowerPoint file that contains video, go to the File tab and 
choose Info. In the Info window, click the Compress Media button and 
choose a compression option: Presentation Quality, Internet Quality, or Low 
Quality.

Compressing can lower the quality of videos and graphics. If you don’t like 
what compressing did to the videos in your PowerPoint presentation, you 
can always return to the Info window, click the Compress Media button, and 
choose Undo to “uncompress” your PowerPoint file.

Placing Videos on Slides
Placing a video on a slide is easy enough if the video file is compatible with 
MCI and Windows Media Player (see “Understanding video file formats” 
earlier in this chapter to understand which kinds of video files are compat-
ible with PowerPoint). These pages explain how to insert a video on a slide, 
insert a video that isn’t compatible with PowerPoint, and play the same 
video across several different slides.
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Inserting a video on a slide
How you place a video on a slide depends on what kind of slide you’re deal-
ing with and where the video file is located on your computer or network. 
Here are the ways to insert a PowerPoint-compatible video on a slide:

 ✦ Slide with a content placeholder: Click the Insert Media Clip icon. You 
see the Insert Video dialog box. Select a video file and click Insert.

  ✦ Slide without a content placeholder: On the Insert tab, open the drop-
down list on the Video button and choose an option:

 • Video from File: Choose this option to insert a video file. You see the 
Insert Video dialog box. Select a video file and click the Insert button.

 • Video from Web Site: Choose this option to embed video code from 
a Web page and in so doing be able to play the video from the Web 
page. Copy the code to the Clipboard. After you choose this com-
mand, you see the Insert Video from Web Site dialog box. Paste the 
code into the dialog box and click the Insert button (right-click and 
choose Paste on the shortcut menu).

 • Video from the Clip Organizer: Choose this option to insert a video 
file you keep in the Clip Organizer. The Clip Art task pane opens. 
Double-click the video file to insert the video.

  As shown in Figure 2-1, the video appears on your slide. If I were you, I would 
play the video to find out how (or whether) the video plays. 

 

Figure 2-1: 
Lights, 
camera, 
action! A 
video on a 
slide.
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419Placing Videos on Slides

Inserting a video that isn’t 
compatible with PowerPoint
Earlier in this chapter, “Understanding video file formats” explained that 
certain file formats — namely .RM, and .VCD — aren’t compatible with 
PowerPoint. The only way to play these video file types in PowerPoint is to 
set up a hyperlink such that clicking the link opens QuickTime, Real Player, 
or another media player besides MCI or Windows Media Player and the file is 
played inside that program.

Linking to a video file this way is similar to what happens on the Internet 
when you click a video link. A media player opens on your computer, and 
the file is played, as shown in Figure 2-2. Playing video files this way, unfor-
tunately, disrupts a presentation. You have to wait while the media player 
launches and finds the video file in order to play it. And when the video 
plays, it does so inside a media player, not on a slide. Still, if you have to 
play a .RM or .VCD file, linking is your only option.

 

Figure 2-2: 
Launching a 
video player 
inside 
PowerPoint.

 

Click the object... to play the video
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420 Starting and Pausing a Video during a Presentation

Before you create the hyperlink, place a copy of the video file you want 
to play in the same folder where you keep your PowerPoint presentation. 
Follow these basic steps to link a slide to a video file:

 1. Create an object or phrase to serve as a hyperlink.

  For example, create an action button or shape. You can also create a 
hyperlink from a word or phrase.

 2. Select the object or phrase.

 3. Insert a hyperlink to the video file.

  Book VI, Chapter 4 explains in detail how to insert hyperlinks. On the 
Insert tab, click the Hyperlink button, and then select a video file in the 
Insert Hyperlink dialog box.

Starting and Pausing a Video during a Presentation
The slide with the video arrives on-screen. A hush falls across the audience 
as it waits with bated breath to find out what the video will be. Only the 
sounds of people munching popcorn and scraping jujubes from their teeth 
is heard. Everyone is anxious and ready. How do you control when the video 
starts and how do you pause or stop playing a video?

When you move the pointer over a video, video controls appear along the 
bottom of the video. Use these controls or click to play and pause videos:

 ✦ Starting a video: Click the video itself or click the Play button to start 
playing the video. A video can play automatically when the slide dis-
plays or play a few seconds after the slide appears on-screen. (The 
next topic in this chapter explains how to tell PowerPoint when to start 
playing a video; the sidebar “Playing a video after a few seconds have 
elapsed” explains how to delay the start of a video.)

 ✦ Pausing a video: Click a video or click the Pause button to pause it. To 
resume playing, click the video again or click the Play button.

 ✦ Controlling the volume: Use the volume slider on the right side of the 
video controls to control the volume. You can click the Mute button to 
turn off the sound.

 Be sure to click the video image, not another part of the slide, to pause a 
video. Clicking another part of the slide tells PowerPoint to advance to the 
next slide in the presentation.
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421Fine-Tuning a Video Presentation

Fine-Tuning a Video Presentation
Select the video and go to the (Video Tools) Playback tab to fine-tune a 
video presentation. As shown in Figure 2-3, the Playback tab offers a handful 
of commands for making a video play the way you want it to play. Here are 
different ways you can fine-tune a video presentation:

  ✦ Controlling the volume: Click the Volume button and choose Low, 
Medium, or High on the drop-down list to control how loud the video 
sound is.

 ✦ Playing the video automatically or when you click: Videos can start 
playing as soon as the slide arrives on-screen or when you click. Open 
the Start drop-down list and choose Automatically or On Click to tell 
PowerPoint when to start playing a video. You can also delay the start 
of a video (see the sidebar “Playing a video after a few seconds have 
elapsed”).

 ✦ Hiding the video when it isn’t playing: You can hide the video until you 
start playing it by selecting the Hide While Not Playing check box. Be 
sure to choose Automatically on the Start drop-down list if you select 
this check box. 

Bookmarking a video
Consider putting bookmarks in long videos so 
that you can jump ahead (or jump backward) 
to the juiciest segments of the video and spare 
your audience from having to sit through the 
boring parts. After you place bookmarks in a 
video, bookmarks appear on the playback con-
trol bar. By clicking a bookmark, you can go 
from place to place in a video.

Follow these instructions to add bookmarks, 
travel to bookmarked segments of a video, and 
remove bookmarks:

 ✓ Adding a bookmark: On the (Video Tools) 
Playback tab, select your video and go to 
the frame in your video that you want to 
bookmark. You can get there by clicking in 
the playback control bar or dragging on the 

bar. Then click the Add Bookmark button. A 
bookmark — a small circle — appears on 
the playback control bar.

 ✓ Going to a bookmark: Click a bookmark 
on the video control bar to fast-forward 
or rewind to a place in your video that you 
bookmarked.

 ✓ Removing a bookmark: On the (Video 
Tools) Playback tab, click to select a book-
mark on the playback control bar. Then 
click the Remove Bookmark button.
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422 Fine-Tuning a Video Presentation

 ✦ Continuously playing, or looping, the video: Play a video continuously 
or until you go to the next slide by selecting the Loop Until Stopped 
check box.

 ✦ Playing the video at full-screen: Make a video fill the entire screen by 
selecting the Play Full Screen check box. Be careful of this one. Videos 
can look terribly grainy when they appear on the big screen.

 ✦ Rewinding the video when it’s finished playing: Rewind a video if you 
want to see the first frame, not the last, when the video finishes playing. 
Select the Rewind After Playing check box to make the start of the video 
appear after the video plays; deselect this option to freeze-frame on the 
end of the video when it finishes playing.

 

Figure 2-3: 
Visit the 
(Video 
Tools) 
Playback 
tab to fine-
tune a video 
presen-
tation.

 

Playing a video after a few seconds have elapsed
Besides playing a video automatically when the 
slide arrives on-screen or when you click, you 
can make it play automatically a few seconds 
after the slide arrives on-screen. Waiting a few 
seconds to play a video heightens dramatic 
tension. It makes the audience wonder what’s 
what. Audience members who think they’re 
seeing a photo, not a video, are pleasantly sur-
prised to see the photo start moving and turn 
into a video.

Follow these steps to make a video start play-
ing a certain number of seconds after its slide 
arrives on-screen:

 1. Select the video.

 2. On the (Video Tools) Playback tab (refer to 
Figure 2-3), open the Start drop-down list 
and choose Automatically.

 3. Go to the Animations tab.
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423Editing a Video

Editing a Video
To help launch your movie career, PowerPoint offers a handful of video-
editing tools on the (Video Tools) Format and (Video Tools) Playback tabs. 
Select your video and experiment with these tools to see whether you can 
improve upon it:

 ✦ Fading in and fading out: To make the video fade in or out, visit the 
(Video Tools) Playback tab and enter a time measurement in the Fade In 
and Fade Out boxes. For example, entering 5.00 in the Fade In box makes 
the video fade in during the first 5 seconds.

  ✦ Trimming the start or end from a video: On the (Video Tools) Playback 
tab, click the Trim Video button to trim off the beginning or end of a 
video. You see the Trim Video dialog box, as shown in Figure 2-4. On the 
timeline bar, drag the start marker and end marker toward the center of 
the timeline and click OK. What is between the markers remains in the 
video.

  To restore cuts you made to a video, click the Trim Video button and 
drag markers in the Trim Video dialog box.

  ✦ Improving the brightness and contrast: On the (Video Tools) Format 
tab, click the Corrections button and see whether you can get a better 
picture by selecting an option on the drop-down list. Choose Video 
Corrections Options if you have the wherewithal to play with the bright-
ness and contrast settings in the Format Video dialog box.

  ✦ Recoloring a video: On the (Video Tools) Format tab, click the Color 
button and choose a color option on the drop-down list if doing so 
improves the look of your video.

 4. Click the Animation Pane button.

  The Animation pane opens.

 5. In the Animation pane, select the instruc-
tion to play the video.

  This part can be tricky. Two animation 
instructions in the task pane pertain to 
your video, one to start playing it and one 
to pause it. The instruction to play shows 
the Play symbol, a triangle pointing to the 
right; the instruction to pause shows the 
Pause symbol, two vertical rectangles.

 6. Open the drop-down list on the instruction 
to play and choose Timing.

  The Timing tab of the Play Video dialog box 
appears.

 7. In the Delay box, enter the number of sec-
onds you want to elapse before the video 
starts playing.

 8. Click OK.

 9. Click the Play button in the Animation 
pane to test your video.

  The video starts playing after the time you 
entered in the dialog box elapses. The pre-
vious chapter in this book explains anima-
tion in gruesome detail.
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424 Adding Spice to Your Video Presentation

 

Figure 2-4: 
Trimming 
the 
beginning 
and end 
from a 
video.

 Drag markers to determine what remains in the video

Adding Spice to Your Video Presentation
It’s not as though video presentations need much more spice, because 
they’re very spicy to begin with. Still, you can make a video presentation a 
little more interesting by adjusting its size and giving it a border and poster 
frame.

Adjusting the size of the video screen
Be careful about changing the size of the video screen, because video looks 
jerky and grainy if the screen is too large. Select the video screen and use 
one of these techniques to change its size:

 ✦ Dragging: Move the pointer over a selection handle on the corner, and 
when the pointer changes into a two-headed arrow, click and start 
dragging.

 ✦ Entering measurements: On the (Video Tools) Format tab, enter new 
measurements in the Height and Width boxes.

To change the screen’s position, click and drag it. Earlier in this chapter, 
“Fine-Tuning a Video Presentation” explains how to make a video play at full-
screen size.
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425Adding Spice to Your Video Presentation

Putting a border and poster frame on a video
The (Video Tools) Format tab offers a few amenities for presenting a video. 
You can frame it in various ways and display it in a poster frame. Select your 
video, go to the (Video Tools) Format tab, and see whether any of these 
embellishments are to your liking:

  ✦ Placing a border around a video: Click the Video Border button and 
choose a color and line width to create a border for your video.

 ✦ Choosing a video style: On the Video Styles gallery, choose a style for 
presenting your video.

  ✦ Using a poster frame: A poster frame is an image that appears on the 
video screen in place of the first frame in the video. Click the poster 
frame to make the video start playing. You can use any picture or 
graphic as a poster frame. To select a poster frame, click the Poster 
Frame button and choose Image from File on the drop-down list. In the 
Insert Picture dialog box, select a file and click the Insert button. To 
remove a poster frame, click the Poster Frame button and choose Reset.

Want to try something really wild? Click the Video Shape button, choose a 
shape on the drop-down list, and present your video in a star-shaped or 
tear-drop-shaped frame, as shown in Figure 2-5.

Book IV, Chapter 2 describes in detail how to put a border around a video 
screen or other object.

 

Figure 2-5: 
A video 
framed by a 
shape.
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Chapter 3: Making Audio and 
Music a Part of a Presentation

In This Chapter
✓ Surveying the ways to include sound in presentations

✓ Understanding audio file formats

✓ Getting audio files from the Internet

✓ Using sound to mark the transitions between slides

✓ Inserting an audio file on a slide

✓ Fine-tuning how sounds are played

✓ Playing audio during a presentation

✓ Recording your own voice narration for a presentation

Hark! I hear the sound of PowerPoint presentations! Yes, it can be done. 
You can make music, voice narrations, and sound a part of your pre-

sentations. This chapter explains how.

This chapter explains how to mark slide transitions with sound effects, play 
audio files along with your presentations, and record a voice narration for 
slides. You also get the background you need to use audio files wisely.

Ways to Include Sound in a Presentation
To include sound in a presentation, you need an audio file or a CD with 
sound. With the audio file in hand, you insert it in a PowerPoint slide. From 
simplest to most complex, here are the different ways to make sound a part 
of a PowerPoint presentation:

 ✦ Mark transitions between slides with a sound: Play a sound as a new 
slide comes on-screen. See “Marking Slide Transitions with Sound,” later 
in this chapter.

 ✦ Play sound while a slide is on-screen: You can play sound automati-
cally when the slide appears, when you give the order to start playing, 
or a few seconds after the slide appears. See “Inserting Audio Files in 
Presentations.”
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428 A Word about Audio File Formats

 ✦ Play the same audio file across several slides: You can play the same 
song or sound across two, three, or more slides. See “Playing an audio 
file as several slides appear.”

 ✦ Play the music on a CD: You can recycle music from a CD for your pre-
sentation. See “Getting the audio from a CD.”

 ✦ Record a narration: You can make a recording of your own to 
play during a presentation. See “Recording a Voice Narration for 
PowerPoint.”

A Word about Audio File Formats
Audio files break down into two very different categories, wave files and 
MIDI files. Personally speaking, if I were a benevolent dictator, I would 
outlaw MIDI audio files. If you’ve ever had the experience of going to a Web 
site and being greeted by a tinny, irritating noise that passes for music, 
you know what a MIDI file sounds like. Unless you have an expensive, high-
fidelity sound card, MIDI files sound like barrel organs.

A MIDI file (the term stands for multi-instrument digital interface) is strictly a 
digital creation, whereas the other type of audio file, the wave file, is a genu-
ine recording — of music, a voice, or a sound from nature. Because MIDI files 
are created by and inside computers, they are artificial-sounding. A wave 
file, on the other hand, is a genuine recording of sound waves, and for that 
reason it is much easier on the ears.

Table 3-1 describes the audio files you can use in a PowerPoint presentation, 
whether each file type is a wave or MIDI sound, and whether the file can be 
used in slide transitions.

Table 3-1 Audio File Formats

File Type Extension Wave/MIDI In Transitions

MIDI 
Sequence

.MIDI, .MID MIDI Yes

MP3 audio 
file

.MP3 Wave No

Wave sound .WAV Wave Yes

Windows 
Media 
Audio File

.WMA Wave No
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429Marking Slide Transitions with Sound

 

To find out what kind of audio file you’re dealing with, note the file’s three-
letter extension, or open Windows Explorer or Computer, find the sound file, 
switch to Details view, and look in the Type column.

Finding Audio Files on the Internet
Audio files are subject to the same copyright protection as photographs 
and video. Keeping that in mind, Table 3-2 lists Web sites where you can get 
royalty-free audio files or license audio files for a small fee.

Table 3-2 Web Sites Where You Can Obtain Audio Files

Web Site Address

Freeplay Music www.freeplaymusic.com

Locker Gnome www.lockergnome.com/midi

Ljudo www.ljudo.com

Microsoft Download Center www.office.microsoft.com/
downloads/2002/sounds.aspx

SampleNet www.samplenet.co.uk

Unique Tracks www.uniquetracks.com

Wav Central www.wavcentral.com

You can also try looking for audio files on the Internet with these search 
engines: FindSounds (www.findsounds.com) and MIDI (www.midi.com).

Marking Slide Transitions with Sound
As Book V, Chapter 1 explains, a slide transition is a short animation 
sequence that appears as a slide arrives on-screen. Along with these anima-
tion sequences, or instead of these animation sequences, you can mark slide 
transitions with a sound. Sounds include a drum roll, applause, and ham-
mering. PowerPoint offers 19 sounds, and you can use sounds of your own 
for slide transitions as well. These pages explain how to assign a sound to 
a slide, fine-tune sound transitions, and choose your own sounds from the 
Sound list.

Assigning a transition sound to a slide
To assign a transition sound to slides, start by selecting the slides that need 
a sound. You can select them in the Navigation pane, select them in Slide 
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430 Marking Slide Transitions with Sound

Sorter view, or wait until you’ve assigned a sound and click the Apply to All 
button to assign the same sound to all your slides.

Go to the Transitions tab and use one of these techniques to assign a transi-
tion sound to the slide or slides you selected:

 ✦ Choose a sound from the Sound list: Open the Sound drop-down list, 
hold the pointer over sound names, and listen. As shown in Figure 3-1, 
click to select the sound you want.

 ✦ Choose a sound file on your computer or network: Open the Sound 
drop-down list, scroll to the bottom of the list, and choose Other Sound. 
The Add Audio dialog box opens. Select a file and click Insert (or OK). 
The name of the sound file you chose is placed on the Sound drop-down 
list in case you want to choose it again for another slide.

 

Figure 3-1: 
Handle 
transition 
sounds on 
the Sound 
list on the 
Transitions 
tab.

 

Notice the Loop Until Next Sound option at the bottom of the drop-down list. 
Choose this option after you’ve selected a sound if you want the sound you 
chose to play continuously until the next slide in the presentation appears. 
For example, if you want to hear continuous applause while a slide is on-
screen, choose Applause from the Sound drop-down list and then choose 
Loop Until Next Sound from the Sound list.
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431Inserting Audio Files in Presentations

Fine-tuning transition sounds
Here are techniques for fiddling with transition sounds:

 ✦ Stopping a sound: Open the Sound drop-down list and choose [No 
Sound].

 ✦ Preventing a continuous sound from playing: If you chose the Loop 
Until Next Sound option on the Sound drop-down list but regret it, 
open the menu and deselect Loop Until Next Sound to keep continuous 
sounds from playing.

Inserting Audio Files in Presentations
To play audio in a PowerPoint presentation, you insert an audio file in a 
slide. How and when the sound is heard is up to you. You can make the 
audio file play automatically when the slide appears or start playing when 
you click. PowerPoint offers these opportunities for playing an audio file 
during a presentation:

 ✦ Play the audio when you click the Audio icon. This technique gives you 
the opportunity to start playing audio whenever you wish. See “Telling 
PowerPoint when and how to play an audio file,” later in this chapter.

 ✦ Play the audio automatically when the slide appears. The audio file is 
heard as soon as the slide arrives on-screen. See ”Telling PowerPoint 
when and how to play an audio file,” later in this chapter.

Putting your own sounds on the Sound drop-down list
The sounds listed on the Sound drop-down 
list are actually pointers to .WAV (wave) files 
on your computer. To play a sound you chose 
on the Sound drop-down list, PowerPoint gets 
the sound from the C:\Program Files\
Microsoft Office\Office\Media 
folder on your computer.

It would be wonderful if you could place your 
own files in the Media folder and have their 
names appear on the Sound list so that you 
could conveniently choose your own sounds 

for slide transitions. Alas, PowerPoint isn’t that 
accommodating. You can, however, place a 
sound of your own on the Sound list by naming 
one of your files after a file in the Media folder 
and then replacing your file with its namesake. 
For example, if you want a dog-barking sound 
file to play during transitions, name the file 
BOMB, HAMMER, or SUCTION, copy it into the 
Media folder, and make a mental note that 
the Bomb, Hammer, or Suction choice on the 
Sound list actually plays the sound of a dog 
barking.
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432 Inserting Audio Files in Presentations

 ✦ Play the audio automatically a few seconds or moments after the slide 
appears. The slide arrives, a few seconds elapse, and the audio file 
plays. See “Playing audio after a few seconds have elapsed.”

 ✦ Play the audio continuously across several slides. The audio file starts 
playing and continues to play as one, two, three, or more slides appear. 
See “Playing an audio file as several slides appear.”

 ✦ Get the audio files from a CD. Play songs or recordings from a CD during 
your presentation. See “Getting the audio from a CD.”

 ✦ Play several audio files in a row by creating a .WPL file. Bundle several 
sound files into a Windows Media Playlist file and then insert the file in a 
slide. See “Playing a string of audio files.”

No matter how and when you want sounds to play, start by inserting an 
audio file in a slide. These pages explain how to insert an audio file, delay 
the playing of an audio file, and play the same audio file across more than 
one slide.

Inserting an audio file in a slide
PowerPoint places an Audio icon like the one in Figure 3-2 on a slide after 
you attach an audio file to it. During a presentation, you can click the Audio 
icon to play audio; you can also tell PowerPoint to play the audio file auto-
matically when the file to which it’s attached appears on-screen. 

 

Figure 3-2: 
The Audio 
icon tells 
you that an 
audio file is 
attached to 
a slide.

 

Audio icon
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Follow these steps to insert an audio file in a slide:

 1. Go to the Insert tab.

 2. Insert the audio file.

   You can insert the file with these techniques:

 • Selecting an audio file on your computer or network: Click the 
Audio button. Then select an audio file in the Insert Audio dialog box 
and click Insert.

 • Selecting an audio file in the Clip Organizer: Open the drop-
down list on the Audio button and choose Clip Art Audio. The Clip 
Organizer opens in a task pane (Book IV, Chapter 4 explains how to 
handle media files with the Clip Organizer). Search for or locate an 
audio file and double-click it.

 An Audio icon appears on the slide to remind you that audio is supposed 
to play when your slide is on-screen. You can change the size of this icon 
by selecting it and dragging a corner handle or going to the (Audio Tools) 
Format tab and entering new Height and Width measurements. You can also 
drag it into an out-of-the-way corner.

To remove an audio file from a slide, select the Audio icon and then press 
the Delete key.

Telling PowerPoint when and 
how to play an audio file
To tell PowerPoint when and how to play an audio file, start by selecting the 
Audio icon and going to the (Audio Tools) Playback tab. From there, you can 
choose when and how to play your audio file:

 ✦ Choosing when to play the audio file: Open the Start drop-down 
list and choose Automatically, On Click, or Play Across Slides to tell 
PowerPoint when to start playing the audio file.

 • Choose Automatically to start playing the file when the slide appears.

 • Choose On Click if you want to click the Audio icon during a presen-
tation to start playing the file.

 • Choose Play Across Slides to play the file across several slides (see 
“Playing an audio file as several slides appear,” later in this chapter, 
for more information).

  ✦ Controlling the volume: Click the Volume button and choose Low, 
Medium, High, or Mute settings on the drop-down list.

  ✦ Hiding and unhiding the Audio icon: Click the Hide During Show check 
box to display the Audio icon or keep it from appearing. If you hide the 
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Audio icon, the audio file must play automatically; otherwise, you won’t 
see the Audio icon or be able to click it and make the file play.

 ✦ Continuously playing a sound: Select the Loop Until Stopped check box 
to play the audio file over and over and over again (or until you move on 
to the next slide if you didn’t choose the Play Across Slides options).

Playing audio after a few seconds have elapsed
Besides playing audio automatically as a slide comes on-screen or when you 
click the Audio icon, you can play audio after a moment or two have elapsed. 
In other words, you can make the audio play when the audience least 
expects it. I’ve seen this technique used to comic effect in PowerPoint pre-
sentations. Follow these steps to make audio start playing a certain number 
of seconds after a slide arrives on-screen:

 1. Insert the audio file and select its Audio icon.

  See the previous section in this chapter if you haven’t yet inserted the 
audio file on your slide.

 2. On the (Audio Tools) Playback tab, make sure that Automatically is 
selected in the Start drop-down list.

  If necessary, open the Start drop-down list and choose Automatically.

 3. Go to the Animations tab.

  4. Click the Animation Pane button.

  The Animation pane opens, as shown in Figure 3-3.

Editing an audio file
PowerPoint offers a couple of rudimentary 
tools for editing audio files. To edit an audio file, 
select its audio icon, go to the (Audio Tools) 
Playback tab, and try your hand with these 
editing techniques:

 ✓ Fading in and fading out: Enter a time 
measurement in the Fade In and Fade Out 
boxes. For example, entering 5.00 in the 
Fade In box makes the audio fade in during 
the first 5 seconds. 

 ✓ Trimming: Click the Trim Audio button to 
trim off the beginning or end of an audio 
file. In the Trim Audio dialog box, drag the 
start marker or end marker on the timeline 

toward the center of the timeline and click 
OK. What is between the markers remains 
in the audio file.

To restore cuts you made to an audio file, click 
the Trim Audio button and drag markers in the 
Trim Audio dialog box.
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Figure 3-3: 
Go to the 
Animation 
pane to 
delay the 
playing of 
audio.

 

 5. In the Animation pane, select the audio file animation.

 

 Audio and other media files display the Play symbol, a right-pointing 
triangle. If you have trouble selecting your audio file, select the Audio 
icon on your slide. Doing so automatically selects the audio file in the 
Animation pane.

 6. Open the drop-down list on the animation and choose Timing (refer to 
Figure 3-3).

  The Timing tab of the Play Audio dialog box appears, as shown in 
Figure 3-3.

 7. In the Delay box, enter the number of seconds you want to elapse 
before the audio starts playing.

 8. Click OK.

 9. Click the Play button in the Animation pane to test your sound.

  The timeline in the Animation pane clearly shows you how many sec-
onds elapse before the audio plays, and then you hear the audio itself.

You can arrange to play the audio file after another element — a graphic or 
text box, for example — arrives on the slide. Book V, Chapter 1 explains ani-
mations and the Animation pane in detail.
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Playing an audio file as several slides appear
Some audio files, especially MP3s, are too long to fit on a single slide. 
Especially if yours is a kiosk-style presentation, playing the same song or 
musical score across several slides is advantageous because no presenter is 
there to talk during the presentation.

 When you play an audio file across many slides, you lose some control over 
stopping the file from playing. As “Starting, Pausing, and Resuming an Audio 
File” explains later in this chapter, you can click the Audio icon to pause or 
stop an audio file during a presentation. But if the audio file plays across sev-
eral slides, you can’t pause the file without returning to the first slide in the 
sequence and clicking the Audio icon there.

Follow these steps to make the same audio play across successive slides:

 1. Insert the audio file.

  See “Inserting an audio file in a slide” earlier in this chapter if you 
haven’t yet inserted the audio file on your slide.

 2. Go to the (Audio Tools) Playback tab.

 3. On the Start drop-down list, choose Play Across Slides.

 4. Optionally, if you want the audio file to keep playing throughout your 
presentation, not just until it finishes playing, select the Loop Until 
Stopped check box.

  Click the Slide Show button and rehearse your presentation to see how 
you like playing a sound across slides.

Getting the audio from a CD
Another way to include audio in a presentation is to play a CD in the back-
ground. You can burn all the tracks you need for your presentation onto a 
CD and then play them one after the other in the background. Playing tracks 
from a CD is a great idea if yours is a kiosk-style presentation that doesn’t 
require a voice narration.

After you tell PowerPoint to play tracks from a CD, the CD icon appears on 
the slide in which you inserted the instructions to play tracks. You can start 
playing tracks from a CD automatically or when you click the CD icon. You 
can also play tracks from a CD across several slides. These topics are cov-
ered in the pages that follow.

 Remember to bring along the CD when you give your presentation. The 
instruction to get sound files from a CD tells PowerPoint to look for the CD 
in the CD drive of the computer. Make sure that the CD is in the CD drive 
before you give your presentation.
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Activating the Play Audio CD Track command
The command to play audio from a CD isn’t available in PowerPoint except 
by customizing the Quick Access toolbar. To play audio from a CD, you must 
place the Play CD Audio Track button on the Quick Access toolbar. Follow 
these steps: 

 1. On the File tab, choose Options to open the PowerPoint Options 
dialog box.

 2. Go to the Quick Access Toolbar category.

 3. On the Choose Commands From drop-down list, choose All 
Commands.

 4. Scroll in the All Commands list to the Play CD Audio Track command 
and select it.

 5. Click the Add button to place the Play CD Audio Track on your Quick 
Access toolbar.

 6. Click OK.

  Glance at the Quick Access toolbar. It now has an additional button: Play 
CD Audio Track.

To remove the Play CD Audio Track button from the Quick Access toolbar, 
right-click the button and choose Remove from Quick Access Toolbar.

Giving the instruction to play songs from a CD
Follow these steps to tell PowerPoint to play tracks from a CD during a 
presentation:

 1. Put the CD in your computer’s CD or CD-DVD drive.

 2. Select the slide that needs sound from your CD.

  If you intend to play tracks from the CD across several slides, select the 
first slide that needs sound.

 3. On the Quick Access toolbar, click the Play CD Audio Track button.

  If this button isn’t on your Quick Access toolbar, see the previous sec-
tion in this chapter, which explains how to put it there.

  You see the Insert CD Audio dialog box. This dialog box tells you how 
many tracks are on the CD and the CD’s total playing time. For now, 
don’t concern yourself with choosing Start and End tracks or the Loop 
Until Stopped option. You can handle these options on the (CD Audio 
Tools) Options tab, as I explain very shortly. 

 4. Click OK.

  The CD Audio icon appears on your slide.
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Controlling how tracks are played from a CD
To control how tracks are played from a CD, select the CD Audio icon and go 
to the (CD Audio Tools) Options tab. Figure 3-4 shows this tab. Use the con-
trols in the Set Up group to determine how CD tracks are played:

  ✦ Controlling the volume: Click the Slide Show Volume button and choose 
an option to control how loud the audio tracks play.

  ✦ Choosing which tracks from the CD to play: Rather than play all the 
tracks on the CD, you can play one or several in a row by entering track 
numbers in the Start Playing and Stop Playing boxes. For example, to 
play tracks 4 through 9, enter 4 and 9 in the respective boxes.

 ✦ Starting and ending a track in the middle: If for some strange reason 
you want to start or end a track in the middle instead of the end, enter 
when you want the track to start or end in a Time box. For example, to 
start playing the first audio track at the one-minute mark, enter 01:00 in 
the Start Time box.

 

Figure 3-4: 
Visit the (CD 
Audio Tools) 
Options tab 
to control 
how CD 
tracks are 
played.

 

Choose Set Up controls

 ✦ Choosing when and how long the tracks play: Choose an option on the 
Play Track drop-down list to tell PowerPoint when and how long to play 
the tracks. You have three choices:

 • Automatically: Starts playing the tracks when the slide comes 
on-screen.
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 • On Click: Starts playing the tracks when you click the CD Audio icon 
on the slide.

 • Play Across Slides: Starts playing the tracks automatically, and contin-
ues playing them on subsequent slides. The CD Audio icon, however, 
only appears on the first slide in the sequence. If you want to pause 
or stop playing the tracks, you have to return to the first slide and 
click the Audio CD icon there.

 ✦ Continuously playing a sound: Select the Loop Until Stopped check box 
to begin playing the tracks all over again after they have finished playing.

 ✦ Hiding and unhiding the CD Audio icon: Select the Hide During Show 
check box. If you hide the CD Audio icon, tracks must play automati-
cally, or else you won’t be able to see the CD Audio icon to click it and 
make the tracks play.

To remove CD tracks from a slide and disassociate the slide from the CD, 
select the CD Audio icon and then press the Delete key.

Playing a string of audio files
As long as you have version 10 or higher of Windows Media Player and your 
sound files are files that Windows Media Player can play — MIDI, MP3, WAV, 
WMA — you can play a string of sound files one after the other. Playing 
sounds this way is mighty convenient if you don’t have the software to string 
sound files together on your own.

To play a string of sounds from a single slide, create a playlist (a WPL, 
or Windows Media Playlist, file). Then insert the playlist on your slide. 
Windows Media Playlist files are designed for showing video files one after 
the other, and you can use them that way, but I think they’re much more 
useful for playing sound files, and you can make them play sound files with a 
little tweaking, as I soon explain.

As I mentioned, you need the latest edition of Windows Media Player to play 
a string of sound files in a WPL file. Go to this Web page to download the 
latest edition of the software:

www.microsoft.com/windows/windowsmedia/download

Creating a sound file playlist
A playlist is simply a file with information about where different media files 
are located on a computer. Playlists were designed so that users of Windows 
Media Player can play songs or videos stored throughout their computers. 
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Copy the sound files you want to play one after the other into the same 
folder where your PowerPoint presentation is stored and follow these steps 
to catalogue the files in a playlist:

 1. Open Windows Media Player.

 2. In Windows Explorer or Computer, select the audio files you want for 
the playlist.

 3. Right-click the files and choose Add to Windows Media Player List.

 4. In Windows Media Player, display the playlists you just created, as 
shown in Figure 3-5.

 

Figure 3-5: 
Creating a 
Windows 
Media 
Playlist file.

 

Now Playing button

 5. Click the Now Playing button.

  Figure 3-5 shows where this button is located. A drop-down list appears.

 6. Choose Save Playlist As on the drop-down list.

  The Save As dialog box appears.

 7. Enter a name for your playlist, save it in the same folder as your 
PowerPoint file, and click the Save button.

  Congratulations. You just created a .WPL (Windows Media Playlist) file.

27_500996-bk05ch03.indd   44027_500996-bk05ch03.indd   440 4/19/10   10:53 AM4/19/10   10:53 AM



Book V

Chapter 3

M
a

k
in

g
 A

u
d

io
 a

n
d

 
M

u
sic

 a
 P

a
rt o

f a
 

P
re

se
n

ta
tio

n
441Inserting Audio Files in Presentations

Managing a playlist
If you need to rearrange the files in a playlist or delete a file, open Windows 
Media Player and display your playlist. Now you can reorder or remove the 
files in the playlist:

 ✦ Rearranging the files: Right-click a filename and choose Move Up or 
Move Down to change the order of files in the list.

 ✦ Removing a file: Select the file and press the Delete key.

 ✦ Adding a file: With your playlist selected in Windows Media Player, 
locate the file you want to add in Windows Explorer or Computer, right-
click the file’s name, and choose Add to Windows Media Player List on 
the shortcut menu.

Inserting your sound playlist on your slide
Follow these steps to insert the playlist on your slide so that the audio files 
on the playlist are played one after the other:

 1. Go to the Insert tab.

  2. Click the Audio button.

  The Insert Audio dialog box appears.

 3. Open the Files of Type drop-down list and choose All Files.

 4. Select the .WPL (Windows Media Playlist) file you created and click 
Insert.

  An unsightly black, blank video screen appears on your slide. As I men-
tioned earlier, the .WPL format is really meant for videos. Read on to find 
out how to hide this unsightly black video screen.

Hiding the video screen
All you can do about the video screen is shrink it and place it in a corner 
of your slide. I’m afraid you can’t change its color or make it transparent 
(believe me, I tried). Select the video screen and follow these instructions to 
shrink it or move it into a corner of your slide:

 ✦ Shrinking the video screen: Move the pointer over a corner, and when 
you see the two-headed arrow, click and drag inward. You can shrink 
the screen down to practically nothing.

 ✦ Moving the video to a corner: Move the pointer over the screen, and 
when you see the four-headed arrow, click and start dragging.
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To make Windows Media File play across several slides, go to the (Video 
Tools) Playback tab, open the Start menu, and choose Play Across Slides on 
the drop-down list. While you’re on the Playback tab, click the Volume 
button and choose a volume level for playing the audio files in the Windows 
Media Playlist.

Starting, Pausing, and Resuming an Audio File
While an audio file is playing during a presentation, controls for start-
ing, pausing, and controlling the volume appear onscreen. They appear 
onscreen, I should say, if the Audio icon appears on your slide. If you’ve 
hidden the Audio icon, you’re out of luck, because you can’t see the Audio 
icon or use its sound controls.

Follow these instructions to start, pause, and control the volume of an audio 
file during a presentation:

 ✦ Starting an audio file: Move the pointer over the Audio icon, and when 
you see the Audio controls, click the Play/Pause button (or press Alt+P).

 ✦ Pausing an audio file: Click the Play/Pause button (or press Alt+P). 
Click the button again to resume playing the audio file.

 ✦ Muting the volume: Click the Mute/Unmute icon (or press Alt+U).

 ✦ Controlling the volume: Move the pointer over the Mute/Unmute icon 
to display the volume slider, and then drag the volume control on the 
slider.

If the sound controls don’t appear on your slides, go to the Slide Show tab 
and select the Show Media Controls check box.

 Be careful to click the Audio icon and not another part of your slide when 
you start, pause, or resume playing an audio file. Clicking another part of the 
slide advances your presentation to the next slide.

Recording a Voice Narration for PowerPoint
A voice narration in a PowerPoint presentation is sophisticated indeed. 
A self-playing, kiosk-style presentation can be accompanied by a human 
voice such that the narrator gives the presentation without actually being 
there. To narrate a PowerPoint presentation, a working microphone must be 
attached to your computer. You record the narration for slides one slide at a 
time or all at one time, and the recording is stored in the PowerPoint file, not 
in a separate audio file.
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 If you think recording a voice narration is easy, think again. You need a 
script to read from during the recording. You need a good voice — or you 
need to know someone with a good voice or be able to pay an actor to read 
for you. You need a good sound card and a microphone. You also need disk 
space. A voice recording as little as 10 seconds long can add 200 KB to the 
size of a PowerPoint file.

The following pages explain how to test your microphone to make sure it’s 
working. You also discover how to record a voice narration and, if the voice 
narration is played across several slides, how to make the slides arrive at 
the proper time during the voice narration.

 To play voice narrations during a presentation, make sure the Play 
Narrations check box is selected on the Slide Show tab.

Testing your computer’s microphone
Plug in and install your microphone (carefully following the manufactur-
er’s instructions) if you haven’t already plugged it in. Before recording in 
PowerPoint, make sure that your microphone is working. Do that by visiting 
the Control Panel and running Sound Recorder, the Windows software that 
PowerPoint relies on for recording.

Checking the Control Panel
Follow these steps to visit the Control Panel and make sure that your com-
puter and your microphone are on speaking terms:

 1. Click the Start button and choose Control Panel.

  The Control Panel opens.

 2. Double-click the Sound icon.

  If you don’t see this icon, open the View By drop-down list and choose 
Large Icons (in Windows 7) or click the Switch to Classic View link in the 
Control Panel (in Windows Vista and Windows XP).

  You see the Sound dialog box.

 3. Select the Recording tab, as shown in Figure 3-6.

  The name of your microphone should appear. If it doesn’t appear there, 
re-install your microphone and try again.

 4. Speak or blow into your microphone and notice whether the volume 
recording level changes.

  If you microphone is live, the Microphone level reading on the right 
side of the dialog box changes (refer to Figure 3-6). If the level reading 
doesn’t change, your microphone is not properly connected to your 
computer.

 5. Click OK to close the Sound dialog box.

27_500996-bk05ch03.indd   44327_500996-bk05ch03.indd   443 4/19/10   10:53 AM4/19/10   10:53 AM
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Figure 3-6: 
Make sure 
that the 
microphone 
is ready 
to go.

 

Check whether the microphone is live

Testing one, two, three…
PowerPoint isn’t equipped with sound-recording software. To record 
sounds, it relies on a Windows program called Sound Recorder. Your next 
test is to find out whether Sound Recorder is working with your microphone 
and sound card. If you pass this test, you’re ready to record PowerPoint 
voice narrations:

 1. Click the Start button and choose All Programs➪Accessories➪Sound 
Recorder.

  The Sound Recorder opens, as shown in Figure 3-7.

 

Figure 3-7: 
Sound 
Recorder in 
action.

 

 2. Click the Start Recording button and start talking.

  Go ahead — talk aloud to yourself. You have a good excuse this time. If 
Sound Recorder and your microphone connection are working correctly, 
the sound level changes as you speak.

 3. Click the Stop Recording button to stop recording.

  The Save As dialog box appears.
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445Recording a Voice Narration for PowerPoint

 4. Click Cancel and close Sound Recorder.

  You could save your voice recording as a .WMA file in the Save As dialog 
box, but click Cancel for now. The object here was to test whether 
Sound Recorder works on your computer.

Recording a voice narration in PowerPoint
After you have determined that your microphone is working, you can begin 
recording a voice narration. 

The best way to record voice narrations is to do it on a slide-by-slide 
basis. You can record across several slides, but getting your voice narra-
tion and slides to be in sync with one another can be a lot of trouble (see 
“Synchronizing your voice narration with the PowerPoint slides,” later in 
this chapter). After you record a voice narration, PowerPoint inserts an 
audio icon on the slide.

Place your script on your desk and follow these steps to record a voice nar-
ration for a slide:

 1. Select the slide that needs a voice narration, or if you intend to record 
a narration across several slides, select the first slide.

 2. Go to the Insert tab.

  3. Open the drop-down list on the Audio button and choose Record 
Audio.

  You see the Record Sound dialog box shown in Figure 3-8.

 

Figure 3-8: 
Recording in 
PowerPoint.

 

Play Record

Stop

 4. Click the Record button and start reading your script.

  Click the Stop button when you want to pause recording; click the 
Record button to resume recording.

  You can click the Play button at any time to play back what you have 
recorded so far. Notice that the dialog box notes how many seconds 
your recording lasts.
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 5. Click the OK button in the Record Sound dialog box when you have 
finished recording the narration for your slide.

  The Audio icon appears on your slide to show that your slide is accom-
panied by an audio file.

Your next task is to select the Audio icon, go to the (Audio Tools) Playback 
tab, and tell PowerPoint when to play the audio recording, at what volume to 
play it, and whether you want it to loop. See “Telling PowerPoint when and 
how to play an audio file,” earlier in this chapter.

Synchronizing your voice narration with the PowerPoint slides
If you recorded a voice narration and want to play it across several slides, 
your next task is to synchronize the audio file you recorded with your slides. 
In other words, you must make each slide arrive on-screen at the right 
moment in the voice narration.

Book VI, Chapter 3 looks into this topic in detail. To spare yourself the 
trouble of thumbing through the pages of this book, follow these steps to 
synchronize your audio file and PowerPoint presentation file:

 1. Select the slide with the audio icon.

 2. Go to the Slide Show tab.

  3. Click the Rehearse Timings button.

   The presentation starts and fills the screen, and the audio file starts 
playing.

 4. Click on-screen to advance to the next slide when you come to the 
appropriate place in your voice narration.

 5. Continue to click to advance to the next slide as the voice narration 
file plays out.

 6. Click Yes in the dialog box that asks whether you want to keep the 
new slide timings.

  This dialog box appears at the end of the presentation rehearsal.

To play your presentation back and see whether the voice narration and 
slides are in sync, click the Slide Show button. As long as the Use Timings 
check box is selected on the Slide Show tab, the slides advance on their own.

27_500996-bk05ch03.indd   44627_500996-bk05ch03.indd   446 4/19/10   10:53 AM4/19/10   10:53 AM



Book VI

Giving a Presentation

28_500996-pp06.indd   44728_500996-pp06.indd   447 4/19/10   10:53 AM4/19/10   10:53 AM



Contents at a Glance

Chapter 1: Giving an In-Person Presentation  . . . . . . . . . . . . . . . . . . . .449

Rehearsing and Timing Your Presentation .............................................. 449
Putting on the Finishing Touches .............................................................. 452
Showing Your Presentation ........................................................................ 452
Drawing on Slides ........................................................................................ 456
Pointing with the Arrow .............................................................................. 458
Making Use of Blank Screens ..................................................................... 458
Customizing Shows for Particular Audiences .......................................... 459
Summarizing PowerPoint Presentation Techniques ............................... 462

Chapter 2: Speaker Notes and Handouts . . . . . . . . . . . . . . . . . . . . . . . .465

What Are Notes and Handouts? ................................................................. 465
All about Notes ............................................................................................ 466
Providing Handouts for Your Audience .................................................... 470
Printing an Outline Version of Your Presentation ................................... 473
Printing Slides, Handouts, and Notes Pages ............................................ 473

Chapter 3: Creating a Self-Running Presentation  . . . . . . . . . . . . . . . .477

Good Uses for Self-Running Presentations ............................................... 477
Challenges of a Self-Running Presentation ............................................... 478
Deciding How Long to Keep Slides On-Screen ......................................... 479
Telling PowerPoint that Your Presentation Is Self-Running ................... 481
Starting and Ending a Self-Running Presentation .................................... 482

Chapter 4: Creating a User-Run Presentation . . . . . . . . . . . . . . . . . . . .483

What Is a User-Run Presentation? ............................................................. 483
Uses for User-Run Presentations ............................................................... 485
Challenges of a User-Run Presentation ..................................................... 485
Making Yours a User-Run Presentation .................................................... 487
Action Buttons vs. Hyperlinks ................................................................... 488
Action Buttons for Going from Slide to Slide ........................................... 489
Creating Hyperlinks ..................................................................................... 494
Making Sure That Your Presentation Doesn’t Stall ................................. 499

Chapter 5: Alternative Ways to Distribute Presentations. . . . . . . . . .501

Putting On the Finishing Touches ............................................................. 501
Locking a File with a Password .................................................................. 502
Sending Your Presentation in an E-Mail Message ................................... 504
Packaging Your Presentation on a CD ...................................................... 505
Creating a Presentation Video ................................................................... 507

28_500996-pp06.indd   44828_500996-pp06.indd   448 4/19/10   10:53 AM4/19/10   10:53 AM



Chapter 1: Giving an In-Person 
Presentation

In This Chapter
✓ Rehearsing and timing how long a presentation takes

✓ Moving from slide to slide during a presentation

✓ Drawing on slides with the Pen or Highlighter

✓ Pointing to part of a slide with the Arrow

✓ Blanking out the screen during a presentation

✓ Creating a custom presentation tailored for a specific audience

At last, the big day has arrived. It’s time to give the presentation. “Break 
a leg,” as actors say before they go on stage. These pages explain how 

to rehearse your presentation to find out how long it is and show your pre-
sentation. You also discover some techniques to make your presentation 
livelier, including how to draw on slides with a pen or highlighter, use the 
Arrow to point to different parts of slides, and blank out the screen to get 
the audience’s full attention. The end of this chapter describes how to make 
custom presentations, smaller versions of a presentation designed for a spe-
cific audience.

Rehearsing and Timing Your Presentation
Slide presentations and theatrical presentations have this in common: They 
are as good as the number of times you rehearse them. Be sure to rehearse 
your presentation many times over. The more you rehearse, the more com-
fortable you will be giving your presentation.

Rehearsing also gives you the advantage of finding out exactly how long 
your presentation is. In most conferences and seminars, PowerPoint pre-
senters are given a certain amount of time to give their presentations. Your 
goal is to not exceed or fall short of the amount of time you are given, and 
to help you meet this goal, PowerPoint gives you the opportunity to time a 
presentation during rehearsal and record how long each slide is displayed. 
After you know how long your presentation takes, you can lengthen or 
shorten if necessary.

The Rehearse Timings command keeps count of how long your presenta-
tion is and how long each slide is on-screen. When the dress rehearsal is 
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450 Rehearsing and Timing Your Presentation

over, you can see in Slide Sorter view how long each slide was on-screen, as 
shown in Figure 1-1. You can tell whether a slide was on too long and per-
haps needs to be divided into two slides. You can tell whether your presen-
tation fits the time you are allotted.

 

Figure 1-1: 
You can 
record how 
long each 
slide is 
on-screen 
during a 
rehearsal.

 

Click to time your presentation Slide timings

Follow these steps to rehearse a presentation, record its length, and record 
how long each slide is displayed:

 1. Select the first slide in your presentation.

 2. Go to the Slide Show tab.

  3. Click the Rehearse Timings button.

   The Recording toolbar appears, as shown in Figure 1-2, and you switch 
to Slide Show view.

 

Figure 1-2: 
Timing the 
rehearsal.

 

Advance to the next slide Note how long your presentation is
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451Rehearsing and Timing Your Presentation

 4. Give your presentation one slide at a time, and click the Next button 
on the Recording toolbar to go from slide to slide.

  As each slide appears, imagine that you are presenting it to an audience. 
Say what you intend to say during the real presentation. If you anticipate 
audience members asking questions, allot time for questions.

  The Recording toolbar tells you how long each slide has been displayed 
and how long your presentation is so far. You can do these tasks from 
the Recording toolbar:

 • Go to the next slide: Click the Next button.

 • Pause recording: Click the Pause button to temporarily stop the 
recording so that you can feed the dog or take a phone call. Click the 
Resume Recording button to resume recording.

 • Repeat a slide: Click the Repeat button if you get befuddled and want 
to start over with a slide. The slide timing returns to 0:00:00.

 5. In the dialog box that asks whether you want to keep the slide tim-
ings, note how long your presentation is (refer to Figure 1-2).

  Is your presentation too long or too short? I hope, like baby bear’s 
porridge, your presentation is “just right.” But if it’s too long or short, 
you have some work to do. You have to figure out how to shorten or 
lengthen it.

 6. Click Yes in the dialog box that asks whether you want to keep the 
slide timings.

  By clicking Yes, you will be able to switch to Slide Sorter view and see 
how long each slide was on-screen during the presentation rehearsal 
(refer to Figure 1-1).

 If you save the slide timings, PowerPoint assumes that, during a presenta-
tion, you want to advance to the next slide manually or after the recorded 
time, whichever comes first. For example, suppose the first slide in your 
presentation remained on-screen for a minute during the rehearsal. During 
your presentation, the first slide will remain on-screen for a minute and auto-
matically yield to the second slide unless you click to advance to the second 
slide before the minute has passed. If you recorded slide timings strictly 
to find out how long your presentation is, you need to tell PowerPoint 
not to advance to the next slide automatically during a presentation after 
the recorded time period elapses. Use one of these techniques to tell 
PowerPoint not to advance slides automatically after the recorded time:

 ✦ On the Slide Show tab, uncheck the Use Timings check box (refer to 
Figure 1-1).

  ✦ On the Slide Show tab, click the Set Up Slide Show button. You see the 
Set Up Slide Show dialog box. Select the Manually option button (you 
can find it under Advance Slides) and click OK.
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452 Putting on the Finishing Touches

Putting on the Finishing Touches
Don’t be nervous. Everything is going to be all right. You’ll come off like a 
champion, I’m sure. And to boost your confidence, here is a checklist of 
things to do before you give your presentation in front of an audience:

  ✦ Run the spell checker one last time: Misspellings are glaringly apparent 
on PowerPoint slides. With h eadings in the 30-point and above range, an 
audience can spot misspellings and typos on a slide more readily than it 
can the printed page. As Book II, Chapter 4 explains in detail, you can 
correct spelling errors by pressing F7 or going to the Review tab and 
clicking the Spelling button.

 ✦ Print your speaker notes: The next chapter explains what speaker 
notes are, how speaker notes assist in a presentation, and how to print 
speaker notes. Before you go into your presentation, be sure to print 
and bring along speaker notes if you sometimes get stage fright or you 
intend to speak from notes.

Showing Your Presentation
Compared to the preliminary work, giving a presentation can seem kind 
of anti-climactic. All you have to do is go from slide to slide and woo your 
audience with your smooth-as-silk voice and powerful oratory skills. Well, at 
least the move-from-slide-to-slide part is pretty easy.

These pages explain how to start and end a presentation, all the different ways 
to advance or retreat from slide to slide, and how to jump to different slides. 
You also find out how to switch to a different program during a presentation.

Starting and ending a presentation
Here are the different ways to start a presentation from the beginning:

  ✦ On the Slide Show tab, click the From Beginning button.

  ✦ Select the first slide and then click the Slide Show view button.

You can start a presentation from the middle by selecting a slide in the 
middle and then clicking the Slide Show view button or going to the Slide 
Show tab and clicking the From Current Slide button.

Here are the different ways to end a presentation prematurely:

 ✦ Press Esc or the hyphen key (-).

 ✦ Click the Slides button and choose End Show on the pop-up menu. This 
button is located in the lower-left corner of the screen.

 ✦ Right-click and choose End Show on the shortcut menu.
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453Showing Your Presentation 

Going from slide to slide
In a nutshell, PowerPoint offers four ways to move from slide to slide in a 
presentation. Table 1-1 describes techniques for navigating a presentation 
using the four different ways:

 ✦ Use the slide control buttons: Click a slide control button — Previous, 
Slides, Next — in the lower-left corner of the screen, as shown in Figure 
1-3. If you don’t see the slide control buttons, press Ctrl+U or right-click 
and choose Pointer Options➪Arrow Options➪Visible.

 ✦ Click the Slides button: Click this button and make a choice on the 
pop-up menu (refer to Figure 1-3).

 ✦ Right-click on-screen: Right-click and choose a navigation option on the 
shortcut menu.

 ✦ Press a keyboard shortcut: Press one of the numerous keyboard short-
cuts that PowerPoint offers for going from slide to slide.

“End of slide show, click to exit”
Presentations end with a black screen and the 
words “End of slide show, click to exit.” Not 
everyone likes to mark the end of a slide show 
with this ominous black screen. Here are other 
ideas for ending a presentation:

 ✓ Put a company logo or other symbol on 
a blank slide. Instead of seeing the black 
screen during your closing remarks, the 
audience sees the logo or symbol.

 ✓ Close presentations without the black 
screen. To tell PowerPoint not to show a 
black screen after a presentation, go to 

the File tab and choose Options. In the 
Advanced category of the PowerPoint 
Options dialog box, deselect the End 
with Black Slide check box and click OK. 
Viewers will see the PowerPoint window 
instead of the black screen.

 ✓ Display an all-black or all-white screen. 
Right-click, point to Screen, and then 
choose Black Screen or White Screen to 
display an empty screen. See “Making Use 
of Blank Screens,” later in this chapter, for 
details.
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454 Showing Your Presentation

 

Figure 1-3: 
Besides 
using 
keyboard 
shortcuts, 
you can 
move from 
slide to slide 
by clicking 
on-screen.

 Slide controls Slides button

Table 1-1 Techniques for Getting from Slide to Slide

To Go Here Slide 
Control 
Button

Click the 
Slides 
Button and 
Choose…

Right-
Click and 
Choose…

Keyboard Shortcut

Next slide* Next Next Next Enter, spacebar, N, 
PgDn, ↓, or →

Previous 
slide

Previous Previous Previous Backspace, P, PgUp, 
↑, or ←

Specific 
slide

Go To Slide➪
Slide number 
and title

Go to Slide➪
Slide number 
and title

Slide number+Enter; 
Ctrl+S and then select 
Slide number and title

Last 
viewed 
slide

Last 
Viewed

Last 
Viewed

*If animations are on a slide, commands for going to the next slide instead make animations play in 
sequence. To bypass animations and go to the next slide, use a command for going forward across 
several slides (see “Jumping forward or backward to a specific slide,” which follows shortly).
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455Showing Your Presentation

Going forward (or backward) from slide to slide
To go forward from one slide to the following slide in a presentation, click 
on-screen. As soon as you click, the next slide appears. If all goes well, click-
ing is the only technique you need to know when giving a presentation to go 
from slide to slide, but Table 1-1 lists other ways to go to the next slide in a 
presentation, as well as techniques for going backward to the previous slide.

 

To go to the first slide in a presentation, press Home; to go to the last slide, 
press End.

Jumping forward or backward to a specific slide
If you find it necessary to jump forward or backward across several slides in 
your presentation to get to the slide you want to show, it can be done with 
these techniques:

 ✦ Either click the Slides button or right-click and choose Go to Slide, and 
then select a slide in your presentation on the sublist (refer to Figure 1-3).

 ✦ Press Ctrl+S. You see the All Slides dialog box. It lists all slides in your 
presentation. Select the slide you want to show and click the Go To 
button.

 ✦ Press the number of the slide you want on your keyboard (if you can 
remember its number) and then press the Enter key. For example, to 
show the third slide in your presentation, press 3 and then Enter.

 

If you need to return to where you started from after you make the jump to 
a different slide, you can do it by right-clicking and choosing Last Viewed 
on the shortcut menu. You can also click the Slides button and choose Last 
Viewed (refer to Figure 1-3). The Last Viewed command takes you to the last 
slide you showed, wherever it is in your presentation.

Switching to another program during a presentation
If the need arises to switch to a program apart from PowerPoint during a 
presentation, you can do it by displaying the Windows taskbar using one of 
these techniques:

 ✦ Press Ctrl+T.

 ✦ Right-click and choose Screen➪Switch Programs.

 ✦ Click the Slides button and choose Screen➪Switch Programs.

On the taskbar, click the name of the program you want to visit. When you 
want to return to PowerPoint, click its button on the taskbar. You return to 
PowerPoint, and the taskbar disappears.
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456 Drawing on Slides

Drawing on Slides
To make presentations a little livelier, whip out a pen and draw on a slide. 
Draw to underline words or draw check marks as you hit the key points, 
as shown in Figure 1-4. Drawing on slides is an excellent way to add a little 
something to a presentation. Wielding a pen in a presentation involves 
selecting the pen you want, selecting an ink color for drawing, and under-
standing how to erase pen marks. These pages explain how to do all that.

 

Figure 1-4: 
Choose a 
pen and ink 
color from 
the Pen 
button’s 
menu.

 

Wielding a pen or highlighter in a presentation
Follow these instructions to be able to draw on a slide:

 ✦ Selecting a pen or highlighter: PowerPoint offers the Pen for writing on 
slides and the Highlighter for highlighting text slides. To select the Pen 
or Highlighter, click the Pen button and choose Pen or Highlighter (refer 
to Figure 1-4). You can also right-click, choose Pointer Options, and 
make a selection on the sublist.

 ✦ Choosing a color for drawing: After you select the Pen or Highlighter, 
click the Pen button, choose Ink Color, and select a color on the sublist 
(refer to Figure 1-4).

29_500996-bk06ch01.indd   45629_500996-bk06ch01.indd   456 4/19/10   10:53 AM4/19/10   10:53 AM



Book VI

Chapter 1

G
ivin

g
 a

n
 In

-P
e

rso
n

 
P

re
se

n
ta

tio
n

457Drawing on Slides

Press Esc when you are finished using a Pen or the Highlighter. (Just be care-
ful not to press Esc twice because the second press tells PowerPoint to end 
the presentation.)

Hiding and erasing pen and highlighter markings
Follow these instructions to hide and erase pen and highlighter markings:

 ✦ Temporarily showing or hiding markings: Right-click and choose 
Screen➪Show/Hide Ink Markup.

 ✦ Permanently erasing markings one at a time: Click the Pen button and 
choose Eraser (or right-click and choose Pointer Options➪Eraser). The 
Eraser appears. Click a line to erase it. Press Esc after you’re finished 
using the Eraser.

 ✦ Permanently erasing all the markings on a slide: Press E or click the 
Pen button and choose Erase All Ink on Slide (refer to Figure 1-4).

 

✦ Erasing markings you told PowerPoint to keep: As I explain shortly, 
PowerPoint asks at the end of a presentation that you drew on or high-
lighted whether you want to keep the markings. If you elect to keep 
them, the markings become part of your presentation, and you can’t 
delete them by clicking with the Eraser or by choosing the Erase All Ink 
on Slide command. To discard these markings later, go to the Review 
tab, open the drop-down list on the Delete button, and choose one of 
these options:

 • Delete All Markup on the Current Slide: Deletes markings you made 
on a slide you selected.

 • Delete All Markup in This Presentation: Deletes markings you made 
on all the slides in your presentation.

Press Esc when you’re finished using a pen (but be careful not to press Esc 
twice, because the second press tells PowerPoint to end the presentation).

Markings aren’t permanent, although you can keep them. At the end of 
a presentation in which you have marked on slides, a dialog box asks 
whether you want to keep or discard your markings. Click the Keep or 
Discard button. (If you prefer not to see this dialog box because you intend 
never to keep your markings, go to the File tab and choose Options. In the 
PowerPoint Options dialog box, select the Advanced tab and deselect the 
Prompt to Keep Ink Annotations When Exiting check box.)
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Pointing with the Arrow
What do you want to do with the arrow pointer during a presentation? Most 
people opt not to show it because it’s a distraction. You can, however, dis-
play it and use it to point to important parts of slides. During a discussion 
of the data in a table, for example, you can point to different numbers and 
number totals. Follow these instructions to show or hide the arrow:

 ✦ Showing the arrow: Press A or = (the equals sign), click the Pen button 
and choose Arrow Options➪Visible, or right-click and choose Pointer 
Options➪Arrow Options➪Visible.

 ✦ Hiding the arrow: Press Ctrl+H or click the Pen button and choose 
Arrow Options➪Hidden.

Making Use of Blank Screens

 

Here’s a technique for adding a little drama to a presentation: When you want 
the audience to focus on you, not the PowerPoint screen, blank the screen. 
Make an all-black or all-white screen appear where a PowerPoint slide used 
to be. Every head in the audience will turn your way and listen keenly to what 
you have to say next. I sure hope you have something important to say.

Follow these instructions to blank out the screen during a presentation:

 ✦ Black screen: Press B or the period key, or right-click and choose 
Screen➪Black Screen.

 ✦ White screen: Press W or the comma key, or right-click and choose 
Screen➪White Screen.

To see a PowerPoint slide again, click on-screen or press any key on the key-
board.

Keyboard shortcuts for the Pen, 
the Eraser, and the Arrow

Fans of the Pen and the Arrow will be glad 
to know that they can switch back and forth 
between the two, and wield the Eraser as well, 
without having to click the Pen button and 
choose pointer options on the pop-up menu. 
Use these keyboard shortcuts to use a pen, the 
Eraser, or the Arrow:

 ✓ Display and use a pen: Press Ctrl+P

 ✓ Display and use the Eraser: Press Ctrl+E

 ✓ Display and point with the Arrow: Press 
Ctrl+A
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459Customizing Shows for Particular Audiences

Customizing Shows for Particular Audiences
Here’s a neat little trick: You can designate a subset of slides in a presenta-
tion as a custom show and show audiences this shorter, customized version 
of the presentation instead of the entire show. Rather than set up four dif-
ferent presentations for four regional offices, a salesperson can keep all the 
slides he or she needs in one PowerPoint file. Then, from the collection of 
slides, the salesperson can put together four custom shows. This way, the 
salesperson has to deal with only one PowerPoint file, not four. Thanks to 
custom shows, the salesperson has the means to put together a presentation 
tailored for whatever audience he or she is addressing.

To set up a custom show, you choose which slides in a PowerPoint file 
belong in the show. Then you tell PowerPoint to run the custom show, not 
the full-blown one.

 

Another way to customize shows is to make use of hidden slides. These 
slides don’t appear in the normal course of a presentation. You display one 
only when you need it by right-clicking, choosing Go to Slide, and selecting 
a hidden slide on the drop-down list. You can tell which slides are hidden 
because their numbers are enclosed in parentheses. Book II, Chapter 1 
explains how to hide a slide (select it and click the Hide Slide button on the 
Slide Show tab or right-click it in the Slides pane or Slide Sorter view and 
choose Hide Slide).

Assembling slides for a custom show
Follow these steps to assemble slides in a PowerPoint presentation for a 
custom show:

  1. On the Slide Show tab, click the Custom Slide Show button and choose 
Custom Shows on the drop-down list.

   The Custom Shows dialog box appears, as shown in Figure 1-5. It lists 
custom shows you’ve already put together, if you’ve put any together.

 2. Click the New button.

  The Define Custom Show dialog box appears, as shown in Figure 1-5. The 
Slides in Presentation box lists all the slides in the presentation.

 3. Enter a descriptive name for your custom show in the Slide Show 
Name text box.

 4. Ctrl+click to select the slides you want for the custom show; then click 
the Add button.

  The slides appear in the Slides in Custom Show box. To change the 
order of slides in the custom show, select a slide and click an arrow 
button.
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460 Customizing Shows for Particular Audiences

 5. Click OK to return to the Custom Shows dialog box; then click Close.

  The name you gave your custom show appears in the drop-down list 
that you see when you click the Custom Slide Show button on the Slide 
Show tab. To rehearse a custom show, choose its name on the drop-
down list.

 

Figure 1-5: 
Tailoring a 
show for a 
particular 
audience.

 

Choose slides for the custom show

 

If the custom show you want to create is similar to one you already created, 
try creating your new show by starting with a copy. In the Custom Shows 
dialog box (refer to Figure 1-5), select the show that resembles one you want 
to create and then click the Copy button. PowerPoint creates a copy of the 
show. Select it in the Custom Shows dialog box, click the Edit button, and 
refine your show in the Define Custom Show dialog box.

Editing a custom show
If a custom presentation you created needs editing, open the Custom Shows 
dialog box (click the Custom Slide Show button on the Slide Show tab and 
choose Custom Shows), select the show that needs editing, and click the 
Edit button. You see the Define Custom Show dialog box (refer to Figure 1-5), 
where you can add slides to and remove slides from your custom show.
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461Customizing Shows for Particular Audiences

Presenting a custom show
You can present a custom show from the beginning or start playing it in the 
middle of the main show. And just as important, if you jump into a custom 
show in the middle of a main show, you can return to the main show after 
you’ve finished showing its customized version. Keep reading.

Presenting a custom show from the beginning
PowerPoint offers three ways to present a custom show from the beginning:

  ✦ Slide Show tab: On the Slide Show tab, click the Custom Slide Show 
button and choose the name of the show on the drop-down list.

 ✦ Custom Shows dialog box: On the Slide Show tab, click the Custom Slide 
Show button and choose Custom Shows on the drop-down list. You see 
the Custom Shows dialog box (refer to Figure 1-5). Select a presentation 
and click the Show button.

  ✦ Automatically: With this technique, the custom show begins whenever 
you give the command to start a slide show (by clicking the From 
Beginning button or the Slide Show view button). On the Slide Show tab, 
click the Set Up Slide Show button. You see the Set Up Show dialog box 
shown in Figure 1-6. Under Show Slides, click the Custom Show option 
button and choose a custom show from the drop-down list.

 

Figure 1-6: 
Choosing 
which 
custom 
show to 
play auto-
matically.

 

 If you make a custom presentation the one that plays automatically, please, 
please, please remember that you have to return to the Set Up Show dialog 
box and select the All option button if you want to present the show in its 
entirety again (refer to Figure 1-6). More than a few PowerPoint users have 
gnashed their teeth and pulled out their hair because they forgot how to go 
back to showing the entire show, not a custom one.
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462 Summarizing PowerPoint Presentation Techniques

Interrupting a presentation with a custom show
Suppose you’re in the middle of a presentation and you realize that the audi-
ence would be better served with a custom show. Follow these instructions 
to steer a presentation toward a custom show and, later on, return to the 
main show:

 ✦ Starting a custom show in the middle of a main show: As shown in 
Figure 1-7, right-click and choose Custom Show on the shortcut menu. 
Then select the name of a custom show.

 ✦ Returning to the main show from the custom show: Press Ctrl+S. As 
shown in Figure 1-7, you see the All Slides dialog box, which lists the 
names of slides in the custom presentation. Open the Show drop-down 
list and choose All Slides to see the names of all slides in the main pre-
sentation. Then select the name of a slide and click the Go To button.

 

Figure 1-7: 
Starting 
a custom 
show 
(left) and 
returning 
to the main 
show (right).

 

Choose a custom show Choose All Slides to return to the main show

Summarizing PowerPoint Presentation Techniques
Throughout this chapter, I explain a dozen or two techniques, commands, 
and shortcuts for giving PowerPoint presentations. Table 1-2 summarizes 

29_500996-bk06ch01.indd   46229_500996-bk06ch01.indd   462 4/19/10   10:53 AM4/19/10   10:53 AM



Book VI

Chapter 1

G
ivin

g
 a

n
 In

-P
e

rso
n

 
P

re
se

n
ta

tio
n

463Summarizing PowerPoint Presentation Techniques

these techniques. Turn to this table when you need quick instructions for 
delivering a PowerPoint presentation.

Table 1-2 Techniques for Delivering Presentations

To do 
this. . .

Click this 
slide control 
button

Click the 
Slides button 
and choose. . .

Right-click 
and 
choose. . .

On the 
keyboard, 
press. . .

Go to next 
slide

Next Next Next Enter, space-
bar, N, PgDn, 
↓, or →

Go to pre-
vious slide

Previous Previous Previous Backspace, P, 
PgUp, ↑, or ←

Go to spe-
cific slide

Go To Slide➪
Slide number 
and title

Go to Slide➪
Slide number 
and title

Slide 
number+Enter; 
Ctrl+S and 
then select 
Slide number 
and title

Go to a 
hidden 
slide

Go to Slide➪ 
Slide number 
and title

Go to Slide➪ 
Slide number 
and title

Ctrl+S and 
then select 
Slide number 
and title

Go to the 
first slide

Go To 
Slide➪Slide 1

Go To Slide➪
Slide 1

Home

Go to the 
last slide

Go To Slide➪
Slide (number 
of last slide)

Go To Slide➪
Slide (number 
of last slide)

End

Go to a 
section

Go to 
Section➪
Section name

Go to 
Section➪
Section name

Go to a 
custom 
show

Custom 
Show➪Name 
of show

Custom 
Show➪
Name of 
show

Go to last-
viewed 
slide

Last Viewed Last Viewed

Display the 
pointer

Pen, and 
choose 
Arrow

Pointer 
Options➪
Arrow

A

(continued)
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464 Summarizing PowerPoint Presentation Techniques

Table 1-2 (continued)

To do 
this. . .

Click this 
slide control 
button

Click the 
Slides button 
and choose. . .

Right-click 
and 
choose. . .

On the 
keyboard, 
press. . .

Hide the 
pointer

Pen, and 
choose 
Arrow 
Options➪
Hidden

Pointer 
Options➪
Arrow 
Options➪
Hidden

Ctrl+H

Display 
a pen 
(or high-
lighter)

Pen, and 
choose 
Pen (or 
Highlighter)

Pointer 
Options➪
Pen (or 
Highlighter)

Ctrl+P

Choose 
color for 
pen (or 
high-
lighter)

Pen, and 
choose Ink 
Color, and 
select a 
color

Pointer 
Options➪
Ink Color, and 
select a color

Display the 
eraser

Pen, and 
choose 
Eraser

Pointer 
Options➪
Eraser

Ctrl+E

Erase pen 
lines

Pen, and 
choose 
Erase All Ink 
on Slide

Pointer 
Options➪
Erase All Ink 
on Slide

E

Quit using 
pen or 
eraser

Esc

End pre-
sentation

End Show End Show Esc or hyphen

Display 
black 
screen

Screen➪
Black Screen

Screen➪
Black Screen

B or period (.)

Display 
white 
screen

Screen➪
White Screen

Screen➪
White Screen

W or comma 
(,)

Switch to 
another 
program

Screen➪
Switch 
Programs

Screen➪
Switch 
Programs

Ctrl+T
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Chapter 2: Speaker Notes 
and Handouts

In This Chapter
✓ Looking at uses for notes and handouts

✓ Writing, editing, formatting, and printing speaker notes

✓ Constructing slide handouts to give to your audience

✓ Printing a presentation in text outline form

✓ Printing slides, handout pages, and notes pages

The chapter explains how to handle the speaker notes that you can make 
to help with your presentation and the handouts you can give to your 

audience. It also looks into printing an outline version of your presentation, 
and all things having to do with printing.

I must say, exploring the printing options feels kind of strange after working 
with PowerPoint slides. PowerPoint presentations are meant to be viewed 
on the big screen, not read on measly pieces of paper. I’ve never liked print-
ers. I’ve been at war with them for years. They’re always failing on me. Still, 
you have to print notes if you intend to refer to them during a presentation, 
and you have to print handouts before you can distribute them to your audi-
ence, so this chapter looks into all the printing options.

What Are Notes and Handouts?
Notes and handouts are what you might call “old school” because you print 
them. You don’t show them on a computer screen. You run them through 
an old-fashioned printer and read from them.

Notes, also called speaker notes, are meant to help you deliver your presen-
tation. As you construct your presentation, you can, in Normal view, type 
notes into the Notes pane. Later, you can print these notes and refer to 
them during your presentation. For each slide in your presentation, you get 
one page, with the slide appearing at the top of the page and the notes you 
took appearing below it.

Handouts are for audience members to refer to during the presentation or 
to take home after it is finished. A handout shows the slides in the presenta-
tion in thumbnail form at 1 to 9 slides per page. PowerPoint gives you many 
options for deciding what handouts look like.
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466 All about Notes

All about Notes
Notes are strictly for the speaker. They aren’t for the unwashed masses. 
Don’t hesitate to write notes to yourself as you put together your presenta-
tion. The notes will come in handy when you’re rehearsing and giving your 
presentation. They’ll give you ideas for what to say and help you communi-
cate better. I find when I’m constructing a slide that I often get ideas for the 
words I want to say while the slide is on-screen, and I jot down those words 
in the Notes pane.

These pages explain how to enter and edit notes, as well as how to format 
and lay out notes on the notes pages. Print notes pages before you rehearse 
a presentation, and consult them during the rehearsal. Print notes as well 
before you give a presentation. (If you came here to find out how to print 
your notes, see “Printing Slides, Handouts, and Notes Pages,” later in this 
chapter.)

Entering a note
To enter a note, start in Normal view, click in the Notes pane, and start 
typing, as shown in Figure 2-1. Treat the Notes pane like a page in a word 
processor. For example, press Enter to go to the next paragraph and press 
the Tab key to indent. Later, you can switch to Notes Page view and make 
your notes read well, but for now, be creative. Don’t even bother to spell 
words correctly. Brainstorm and rain notes onto the Notes pane as you con-
struct your presentation.

 

Figure 2-1: 
Write notes 
in the Notes 
pane.

 Drag to change the size of the Notes pane
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467All about Notes

Here are a couple of things to make your sojourn into the Notes pane more 
comfortable:

 ✦ Make the pane larger or smaller: You can drag the border between the 
Notes pane and the rest of the screen to make the pane larger or smaller 
(refer to Figure 2-1). Move the pointer over the border, and when you 
see the two-headed arrow, click and start dragging.

  ✦ Make the pane temporarily disappear: Drag the border between the 
Notes pane and the rest of the screen into the bottom of the screen to 
make the Notes pane disappear. To see it again, click the Normal View 
button to switch to Normal view, or move the pointer to the bottom of 
the screen, and when you see the two-headed arrow, click and drag 
upward.

Editing your notes in Notes Page view
  After you’ve jotted down a bunch of notes, switch to Notes Page view and 

edit them. Formulate your thoughts and edit the notes so that you can 
understand them. To switch to Notes Page view, go to the View tab and click 
the Notes Page button. As shown in Figure 2-2, notes appear in a text frame 
below a picture of the slide to which they refer.

As long as you select the text frame on the bottom half of the screen, you 
can choose commands in the Font and Paragraph groups on the Home tab 
to format the text of your notes. Book II, Chapter 4 explains how to use these 
commands. The next section in this chapter explains how you can format all 
notes pages simultaneously by visiting the Notes Master.

 

Working effectively in Notes Page view usually means zooming in and out to 
see the text better. Drag the Zoom slider or, if your mouse has a wheel, hold 
down the Ctrl key and turn the wheel to zoom in and out.

How detailed should notes be?
Unless you plan to deliver a self-running pre-
sentation with a narrative accompaniment, 
your notes don’t have to read like an essay. Hit 
the high points in your notes. Jot down words 
and phrases to remind yourself what you will 
say during your presentation.

Never write down notes with the idea of read-
ing them verbatim during a presentation. If you 
look down, reading your notes from printed 
pages, you’ll never make a connection with 
your audience. The object of a presentation 
is to communicate with the audience, but you 
can’t do that if you don’t make eye contact.
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468 All about Notes

 

Figure 2-2: 
Switch to 
Notes Page 
view to edit 
notes.

 

The Notes Master for formatting notes pages
The Notes Master is a special page for controlling the appearance, format-
ting, and layout of all notes pages. Changes you make to the Notes Master 
are made instantaneously to notes pages throughout your presentation. To 
make your notes appear in your favorite font, you can apply your favorite 
font to the Notes Master and be done with it. You don’t have to visit indi-
vidual notes pages and make font changes. You can change the size of the 
slide image on notes pages, handle headers and footers, and do one or two 
other things to make your notes pages easier to read and refer to during a 
presentation.

  To open the Notes Master, go to the View tab and click the Notes Master 
button. You switch to Notes Master view, as shown in Figure 2-3. This view 
presents a slide image and an area called the body for handling text. 
Changes you make to this representative slide and the body apply to all 
notes pages.

Changing around a Notes Master
As Figure 2-3 shows, the Notes Master is divided into six placeholders. Your 
main concern is the body, the placeholder where the notes you write appear 
on notes pages, but you can also change the Notes Master by fooling with or 
removing the other placeholders. Here are basic instructions for handling 
the Notes Master:

 ✦ Changing text formats: On the Home tab, change fonts and font sizes, 
as well as text alignments. Book II, Chapter 4 explains how the font and 
alignment commands work.
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469All about Notes

 ✦ Adding and removing placeholders: On the Notes Master tab, select or 
deselect placeholder check boxes — Header, Slide Image, Footer, and 
so on. You can also right-click a blank area of the Notes Master, choose 
Notes Master Layout on the shortcut menu, and select or deselect check 
boxes in the Notes Master Layout dialog box (refer to Figure 2-3).

Click the Close Master View button on the Notes Master tab or simply switch 
to Normal or Slide Sorter view to leave Notes Master view.

 

Figure 2-3: 
Changes 
you make to 
the Notes 
Master 
apply to 
all notes 
pages.

 

Header Slide image Date

Footer Body Page number

Slide image
The slide image appears at the top of notes pages so that you can glance at it 
and know right away which slide you’re presenting. To change the position 
of the slide image, click to select it and then start dragging. To change its 
size, move the pointer over a corner selection handle, and when you see the 
double-headed arrow, click and start dragging.

Body
In the body, select sample text and format it. “Levels” refers to how text is 
indented. For example, second-level text is text you indent by pressing the 
Tab key once. If you enter notes in the form of an outline with text indented 
to different degrees in a hierarchy, format the different levels to help distin-
guish one outline level from the next.
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470 Providing Handouts for Your Audience

You can drag the body placeholder to a different position as well as change 
its size. Book IV, Chapter 2 explains how to change the position and size of 
objects.

Date
The date you print notes pages appears in the upper-right corner of the 
pages (refer to Figure 2-3). You can keep the date from being printed by 
deselecting the Date check box on the Notes Master tab.

Page Number
A page number appears in the lower-right corner of notes pages (refer to 
Figure 2-3). Page numbers help keep notes pages in the proper order after 
you print them, but if you don’t need page numbers, deselect the Page 
Number check box on the Notes Master tab.

Header and Footer
The Header and Footer placeholders (refer to Figure 2-3) are for entering 
descriptive text on the top and bottom of notes pages. Enter your name, for 
example, or the name of your company. Click in the Header or Footer text 
frame and start typing.

  You can also handle headers and footers by going to the Insert tab and click-
ing the Header & Footer button. You see the Notes and Handouts tab of the 
Header and Footer dialog box. Book II, Chapter 5 explains how this dialog 
box works.

The Notes Master and notes pages connection
When you switch to Notes Page view and change around a note such that it 
looks different or is formatted differently from the Notes Master, your note’s 
connection with the Notes Master is broken. PowerPoint assumes when you 
format a note contrary to the Notes Master that you want your note to look 
different or stand out in some way, and it severs the connection between the 
note and the Notes Master. Changes you make to the Notes Master are no 
longer carried forward to the notes page you altered.

 

If you want to reestablish the connection between a notes page and the 
Notes Master, right-click the notes page (but not a text frame) and choose 
Notes Layout on the shortcut menu. You see the Notes Layout dialog box. 
Select the Reapply Master check box and click OK.

Providing Handouts for Your Audience
Handouts are thumbnail versions of slides that you print and distribute to 
the audience. Figure 2-4 shows examples of handouts. Handouts come in 
one, two, three, four, six, or nine slides per page. If you select three slides 
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471Providing Handouts for Your Audience

per page, the handout includes lines that your audience can take notes on 
(refer to Figure 2-4); the other sizes don’t offer these lines.

 

Figure 2-4: 
Examples 
of handouts 
(from left 
to right) at 
one, three, 
six, and nine 
slides per 
page.

 

Philosophers debate when to distribute handouts. One school of philosophy 
says to distribute handouts before a presentation so that the audience has 
twice as much material from which to get information. The other school says 
that distributing handouts early distracts the audience from focusing on the 
presentation. Philosophers across the globe agree that handouts help the 
audience remember a presentation and give the audience something to refer 
to when it mulls over the presentation later on.

  To tell PowerPoint how to construct handouts, go to the View tab and click 
the Handout Master button. In Handout Master view, on the Handout Master 
tab, you can do a number of things to make your handouts more useful and 
attractive. As you make your choices, keep your eye on the sample handout 
page; it shows what your choices mean in real terms.

 ✦ Handout Orientation: Choose Portrait or Landscape. In landscape 
mode, the page is turned on its side and is wider than it is tall.

 ✦ Slide Orientation: Choose Portrait or Landscape, although I can’t think 
of a good reason to choose Portrait.

 ✦ Slides-Per-Page: Open the drop-down list and choose how many slides 
appear on each page. Figure 2-4 shows what some of the choices are.

 ✦ Header: Select this check box and enter a header in the text frame to 
make a header appear in the upper-left corner of all handout pages. 
Candidates for headers include your name, your company name, or the 
location of a conference or seminar. The point is to help your audience 
identify the handout.

 ✦ Footer: Select this check box and enter a footer in the text frame in the 
lower-left corner of handout pages. Candidates for footers are the same 
as candidates for headers.

 ✦ Page Number: Select this check box if you want page numbers to appear 
in the lower-right corner of handout pages.
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472 Providing Handouts for Your Audience

 ✦ Date: Select this check box if you want the date you print the handout to 
appear on the handout pages in the upper-right corner.

 ✦ Background Styles: Open the Background Styles drop-down list and 
select a gradient or color for the handout page. Book II, Chapter 3 
explains background styles. Make sure that the background doesn’t 
obscure the slide thumbnails or put too much of a burden on your 
printer.

  Another way to handle headers and footers in handouts is to go to the Insert 
tab in Handout Master view and click the Header & Footer button. The Notes 
and Handouts tab of the Header and Footer dialog box appears. Book II, 
Chapter 5 explains the options in this dialog box.

Click the Close Master View button on the Handout Master tab or switch to 
Normal or Slide Sorter view when you’re finished wrestling with the Handout 
Master. Later in this chapter, “Printing Slides, Handouts, and Notes Pages” 
explains how to print handouts.

Handling handouts in Word
Rather than use PowerPoint’s unwieldy com-
mands for formatting handouts, you can call on 
Word to do the job. PowerPoint offers a spe-
cial command for placing handouts in a Word 
document. If you know your way around Word, 
you can send your handout to Word and do the 
formatting work over there. Follow these steps 
to send a PowerPoint handout on furlough to a 
Word document:

 1. ChooseFile➪Save & Send to open the 
Save & Send window.

 2. Choose Create Handouts.

 3. Click the Create Handouts button.

  You see the Send to Microsoft Word 
dialog box.

 4. Choose the option that best describes 
what you want your handouts to look like 
and click OK.

  Word opens and you see your handout on 
the pages of a Word document. Now you 
can take advantage of all the Word tools 
for formatting documents.
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473Printing Slides, Handouts, and Notes Pages

Printing an Outline Version of Your Presentation
Print an outline version of your presentation when you want to focus on 
the text, perhaps to proofread it. I should warn you, however, that text you 
entered in text boxes is not printed as part of the outline, nor are tables, 
charts, or diagrams. Only text entered in text placeholder frames appears 
in an outline. To see what is printed when you print a presentation outline, 
switch to Normal view and select the Outline tab in the Slides pane.

Follow these steps to print an outline version of a presentation:

  1. Go to the File tab.

  2. Choose Print.

  You see the Print window.

 3. Open the Print What menu.

  This is the second menu under “Settings.” It offers Print Layout and 
Handouts printing options.

 4. Choose Outline.

 5. Click the Print button.

  The next topic in this chapter describes printing options in detail.

Printing Slides, Handouts, and Notes Pages
To print slides, handouts, or Notes pages, start in the Print window, which is 
shown in Figure 2-5. On the left side of the window are options for choosing 
what you want to print and how you want to print it. On the right side is the 
Preview area, where you can get a good look at what you will print before 
you print it.

To open the Print window, do one of the following:

  ✦ On the File tab, choose Print.

 ✦ Press Ctrl+P.

Printing: The basics
Without going into the many printing options (I describe them shortly), here 
are the basics of printing slides, handouts, and notes pages:

 ✦ Slides: Open the Print What menu (the second menu under “Settings”) 
and choose Full Page Slides.
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474 Printing Slides, Handouts, and Notes Pages

 ✦ Handouts: Open the Print What menu, and under Handouts, choose a 
handout option.

 ✦ Notes pages: Open the Print What drop-down list and choose Notes 
Pages.

Glance at the Preview area to make sure you made the right choices in the 
Print window; then click the Print button to send your slides, handouts, or 
notes pages to the printer.

Examining the Print options
Here is a rundown of the many Print options in the Print window (see 
Figure 2-5):

 ✦ Choosing the number of copies to print: Enter the number of copies 
you want to print in the Copies text box, if you want to print more than 
one copy.

 

Figure 2-5: 
For all things 
printing, 
start in 
the Print 
window.

 

Click to begin printing

Print options

Preview area
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475Printing Slides, Handouts, and Notes Pages

 ✦ Choosing a printer: If your computer is connected to more than one 
printer, open the Printer menu and choose the printer you want to 
print on.

 ✦ Printing a range of slides: To print a handful of slides rather than 
the entire presentation, open the Print menu (the first menu under 
“Settings”) and choose an option. Besides printing all the slides, you 
can print the following: slides that you select (select the slides before 
opening the Print window); the slide that appears in the Print window; 
or a range of slides. To print a range of slides, choose Custom Range and 
enter the range in the Slides text box. For example, enter 1, 2, 6-9, 14 to 
print slide number one, two, six through nine, and fourteen.

 ✦ Choosing what to print: Open the Print What menu (the second menu 
under “Settings”) and declare what you want to print — slides, hand-
outs, notes pages, or an outline.

 ✦ Framing: Open the Print What menu and choose Frame Slides. A decora-
tive frame appears around slides when you print them.

 ✦ Scaling slides or pages so that they fit on the printed page: Open the 
Print What menu and choose Scale to Fit Paper.

 ✦ Improving the quality of printing: Open the Print What menu and 
choose High Quality.

 ✦ Printing comments, pen markings, and highlighter markings: Open the 
Print What menu and choose Print Comments and Ink Markup to include 
markings you made on your slides on the printing page.

 ✦ Printing on one side or both sides of the paper: Open the Print On 
menu and choose an option.

 ✦ Collating: Open the Collated menu and choose Collated or Uncollated. 
Uncollated pages are printed 1-1-1, 2-2-2, 3-3-3 instead of 1-2-3, 1-2-3, 1-2-3.

 ✦ Portrait Orientation: Open the Orientation menu and choose Landscape 
Orientation or Portrait Orientation. Landscape pages are wider than 
they are tall; Portrait pages are taller than they are wide.

 ✦ Printing in color, grayscale, or black and white: Open the Color/
Grayscale/Pure Black and White menu and choose an option. Printing 
pages in grayscale and pure black and white doesn’t take as long or tax 
your printer as much.

Click the Print button to start printing.
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476 Printing Slides, Handouts, and Notes Pages

Getting around in the Preview area
To look before you leap and examine slides, handouts, or notes pages before 
you print them, have a look at the Preview area in the Print window (refer to 
Figure 2-5):

 ✦ Going from slide to slide (or page to page): Use the scroll bar and scroll 
arrows to get from slide to slide or page to page. You can also click the 
Next Page or Previous Page button.

 ✦ Zooming: Zoom in and out using the Zoom controls at the bottom of the 
Preview area.
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Chapter 3: Creating a Self-
Running Presentation

In This Chapter
✓ Examining when to use self-running presentations

✓ Designing a self-running presentation

✓ Telling PowerPoint how long to display slides

✓ Declaring that a presentation is “self-running”

✓ Starting a self-running presentation

This short chapter delves into self-playing, kiosk-style presentations. This 
type of presentation doesn’t require anyone to deliver it. You can make 

it play from a kiosk or simply send the presentation to co-workers so that 
they can play it themselves. In a self-running presentation, slides appear on-
screen one after the other without you or anyone else having to advance the 
presentation from slide to slide. When the presentation finishes, it starts all 
over again from Slide 1.

Read on to discover the pitfalls of self-playing presentations and the uses 
for these presentations. You also find out how to tell PowerPoint how long 
to keep each slide on-screen and how to start a self-running presentation.

Good Uses for Self-Running Presentations
Self-running, kiosk-style presentations usually fall into the “show and tell” 
category. These presentations can’t go into very much depth because, with-
out a narrator, all descriptions must be done on the slides, and slides don’t 
have any room for lengthy descriptions. Usually, a self-running presentation 
is no more than a dozen slides long because people can’t sit through more 
than a dozen slides unless a speaker is there to explain each one.
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478 Challenges of a Self-Running Presentation

A self-running, kiosk-style presentation is ideal under these circumstances:

 ✦ Product demonstration: A product demonstration in pictures and words 
makes for a good self-running presentation. Hit the highlights of the 
product and show it off in a good light. Try to pique viewers’ interest so 
that they inquire about the product.

 ✦ Information booth: A short, five- or six-slide presentation describing, for 
example, what is being offered at a seminar or conference makes for a 
good self-running presentation. People arriving at the seminar or confer-
ence can find out what is scheduled without bothering the staff.

 ✦ Advertisement: As long as the audience is captive (it can’t run away), 
short PowerPoint presentations can serve as advertisements. Last week, 
in the dentist’s chair, waiting for the dentist to examine me, I watched 
the same PowerPoint presentation about 20 times. It was about cosmetic 
dentistry. I wasn’t interested, but I watched anyway. When the audience 
is trapped in a waiting room or cashier’s line, you can make it watch a 
self-running PowerPoint advertising presentation.

Challenges of a Self-Running Presentation
Self-running presentations exhibit a new set of challenges. Normally, 
the speaker is half the presentation, and the PowerPoint slides are the 
other half, but in a self-running presentation, the slides are everything. 
The slides have to communicate everything that the presentation wants 
to communicate.

For that reason, self-running presentations tend to lean on photographs and 
on the written word — on bulleted lists and short descriptive paragraphs. 
The slides tend to read like pages in a catalogue or informational booklet.

If you’ve created a PowerPoint presentation for delivery in front of an audi-
ence and now you want to make yours a self-running, kiosk-style presenta-
tion, you have some work to do. You have to rethink your presentation. 
You have to imagine how to communicate to your audience by slides alone, 
and that usually means more pictures and more words. (Be sure to look at 
Book II, Chapter 5, which explains running text into columns; formatting text 
frames for normal paragraphs, not bulleted lists; and other topics worth 
knowing about if your presentation is heavy on text.)

 

One way to get around the problem of the absent narrator in a self-running 
presentation is to record a voice narration. Book V, Chapter 3 explains how 
to make a voice recording that accompanies slides as they appear on-screen.
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Deciding How Long to Keep Slides On-Screen
After you’ve created your self-running presentation, the next task is to tell 
PowerPoint how long to keep each slide on-screen. As you decide, imagine 
how long viewers would like each slide to remain. Try to calculate how long 
it takes the average viewer to take in a slide.

PowerPoint offers three ways to indicate how long you want each slide to 
stay on-screen. You can keep all slides on-screen the same amount of time, 
choose a different time for each slide, or “rehearse” the presentation and tell 
PowerPoint to keep each slide on-screen for the amount of time it remained 
on-screen during the rehearsal.

Entering time periods yourself
Follow these steps to keep all slides in a self-running presentation on-screen 
for the same amount of time:

  1. Switch to Slide Sorter view.

  2. Go to the Transitions tab.

 3. Deselect the On Mouse Click check box, as shown in Figure 3-1.

  Deselecting this check box tells PowerPoint to advance slides after a cer-
tain amount of time has elapsed.

Making sure that the audience knows 
which slide it’s seeing

Most people who watch a self-running presen-
tation arrive in the middle. They arrive at slide 4, 
for example. They arrive not knowing whether 
the presentation just started or is about to end.

You can help the audience understand how far 
along a presentation is by including the current 
slide number and the total number of slides in 
slide footers. For example, if there are eight 
slides in the presentation, the footer on the first 
slide reads “1 of 8”; the footer on the second 
slide reads “2 of 8”; and so on. The audience 
always knows which slide it is viewing, how 
many slides are in the presentation, and how 
long it must wait for the presentation to come 
around again to the first slide.

Unfortunately, you can’t enter this kind of footer 
by going to the Header and Footer dialog box 
(see Book II, Chapter 5) or by entering a footer 
on the Slide Master (see Book II, Chapter 2). 
Believe me, I tried. The only way to do it is to 
create a text box for each slide, put the text box 
in the lower-left or -right corner, and enter a 
slide number, the word of, and the total number 
of slides in your presentation. Having to enter 
the text box on each slide is a bit of work, but 
I think it’s worthwhile, because the audience 
deserves to know which slide it’s looking at in a 
self-running presentation.
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Figure 3-1: 
Enter how 
long you 
want each 
slide or all 
the slides 
to remain 
on-screen 
in the After 
box.

 

Enter a time period

 4. Select the After check box.

 5. Click the Apply to All button.

  By doing so, you tell PowerPoint to advance all slides in the presenta-
tion after a certain amount of time has elapsed. Later, you can adjust 
time periods for individual slides.

 6. Enter how long you want the slide or all the slides to remain on-
screen.

  How you do this depends on whether you want the slides to stay on-
screen the same amount of time:

 • All slides the same time: Enter a time period in the After text box 
and click the Apply to All button again.

 • Each slide a different time: One by one, select each slide and enter a 
time period in the After text box.

  In Slide Sorter view, you can see how long each slide is supposed to 
remain on-screen, as Figure 3-1 shows.

 “Rehearsing” slide times
Another way to enter time periods for individual slides is to rehearse the 
presentation and save the timings. The timings you save are entered auto-
matically on the Transitions tab (refer to Figure 3-1). Book VI, Chapter 1 
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explains rehearsing in detail, but to spare you the onerous task of going to 
that chapter, here are shorthand instructions for “rehearsing” slide times:

 1. Select the first slide in your presentation.

 2. Click the Slide Show tab.

  3. Click the Rehearse Timings button.

   You go to Slide Show view, and the Recording toolbar appears.

 4. Note how long each slide remains on-screen, and when it remains as 
long as you want it to remain in your self-running presentation, click 
the Next button on the Recording toolbar.

  Try to imagine how long a viewer at a kiosk would like each slide to 
remain on-screen.

 5. Repeat Step 4 until you advance through all the slides and come to the 
end of the presentation.

 6. Click Yes in the dialog box that asks whether you want to keep the 
slide timings.

  While you’re at it, take note in the dialog box of the total time of your 
presentation. Is the presentation too long or short?

In Slide Sorter view, you can see how long each slide remained on-screen. 
You can adjust slide timings by going to the Transitions tab, selecting a 
slide, and entering a new time period in the After box (refer to Figure 3-1).

Telling PowerPoint that Your 
Presentation Is Self-Running

Before you can “self-run” a presentation, you have to tell PowerPoint that 
you want it to “self-run.” Self-running presentations don’t have the control 
buttons in the lower-left corner. You can’t click the screen or press a key to 
move forward or backward to the next or previous slide. The only control 
you have over a self-running presentation is pressing the Esc key. Pressing 
Esc ends the presentation.

Follow these steps to make yours a kiosk-style, self-running presentation:

 1. Go to the Slide Show tab.

  2. Click the Set Up Slide Show button.

   You see the Set Up Show dialog box shown in Figure 3-2.
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Figure 3-2: 
Make a 
presentation 
“self-
running” in 
this dialog 
box.

 

 3. Under Show Type, select the Browsed at a Kiosk (Full Screen) option.

  When you select this option, PowerPoint automatically selects the Loop 
Continuously Until ‘Esc’ option.

 4. Make sure that the Using Timings, If Present option button is selected.

  The previous section in this chapter explains how to declare how long 
you want each slide to remain on-screen in a self-running presentation.

 5. Click OK.

  That’s all there is to it.

Starting and Ending a Self-Running Presentation
Use one of these techniques to start a self-running, kiosk-style presentation:

  ✦ On the Slide Show tab, click the From Beginning button (or press F5).

  ✦ Click the Slide Show view button.

Self-running presentations “loop” when they finish playing. You return to 
the first slide and start all over. The controls in the lower-left corner aren’t 
there for clicking. The keyboard shortcuts for getting from slide to slide are 
inoperable.

To end a self-running presentation, press Esc.
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Chapter 4: Creating a User-Run 
Presentation

In This Chapter
✓ Understanding how user-run presentations work

✓ Looking at uses for user-run presentations

✓ Examining the challenges of creating a user-run presentation

✓ Declaring your presentation a “user-run” presentation

✓ Comparing action buttons with hyperlinks

✓ Creating action buttons

✓ Creating hyperlinks

✓ Preventing a user-run presentation from stalling

This chapter explains how you can take the rest of the day off and still 
manage to deliver a PowerPoint presentation. It shows how to go to 

the beach, spread your things under a beach umbrella, relax in the warm 
weather, and still give an important PowerPoint presentation to customers 
or co-workers.

How do you do it? By creating a user-run presentation designed for others 
to view on their own. This chapter looks into the pitfalls of creating a user-
run presentation. It offers suggestions for user-run presentations and shows 
how to create action buttons and hyperlinks that others can click to get 
from slide to slide. You also find out how to keep a presentation from stall-
ing in the middle. Surf’s up!

What Is a User-Run Presentation?
A user-run, or interactive, presentation is one that the viewer gets to con-
trol. The viewer decides which slide appears next and how long each slide 
remains on-screen. User-run presentations are similar to Web sites. Users 
can browse from slide to slide at their own speed. They can pick and choose 
what they want to investigate. They can backtrack and view slides they saw 
previously or return to the first slide and start anew.

PowerPoint also makes it possible in a user-run presentation for viewers to 
launch another program and view, for example, a Word document, a Web 
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484 What Is a User-Run Presentation?

page on the Internet, or a picture in a graphics program. Users can click to 
play a video or hear a sound recording or MP3 file.

The Reading View taskbar appears along the bottom of the window in a user-
run presentation. To get from slide to slide, the audience can use the navi-
gation controls on the right side of the taskbar, click action buttons, click 
hyperlinks, or do all three:

 ✦ Action buttons: An action button is a button that you can click to go to 
another slide in your presentation or the previous slide you viewed, 
whatever that slide was. PowerPoint provides 11 action buttons in the 
Shapes gallery. Figure 4-1 shows the 11 action buttons. See “Action 
Buttons for Going from Slide to Slide,” later in this chapter.

 ✦ Hyperlinks: A hyperlink is an electronic shortcut from one place to 
another. If you’ve spent any time on the Internet, you’ve already clicked 
many hyperlinks. On a Web page, clicking a hyperlink takes you to 
another Web page or a different part of a Web page. Similarly, clicking 
a hyperlink on a slide takes you to a different slide. You can tell when 
you encounter a hyperlink on a slide because the pointer changes into a 
hand when you move the pointer over a hyperlink.

  You can turn any PowerPoint object — a text frame or text box, clip-art 
image, graphic, or shape — into a hyperlink (Book IV, Chapter 2 explains 
objects in detail). You can turn a word or phrase into a hyperlink as 
well. Later in this chapter, “Creating Hyperlinks” explains hyperlinks.

 ✦ Taskbar: User-run presentations are shown in Reading view (click the 
Reading View view button on the status bar to see what user-run pre-
sentations looks like). A taskbar appears along the bottom of the screen. 
On the right side of the taskbar, viewers can click the Previous button 
or Next button to go from slide to slide. They can also click the Menu 
button to open a pop-up menu with commands for going from slide to 
slide.

 

Figure 4-1: 
Action 
buttons.
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485Challenges of a User-Run Presentation

Uses for User-Run Presentations
Any setting in which viewers need information is a candidate for a user-run 
presentation. Here are some suggestions for user-run presentations:

 ✦ Directions: To keep staff members from being badgered by requests 
for directions, set up a presentation explaining how to get from here to 
there. Your staff will be most grateful.

 ✦ Product demonstrations: At trade shows, a presentation explaining the 
merits of a product allows visitors to examine a product at leisure. You 
can go into great detail, with photographs and explanations.

 ✦ Employee training: A presentation explaining to employees how to per-
form tasks can make a good introduction in a job-training program.

 ✦ Listings: Schedules, product specifications, guides, and program notes 
are candidates for user-run presentations. Often, looking up a listing in 
PowerPoint is easier than looking it up in a booklet or pamphlet.

 ✦ Quizzes: Everybody likes a quiz. Create a user-run quiz to attract visi-
tors to your trade-show booth.

Challenges of a User-Run Presentation
Nobody said that creating a user-run presentation would be a piece of cake. 
Before you start creating your presentation (or begin converting a standard 
presentation into one that viewers can show themselves), you have to con-
sider a few important matters. These pages explain what those matters are.

Helping viewers understand how 
to run the presentation
The biggest challenge of a user-run presentation is telling the audience how 
to run it. Depending on how computer literate your audience is and whether 
it is familiar with PowerPoint, some people will see not understand how to 
go from slide to slide.

Typically, to make sure that viewers understand what kind of presentation 
they are looking at, the first slide informs viewers that they can run the pre-
sentation on their own, and it gives rudimentary instructions for running the 
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486 Challenges of a User-Run Presentation

presentation. The opening slide in Figure 4-2, for example, tells viewers that 
they can click to get different information about a conference.

 

Figure 4-2: 
An opening 
instruction 
screen in 
a user-run 
presen-
tation.

 

Action buttons ScreenTip A hyperlink text box

Someone viewing a user-run presentation can find out how to navigate the 
presentation by these means:

 ✦ Written instructions: Viewers can read instructions you write on slides 
to find out how to get from slide to slide.

 ✦ ScreenTips: ScreenTips are short instructions that appear when you 
move the pointer over a hyperlink (but not an action button). In Figure 
4-2, the ScreenTip tells viewers to “click here for driving directions to 
the conference.” Every hyperlink should have a ScreenTip. These short 
instructions can help viewers decide whether the hyperlink is worth 
clicking.

 ✦ Action button symbols: Each action button has a symbol that suggests 
what will happen when the button is clicked (refer to Figure 4-1). The 
Next action button, for example, points to the right, indicating that the 
next slide in the presentation appears when the Next action button is 
clicked. Some action button symbols are more comprehensible than 
others.
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487Making Yours a User-Run Presentation

 ✦ Text on hyperlink objects: As I mentioned earlier, any object — includ-
ing text boxes, text-box shapes, and WordArt images — can be made 
into a hyperlink. You can help readers decide whether to click a hyper-
link by describing on the object what clicking the hyperlink does. On 
a text box, for example, the words “Discover the botanical secrets of 
Madagascar” tells readers that they can click the link to learn about the 
flora and fauna of that lovely island. Figure 4-2 includes four text-box 
hyperlinks.

Fitting action buttons on slides
If you decide to use action buttons to get from slide to slide, you have to 
find room for these buttons. The buttons have to fit into a corner of each 
slide where they don’t get in the way of the text and graphics on your slides. 
Fitting actions buttons on slides is one of the biggest challenges of a user-
run presentation.

Preventing a presentation from stalling
Unless you take precautions, a user-run presentation can get stuck in the 
middle if the person viewing it walks away. If someone viewing slide 6, for 
example, gets a cell phone call from the Lottery Commission and learns that 
he or she has won $10 million, that person will immediately abandon the 
presentation. The presentation will languish on slide 6. The next person who 
comes along — assuming that your presentation is being given in a public 
place — may not understand that the presentation is stuck in the middle. 
Later in this chapter, “Making Sure That Your Presentation Doesn’t Stall” 
explains how to “unstall” presentations and make them return to slide 1 if 
they are abandoned.

Making Yours a User-Run Presentation
Follow these steps to declare your presentation a “user-run presentation”:

 1. Go to the Slide Show tab.

  2. Click the Set Up Slide Show button.

   You see the Set Up Show dialog box shown in Figure 4-3.
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Figure 4-3: 
The Set Up 
Show dialog 
box.

 

 3. Select the Browsed by an Individual (Window) option button.

  This option button is found under “Show Type.”

 4. Click OK.

  Your presentation is no longer quite yours. It also belongs to all the 
people who will view it in your absence.

Action Buttons vs. Hyperlinks
Action buttons are really nothing more than prefabricated hyperlinks. When 
you create an action button, a dialog box appears with commands to help 
you link the button to another slide in your presentation. You can arrange 
for users to click your action button and go immediately to the next slide, 
the previous slide, the first or last slide, the last slide they viewed, or a spe-
cific slide.

Most of these same commands — to go to the next slide, previous slide, 
first or last slide, or a specific slide — are also available when you create a 
hyperlink from one slide to another. So what’s the difference between action 
buttons and hyperlinks?

Action buttons can save you the trouble of creating a shape or picture to serve 
as the hyperlink. Instead of creating a shape, text-box shape, or picture for 
users to click, you can simply use one of the action buttons. These buttons take 
only a moment to draw. The action button and hyperlink in Figure 4-4 go to the 
same place, the first slide in the presentation, but creating the text-box shape 
for the hyperlink took considerably longer than drawing the action button.
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Figure 4-4: 
This action 
button 
(left) and 
hyperlink 
text box 
(right) go to 
the same 
place.

 

Action buttons have it over hyperlinks in one important way: You can’t 
return to the last-viewed slide with a hyperlink. Clicking the Return action 
button takes users immediately to the slide they viewed previously, and 
being able to jump to the last slide you viewed is invaluable when you’re 
working with hidden slides and custom slide shows. No hyperlink command 
can return you to the last-viewed slide.

In some situations, however, hyperlinks are better than action buttons. On 
a text-box shape hyperlink, you can give explicit instructions as to what 
clicking the hyperlink does. In Figure 4-4, for example, it’s plain to see that 
clicking the text-box shape takes you to the first slide in the presentation; 
the Home icon on the action button in Figure 4-4 is harder to interpret. 
Unless you explain what the action buttons do somewhere in your presen-
tation, users may have trouble understanding that they can click action 
buttons to get from slide to slide. The symbols on some action buttons are 
hard to fathom.

Figure 4-4 also illustrates an important advantage of hyperlinks over action 
buttons — you can include a ScreenTip with a hyperlink. ScreenTips appear 
when you move the pointer over a hyperlink. ScreenTip instructions tell 
users precisely what clicking a hyperlink does.

Action Buttons for Going from Slide to Slide
An action button is a handy button that users may click to go elsewhere in 
a presentation. If you so choose, users can “mouse over” — they can move 
the mouse pointer over— an action button to activate that button. Table 4-1 
describes the 11 kinds of action buttons (plus a Custom action button).
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490 Action Buttons for Going from Slide to Slide

Read on to find out how to put an action button on a slide, create your own 
action button, and place action buttons on master slides so that the buttons 
appear in the same place on all slides.

Table 4-1 Action Buttons

Button Name Click to Go to . . .

Back or 
Previous

The previous slide in the presentation.

Forward or 
Next

The next slide in the presentation.

Beginning The first slide in the presentation (same as 
the Home button).

End The last slide in the presentation.

Home The first slide in the presentation (same as 
the Beginning button).

Information A slide of your choice. Use this button to 
direct users to a slide with information of 
some kind.

Return The previously viewed slide, no matter where 
in the presentation it is located. Use this valu-
able button on hidden slides and in custom 
slide shows to jump across several slides 
and return immediately to the main show.

Movie A slide of your choice (usually, this button 
takes users to a slide that plays a video).

Document Another program besides PowerPoint. The 
program opens on-screen so that the user 
can see it.

Sound A slide of your choice (usually, this button 
takes users to a slide that plays sound).

Help A slide of your choice (usually, this button 
takes users to a slide with help information).

Custom A slide of your choice (see “Creating your 
own action button,” later in this chapter).
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491Action Buttons for Going from Slide to Slide

Drawing an action button
The Shape gallery offers 11 action buttons (12 if you count the Custom 
button). As soon as you draw an action button shape, a dialog box appears 
to help you direct PowerPoint where to go when the action button is clicked. 
Select the slide (or master slide) that needs action and follow these steps to 
adorn it with an action button:

  1. On the Home or Insert tab, click the Shapes button and scroll to the 
Action Buttons category at the bottom drop-down list.

  2. Click an action button to select it.

  Table 4-1 explains what these action buttons are.

 3. Draw the button on the slide.

  To do so, drag the pointer in a diagonal fashion. (As far as drawing them 
is concerned, action buttons work the same as all other shapes and 
objects. Book IV, Chapter 2 explains how to manipulate objects.)

  The Action Settings dialog box shown in Figure 4-5 appears when you 
finish drawing your button.

 

Figure 4-5: 
Making 
an action 
button.

 

 4. Go to the Mouse Over tab if you want users to activate the button by 
moving the mouse pointer over it, not by clicking it.

 5. Select the Hyperlink To option button.

 6. On the Hyperlink To drop-down list, choose the action you want for 
the button.

  You can go to the next slide, the previous slide, the first or last slide in a 
presentation, the last slide you viewed, or a specific slide.

  To make clicking the action button take users to a specific slide, choose 
Slide on the list. You see the Hyperlink to Slide dialog box, which lists 
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each slide in your presentation, as shown in Figure 4-5. Select a slide and 
click OK.

 7. To play a sound when your action button is activated, click the Play 
Sound check box and select a sound on the drop-down list.

 

 “Mouse-over” hyperlinks need sound accompaniment so that users 
understand when they have activated an action button.

 8. Click OK in the Actions Settings dialog box.

  To test your button, switch to Slide Show view and click it.

Repairing, removing, and reshaping action buttons
Now to make the button look right and adjust its size and position:

 ✦ Choosing a different button: Sorry, the only way to choose a different 
action button for an action is to start all over and redraw the button.

  ✦ Changing a button’s action: Select the button, and on the Insert tab, 
click the Action button; or right-click the button and choose Edit 
Hyperlink. In the Action Settings dialog box, choose a new action.

 ✦ Changing an action button’s appearance: Select the button and go to 
the (Drawing Tools) Format tab. This tab offers commands for changing 
the button’s shape, fill color, and outline color (see Book IV, Chapter 2 
for details).

 ✦ Changing the button’s size: Select the button and, on the (Drawing 
Tools) Format tab, enter measurements in the Height and Width boxes. 
(Depending on the size of your screen, you may have to click the Size 
button to see these boxes.)

 ✦ Changing the button’s position: Click the button to select it. Then drag 
the button elsewhere.

 ✦ Removing the hyperlink: Right-click the button and choose Remove 
Hyperlink to strip the button of its linking capabilities.

Creating your own action button
PowerPoint offers an action button called Custom in case you want to create 
an action button of your own. After you draw a custom action button and 
declare what happens when someone clicks it, you can decorate the custom 
button as you please, perhaps with a halo or garland of flowers.

  To create a custom action button, go to the Home or Insert tab, click the 
Shapes button, and select the last shape on the drop-down list, the Custom 
action button. After you draw your button, the Action Settings dialog box 
appears so that you can and choose a hyperlink slide (see “Drawing an 
action button,” earlier in this chapter).
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493Action Buttons for Going from Slide to Slide

To enter text on the button, right-click it and choose Edit Text. Then enter 
some descriptive text. You can also go to the (Drawing Tools) Format tab to 
change the color, border, and size of your button (see Book IV, Chapter 2 for 
details).

Placing action buttons on a master slide
Book II, Chapter 2 explains what master slides are and how, by placing an 
object on a master slide, you can make the object appear in the same posi-
tion on several different slides or all the slides in your presentation. Action 
buttons are perfect candidates for master slides because placing them in the 
same position on every page helps users find them. Of course, placing action 
buttons on a master slide also spares you the trouble of placing the buttons 
on each slide in your presentation. As shown in Figure 4-6, you can place the 
buttons on a master slide and be done with it.

 

Figure 4-6: 
Action 
buttons on 
a master 
slide.

 

Action buttons

  Visit Book II, Chapter 2 to examine master slides in detail. To place an action 
button on a master slide, click the View tab, click the Slide Master button, 
and select the Slide Master or a slide layout. Then go to the Home or Insert 
tab and draw your action buttons. Be sure to put them to the side, on the 
top, or on the bottom of the slide in an out-of-the-way place.
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Creating Hyperlinks
For navigation purposes, you can create a hyperlink to any slide in a presenta-
tion. You can fashion the link out of a word or phrase as well as any object — 
a clip-art image, text box or text frame, shape, or picture. These pages explain 
how to create a hyperlink to another slide in a presentation as well as create 
links to Web pages and to files on your computer. You also discover how to 
enter an e-mail hyperlink and make it easy for others to e-mail you about the 
subject matter of a presentation.

Creating a hyperlink to a slide
Follow these basic steps to create a hyperlink to another slide in your 
presentation:

 1. Select the object or text that will form the hyperlink.

  For example, select a text box if you want viewers to be able to click it to 
go to another slide. You can also select a word or phrase to turn it into a 
hyperlink. Hyperlinked text is underlined on slides.

  2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).

   You see the Insert Hyperlink dialog box shown in Figure 4-7. You can 
also open this dialog box by right-clicking an object or selected text and 
choosing Hyperlink on the shortcut menu.

 

Figure 4-7: 
Select the 
target of the 
hyperlink in 
this dialog 
box.

 

Select Place in This Document

Select a slide Click to enter a ScreenTip

 3. Under Link To, select Place in This Document.

  You see a list of slides in your presentation, as well as links to the first, 
last, next, and previous slide.

 4. Select a slide to be the target of the hyperlink.

  To jump across several slides, select a slide name under Slide Titles.
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495Creating Hyperlinks

 5. Click the ScreenTip button.

  You see the Set Hyperlink ScreenTip dialog box shown in Figure 4-7.

 6. Enter a ScreenTip and click OK.

  When viewers move their pointers over the link, they see the words you 
enter. Enter a description of where the hyperlink takes you.

 7. Click OK in the Insert Hyperlink dialog box.

  To test your hyperlink, switch to Slide Show view and move the pointer 
over it. The pointer should change into a hand, and you should see the 
ScreenTip you wrote. Click the link to see whether it takes you to the 
target slide.

Creating a hyperlink to a Web page
It could well be that a Web page on the Internet has all the information your 
visitors need. In that case, you can link to the Web page so that viewers can 
visit it in the course of viewing your presentation. To make this little trick 
work, however, the computer on which you will show your presentation 
must be connected to the Internet. Moreover, you must know the address of 
the Web page you will link to.

When a viewer clicks the link, the computer’s default browser opens and the 
taskbar appears along the bottom of the screen. When viewers are finished 
looking at the Web page, they can return to your PowerPoint presentation 
by clicking its button on the taskbar and clicking the Resume Slide Show 
button in PowerPoint.

Follow these steps to hyperlink to a Web page on the Internet:

 1. Select the object or text that will form the hyperlink.

  2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).

   You see the Insert Hyperlink dialog box. Another way to open this dialog 
box is to right-click and choose Hyperlink on the shortcut menu.

 3. Under Link To, select Existing File or Web Page.

 4. Enter the address of the Web page to which you want to link in the 
Address text box, as shown in Figure 4-8.

  From easiest to hardest, here are techniques for entering Web page 
addresses:

 • Click the Browse the Web button. Your browser opens after you 
click this button. Go to the Web page you want to link to and return 
to PowerPoint without closing the Web browser. The Web page’s 
address appears in the Address text box. (Figure 4-8 shows where 
the Browse the Web button is.)
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Figure 4-8: 
Enter the 
Web page 
target in the 
Address 
text box to 
create a 
hyperlink to 
a Web page.

 

Browse the Web buttonChoose a Web page

 • Click Browsed Pages. The dialog box lists Web pages you recently 
visited after you click this button. Select a Web page.

 • Enter (or copy) a Web page address in the Address text box. Enter 
the address of the Web page. You can right-click the text box and 
choose Paste to copy a Web page address into the text box.

 5. Click the ScreenTip button, enter a ScreenTip in the Set Hyperlink 
ScreenTip dialog box, and click OK.

  Viewers will be able to see the ScreenTip you enter when they move 
their pointers over the hyperlink (refer to Figure 4-4).

 6. Click OK in the Insert Hyperlink dialog box.

  I would test the hyperlink if I were you. Make sure that it takes viewers 
to the right Web page. To test a hyperlink, right-click it and choose Open 
Hyperlink on the shortcut menu.

Hyperlinking to a file in another program
Suppose in the course of a presentation that you would like to give users 
the opportunity to open and view a file in a program apart from PowerPoint. 
For example, you want users to be able to view a Word document or PDF file 
during a user-run presentation. It can be done. You can create a hyperlink 
that opens a file found on your computer. The user can gaze at the file and, 
to return to the PowerPoint presentation, click its button on the taskbar.

Follow these steps to create a hyperlink that opens a file on your computer:

 1. Select the object or text that will form the hyperlink.

  2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).

   You see the Insert Hyperlink dialog box.
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497Creating Hyperlinks

 3. Under Link To, click Existing File or Web Page.

 4. Click the Browse for File button.

  You can find this button — it looks like a folder — next to the Browse 
the Web button. The Link to File dialog box appears.

 5. Find the file you want users to be able to open, select it, and click the 
OK button.

  You return to the Insert Hyperlink dialog box.

 6. Click the ScreenTip button and, in the Set Hyperlink ScreenTip dialog 
box, enter a word or two that explains to users that clicking the link 
opens a file; then click OK.

  Users will be able to read the words you enter when they move their 
pointers over the hyperlink.

 7. Click OK in the Insert Hyperlink dialog box.

  Test your hyperlink to make sure that it successfully opens a file. 
Another thing: Be careful not to move the target file, because doing so 
renders the hyperlink invalid.

Creating an e-mail hyperlink
An e-mail hyperlink is one that opens an e-mail program. These links are 
sometimes found on Web pages so that anyone visiting a Web page can con-
veniently send an e-mail message to the person who manages the Web page. 
When you click an e-mail hyperlink, your default e-mail program opens. And 
if the person who set up the link was thorough about it, the e-mail message 
is already addressed and given a subject line.

 

Include an e-mail hyperlink in a PowerPoint presentation if you are distribut-
ing the presentation to others and you would like them to be able to com-
ment on the presentation and send their comments to you.

Follow these steps to put an e-mail hyperlink in your presentation so that 
others can get in touch with you:

 1. Select the words or object that will constitute the link.

  2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).

   The Insert Hyperlink dialog box appears.

 3. Under Link To, click E-Mail Address.

  As shown in Figure 4-9, text boxes appear for entering an e-mail address 
and subject message.

32_500996-bk06ch04.indd   49732_500996-bk06ch04.indd   497 4/19/10   10:54 AM4/19/10   10:54 AM



498 Creating Hyperlinks

 

Figure 4-9: 
An e-mail 
hyperlink 
opens the 
default 
e-mail 
program.

 

 4. Enter your e-mail address and a subject for the messages that others 
will send you.

  PowerPoint inserts the word mailto: before your e-mail address as you 
enter it.

 5. Click OK.

  Test the link by clicking it during a slide show. Your default e-mail pro-
gram will open. The e-mail message is already addressed and given a 
subject.

Repairing and removing hyperlinks
From time to time, check the hyperlinks in your presentation to make sure 
that they work. Clicking a hyperlink and having nothing happen is disap-
pointing. Hyperlinks get broken when slides are deleted, Web pages are 
moved around, and files are moved to different folders.

 

You can find out whether a hyperlink works without switching to Slide Show 
view. Right-click the link and choose Open Hyperlink on the shortcut menu.

To repair or remove a hyperlink, right-click the link and choose Edit 
Hyperlink on the shortcut menu (or click in the link and then click the 
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499Making Sure That Your Presentation Doesn’t Stall

Hyperlink button on the Insert tab). You see the Edit Hyperlink dialog box. 
This dialog box looks and works just like the Insert Hyperlink dialog box.

 ✦ Repairing a link: Choose a target slide in your presentation, a Web 
page, or a file you want users to be able to open, and click OK.

 ✦ Removing a link: Click the Remove Link button. You can also remove a 
hyperlink by right-clicking the link and choosing Remove Hyperlink on 
the shortcut menu.

Making Sure That Your Presentation Doesn’t Stall
No matter how good your presentation is, someone will abandon it in the 
middle. And if your presentation is being given at a trade show or other 
public place, that can have untoward consequences, because the next 
person who comes along will not be able to make heads or tails of your pre-
sentation. Your presentation will sit there, stalled in the middle, a flounder-
ing fish, a car stuck in the mud.

To prevent a presentation from stalling, you can “loop it” so that it returns 
to slide 1 when it is over, and you can make sure that dormant slides yield to 
other slides after a certain amount of time has elapsed. If your presentation 
stalls on slide 6, for example, you can make it move on to slide 7 automati-
cally after a minute has passed, and eventually make it come around to slide 
1 again, where it will remain until someone new comes along to view your 
presentation.

First, to make your presentation “loop” to the first slide when it is complete, 
follow these steps:

  1. On the Slide Show tab, click the Set Up Slide Show button.

   The Set Up Show dialog box appears.

 2. Select the Loop continuously until ‘Esc’ check box.

 3. Select the Using Timings, if Present option button.

 4. Click OK.

Second, follow these steps to limit the amount of time each slide apart from 
Slide 1 stays on-screen:

 1. Switch to Slide Sorter view.

 2. On the Transitions tab, click the After check box.
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 3. Enter a time period in the After text box.

  For example, to limit the amount of time that slides remain on-screen to 
one minute, enter 1:00 in the text box. Try to gauge the longest amount 
of time that a viewer of the presentation needs to see the slides.

  4. Click the Apply To All button.

   In Slide Sorter view, you can see that each slide in your presentation is 
scheduled to remain on-screen for the amount of time you entered in 
Step 3. Your next task is to tell PowerPoint to show the first slide 
indefinitely.

 5. Select the first slide in your presentation.

 6. Deselect the After check box.

  Now your presentation will “loop” around to slide 1 and remain there 
until somebody comes along to start the presentation. Your presenta-
tion is no longer in danger of stalling.
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Chapter 5: Alternative Ways to 
Distribute Presentations

In This Chapter
✓ Getting your presentation in shape before you send it off

✓ Password-protecting a presentation

✓ Sending a presentation over the Internet without leaving PowerPoint

✓ Copying a presentation and the PowerPoint Viewer to a CD

✓ Distributing a presentation to people who don’t have PowerPoint

✓ Showing your presentation as a video

There’s more than one way to skin a cat, and there’s more than one way 
to deliver a presentation. If you can’t be there in person, you can still 

deliver your presentation with the techniques outlined in this chapter. It 
explains how to send a presentation by e-mail, copy it to a CD, and convert a 
presentation into a video. You also discover how to handle document prop-
erties and other metadata before handing off your presentation to others, 
and how to lock a presentation with a password.

By the way, you can also distribute a PowerPoint presentation the old-fash-
ioned way — by printing it and handing out the pages. Book VI, Chapter 2 
explains how to print PowerPoint presentations.

Putting On the Finishing Touches
Before you send a PowerPoint presentation into the world to make friends, 
consider putting the finishing touches on your presentation:

 ✦ Examine the document properties: As Book I, Chapter 2 explains, docu-
ment properties can help you organize presentations, search for pre-
sentations on your computer, and record what presentations are about. 
Perhaps, however, the comments you wrote in the document properties 
aren’t meant for just anyone to read. To examine a presentation’s docu-
ment properties and perhaps edit them, go to the File tab, and in the 
Info window, click the Properties button and choose Show Document 
Panel.
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 ✦ Inspect your presentation for metadata and personal information: 
PowerPoint can inspect your document for comments, document 
properties (otherwise known as metadata), shapes, and objects that 
have been rendered invisible. To conduct the inspection, go to the 
File tab, and in the Info window, click the Check for Issues button 
and choose Inspect Document on the drop-down list. You see the 
Document Inspector dialog box, shown on the left side of Figure 5-1. Tell 
PowerPoint how to conduct the inspection and then click the Inspect 
button. As shown on the right side of Figure 5-1, the Document Inspector 
dialog box informs you whether dubious matter was found. Click a 
Remove All button if you want to remove metadata or personal informa-
tion in one of the categories.

 ✦ Make your presentation read-only: A read-only file is one that can be 
read but not changed in any way unless it is saved under a new name. 
To make your presentation a read-only file and keep it from being tam-
pered with, go to the File tab, and in the Info window, click the Protect 
Presentation button and choose Mark As Final on the drop-down list.

 

Figure 5-1: 
Inspecting 
a document 
for illicit 
cargo.

 

Locking a File with a Password
Perhaps you want to deliver your presentation to others for critical review 
but you don’t want just any Tom, Dick, or Harry to look at your file. In that 
case, lock your presentation with a password and give out the password 
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503Locking a File with a Password

only to people whose opinions you trust. These pages explain how to pass-
word-protect a presentation, open a presentation that is locked with a pass-
word, and remove the password from a presentation.

Password-protecting a presentation
Follow these steps to clamp a password on a presentation, such that others 
need a password to open and perhaps also edit it:

  1. Go to the File tab.

  2. In the Info window, click the Protect Presentation button and choose 
Encrypt with Password on the drop-down list.

  The Encrypt Document dialog box, shown in Figure 5-2, appears.

 

Figure 5-2: 
Entering a 
password.

 

 3. Enter a password in the Password text box and click OK.

  Others will need the password you enter to open the file. No ifs, ands, or 
buts. They have to enter the password.

  Passwords are case sensitive. In other words, you have to enter the cor-
rect combination of upper- and lowercase letters to successfully enter 
the password. If the password is Valparaiso (with an uppercase V), 
entering valparaiso (with a lowercase v) is deemed the wrong password 
and doesn’t open the file.

 4. In the Confirm Password dialog box, enter the password again.

 5. Click OK.

  The Info window informs you that a password is required to open the 
presentation.

Removing a password from a presentation
Follow these steps to remove a password from a presentation:

 1. Open the presentation that needs its password removed.

  2. Go to the File tab, and in the Info window, click the Protect 
Presentation button and choose Encrypt with Password.
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  The Encrypt Document dialog box appears (refer to Figure 5-2).

 3. Delete the password and click OK.

Sending Your Presentation in an E-Mail Message
As long as you handle your e-mail with Outlook 2010, you can send a 
PowerPoint presentation to a friend or co-worker without having to open 
Outlook. Moreover, you can send a PDF or XPS version of the presentation. 
You simply choose a command in PowerPoint and send the thing over the 
Internet. Follow these steps to send the presentation you’re working on to a 
friend or co-worker:

  1. Go to the File tab and choose Save & Send.

   The Save & Send window opens.

 2. Choose Send Using E-Mail.

 3. Choose a Send Using E-Mail option on the right side of the window.

  How do you want to send your file? Click one of these buttons:

 • Send as Attachment: Send the file as an attachment to an e-mail 
message.

 • Send a Link: Send an e-mail link with a hyperlink to the file on a 
shared workspace.

 • Send as PDF: Send a PDF version of the file as an attachment to an 
e-mail message.

 • Send as XPS: Send an XPS version of the file as an attachment to an 
e-mail message.

 • Send as Internet Fax: Send the file as an Internet fax (you must have 
signed up with an Internet fax service provider).

  An Outlook message window appears with the name of your PowerPoint 
presentation on the subject line and the presentation itself in the 
Attached box. Your presentation is ready to be sent along with the 
e-mail message.

 4. Enter the recipient’s address in the To box and a message in the 
Message box.

 5. Click the Send button.

  That was fast! It’s faster than opening Outlook and attaching the presen-
tation to the e-mail message on your own.
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505Packaging Your Presentation on a CD

Packaging Your Presentation on a CD
The Package for CD c ommand copies a presentation to a CD so that you can 
take a presentation on the road or distribute it to others on CDs. Using the 
Package for CD command, you can even distribute a presentation to people 
who don’t have PowerPoint. Someone who doesn’t have PowerPoint can 
download the PowerPoint Viewer, an abridged version of PowerPoint with 
all of PowerPoint’s slide-show commands but none of its slide-creation com-
mands. With the Package for CD command, you don’t have to be concerned 
whether someone to whom you give your presentation has PowerPoint or 
whether PowerPoint is installed on the computer where you will give your 
presentation.

These pages explain the ins and outs of the Package for CD command. You 
find out how to copy a presentation to a CD or folder and play a presentation 
in PowerPoint Viewer.

Packaging a presentation on a CD
Follow these steps to copy your presentation and the PowerPoint Viewer 
to a CD:

 1. Open the presentation you want to “package.”

  2. On the File tab, choose Save & Send.

  3. Choose Package Presentation for CD, and click the Package for CD 
button.

  You see the Package for CD dialog box, shown in Figure 5-3.

 

Figure 5-3: 
Packaging 
a CD to 
distribute to 
others.

 

 4. Enter a name for the CD in the Name the CD text box.

  The name you enter will appear as the name of the CD when you view 
the CD in Windows Explorer or Computer; if you’re copying your pre-
sentation to a folder, the name you enter will be given to the folder 
PowerPoint creates when it creates the packaged presentation file.
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 5. Create the packaged presentation and copy it to a CD or to a folder on 
your computer.

  Copy the presentation to a folder if you want to send the presentation 
by e-mail rather than distribute it by CD.

 • Copying to a CD: Click the Copy to CD button.

 • Copying to a folder: Click the Copy to Folder button. In the Copy 
to Folder dialog box, click the Browse button, and in the Choose 
Location dialog box, select a folder for storing the folder where you 
will keep your packaged presentation. Then click the Select button 
and click OK in the Copy to Folder dialog box.

 6. Click Yes in the message box that asks whether you want to include 
linked content in the presentation.

  It can take PowerPoint several minutes to assemble the files and copy 
them to the CD.

  If you’re copying your presentation to a CD, PowerPoint asks whether 
you want to copy the same presentation to another CD. Either insert a 
fresh CD and click Yes, or click the No button.

Distributing a presentation to people 
who don’t have PowerPoint

Not everyone has PowerPoint. Not everyone is 
so blessed. Some people live in ignorant bliss 
without knowing anything about PowerPoint 
and its slide-show capabilities.

Don’t be discouraged if you want to send your 
PowerPoint presentation to someone who 
doesn’t have or may not have PowerPoint. 
Someone who doesn’t have PowerPoint on 
his or her computer can still play a PowerPoint 
presentation by way of PowerPoint Viewer, a 
software program you can download for free 
from Microsoft starting at this Web page (enter 
PowerPoint Viewer in the Search text box and 
press Enter):

www.microsoft.com/downloads

Here are instructions for running a presenta-
tion in PowerPoint Viewer:

 ✓ Getting from slide to slide: Click on-screen 
or right-click and choose Next on the 
shortcut menu.

 ✓ Retreating: Right-click and choose 
Previous or Last Viewed.

 ✓ Going to a specific slide: Right-click, 
choose Go to Slide, and select a slide on 
the sublist.

 ✓ Ending the show: Press Esc or right-click 
and choose End Show.
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507Creating a Presentation Video

Playing a packaged presentation from a CD
As shown in Figure 5-4, the AutoPlay dialog box appears when you put a 
CD-packaged PowerPoint presentation in the computer’s CD drive. Tell the 
people to whom you distribute your CD that they can play the presentation 
starting in this dialog box whether or not PowerPoint is installed on their 
computers:

 ✦ PowerPoint (or PowerPoint Viewer) is installed: Click the Open Folder 
to View Files button in the AutoPlay dialog box. The Computer applica-
tion opens to show the files on the CD. Double-click the PowerPoint pre-
sentation to play it.

 ✦ PowerPoint isn’t installed: Click the Run Presentation Package button 
in the AutoPlay dialog box. A Web browser opens. Click the Download 
Viewer button to go to a Web page at Microsoft.com and download 
the PowerPoint Viewer. After downloading and installing PowerPoint 
Viewer, you can use it to play the PowerPoint presentation.

 

Figure 5-4: 
Playing a 
CD-
packaged 
presen-
tation.

 

Creating a Presentation Video
Yet another way to distribute a video is to record it in a WMV (Windows 
Media Video) file and distribute the file on a CD, distribute it by e-mail, or 
post it on the Internet. PowerPoint offers a command for creating a WMV-file 
version of a presentation. Every aspect of a PowerPoint presentation, includ-
ing transitions, animations, sound, video, and voice narrations, is recorded 
in the presentation video.

Figure 5-5 shows a WMV-file version of a PowerPoint presentation being 
played in Windows Media Player. This utility comes with the Windows 
operating system. Everyone with a computer that runs Windows can play 
WMV-file versions of your presentations by playing them in Windows Media 
Player.
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Figure 5-5: 
Viewing a 
WMV-file 
version of a 
PowerPoint 
presentation 
in Windows 
Media 
Player.

 

Before creating your presentation video, consider how long you want each 
slide to appear on-screen. You can make each slide appear for a specific 
length of time or make all slides appear for the same length of time. To 
decide for yourself how long each slide appears, switch to Slide Sorter view, 
go to the Transitions tab, and for each slide, click the After check box and 
enter a measurement in the After text box.

Follow these steps to create a WMV-file version of a PowerPoint presentation:

  1. On the File tab, choose Save & Send.

  2. Choose Create a Video.

  You see the Create a Video window.

 3. Open the first drop-down list on the right side of the window and 
choose a display resolution for your video.

 4. Open the second drop-down list and choose whether to use recorded 
timings and narrations.

  Your choices are twofold. If you recorded a voice narration for your 
PowerPoint presentation (a topic covered in Book V, Chapter 3), choose 
the second option if you want to preserve the voice narration in the 
video.

 • Don’t Use Recorded Timings and Narrations: Each slide stays 
on-screen for the same amount of time. Enter a time period in the 
Seconds to Spend on Each Slide box to declare how long each slide 
stays on-screen.
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509Creating a Presentation Video

 • Use Recorded Timings and Narrations: Each slide stays on-screen 
for the time period listed on the Transitions tab (see the Tip at 
the start of this section to find out how to list slide times on the 
Transitions tab).

 5. Open the second drop-down list and choose Preview Timings and 
Narrations.

  Your presentation video plays. How do you like it? This is what your pre-
sentation video will look and sound like after you save it in a WMV file.

 6. Click the Create Video button.

  The Save As dialog box opens.

 7. Choose a folder for storing the WMV file, enter a name for the file, 
and click the Save button.

  The status bar along the bottom of the PowerPoint screen shows the 
progress of the video as it is being created. Creating the video can take 
several minutes, depending on how large your PowerPoint presentation 
is and how many fancy gizmos like sound and animation it contains.
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Chapter 1: Customizing PowerPoint

In This Chapter
✓ Personalizing the Ribbon

✓ Changing around the Quick Access toolbar

✓ Choosing what appears on the status bar

✓ Choosing a PowerPoint color scheme

This chapter describes a handful of things you can do to customize 
PowerPoint. Don’t be afraid to make like a software developer and 

change the program to your liking. Many people are wary of retooling 
PowerPoint, but you can always reverse the changes you make if you don’t 
like them, as I explain throughout this chapter.

This chapter shows how to customize the Ribbon and put your favorite 
button commands on the Quick Access toolbar. Instead of fishing around 
for your favorite commands, you can assemble them on the Ribbon or 
Quick Access toolbar and locate them right away. You also discover how 
to change around the status bar and dress up PowerPoint in a new set of 
clothes.

Customizing the Ribbon
As you surely know by now, the Ribbon is the stretch of ground across the 
top of PowerPoint. The Ribbon is composed of tabs. On each tab, commands 
are arranged by group. To undertake a task, you visit a tab on the Ribbon, find 
the group with the command you want, and choose the command. If you are 
so inclined, you can customize the Ribbon. You can place the tabs and com-
mands you know and love where you want to find them on the Ribbon. And 
you can remove tabs and commands that aren’t useful to you.

To customize the Ribbon, open the Customize Ribbon tab of the PowerPoint 
Options dialog box with one of these techniques:

  ✦ On the File tab, choose Options. In the PowerPoint Options dialog box, 
go to the Customize Ribbon category.

 ✦ Right-click a tab or button on the Ribbon and choose Customize the 
Ribbon.
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514 Customizing the Ribbon

You see commands for customizing the Ribbon, as shown in Figure 1-1. The 
right side of the dialog box (“Customize the Ribbon”) lists the names of tabs, 
groups within tabs, and commands within groups that are currently on the 
Ribbon. To customize the Ribbon, you arrange the right side of the dialog 
box to your liking. You list the tabs, groups, and commands that you want 
for the Ribbon on the right side of the dialog box.

 

Figure 1-1: 
Starting 
in the 
Customize 
Ribbon 
category 
of the 
PowerPoint 
Options 
dialog box, 
you can 
customize 
the Ribbon.

 

Display tab, group, and command names Tab name Group name Command names

Add and remove tabs, groups, and commands

Restore the original settings

Change the order of tabs

The left side of the dialog box (“Choose Commands From”) presents every 
tab, group, and command in PowerPoint. To customize the Ribbon, you 
select a tab, group, or command on the left side of the dialog box and move 
it to the right side.

Keep reading to find out how to display tabs, groups, and commands in the 
PowerPoint Options dialog box and how to do all else that pertains to cus-
tomizing the Ribbon. In case you make a hash of the Ribbon, you also find 
instructions for restoring the Ribbon to its original state.
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515Customizing the Ribbon

Displaying and selecting tab, 
group, and command names
To customize the Ribbon, you need to display and select tab names, group 
names, and command names in the PowerPoint Options dialog box (refer 
to Figure 1-1). Start by opening the drop-down lists and choosing a display 
option:

 ✦ Choose Commands From: Choose an option to locate the tab, group, 
or command you want to add to the Ribbon. For example, choose 
All Commands to see an alphabetical list of all the commands in 
PowerPoint; choose Main Tabs to see a list of tabs.

 ✦ Customize the Ribbon: Choose an option to display the names of all 
tabs, main tabs, or tool tabs. Tool tabs are the context-sensitive tabs 
that appear after you insert or click something. For example, the Table 
Tools tabs appear when you construct tables.

After you choose display options on the drop-down lists, display the names 
of groups and commands (refer to Figure 1-1):

 ✦ Displaying group names: Click a plus sign icon next to a tab name to see 
the names of its groups. You can click the minus sign icon to fold group 
names back into a tab name.

 ✦ Displaying command names in groups: Click the plus sign icon next to a 
group name to see the names of its commands. You can click the minus 
sign icon to collapse command names.

After you display the tab, group, or command name, click to select it.

Moving tabs and groups on the Ribbon
To change the order of tabs on the Ribbon or groups on a tab, go to the 
Customize Ribbon category of the PowerPoint Options dialog box (refer 
to Figure 1-1) and select the name of a tab or group on the right side of the 
dialog box. Then click the Move Up or Move Down button. Click these but-
tons as necessary until tabs or groups are in the order that you see fit.

 Be careful about moving groups by clicking the Move Up or Move Down 
button. Clicking these buttons too many times can move a group to a differ-
ent tab on the Ribbon.

Adding, removing, and renaming 
tabs, groups, and commands
In the PowerPoint Options dialog box (refer to Figure 1-1), display and select 
the tab, group, or command you want to add, remove, or rename. Then pro-
ceed to add, remove, or rename it. (Earlier in this chapter, “Displaying and 
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516 Customizing the Ribbon

selecting tab, group, and command names” explains how to display items in 
the PowerPoint Options dialog box.)

You can add commands to groups you created, not to groups that originated 
with PowerPoint.

Adding items to the Ribbon
Follow these steps to add a tab, group, or command to the Ribbon:

 1. On the left side of the Customize Ribbon tab of the PowerPoint Options 
dialog box, select the tab, group, or command you want to add.

  For example, to add the Tables group to the Home tab, select the Tables 
group (under the Insert tab).

 2. On the right side of the dialog box, select the tab or group where you 
want to place the item.

  If you’re adding a tab to the Ribbon, select a tab. The tab you add will go 
after the tab you select.

 3. Click the Add button.

Removing items from the Ribbon
Follow these steps to remove a tab, group, or command from the Ribbon:

 1. On the right side of the Customize Ribbon tab of the PowerPoint 
Options dialog box, select the tab, group, or command you want to 
remove.

 2. Click the Remove button.

  Except for tabs you create yourself, you can’t remove tabs from the 
Ribbon. And you can’t remove a command unless you remove it from a 
group you created yourself.

Renaming tabs and groups
Follow these steps to rename a tab or group:

 1. On the right side of the Customize Ribbon tab of the PowerPoint 
Options dialog box, select the tab or group you want to rename.

 2. Click the Rename button.

  You see the Rename dialog box.

 3. Enter a new name and click OK.
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517Customizing the Ribbon

Creating new tabs and groups
Create new tabs and groups on the Ribbon for commands that are espe-
cially useful to you. Follow these steps on the Customize Ribbon tab of the 
PowerPoint Options dialog box (refer to Figure 1-1) to create a new tab or 
group:

 1. On the right side of the dialog box, display and select the name of a 
tab or group.

  Earlier in this chapter, “Displaying and selecting tab, group, and com-
mand names” explains how to select items in the PowerPoint Options 
dialog box.

 • Tab: If you’re creating a tab, select a tab name. The tab you create 
will appear after the tab you select.

 • Group: If you’re creating a group, select a group name. The group 
you create will appear after the group you select.

 2. Click the New Tab or New Group button.

  PowerPoint creates a new tab or group called “New Tab (Custom)” or 
“New Group (Custom).” If you created a tab, PowerPoint also creates a 
new group inside your new tab.

 3. Click the Rename button to give the tab, group, or both a name.

  In the Rename dialog box, enter a descriptive name and click OK. If 
you’re naming a group, the Rename dialog box gives you the opportunity 
to select an icon to help identify the group.

 4. Add groups, commands, or both to your newly made tab or group.

  For instructions, see “Adding items to the Ribbon,” earlier in this chapter.

Resetting your Ribbon customizations
If you make a hash of the Ribbon, all is not lost — you can restore the original 
settings. In the PowerPoint Options dialog box, click the Reset button (refer to 
Figure 1-1) and choose one of these commands on the drop-down list:

 ✦ Reset Only Selected Ribbon Tab: Select a tab name on the right side of 
the PowerPoint Options dialog box and choose this command to restore 
a tab to its original state.

 ✦ Reset All Customizations: Choose this command to restore the Ribbon 
in its entirety. All changes you made are reversed.

You can also remove individual tabs and groups you created if you discover 
you don’t need them. See “Removing items from the Ribbon,” earlier in this 
chapter.
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518 Customizing the Quick Access Toolbar

To load customizations from a file into PowerPoint, return to the Customize 
Ribbon or Quick Access Toolbar category of the PowerPoint Options dialog 
box, click the Import/Export button, and choose Import Customization File. 
You see the File Open dialog box. Select the file and click the Open button.

Customizing the Quick Access Toolbar
No matter where you go in PowerPoint, you see the Quick Access toolbar 
in the upper-left corner of the screen. This toolbar offers three important 
buttons — Save, Undo, and Repeat. However, which buttons appear on 
the Quick Access toolbar is entirely up to you. You can put your favorite 
buttons on the toolbar to keep them within reach. And if the Quick Access 
toolbar gets too big, you can move it below the Ribbon, as shown in Figure 
1-2. Adding buttons to and removing buttons from the Quick Access toolbar 
is, I’m happy to report, a piece of cake. And moving the toolbar below the 
Ribbon is as easy as pie.

Adding buttons to the Quick Access toolbar
Use one of these techniques to add buttons to the Quick Access toolbar:

 ✦ On the Ribbon, right-click a button you want to see on the toolbar 
and choose Add to Quick Access Toolbar on the shortcut menu (refer 
to Figure 1-2). You can add all the commands in a group to the Quick 
Access toolbar by right-clicking the group name and choosing Add to 
Quick Access Toolbar.

  ✦ Click the Customize Quick Access Toolbar button (located to the right of 
the Quick Access toolbar) and choose a button on the drop-down list. 
The list offers buttons deemed by the makers of PowerPoint the most 
likely to be placed on the Quick Access toolbar.

Exporting and importing program customizations
You can preserve your Ribbon and Quick 
Access toolbar customizations for posterity in 
a special file called an Import Customization 
file; these files have the .exportedUI file 
extension. Keep the file on hand for when you 
need it, or distribute the file to co-workers. For 
that matter, a co-worker who is proud of his or 
her customizations can send them to you in a 
file and you can load the customizations into 
your copy of PowerPoint.

To save your Ribbon and Quick Access toolbar 
customization settings in a file, start on the File 
tab, choose Options, and go to the Customize 
Ribbon or Quick Access Toolbar category of 
the PowerPoint Options dialog box. Then click 
the Import/Export button and choose Export All 
Customizations on the drop-down list. The File 
Save dialog box opens. Give the customizations 
file a name and click the Save button.
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519Customizing the Quick Access Toolbar

 ✦ On the File tab, choose Options, and select the Quick Access Toolbar 
category in the PowerPoint Options dialog box (or right-click any button 
or tab and choose Customize Quick Access Toolbar on the shortcut 
menu). You see the Quick Access Toolbar category of the PowerPoint 
Options dialog box, as shown in Figure 1-3. On the Choose Commands 
From drop-down list, select the name of the tab with the button you 
want to add to the Quick Access toolbar. Then select the button’s name 
and click the Add button.

 

Figure 1-2: 
Merely 
by right-
clicking, you 
can add a 
button to 
the Quick 
Access 
toolbar.

 

Right-click a button to add it to the toolbar

The Quick Access toolbar below the Ribbon

To restore the Quick Access toolbar to its original three buttons (Save, 
Undo, and Repeat), click the Reset button on the Quick Access Toolbar 
tab of the PowerPoint Options dialog box (refer to Figure 1-3) and choose 
Reset Only Quick Access Toolbar on the drop-down list. Choosing Reset All 
Customizations resets Ribbon customizations as well as Quick Access tool-
bar customizations.

Changing the order of buttons 
on the Quick Access toolbar
Follow these steps to change the order of buttons on the Quick Access 
toolbar:

 1. Right-click any button or tab and choose Customize Quick Access 
Toolbar.

  The Quick Access Toolbar category of the PowerPoint Options dialog 
box appears (see Figure 1-3).

 2. Select the name of a button on the right side of the dialog box and 
click the Move Up or Move Down button.
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520 Customizing the Quick Access Toolbar

 

Figure 1-3: 
Use this 
dialog box 
to add, 
remove, 
and reorder 
buttons.

 

Select a tab Select a button and click Add

 3. Repeat Step 2 until the buttons are in the right order.

 4. Click OK.

Removing buttons from the Quick Access toolbar
Use one of these techniques to remove buttons from the Quick Access 
toolbar:

 ✦ Right-click a button on the toolbar and choose Remove from Quick 
Access Toolbar on the shortcut menu.

 ✦ Right-click any button or tab and choose Customize Quick Access 
Toolbar. You see the Quick Access Toolbar category of the PowerPoint 
Options dialog box (refer to Figure 1-3). Select the button you want to 
remove on the right side of the dialog box and click the Remove button.

Placing the Quick Access toolbar 
above or below the Ribbon
The Ribbon is the stretch of ground along the top of the screen where the 
tabs and buttons are found. If your Quick Access toolbar is too large, con-
sider placing it below the Ribbon, not above it (refer to Figure 1-2). Follow 
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521Customizing the Status Bar

these instructions to place the Quick Access toolbar above or below the 
Ribbon:

 ✦ Quick Access toolbar below the Ribbon: Right-click the toolbar and, 
on the shortcut menu, choose Show Quick Access Toolbar Below the 
Ribbon. You can also click the Customize Quick Access Toolbar button 
and choose Show Below Ribbon on the drop-down list.

 ✦ Quick Access toolbar above the Ribbon: Right-click the toolbar and, 
on the shortcut menu, choose Show Quick Access Toolbar Above the 
Ribbon. You can also click the Customize Quick Access Toolbar button 
and choose Show Above Ribbon on the drop-down list.

The PowerPoint Options dialog box offers a check box called Show Quick 
Access Toolbar below the Ribbon (refer to Figure 1-3). You can select this 
check box as well to move the toolbar below the Ribbon.

Customizing the Status Bar
The status bar along the bottom of the window gives you information about 
your presentation. It tells you which slide you’re looking at and the theme 
you chose for your presentation. It also presents the View buttons, the Zoom 
to Fit button, and Zoom controls, among other amenities.

To choose for yourself what appears on the status bar, right-click it. You see 
the pop-up menu shown in Figure 1-4. By selecting and deselecting items on 
this menu, you can decide what appears on the status bar.

 

Figure 1-4: 
Right-click 
the status 
bar to 
customize it.
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522 Changing Color Schemes

Select or deselect these options to take command of the status bar:

 ✦ View Indicator: In Normal view, tells you which slide is displayed and 
how many slides are in your presentation. I see no reason for jettisoning 
this one.

 ✦ Theme: Tells you which theme you selected for your presentation.

 ✦ Number of Authors Editing: Lists how many different authors have 
worked on the presentation.

 ✦ Spell Check: Displays an icon that indicates whether spelling errors are 
found on a slide.

 ✦ Language: Lists which language has been assigned to text you select. This 
one is useful if yours is a polyglot presentation. See Book II, Chapter 4.

 ✦ Signatures: Shows whether a digital signature has been assigned to this 
presentation.

 ✦ Information Management Policy: Declares whether information rights 
management services have been applied to this presentation.

 ✦ Permissions: Shows whether only co-workers given permission can view 
or edit the presentation.

 ✦ Upload Status: Shows whether the presentation has been uploaded to a 
SharePoint site.

 ✦ Document Updates Available: Shows whether an updated edition of the 
document is available at a SharePoint site.

 ✦ View Shortcuts: Displays the Normal, Slide Sorter, Reading View, and 
Slide Show buttons. This one is essential.

 ✦ Zoom: Displays the Zoom box, the percentage reading that you can click 
to see the Zoom dialog box. This one is also essential.

 ✦ Zoom Slider: Displays the Zoom slider, which you can slide to shrink or 
enlarge slides on your screen — an essential item.

 ✦ Zoom to Fit: Displays the Zoom to Fit button in Normal view, which 
enables you to enlarge or shrink the slide such that it fits the screen and 
you can see it better.

Changing Color Schemes
Figure 1-5 shows three color schemes with which you can dress up 
PowerPoint: Blue, Silver, and Black. Which do you prefer? Follow these steps 
to choose a color scheme for PowerPoint:
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523Changing Color Schemes

 

Figure 1-5: 
Take your 
choice of 
these color 
schemes: 
Blue (top), 
Silver 
(middle), 
or Black 
(bottom).

 

  1. Go to the File tab and choose Options.

   You see the PowerPoint Options dialog box.

 2. Visit the General category.

 3. Open the Color Scheme drop-down list and choose an option.

 4. Click OK.

  How do you like your new get-up?
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Chapter 2: Creating a Presentation 
Design for Your Company

In This Chapter
✓ Creating a template for your design

✓ Using your company’s colors in the design

✓ Employing your company’s fonts

✓ Designing a template in Slide Master view

✓ Creating and removing slide layouts

✓ Creating boilerplate slides to help presenters

✓ Showing your co-workers how to make use of your presentation design

Suppose that you were to create a PowerPoint presentation design for 
your company — one that your co-workers could use as the starting 

point for creating their presentations. The design would show the company 
colors. It would employ the same fonts as the fonts on most of the com-
pany’s brochures and advertising. It would show the company logo in the 
corner of every slide and begin on the first slide with the company name 
and emblem. It would even have boilerplate text that co-workers could 
incorporate into their own presentations. A presentation design like that 
might earn you a raise, a gold star, or at least a pat on the back.

This chapter explains how to design your own presentation and save it as a 
template so that co-workers can use it as the starting point for creating their 
presentations. You find out how to weave your company’s colors into the 
design, create new slide layouts, and include boilerplate content in presen-
tations to help co-workers get started on their work. You also find instruc-
tions for distributing and using design templates.

Creating a Template for Your Presentation Designs
Your first task in creating a presentation design is to create a template for 
storing your design. As you know if you read Book I, Chapter 2, every pre-
sentation is founded on a template, and when you create a new presenta-
tion, you start by choosing a template. After you save a template for storing 
your design, co-workers can use your template as the starting point for 
making their presentations.
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526 Making Your Company Colors Part of the Design

Follow these steps to create a template for storing the presentation you will 
design (or have already started designing):

 1. Create a new PowerPoint presentation, if necessary.

  If you’ve already begun designing your presentation, you can save it as a 
template now. Just be sure to open it first.

  2. On the File tab, choose Share.

  3. Choose Change File Type, and on the right side of the screen, choose 
Template (.potx).

  You see the Save As dialog box.

 4. In the File Name text box, enter a descriptive name for your template.

  Enter a name that will help your co-workers understand what the tem-
plate is for. For example, if your template is meant for sales presenta-
tions, call it Sales Presentation.

 5. Click Save.

  Now you’re working on a PowerPoint template, not a PowerPoint presen-
tation file. All changes you make apply to the template.

 By default, templates you create are stored in this folder if your computer is 
running under Windows 7 or Windows Vista:

C:\Users\Username\AppData\Roaming\Microsoft\Templates

Templates you create are stored by default in this folder if your computer 
runs Windows XP:

C:\Documents and Settings\Username\Application Data\Microsoft\Templates

Later in this chapter, “Telling Co-Workers How to Use Your Template” 
explains how you can make your new design template available to others so 
that they can use it to create presentations.

Making Your Company Colors Part of the Design
Most companies adopt two or three signature colors and employ them in 
packaging, stationery, advertisements, and company Web pages, among 
other places. These colors help establish a company’s “brand.” For example, 
the Dummies Press, the company that published this book, employs black 
and yellow to help establish its brand. Dummies book covers, the Dummies 
Press Web site, and Dummies book advertisements are mostly black and 
yellow. (According to a rumor, Dummies Press employees wear black-and-
yellow striped pajamas.) If the company you work for employs its own set of 
colors to establish its brand, consider working those colors into your pre-
sentation design.
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527Making Your Company Colors Part of the Design

The trick, however, is to find out what your company’s colors are. It isn’t 
enough to say that a company’s colors are red and green, for example, 
because there are many, many shades of red and green. You have to find out 
precisely which shade of red and green your company uses.

Finding out a color’s RGB or HSL setting
Every color shade can be defined by its red-green-blue (RGB) or hue-satura-
tion-luminosity (HSL) color model setting. When you assign a color to a slide 
background, font, or shape in PowerPoint, you can assign the color accord-
ing to its RGB or HSL setting, as shown in Figure 2-1. In order to employ your 
company’s colors in a presentation design, you have to find out what each 
color’s RGB or HSL setting is.

 

Figure 2-1: 
Choosing an 
RGB (left) or 
HSL (right) 
color for a 
shape in 
PowerPoint.

 

One way to find out is to ask a graphic designer who works for the company, 
“What’s the RGB or HSL setting for each company color?” Graphic designers 
know these things. Another way is to go to a company Web page where the 
company colors are on display, copy a Web page into a graphics program, 
and investigate color settings on your own.

If you have the Windows operating system, you can conduct your investiga-
tion with Paint, a graphics program that comes with Windows. Follow these 
steps to use Paint to obtain the RGB or HSL setting of each company color 
you plan to use in a presentation design:

 1. Open a company Web page that displays the colors you need for your 
presentation design.

 2. Press the Prnt Scrn key.

  On most keyboards, you can find this key to the right of F12. Pressing 
Prnt Scrn (Print Screen) copies whatever is on your computer screen to 
the Windows Clipboard.
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528 Making Your Company Colors Part of the Design

 3. Open the Paint program by clicking the Start button and choosing All 
Programs➪Accessories➪Paint.

 4. In Paint, choose Edit➪Paste (or press Ctrl+V).

  A copy of the company Web page appears in Paint, as shown in 
Figure 2-2.

 

Figure 2-2: 
Invest-
igating a 
color’s HSL 
and RGB 
settings in 
Paint.

 

Select a color with the Pick Color tool Investigate the color

 5. Click the Pick Color tool (refer to Figure 2-2).

  If you don’t see the Pick Color tool, choose View➪Tool Box (or press 
Ctrl+T) to display the tools on the left side of the Paint window. After 
you click the Pick Color tool, your pointer turns into an eyedropper.

 6. With the Pick Color tool, click the color whose RGB or HSL setting you 
want to know.

  For example, if you want to know which shade of yellow your company 
employs, click that shade of yellow on the Paint screen.

 7. Choose Colors➪Edit Colors (refer to Figure 2-2).

  The Edit Colors dialog box appears.

 8. Click the Define Custom Colors button in the dialog box.
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529Making Your Company Colors Part of the Design

  As shown in Figure 2-2, the Edit Colors dialog box expands, and you see 
the HSL and RGB color setting for the company color you’re investigating.

 9. Write down the HSL or RGB setting for the color.

  Write it on a sticky note and paste it on your computer monitor. Put the 
three HSL or RGB numbers where you can find them in a hurry. You can 
use these color settings to assign the company color to shapes, slide 
backgrounds, and fonts in PowerPoint, as I explain very shortly.

Repeat these steps to investigate each company color whose RGB or HSL 
setting you need for your presentation design template. Be sure to write 
down the three color setting numbers for each color.

Employing a company color in a PowerPoint design
After you know the RGB or HSL setting of each color you intend to use (see 
the previous section in this chapter), you can follow these steps to assign the 
color to slide backgrounds, fonts, and shapes in your presentation design:

 1. Select the shape, text, or slide that needs a color change.

 2. Find your way to the appropriate Colors drop-down list.

  Where you find this drop-down list depends on the item you’re dealing 
with.

  • Shapes: On the (Drawing Tools) Format tab, click the Shape Fill button.

  • Fonts: On the Home tab, open the drop-down list on the Font Color 
button.

  • Slide backgrounds: On the Design tab, click the Background Styles 
button, choose Format Background on the drop-down list, and in the 
Format Background dialog box, go to the Fill category and click the 
Color button.

 3. On the Color drop-down list that appears, choose More Colors (or 
More Fill Colors).

  You see the Colors dialog box.

 4. Go to the Custom tab.

  Figure 2-3 shows the Custom tab of the Colors dialog box.

 5. Choose RGB or HSL in the Color Model drop-down list.

 6. Enter the three-number color setting you need to define your com-
pany color.

 7. Click OK (or Close).

 

Whenever you need to assign a company color to any part of a slide, choose 
More Colors on the Colors drop-down list, as shown in Figure 2-3. Then 
select the Custom tab in the Colors dialog box and enter the three-number 
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530 Making Your Company’s Fonts Part of the Design

color setting. You will find many opportunities in PowerPoint to choose 
colors this way.

 

Figure 2-3: 
Choose 
More Colors 
to see the 
Colors 
dialog box.

 

Making Your Company’s Fonts Part of the Design
Most companies favor two, three, or four fonts for their advertisements, 
brochures, and Web pages. Fonts, like colors, are part of a company’s dis-
tinctive “brand.” Unfortunately, the only way to tell which fonts a company 
favors is to “eyeball it.” Study the fonts your company uses most often and 
see whether you can match them to fonts available to you in PowerPoint. 
Then use those fonts in slide titles and slide text.

 

If your company puts out brochures or advertisements in Word documents, 
see whether you can acquire one such document, and study its fonts. You 
can tell which font you’re looking at in a Word document by clicking in the 
text and glancing at the Font drop-down list on the Home tab.

Opening a template so that you can work on it
PowerPoint templates have the .potx file 
extension. To open a PowerPoint template, 
go to the File tab and choose Recent to see 
whether your template’s name appears in the 
Recent Presentations list. If it’s there, click its 
name to get to work. If your template is not 
listed there, go to the File tab, choose Open, 
and in the Open dialog box, choose PowerPoint 
Templates in the Files of Type drop-down list. 
Then, to select the template, go to the first 

folder listed here if your computer runs under 
Windows 7 or Windows Vista or the second 
folder listed here if your system runs under 
Windows XP:

C:\Users\Username\AppData\Roaming\
Microsoft\Templates

C:\Documents and Settings\Username\
Application Data\Microsoft\
Templates
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531Creating Slide Layouts for Your Template

Designing Your Template
As soon as you create a template for your presentation design (see “Creating 
a Template for Your Presentation Designs,” at the start of this chapter), you 
can start designing.

 As you work on your template, work in Slide Master view (go to the View tab 
and click the Slide Master button). Book II, Chapter 2 explains Slide Master 
view. Changes you make to the Slide Master and the slide layouts in this 
view determine what your slides look like. Work only in Normal view when 
you want to create boilerplate slides — slides with text that can be reused 
in different presentations — in your template (see “Including Boilerplate 
Content in the Slide Design,” later in this chapter).

Here are some suggestions for making yours a spiffy presentation design 
template:

 ✦ Employ company colors throughout a presentation: Use company 
colors in slide backgrounds and fonts. See “Making Your Company 
Colors Part of the Design,” earlier in this chapter.

 ✦ Include a company logo on slides: Place a company logo in the corner 
of slides. Book II, Chapter 2 explains how you can use master slides to 
place a logo or other graphic in the corner of all or most of the slides in 
a presentation.

 ✦ Use your company logo as a watermark in slides: A watermark is a faint 
image (or word or phrase) that appears in the background of a slide. 
Book IV, Chapter 3 explains watermarks.

 ✦ Include boilerplate slides if your presentation is designed for a spe-
cific purpose: If your template is designed as a sales pitch, for example, 
you can include slides to help the presenter construct the presentation. 
(See “Including Boilerplate Content in the Slide Design,” later in this 
chapter.)

Creating Slide Layouts for Your Template
When you create a slide, you choose a layout on the New Slide drop-down 
list. Slide layouts are designed to make it easier to construct slides. Layouts 
include text placeholder frames for entering text and content placeholder 
frames for entering pictures, charts, tables, diagrams, video, and clip-art 
images. To make your templates easier to use, you can create slide layouts 
especially for creating different kinds of content. You can create layouts with 
text frames in convenient places. You can create a slide layout especially 
designed for creating charts. For that matter, you can remove slide layouts 
that you believe are not useful and thereby prevent crowding on the New 
Slide drop-down list.
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532 Creating Slide Layouts for Your Template

These pages explain how to create your own slide layouts and remove extra-
neous layouts. Better read on.

Creating a new slide layout
Follow these steps to create a new slide layout for your template:

 1. Go to the View tab.

  2. Click the Slide Master button.

  You switch to Slide Master view, where PowerPoint displays the Slide 
Master and the slide layouts. Book II, Chapter 2 describes how to format 
and lay out slides throughout a presentation by doodling with these 
master slides.

  3. Click the Insert Layout button.

  A new slide layout appears in the Slides pane and in the main window.

 4. Create the slide layout.

  To do so, change the content master slide’s formatting and layout.

  Design a slide layout that will be useful to you. As shown in Figure 2-4, 
click the Insert Placeholder button and select a placeholder on the drop-
down list, if necessary. Add text placeholders for entering titles and text, 
and perhaps content placeholders for entering pictures, charts, tables, 
or diagrams. Go to the Home tab to realign text or choose a different 
font for the titles and text. You can also drag placeholder frames to dif-
ferent locations.

 

Figure 2-4: 
Adding 
a chart 
placeholder 
to a slide 
layout.
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533Including Boilerplate Content in the Slide Design

  5. Click the Rename button on the Slide Master tab.

  You see the Rename Layout dialog box.

 6. Enter a descriptive name for your new slide layout and click the 
Rename button.

  The name you enter will appear on the New Slide drop-down list when 
you want to add a slide to presentations created with your template.

 7. Click the Save button to save your template.

  To edit a slide layout, return to Slide Master view, select the layout, and 
go to it.

Deleting slide layouts
Some slide layouts are unnecessary and take up valuable space on the New 
Slide drop-down list. You can remove the slide layouts you don’t need and 
make the New Slide drop-down list less crowded and forbidding.

  To delete a slide layout, return to Slide Master view, select a slide in the 
Slides pane, and click the Delete Slide button or right-click and choose 
Delete Layout.

Including Boilerplate Content in the Slide Design
Boilerplate text is text that can be reused or rewritten. Include it on slides 
if the template you’re designing is made for a specific purpose — a prod-
uct demonstration, a sales pitch, a business proposal. Figure 2-5 shows an 
example of boilerplate text on a slide. The boilerplate text suggests a use for 
the slide and comes with a ready-made chart. When you or anyone else cre-
ates a new presentation with the template you design, the boilerplate slides 
appear. The person creating the presentation must then edit the boilerplate 
text to fit the occasion.

 

Figure 2-5: 
Boilerplate 
content can 
provide a 
head start 
in creating 
a slide 
presen-
tation.
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534 Telling Co-Workers How to Use Your Template

To create a presentation template with boilerplate slides, create the slides 
in Normal view. Be sure to give instructions about replacing the boilerplate 
text. While you’re at it, make sure that everyone who creates a presentation 
from your template understands that it may be necessary to delete boiler-
plate slides as well as replace boilerplate text.

Telling Co-Workers How to Use Your Template
The people who use your template to create PowerPoint presentations very 
likely need instructions for loading your template on their computers and 
creating a presentation from your template. Forthwith are methods for doing 
both of these onerous tasks.

Making sure that presentations made from 
your template appear in the right view

Unless you declare otherwise, a PowerPoint 
presentation opens to the slide that was being 
viewed when it was closed. It also opens to 
the view — Normal view, Slide Sorter view, or 
Master Slide view — that was in effect when 
it was closed.

Normally, opening a presentation to the “last 
seen” slide and view is a good thing. You can 
start where you left off and get right to work. 
Templates, however, are another matter, 
because if you close your template while you’re 
in Slide Master view, a person who creates a 
presentation with your template will see it for 
the first time in Slide Master view, and Slide 
Master view is confusing to all but the most 
degenerate PowerPoint connoisseur.

Follow these steps to make sure that presenta-
tions created from your template appear for the 
first time in a friendly view that all can read and 
understand:

 1. Click the File tab and choose Options.

  The PowerPoint Options dialog box 
appears.

 2. Select the Advanced category.

 3. On the Open All Documents Using This 
View drop-down list, chose Normal — 
Thumbnails, Notes and Slide.

  Look for this drop-down list under “Display” 
in the dialog box.

 4. Click OK.

  Now when someone creates a presenta-
tion from your template, he or she will see 
the Slides pane and the Notes pane, not a 
cryptic Slide Master or slide layout in Slide 
Master view.
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535Telling Co-Workers How to Use Your Template

Loading a template on a computer
To make use of a template, tell your co-workers to copy it to this folder on 
their computers if their computers run Windows 7 or Window Vista

C:\Users\Username\AppData\Roaming\Microsoft\Templates

If your co-workers run Windows XP on their computers, have them copy the 
template into this folder:

C:\Documents and Settings\Username\Application Data\Microsoft\Templates

Your co-workers can copy it to that folder in Windows Explorer or 
Computer, the two Windows file-management programs. Microsoft puts tem-
plates in this out-of-the-way folder because the software giant likes to play 
hide and go seek with the people who use its software.

Creating a presentation from a template
Book I, Chapter 2 explains in detail how to create a presentation from a 
template. Here are shorthand instructions for creating a presentation with a 
custom-made template:

  1. On the File tab, choose New.

   The Available Templates and Themes window appears.

 2. Click My Templates.

  You see the New Presentation dialog box.

 3. Select a template.

 4. Click OK.

 5. Save your presentation.

  That’s all there is to it.
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Chapter 3: Collaborating with 
Others on a Presentation

In This Chapter
✓ Writing comments on a presentation

✓ Sharing slides with others

This chapter is all about taking one for the team (as they say in baseball 
when a batter allows himself to be hit by a pitch and gets a free pass to 

first base). Here, you discover how to comment on a presentation and use 
comments for review purposes. You also discover how to share slides with 
others in a slide library.

Comments for Critiquing Others’ Work
A comment is a note to yourself or to someone else that is attached to 
a slide. Insert a comment to remind yourself to do a task or to critique 
another’s work. Comments don’t upset the formatting of a slide, so you can 
sprinkle as many comments on a slide as you want. Comments don’t appear 
in Slide Show view; your audience will never see them.

To read a comment, move the pointer over its icon. As shown in Figure 3-1, 
the comment appears in a pop-up box. To identify who made each com-
ment, names and initials appear on comments. Comments are color-coded 
to distinguish one commenter from another. They are also numbered.

To write and edit comments, start on the Review tab (refer to Figure 3-1). 
These pages explain how to write, edit, and review comments, as well as 
how to remove them from a slide or from all the slides in a presentation.
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538 Comments for Critiquing Others’ Work

 

Figure 3-1: 
Write 
comments 
to critique a 
presen-
tation.

 

Comment icon Comment buttons
Move the pointer over a comment

icon to read a comment

Writing and editing a comment
Follow these steps to write a comment:

 1. Select the part of the slide that needs a comment.

  For example, select a text frame or text box. Unless you select a part of 
a slide, PowerPoint assumes that you want to comment on the entire 
slide, and it places the comment icon in the upper-left corner of the slide 
when you finish entering your comment.

  2. On the Review tab, click the New Comment button.

   As shown in Figure 3-2, a pop-up box appears.

 3. Type your comment.

  You can press Enter to start a new paragraph in a comment.

 4. Click outside the pop-up box when you’ve finished commenting.

  PowerPoint puts a comment icon on the slide to mark the location of 
your comment.

  To edit a comment, click the comment to select it and either click the Edit 
Comment button on the Review tab or right-click the comment and choose 
Edit Comment. The pop-up box appears so that you can start editing. Click 
outside the comment box when you finish editing the comment.
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Figure 3-2: 
Enter your 
comment in 
the pop-up 
box.

 

Reading and reviewing comments
   As I mention earlier, all you have to do to read a comment is move the 

pointer over a comment icon. The comment appears in a glorious pop-up 
box (refer to Figure 3-1). You can also read comments by clicking the 
Previous or Next button on the Review tab. Clicking these buttons takes you 
to the previous or next comment in the presentation and opens the com-
ment so that you can read it.

Cleaning comments from a presentation
  To temporarily view or remove comment icons in a presentation, go to the 

Review tab and click the Show Markup button.

Starting on the Review tab, here are the different ways to delete comments:

  ✦ Deleting one comment: Right-click a comment icon and choose Delete 
Comment on the shortcut menu. You can also click the comment to 
select it and then click the Delete button.

 ✦ Deleting all the comments on a slide: Open the drop-down list on the 
Delete button and choose Delete All Markup on the Current Slide.

 ✦ Deleting all the comments in a presentation: Open the drop-down list 
on the Delete button and choose Delete All Markup in This Presentation.
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540 Sharing Slides in a Slide Library

 The aforementioned “Delete All Markup” commands also remove ink and 
highlighter annotations, if they happen to be on your slides. Ink and high-
lighter annotations are the markings you can make in Slide Show view with a 
pen or highlighter (see Book VI, Chapter 1 for details).

 

You can also remove comments starting from the File tab. In the Info 
window, click the Check for Issues button and choose Inspect Document 
on the drop-down menu. PowerPoint scours your document for comments, 
among other things, and gives you the opportunity to remove them in one 
swipe (see Book VI, Chapter 5 for details).

Another thing: Comments appear on slides when you print slides. To remove 
comments before printing, go to the File tab and choose Print (or press 
Ctrl+P). You land in the Print window. Open the Print Options menu (the 
third menu) and deselect Print Comments and Ink Markup.

Sharing Slides in a Slide Library
Besides recycling cans and bottles, you can recycle slides. A slide you cre-
ated for one presentation can be recycled into another presentation. Slides 
that others created can be put to use in one of your presentations. To 
encourage recycling, PowerPoint offers the slide library, a folder where co-
workers can deposit slides for use in different PowerPoint presentations and 
take slides for their own use.

 PowerPoint has created a folder for you called My Slide Libraries, in which 
you can store slides for reuse (and subfolders for storing these slides). 
However, you can store the slides wherever you want, and if your computer 
is connected to a network, you likely want to store the files where everyone 

Making sure that the right name and 
initials appear on comments

PowerPoint identifies you by the name and 
initials entered in the PowerPoint Options 
dialog box. The name that appears on com-
ments comes from this dialog box, as do the 
initials that appear on comment icons. Do the 
right name and initials appear when you enter 
a comment? If not, follow these instructions to 
declare your true identity to PowerPoint:

 1. On the File tab, choose Options to open the 
PowerPoint Options dialog box.

 2. In the General category, enter your name 
(or your favorite pseudonym) in the User 
Name text box.

 3. Enter your initials (or your pseudonym’s 
initials) in the Initials text box.

 4. Click OK.
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on the network can find them. If you intend to share slides with co-workers, 
Depositing slides in a slide library

Open a presentation with slides you want to share and follow these steps to 
deposit slides from the presentation in a slide library folder:

  1. On the File tab, choose Share.

   You see the Share window.

 2. Choose Publish Slides and then click the Publish Slides button.

  The Publish Slides dialog box appears, as shown in Figure 3-3. It lists all 
the slides in your presentation.

 

Figure 3-3: 
Choose 
which slides 
to share 
in this 
dialog box.

 

 3. Click the check box next to each slide you want to share.

  To share all the slides in the presentation, click the Select All button.

 4. If the Publish To box doesn’t list the folder where you store slides 
for sharing, click the Browse button, and in the Select a Slide Library 
dialog box, select the folder where you keep slides for sharing; then 
click the Select button.

  The Publish To box lists the previous folder where you published slides 
for sharing, but if this is the first time you’ve shared slides or you want 
to share slides to a different folder, click the Browse button and select 
the folder.

 5. Click the Publish button.

  PowerPoint copies the slides to the folder where you share slides.
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Reusing slides from a slide library
Make sure that you know where slides are stored for sharing and then follow 
these steps to borrow slides for your presentation from a slide library folder:

 1. Select the slide that you want the reused slides to follow in your 
presentation.

 2. Go to the Home tab.

  3. Open the drop-down list on the New Slide button and choose Reuse 
Slides on the drop-down list.

  The Reuse Slides task pane opens.

 4. Click the Open a Slide Library link or, if you don’t see the link, click 
the Browse button and choose Browse Slide Library on the drop-down 
list.

  You see the Select a Slide Library dialog box.

 5. Select the folder where you store slides for reuse; then click the Select 
button.

  Slides from the slide library folder land in the Reuse Slides task pane.

 6. One at a time, click slides to select them for your presentation.

  Each time you click a slide, PowerPoint adds it to your presentation.

  Slides that you recycle adopt the slide design in the presentation you’re 
working on, but if you want the reused slides to keep their original 
designs, click the Keep Source Formatting check box at the bottom of 
the task pane.
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Chapter 4: Linking and Embedding 
for Compound Presentations

In This Chapter
✓ Understanding what object linking and embedding (OLE) is

✓ Creating and editing embedded objects

✓ Creating and updating linked objects

Acompound file is a computer file that brings together data created in 
different programs. A year-end report is a classic example of a com-

pound file. Typically, a year-end report includes word-processed text, work-
sheet tables, and graphics. Thanks to object linking and embedding (OLE), 
PowerPoint presentations can also be compound files. They can include 
data from different sources — Excel worksheets, Word text, Paint graphic 
files. What’s more, you can copy and continuously update material from 
other programs without leaving PowerPoint.

All this magic is accomplished with something called object linking and 
embedding (OLE). This chapter explains OLE, tells you how to embed data 
from another file in PowerPoint, and explains how to link data from another 
file so that your slides are updated automatically.

By the way, OLE is pronounced “olay,” the very same word that the bullfight 
audience shouts when the bull passes under the matador’s cape. ¿Loco, 
verdad?

What Is OLE, Anyway?
Object linking and embedding (OLE) is a means of bringing programs besides 
PowerPoint into the mix without leaving PowerPoint. You can think of OLE 
as a high-powered version of the standby Copy and Paste commands. As 
you probably know, the Copy and Paste commands are for copying mate-
rial from one place or program to another. For example, using the Copy 
and Paste commands, you can copy text from a Word file into a PowerPoint 
slide. You can copy columns and rows from an Excel worksheet and paste 
them straight into a PowerPoint table.

38_500996-bk07ch04.indd   54338_500996-bk07ch04.indd   543 4/19/10   10:56 AM4/19/10   10:56 AM
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Linking and embedding
Object linking takes the copy-and-paste concept a step further. When you 
copy text from a Word file to a PowerPoint slide, you can link the Word 
file and PowerPoint slide so that changes made to the Word text are made 
as well to the same text on your PowerPoint slide. In effect, object linking 
means being able to run the Copy and Paste commands in the background 
without having to actually choose Copy or Paste. Linking establishes a con-
nection between the two objects — in this case the Word document and 
PowerPoint slide — so that the one updates the other.

Similarly, object embedding enables you to keep, or embed, foreign data from 
other programs in a PowerPoint slide. PowerPoint understands that the data 
is foreign. When you double-click the data, the PowerPoint menus and com-
mands disappear, to be replaced by menus and commands belonging to the 
program designed to handle the data. For example, when you double-click an 
Excel worksheet embedded on a PowerPoint slide, you see Excel menus and 
commands for handling the worksheet data. In effect, you can open another 
program inside PowerPoint and use the other program to create data with-
out having to copy the data from the other program. The object — the Word 
document or Excel worksheet — isn’t connected to another file but is con-
tained within your PowerPoint file.

Figure 4-1 shows an Excel worksheet in a PowerPoint slide. This is an exam-
ple of an embedded object. Notice the Excel tabs and buttons in the window. 
The tabs and buttons are at the ready. When you finish using them, you can 
click outside the embedded object — you can click outside the Excel work-
sheet — and go back to using the PowerPoint tabs and buttons. Although the 
table data was made in Excel, it looks like a PowerPoint table. Embedding an 
object in PowerPoint spares you from having to open a different program, 
construct material there, and copy it into PowerPoint.

A linked object is a little bit different from an embedded object. In the linked 
relationship, PowerPoint shouts out to the program where the material was 
created to find out whether the material was edited or altered in any way. 
If the material was updated, you can tell PowerPoint to gather the updated 
material and incorporate it into your PowerPoint presentation. Linking is an 
opportunity for you to keep your PowerPoint presentations up-to-date. You 
can fold the work that you or a co-worker did to the original file into your 
PowerPoint presentation without having to go outside PowerPoint to copy 
and paste it.
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Figure 4-1: 
An Excel 
worksheet 
embedded 
in a 
PowerPoint 
slide.

 

Uses for object linking
Object linking was designed to let files dynamically share information. The 
object — the Excel worksheet or Word file in PowerPoint, for example — 
remains connected to its source. As the source file is updated, the files to 
which it is linked can be updated, too.

Object linking saves you the trouble of updating a file twice. Co-workers can 
maintain a library of source files and use them to update the files to which 
the source files are linked. Here are some examples of object linking coming 
in handy:

 ✦ Your presentation contains sales data and you want the data to be up-
to-date. You create a link to the Excel worksheet where the sales data 
is stored so that your PowerPoint slide remains up-to-date as sales data 
changes.

 ✦ A co-worker has created a slide with demographic data that often 
changes. In your presentation, you create a link to your co-worker’s 
slide so that demographic data appears on your slide and is always up-
to-date.

 ✦ Your company maintains a Word file with a list of branch office 
addresses and telephone numbers and you want this list to appear on a 
slide. You link to the Word file. Your address and telephone slide stays 
up-to-date as addresses and telephone numbers change.
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Uses for object embedding
Object embedding enables you to work inside PowerPoint on data that 
PowerPoint isn’t equipped to handle or display — columns such as the kind 
you can make in Word, Excel worksheets that include calculations, or an 
equation from the Equation Editor. Embed an object in a PowerPoint slide to 
do something in PowerPoint that you can’t normally do.

Pitfalls of object linking and embedding
Object linking and embedding isn’t for everybody. Here are some OLE 
pitfalls:

 ✦ File size: Including embedded objects in a presentation makes the pre-
sentation grow in size — and I mean really grow. A large presentation 
can be unwieldy and hard to store. It takes longer to load on-screen. 
By linking, you solve the file-size problem, because the item has to be 
stored only once — in its original location.

 ✦ Carrying charges: Links are broken if you move your presentation file or 
you or someone else moves a file to which your presentation is linked. 
A presentation with links can’t be sent over the Internet or copied to a 
laptop without the links being broken. Linking is out of the question in 
the case of presentations that will travel to other computers. If you link 
to files over a network, establish a scheme for storing files with your co-
workers so that files aren’t inadvertently moved.

 ✦ Formatting embedded and linked objects: Unfortunately, linked and 
embedded objects are hard to format for a PowerPoint slide. Choosing 
the same fonts and colors as the fonts and colors on your PowerPoint 
slide can be difficult, because you have to rely on the commands in the 
source file to do the formatting. The end result is that linked and embed-
ded objects sometimes look out of place on a PowerPoint slide.

 Before you undertake any activity regarding object linking and embedding, 
save the PowerPoint presentation you are working on. PowerPoint needs 
to know precisely where OLE objects will go in order to execute OLE com-
mands. Therefore, your PowerPoint file must be completely up-to-date for 
OLE commands to work.

Embedding Data from Other Programs 
on a PowerPoint Slide

By embedding data in a PowerPoint slide, you can edit the data on your slide 
without leaving PowerPoint. An Excel worksheet, for example, can be embed-
ded in a PowerPoint slide. So can bitmap graphics and any number of other 
things. The data appears on the PowerPoint slide in the form of an object. 
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547Embedding Data from Other Programs on a PowerPoint Slide

When you double-click the embedded object, the computer program with 
which it was created opens so that you can edit the object.

Embedding an object
PowerPoint offers no fewer than three ways to embed an object — by creat-
ing it inside PowerPoint, copying data from a source file, and copying the 
entire source file. Better read on.

Creating an embedded object inside PowerPoint
Create an embedded object in PowerPoint if the data you need hasn’t been 
created yet. You can create an equation (with the Equation Editor), an Excel 
worksheet, a Word document, and one or two other object types. Follow 
these steps:

 1. Go to the Insert tab.

  By the way, if your aim is to create an Excel table, click the Table button, 
select Excel Spreadsheet on the drop-down list, and be done with it.

  2. Click the Insert Object button.

  You see the Insert Object dialog box shown on the left side of Figure 4-2.

 

Figure 4-2: 
Create an 
embedded 
object in 
PowerPoint 
(left) or from 
an existing 
file (right).

 

 3. Select the Create New option button.

 4. In the Object Type list, select what type of object you want.

 5. Click OK.

  Where the PowerPoint menus and commands used to be, you see differ-
ent menus and commands. Use them to create the embedded object.

Click outside the object when you’re finished creating it.
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548 Embedding Data from Other Programs on a PowerPoint Slide

Importing part of a file as an embedded object
If you want a portion of a file to appear on your slide as an embedded object, 
follow these steps to bring the small portion onto a PowerPoint slide:

 1. Open the file in the program with which it was created.

 2. Copy the portion of the file you want to embed on a PowerPoint slide 
with the Copy command.

 3. In PowerPoint, go to the Home tab.

 4. Open the drop-down list on the Paste button and choose Paste Special.

  You see the Paste Special dialog box shown in Figure 4-3.

 

Figure 4-3: 
Choose the 
program you 
will use to 
create the 
embedded 
object.

 

 5. Select the Paste option button.

 6. In the As list, choose an option with the word Object in its name.

  Which options appear in the list depends on which type of object you 
are embedding. The options without Object in their names are for past-
ing the data in picture format.

 7. Click OK.

  The object lands on your slide.

Creating an embedded object from an entire file
As long as the file you want to bring into a PowerPoint slide is small enough 
to fit on a slide, you can import the entire file as an embedded object by fol-
lowing these steps:

  1. On the Insert tab, click the Insert Object button.

   You see the Insert Object dialog box (refer to Figure 4-2).

 2. Select the Create from File option button.

  You see the version of the Insert Object dialog box shown on the right 
side of Figure 4-2 (shown previously).
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549Linking a PowerPoint Slide to a Source File

 3. Click the Browse button.

  The Browse dialog box opens.

 4. Select the file you want to insert as an embedded object and click OK.

 5. Click OK in the Insert Object dialog box.

  I sure hope your file is small enough to fit on a slide.

Editing an embedded object
To edit an embedded object, double-click it. Where the PowerPoint menus 
and commands used to be, you see a new set of menus and commands — 
ones belonging to the program normally used to edit the type of object you 
are editing. When you finish editing the object, click outside it to return to 
PowerPoint.

The techniques for changing the size and position of embedded objects are 
the same as the techniques for resizing and repositioning shapes, graphics, 
clip-art images, and other objects (Book IV, Chapter 2 enumerates these 
techniques). To reposition an embedded object, move the pointer onto its 
perimeter and drag when the pointer changes to a four-headed arrow. To 
resize an embedded object, move the pointer over a corner selection handle 
and drag when the pointer changes to a two-headed arrow. (Don’t drag a 
selection handle on the side because you will stretch your embedded object 
out of shape.)

Linking a PowerPoint Slide to a Source File
Link a slide to another file so that changes made to the other file are made 
automatically to your slide. Earlier in this chapter, “Uses for object linking” 
explains the benefits of placing a linked object in a PowerPoint slide. These 
pages explain how to establish the link between your slide and another file, 
how to update the link, how to break a link, and how to mend broken links.

 Links are broken when files are renamed or moved to different folders. 
Linking files is more trouble than it’s worth if you often move or rename 
files. Very carefully create or choose folders for storing linked files so that 
you don’t have to move them.

Before you link a slide to another file, save your PowerPoint presentation. 
PowerPoint needs to know precisely where OLE objects will go in order to 
execute OLE commands. Therefore, your PowerPoint file must be completely 
up-to-date for OLE commands to work.
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550 Linking a PowerPoint Slide to a Source File

Establishing the link
For the purposes of linking a slide to a file, the original file that your slide is 
linked to is called the source. Follow these steps to establish a link between 
your slide and the source file so that your slide can be updated whenever 
the source file is changed:

 1. Open the source file with the data that you will link to your 
PowerPoint slide.

 2. Select the data you need for your slide and copy it to the Windows 
Clipboard.

  You can do that by clicking the Copy button or pressing Ctrl+C.

 3. Click in the PowerPoint slide where you want the linked object to 
appear.

  4. Click the Save button.

   As I explained earlier, all files must be saved and up-to-date for the link 
to be made successfully.

 5. On the Home tab, open the drop-down list on the Paste button, and 
choose Paste Special.

  The Paste Special dialog box appears (refer to Figure 4-3).

 6. Select the Paste Link option button, as shown in Figure 4-4.

  In the As list, PowerPoint selects an Object option for you, depending on 
which type of data you selected in Step 2.

 

Figure 4-4: 
Pasting 
a linked 
object on a 
PowerPoint 
slide.

 

 7. Click the OK button.

  PowerPoint pastes the data and creates a link in your PowerPoint file to 
the source data in the source file.

 8. Save your PowerPoint presentation.

  Congratulations. The link has been established.
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551Linking a PowerPoint Slide to a Source File

To change the size of a linked object, move the pointer over a selection 
handle in a corner and drag when the pointer changes to a two-headed 
arrow. To move a linked object, move the pointer over the object and drag 
when you see a four-headed arrow.

Updating a link
 Each time you open a presentation with data linked to a source file, 

PowerPoint asks whether you want to update your file from the source file, 
as shown in Figure 4-5. Click the Update Links button in the dialog box to get 
new, up-to-the-minute data from the source file.

 

Figure 4-5: 
Click the 
Update 
Links button 
to update a 
presentation 
from the 
source file.

 

If you suspect that a link in your presentation needs updating, right-click it 
and choose Update Link.

Editing data in the source file
Suppose, while staring at the linked data in your presentation, you notice 
something wrong. The numbers in the table aren’t accurate. There’s a mis-
spelling in the list. Provided that the source file is an Office file, you can 
open the source file and edit the data by following these steps:

 1. Right-click the linked data and choose Linked Object➪Open.

  The Office program in which the source file was created and the source 
file itself open.

 2. Edit the data in the source file.

  Changes you make are transferred immediately from the source file to 
your file.

 3. Click the Save button in the source file to save the editorial changes 
you made there.

  When you return to your file, you see the changes you made.
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552 Linking a PowerPoint Slide to a Source File

Converting a linked object to an embedded object
Suppose that the linked data in a file would serve you better if it were 
embedded. Rather than go to the source file to edit the data, you can put the 
data in your file by embedding it. For these occasions, convert your linked 
object into an embedded object by following these steps:

  1. Right-click the linked data and choose Linked Object➪Convert.

  The Convert dialog box appears.

 2. Select the Convert To option.

 3. If necessary, select what type of data you are dealing with in the list.

 4. Click OK.

  There is a drawback to converting a linked object to an embedded 
object. The link to the source is broken, and you can no longer update 
the data from its original source.
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Chapter 5: Automating 
Tasks with Macros

In This Chapter
✓ Understanding what a macro is

✓ Displaying the Developer tab

✓ Examining macro security issues

✓ Running a macro

✓ Placing a macro button on the Quick Access toolbar

✓ Installing an add-in on your computer

This brief chapter explains how macros can make your work a little 
easier. It describes how to display the Developer tab in the Ribbon and 

run a macro. It also looks into macro security issues and shows you how to 
place a macro button on the Quick Access toolbar. You also discover how 
to install PowerPoint add-ins on your computer.

What Is a Macro?
A macro is a set of command instructions recorded under a name. When 
you activate a macro, PowerPoint carries out the instructions in the macro. 
Macros help automate repetitive and complex tasks. Instead of entering 
commands yourself, the macro does it for you — and it enters the commands 
faster and more efficiently. Instead of reaching into several dialog boxes to 
get the task done, you can run a macro and let the macro do the work.

 Not that you necessarily need to know it, but playing a macro involves 
running command sequences in Visual Basic for Applications (VBA), a pro-
gramming language built into all the major Office applications. Behind the 
scenes, the application you’re working in executes VBA codes when you run 
a macro.

Unless you want to construct them on your own using VBA code, you can’t 
make your own macros in PowerPoint 2010 (although you can in Word, Excel, 
Access, and Outlook). To make use of macros, you have to obtain them from 
a developer or have them already in your PowerPoint presentation.
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Displaying the Developer Tab
Before you can run a macro or do anything in the wonderful world of 
macros, you must display the Developer tab. Figure 5-1 shows the Developer 
tab. Follow these steps to display or remove this tab:

  1. On the File tab, choose Options.

  You see the PowerPoint Options dialog box.

 2. Go to the Customize Ribbon category.

 3. On the right side of the dialog box, select the Developer check box.

 4. Click OK.

 

Figure 5-1: 
The 
Developer 
tab.

 

Managing the Macro Security Problem
A macro is a little (and sometimes not so little) computer program in its own 
right. As such, macros can contain computer viruses. When you run a macro 
in a PowerPoint file or any other file, you run the risk of infecting your com-
puter with a virus.

To help protect you against macro viruses, PowerPoint gives you the oppor-
tunity to decide for yourself how you want to handle presentations that con-
tain macros. You can disable all macros, disable some of the macros, or enable 
all of them. (If you’re working in an office on a network, the network admin-
istrator may have decided for you whether you can run macro files on your 
computer. Network administrators can disable all files that contain macros.)

Follow these steps to tell PowerPoint how you want to handle macros in 
PowerPoint presentations:

  1. On the Developer tab, click the Macro Security button.

  You see the Macro Settings category of the Trust Center dialog box, as 
shown in Figure 5-2.
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555Managing the Macro Security Problem

 

Figure 5-2: 
Choosing 
how to 
handle 
macro 
security.

 

 2. Under Macro Settings, declare how you want to handle PowerPoint 
files that contain macros.

  Your choices are as follows:

 • Disable All Macros without Notification: You can’t run macros, 
and moreover, you are not alerted to the fact that your file contains 
macros or given the opportunity to enable the macros.

 • Disable All Macros with Notification: When you open a file with 
macros, you see the panel shown in Figure 5-3. It tells you that 
macros have been disabled, but gives you the opportunity to enable 
the macros by clicking the Enable Content button.

 • Disable All Macros Except Digitally Signed Macros: You can 
run only macros that have been certified with a digital signature. 
Developers can apply for digital signatures that deem their macros 
safe to run. When you open a file with digitally signed macros, a 
dialog box tells you who developed the macros and gives you the 
opportunity to decide whether you want to allow them. However, 
you can’t run macros that don’t have a digital signature.

 • Enable All Macros: You can run all macros, no matter where they 
came from and who made them. Choosing this option is a risky 
proposition. Choose it only if you get PowerPoint presentations from 
people or parties you know and trust.

 3. Click OK.

 

Figure 5-3: 
Click the 
Enable 
Content 
button to 
run macros.
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 PowerPoint presentations that contain macros have the file extension .pptm 
(the m stands for “macro”). Even if you disable macros, you can glance at a 
presentation’s file extension to tell whether it includes macros.

Running a Macro
Before you run a macro, take note of where the cursor is located. The macro 
may require the cursor to be in a certain place — inside a text frame, for 
example — to run properly. Follow these steps to run a macro:

  1. On the Developer or View tab, click the Macros button (or press 
Alt+F8).

  The Macro dialog box appears, as shown in Figure 5-4.

 

Figure 5-4: 
The Macro 
dialog box.

 

 2. Select the macro you want to run.

  Macros have cryptic names, but you can usually tell what they do by 
glancing in the Description box.

 3. Click the Run button.

 

 If your macro is a long one and you need to stop it from running, press 
Ctrl+Break (on most keyboards, the Break key is located along with the 
Pause key on the right side of the keyboard, to the right of the F12 key).

Running a Macro from a Button 
on the Quick Access Toolbar

Any macro that you run often is a candidate for the Quick Access toolbar. 
As Book VII, Chapter 1 explains, you can place your own buttons on the 
Quick Access toolbar and move the toolbar below the Ribbon as well. Follow 
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557Installing Add-Ins

these steps to assign a macro to a button and place the button on the Quick 
Access toolbar:

 1. Right-click any button or tab and choose Customize Quick Access 
Toolbar on the shortcut menu.

  You see the Quick Access Toolbar category of the PowerPoint Options 
dialog box.

 2. In the Choose Commands From drop-down list, choose Macros.

  The cryptic names of macros in your presentation appear in the 
dialog box.

 3. Select the macro you want to assign to a button and click the Add 
button.

  The macro’s name appears in the right side of the dialog box alongside 
the names of buttons already on the Quick Access toolbar.

 4. Make sure that your macro is still selected and click the Modify button.

  The Modify Button dialog box appears. It offers symbols you can place 
on your macro button.

 5. Select a symbol and click OK.

 6. Click OK in the PowerPoint Options dialog box.

  A button representing your macro appears on the Quick Access toolbar. 
You can click this button to run your macro. If you want to remove the 
button, right-click it and choose Remove from Quick Access Toolbar.

Installing Add-Ins
An add-in, sometimes called a plug-in, is an auxiliary program that runs piggy-
back on another program. The add-in gives the program more functionality. 
As you read these words, third-party developers are hard at work making 
add-ins for PowerPoint. These add-in programs do everything from time 
PowerPoint presentations to enlarge the program’s animation capabilities.

Most add-ins come with installation instructions, but in any case, follow 
these steps to install an add-in:

  1. On the File tab, choose Options.

  You see the PowerPoint Options dialog box.

 2. Go to the Add-Ins category.

  A list shows you which add-ins have already been installed on your com-
puter. You can select an add-in’s name to find out who developed it and 
where it is located on your computer. This information is displayed at 
the bottom of the dialog box.
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 3. On the Manage drop-down list, choose PowerPoint Add-Ins.

 4. Click the Go button.

  You see the Add-Ins dialog box.

 5. Click the Add New button.

  The Add New PowerPoint Add-In dialog box appears.

 6. Find the add-in program, select it, and click OK.

 7. Click Close in the Add-Ins dialog box.

  The add-in starts installing itself on your computer.

39_500996-bk07ch05.indd   55839_500996-bk07ch05.indd   558 4/19/10   10:56 AM4/19/10   10:56 AM



Numerics
2-D, editing 3-D diagrams 

in, 284
3-D chart wall/fl oor, 259, 

266
3-D diagrams, editing in 2-D, 

284
3-D objects, 311, 332–334

A
“Absolute PowerPoint: Can 

a Software Package 
Edit Our Thoughts?” 
(New Yorker), 53

action buttons
compared with 

hyperlinks, 488–489
creating, 492–493
defi ned, 484
drawing, 491–492
navigating with, 489–493
placing on slides, 487, 493
removing, 492
repairing, 492
reshaping, 492
symbols, 486

activating Play Audio CD 
Track command, 437

adding
bookmarks, 421
buttons to Quick Access 

toolbar, 518–519
gradient stops, 114
media fi les to Clip 

Organizer, 372–373
placeholders, 469
Ribbon tabs, groups, and 

commands, 515–516
shapes

to diagrams, 273–275
to Organization Charts, 

275–277

text frames to Slide 
Master and layouts, 
95–96

add-ins, 557–558
adjusting. See also 

converting; 
customizing

animation
delays, 407–408
duration, 394, 407–408
element color, 398–399
overview, 388, 392
size, 394–395, 412

appearance
of diagrams, 280–284
of pictures in photo 

album, 358–359
brightness, 345–346, 362
bullets, 189, 190
character spacing, 

195–196
charts

elements, 257–259
gridlines, 226, 256–257
layout, 252–256
overview, 251
style, 252
type, 251–252

connectors, 303
contrast, 345–346, 362
diagrams, 271–272, 280
direction of header row 

text, 219–220
equations, 288
fonts

overview, 109
on shapes, 284
size of, 135

internal margins, 176, 196
lines

appearance of, 295–296
curved, 299–300
length and position of, 

294
spacing of, 192–193

master slides, 93–96
motion paths, 400–401
Notes Master, 468–470
numbered lists, 190
objects

color of, 326–327
proportions, 310, 

317–318
shape of, 310
size of, 310, 316–317

order of animation, 388, 
404

order of buttons on Quick 
Access toolbar, 519–520

outlines, 283
paragraph spacing, 193
shape

color, fi ll, and outline, 
283

symmetry, 305
slides

backgrounds, 119–121
orientation of, 81
size of, 80

tab settings, 185
tab stops, 186–187
table rows, 213
text

case, 141–142
color of, 140
direction of, 173–174
effect options, 137–140
fi nding and replacing 

fonts, 134–135
fonts, 130–136
formats, 468
overview, 129–130
Shadow text effect, 

139–140
underline styles, 138–139

theme effects, 109
video screen size, 424
views, 48

Advanced Timeline, 
406–408

Index

40_500996-bindex.indd   55940_500996-bindex.indd   559 4/19/10   10:56 AM4/19/10   10:56 AM



PowerPoint 2010 All-in-One For Dummies560

aligning
Align commands, 323–325
objects, 311, 323–325
text

in columns and rows, 
210–211

in frames and text boxes, 
178–179

with tab stops, 183–187
All Caps option, 138
animations

Animation pane, 387–390
Animations tab, 387–390
applying, 388, 390–392
bulleted lists, 411–412
changing, 388, 392–395, 

398–399, 407–408, 412
charts, 263, 413
choreography of, 403–408
compared with 

transitions, 377–378
creating, 386
defi ning order of, 384
hiding elements of, 

398–399
motion paths, 399–403
numbered lists, 411–412
overview, 380–381
planning, 387
playing sounds with, 

410–411
removing, 388, 392
selecting

effects, 383–384
overview, 390
slide elements for, 383

starting, 404–405, 408–410
text boxes, 395–398
text frames, 395–398
timing of, 384–385, 

405–406
triggers, 408–410
uses for, 381–383

Animations tab, 387–390
annotating charts, 261–262

appearance
charts

elements, 257–259
gridlines, 226, 256–257
layout, 252–256
overview, 251
shape, 252
style, 252
type, 251–252

clip-art, 367–368. See also 
clip-art images

diagrams, 280–284
lines, 295–296

applying
animations, 388, 390–392
borders to objects, 311
fi lls to objects, 311
font styles, 135–136
shape effects, 283, 330–331
text effects, 136–140

arcs, drawing, 299
area charts, 231, 237–238, 

245
arrowheads, attaching, 

296–297
arrows, 458. See also 

arrowheads; lines
artistic effects, 347. See also 

effects
assembling slides for 

custom shows, 459–460
assigning

heading styles to text, 
76–77

transition sounds to 
slides, 429–430

transitions, 379–380
attaching

arrowheads, 296–297
connectors to shapes, 302

audience considerations, 
57–58, 61

audio fi les
from CDs, 436–439
editing, 434
fi nding, 429

formats for, 428–429
overview, 431–432
playing strings of, 439–442
settings for, 433–436
in slides, 432–433

AutoCorrect command, 
33–34, 146–147

AutoCorrect dialog box, 
144–145

AutoFill command, 248
AutoFit options, 175–177
automating tasks

Developer tab, 554
installing add-ins, 557–558
macros

overview, 553
running, 556–557
security problems, 

554–556
Autorecovery information, 25
AutoSaved fi les, 26
Available Templates and 

Themes window, 19–20
axes (chart), 226, 254–256

B
Background Style theme 

variation, 109
backgrounds

graphics, 110, 352–356
hiding graphics, 110
pictures in, 220–222, 

352–353
removing, 350–351
slides

creating, 111–119
design considerations, 

103–105
layouts, 120–121
styles, 102–103
themes, 101–102, 

106–111, 119–121
tables, 220–222
using text as slide, 354
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balancing color, 362–363
bar charts, 231, 236–237
bar of pie charts, 243–244
Bevel option, 334
Bing (Research task pane 

service), 159
bitmap graphics, 338
Black and White view, 49
blank screens, 458
boilerplate text, 18, 533–534
Bold font style, 136
bookmarks, 421
borders

applying to objects, 311
table, 206, 217–218
video, 425

Borders button, 222
boxes. See text boxes
brightness

adjusting, 345–346, 362
video, 423

Bring command, 321–322
bubble charts, 231, 242
bullet points, 58, 187, 189
bulleted lists

animating, 411–412
converting into diagrams, 

279
entering on diagram 

shapes, 279
managing, 187–192
removing, 279

Bullets and Numbering 
dialog box, 191

buttons. See also action 
buttons

adding to Quick Access 
toolbar, 518–519

Borders, 222
Change Colors, 281
changing order of, 

519–520
Decrease Font Size, 135
Draw Table, 222
Fit Slide to Window, 45
group, 41

Increase Font Size, 135
Line Spacing, 193
Program, 35
removing from Quick 

Access toolbar, 520
tab, 41–42
View, 37
Window, 36
Zoom, 45

C
capitalization, 140–142
categories (chart), 226
CDs

defi ned, 12
getting audio from, 

436–439
packaging presentations 

on, 505–507
cell margins, resizing, 

214–215
cells (table)

defi ned, 206
merging, 211–212
selecting, 209
splitting, 211–212
using pictures in, 221–222

Change Colors button, 281
changing. See also 

converting; 
customizing

animation
delays, 407–408
duration, 394, 407–408
element color, 398–399
element size, 412
overview, 388, 392
size, 394–395

appearance
of diagrams, 280–284
of pictures in photo 

album, 358–359
brightness, 345–346, 362
bullets, 189, 190

character spacing, 
195–196

charts
elements, 257–259
gridlines, 226, 256–257
layout, 252–256
overview, 251
style, 252
type, 251–252

connectors, 303
contrast, 345–346, 362
diagrams, 271–272, 280
direction of header row 

text, 219–220
equations, 288
fonts

overview, 109
on shapes, 284
size, 135

internal margins, 176, 196
lines

appearance of, 295–296
curved, 299–300
length and position of, 

294
spacing of, 192–193

master slides, 93–96
motion paths, 400–401
Notes Master, 468–470
numbered lists, 190
objects

color of, 326–327
proportions of, 310, 

317–318
shape of, 310
size of, 310, 316–317

order of animation, 388, 
404

order of buttons on 
Quick Access toolbar, 
519–520

outlines, 283
paragraph spacing, 193
shape

color, fi ll, and outline, 283
symmetry, 305
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changing (continued)

slides
backgrounds, 119–121
orientation of, 81
size of, 80

tab settings, 185
tab stops, 186–187
table rows, 213
text

case, 141–142
color, 140
direction, 173–174
effect options, 137–140
fi nding and replacing 

fonts, 134–135
fonts, 130–136
formats, 468
overview, 129–130
Shadow text effect, 

139–140
underline styles, 138–139

theme effects, 109
video screen size, 424
views, 48

characters
adjusting spacing, 195–196
entering with Symbol 

dialog box, 142–143
charts

animating, 263, 413
annotating, 261–262
axes labels, 226, 254–256
changing

shape of, 252
type of, 251–252

choosing, 229–230
components of, 225–227
converting 97-2003 to 

PowerPoint 2010, 
264–265

creating, 227–229, 260
data

displaying raw, 263
entering with AutoFill 

command, 248
entering in Excel 

worksheets, 246–250
overview, 245–246

resizing data range, 250
updating with new, 

250–251
elements, 257–259
gridlines, 226, 256–257
importing from Excel, 229
layout, 252–256
legends, 265
Organization, 275–277
overlay, 263–264
overview, 10, 12, 58, 251
pictures, 261
saving as templates, 

259–260
scale, 254–256
style, 252
3-D, 259, 266
troubleshooting, 265–266
types

area, 231, 237–238, 245
bar, 236–237
bar of pie, 243–244
bubble, 242
column, 232–233
combination, 243
doughnut, 241
error bars, 245
line, 233–234, 245
overview, 231–232
pie, 234–235
pie of pie, 243–244
radar, 242–243
stock, 239
surface, 240–241
trendline, 244–245
XY (scatter), 238–239

Chicago Manual of Style, 
137–138

choosing
animations, 383–384, 388, 

390, 393, 398
artistic effects, 347
autofi t options, 176–177
Background Style theme 

variation, 109
bullets, 188–191
cells (table), 209
charts, 229–230

color
background, 104–105
for columns, rows, and 

tables, 218
for drawing, 456
for gradient stops, 114
overview, 57, 103–104, 

109
columns (table), 209
command names, 515
default line style, 297
default themes, 110
diagram shapes, 272
elements to animate, 383
fi le formats for graphics, 

340–341
fonts

Font menu, 133–134
for tables, 208–209
for text, 130–134

highlighter, 456
layout for slides in photo 

albums, 357–358
list-numbering styles, 190
motion paths, 400
number schemes, 191
objects, 310–313
parts of Excel worksheets, 

248–249
parts of tables, 209–210
pen, 456
picture styles, 348
research options, 160–161
rows (table), 209
slide

layouts, 68, 77–78
overview, 81–82
text, 126

slots for equations, 
286–287

spell check settings, 154
tab groups, 515
tables, 209–210, 216
templates for equations, 

286–287
text boxes, 172–173, 177
text frames, 172–173
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themes, 106–108, 119–120, 
131–133

timing of animations, 388
choreography of 

animations
Advanced Timeline, 

406–408
order, 404
overview, 403–404
start, 404–405
timing, 405–406

clearing. See also deleting; 
removing

comments, 539–540
table styles, 208

Clip Organizer
adding media fi les to, 

372–373
creating My Collections 

subfolders for, 374
locating media fi les, 

369–371
overview, 368–369

clip-art images
appearance of, 367–368
Clip Organizer

inserting media fi les, 371
locating media fi les, 

369–371
overview, 368–369
storing fi les in My 

Collections folders, 
371–374

inserting, 366–367
from Microsoft, 371
overview, 365–366
placing in slide 

background, 114–115
Clipboard task pane, 

128–129
closing

curved drawings, 299
presentations, 30

collaboration
comments, 537–540
sharing slides, 540–542

Collection List pane (Clip 
Organizer), 368, 
370–371

color
balancing, 362–363
changing

animation element, 
398–399

diagram shape, 283
objects, 326–327
text, 140

choosing
background, 104–105
for columns and rows, 

218
for drawing, 456
overview, 57, 103–104, 

109
customizing, 526–530
fi lling objects with, 

327–328
HSL setting, 527
overview, 9
RGB setting, 527
transparency of, 328, 347
using for slide 

background, 112
color depth, 340
color saturation, 346
color schemes, 522–523
color tone, 346
column charts, 231, 

232–233
columns

Excel (Microsoft)
rearranging, 249
resizing, 247

table
aligning text, 210–211
deleting, 214
formatting, 217
inserting, 213–214
moving, 214
resizing, 212–213
selecting, 209

text, 196–197

combination charts, 243
command names, 515
commands

adding on Ribbon, 
515–516

Align, 323–325
AutoCorrect, 33–34, 

146–147
AutoFill, 248
Bring, 321–322
Distribute, 325–326
Find, 147–148
Group, 331–332
Nudge, 320
Play Audio CD Track, 437
removing on Ribbon, 

515–516
renaming on Ribbon, 

515–516
Repeat, 32
Send, 321–322
Undo, 32

comments
clearing, 539–540
editing, 538–539
overview, 537–538
reading, 539
reviewing, 539
writing, 538–539

compound fi les, 543
compressing

graphics, 364
overview, 339–340
pictures, 351–352
video fi les, 417

conclusions, writing, 54
connectors, connecting 

shapes with, 301–303
consistency of design. See 

master slides
consistency of slides, 57
content frames, 66–67, 95
content master slides, 72
context-sensitive tabs, 

39–40
Contour option, 334
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contrast
adjusting, 345–346, 362
video, 423

Control Panel, 443–444
controlling. See managing
controls (Zoom), 37, 44–45
conventions, explained, 3–4
converting. See also 

changing
97-2003 charts to 

PowerPoint 2010 
charts, 24, 264–265

bulleted lists to diagrams, 
279

linked objects to 
embedded objects, 552

shapes into text boxes, 
171–172

text boxes into shapes, 
172

copying
objects, 320
text, 126–129

copying and pasting slides, 
71–72

copyright issues, 341
correcting

picture brightness/
contrast, 345–346

top-heavy titles, 194–195
typos, 144–147, 150–158

creating
action buttons, 492–493
animations, 386
bulleted lists, 187–188
charts, 227–229, 260
connections, 302
curved lines, 298
diagrams, 269, 270–271, 

284–285
drawing guides, 315
embedded objects, 

547–549
hanging indents, 182–183
hyperlinks

e-mail, 497–498
to fi les in other 

programs, 496–497

removing, 498–499
repairing, 498–499
to slides, 494–495
to Web pages, 495–496

My Collections subfolders 
for Clip Organizer, 374

nested lists, 191–192
nonstandard footers, 

199–200
numbered lists, 187–188
overlay charts, 263–264
playlists, 439–440
presentations. See also 

specifi c types
blank compared with 

template, 18–20
closing, 30
converting to 2010 

presentations, 24, 
264–265

document properties, 
30–31

Favorites list, 28
Open dialog box, 26–27
opening, 28–30
overview, 18
Save As dialog box, 

26–27
saving, 22–25
sections, 78–79
shortcut commands, 

31–34
starting from another, 21
swapping templates, 

21–22
from templates, 535
troubleshooting, 26
videos, 507–509

shadows on objects, 311, 
334–335

shortcut icon, 30
shortcuts to folders, 360
slide backgrounds

clip-art images, 114–115
gradient color blend, 

112–114
graphics/photos, 

115–117

overview, 111
patterns, 118–119
solid color, 112
texture, 117–118

Slide Master, 96–98
slides

copying and pasting, 
71–72

duplicate, 69–71
elements, 412–413
inserting new, 68–69
layouts, 531–533
overview, 10–11
in photo album, 357
shortcuts for, 69
stealing from other 

presentations, 73–74
Word document 

headings, 74–77
SmartArt diagrams, 

267–269
sound fi le playlists, 

439–440
spelling dictionaries, 156
standard footers, 198–199
sublists, 191–192
tab settings, 185–186
tables, 206–207
tabs on Ribbon, 517
templates, 525–526
text boxes, 168–169, 

354–355
theme fonts, 132–133
WordArt images, 307

cropping
graphics, 363
pictures, 348–349

curved lines, 298
Custom Dictionaries dialog 

box, 156
Custom Shows dialog box, 

461
customizing. See also 

changing
color, 526–530
color schemes, 522–523
font, 530
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in-person presentations, 
459–462

Quick Access toolbar, 
518–521

Ribbon, 513–518
Status bar, 521–522
themes, 108–111

D
dashes, entering, 143–144
data

chart
entering with AutoFill 

command, 248
entering in Excel 

worksheet, 246–250
overview, 245–246
resizing data range, 250
updating with new, 

250–251
editing in source fi les, 551

data labels (chart), 226, 254
data marker (chart), 226
data point (chart), 226
data ranges, 250
data series (chart), 226
dates (chart), 265
Decrease Font Size button, 

135
default text box style, 170
default themes, choosing, 

110
deleting

action buttons, 492
animations, 388, 392
AutoCorrect entries, 34
background graphics from 

single slides, 99–100
backgrounds, 350–351
bookmarks, 421
bulleted lists, 279
bullets from lists, 188
buttons from Quick 

Access toolbar, 520
columns (table), 214
fonts, 133

footers from single slides, 
200–201

gradient stops, 114
hyperlinks, 498–499
numbers from lists, 188
objects, 313
passwords from 

presentations, 503–504
placeholders, 469
presentation sections, 

78–79
red eye, 363–364
rows (table), 214
shapes from diagrams, 

273
slide layouts, 533
slides, 82
squiggly red lines, 152
symbols from templates, 

287
tab stops, 186–187
tabs, 515–516
text, 129
text frames to Slide 

Master and layouts, 
95–96

themes, 111
delivery methods

CDs, 505–507
creating presentation 

videos, 507–509
e-mail, 504
traditional, 60–62

demoting shapes in 
hierarchy diagrams, 
277–278

Depth option, 334
Design tab, 109–111
designing

background colors, 
104–105

boilerplate content, 
533–534

color, 103–104, 526–530
consistency. See master 

slides
creating templates, 

525–526

fonts, 530
presentations, 11, 55–60
slide layouts for template, 

531–533
table borders, 217–218
tables, 216
templates, 531
training on company 

templates, 534–535
Developer tab, 554
diagrams

adding
shapes to hierarchy 

diagrams, 274–275
shapes to Organization 

charts, 275–277
shapes to, 273–274

bulleted lists, 279
changing

appearance of diagram 
shapes, 282–284

direction of, 280
size and position of, 

271–272
choosing

appearance of, 280–281
shapes, 272

creating
initial, 269–271
overview, 267–269
from scratch, 284–285

demoting shapes in 
hierarchy diagrams, 
277–278

editing 3-D diagrams in 
2-D, 284

entering
bulleted lists on diagram 

shapes, 279
text on diagram shapes, 

278–279
hierarchy, 274–275
moving shapes, 273
overview, 10, 58
promoting shapes in 

hierarchy diagrams, 
277–278

removing shapes, 273
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diagrams (continued)

swapping, 271
types of, 268
writing equations with 

Equation Editor, 
285–288

dialog box launchers, 41
dialog boxes

AutoCorrect, 144–145
Bullets and Numbering, 

191
Custom Dictionaries, 156
Custom Shows, 461
Font

applying font style, 136
changing font size, 135
choosing fonts, 134

Format
changing object 

proportions, 318
choosing artistic effects, 

347
creating 3-D objects, 

332–334
positioning objects with, 

319
rotating objects, 322

Format Shape, 295
Insert Table, 207
Paragraph, 193
Symbol, 142–143
Tab, 185–186
Zoom, 45

dictionaries
creating new, 156
editing words in, 157
opening Custom 

Dictionaries dialog box, 
156

overview, 155–156
settings for, 158
third-party, 157

displaying
Advanced Timeline, 406
command names, 515
Developer tab, 554
drawing guides, 314

edit points on curved 
lines, 298–299

graphic fi les, 361
grid, 314
Notes pane, 50–51
raw data next to charts, 

263
rulers, 51–52, 316
Slides pane, 50–51
tab groups, 515

Distribute commands, 
325–326

dividing presentations into 
sections, 78–79

document properties
entering, 30–31
examining, 501–502

Document Recovery task 
pane, 26

dots per inch (dpi), 339
double strikethrough, 137
doughnut charts, 231, 241
dpi (dots per inch), 339
drag-and-drop method, 

126–127
dragging

drag-and-drop method, 
126–127

objects, 318–319
selection handles, 318
on Table menu, 206–207

Draw Table button, 222
drawing

action buttons, 491–492
arcs, 299
changing shape symmetry, 

305
connecting shapes with 

connectors, 301–303
diagonal lines in tables, 

222
equations, 287–288
exchanging shapes, 305
lines and arrows

attaching arrowheads, 
296–297

changing appearance, 
295–296

changing length and 
position, 294

choosing default lines, 
297

freeform and scribble, 
300–301

overview, 291–292, 
297–300

straight lines/arrows, 293
motion paths, 402
pen/highlighter, 456–458
shapes, 303–305
tables, 207, 223
using shapes as text 

boxes, 306–307
WordArt, 307–308

drawing guides
creating, 315
displaying, 314
managing, 310
moving, 315

duplicating slides, 69–71

E
editing

audio fi les, 434
comments, 538–539
custom shows, 460
data in source fi les, 551
embedded objects, 549
master styles, 93–94
motion paths, 402–403
notes in Notes Page view, 

467–468
photo albums, 359
pictures

adjusting brightness and 
contrast, 362

balancing color, 362–363
compressing, 364
cropping, 363
fl ipping, 363
overview, 361
removing red eye, 

363–364
resizing, 364
rotating, 363
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text, 124–125, 176
3-D diagrams in 2-D, 284
video, 423–424
WordArt images, 308
words in dictionaries, 157

effects
animation, 383–384
artistic, 347
options, 137–138
Shadow text, 139–140
shape, 283, 330–331
text, 136–140
theme, 109

e-mail
creating hyperlinks to, 

497–498
sending presentations via, 

504
embedding TruType fonts, 

139
Encarta dictionaries 

(Research task pane 
service), 159

ending
in-person presentations, 

452–453
self-running 

presentations, 482
enlarging. See also resizing

frames, 176
text boxes, 355

entering
bulleted lists on diagram 

shapes, 279
data in Excel worksheet, 

246–250
document properties, 

30–31
height and width of 

objects, 317
notes, 466–467
symbols in equations, 287
text

dashes and quotation 
marks, 143–144

on diagram shapes, 
278–279

and numbers in tables, 
208–209

overview, 123–124, 
355–356

symbols and characters, 
142–143

Equalize Character Height, 
138

Equation Editor, 285–286
equations

drawing equations, 
287–288

launching Equations 
Editor, 285–286

templates and slots, 
286–287

equipment, knowing your, 
61–62

eraser keyboard shortcuts, 
458

erasing pen/ highlighter 
markings, 457

error bars, 245
errors. See spell checker
establishing

default text box style, 
170–171

links, 550–551
examining document 

properties, 501–502
Excel (Microsoft)

constructing tables from 
worksheets, 208

dates in worksheets and 
charts, 250

entering data in 
worksheet, 246–250

importing charts from, 
229

rearranging columns and 
rows, 249

selecting worksheet parts, 
248–249

exchanging shapes, 
282–283, 305

exporting program 
customizations, 518

F
Factiva iWorks (Research 

task pane service), 159
fading in/out, 423
Favorites list, 28
fi le formats

audio, 428–429
picture

bitmap, 338
choosing, 340–341
color depth, 340
compression, 339–340
overview, 337
resolution, 339
vector graphics, 338–339

video, 416–417
File tab, 36, 37
fi les. See also audio fi les; 

folders; video fi les
AutoSaved, 26
compound, 543
locking with passwords, 

502–504
mapping graphic, 360–361
media

Clip Organizer, 368–374
inserting in slides, 371
locating, 369–371
organizing in My 

Collections subfolders, 
373

original, 26
read-only, 502
saving presentation, 

22–25
source, 551
storing in My Collections 

folders, 371–374
fi lling

objects, 311, 327–328
shapes, 283

Find command, 147–148
Find-and-Replace 

operation, 148–150
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fi nding and replacing
audio fi les, 429
fonts, 134–135
text

Find-and-Replace 
operation, 148–150

Find command, 147–148
fi ne-tuning

transition sounds, 431
video presentations, 

421–423
Fit Slide to Window button, 

45
fi t (text), controlling, 

174–177
fl ipping

graphics, 363
objects, 311, 322–323

folders. See also fi les
Collections, 370–371
creating shortcuts to, 360
Web Collections, 371

Font dialog box
applying font style, 136
changing font size, 135
choosing fonts, 134

Font menu, 133–134
Font Size drop-down list, 

135
fonts

applying styles to, 135–136
changing

overview, 109
on shapes, 284
size, 135, 176

choosing
animation, 398
Font menu, 133–134
for tables, 208–209
for text, 130–134

customizing, 530
fi nding and replacing, 

134–135
installing, 133
removing, 133
theme, 131–133
TrueType, 139

footers
creating

nonstandard, 199–200
standard, 198–199

overview, 197–198
removing from single 

slides, 200–201
foreign text

marking, 164
overview, 165
settings, 163–164
spell checking, 154–155
translating, 165

Format dialog box
changing object 

proportions, 318
choosing artistic effects, 

347
creating 3-D objects, 

332–334
positioning objects with, 

319
rotating objects, 322

Format Painter, 130
Format tab, 293
formats. See fi le formats
formatting

notes pages. See Notes 
Master

tables
borders and colors, 

217–218
overview, 215–216
rows and columns, 217
styles, 216

text
aligning with tab stops, 

183–187
AutoFit, 174–177
bulleted/numbered lists, 

187–192
changing direction, 

173–174
footers and headers, 

197–201
layout, 192–197

positioning, 177–183
text boxes, 167–173

text frames, 167–173, 183
formulating presentations, 

54–55
frames

aligning text in, 178–179
content, 66–67, 95
enlarging, 176
placeholder, 66–67, 168
text, 66–67, 172–173

freeform drawing, 300–301
Freeplay Music Web site, 

429

G
galleries (tab), 42–43
Google, 56, 341
gradient, 112
gradient color blend, 

112–114
graphic fi les, mapping, 

360–361
graphics. See also pictures

background, 110, 352–356
bitmap, 338
choosing fi le formats for, 

340–341
compressing, 364
cropping, 363
fl ipping, 363
SmartArt, 267
using as backgrounds, 

115–117, 352–356
vector, 338–339

Grayscale view, 49
grid

displaying, 314
managing, 310
tightening, 314–315

gridlines (chart), 226, 
256–257

gridlines (table), 206
group buttons, 41
Group command, 331–332
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grouping objects, 311, 
331–332

groups
on Ribbon, 515–516
tabs, 40–41

guides (drawing)
creating, 315
managing, 310
moving, 315

H
handouts

defi ned, 9, 12
overview, 465, 470–472
printing, 473–474
Word, 472

hanging indents, 182–183
hard line break, 194
header, 197
header row (table), 206
header row text, 219–220
headers, 197–198
heading styles, 76–77
headlines, newspaper-style, 

59
hiding

Advanced Timeline, 406
animation elements, 

398–399
background graphics, 110
highlighter markings, 457
Notes pane, 50–51
pen markings, 457
Ruler, 51–52
rulers, 316
Slides pane, 50–51
video, 421
video screen, 441–442

hierarchy diagrams, 
274–275

HighBeam Research 
(Research task pane 
service), 159

highlighter markings, 457
Home tab, 136

horizontal axes (chart), 226
HSL setting, 527–529
hyperlinks

compared with Action 
buttons, 488–489

creating
e-mail, 497–498
to fi les in other 

programs, 496–497
to slides, 494–495
to Web pages, 495–496

defi ned, 484
removing, 498–499
repairing, 498–499

I
icons

Animation, 389
explained, 4
shortcut, 16–17, 30
Table, 207

ignoring text to be spell 
checked, 154

images, 307–308. See 
also clip-art images; 
graphics; pictures

importing
charts from Excel, 229
fi le sections as embedded 

objects, 548
program customizations, 

518
Word headings into 

PowerPoint, 75–76
Increase Font Size button, 

135
indenting text, 179–183
indents (hanging), 182–183
in-person presentations

blank screens, 458
customizing for specifi c 

audiences
assembling slides, 

459–460
editing, 460

overview, 459
presenting, 461–462

drawing on slides
hiding/erasing pen and 

highlighter marks, 457
overview, 456
pen and highlighter, 

456–457
fi nishing touches, 452
keyboard shortcuts, 458
pointing with arrows, 458
rehearsing and timing, 

449–451
showing

navigating, 453–455
starting and ending, 

452–453
switching programs 

during, 455
techniques summary, 

462–464
Insert tab, 293
Insert Table dialog box, 207
inserting

audio fi les
from CD, 436–439
editing, 434
overview, 431–432
playing strings of, 

439–442
settings, 433–436
in slides, 432–433

charts, 12
clip-art images, 366–367
columns and rows, 

213–214
diagrams, 12
media fi les in slides, 371
new slides, 68–69
pictures

in photo albums, 357
on slides, 342–343

playlists on slides, 441
rows in tables, 209
shapes, 12
tables, 12
video fi les on slides, 

418–419
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inspecting for metadata, 502
installing

add-ins, 557–558
fonts, 133

interactive presentations. 
See user-run 
presentations

interface. See user 
interface

internal margins, 196
Internet addresses, setting 

for spell check, 154
Italic font style, 136

K
keyboard, applying font 

style with, 136
keyboard shortcuts

overview, 44
pen, eraser, and arrow, 

458

L
layouts

background, 120–121
chart, 252–256
diagram shapes, 272–278
keyboard, 120–121
master slides, 90–96
objects, 313–316
selecting, 77–78
slide, 66
in Slide Master view, 87–89
tables, 212–215
text

character spacing, 
195–196

columns, 196–197
internal margins, 196
line/paragraph spacing, 

192–194
titles, 194–195

legend (chart), 226, 254

line charts
drop lines, 245
overview, 231, 233–234
up/down bars, 245

Line Spacing button, 193
lines

drawing, 291–300
manipulating, 309–311
spacing, 176, 192–193

linking PowerPoint slides to 
source fi les, 549–552

links, 550–551
live previewing, 43
Ljudo Web site, 429
loading templates, 535
locating media fi les, 369–371
Locker Gnome Web site, 429
locking fi les with 

passwords, 502–504
looping

user-run presentations, 
499–500

video, 422
lossy/lossless compression, 

340

M
macros

defi ned, 553
managing security 

problems, 554–556
running, 556–557

managing
bulleted lists, 187–192
CD tracks, 438–439
drawing guides, 310
grid, 310
macro security problems, 

554–556
media fi les, 368–374
numbered lists, 187–192
overlapping

with Bring/Send 
commands, 321–322

with Selection and 
Visibility panes, 322

playlists, 441
presentation selections, 79
text fi t, 174–177
trigger animations, 410
volume of video 

presentations, 421
manipulating

objects, 309–311
presentation selections, 79
text

moving, copying, and 
pasting, 126–129

overview, 125
selecting slide text, 126

mapping graphic fi les, 
360–361

margins
cell, 214–215
internal, 196–197

marking text as foreign 
language text, 164

master slides
changing layout, 94–96
creating Slide Master, 

96–98
editing, 93–94
ground rules, 92
layouts, 87–89
Master Styles, 89–90
overview, 85–86
preserving Slide Master, 97
relationship between 

layouts, slides, and, 
90–92

removing background 
graphics, 99–100

restoring presentations, 
98–99

Slide Master, 87
switching to Slide Master 

view, 86
master styles

editing, 93–94
overview, 89–90

Master views, 49
MCI (Media Control 

Interface), 416
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media fi les
Clip Organizer, 368–373
inserting in slides, 371
locating, 369–371
organizing in My 

Collections subfolders, 
373

menus
Font, 133–134
Shortcut

choosing fonts, 134
right-clicking for, 44

Start, 15–16
Table, 206–207

merging cells (table), 
211–212

metadata, inspecting for, 
502

microphone, testing, 
443–445

Microsoft clip art, 371
Microsoft Download Center 

Web Site, 429
Microsoft Excel

constructing tables from 
worksheets, 208

dates in worksheets and 
charts, 250

entering data in 
worksheet, 246–250

importing charts from, 
229

rearranging, columns and 
rows, 249

selecting worksheet parts, 
248–249

Microsoft Offi ce Picture 
Manager

displaying graphic fi les, 
361

editing pictures
adjusting brightness and 

contrast, 362
balancing colors, 

362–363

compressing graphics, 
364

cropping graphics, 363
fl ipping graphics, 363
overview, 361–362
removing red eye, 

363–364
resizing graphics, 364
rotating graphics, 363

mapping graphic fi les, 
360–361

overview, 359–360
Microsoft Product 

Information Center 
Web site, 163

Microsoft Word, 74–77, 472
MIDI fi les (multi-instrument 

digital interface), 428
mini toolbar

applying font style, 136
choosing fonts, 133
overview, 43–44

motion paths
altering, 400–401
choosing, 400
drawing, 402
editing, 402–403
overview, 399

moving
columns (table), 214
diagram shapes, 273
drawing guides, 315
objects, 310
rows (table), 214
slides, 82
tables, 208, 214
tabs on Ribbon, 515
text, 126–129

MSN Money Stock Quotes 
(Research task pane 
service), 159

multi-instrument digital 
interface (MIDI), 428

My Collections folder, 370, 
371–374

N
naming

objects, 313
presentation sections, 

78–79
navigating

with action buttons, 
489–493

in-person presentations, 
453–455

Open dialog box, 26–27
Save As dialog box, 26–27

nested lists, 191–192
New Yorker, 1, 53
newspaper-style headlines, 

59
Normal/Outline view, 48, 

124–125
Normal/Slides view, 48
notes

defi ned, 9
detail of, 467
editing in Notes Page 

view, 467–468
entering, 466–467
formatting with Notes 

Master, 468–470
overview, 465–466
printing pages, 473–474

Notes Master, 468–470
Notes Page view, 49, 

467–468
Notes pane, 37, 50–51
Nudge command, 320
numbered lists

animating, 411–412
managing, 187–192

numbers
entering in tables, 208–209
setting for spell check, 

154
numbers (chart), 265
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O
object linking and 

embedding. See OLE 
(object linking and 
embedding)

Object Position option, 334
objects

aligning, 311, 323–325
changing

color, 326–327
linked to embedded, 552
proportions, 317–318
size, 316–317

copying, 320
creating

color transparent, 328
shadows on, 311, 

334–335
3-D, 332–334

designating fi ll and outline 
color, 329

distributing, 311, 325–326
embedding, 547–549
fi lling, 327–328
fl ipping, 311, 322–323
grouping, 311, 331–332
laying out

drawing guides, 314, 315
with grid, 314
rules, 316
tightening grid, 314–315

manipulating, 309–311
moving, 310
naming, 313
outlining, 329–330
overlapping, 310, 320–322
positioning on slide

dragging, 318–319
Format dialog box, 319
Nudge command, 320
overview, 310

regrouping, 332
removing, 313
re-ordering, 313
rotating, 311, 322–323
selecting, 310, 311–313

shape effects, 330–331
ungrouping, 332
Visibility pane, 312–313

Offi ce Collections folder, 
371

OLE (object linking and 
embedding)

embedding data from 
other programs, 
546–549

linking and embedding, 
544–545

linking PowerPoint slides 
to source fi les, 549–552

overview, 543
pitfalls of, 546
uses for object 

embedding, 546
uses for object linking, 545

one-slide-per-minute rule, 
58–59

Open dialog box, 26–27
opening. See also starting 

AutoCorrect dialog box, 
144–145

Custom Dictionaries 
dialog box, 156

Format Shape dialog box, 
295

presentations, 28–30
Print window, 473
templates, 530

options
All Caps, 138
AutoFit, 175–177
effect, 137–138
line spacing, 193
Print, 474–475
research, 160–161
Small Caps, 137–138

Organization Charts, 
275–277

orientation (slide), 81
original fi les, 26
outlines

changing, 283
designating, 329

objects, 329–330
printing, 473

ovals, drawing, 303–305
overlapping

Bring command, 321–322
overview, 310, 320–321
Selection and Visibility 

pane, 322
Send command, 321–322

overlay charts, 263–264

P
panes

Animation, 387–390
Clipboard, 128–129
Collection List, 368, 

370–371
Document Recovery, 26
Notes, 37, 50–51
Research, 159–160
Search, 368, 369–370
Selection, 312–313, 322
Slides, 36, 50–51
Visibility, 312–313, 322

Paragraph dialog box, 193
paragraphs in text boxes, 

395–397
Parker, Ian (writer), New 

Yorker, 1
passwords, 503–504
pasting text, 126–129
patterns, creating for slide 

backgrounds, 118–119
pausing

audio fi les, 442
video, 420

pen
keyboard shortcuts, 458
markings, 457
selecting, 456

photo albums, 356–359
pictures. See also graphics

backgrounds, 220–222, 
352–353

compressing, 351–352
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copyright issues, 341
correcting brightness and 

contrast, 345–346
creating photo albums, 

356–359
cropping, 348–349
editing photo albums, 359
fi le formats

bitmap, 338
choosing, 340–341
color depth, 340
compression, 339–340
resolution, 339
vector graphics, 338–339

fi lling objects with, 
327–328

inserting on slides, 
342–343

making color transparent, 
347

Microsoft Offi ce Picture 
Manager

displaying graphic fi les, 
361

editing pictures, 361–364
mapping graphic fi les, 

360–361
overview, 359–360

overview, 9
recoloring, 346
removing backgrounds, 

350–351
screenshots, 344
selecting

artistic effects, 347
picture styles, 348
styles, 348

sharpening, 345
softening, 345
touching up, 343–344
using

in backgrounds, 352–353
as backgrounds for text, 

353–356
for bullets, 189
in charts, 261

for slide background, 
115–117

as table backgrounds, 
220–222

text as slide background, 
354

pie charts, 231, 234–235
pie of pie charts, 243–244
pinning to taskbar, 17
pixels per inch (ppi), 339
placeholder frames, 66–67, 

168
placeholders, 469
placing

action buttons on master 
slides, 493

Quick Access toolbar, 
520–521

planning
animations, 387
presentations

delivering, 60–62
designing, 55–60
formulating, 54–55

Play Audio CD Track 
command, 437

playing
packaged presentations 

on CDs, 507
songs from CDs, 437
sounds with animations, 

410–411
strings of audio fi les, 

439–442
video, 421–423

playlists
creating, 439–440
inserting on slides, 441
managing, 441

plot area (chart), 226, 259
pointing with arrow, 458
positioning

changing diagrams, 
271–272

gradient stops, 114
objects on slides

dragging, 318–319

Format dialog box, 319
Nudge command, 320

text
aligning, 178–179
indenting, 179–183

text boxes, 355
poster frames, 425
PowerPoint. See also 

specifi c topics
starting, 15–17
tour of, 10–13

PowerPoint Viewer, 506
ppi (pixels per inch), 339
presentations. See also 

specifi c types
action buttons

compared with 
hyperlinks, 488–489

for navigating, 489–493
borrowing themes from 

other, 107–108
creating

blank compared with 
templates, 18–20

closing, 31
converting to 2010 

PowerPoint, 24, 
264–265

document properties, 
30–31

Favorites list, 28
hyperlinks, 494–499
Open dialog box, 26–27
opening, 28–30
overview, 18
Save As dialog box, 

26–27
saving, 22–25
shortcut commands, 

31–34
starting from other 

presentations, 21
swapping templates, 

21–22
troubleshooting, 26

defi ned, 7, 9
designing, 11
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presentations (continued)

in-person
blank screens, 458
customizing for specifi c 

audiences, 459–462
drawing on slides, 

456–457
fi nishing touches, 452
keyboard shortcuts, 458
pointing with arrow, 458
rehearsing and timing, 

449–451
showing, 452–455
techniques summary, 

462–464
packaging on CDs, 

505–507
planning

delivering, 60–62
designing, 55–60
formulation, 54–55

restoring, 98–99
sample, 105
saving fi les, 22–25
self-running

challenges of, 478
defi ned, 12
ending, 482
settings, 481–482
starting, 482
timing, 479–481
uses for, 477–478

showing, 12–13
spell checking, 152–153
user-run

challenges of, 485–487
defi ned, 12
looping, 499–500
overview, 483–484
setting up, 487–488
uses for, 485

video
defi ned, 12
fi ne-tuning, 421–423

viewing through multiple 
windows, 50

presenting custom shows, 
461–462

preserving Slide Masters, 
97

Presets option, 334
preventing capitalization 

errors, 146–147
Preview area, 476
previewing slides, 43, 388
Print options, 474–475
Print window, 473
printing

handouts, 473–474
notes pages, 473–474
outline versions of 

presentation, 473
slides, 473

Program button, 35
promoting shapes in 

hierarchy diagrams, 
277–278

Proofi ng tools, 163
properties (document), 

30–31, 501
proportions (object), 310, 

317–318

Q
questions, anticipating from 

audience, 61
Quick Access toolbar

customizing, 518–521
overview, 35, 38
Repeat command, 32
running macros from 

button on, 556–557
Undo command, 32

Quick Launch toolbar, 17
quotation marks, 143–144

R
radar charts, 231, 242–243
reading

Animation pane, 388–390
comments, 539
Ruler, 51–52
text, 124–125

Reading View, 49
read-only fi les, 502
recoloring

pictures, 346
video, 423

recording
document properties, 

30–31
voice narration, 442–446

rectangles, drawing, 
303–305

red eye, removing, 363–364
regrouping objects, 332
Regular font style, 135
rehearsing

in-person presentations, 
449–451

presentations, 61
self-running presentations, 

480–481
removing

action buttons, 492
animations, 388, 392
AutoCorrect entries, 34
background graphics from 

single slides, 99–100
backgrounds, 350–351
bookmarks, 421
bulleted lists, 279
bullets from lists, 188
buttons from Quick 

Access toolbar, 520
columns (table), 214
fonts, 133
footers from single slides, 

200–201
gradient stops, 114
hyperlinks, 498–499
numbers from lists, 188
objects, 313
passwords from 

presentations, 503–504
placeholders, 469
presentation sections, 

78–79
red eye, 363–364
rows (table), 214
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shapes from diagrams, 
273

slide layouts, 533
slides, 82
squiggly red lines, 152
symbols from templates, 

287
tab stops, 186–187
tabs, 515–516
text, 129
text frames to Slide 

Master and layouts, 
95–96

themes, 111
renaming

tabs, groups, and 
commands on Ribbon, 
515–516

themes, 111
re-ordering objects, 313
repairing

action buttons, 492
hyperlinks, 498–499

Repeat command, 32
replacing. See fi nding and 

replacing
repositioning diagrams, 272
Research task pane, 

159–160
researching

choosing options, 160–161
overview, 158–159
Research task pane, 

159–160
resetting Ribbon, 517–518
reshaping action buttons, 

492
resizing

cell margins, 214–215
columns, 212–213, 247
data ranges, 250
diagrams, 271
equations, 287–288
graphics, 364
rows (table), 212–213
tables, 208, 212–213

resolution, 339

restoring presentations, 
98–99

restyling shapes, 283
resuming audio fi les, 442
reusing slides from slide 

library, 542
reviewing comments, 539
rewinding video, 422
RGB setting, 527–529
Ribbon

creating tabs on, 517
customizing, 513–518
overview, 36, 38–39
resetting, 517–518

right-clicking for shortcut 
menu, 44

rotating
graphics, 363
objects, 311, 322–323
text boxes, 169–170

rotation handle, 322
Rotation option, 334
row labels (table), 206
rows

Excel (Microsoft), 249
table

adjusting, 213
aligning text, 210–211
deleting, 214
formatting, 217
inserting, 209, 213–214
moving, 214
resizing, 212–213
selecting, 209

Ruler
creating tab settings with, 

185
displaying, 316
hiding, 316
reading, 51–52, 316

running macros, 556–557

S
sample presentations, 105
SampleNet Web site, 429
Save As dialog box, 26–27

saving
Autorecovery 

information, 25
charts as templates, 

259–260
customized themes, 111
presentation fi les, 22–25

screen
blank, 458
components of, 35–37
displaying Ruler, 51–52
hiding

Notes pane, 50–51
Ruler, 51–52
Slides pane, 50–51

reading Ruler, 51–52
user interface

context-sensitive tabs, 
39–40

File tab, 37
live previewing, 43
mini toolbars, 43–44
Quick Access toolbar, 38
Ribbon, 38–39
tabs, 40–43

views
Black and White view, 49
changing, 48
Grayscale view, 49
Master views, 49
Normal/Outline, 48
Normal/Slides view, 48
Notes Page view, 49
overview, 45–47
presentations through 

multiple windows, 50
Reading View view, 49
Slide Show view, 49
Slide Sorter view, 48

Zoom controls, 44–45
screenshots, 344
ScreenTips, 486
scribble drawing, 300–301
Search task pane (Clip 

Organizer), 368–370
sections (presentation), 

78–79
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selecting
animations, 383–384, 388, 

390, 393, 398
artistic effects, 347
autofi t options, 176–177
Background Style theme 

variation, 109
bullets, 188–191
cells (table), 209
charts

ground rules for, 230
overview, 229

color
background, 104–105
for columns, rows, and 

tables, 218
for drawing, 456
for gradient stops, 114
overview, 57, 103–104, 

109
columns (table), 209
command names, 515
default line style, 297
default themes, 110
diagram shapes, 272
elements to animate, 383
fi le formats for graphics, 

340–341
fonts

Font menu, 133–134
for tables, 208–209
for text, 130–134

highlighter, 456
layout for slides in photo 

albums, 357–358
list-numbering styles, 190
motion paths, 400
number schemes, 191
objects, 310, 311–312, 313
parts of Excel worksheets, 

248–249
parts of tables, 209–210
pen, 456
picture styles, 348
research options, 160–161
rows (table), 209

slide
layouts, 68, 77–78
overview, 81–82
text, 126

slots for equations, 
286–287

spell check settings, 154
tab groups, 515
tables, 209–210, 216
templates for equations, 

286–287
text boxes, 172–173, 177
text frames, 172–173
themes, 106–108, 119–120, 

131–133
timing of animations, 388

selection handles, 317, 318
Selection pane, 312–313, 

322
selections (presentation), 79
self-running presentations

challenges of, 478
defi ned, 12
ending, 482
rehearsing, 480–481
settings, 481–482
starting, 482
timing, 479–481
uses for, 477–478

Send command, 321–322
sending presentations in 

e-mail messages, 504
setting up

self-running presentations, 
481–482

triggers, 409–410
user-run presentations, 

487–488
settings

audio fi les, 433–436
AutoCorrect 

capitalization, 146
spell check, 154
tab

changing, 185
creating with ruler, 185

creating with Tabs dialog 
box, 185–186

Shadow text effect, 139–140
shadows, creating on 

objects, 334–335
shape effects, 283, 327, 

330–331
shape fi ll, 326
shape outline, 327
shapes

changing symmetry, 305
chart, 252
connecting with 

connectors, 301–303
diagram

adding to diagrams, 
273–274

adding to hierarchy 
diagrams, 274–275

adding to Organization 
Charts, 275–277

changing color, fi ll, and 
outline, 283

changing fonts, 284
changing size, 282
demoting in hierarchy 

diagrams, 277–278
entering bulleted lists 

on, 279
entering text on, 278–279
exchanging, 282–283
moving, 273
promoting in hierarchy 

diagrams, 277–278
selecting, 272

drawing, 291–292
exchanging, 305
fi ling, 283
inserting, 12
manipulating, 309–311
overview, 10
removing from diagrams, 

273
restyling, 283, 330–331
using as text boxes, 

171–172, 306
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sharing slides, 540–542
sharpening pictures, 345
shooting screenshots, 344
shortcut commands

AutoCorrect command, 
33–34

Repeat, 32
Undo, 32

shortcut icon, 16–17, 30
Shortcut menu, 44, 134
shortcuts

creating to folders, 360
for creating slides, 69
keyboard, 44, 458
table, 209

showing
hidden slides during 

presentations, 83–84
in-person presentations

ending, 452–453
navigating, 453–455
starting, 452
switching to other 

programs, 455
transitions

assigning, 379–380
overview, 378
troubleshooting, 380

size
diagram shapes, 282
diagrams, 271–272
font, 135, 176
object, 316–317
slide, 80

slide image, 469
slide library, 74, 540–542
Slide Master

adding text frames to 
layouts and, 95–96

creating, 96–98
overview, 87
relationship between 

layouts, slides, and, 
90–92

removing text frames to 
layouts and, 95–96

view, 86

Slide Show tab, 461
Slide Show view, 49
Slide Sorter view, 48
Slide window, 36
slider (Zoom), 45
slides. See also master 

slides; text boxes; 
video slides

action buttons, 487, 493
animating, 12
assembling for custom 

shows, 459–460
backgrounds

creating, 111–119
design considerations, 

103–105
layouts, 120–121
styles, 102–103
themes, 101–102, 

106–111, 119–121
changing, 80–81
components

layouts, 66, 68
text/content frames, 

66–67
consistency of, 57
content master, 72
copying and pasting, 

71–72
creating

for companies, 531–533
copying and pasting, 

71–72
duplicate, 69–71
hyperlinks to, 494–495
inserting, 68–69
overview, 10–11
shortcuts for, 69
stealing from other 

presentations, 73–74
from Word document 

headings, 74–77
defi ned, 7, 9
deleting, 82, 533
dividing presentations 

into sections, 78–79
hidden, 83–84

inserting
audio fi les, 432–433
pictures, 342–343

layouts, 68, 77–78, 
120–121

moving, 82
one-slide-per-minute rule, 

58–59
previewing, 388
printing, 473
relationship between 

Slide Master, layouts, 
and, 90–92

selecting, 81–82
sharing, 540–542
text, 126
titles, 141

Slides pane, 36, 50–51
slots, choosing for 

equations, 286–287
Small Caps option, 137–138
SmartArt diagrams, 

267–269
SmartArt Styles gallery, 281
softening pictures, 345
sound

audio fi le formats, 
428–429, 431–442

overview, 10, 427–428
pausing audio fi les, 442
playing with animations, 

410–411
recording, voice 

narration, 442–446
resuming audio fi les, 442
slide transitions, 429–430, 

432
Sound Recorder, 444–445
source fi les, 551
spell checker, 150–158
spider charts, 231, 242–243
splitting cells (table), 

211–212
stacked bar chart, 236
stacked column chart, 232
stars, drawing, 303–305
Start menu, 15–16
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starting
animations, 404–405, 

408–410
audio fi les, 442
in-person presentations, 

452
PowerPoint, 15–17
presentations from other 

presentations, 21
self-running presentations, 

482
video, 420

Status bar, 37, 521–522
stock charts, 232, 239
storing fi les in My 

Collections folders, 
371–374

strikethrough, 137
styles

background, 102–103
chart, 252
default text box, 170
font, 135–136
heading, 76–77
master, 89–90, 93–94
picture, 348
table, 216
underline, 138–139

sublists, 191–192
subscript, 137
superscript, 138
surface charts, 232, 240–241
Surface option, 334
switching

diagrams, 271
to other programs 

during in-person 
presentations, 455

to Slide Master view, 86
templates, 21–22

Symbol dialog box, 142–143
symbols

action button, 486
deleting from equations, 

287

entering
in equations, 287
with Symbol dialog box, 

142–143
using for bullets, 189

synchronizing voice 
narration, 446

T
tab groups, 515
tab settings, 185–186
tab stops

adjusting, 186–187
aligning text with, 183–187
compared with tables, 184
defi ned, 183
removing, 186–187
types of, 184

Table icon, 207
Table menu, 206–207
tables

aligning in columns and 
rows, 210–211

backgrounds, 220–222
borders, 206, 217–218
compared with tab stops, 

184
constructing from Excel 

worksheets, 208
creating, 206–207
designing, 216
diagonal lines, 222
drawing, 207, 223
entering text and 

numbers, 208–209
formatting

borders and colors, 
217–218

overview, 215–216
rows and columns, 217
table styles, 216

gridlines, 206
header row text, 219–220

inserting, 12
layout

cell margins, 214–215
inserting columns and 

rows, 213–214
moving columns and 

rows, 214
sizing, 212–213

merging cells, 211–212
moving, 208
overview, 9, 58
resizing, 208, 212–213
selecting

font, 208–209
parts of, 209–210

shortcuts, 209
splitting cells, 211–212
styles, 208
terminology, 205–206
wrapping slide text 

around, 223–224
tabs

adding on Ribbon, 
515–516

Animations, 387–390
buttons, 41–42
context-sensitive, 39–40
creating on Ribbon, 517
Design, 109–111
Developer, 554
File, 36, 37
Format, 293
galleries, 42–43
groups, 40–41
Home, 136
Insert, 293
Ribbon, 515–516
Slide Show, 461

Tabs dialog box, 185–186
taskbar

defi ned, 484
pinning to, 17

tasks, automating, 553–554, 
556–558
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templates
creating

charts from, 260
for companies, 525–526
presentations from, 18, 

19–20, 535
designing, 531
equation, 286–287
loading, 535
opening, 530
saving charts as, 259–260
swapping, 21–22
themes and, 108

terminology, 9, 205–206
testing

Control Panel, 443–444
microphone, 443–445
Sound Recorder, 444–445

text
aligning

in columns and rows, 
210–211

in frames and text 
boxes, 178–179

animating, 397
assigning heading styles 

to, 76–77
boilerplate, 18, 533–534
case (capitalization), 

140–142
changing

color, 140
effect options, 137–138
fi nding and replacing, 

134–135
font size, 135
font styles, 135–136
fonts, 130–136
overview, 129–130
Shadow text effect, 

139–140
size/position of, 94
text effects, 136–140
underline styles, 138–139

copying, 126–129

correcting
spelling errors, 150–158
typos, 144–147

deleting, 129
editing, 124–125, 176
entering

dashes and quotation 
marks, 143–144

on diagram shapes, 
278–279

overview, 123–124, 
355–356

symbols and characters, 
142–143

in tables, 208–209
equation, 288
fi nding and replacing

Find command, 147–148
Find-and-Replace 

operation, 148–150
foreign, 154–155, 163–165
formatting

aligning with tab stops, 
183–187

AutoFit, 174–177
bulleted/numbered lists, 

187–192
changing direction, 

173–174
footers and headers, 

197–201
layout, 192–197
positioning, 77–183
selecting, 172–173
text box, 167–171
using shapes as text 

boxes, 171–172
layout

character spacing, 
195–196

columns, 196–197
internal margins, 196
line/paragraph spacing, 

192–194
titles, 194–195

manipulating
moving, copying, and 

pasting, 126–129
overview, 125
selecting slide text, 126

Normal/Outline View, 
124–125

researching, 158–160
Thesaurus, 162–163
using as slide background, 

354
writing, 54

text boxes
animating, 395–398
compared with 

placeholder frames, 168
creating, 168–169, 354–355
enlarging, 355
establishing default 

styles, 170–171
manipulating, 309–311
overview, 167–168
paragraphs in, 395–397
positioning, 355
rotating, 169–170
selecting, 172–173
titles, 180
using shapes as, 171–172, 

306
text case, 141–142
text effects, 136–140
text formats, 468
text frames

adding to Slide Master 
and layouts, 95–96

animating, 395–398
choosing default AutoFit 

options for, 176–177
formatting, 183
indenting text in, 179–183
overview, 66–67
removing from Slide 

Master and layouts, 
95–96

titles, 180
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Text option, 334
text-box shapes, 10
texture

fi lling objects with, 
327–328

using for slide 
background, 117–118

theme effects, 109
theme fonts, 132–133
themes

backgrounds, 101–102, 
106–111, 119–121

customizing, 108–111
deleting, 111
overview, 101–102
renaming, 111
saving customized, 111
selecting, 106–108, 110, 

119–120
templates and, 108

Themes gallery, 106–107
Thesaurus, 159, 162–163
third-party dictionaries, 157
third-party services, 161
Thomson Gale Company 

Profi les (Research task 
pane service), 159

3-D chart wall/fl oor, 259, 
266

3-D diagrams, editing in 2-D, 
284

3-D objects, 311, 332–334
tightening grid, 314–315
timing

animations, 384–385, 
405–406

of in-person 
presentations, 449–451

of self-running 
presentations, 479–481

Title bar, 35
titles

chart, 254
slides, 141
text frames/text boxes, 180
top-heavy, 194–195

toolbars
mini, 43–44, 133, 136
Quick Access, 32, 35, 38, 

518–521, 556–557
Quick Launch, 17

top-heavy titles, 194–195
touching up (pictures)

correcting brightness and 
contrast, 345–346

cropping, 348–349
making color 

transparent, 347
overview, 343–344
recoloring, 346
removing backgrounds, 

350–351
selecting picture styles, 

348
sharpening, 345
softening, 345

transitions
assigning, 379–380
compared with 

animations, 377–378
overview, 378
sound, 429–431
troubleshooting, 380

translating foreign-language 
text, 165

Translation (Research task 
pane service), 159

trendline charts, 244–245
tricks (chart)

animating, 263
annnotating, 261–262
displaying raw data, 263
overlay chart, 263–264
pictures, 261

triggers, starting 
animations with, 
408–410

trimming video, 423
troubleshooting

charts, 265–266
presentations, 26
transitions, 380

TruType fonts, embedding, 
139

2-D, editing 3-D diagrams 
in, 284

typos, correcting, 144–147, 
150–158

U
Underline font style, 136
Undo command, 32
ungrouping objects, 332
Unique Tracks Web site, 429
updating

charts with new data, 
250–251

links, 551
uppercase words, 154
user interface

context-sensitive tabs, 
39–40

File tab, 37
keyboard shortcuts, 44
live previewing, 43
mini toolbars, 43
Quick Access toolbar, 38
Ribbon, 38–39
shortcut menus, 44
tabs, 40–43

user-run presentations
action buttons, 488–493
challenges of, 485–487
creating hyperlinks, 

494–499
defi ned, 12
looping, 499–500
overview, 483–484
setting up, 487–488
uses for, 485

V
values (chart), 226
VBA (Visual Basic for 

Applications), 553
vector graphics, 338–339
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vertical axes (chart), 226
video

bookmarking, 421
borders, 425
brightness, 423
contrast, 423
creating, 507–509
editing, 423–424
hiding, 421
looping, 422
overview, 10
pausing, 420
playing, 422–423
recoloring, 423
rewinding, 422
starting, 420
trimming, 423

video fi les, 418–420, 423
video presentations

adding borders and 
poster frames, 425

adjusting screen size, 424
defi ned, 12
fi ne-tuning, 421–423

video screen, 441–442
video slides

compressing fi les, 417
fi le formats, 416–417
strain of playing, 415–416

View buttons, 37
viewing

galleries, 43
presentations through 

multiple windows, 50
views

Black and White view, 49
changing, 48
Grayscale view, 49

Master Slide, 86
Master views, 49
Normal/Outline view, 48, 

124–125
Normal/Slides view, 48
Notes Page, editing notes 

in, 467–468
Notes Page view, 49
overview, 45–47
Reading View view, 49
Slide Show view, 49
Slide Sorter view, 48
viewing through multiple 

windows, 50
Visibility pane, 312–313, 

322
Visual Basic for 

Applications (VBA), 553
visuals, using, 60
voice narration, 442–446

W
Wav Central Web site, 429
Web Collections folder, 371
Web sites

audio fi les, 429
creating hyperlinks to, 

495–496
Google Image Search, 341
Microsoft Information 

Center, 163
templates, 108
themes, 108
Windows Media Player, 

439
Window buttons, 36

windows
Available Templates and 

Themes, 19–20
Print, 473
Slide, 36
viewing presentations 

through multiple, 50
Windows Clipboard, 

127–128
Windows Explorer, 111
Windows Media Player Web 

site, 439
Word (Microsoft), 74–77, 

472
WordArt images, 307–308
worksheet (chart), 226
wrapping slide text around 

tables, 223–224
writing

comments, 538–539
conclusion, 54
equations, 285–288
text, 54

X
XY (scatter) charts, 231, 

238–239

Z
Zoom controls, 37, 44–45
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