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17Finding Your Way around the Office Interface

but let’s act like grownups, shall we?). Group buttons are found to the right 
of group names (refer to Figure 1-5). Moving the pointer over a group button 
opens a pop-up help box with a description and picture of the dialog box or 
task pane that appears when the button is clicked.

 As with tabs on the Ribbon, group buttons are context-sensitive (there’s that 
term again!). Whether you can click a group button to open a dialog box or 
task pane depends on the context in which you’re working. Sometimes the 
buttons are grayed out because they don’t pertain to the task you’re cur-
rently doing.

Buttons
Go to any tab and you find buttons of all shapes and sizes. Square buttons 
and rectangular buttons. Big and small buttons. Buttons with labels and but-
tons without labels. Is there any rhyme or reason to these button shapes 
and sizes? No, there isn’t.

What matters isn’t a button’s shape or size, but whether a down-pointing 
arrow appears on its face:

  ✦ A button with an arrow: Click a button with an arrow and you get a 
drop-down list with options you can choose.

  ✦ A button without an arrow: Click a button without an arrow and you 
complete an action of some kind.

  ✦ A hybrid button with an arrow: Some buttons serve a dual purpose as a 
button and a drop-down list. By clicking the symbol on the top half of 
the button, you complete an action; by clicking the arrow on the bottom 
half of the button, you open a drop-down list. On the Home tab, for 
example, clicking the top half of the Paste button pastes what is on the 
Clipboard into your file, but clicking the bottom half of the button opens 
a drop-down list with Paste options.

 

You can find out what clicking a button does by moving the pointer over it. 
You see a pop-up description of what the button is for.

Galleries
Built into some tabs are galleries like the one shown in Figure 1-6. The gal-
lery in the figure pertains to charts: the Chart Styles gallery is for format-
ting charts. A gallery presents you with visual options for changing an item. 
When you move the pointer over a gallery choice, the item on your page or 
slide — the table, chart, or diagram, for example — changes appearance. 
In galleries, you can preview different choices before you click to select the 
choice you want.
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20 Saving Your Files

Office offers Alt+key shortcuts as well. Press the Alt key and letters — 
they’re called KeyTips — appear on tab names, as shown in Figure 1-8. After 
you press the Alt key, follow these instructions to make use of KeyTips:

 ✦ Go to a tab: Press a KeyTip on a tab to visit a tab.

 ✦ Make KeyTips appear on menu items: Press a KeyTip on a button or 
gallery to make KeyTips appear on menu items.

 

Figure 1-8: 
Press the 
Alt key to 
see KeyTips.

 

Saving Your Files
Soon after you create a new file, be sure to save it. And save your file from 
time to time while you work on it as well. Until you save your work, it rests 
in the computer’s electronic memory (RAM), a precarious location. If a 
power outage occurs or your computer stalls, you lose all the work you did 
since the last time you saved your file. Make it a habit to save files every ten 
minutes or so or when you complete an important task.

These pages explain how to save a file, name a file, choose the folder where 
you want to save a file, declare where you want to save files by default, save 
files for use in 97-2003 editions of Office, and handle files that were saved 
automatically after a computer failure.

Saving a file
To save a file:

  ✦ Click the Save button (you’ll find it on the Quick Access toolbar).

  ✦ Press Ctrl+S.

  ✦ Go to the File tab and choose Save.

Saving a file for the first time
The first time you save a presentation, the Save As dialog box opens. It 
invites you to give the file a name and choose a folder in which to store it. 
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25Navigating the Save As and Open Dialog Boxes

  1. On the File tab, choose Options.

   The Options dialog box appears.

 2. Select the Save category (refer to Figure 1-9).

 3. Enter a Minutes setting in the Save AutoRecover Information Every box.

 4. Click OK.

Navigating the Save As and Open Dialog Boxes
The Open dialog box and Save As dialog box offer a bunch of different ways 
to locate a file you want to open or locate the folder where you want to save 
a file. Figure 1-10 shows the Open dialog box. I’m happy to report that both 
dialog boxes, Open and Save As, work the same way.

 ✦ Retracing your search: Click the Back and Forward buttons (or open the 
drop-down list on the Back button) to retrace your search for a folder or 
revisit a folder you previously visited.

 

Figure 1-10: 
The Open 
dialog box.

 

Search for a file in a file folderChange views

Click to display the Navigation pane
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34 Manipulating the Text

To Select Do This

A word Double-click the word.

A few words Drag over the words.

A paragraph Triple-click inside the paragraph (in Word and 
PowerPoint).

A block of text Click the start of the text, hold down the Shift key, 
and click the end of the text. In Word you can also 
click the start of the text, press F8, and click at the 
end of the text.

All text Press Ctrl+A.

 

Word offers a special command for selecting text with similar formats 
throughout a document. You can use this command to make wholesale 
changes to text. Select an example of the text that needs changing, and on 
the Home tab, click the Select button and choose Select Text with Similar 
Formatting (you may have to click the Editing button first). Then choose for-
matting commands to change all instances of the text that you selected.

Text adopts the formatting of neighboring text 
when you move or copy it to a new location. 
Using the Paste options, however, you can 
decide for yourself what happens to text for-
matting when you move or copy text from one 
place to another. To avail yourself of the Paste 
options:

 ✓ On the Home tab, open the drop-down 
list on the Paste button to see the Paste 
Options submenu.

 ✓ Right-click to see the Paste options on the 
shortcut menu.

 ✓ Click the Paste Options button to open 
the Paste Options submenu. This button 
appears after you paste text by clicking the 
Paste button or pressing Ctrl+V.

Choose a Paste option to determine what hap-
pens to text formatting when you move or copy 
text to a new location:

 ✓ Keep Source Formatting: The text keeps 
its original formatting. Choose this option 
to move or copy text formatting along with 
text to a different location.

 ✓ Merge Formatting (Word only): The text 
adopts the formatting of the text to where 
it is moved or copied.

 ✓ Use Destination Theme (Word only): The 
text adopts the formatting of the theme you 
chose for your document (if you chose a 
theme).

 ✓ Keep Text Only: The text is stripped of all 
formatting.

Some people think that the Paste Options 
button is a bother. If you’re one of those people, 
go to the File tab and choose Options. You see 
the Options dialog box. Go to the Advanced 
category and deselect the Show Paste Options 
Buttons When Content Is Pasted check box.

A look at the Paste options
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44 Entering Symbols and Foreign Characters

 ✦ tOGGLE cASE: Choose this option if you accidentally enter letters with 
the Caps Lock key pressed.

 

You can also change case by pressing Shift+F3. Pressing this key combina-
tion in Word and PowerPoint changes characters to uppercase, lowercase, 
each word capitalized, and back to uppercase again.

Entering Symbols and Foreign Characters
Don’t panic if you need to enter an umlaut, grave accent, or cedilla because 
you can do it by way of the Symbol dialog box, as shown in Figure 2-6. You 
can enter just about any symbol and foreign character by way of this dialog 
box. Click where you want to enter a symbol or foreign character and follow 
these steps to enter it:

 

Figure 2-6: 
To enter 
a symbol 
or foreign 
character, 
select it 
and click 
the Insert 
button.

 

  1. On the Insert tab, click the Symbol button. (You may have to click the 
Symbols button first, depending on the size of your screen.)

   In Word and OneNote, click More Symbols after you click the Symbol 
button if no symbol on the drop-down list does the job for you. You see 
the Symbol dialog box (refer to Figure 2-6).

 2. If you’re looking to insert a symbol, not a foreign character, choose 
Webdings or Wingdings 1, 2, or 3 in the Font drop-down list.

  Webdings and the Wingdings fonts offer all kinds of weird and wacky 
symbols.

 3. Select a symbol or foreign character.

  You may have to scroll to find the one you want.
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75Researching a Topic inside an Office Program

Looking at the research services
Table 4-1 describes the research services in the Research task pane. Use 
these services to get information as you compose a Word document, Excel 
worksheet, OneNote notebook, or PowerPoint presentation.

 

Figure 4-6: 
The 
Research 
task pane is 
like a mini-
reference 
library.

 

Enter what you want to research

Choose a search command or category

Table 4-1 Research Services in the Research Task Pane

Research Service What It Provides

All Reference Books

Encarta dictionaries Word definitions from the Microsoft Network’s 
online dictionaries

Thesauruses Synonyms from the Microsoft Network’s online 
thesauruses

Translation Translations from one language to another

All Research Sites

Bing Results from Microsoft’s search engine
(continued)

08_879511-bk01ch04.indd   7508_879511-bk01ch04.indd   75 9/15/10   11:05 PM9/15/10   11:05 PM





Book I

Chapter 4

T
a

k
in

g
 A

d
va

n
ta

g
e

 
o

f th
e

 P
ro

o
fin

g
 

T
o

o
ls

77Finding the Right Word with the Thesaurus

 3. Enter a research term in the Search For text box (if one isn’t there 
already).

  If you weren’t able to click a word or select words in Step 1, enter 
research terms now.

 4. Open the Search For drop-down list and tell Office where to steer your 
search (refer to Table 4-1).

  Choose a reference book, research Web site, or business and financial 
Web site. To research in a category, choose a category name — All 
Reference Books, All Research Sites, or All Business and Financial Sites. 
Later in this chapter, “Choosing your research options” explains how to 
decide which researching options appear on the drop-down list.

 5. Click the Start Searching button (or press Enter).

  The results of your search appear in the Research task pane.

If your search yields nothing worthwhile or nothing at all, scroll to the 
bottom of the task pane, click Can’t Find It?, and try the All Reference Books 
or All Research Sites link. The first link searches all reference books — the 
dictionaries, thesauruses, and translation service. The second searches 
research sites — Bing, Factiva iWorks, and HighBeam Research.

 

You can retrace a search by clicking the Previous Search button or Next 
Search button in the Research task pane. These buttons work like the Back 
and Forward buttons in a Web browser.

Choosing your research options
Which research options appear in the Search For drop-down list is up 
to you. Maybe you want to dispense with the for-a-fee services. Maybe 
you want to get stock quotes from a particular country. To decide which 
research options appear in the Research task pane, open the task pane and 
click the Research Options link (at the bottom of the task pane). You see 
the Research Options dialog box. Select the research services you want and 
click OK.

Finding the Right Word with the Thesaurus
If you can’t find the right word or if the word is on the tip of your tongue 
but you can’t quite remember it, you can always give the thesaurus a shot. 
To find synonyms for a word, start by right-clicking the word and choosing 
Synonyms on the shortcut menu, as shown in Figure 4-7 (you can’t do this in 
Excel). With luck, the synonym you’re looking for appears on the submenu, 
and all you have to do is click to enter the synonym. Usually, however, find-
ing a good synonym is a journey, not a Sunday stroll.
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79Proofing Text Written in a Foreign Language

If your search for a synonym comes up dry, scroll to and click a link at the 
bottom of the Research task pane. Clicking All Reference Books gives you 
the opportunity to look up a word in the reference books you installed in 
the task pane; clicking All Research Sites gives you a chance to search the 
Internet (see “Researching a Topic inside an Office Program” earlier in this 
chapter for details).

Proofing Text Written in a Foreign Language
In the interest of cosmopolitanism, Office gives you the opportunity to make 
foreign languages a part of Word documents, PowerPoint presentations, and 
OneNote notebooks. To enter and edit text in a foreign language, start by 
installing proofing tools for the language. With the tools installed, you tell 
Office where in your file a foreign language is used. After that, you can spell 
check text written in the language.

To spell check text written in Uzbek, Estonian, Afrikaans, and other lan-
guages apart from English, French, and Spanish, you have to obtain addi-
tional proofing tools from Microsoft. These can be obtained at the Microsoft 
Product Information Center at www.microsoft.com/products (enter 
proofing tools in the Search box). Proofing tools include a spell checker, 
grammar checker, thesaurus, hyphenator, AutoCorrect list, and translation 
dictionary, but not all these tools are available for every language.

 In PowerPoint and Word, the status bar along the bottom of the window lists 
which language the cursor is in. Glance at the status bar if you aren’t sure 
which language Office is whispering in your ear.

Telling Office which languages you will use
Follow these steps to inform Word, PowerPoint, and OneNote that you will 
use a language or languages besides English in your files:

  1. On the Review tab, click the Language button and choose Language 
Preferences.

   The Options dialog box opens to the Language category.

 2. Open the Add Additional Editing Languages drop-down list, select a 
language, and click the Add button to make that language a part of 
your presentations, documents, and messages.

 3. Click OK.
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81Proofing Text Written in a Foreign Language

 4. Select a language and click OK.

 

Figure 4-8: 
Identifying 
foreign 
language 
words 
for spell-
checking.

 

08_879511-bk01ch04.indd   8108_879511-bk01ch04.indd   81 9/15/10   11:05 PM9/15/10   11:05 PM































































112 Choosing the Right Chart

 ✦ Variations: Seven variations, including stacked line and 3-D charts. 
Instead of criss-crossing, lines in a stacked line chart are arranged on 
top of one another so that you can see the cumulative value of the 
data being plotted as well as the individual value of each data point. 
(Consider using a stacked area chart if you want to present data this 
way.) You can include drop lines and up/down bars in line charts to 
more clearly distinguish one data marker from the next (see “Examining 
combination charts,” later in this chapter).

 

In a line chart, each data series is represented by one line. Figure 6-5, for 
example, charts the number of fish caught daily at three lakes, so there are 
three lines on the chart. Be careful about plotting too many data series — 
including too many lines — on a line chart. Put too many lines in your chart, 
and it starts looking like a bowl of spaghetti!

Pie charts
  A pie chart is the simplest kind of chart. It shows how values compare as 

parts of a whole. Use a pie chart to compare values that are associated 
with one another. For example, the pie chart in Figure 6-6 shows how the 
number of fish caught at each of three different lakes compares to the total 
amount of fish caught. Pie charts don’t show quantities, but relationships 
between data.

 

Figure 6-6: 
A pie chart 
and the 
worksheet 
used to 
generate it.

 

 

Bear in mind when you enter data for your pie chart in the worksheet that 
a pie chart plots only one data series. In other words, it has only one cat-
egory. In Figure 6-6, for example, “Total Fish Caught” is the only category. Pie 
charts are the only charts that plot a single data series.
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114 Choosing the Right Chart

 ✦ Example: Compare cities’ population totals in different censuses.

 ✦ Similar charts: A bar chart is a column chart turned on its ear. (To com-
pare a bar chart to a column chart, compare Figure 6-7 to Figure 6-4.) 
Whereas the bars in a bar chart are horizontal, the columns in a column 
chart are vertical. Generally speaking, use a bar chart to emphasize 
which data in the comparison is the largest or smallest; to strictly com-
pare data, use a column chart. The idea here is that the horizontal bars 
on a bar chart make small and large values stand out, but the vertical 
columns on a column chart call viewers’ attention to the relative differ-
ences between all the values.

 ✦ Variations: Fifteen variations, including combinations of stacked and 3-D 
charts with conical and pyramid-shaped bars.

 

Figure 6-7: 
A bar 
chart (top), 
stacked 
bar chart 
(bottom), 
and the 
worksheet 
used to 
generate 
the charts.

 

 

Be careful about plotting too many values in a bar chart. If you do, you’ll 
wind up with many skinny bars and make comparisons on your chart dif-
ficult to see and read. To plot many values in a chart, consider using a line 
chart or an area chart.

Area charts
  An area chart is a line chart (refer to Figure 6-5) with colors filled in. Use it to 

compare data values and track their fluctuations over time. The standard 
area chart isn’t worth very much because the data series’ colors obscure 
one another; you can’t compare values easily or make much sense of the 
chart. However, a stacked area chart like the one shown in Figure 6-8 can be 
very useful. A stacked area chart is similar to a line chart because it shows 
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117Choosing the Right Chart

 

If your XY (scatter) chart is too scatterbrained — if the data points are 
spread seemingly at random around the chart — consider adding a trendline 
to your chart. A trendline can help indicate trends in data. See “Examining 
combination charts,” later in this chapter, to find out more about trendlines.

Stock charts
  A stock chart is a line chart designed especially for tracking the value of 

stocks, including their daily, weekly, or yearly highs, lows, and closing 
prices. If you’re up to it, you can modify stock charts to track data apart 
from stock prices. For example, you can plot the daily high, low, and average 
temperature of a city or town. Figure 6-10 shows a stock chart that tracks the 
high, low, and closing price of a stock over a six-month period. Notice that 
horizontal lines on the chart indicate closing prices; vertical lines are long if 
the difference between the high and low price is great.

 

Figure 6-10: 
A stock 
chart 
and the 
worksheet 
used to 
create it.

 

 ✦ Example: Show how the price of a share of Microsoft stock has changed 
over a 10-year period.

 ✦ Similar charts: A line chart also shows how values change over time.

 ✦ Variations: Four variations, some of which plot the opening price and 
trading volume as well as the high, low, and closing price.

Surface charts
  A surface chart provides a three-dimensional, “topographical” view of data, 

as shown in Figure 6-11. Normally in a chart, each data series is assigned the 
same color, but in a surface chart, data values in the same range are given 
the same color so that you can discover where data values are similar and 
find hidden relationships between data. Use a surface chart to find data pat-
terns and trends.
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122 Choosing the Right Chart

 

Figure 6-15: 
A bar of 
pie chart 
(top) and 
a trendline 
chart 
(bottom).

 

What kind of a name is “bar of pie”? If I went to a bar and they were serving 
only pie, I would be sorely disappointed.

Trendline chart
A column, bar, area, XY (scatter), line, or bubble chart can be turned into a 
trendline chart. Use trendline charts in regression analysis to reveal trends 
in data, forecast future data trends, or iron out fluctuations in data to make 
trends emerge more clearly. Figure 6-15, shown earlier in this chapter, shows 
a trendline chart that predicts future income.

 

You can’t create a trendline chart from these chart varieties: 3-D, stacked, 
pie, radar, surface, or doughnut.

Follow these steps to place a trendline on a chart:

 1. On the (Chart Tools) Layout tab, open the Chart Elements drop-down 
list in the Current Selection group and choose the data series that you 
want to highlight with a trendline.

  2. Click the Trendline button and choose a trendline option on the drop-
down menu.

  Your choices are as follows:

 • Linear: A straight line that shows the rising or falling data rate.

 • Exponential: A curved line that shows how values rise or fall at 
increasingly higher rates.
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132 Changing a Chart’s Appearance

 Gridlines are essential for helping read charts, but be very, very careful 
about displaying minor gridlines on charts. These lines can make your chart 
unreadable. They can turn a perfectly good chart into a gaudy pinstripe suit.

Changing a chart element’s color, 
font, or other particular
Generally speaking, the (Chart Tools) Format tab is the place to go to 
change the color, line width, font, or font size of a chart element. As I explain 
shortly, you can do some interior decorating tasks on the (Chart Tools) 
Layout tab as well.

Follow these basic steps to change a color, line width, font, or font size in 
part of a chart:

 1. Go to the (Chart Tools) Format tab.

  The tools on the (Chart Tools) Format tab are very similar to the tools 
found on the (Drawing Tools) Format tab. You can find all the tools 
you need here to change the color, outline, and size of a chart element. 
These tools are explained in detail in Book I, Chapter 8.

 2. Select the chart element that needs a facelift.

  To select a chart element, either click it or choose its name on the Chart 
Elements drop-down list, as shown in Figure 6-20. You can find this list in 
the upper-left corner of the window.

 3. Format the chart element you selected.

  Use one of these techniques to format the chart element:

  • Open a Format dialog box. Click the Format Selection button to open 
a Format dialog box. The dialog box offers commands for formatting 
the element you selected.

 • Do the work on your own. Format the chart element as you would 
any object. For example, to change fonts in the chart element you 
selected, right-click and choose a font on the shortcut menu. Or go 
to the Home tab to change font sizes. Or open the drop-down list on 
the Shape Fill button on the (Chart Tools) Format tab and select a 
new color.

The (Chart Tools) Layout tab also offers these convenient commands for 
changing the color of a chart element:

  ✦ Plot area: The plot area is the rectangle in which the chart’s gridlines, 
bars, columns, pie slices, or lines appear. In some chart designs, the plot 
area is filled with color. To remove this color or choose a different color, 
click the Plot Area button and choose an option. Choose More Plot Area 
Options to open the Format Plot Area dialog box and select a new fill 
color.
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168 Handling Rectangles, Ovals, Stars, and Other Shapes

 

Figure 8-7: 
Shapes can 
do double 
duty as text 
boxes.

 

Follow these instructions to handle text box shapes:

 ✦ Entering the text: Click in the shape and start typing. In Word, you can 
right-click and choose Add Text if you have trouble typing in the shape.

 ✦ Editing the text: Click in the text and start editing. That’s all there is to 
it. If you have trouble getting inside the shape to edit the text, select the 
shape, right-click it, and choose Edit Text on the shortcut menu.

 ✦ Changing the font, color, and size of text: Right-click in the text and 
choose Font. Then, in the Font dialog box, choose a font, font color, and 
a font size for the text.

 ✦ Allowing the shape to enlarge for text: You can allow the shape to 
enlarge and receive more text. Click the Shape Styles group button, 
and in the Text Box category of the Format Shape dialog box, select the 
Resize Shape to Fit Text option button.

To turn a conventional text box into a text box 
shape, follow these instructions:

 1. Select the text box by clicking its 
perimeter.

 2. On the (Drawing Tools) Format tab, click 
the Edit Shape button, choose Change 

Shape, and then select a shape in the 
Shapes gallery.

After the conversion, you usually have to 
enlarge the shape to accommodate the text.

Turning a text box into a text box shape
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169WordArt for Bending, Spindling, and Mutilating Text

WordArt for Bending, Spindling, and Mutilating Text
A WordArt image consists of a word that has been stretched, crumpled, or 
squeezed into an odd shape. Actually, a WordArt image can include more 
than one word. Figure 8-8 shows the WordArt gallery, where WordArt images 
are made, and an example of a WordArt image. After you insert a WordArt 
image, you can fool with the buttons on the (Drawing Tools) Format tab and 
torture the word or phrase even further.

 

Figure 8-8: 
Creating a 
WordArt 
image.

 

Creating a WordArt image
Follow these steps to create a WordArt image:

  1. On the Insert tab, click the WordArt button.

   A drop-down list with WordArt styles appears.

 2. Select a WordArt style.

  Don’t worry about selecting the right style; you can choose a different 
one later on.

 3. Enter the text for the image in the WordArt text box.

  Congratulations. You just created a WordArt image.

Editing a WordArt image
Usually, you have to wrestle with a WordArt image before it comes out right. 
Select the image, go to the (Drawing Tools) Format tab, and use these tech-
niques to win the wrestling match:
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178 Manipulating Lines, Shapes, Art, Text Boxes, and Other Objects

When objects overlap: Choosing 
which appears above the other
On a page or slide that is crowded with text boxes, shapes, graphics, and 
clip-art images, objects inevitably overlap, and you have to decide which 
object goes on top of the stack and which on the bottom. In a Word docu-
ment, you have to decide as well whether text appears above or below 
objects.

Objects that deliberately overlap can be interesting and attractive to look 
at. On the right side of Figure 8-14, for example, a clip-art image and text box 
appear in front of a shape. Makes for a nice effect, no? These pages explain 
controlling how objects overlap with the Bring and Send commands and the 
Selection and Visibility pane.

 

Figure 8-14: 
An example 
of objects 
overlapping.

 

Select an object Choose a Bring or Send command

Controlling overlaps with the Bring and Send commands
Word, PowerPoint, Excel, and Publisher offer these commands for handling 
objects in a stack:

 ✦ Bring Forward: Moves the object higher in the stack

 ✦ Bring to Front: Moves the object in front of all other objects in the stack

 ✦ Send Backward: Moves the object lower in the stack

 ✦ Send to Back: Moves the object behind all other objects
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179Manipulating Lines, Shapes, Art, Text Boxes, and Other Objects

Word offers these additional commands:

 ✦ Bring in Front of Text: Moves the object in front of text on the page

 ✦ Send Behind Text: Moves the object behind text on the page so that the 
text appears over the object

Select an object and use one of these techniques to give a Bring or Send 
command:

  ✦ On the Format tab, click the Bring Forward or Send Backward button, or 
   open the drop-down list on one of these buttons and choose a Bring or 

Send command (refer to Figure 8-14). Depending on the size of your 
screen, you may have to click the Arrange button before you can get to a 
Bring or Send command.

  In Word, Excel, and Publisher, the Bring and Send commands are also 
available on the Page Layout tab; in PowerPoint, they are also available 
on the Home tab, although you may have to click the Arrange button 
first, depending on the size of your screen.

 ✦ Right-click an object and choose a Bring or Send command on the short-
cut menu.

 In Word, you can’t choose a Bring or Send command unless you’ve chosen 
a text-wrapping option apart from In Line with Text for the object. Select 
your object, go to the Format tab, click the Text Wrap button, and choose an 
option on the drop-down list apart from In Line with Text. Book II, Chapter 4 
looks at text wrapping in Word.

 If an object on the bottom of the stack shows through after you place it on the 
bottom, the object on the top of the stack is transparent or semi-transparent. 
Transparent objects are like gauze curtains — they reveal what’s behind 
them. If you want to make the object on the top of the stack less transparent, 
see “Making a color transparent,” later in this chapter.

Controlling overlaps with the Selection and Visibility pane
Another way to control how objects overlap is to open the Selection and 
Visibility pane, select an object, and click the Bring Forward or Send 
Backward button as necessary to move the object up or down in the stack. 
The Bring Forward and Send Backward buttons are located at the bottom of 
the pane. Earlier in this chapter, “Selecting objects so that you can manipu-
late them” explains the Selection and Visibility pane. (On the Format tab, 
click the Selection Pane button to open it.)

Rotating and flipping objects
Rotating and flipping objects — that is, changing their orientation — is a 
neat way to spruce up a page or slide, as Figure 8-15 demonstrates. You 
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220 Adjusting the Space between Paragraphs

 

To quickly single-space text, click the text or select it if you want to change 
more than one paragraph, and press Ctrl+1. To quickly double-space text, 
select the text and press Ctrl+2. Press Ctrl+5 to put one and a half lines 
between lines of text.

Adjusting the Space between Paragraphs
Rather than press Enter to put a blank line between paragraphs, you can 
open the Paragraph dialog box and enter a point-size measurement in the 
Before or After text box. The Before and After measurements place a specific 
amount of space before and after paragraphs.

 Truth be told, the Before and After options are for use with styles (a subject 
of the next chapter). When you create a style, you can tell Word to always 
follow a paragraph in a certain style with a paragraph in another style. For 
example, a paragraph in the Chapter Title style might always be followed by 
a paragraph in the Chapter Intro style. In cases like these, when you know 
that paragraphs assigned to one type of style will always follow paragraphs 
assigned to another style, you can confidently put space before and after 
paragraphs. But if you use the Before and After styles indiscriminately, you 
can end up with large blank spaces between paragraphs. 

Go to the Home tab and use one of these techniques to adjust the amount of 
space between paragraphs:

  ✦ Click the Line and Paragraph Spacing button and choose Add Space 
Before Paragraph or Add Space after Paragraph on the drop-down list. 
These commands place 10 points of blank space before or after the para-
graph that the cursor is in.

 ✦ Click the Paragraph group button to open the Paragraph dialog box, 
and enter point-size measurements in the Before and After boxes (or 
choose Auto in these boxes to enter one blank line between paragraphs 
in whatever your Line-Spacing choice is). The Don’t Add Space between 
Paragraphs of the Same Style check box tells Word to ignore Before and 
After measurements if the previous or next paragraph is assigned the 
same style as the paragraph that the cursor is in. 

Creating Numbered and Bulleted Lists
What is a word-processed document without a list or two? It’s like an 
emperor with no clothes. Numbered lists are invaluable in manuals and 
books like this one that present a lot of step-by-step procedures. Use bul-
leted lists when you want to present alternatives to the reader. A bullet is a 
black, filled-in circle or other character. These pages explain numbered lists, 
bulleted lists, and multilevel lists.
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223Working with Tabs

 2. Enter the items for the list, pressing Enter as you complete each one.

 3. Select a list item (or items) and click the Increase Indent button (or press 
Ctrl+M) to make the items subordinate in the list; click the Decrease 
Indent button (or press Ctrl+Shift+M) to raise their rank in the list.

  Repeat Step 3 until the list is just so.

 

Figure 2-7: 
Examples 
of multilevel 
lists.

 

Working with Tabs
Tabs are a throwback to the days of the typewriter, when it was necessary 
to make tab stops in order to align text. Except for making leaders and align-
ing text in headers and footers, everything you can do with tabs can also be 
done by creating a table — and it can be done far faster. All you have to do 
is align the text inside the table and then remove the table borders. (Book I, 
Chapter 5 explains tables.)

A tab stop is a point around which or against which text is formatted. As 
shown in Figure 2-8, Word offers five tab types for aligning text: Left, Center, 
Right, Decimal, and Bar (a bar tab stop merely draws a vertical line on the 
page). When you press the Tab key, you advance the text cursor by one tab 
stop. Tab stops are shown on the ruler; symbols on the ruler tell you what 
type of tab you’re dealing with.

By default, tabs are left-aligned and are set at half-inch intervals. Display the 
ruler (click the Ruler check box on the View tab) and follow these steps to 
change tabs or change where tabs appear on the ruler:

 1. Select the paragraphs that need different tab settings.

 2. Click the Tab box on the left side of the ruler as many times as neces-
sary to choose the kind of tab you want.

  Symbols on the tab box indicate which type of tab you’re choosing.
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226 Hyphenating Text

ugly hyphens, and a small zone means fewer ugly hyphens but a more 
ragged right margin. You can limit how many hyphens appear consecu-
tively by entering a number in the Limit Consecutive Hyphens To box.

 

Figure 2-9: 
Telling 
Word 
how to 
hyphenate 
(left) and 
deciding 
where a 
hyphen 
goes (right).

 

 ✦ Manual hyphenation: On the Page Layout tab, click the Hyphenation 
button and choose Manual on the drop-down list. Word displays a box 
with some hyphenation choices in it, as shown in Figure 2-9. The cursor 
blinks on the spot where Word suggests putting a hyphen. Click Yes or 
No to accept or reject Word’s suggestion. Keep accepting or rejecting 
Word’s suggestions until the text is hyphenated.

Unhyphenating and other hyphenation tasks
More hyphenation esoterica:

Here is something about hyphens that editors 
and typesetters know, but the general public 
does not know: There is a difference between 
hyphens and dashes. Most people insert a 
hyphen where they ought to use an em dash 
or an en dash:

 ✓ An em dash looks like a hyphen but is 
wider — it’s as wide as the letter m. The 
previous sentence has an em dash in it. Did 
you notice?

 ✓ An en dash is the width of the letter n. Use 
en dashes to show inclusive numbers or 
time periods, like so: pp. 45–50; Aug.–Sept. 

1998; Exodus 16:11–16:18. An en dash is a 
little bit longer than a hyphen.

To place an em or en dash in a document and 
impress your local typesetter or editor, not to 
mention your readers, press Ctrl+Alt+– (the 
minus sign key on the Numeric keypad) to 
enter an em dash, or Ctrl+– (on the numeric 
keypad) to enter an en dash. You can also go to 
the Insert tab, click the Symbol button, choose 
More Symbols on the drop-down list, select the 
Special Characters tab in the Symbol dialog 
box, and choose Em Dash or En Dash.

Em and en dashes
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230 All about Styles

A simple document created with the Blank Document template — a docu-
ment that you create by pressing Ctrl+N — has only a few styles, but a 
document that was created with a sophisticated template comes with many 
styles. The Oriel Report template, for example, comes with styles for format-
ting titles, subtitles, headings, and quotations. Figure 3-1 illustrates how 
choosing styles from a template changes text formatting. Notice how choos-
ing style options in the Styles pane reformats the text.

 

Figure 3-1: 
Apply styles 
to reformat 
text.

 

Styles pane

Types of styles
In the Styles pane (refer to Figure 3-1), the symbol next to each style name 
tells you what type of style you’re dealing with. Word offers four style types:

  ✦ Paragraph styles: Determine the formatting of entire paragraphs. A 
paragraph style can include these settings: font, paragraph, tab, border, 
language, bullets, numbering, and text effects. Paragraph styles are 
marked with the paragraph symbol (¶).

  ✦ Character styles: Apply to text, not to paragraphs. You select text 
before you apply a character style. Create a character style for text that 
is hard to lay out and for foreign-language text. A character style can 
include these settings: font, border, language, and text effects. When you 
apply a character style to text, the character-style settings override the 
paragraph-style settings. For example, if the paragraph style calls for 
14-point Arial font but the character style calls for 12-point Times Roman 
font, the character style wins. Character styles are marked with the 
letter a.
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270 Tracking Changes to Documents

 

Figure 5-4: 
Choosing 
which 
documents 
to compare.

 

 7. Click OK.

  Word creates a new document that shows where changes were made to 
the original copy or where the revised copies differ (refer to Figure 5-3). 
You can save this document if you want to.

 

To help with document comparisons, you can tell Word what to display in 
the Source Documents pane on the right side of the screen. On the Review 
tab, click the Compare button, choose Show Source Documents, and choose 
an option on the submenu. You can hide the source documents, show the 
original document, show the revised edition, or show both editions.

Accepting and rejecting changes to a document

 

Word gives you the chance to accept or reject changes one at a time, but in 
my considerable experience with changes (I am a sometime editor), I find 
that the best way to handle changes is to go through the document, reject 
the changes you don’t care for, and when you have finished reviewing, 
accept all the remaining changes. That way, reviewing changes is only half 
as tedious.

  Whatever your preference for accepting or rejecting changes, start by select-
ing a change. To do so, either click it or click the Previous or Next button on 
the Review tab to locate it in your document. With the change selected, do 
one of the following:

  ✦ Accept a change: Click the Accept button or open the drop-down list on 
the Accept button and choose Accept Change or Accept and Move to 
Next. You can also right-click and choose Accept Change.

  ✦ Reject a change: Click the Reject button or open the drop-down list on 
the Reject button and choose Reject Change or Reject and Move to Next. 
You can also right-click and choose Reject Change.
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275Churning Out Letters, Envelopes, and Labels for Mass Mailings

 

Figure 5-7: 
A Word 
source table 
for a mail 
merge.

 

 ✦ Excel worksheet: Arrange the worksheet in table format with a descrip-
tive heading atop each column and no blank cells in any columns. Word 
will plug in the address and other data by choosing heading names.

A Word table or Excel worksheet can include more than address informa-
tion. Don’t worry about deleting information that isn’t required for your form 
letters, labels, and envelopes. As you find out soon, you get to decide which 
information to include from the Word table or Excel worksheet.

Merging the document with the source file
After you prepare the source file, the next step in generating form letters, 
labels, or envelopes for a mass mailing is to merge the document with the 
source file. Follow these general steps to do so:

 1. Create or open a document.

 • Form letters: Either create a new document and write your form 
letter, being careful to leave out the parts of the letter that differ 
from recipient to recipient, or open a letter you have already written 
and delete the addressee’s name, the address, and other parts of the 
letter that are particular to each recipient.

 • Envelopes: Create a new document.

 • Labels: Create a new document.

  2. On the Mailings tab, click the Start Mail Merge button.

  3. Choose Letters, Envelopes, or Labels on the drop-down list.

 4. Prepare the groundwork for creating form letters, envelopes, or labels 
for a mass mailing. 

  What you do next depends on what kind of mass mailing you want to 
attempt:

 • Form letters: You’re ready to go. The text of your form letter already 
appears on-screen if you followed the directions for creating and 
writing it in Step 1.

 • Envelopes: You see the Envelope Options dialog box, where, on the 
Envelope Options and Printing Options tabs, you tell Word what size 
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288 Indexing a Document

An index entry can be formatted in many ways. You can cross-reference 
index entries, list a page range in an index entry, and break out an index 
entry into subentries and sub-subentries. To help you with your index, 
Figure 6-4 explains indexing terminology.

 

Figure 6-4: 
Different 
ways of 
handling 
index 
entries.

 

Main entry

Cross-reference

Page range

Sub-subentries

Subentries

 Writing a good index entry is as hard as writing a good, descriptive heading. 
As you enter index entries in your document, ask yourself how you would 
look up information in the index, and enter your index entries accordingly.

Marking index items in the document
The first step in constructing an index is to mark index entries in your docu-
ment. Marking index items yourself is easier than it seems. After you open 
the Mark Index Entry dialog box, it stays open so that you can scroll through 
your document and make entries. (At the end of this chapter, the sidebar 
“Marking index entries with a concordance file” explains a quick but not very 
thorough method of marking index entries.)

Follow these steps to mark entries for an index:

 1. If you see a word or phrase in your document that you can use as a 
main, top-level entry, select it; otherwise, place the cursor in the para-
graph or heading whose topic you want to include in the index.

  You can save a little time by selecting a word, as I describe shortly.

  2. On the References tab, click the Mark Entry button (or press 
Alt+Shift+X).
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306 Getting Acquainted with PowerPoint

To make sure that you use PowerPoint wisely, this chapter shows what 
creating a PowerPoint presentation entails. After a brief tour of PowerPoint, 
you find out how to create presentations, get a better view of your work, 
insert slides, put together a photo album, and hide slides.

Getting Acquainted with PowerPoint
Figure 1-1 (top) shows the PowerPoint window. That thing in the middle 
is a slide, the PowerPoint word for an image that you show your audience. 
Surrounding the slide are many tools for entering text and decorating slides. 
When the time comes to show your slides to an audience, you dispense with 
the tools and make the slide fill the screen, as shown in Figure 1-1 (bottom).

To make PowerPoint do your bidding, you need to know a little jargon:

 ✦ Presentation: All the slides, from start to finish, that you show 
your audience. Sometimes presentations are called “slide shows.” 
Presentations are saved in presentation files (.pptx files).

 ✦ Slides: The images you create with PowerPoint. During a presentation, 
slides appear on-screen one after the other. Don’t be put off by the word 
slide and dreary memories of sitting through your uncle’s slide show 
vacation memories. You don’t need a slide projector to show these 
slides. You can plug a laptop or other computer into special monitors 
that display PowerPoint slides.

 ✦ Notes: Printed pages that you, the speaker, write and print so that you 
know what to say during a presentation. Only the speaker sees notes. 
Chapter 5 in this mini-book explains notes.

 ✦ Handout: Printed pages that you may give to the audience along with a 
presentation. A handout shows the slides in the presentation. Handouts 
are also known by the somewhat derogatory term leave-behinds. 
Chapter 5 of this mini-book explains handouts.
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312 Advice for Building Persuasive Presentations

 ✦ Start by writing the text in Word. Start in Microsoft Word, not 
PowerPoint, so you can focus on the words. In Word, you can clearly see 
how a presentation develops. You can make sure that your presentation 
builds to its rightful conclusion. PowerPoint has a special command 
for getting headings from a Word file. (See “Conjuring slides from Word 
document headings,” later in this chapter.)

 ✦ When choosing a design, consider the audience. A presentation to the 
American Casketmakers Association calls for a mute, quiet design; a 
presentation to the Cheerleaders of Tomorrow calls for something 
bright and splashy. Select a slide design that sets the tone for your 
presentation and wins the sympathy of the audience.

 ✦ Keep it simple. To make sure that PowerPoint doesn’t upstage you, keep 
it simple. Make use of the PowerPoint features, but do so judiciously. 
An animation in the right place at the right time can serve a valuable 
purpose. It can highlight an important part of a presentation and grab 
the audience’s attention. But stuffing a presentation with too many 
gizmos turns a presentation into a carnival sideshow and distracts from 
your message.

 ✦ Follow the one-slide-per-minute rule. At the very minimum, a slide 
should stay on-screen for at least one minute. If you have 15 minutes 
to speak, you’re allotted no more than 15 slides for your presentation, 
according to the rule.

 ✦ Beware the bullet point. Terse bullet points have their place in a 
presentation, but if you put them there strictly to remind yourself what 
to say next, you’re doing your audience a disfavor. Bullet points can 
cause drowsiness. They can be a distraction. The audience skims the 
bullets when it should be attending to your voice and the argument 
you’re making. When you’re tempted to use a bulleted list, consider 
using a table, chart, or diagram instead. Figure 1-4 demonstrates how a 
bulleted list can be presented instead in a table, chart, or diagram.

 ✦ Take control from the start. Spend the first minute introducing yourself to 
the audience without running PowerPoint (or, if you do run PowerPoint, 
put a simple slide with your company name or logo on-screen). Make 
eye contact with the audience. This way, you establish your credibility. 
You give the audience a chance to get to know you.

 ✦ Make clear what you’re about. In the early going, state very clearly 
what your presentation is about and what you intend to prove with your 
presentation. In other words, state the conclusion at the beginning as 
well as the end. This way, your audience knows exactly what you’re 
driving at and can judge your presentation according to how well you 
build your case.
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Chapter 2: Fashioning a Look 
for Your Presentation

In This Chapter
✓ Introducing themes and background styles

✓ Selecting and tweaking slide themes

✓ Creating a solid color, gradient, clip-art, picture, and texture slide 
background

✓ Selecting a theme or background for specific slides

✓ Redesigning your presentation with master slides

From the audience’s point of view, this chapter is the most important in 
this mini-book. What your presentation looks like — which theme and 

background style you select for the slides in your presentation — sets the 
tone. From the very first slide, the audience judges your presentation on 
its appearance. When you create a look for your presentation, what you’re 
really doing is declaring what you want to communicate to your audience.

This chapter explains how to handle slide backgrounds. It examines what 
you need to consider when you select colors and designs for backgrounds. 
You also discover how to select and customize a theme, and how to create 
your own slide backgrounds. This chapter looks into how to change the 
background of some but not all of the slides in a presentation. It also 
explains how to use master slides and master styles to make sure that slides 
throughout your presentation are consistent with one another.

Looking at Themes and Background Styles
What a presentation looks like is mostly a matter of slide backgrounds, and 
when you select a background for slides, you start by selecting a theme. A 
theme is a “canned” slide design. Themes are designed by graphic artists. 
Most themes include sophisticated background patterns and colors. For 
each theme, PowerPoint offers several alternative theme colors, fonts, and 
background styles. As well, you can create a background of your own from a 
single color, a gradient mixture of two colors, or a picture.
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334 Creating Slide Backgrounds on Your Own

 5. In the Format Background dialog box, enter a Transparency 
measurement.

  Drag the Transparency slider or enter a measurement in the box. 
The higher the measurement, the more transparent the image is (see 
Figure 2-4).

 6. Enter measurements in the Offsets boxes to make your clip-art image 
fill the slide.

 7. Click the Apply to All button and then click Close.

  There you have it. The clip-art image you selected lands in the slides’ 
backgrounds.

Using a picture for a slide background
Figure 2-5 shows examples of pictures being used as slide backgrounds. 
Select your picture carefully. A picture with too many colors — and that 
includes the majority of color photographs — obscures the text and makes 
it difficult to read. You can get around this problem by “recoloring” a picture 
to give it a uniform color tint, selecting a grayscale photograph, selecting a 
photo with colors of a similar hue, or making the picture semi-transparent, 
but all in all, the best way to solve the problem of a picture that obscures 
the text is to start with a quiet, subdued picture. (Book VI, Chapter 3 
explains all the ins and outs of using pictures in Office 2010.)

 

Figure 2-5: 
Examples 
of pictures 
used 
as slide 
backgrounds.
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369Recording a Voice Narration for PowerPoint

 

Figure 4-6: 
Make sure 
that the 
microphone 
is ready 
to go.

 

Testing one, two, three . . .
PowerPoint isn’t equipped with sound-recording software. To record 
sounds, it relies on a Windows program called Sound Recorder. Your next 
test is to find out whether Sound Recorder is working with your microphone 
and sound card. If you pass this test, you’re ready to record PowerPoint 
voice narrations:

 1. Click the Start button and choose All Programs➪Accessories➪Sound 
Recorder.

  The Sound Recorder opens, as shown in Figure 4-7.

 

Figure 4-7: 
Sound 
Recorder in 
action.

 

 2. Click the Start Recording button and start talking.

  Go ahead — talk aloud to yourself. You have a good excuse this time. If 
Sound Recorder and your microphone connection are working correctly, 
the sound level changes as you speak.
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410 Establishing Data-Validation Rules

Table 1-1 Data-Validation Rule Categories

Rule What Can Be Entered

Any Value Anything whatsoever. This is the default setting.

Whole 
Number

Whole numbers (no decimal points allowed). Choose an operator 
from the Data drop-down list and values to describe the range of 
numbers that can be entered.

Decimal Same as the Whole Number rule except numbers with decimal 
points are permitted. 

List Items from a list. Enter the list items in cells on a worksheet, 
either the one you’re working in or another. Then reopen the Data 
Validation dialog box, click the Range Selector button (you can 
find it on the right side of the Source text box), and select the 
cells that hold the list. The list items appear in a drop-down list on 
the worksheet.

Date Date values. Choose an operator from the Data drop-down list 
and values to describe the date range. Earlier in this chapter, 
“Entering date and time values” describes the correct way to 
enter date values.

Time Time values. Choose an operator from the Data drop-down list 
and values to describe the date and time range. Earlier in this 
chapter, “Entering date and time values” describes the correct 
way to enter a combination of date and time values.

Text Length A certain number of characters. Choose an operator from the 
Data drop-down list and values to describe how many characters 
can be entered.

Custom A logical value (True or False). Enter a formula that describes 
what constitutes a true or false data entry.

Follow these steps to establish a data-validation rule:

 1. Select the cell or cells that need a rule.

  2. On the Data tab, click the Data Validation button.

  As shown in Figure 1-10, you see the Settings tab of the Data Validation 
dialog box.
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419Deleting, Copying, and Moving Data

You can print the comments in a worksheet. On the Page Layout tab, click 
the Page Setup group button, and on the Sheet tab of the Page Setup dialog 
box, open the Comments drop-down list and choose At End of Sheet or As 
Displayed on Sheet.

Selecting Cells in a Worksheet
To format, copy, move, delete, and format numbers and words in a 
worksheet, you have to select the cells in which the numbers and words are 
found. Here are ways to select cells and the data inside them:

 ✦ A block of cells: Drag diagonally across the worksheet from one corner 
of the block of cells to the opposite corner. You can also click in one 
corner and Shift+click the opposite corner.

 ✦ Adjacent cells in a row or column: Drag across the cells.

 ✦ Cells in various places: While holding down the Ctrl key, click different 
cells.

 ✦ A row or rows: Click a row number to select an entire row. Click and 
drag down the row numbers to select several adjacent rows.

 ✦ A column or columns: Click a column letter to select an entire column. 
Click and drag across letters to select adjacent columns.

  ✦ Entire worksheet: Click the Select All button, the square to the left of 
the column letters and above the row numbers; press Ctrl+A; or press 
Ctrl+Shift+Spacebar.

 

Press Ctrl+Spacebar to select the column that the active cell is in; press 
Shift+Spacebar to select the row where the active cell is.

You can enter the same data item in several different cells by selecting cells 
and then entering the data in one cell and pressing Ctrl+Enter. This technique 
comes in very handy, for example, when you want to enter a placeholder 
zero (0) in several different cells.

Deleting, Copying, and Moving Data
In the course of putting together a worksheet, it is sometimes necessary to 
delete, copy, and move cell contents. Here are instructions for doing these 
chores:

  ✦ Deleting cell contents: Select the cells and then press the Delete key; on 
the Home tab, click the Clear button and choose Clear Contents; or 
right-click and choose Clear Contents. (Avoid the Delete button on the 
Home tab for deleting cell contents. Clicking that button deletes cells as 
well as their contents.)
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448 Laying Out a Worksheet

After you insert rows or columns, the Insert Options button appears. Click 
it and choose an option from the drop-down list if you want your new row 
or column to have the same or different formats as the row or column you 
selected to start the Insert operation.

 To insert more than one row or column at a time, select more than one row 
number or column letter before giving the Insert command.

Changing the size of columns and rows
By default, columns are 8.43 characters wide. To make columns wider, you 
have to widen them yourself. Rows are 12.75 points high, but Excel makes 
them higher when you enter letters or numbers that are taller than 12.75 
points (72 points equals one inch). Excel offers a bunch of different ways to 
change the size of columns and rows. You can start on the Home tab and 
choose options on the Format button drop-down list, as shown in Figure 4-3, 
or you can rely on your wits and change sizes manually by dragging or dou-
ble-clicking the boundaries between row numbers or column letters.

Before you change the size of columns or rows, select them (Chapter 2 of 
this mini-book explains how). Click or drag across row numbers to select 
rows; click or drag across column letters to select columns.

In the illustration shown here, “Sales Totals by 
Regional Office” is centered across four differ-
ent cells. Normally, text is left-aligned, but if 
you want to center it across several cells, drag 
across the cells to select them, go to the Home 
tab, and click the Merge & Center button. 
Merging and centering allows you to display 
text across several columns.

To “unmerge and uncenter” cells, select the 
text that you merged and centered, open the 
drop-down list on the Merge & Center button, 
and choose Unmerge Cells. You can also dese-
lect the Merge Cells check box in the Format 
Cells dialog box (refer to Figure 4-2).

Merging and centering text across several cells
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474 Finding Your Way around the OneNote Screen

 OneNote is unusual among Office programs in that it doesn’t have a Save 
button or Save command. Every 30 seconds, OneNote saves all the notes for 
you. You needn’t concern yourself with whether notes are being saved.

Finding Your Way around the OneNote Screen
OneNote wants you to be able to enter notes and find notes quickly, and to 
that purpose, the screen is divided into four main areas: the Navigation bar, 
Section tabs, the Page window, and the Page pane. Figure 1-1 shows where 
these main areas are located, and the following pages explain each area 
in detail.

 

Figure 1-1: 
The 
OneNote 
screen.

 

Navigation bar Section tabs Page window (with notes) Page pane

Note

Navigation bar
Located on the left side of the screen, the Navigation bar lists the names of 
notebooks you created, and within each notebook, it lists sections and sec-
tion groups. To go to a different notebook, section, or section group, click its 
name in the Navigation bar.

  Click the Collapse Navigation Bar or Expand Navigation Bar button to hide or 
display the Navigation bar. These buttons are located on the top of the 
Navigation bar.

33_879511-bk05ch01.indd   47433_879511-bk05ch01.indd   474 9/15/10   11:13 PM9/15/10   11:13 PM





































































508 Book V: One Note
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513Customizing the Ribbon

Ribbon. In case you make a hash of the Ribbon, you also find instructions for 
restoring the Ribbon to its original state.

Displaying and selecting tab, group, 
and command names
To customize the Ribbon, you need to display and select tab names, group 
names, and command names in the Options dialog box (refer to Figure 1-1). 
Start by opening the drop-down lists and choosing a display option:

 ✦ Choose Commands From: Choose an option to locate the tab, group, 
or command you want to add to the Ribbon. For example, choose All 
Commands to see an alphabetical list of all the commands in the Office 
program you’re working in; choose Main Tabs to see a list of tabs.

 ✦ Customize the Ribbon: Choose an option to display the names of all 
tabs, main tabs, or tool tabs. Tool tabs are the context-sensitive tabs 
that appear after you insert or click something. For example, the Table 
Tools tabs appear when you construct tables.

After you choose display options on the drop-down lists, display the names 
of groups and commands (refer to Figure 1-1):

 ✦ Displaying group names: Click a plus sign icon next to a tab name to see 
the names of its groups. You can click the minus sign icon to fold group 
names back into a tab name.

 ✦ Displaying command names in groups: Click the plus sign icon next to a 
group name to see the names of its commands. You can click the minus 
sign icon to collapse command names.

After you display the tab, group, or command name, click to select it.

Moving tabs and groups on the Ribbon
To change the order of tabs on the Ribbon or groups on a tab, go to the 
Customize Ribbon category of the Options dialog box (refer to Figure 1-1) 
and select the name of a tab or group on the right side of the dialog box. 
Then click the Move Up or Move Down button. Click these buttons as neces-
sary until tabs or groups are in the order that you see fit.

 Be careful about moving groups by clicking the Move Up or Move Down 
button. Clicking these buttons too many times can move a group to a differ-
ent tab on the Ribbon.
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521Customizing Keyboard Shortcuts in Word

 

Figure 1-6: 
Assigning 
keyboard 
shortcuts 
to Word 
commands.

 Enter the shortcut Select a command

 7. If you want the keyboard shortcut changes you make to apply to the 
document you’re working on, not to all documents created with the 
template you’re working with, open the Save Changes In drop-down 
list and choose your document’s name.

 8. Click the Assign button.

 9. When you finish assigning keyboard shortcuts, close the Customize 
Keyboard dialog box.

You can preserve your Ribbon and Quick 
Access toolbar customizations for posterity in 
a special file called an Import Customization 
file; these files have the .exportedUI file 
extension. Keep the file on hand for when you 
need it, or distribute the file to co-workers. For 
that matter, a co-worker who is proud of his or 
her customizations can send them to you in a 
file and you can load the customizations into 
your Office program.

To save your Ribbon and Quick Access tool-
bar customization settings in a file, go to 
the File tab, choose Options, and visit to the 

Customize Ribbon or Quick Access Toolbar 
category of the Options dialog box. Then click 
the Import/Export button and choose Export All 
Customizations on the drop-down list. The File 
Save dialog box opens. Give the customizations 
file a name and click the Save button.

To load customizations from a file into your 
Office program, return to the Customize 
Ribbon or Quick Access Toolbar category of 
the Options dialog box, click the Import/Export 
button, and choose Import Customization File. 
You see the File Open dialog box. Select the file 
and click the Open button.

Exporting and importing program customizations
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536 Touching Up a Picture

After a picture lands on a file, it becomes an object. Book I, Chapter 8 
explains how to manipulate objects — how to move them, change their size, 
and change their borders. Later in this chapter, “Touching Up a Graphic” 
looks into various ways to change the appearance of graphics.

  If you chose the wrong picture, don’t fret because you can exchange one pic-
ture for another. On the (Picture Tools) Format tab, click the Change Picture 
button and select a different picture in the Insert Picture dialog box.

Touching Up a Picture
Every picture can be a collaboration. You can do the following to make a pic-
ture your own as well as the work of the original artist:

 ✦ Softening and sharpening: Mute or polish a picture. See “Softening and 
sharpening pictures,” later in this chapter.

 ✦ Changing the brightness and contrast: Adjust a picture’s tone. See 
“Correcting a picture’s brightness and contrast.”

 ✦ Recoloring: Give your picture a brand-new set of colors or gray shades. 
See “Recoloring a picture.”

 ✦ Choosing an artistic effect: Take your picture for a walk on the wild 
side. See “Choosing an artistic effect.”

 ✦ Choosing a picture style: Present your picture in an oval fame, soft-
edged frame, or other type of frame. See “Selecting a picture style.”

 ✦ Cropping: Cut out the parts of a picture that you don’t want. See 
“Cropping off part of a picture.”

 ✦ Removing picture areas: Keep the essentials of a picture and remove 
the rest. See “Removing the background.”

To touch up a picture, visit the (Picture Tools) Format tab. As shown in 
Figure 3-3, you can also open the Format Picture dialog box and choose set-
tings in these categories: Picture Corrections, Picture Color, Artistic Effects, 
and Crop. To open the Format Picture dialog box, right-click a picture and 
choose Format Picture on the shortcut menu.

  If you regret experimenting with your picture and you want to start all over, 
go to the (Picture Tools) Format tab and click the Reset Picture button. 
Clicking this button restores a picture to its original condition.

 

PowerPoint, Word, Excel, and OneNote offer only a handful of tools for 
changing a picture’s appearance. If you have the time and the inclination, 
alter a graphic’s appearance in a program designed especially for that pur-
pose. You can find many more options for editing graphics in Photoshop, 
Paint Shop Pro, and Corel Photo-Paint, for example. Later in this chapter, 
“Using Microsoft Office Picture Manager” describes a nifty program that 
comes with Office for editing pictures.
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540 Touching Up a Picture

Selecting a picture style
A picture style is way of presenting or framing a picture. Figure 3-8 shows 
examples of picture styles. Picture styles include Simple Frame, Soft Edge 
Rectangle, Perspective Shadow, and Reflected Bevel. To choose a picture 
style for a picture, select it, go to the (Picture Tools) Format tab, open the 
Picture Styles gallery, and choose a style.

 If you don’t like the picture style you chose (or you don’t care for any 
change you made to a picture), click the Reset Picture button to reverse all 
your format changes and start over.

If you like the picture styles, you may be enamored as well with the picture 
effects. On the (Picture Tools) Format tab, click the Picture Effects button 
and experiment with the options on the drop-down list and sublists.

Cropping off part of a picture
Cropping means to cut off part of a picture. I’m afraid you can’t use the Office 
cropping tool like a pair of scissors or an Xacto knife to zigzag cut around 
the edges of a picture or cut a hole in the middle. You can, however, cut 
strips from the side, top, or bottom. In Figure 3-9, the cropping tool is being 
used to cut off extraneous parts of a picture.

 

Figure 3-8: 
Examples 
of picture 
styles.
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553Handling Media Files with the Clip Organizer

 7.  Double-click an image or open its drop-down list and choose Insert to 
place it in your Word document, PowerPoint slide, or Excel worksheet.

  Your next task is to move the image into position and perhaps change 
its size. Book I, Chapter 8 explains how to manipulate clip-art images 
and other objects.

 

Figure 4-2: 
Inserting 
a clip-art 
image by 
way of the 
Clip Art task 
pane.

 

Enter a keyword Choose what to search for

Handling Media Files with the Clip Organizer
As computers get faster and better, media files — clip art, graphics, video 
clips, and audio files — will play a bigger role in computing. Dropping a 
clip-art image in a Word document or PowerPoint slide won’t be a big deal. 
Playing video clips on PowerPoint slides will be commonplace.

Well aware that the future is closing in on us, Microsoft created the Clip 
Organizer to help you manage the media files on your computer. By using 
the Clip Organizer, you can place graphics, video clips, and audio files in 
Word documents, PowerPoint presentations, and Excel worksheets. More 
important, the Clip Organizer is the place to organize media files in your 
computer so that you can find them and make good use of them. These 
pages explain how to manage the Clip Organizer.
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582 Storing and Sharing Files on the Internet

 

Figure 7-1: 
Web appli-
cations — 
Excel Web 
App in this 
case — are 
run inside 
a browser 
window. 

 

Using the Office Web Apps doesn’t cost anything. Microsoft provides the 
Office Web Apps for free. Notice in Figure 7-1 how Excel Web App appears 
inside the browser window. Wherever you go and whatever you do with an 
Office Web App, you do it inside a browser window. When you give com-
mands to run an Office Web App, the commands are transmitted by your 
browser over the Internet to the Office Web App.

To run a Web application, you start from your computer and open Internet 
Explorer, Firefox, or another Web browser. Then, using your browser to sign 
in to Windows Live, you go to a Web site where you can start the Web appli-
cation. From there, you open a file and get to work. Files you work on are, 
like the Web application itself, stored on the Internet, not on your computer.

Storing and Sharing Files on the Internet
Here’s something else that is unique about computing with the Office Web 
Apps: The files you work on aren’t stored on your computer, but rather on 
Web servers on the Internet.

Storing files on the Internet makes sharing files on the Internet possible. The 
files aren’t kept on one person’s computer. They’re kept on the Internet, on a 
Web server, where everyone with an Internet connection and permission to 
edit the files can edit them.
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587Managing Your Folders

 5. Using the Share With slider, choose an option to make the folder 
public, shared, or private.

  The Share With options matter if you intend to share and coauthor files 
in your new folder with other people. “Establishing a Folder’s Share With 
Permission,” later in this chapter, explains the Share With settings in 
detail and how to change a folder’s Share With settings. 

  For now, choose Just Me, the default setting, to create a private folder 
that only you can open. You can change Share With settings later (as 
“Establishing a Folder’s Share With Permission” explains in detail).

 6. Click the Next button.

  The Add Documents window appears in case you want to upload files 
from your computer to the new folder. See “Uploading files to a folder on 
SkyDrive,” later in this chapter, if you want to upload files.

 7. Return to the SkyDrive window (click Windows Live and choose 
SkyDrive on the drop-down list).

  Your new folder appears in the SkyDrive window. Congratulations, you 
just created a new top-level folder.

Creating a subfolder inside another folder
A subfolder is a folder inside of another folder. Create a subfolder by start-
ing inside a folder you already created or by starting inside the default My 
Documents that SkyDrive created for you. A subfolder inherits Share With 
permissions from its parent folder. This is why, when you create a subfolder, 
you aren’t asked to choose a Share With setting for sharing files in the folder 
with others.

Follow these steps to create a subfolder:

 1. Open the folder that your new folder will go inside.

  To open a folder, click its name. The next topic in this chapter describes 
how to navigate from folder to folder.

 2. Click the New button and choose Folder on the drop-down list.

  You see the Create a New Folder window.

 3. In the Name box, enter a name for the folder.

 4. Click the Create Folder button.

  If you want to upload files from your computer to the subfolder you cre-
ated, see “Uploading files to a folder on SkyDrive,” later in this chapter.
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594 Managing Your Files on SkyDrive

   Although the file appears in Excel, Word, PowerPoint, or OneNote 2010 
and looks to be stored on your computer, it is stored in a SkyDrive 
folder. The Save button looks a little different than what you’re used to 
in an Office file because clicking the Save button saves your editorial 
changes to a SkyDrive folder, not to a folder on your computer’s hard 
drive. In fact, when you click the Save button, a message on the status 
bar says “Uploading to Server.”

When you save an Excel, Word, PowerPoint, or OneNote 2010 file on 
SkyDrive, you create a second copy of the file. The original remains on your 
computer. Try this experiment: After saving an Office 2010 file to SkyDrive, 
go to the File tab and click Recent. You see a list of files you recently opened. 
Notice that the name of the file you saved to SkyDrive appears twice: once at 
a Web address on SkyDrive and once at a folder on your computer.

Later in this chapter, “Uploading files to a folder on SkyDrive” explains 
another way to place an Office 2010 file from your computer on SkyDrive — 
by uploading it.

Managing Your Files on SkyDrive
SkyDrive is first and foremost a means of organizing and managing files. You 
can take advantage of commands in SkyDrive to upload files, download files 
from SkyDrive to your computer, and delete, rename, move, and copy files. 
Better keep reading.

Making use of the Properties window
As shown in Figure 7-7, the Properties window is the place to go when you 
want to do this, that, or the other thing to a file. The window offers commands 
for downloading, editing, deleting, moving, renaming, and copying files.

Opening the Properties window
To open a file’s Properties window, use one of these techniques:

 ✦ In an Office Web App or the preview window (the window you see 
when you click a file’s name in a folder), go to the File tab and choose 
Properties.

 ✦ In a folder in Details view (click the View link and choose Details on the 
drop-down list), move the pointer over a file, click the file’s More link, 
and choose Properties on the drop-down list.

 ✦ In the Office window (on the Windows Live taskbar, move the pointer 
over the Office link and choose Recent Documents), move the pointer 
over a file, click the file’s More link, and choose Properties on the drop-
down list.
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605Establishing a Folder’s Share With Permissions

  Friends allows all your Windows Live friends, including your limited-
access friends, to access the folder. Earlier in this chapter, “The two 
types of friends” explains the difference between friends and limited-
access friends.

  Some Friends allows your Windows Live friends but not friends with 
limited-access to access the folder.

 • Private folder: Choose Just Me.

  As “Ways of Sharing Folders” explains earlier in this chapter, you can 
share files on SkyDrive without having Windows Live friends. With this 
method, you invite colleagues by e-mail to share the files in a folder. If 
you want to use this method of sharing files, choose the Friends setting 
in the Edit Permissions window (and see “Sending out e-mail invita-
tions,” later in this chapter). 

  Be careful about making a folder public. Anyone who comes to your 
SkyDrive profile page or who is invited to share a folder with you can 
open any public folders you have and see their contents. Your public 
folders are exposing themselves! I just thought you’d like to know.

 4. Optionally, if you choose Friends or Some Friends, you can open the 
drop-down list and choose Can View Files if you want your friends to 
be able to view the files in the folder but not edit them.

  If you choose Can View Files, friends who visit your shared folder have 
the same privileges as visitors to a public folder. In other words, they 
have a narrower set of privileges. For example, they can’t edit files in 
Office 2010 programs. Table 7-2, earlier in this chapter, describes tasks 
you can do in public and private folders.

 

Figure 7-11: 
The Edit 
Permissions 
window.

 

Private folder

Shared folder

Public folder
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