


Address Book  In Outlook, the Address Book con-
tains a collection of contacts. You can have several 
address books that contain different sets of con-
tacts, but most people use only one address book.

attachment  A file or an Outlook item that you 
add to an Outlook e-mail message. The content of 
the attachment does not appear in the body of the 
e-mail message, and the recipient must open the 
attachment to view its content.

Blind Copy  Using this field in an Outlook e-mail 
message, you can send a copy of a message to a 
recipient without the knowledge of other recipients.

category  An Outlook feature you can use to group 
similar Outlook items. You can assign categories 
to e-mail messages, contacts, calendar entries, and 
tasks, and you can assign more than one category 
to any Outlook item. Outlook assigns a color to 
each category you set up to make it easy for you to 
identify a category. The category colors appear in 
individual Outlook items and in all table views.

click on or click  To use the mouse to pick a Ribbon 
item or option in a dialog box.

Clipboard  An area of computer memory where 
text or graphics can be temporarily stored.

Close button  Used to shut down or exit a dialog 
box, window, or application.

default  A setting or action predetermined by the 
program that can be changed by the user.
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desktop  The screen background and main area 
of Windows where you can open and manage files 
and programs.

document  A generic term used to refer to a file 
created in Word, but can also apply to an Excel 
workbook or a PowerPoint presentation file. See 
“file” for more information.

drag and drop  To move text or an object by posi-
tioning the mouse pointer on the item you want 
to move, pressing and holding the mouse button, 
moving the mouse, then releasing the mouse but-
ton to drop it into its new location.

file  Information created in a program and stored 
on a disk by assigning a name.

format  To change the appearance of text or 
objects with features such as the font, style, color, 
borders, and size.

mouse pointer  A symbol that indicates a position 
on screen as you move the mouse around.

Navigation pane  This Outlook element runs down 
the left side of the window and contains buttons 
you click to switch among the various sections 
available in Outlook  Mail, Calendar, Contacts, Tasks, 
and so on.

presentation  A term used to describe the type of 
file created when using PowerPoint. See “file” for 
more information.

Quick Access Toolbar (QAT)  The name of the only 
toolbar appearing in any Office 2010 program, the 
QAT appears, by default, at the top left edge of the 
screen, above the Ribbon.

Ribbon  Appears at the top of the application 
window and is used to access many of the 
commonly used features of Office.

Save As  To assign a new name or location to a 
previously saved document, worksheet, or 
presentation.

Save  The process of taking a document, worksheet, 
or presentation residing temporarily in the memory 
of the computer and creating a file to be stored 
permanently to disk.

scroll bar  The bars on the right side and bottom of 
a window that let you reposition onscreen a docu-
ment, presentation, or worksheet vertically and 
horizontally.

spreadsheet program  A software program such 
as Excel that can perform calculations on data, 
presenting the data in a row and column grid.

Status bar  The line at the bottom of an Office 
window that shows information, such as page 
number or current formatting.

widow  In Word, the term used to describe the 
condition where the first line of a paragraph 
appears at the bottom of a page and subsequent 
lines appear on the following page. Widows are 
distracting to reading comprehension.

workbook  The term used to describe the type of 
file created when using Excel. See “file” for more 
information.

worksheet  A page in a spreadsheet file on which 
you store text and numbers you use in calculations. 
You can include multiple worksheets in a workbook.
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Move Around in the Document Area

Figure 1-2

Enter Text in a Document
 1. In an open Word document, click in the document area.

 2. Type text. As you type, Word displays characters to the left of 
the insertion point, which is the vertical black bar shown in 
Figure 1-2.

  You don’t need to press Enter at the end of a line because Word automatically wraps 
text to the next line. Press Enter only to start a new paragraph.

Move Around in the Document Area
The insertion point marks the location where text appears when 
you type. You can move to other locations in the document using 
any of the following keystrokes:

Press To Move

Any arrow key One character in the direction of the arrow key

Ctrl+↑ or Ctrl+↓ Up or down one paragraph

Page Up or Page Down One screen up or down

Home or End To the beginning or the end of the current line

Ctrl+Home or Ctrl+End To the beginning or the end of the document
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Select Text

Figure 2-7

Figure 2-8

Select Text
 1. Place the insertion point to the left of the first character you 

want to select (see Figure 2-7).

 2. Drag to the right and down over the text you want to select 
(see Figure 2-8). When you release the mouse button, Word 
highlights the selection and displays the Mini Toolbar, which 
initially appears transparent, but, as you move the mouse 
pointer over it, the Mini Toolbar solidifies. You can use the 
Mini Toolbar or ignore it.

  You can select using the keyboard; press and hold the Shift key while you press an 
arrow key.

  To cancel a selection, you can press any arrow key on your keyboard or click any-
where onscreen.

Use the following shortcuts to make some common selections:

To Select This Do This

A word Double-click the word.

Contiguous words Click at the beginning of the first word; then press 
Ctrl+Shift+→.

Noncontiguous words Double-click the first word; then press Ctrl while you 
double-click each subsequent word.

A sentence Press Ctrl and click anywhere in the sentence.

The entire document Press Ctrl+A.
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Chapter 2: Exploring the Basics of Editing

Figure 2-9

Figure 2-10

Move or Copy Text
 1. Select the text you want to move or copy; then click the 

Home tab.

 2. Click the Cut button to move text or the Copy button to copy 
text.

 3. Place the insertion point where you want the text to appear.

 4. Click the Paste button (see Figure 2-9).

Copy Blocks of Text
 1. On the Home tab, click the Dialog Box Launcher button 

(arrow, bottom right) of the Clipboard group to display the 
Clipboard pane.

 2. Select text; then click the Copy or Cut buttons. The selected 
text appears on the Clipboard (see Figure 2-10). Repeat this 
step for each block of text you want to cut or copy.

 3. In the document, click where you want to place one of the 
selections from the Clipboard.

 4. In the Clipboard pane, click the item you want to paste.

 5. Repeat Steps 3 and 4 for each selection.

 6. When you finish pasting, click the X in the Clipboard pane to 
close it.
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Insert a Line Break

Figure 2-15

Figure 2-16

Start a New Paragraph
 1. Place the insertion point where you want to start a new 

paragraph.

 2. Press Enter. Word inserts a paragraph mark at the end of the 
line. You can display paragraph marks (¶; pilcrow characters, 
which look like a backward P) (see Figure 2-15) by clicking the 
Show/Hide button in the Paragraph group on the Home tab.

 3. Press Enter for each blank line you want to insert.

  Word stores paragraph formatting in paragraph marks. When you start a new para-
graph, you can change the new paragraph’s formatting without affecting the preced-
ing paragraph’s formatting. See Chapter 5 for details on paragraph formatting and 
displaying formatting marks.

Insert a Line Break
 1. Place the insertion point where you want to start a new line.

 2. Press Shift+Enter. Word inserts a line break, also called a 
soft return, like the one shown in Figure 2-16 after the 
word “Sons.”

 3. Press Shift+Enter for each blank line you want to insert.

  Lines separated by line breaks are still considered part of the same paragraph; there-
fore, paragraph formatting applies to all lines, even when separated by line breaks.
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➟
Proofing Documents

Proofing a document is essential, especially if others will be reviewing 
your document. Nothing destroys credibility more quickly than a docu-

ment filled with spelling errors or grammar mistakes. And, sometimes, you 
might have known how to spell a word, but that evil keyboard just jumped 
right up and misspelled it for you. Word contains tools that help you give a 
professional look and feel to your document even if spelling and grammar 
aren’t your specialty or your keyboard is particularly uncooperative.

In this chapter, you discover how to

 ➟ Find and replace text.

 ➟ Automatically correct typing mistakes and check spelling and 
grammar.

 ➟ Insert frequently used phrases.

 ➟ Use the Word Thesaurus.

3
Get ready to . . .
Find Text ........................................................ 22

Replace Text ................................................... 23

Automatically Correct Typing Mistakes ............. 24

Create a Quick Part Entry to Insert 
Frequently Used Phrases ........................... 26

Insert a Quick Part Entry ................................ 27

Check Spelling and Grammar .......................... 28

Disable Automatic Grammar and 
Spell Checking ........................................... 29

Use the Thesaurus to Find a Synonym 
or an Antonym .......................................... 30
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Chapter 3: Proofing Documents

Figure 3-1

Figure 3-2

Find Text
 1. Place the insertion point in the document where you want to 

begin to search.

 2. Click the Home tab. From the Editing group, click the Find 
button. The Navigation pane appears (see Figure 3-1).

  Depending on the screen resolution you use, you might see only the Editing button, 
which you click to open a drop-down list of commands that includes the Find button.

 3. Click in the Search Document box and type the text for 
which you want to search.

 4. To search for text, press Enter. Word displays a list of occur-
rences in the Navigation pane and selects the first instance of 
that text in the document (see Figure 3-2).

 5. Click any occurrence to navigate to it. To start a new search, 
click the X beside the Search Document box.

  Use the other tabs in the Navigation pane to browse the headings and pages in your 
document.

 6. Click the X in the upper-right corner of the Navigation pane 
to close it.
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Insert a Quick Part Entry

Figure 3-11

Figure 3-12

 6. In the Create New Building Block dialog box that appears, 
type a single-word name in the Name field to identify the 
Quick Part entry (see Figure 3-11).

 7. Click OK to store the entry on the Quick Parts Gallery.

Insert a Quick Part Entry
 1. Place the insertion point where you want the Quick Part 

entry to appear.

 2. Click the Insert tab.

 3. From the Text group, click Quick Parts to the display the 
Quick Part Gallery, which contains all building blocks 
defined as Quick Parts (see Figure 3-12).

 4. Click the entry, and Word inserts the Quick Part entry into 
your document.
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Chapter 3: Proofing Documents

Figure 3-13

Figure 3-14

Check Spelling and Grammar
 1. Click the Review tab.

 2. From the Proofing group, click the Spelling & Grammar but-
ton (see Figure 3-13). Word selects the first spelling or gram-
mar mistake in your document and displays the Spelling and 
Grammar window (see Figure 3-14).

  If your document contains no spelling or grammar errors, this window does not 
appear. Word identifies potentially misspelled words using a red squiggly underline. 
Green squiggly lines indicate potential grammar problems, and blue squiggly lines 
indicate words misused in context, such as “there” and “their.”

 • The spelling or grammar mistake appears in the field at 
the top of the Spelling and Grammar dialog box.

 • Possible ways to correct the error appear in the Suggestions 
list.

 3. If you see a suggestion you want to use, highlight it and then 
click the Change button. If you click the Ignore Once or the 
Ignore All button, Word leaves the selected word or phrase 
unchanged.

 4. Word moves to the next spelling or grammar mistake. Repeat 
Step 3 for each spelling or grammar mistake.

 5. When Word finds no more spelling or grammar mistakes, a 
message box appears to indicate that Word has finished 
checking the document. Click OK.
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➟
Focusing on Text

Of course your document is made up of text, so this chapter title might 
seem slightly odd — but here is the reason. In this chapter, I focus on 

the types of editing changes you can make that affect just the text in your 
document — not the paragraphs or the pages. For example, you might add 
boldface or italics to a word or phrase; this type of change affects only a 
word or a phrase and typically doesn’t affect an entire paragraph or a page. 
Changing the case of text affects individual words, as does changing the font 
face, size, and color you use for text. Word also contains a feature that you 
can use to apply highlighting to selected words — similar to how you use a 
yellow or pink highlighter — to emphasis a concept.

In this chapter, you

 ➟ Change the case of text: say, from lowercase to uppercase.

 ➟ Make modifications to the font you select, both temporarily and 
permanently.

 ➟ Apply font enhancements, such as boldface or italics.

 ➟ Work with colors for text.

 ➟ Copy formatting applied to one portion of text to another portion of 
text.

4
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Select a New Default Font for All 
New Documents ........................................ 34

Apply Bold, Italics, or Underline ...................... 35
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Highlight Text with Color ................................ 37

Copy Text Formatting ..................................... 38
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Change the Font

Figure 4-3

Figure 4-4

Change the Font
 1. Select the text you want to change.

 2. Click the Home tab.

 3. Click the drop-down arrow in the Font list box to display all 
available fonts (see Figure 4-3).

  Word’s Live Preview feature displays the selected text in each font as you move your 
mouse pointer through the list.

 4. Click a font. Word changes the selected text so that it appears 
in the font you selected (see Figure 4-4).

  You can change the size of text by using the same basic method. Select the text 
you want to change and click the drop-down arrow for the Font Size list box, which 
appears immediately to the right of the Font list box. Word’s Live Preview feature also 
displays a preview of the selected text in each size as you move your mouse pointer 
through the list. Each time you click the Grow Font and Shrink Font buttons, which 
appear immediately to the right of the Font Size list box, Word respectively increases 
and decreases font size by one choice in the Font Size list box.
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Highlight Text with Color

Figure 4-11

Figure 4-12

Highlight Text with Color
 1. Select the text you want to highlight.

 2. Click the Home tab.

 3. Click the down arrow beside the Text Highlight Color button 
(see Figure 4-11). Word displays a palette of colors.

  Word’s Live Preview feature displays a preview of the selected text highlighted in each 
color as you move your mouse pointer over the colors in the palette.

 4. Click a color in which to highlight the selected text. Word 
cancels the selection of the text and displays the selected text 
highlighted in the color you chose (see Figure 4-12).

  Using a highlight color is effective only when displaying the text onscreen or using a 
color printer.

  To return the text to its default color, repeat these steps but in Step 4, click No Color.
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➟
Formatting 
Paragraphs

When you format paragraphs, you affect the appearance of a paragraph 
of words instead of affecting individual words within the paragraph. 

For example, you can align all the text in a paragraph on the left margin, on 
the right margin, centered between margins, or justified so that all words 
align on both the left and right margins. Tab settings, indentions, line spac-
ing also affect an entire paragraph of words. In fact, spacing between para-
graphs also affects an entire paragraph of words. Bulleted and numbered 
lists are forms of paragraph formatting.

You also can create styles in Word that store a collection of text and para-
graph formatting, making it easy for you to assign a set of formats to a 
paragraph of text. In this chapter, you

 ➟ Display paragraph formatting information.

 ➟ Align text, set tabs, and indent paragraphs.

 ➟ Set line spacing within and between paragraphs.

 ➟ Create bulleted or numbered lists.

 ➟ Work with styles.

5
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Add a Border to a Paragraph

Figure 5-10

Figure 5-11

Add a Border to a Paragraph
 1. Select the text that you want to surround with a border.

 2. Click the Home tab.

 3. From the Paragraph group, click the drop-down arrow of the 
Borders button (see Figure 5-10).

 4. Choose Borders and Shading, at the bottom of the menu.

 5. In the Borders and Shading dialog box that appears (see 
Figure 5-11), click the Borders tab (if it’s not already 
showing).

 6. Click in the Setting section to select a type of border.

 7. Click in the Style list to select the style for the border line.

 8. Use the Color drop-down list box to select a color for the 
border line.

 9. Use the Width drop-down list box to select a thickness for the 
border line.

 10. Click OK. Word displays a border around the selected text.
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Chapter 5: Formatting Paragraphs

Figure 5-16

Figure 5-17

Create a Multilevel List
 1. Place the insertion point at the location where you want to 

start the multilevel list.

 2. Click the Home tab.

 3. From the Paragraph group, click the Multilevel List button to 
display the available list formats (see Figure 5-16).

 4. Select a list format, and Word applies the format to the line 
containing the insertion point (see Figure 5-17).

 5. Type a list item and press Enter.

 • To indent an item, press Tab.

 • To outdent an item, press Shift+Tab.

 • To stop entering items in the list, press Enter twice.
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Chapter 5: Formatting Paragraphs

           
Figure 5-24 Figure 5-25

Figure 5-26

Save Formatting in a Style
 1. Format text in your document, using the formatting you want 

to save, and then select that text or place the insertion point 
there.

 2. Click the Home tab.

 3. From the Styles group, below the scroll bars, click the More 
icon. The Quick Style gallery appears (see Figure 5-24).

 4. Choose Save Selection as a New Quick Style. The Create New 
Style from Formatting dialog box appears (see Figure 5-25).

 5. Type a name for the style and then click the Modify button to 
display additional options you can set (see Figure 5-26):

 • Select the style that Word should assign to the paragraph 
that follows a paragraph that uses the style you are 
creating.

 • Select the font formatting, paragraph alignment, spacing, and 
indentation options for the style.

 • Make your style available in new documents based on the cur-
rent template; use the options at the bottom of the dialog 
box.

 6. Click OK to close all dialog boxes.
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Chapter 6: Managing Pages and Printing

Figure 6-5

Section Break Type Function

Next Page Word inserts a section break and displays subse-
quent text on a new page.

Continuous Word inserts a section break but displays subse-
quent text on the same page.

Even Page Word starts the new section on the next even page. 
If you insert the break on an odd page, Word 
leaves the odd page blank.

Odd Page Word starts the new section on the next even page. 
If you insert the break on an even page, Word 
leaves the even page blank.

Insert a Section Break
 1. Click in the location where you want to start a new section in 

your document.

 2. Click the Page Layout tab.

 3. From the Page Setup group, click the Breaks button. 

 4. In the Break gallery that appears (see Figure 6-5), click an 
option to select the type of section break you want to insert. 
(See table for details on each type of break.)

  Insert a section break in a document to use, for example, different margins, headers, 
footers, or vertical page alignment in different portions of your document. You can 
remove a section break by displaying the document in Draft mode; the section break 
appears as a line. Click the section break line and then press the Del(ete) key on your 
keyboard.
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Add a Header or Footer

Figure 6-6

Figure 6-7

Add a Header or Footer
 1. Click the Insert tab.

 2. From the Header & Footer group, click the Header button or 
the Footer button.

  This example shows you how to create a footer, but the steps are the same when you 
create a header.

 3. In the appropriate gallery that appears (see Figure 6-6), click 
a header or footer style. The text in your document appears 
dimmed, the insertion point appears in the Header or Footer 
field, and the Header & Footer Tools Design tab appears on 
the Ribbon (see Figure 6-7).

 4. If the header or footer you selected contains a prompt for 
information, click it to select it.

 5. Type; when you finish, click outside the prompt.

  You can apply boldface, italics, underlining, and other character formatting the same 
way that you apply them in the body of a document. The Header area and the Footer 
area each contain two predefined tabs: one center tab and one right-aligned tab.

 6. Click the Close Header and Footer button on the Ribbon.

  You can zoom out to view the header or footer on multiple pages of your document. 
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Figure 6-8

Figure 6-9

Use Different Headers or Footers 
within a Document
 1. Using the steps in the previous task, “Add a Header or 

Footer,” create a header or footer for the document. The 
header or footer you create appears on every page.

 2. Using the steps in “Insert a Section Break” earlier in this 
chapter, insert section breaks to separate sections that will 
display different headers or footers.

 3. Press Ctrl+Home to position the insertion point at the begin-
ning of the document.

 4. Click the Insert tab.

 5. From the Header & Footer group, click the Header button. 
The Header gallery appears (see Figure 6-8).

  This example uses headers, but you can use the steps when working with footers, sub-
stituting Footer for Header.

 6. In the Header gallery that appears, click Edit Header to dis-
play header text and the Header & Footer Tools Design tab 
(see Figure 6-9).
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Figure 6-10

Figure 6-11

 7. Click Next. Word moves the insertion point into the header 
of the next section and identifies the header or footer as 
Same as Previous (see Figure 6-10).

 8. Click Link to Previous (in the Navigation group) to unlink 
the headers of the two sections. Word removes the Same as 
Previous marking from the header (see Figure 6-11).

 9. Repeat these steps for each section for which you want a dif-
ferent header.

 10. Using the Previous Section and Next Section buttons in the 
Navigation group of the Head & Footer Tools tab, you can 
display each section’s header and edit it.

  To remove a header from a particular section, display that section’s header. Then, 
click the Header & Footer Tools tab; in the Header & Footer group, click Header. 
Choose Remove Header from the Header Gallery that appears. Word removes the 
header for the selected section.

 11. Click the Close Header and Footer button.
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Figure 6-12

Control Text Flow and Pagination
 1. Select the text you want to keep together.

 2. Click the Page Layout tab.

 3. From the Paragraph group, click the dialog box launcher.

 4. In the Paragraph dialog box that appears, click the Line and 
Page Breaks tab (see Figure 6-12).

 5. Use the options in the Pagination section to control page 
breaks. (See the table for an explanation of each option.)

Option Function

Widow/Orphan Control Ensures that at least two lines of a paragraph 
appear at either the bottom or the top of a page.

Keep with Next Prevents a page break from occurring between 
selected paragraphs.

Keep Lines Together Prevents a page break from occurring in the middle 
of the selected paragraph.

Page Break Before Inserts a page break before the paragraph contain-
ing the insertion point.
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Figure 6-19

Figure 6-20

Preview a Document Before Printing
 1. Click the View tab.

 2. From the Document Views group, click Print Layout. Your 
document appears onscreen as it will print.

 3. From the Zoom group, you can

 • Click One Page to view an entire page at one time; see 
Figure 6-19.

 • Click Two Pages to view two pages at a time; see Figure 6-20.

 • Click the Zoom button to open a dialog box and set a cus-
tom zoom level.

 • Click the 100% button to display your document at 100% 
zoom level.

 • Click the Page Width button to zoom your document so that 
it fills the document area.

  You can edit your document regardless of the Zoom level you select.
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➟
Getting Started 
with Excel

Excel is like a giant accountant ledger sheet comprising a grid made up of 
columns and rows. Each intersection of a row and column is a cell. A 

single worksheet contains 16,374 columns across the top (stretching from 
column A to column XFD) and many rows down (from 1 to 1,048,576). 
That’s more than 17 billion cells in a single worksheet. A cell address is the 
description of the intersection of a column and a row, such as D23 or 
AB205.

In those cells, you typically enter three types of data:

 ➟ Labels, which are traditionally descriptive pieces of information, such 
as names, months, or other identifying statistics. Labels usually 
include alphabetic characters.

 ➟ Values, which are generally raw numbers or dates.

 ➟ Formulas, which are instructions for Excel to perform calculations.

In this chapter, I show you how open Excel and enter basic spreadsheet data. 
I also show you how to

 ➟ Open, save, and delete files.

 ➟ Move around and select spreadsheet cells.

 ➟ Copy or move cell data.
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Figure 7-9

Figure 7-10

Change the Active Cell
 1. Display a spreadsheet in Excel. The name box displays the 

active cell location.

 2. Move the focus to an adjacent cell with one the following 
techniques:

 • Down: Press Enter or the down-arrow (↓) key.

 • Up: Press the up-arrow (↑) key.

 • Right: Press the right-arrow (→) key.

 • Left: Press the left-arrow (←) key.

 3. To move to a cell farther away, use one of these techniques:

 • Click the mouse pointer on any cell to move the active cell 
location to that cell. You can use the scroll bars to see 
more of the worksheet. In Figure 7-9, the cell focus is in 
cell C4.

 • Choose Home➪Editing➪Find & Select➪Go To. The Go To 
dialog box displays, as shown in Figure 7-10. In the 
Reference field, enter the address of the cell you want to 
make active and then click OK.

  Press F5 to display the Go To dialog box.

 • Press Ctrl+Home. Excel jumps to cell A1.

 • Press Ctrl+End. Excel jumps to the lower-right cell of the 
worksheet data.

 • Press Ctrl+Page Down. Excel moves to the next worksheet in 
the workbook.

 • Press Ctrl+Page Up. Excel moves to the previous worksheet 
in the workbook.
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Select Multiple Cells

Figure 7-15

Figure 7-16

Select Multiple Cells
 1. Click the first cell in the group you want to select.

 2. Depending on the cells you want to select, perform one of 
the following actions.

 • To select contiguous cells, hold down Shift and select the last 
cell you want. Excel highlights all cells in the selected area, 
with the exception of the first cell. (Don’t worry; it’s 
selected, too.) Figure 7-15 shows a sequential area selected 
from cell B5 to cell B16. Notice the black border surround-
ing the selected area.

 • To select noncontiguous cells, hold down Ctrl and click each 
additional cell you want to select. Figure 7-16 shows the 
noncontiguous cells A4, A18, and B5 through B18 selected.

 • To select a single entire column, click a column heading.

 • To select multiple columns, drag across multiple column 
headings.

 • To select a single entire row, click the row number.

 • To select multiple rows, drag across multiple row numbers.

 • To select the entire worksheet, click the small gray box (called 
the Select All button) located to the left of column A and 
above row 1. Optionally, you can select all cells in a work-
sheet by pressing Ctrl+A.

12_532195-ch07.indd   7712_532195-ch07.indd   77 4/26/10   9:52 AM4/26/10   9:52 AM













➟
Working with Excel 
Formulas

This chapter is mostly about the math. With Excel, you can create formu-
las to perform calculations. The calculations can be simple, (such as 

adding 2 + 3), or they can be extremely complex (such as those used to cal-
culate depreciation). Don’t despair, though, because Excel does most of the 
work. Excel includes almost 400 built-in calculations — functions — in 11 
categories. Functions contain arguments, which appear in parentheses follow-
ing the function name. The arguments are the details that you provide to 
Excel to indicate which numbers to calculate in the function. Some func-
tions require several arguments to function correctly, but again I say, don’t 
worry; Excel contains a Function Wizard to walk you through the entire 
process.

The primary tasks in this chapter include

 ➟ Creating simple and complex formulas by typing them into a cell

 ➟ Analyzing data with Excel’s time-saving functions

 ➟ Creating cell ranges separated by colons for a sequential cell selection 
or by commas to list specific cell locations

 ➟ Validating data entry for proper values
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Create Compound Formulas

Figure 8-3

Figure 8-4

Create Compound Formulas
 1. Type values in three or more different cells.

 2. Select the cell where you want the formula.

 3. Type the equal sign and then the first cell reference.

 4. Type the first operator and then the second cell reference.

 5. Type the second operator and then the third cell reference, as 
seen in Figure 8-3.

  Compound formulas are not limited to three references, and you can use cell refer-
ences multiple times in a compound formula.

 6. Press Enter. Excel displays the results of the calculation in the 
selected cell. The actual formula appears in the formula bar 
(see Figure 8-4).

  If you were paying attention in your high school algebra class, you might remember 
the Rule of Priorities (also known as order of precedence). In a compound formula, 
Excel calculates multiplication and division before it calculates addition and subtrac-
tion. This means that you must include parentheses for any portion of a formula you 
want calculated first. As an example, 3+5*2 gives a result of 13, but 
(3+5)*2 gives a result of 16.

  Compound formulas can have multiple combinations in parentheses and can contain 
any combination of operators and references. A formula might read 
((B5+C5)/2)*SalesTax. This formula adds B5 and C5, divides that 
result by 2, and then multiplies that result times the value in the cell named 
SalesTax. (See Name Cell Ranges, later in this chapter.)

  A great tool to review formulas is the capability to display the actual formula in the 
worksheet rather than the formula result. Choose Formulas➪Formula 
Auditing➪Show Formulas. Click the Show Formulas button again to return to the for-
mula result.
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Figure 8-13

Figure 8-14

Name Cell Ranges
 1. After selecting the cells you want to name, click 

Formulas➪Defined Names➪Define Name. The New Name 
dialog box appears (see Figure 8-13).

 2. In the Name field, type a name (up to 255 characters) for the 
range. Range names are not case-sensitive; however, range 
names must follow these conventions:

 • The first character must be a letter, an underscore, or a 
backslash.

 • No spaces are allowed in a range name.

 • Do not use a name that is the same as a cell address. For 
example, you can’t name a range CD57.

 3. Click OK.

  You can include range names in formulas, such as =F6*PayRate, where a spe-
cific cell is named PayRate.

Use Named Ranges
 1. Click the down arrow in the Name field. A list of named 

ranges appears (see Figure 8-14).

 2. Select the range name you want to access. Excel highlights the 
named cells.

  Optionally, choose Home➪Editing➪Find & Select➪Go To. Double-click the range 
name you want to access.
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Figure 8-15

Figure 8-16

Manage Range Names
 1. Choose Formulas➪Defined Names➪Name Manager. The 

Name Manager dialog box, shown in Figure 8-15, appears.

 2. Select one of the following options.

 • Click the New button, which displays the New Name dialog 
box (refer to Figure 8-13), where you can enter a range 
name and enter the cell location to which it refers.

  Instead of typing the range cell locations, click the Collapse button, which moves aside 
the New Name dialog box. You can then use your mouse to select the desired cells. 
Press Enter or click the Collapse button again to return to the New Name dialog box.

 • Click an existing range name and then click the Edit button to 
display the Edit Name dialog box shown in Figure 8-16. 
Use this dialog box to change the range name or the range 
cell location reference.

 • Click an existing range name and then click the Delete button. 
A confirmation message appears making sure that you 
want to delete the range name.

  If you have a lot of range names, you can click the Filter button and elect to display 
only the items meeting selected criteria.

 3. Click the Close button to close the Name Manager 
dialog box.
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Figure 8-17

Figure 8-18

Validate Data Entry
 1. Select the cell or cells you want Excel to validate. Next, 

choose Data➪Data Tools➪Data Validation. The Data 
Validation dialog box displays.

 2. From the Settings tab, open the Allow drop-down list and 
choose the type of validation, such as

 • Values, such as Whole Number or Decimal, where you spec-
ify the upper and lower limits of allowable data values.

 • List, such as a list you define, a range of cells in the exist-
ing worksheet, or a named range (see Figure 8-17).

  When creating a list, if you want the available choices to appear when the cell is 
selected, make sure to select the In-Cell Dropdown check box.

 • Dates or Times, where you specify ranges or limitations 
such as greater than or less than or even a specific date.

 • Text Length, where the number of characters in the data 
must be within the limits that you specify.

 3. If necessary, display the Data drop-down list and select crite-
ria such as Between, Greater Than, and so on.

 4. Select optional criteria (such as maximum and minimum val-
ues) or specify a data location. Enter values or cell addresses. 
Precede a value with an equal sign (=) to specify a range name.

 5. (Optional) From the Input Message tab, enter a comment to 
display whenever someone clicks the validated cell.

 6. On the Error Alert tab, choose from the Style drop-down 
list whether Excel warns you or completely stops you from 
entering an invalid entry. (See an example of an alert in 
Figure 8-18.)

 7. Click OK.
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Formatting 
Worksheets

Whoever said, “Looks aren’t everything” wasn’t staring at an unformat-
ted Excel spreadsheet. Columns often aren’t wide enough; fonts are 

too small to read; dates display in an unusual manner; and when columns 
of data are stacked next to each other, information sometimes overlaps.

Fortunately, Excel includes a plethora of features to make your data more 
presentable and easier to read. After you master the Excel formatting features 
in this chapter, you can

 ➟ Change the font type, size, and style of text, values, or dates.

 ➟ Add cell borders and backgrounds.

 ➟ Change the alignment of data in a cell from the standard left-aligned 
for text and right-aligned for values or dates.

 ➟ Turn values into currency or percentages.

 ➟ Create titles, using the Excel Merge and Center button.

 ➟ Change column width and row height.

 ➟ Save time by copying formatting from cell to cell.
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Figure 9-3

Figure 9-4

Adjust Column Width
 1. To adjust the width of columns headings, highlight the ones 

to be widened. If you want to adjust a single column, click 
any cell in that column.

  If your worksheet contains many numbers, you can widen the columns to make the 
worksheet less cluttered. Columns that especially need widening are those containing 
cells with truncated text entries or numbers that Excel shows as ######.

 2. Choose a method to adjust column width:

 • Manually change column width. Position the mouse pointer 
on the right boundary of the column heading until it turns 
into a double-ended arrow. Drag until the column is the 
width that you want. As you move the pointer, a balloon 
message displays the new width. In Figure 9-3, I’m expand-
ing column A.

  Excel displays cell width in characters and pixels instead of in inches. The minimum 
column width is 0 characters, and the maximum is 255 characters.

 • Set column width to a specific setting. Choose 
Home➪Cells➪Format➪ Column Width. The Column 
Width dialog box, shown in Figure 9-4, appears. Type the 
exact width you want; then click OK.

 • Automatically change the column width so it fits the widest 
entry: Double-click the boundary on the right side of the 
column heading, or choose Home➪Cells➪Format➪AutoFit 
Column Width. Excel sets the width slightly larger than the 
longest entry in the column.

  The default column width is 8.43  based on the default 11-point Calibri font. If you 
change the default font type or size, Excel may also change the standard column 
width. You can manually set a default column width by choosing 
Home➪Cells➪Format➪Standard Width.
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Figure 10-1

Figure 10-2

  Another way to delete a worksheet is to right-click the worksheet tab 
and select Delete from the resulting shortcut menu. 

Insert Additional Worksheets
 1. Choose Home➪Cells➪Insert➪Insert Sheet. Excel automati-

cally inserts a new blank worksheet on top of the selected 
sheet (see Figure 10-1). Excel automatically assigns the next 
number — such as Sheet4.

  Optionally, just click the Insert Sheet tab located after the last named worksheet tab.

 2. Click a different worksheet tab. That worksheet becomes the 
current sheet.

  Optionally, press Ctrl+Page Up to move to the previous worksheet or press Ctrl+Page 
Down to move to the next worksheet.

  Another way to insert a worksheet is to right-click a worksheet tab and then choose 
Insert from the resulting shortcut menu. The Insert dialog box opens. Choose 
Worksheet and then click OK.

 3. If your workbook has more worksheets than you can see at 
the bottom, click the First, Previous, Next, or Last navigation 
buttons in the bottom-left corner of the workbook.

Delete Worksheets
 1. Choose Home➪Cells➪Delete➪Delete Sheet. If any cells in 

the selected sheet have data in them, a warning message 
appears, as shown in Figure 10-2.

 2. Click the Delete button.

  Use caution when deleting worksheets. The Undo feature does not work with the 
Delete Sheet function.
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Figure 10-3

Figure 10-4

Rename Worksheets
 1. Click anywhere on the sheet you want to rename.

 2. Choose Home➪Cells➪Format➪Rename Sheet. The work-
sheet tab becomes highlighted. Leave it highlighted so that 
you can replace it with a new name.

  Optionally, right-click the worksheet tab and choose Rename from the shortcut menu 
that appears.

 3. Type a unique name for the worksheet, as shown in Figure 
10-3. Press Enter to accept the change.

  Two worksheets in a single workbook cannot have the exact same name.

Copy Worksheets
 1. Click anywhere on the worksheet that you want to duplicate.

 2. Choose Home➪Cells➪Format➪Move or Copy Sheet. The 
Move or Copy dialog box appears.

  Optionally, right-click the worksheet tab and select Move or Copy Sheet.

 3. Select the Create a Copy check box (see Figure 10-4).

 4. Select where in the order of the worksheets you want the 
duplicate sheet placed.

 5. Click OK. Excel duplicates the sheet and gives it the same 
name as the copied sheet, plus Excel numbers it sequentially.
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Figure 10-5

Figure 10-6

Move or Copy Worksheets 
to a Different Workbook
 1. Open the workbook to which you will move the worksheet.

 2. Open the workbook that contains the worksheets you want 
to move.

 3. Click anywhere on the worksheet that you want to move. If 
you don’t see the sheet you want, click the tab navigation 
buttons until you see it.

  If you want to move or copy multiple worksheets, hold down Ctrl and click additional 
tabs. If you want to move or copy all the existing worksheets to another workbook, 
right-click a sheet tab and choose Select All Sheets from the menu that appears.

 4. Choose Home➪Cells➪Format➪Move or Copy Sheet. The 
Move or Copy dialog box opens.

  Optionally, right-click a selected tab and choose Move or Copy Sheet.

 5. From the To Book drop-down list (as shown in Figure 10-5), 
select the workbook to which you want to move or copy the 
sheets.

 6. If you want to duplicate the sheets to the other workbook, 
select the Create a Copy check box.

 7. Select where in the order of the existing worksheets you want 
the moved sheet placed.

 8. Click OK. Excel moves or copies the worksheets to the other 
workbook. In Figure 10-6, the sheet named 1st Qtr. was cop-
ied from the Book1 workbook to the Consolidating 
Worksheets workbook.
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Figure 10-17

Figure 10-18

Freeze Worksheet Titles
 1. Choose what you want to freeze:

 • Columns: Select the column to the right of the columns 
you want to freeze. For example, click cell B1 to freeze 
only column A.

 • Rows: Select the row below the rows you want to freeze. 
For example, click cell A4 to freeze rows 1, 2, and 3.

 • Columns and rows: Click the cell below the rows and to the 
right of the columns you want to freeze. For example, click 
cell B2 to freeze both column A and row 1 (as shown in 
Figure 10-17).

  Freezing panes affects only the current worksheet. If you want to freeze other work-
sheets, you must select them individually and freeze them.

 2. Choose View➪Window➪Freeze Panes➪Freeze Panes. A thin, 
black line appears to separate the sections. As you see in 
Figure 10-18, as you scroll down and to the left, row 1 and 
column A remain visible even though you see rows 41–63 in 
the bottom section and columns E–K on the right.

  Typically, when you press Ctrl+Home, Excel takes you to cell A1. However, when 
Freeze Panes is active, pressing Ctrl+Home takes you to the cell just below and to the 
left of the column headings. However, you can still use your arrow keys or click your 
mouse to access any cell.

 3. Choose View➪Window➪Freeze Panes➪Unfreeze Panes to 
remove the freeze from row and column headings.
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➟
Using Excel Tools

Tools are designed to help make your work easier. Imagine life many 
years ago when our ancestors had to build their houses with hand tools 

instead of the wonderful collection of power tools now so readily available.

Excel has many tools, also. And just like power tools, they make your work 
in Excel easier.

In this chapter, you work with Excel tools to help you sort, find, and analyze 
your data. You’ll discover what I call Assistance Tags which are the funny-
looking little icons that appear when you perform certain Excel functions, 
such as paste data, or enter a formula that may contain an error. Assistance 
Tags offer you options right at the tip of your mouse pointer.

You’ll also find tools that help you break larger data into smaller data and 
combine smaller data into larger data. All these tools help you create better 
and more informative Excel worksheets.
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Work with the Sort Command

Figure 11-3

Figure 11-4

Work with the Sort Command
 1. Select or click in the list of data that you want to sort.

  Select only a single column of data if you want to sort that column independently of 
the rest of the data.

 2. Choose Data➪Sort & Filter➪Sort. The Sort dialog box opens.

 3. If your data includes column headings, make sure the My 
Data Has Headers check box is selected. If the data doesn’t 
include column headings, deselect the option.

  Excel doesn’t include header rows in the sort process.

 4. From the Sort By drop-down list, select the column by which 
you want to sort (see Figure 11-3).

 5. From the Sort On drop-down list, choose Values. (I discuss 
the other options later in this chapter.)

 6. From the Order drop-down list, select how you want to sort 
the data:

 • By text values: Choose A to Z or Z to A.

 • By numeric data: Choose Smallest to Largest or Largest to 
Smallest.

 • By dates: Choose Oldest to Newest or Newest to Oldest.

  Click the Options button if you want to make the sorting case-sensitive (noncapitalized 
words before capitals).

 7. Click OK. Excel sorts data in the following order: numbers, 
special characters, alphabetic characters, and then blanks. 
Figure 11-4 illustrates the data sorted by name.
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Figure 11-9

Figure 11-10

Search for Data
 1. Choose Home➪Editing➪Find & Select➪Find. The Find and 

Replace dialog box appears.

 2. In the Find What field, enter the value or word you want to 
locate.

 3. Click the Options button and specify any desired options 
(see Figure 11-9):

 • Within: Search just the current worksheet or the entire 
workbook.

 • Search: Select whether to search first across the rows or 
down the columns.

 • Look In: Select whether you want to search through the val-
ues or formula results, through the actual formulas, or in 
the comments.

  Select Formulas when you’re looking for a formula that references a specific cell 
address.

 • Match Case: Select this check box if you want your search 
to be case-specific (for example, BOBCAT instead of 
BobCat or Bobcat).

 • Match Entire Cell Contents: Select this check box if you 
want your search results to list only the items that exactly 
match your search criteria.

 4. Click Find Next. Excel jumps to the first occurrence of the 
match (see Figure 11-10). If this isn’t the entry you’re looking 
for, click Find Next again. Excel advises you if it doesn’t 
locate the data that you’re searching for.

 5. Click Close when you locate the entry you want.

16_532195-ch11.indd   11816_532195-ch11.indd   118 4/26/10   9:56 AM4/26/10   9:56 AM









122

Chapter 11: Using Excel Tools

Figure 11-17

Figure 11-18

Generate a Subtotal
 1. Sort the field to use for generating subtotals. The subtotal 

data must have no blank rows or columns, and each column 
in the database must have a label in the first row.

 2. Choose Data➪Outline➪Subtotals. The Subtotal dialog box 
appears.

 3. Select the field you want to subtotal from the At Each Change 
In drop-down list.

 4. Select a function from the Use Function drop-down list. 
Choices include Sum (totals the values in a field), Count 
(returns the quantity of items in a field), Average (determines 
the average value of a field), Max and Min (display the high-
est and lowest value in a field), and Product (returns the 
value of all the numbers in a field multiplied together). The 
options also include four statistical functions: StdDev, 
StdDevp, Var, or Varp.

 5. Select the fields holding the data you want to subtotal from 
the Add Subtotal To list (see Figure 11-17). You can select 
more than one field to subtotal; however, if you’re using the 
Sum function, Excel totals only the fields containing values.

 6. Select the Replace Current Subtotals check box if you already 
have subtotal calculations. Excel replaces the previous subto-
tals with the new ones.

 7. Select the Page Break between Groups check box if you want 
Excel to begin each subtotaled group on a new page.

 8. Clear the Summary below Data check box if you want Excel 
to place the subtotals at the top of each group instead of 
under each group.

 9. Click OK. Excel performs the subtotal. Figure 11-18 shows 
the Totals field data subtotaled by Name.
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Remove Subtotals

Figure 11-19

Figure 11-20

Control Individual Subtotals
 1. Create subtotals for your data. (See the “Generate a Subtotal” 

section, earlier in this chapter.)

 2. Hide and show data using the following methods:

 • See only the grand total. Click the 1 on the subtotal headings.

 • See the subtotal categories and amounts (the detail is hidden). 
Click the 2 on the subtotal headings (the column on the 
left side of the worksheet). As shown in Figure 11-19, you 
see the total for each name, but not the detail. The detail 
data is not lost, only hidden.

  Excel uses its SUBTOTAL function to create the subtotals.

 • Show all the detail and subtotals. Click the 3 on the subtotal 
headings. Excel displays the individual worksheet rows.

 3. Click the Hide Detail button (minus sign) next to any subto-
tal row. The selected subtotal detail collapses.

 4. Click the Show Detail button (plus sign) next to any subtotal 
row. The detail data for the selected row appears.

  Optionally, choose Data➪Outline and click the Show Detail or the Hide Detail button.

Remove Subtotals
 1. Choose Data➪Outline➪Subtotal. The Subtotal dialog box 

appears (see Figure 11-20).

 2. Click the Remove All button. Excel removes all subtotal infor-
mation from the database, including the Expand and 
Collapse icons from the left side of the worksheet. Your data 
remains in the order you last sorted it.
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Figure 11-25

Figure 11-26

Merge Columns
 1. Click in the cell where you want to put the merged data.

 2. Choose Formulas➪Function Library➪Insert Function.

 3. From the Or Select a Category drop-down list, choose Text.

 4. Select Concatenate.

 5. Click OK. The Function Arguments dialog box appears.

 6. Type the first cell address or click the cell you want to add to 
the combination. Excel enters the cell address in the Text1 
field.

  Optionally, if you want to add specific text that’s not in a cell address, type the text or 
punctuation (including any spaces) on any line. Excel places any spaces, punctuation, 
or text in quotation marks.

 7. In the Text2 field, click the cell or type the text that you want 
next. Each element must go on its own line. Figure 11-25 
shows an example with a space (Text2) inserted between the 
first name (Text1) and the last name (Text3).

 8. Click OK. Figure 11-26 shows the list of first and last names 
each combined into a single cell.

  To convert the merged cells into plain text, instead of formulas, select the merged 
cells, choose Edit➪Copy; next, choose Edit➪Paste Special; and finally, select Values 
from the Paste Special dialog box.

  Optionally, use the ampersand (&) between cell addresses to join text items. For 
example, =A1&B1 returns the same value as =CONCATENATE(A1,B1). 
However, the cells you connect with the ampersand cannot be blank.
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Figure 12-1

Figure 12-2

Add Sparklines
 1. Select the cell where you want the Sparkline. Typically, this is 

next to the data.

 2. Choose Insert➪Sparklines and choose a Sparkline type: Line, 
Column, or Win/Loss. The Create Sparklines dialog box 
appears, as shown in Figure 12-1.

 3. In the Data Range field, enter (or drag across the cells with 
your mouse) the cells containing the data you want to plot.

 4. Change, if necessary, in the Location Range field, the cell in 
which you want the Sparkline.

 5. Click OK. Excel creates a Sparkline chart in the selected cell.

  To delete a Sparkline, click the Sparkline cell and choose Sparkline Tools 
Design➪Group➪Clear.

  To save time when creating multiple Sparklines in a data array (such as in the Figure 
12-1 example), use the AutoFill handle to copy the Sparkline settings. This creates a 
Sparkline group, and changes that you make to one Sparkline affect all the Sparklines 
in the group.

Add Sparkline Markers
 1. Select the Sparkline cells on which you want to add markers.

 2. Choose Sparkline Tools Design➪Show/Hide and check the 
markers you want displayed. In Figure 12-2, you see only the 
high point markers.

  To change the Sparkline type, with the Sparkline cells selected, choose Sparkline Tools 
Design➪Type and choose a different type.
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Edit Sparkline Data

Figure 12-3

Figure 12-4

Change Sparkline Styles
 1. Select the Sparkline cells on which you want to change the style.

  If the Sparklines are in a group and you want to change only one of the Sparklines, 
choose Sparkline Tools Design➪Group➪Ungroup.

 2. Choose Sparkline Tools Design➪Style and click the More 
button. A gallery of Sparkline styles appears, as shown in 
Figure 12-3.

 3. Select the Sparkline style you want. All selected Sparklines 
change to the selected style.

Edit Sparkline Data
 1. Select the Sparkline cells on which you want to change the 

data.

 2. Choose Sparkline Tools Design➪Sparkline and click the 
arrow on the Edit Data button.

 3. From the menu that appears, choose from

 • Edit Group Location and Data if you’re working with a 
group of Sparklines.

 • Edit Single Sparklines Data if you want to change only one 
Sparkline’s data location. The Edit Sparklines dialog box 
shown in Figure 12-4 appears.

 4. In the Data Range field, enter the new data area you want to 
include in the Sparklines.

 5. In the Location Range field, enter or select a new Sparkline 
location.

 6. Click OK.
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Figure 12-5

Figure 12-6

Create a Basic Chart
 1. Select the data (contiguous or non contiguous) that you want 

to plot in the chart. See Figure 12-5 for an example of contig-
uous data selected for a chart.

 2. Press F11. Excel immediately adds a new sheet (Chart1) to 
your workbook with the data plotted into a column chart. 
Each subsequent chart page is numbered sequentially 
(Chart2, Chart3, and so forth). Figure 12-6 shows you the 
various elements that can make up a chart:

  Some newer keyboards use a different function for the F11 key. If pressing F11 does 
not produce a chart, use the Insert tab as explained in the next section.

 • Title: A descriptive name for the overall chart. By default, 
titles are not added in a basic chart, but you can add them 
later manually or by using the Chart Wizard.

 • X, or category axis: Column or row headings from your 
selected data, which Excel uses for category axis names. In 
a column chart, the categories display along the bottom. 
In other charts (such as a bar chart), the category axis dis-
plays along the left side.

 • X axis title: A descriptive name for the category axis. By 
default, a category label isn’t added in a basic chart, but 
you can add one later manually or with the Chart Wizard.
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Figure 12-9

Figure 12-10

Insert a Chart
 1. Select the data you want to plot in the chart.

  Typically, if you are selecting values such as monthly figures, you don’t want to 
include totals in your chart.

 2. Choose Insert➪Charts, and then click the down-arrow for the 
chart style you want. Excel can create many different chart 
types; each compares data in a different manner (see Figure 
12-9). Some of the most commonly used chart types include 
the following:

  Click a chart type to see a sample and an explanation of the chart.

 • Column: Compares values to categories, using a series of 
vertical columns to illustrate the series.

 • Bar: Like column charts, compares values to categories but 
uses a series of horizontal bars to illustrate the series.

 • Line: Similar to bar charts but uses dots to represent the 
data points and lines to connect the data points.

 • Pie: Compares parts to a whole. Usually, a pie chart has 
only one data series. Figure 12-10 illustrates data appropri-
ate for a pie chart.

 • Area: Displays the trend of each value, usually over a speci-
fied period of time.

 • X-Y Scatter: Includes two value axes: one showing a set of 
numerical data along the X axis and the other showing 
data along the Y axis.
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Figure 12-11

Figure 12-12

 • Surface: Shows trends in values in a continuous curve.

 • Doughnut: Displays data similarly to a pie chart; compares 
parts to a whole, but contains multiple series.

 • Stock: Typically (but not exclusively) used to illustrate the 
fluctuation of stock prices. In a stock chart, data order is 
very important, and the row headings are typically High, 
Low, and Close; or Open, High, Low, and Close. See 
Figure 12-11 for an example of a stock chart and related 
data.

 • Radar: Displays changes in values relative to a center point 
by comparing the cumulative values of multiple data series.

 • Bubble: Similar to scatter charts, but compares three sets of 
values by displaying a series of circles.

 • Cylinder, Cone, and Pyramid: The three chart types to create 
a column or bar chart by using 3-D cylindrical, conical, or 
pyramid shapes.

 3. Choose a chart subtype. Depending on the chart type, some 
chart subtypes show the data series next to each other; others 
show the data elements stacked on top of each other. Some 
charts are 2-D, and others are 3-D. As you see in Figure 
12-12, Excel creates the chart on the worksheet where your 
data resides.

  You’ll soon discover how you can change the chart location to its own sheet. But just in 
case you don’t like your changes, make sure to save your worksheet, which also saves 
your chart, before modifying chart attributes.

  The chart is a graphic object. You can resize or delete it like you would any graphic 
object.
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Figure 12-15

Figure 12-16

Display a Chart Title
 1. Click anywhere on the chart you want to modify.

 2. Choose Chart Tools Layout➪Labels➪Chart Title. A list of 
options appears:

 • None: The default choice; you don’t want to display a title. 
Also use this option to remove a chart title.

 • Centered Overlay Title: Centers the title over the chart but 
retains the existing size of the chart.

 • Above Chart: Centers the title over the chart but adds room 
at the top so the title doesn’t interfere with the chart itself.

 3. Make a selection. A text box with the words Chart Title 
(as you can see in Figure 12-15) appears on the chart.

 4. Click the Chart Title placeholder text and begin typing 
the desired title.

 5. Press Enter. The text you type replaces Chart Title.

 6. Click anywhere outside of the chart title to deselect it.

 7. (Optional) Choose Chart Tools Layout➪Labels➪Chart Title, 
More Title Options. The Format Chart Title dialog box in 
Figure 12-16 appears.

 8. Select Fill and then choose any desired background options 
for the chart title. Live Preview allows you to view various 
options without first selecting them.

 9. Select Border Color, Border Style, and other title options, 
including color, shadows, 3-D formatting, and much more.

  You can’t apply 3-D formatting or select a shadow if your title doesn’t have a border.

 10. Click Close.
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Figure 12-17

Figure 12-18

Customize the Chart Legend
 1. Click anywhere on the chart that you want to modify.

 2. Choose Chart Tools Layout➪Labels➪Legend.

 3. Select a placement for the legend or click None to turn off 
the chart legend (see Figure 12-17).

 4. Choose Chart Tools Layout➪Labels➪Legend➪More Legend 
Options.

 5. The More Legend Options box offers the same type of for-
matting options as the Chart Title. Choose any desired 
options.

 6. Click Close.

Add a Data Table
 1. Click anywhere on the chart that you want to modify.

  Data tables can be added to charts on a regular worksheet, but it isn’t a common 
practice because the worksheet itself already displays the data.

 2. Choose Chart Tools Layout➪Labels➪Data Table. Options 
include a choice not to show a data table, show a data table 
but not show a chart legend, or to show a data table and 
include the chart legend.

  Data tables display the chart values in a grid beneath the chart. They are very helpful 
if a reader needs to see exact values along with a graphical display, such as when 
using a 3-D chart.

 3. Make a Data Table selection.

 4. Click OK. A data table, as seen in Figure 12-18, displays at 
the bottom of the chart showing the actual values.
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Figure 12-19

Figure 12-20

Show Data Labels
 1. Click anywhere on the chart that you want to modify.

 2. Choose Chart Tools Layout➪Data Labels. A menu of data 
label placement options appears.

  You can use Data Labels to help identify the data series values, which are sometimes 
difficult to read on the Y axis scale.

 3. Select a placement option. Figure 12-19 shows the data labels 
with a placement of Outside End.

 4. Choose Chart Tools Layout➪Data Labels➪More Data Label 
Options. The Format Data Labels dialog box appears.

 5. If you don’t want the data label to be the series value, choose 
a different option from the Label Options area (such as the 
series or category names).

 6. In the Number option, select a number style for the data 
labels.

 7. Select any additional options and then click Close.

Select a Chart Color Style
 1. Click anywhere on the chart that you want to modify.

 2. Choose Chart Tools Design➪Chart Styles and click the More 
button, which displays the Chart Styles Gallery, as shown in 
Figure 12-20.

 3. Select a chart theme. Scroll down . . . there’s more at the 
bottom.
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Figure 13-1

Figure 13-2

Preview Before Printing
 1. Click the File tab. From Backstage view that appears, choose 

Print. A print settings section appears on the left, and a pre-
view of the worksheet appears on the right.

 2. From the preview area (shown in Figure 13-1), select from 
the following options:

 • If you have multiple pages, click the Page buttons (in the 
bottom center) to view additional pages. 

 • Click the Zoom icon in the lower right corner to enlarge 
the view. Click it again to reduce the view.

 • Select the Show Margins icon to display the page margins; 
then drag any margin line to manually set margin size. 
Click the Show Margins icon again to turn off the 
margin lines.

  See “Set Page Margins” later in this chapter to choose from predefined margins 
settings.

  See the upcoming task “Print Worksheets and Charts” to review the Print Settings 
options.

 3. Click the File tab to return to Normal view.

Add a Manual Page Break
 1. Click a cell in the row where you want the new page to begin.

 2. Choose Page Layout➪Page Setup➪Breaks➪Insert Page Break. 
Dotted page break lines appear, similar to the ones shown in 
Figure 13-2.
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Figure 13-3

Figure 13-4

Specify a Print Area
 1. Highlight the area you want to print. See Figure 13-3.

  Unless you specify a specific print area when you print, Excel prints the entire 
worksheet.

 2. Choose Page Layout➪Page Setup➪Print Area➪Set Print Area. 
Dotted lines appear around the print area. When you print 
the worksheet, only the area contained within the dotted 
lines prints. See “Print Worksheets and Charts,” later in this 
chapter.

  To reset Excel to print the entire worksheet, choose Page Layout➪Page Setup➪Print 
Area➪Clear Print Area.

  Optionally, highlight the area you want to print. Then, after clicking the File tab, click 
the Print option. From the Print What settings of the Print Settings panel, choose 
Selection.

Adjust Paper Orientation and Size
 1. Choose Page Layout➪Page Setup➪Orientation.

 2. Select whether you want Portrait or Landscape orientation.

  Portrait orientation prints the top of the document along the short edge of the paper, 
and Landscape prints it along the long edge of the paper.

 3. Choose Page Layout➪Page Setup➪Size. A drop-down list of 
paper sizes appears.

 4. Select a paper size. Your choices depend upon the printer you 
use. The two most common choices in the United States are 
Letter (8.5" x 11") and Legal (8.5" x 14"). See Figure 13-4.
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Figure 13-5

Figure 13-6

Make Worksheets Fit Better on a Page
 1. Choose Page Layout➪Scale to Fit.

 2. Click the Scale to Fit dialog box launcher. The Page Setup 
dialog box opens.

 3. From the Scaling area, choose how many pages wide you 
want the document. Make a selection from the options seen 
in Figure 13-5:

 • Adjust To: Enlarge or shrink the printed font size by setting 
a percentage option between 10 and 400.

 • Fit To: Force Excel to a specified number of pages wide and high.

  Don’t try to shrink the document too much because Excel shrinks the font: Trying to fit 
too much on a page can make the document typeface too small to read.

 4. Click OK.

  Optionally, instead of opening the Page Setup dialog box, select width, height, and 
scaling options from the Scale to Fit group.

Set Page Margins
 1. Choose Page Layout➪Page Setup➪Margins. Figure 13-6 

shows a list of margin options.

 2. Select from the margins options shown, or choose Custom 
Margins to open the Page Setup dialog box, where you can 
set your own margin options.

  From the Page Setup dialog box, select either the Horizontally option and/or the 
Vertically in the Center on Page option section to center the worksheet on the page, 
regardless of the margins.

 3. Click OK.
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➟
Creating a 
Presentation

The first step of any journey through PowerPoint is to open the program 
and create a new presentation or open an existing presentation. 

(Obviously, you can’t do anything in PowerPoint until you launch the 
program.)

In this chapter, I talk about how to launch PowerPoint and begin to create a 
new presentation. I also show you how to save a presentation and then 
safely exit the program.

Note: I assume you have the Microsoft Office 2010 suite or Microsoft Office 
PowerPoint 2010 installed. If you need to perform an installation, refer to 
the user documentation accompanying your installer CD for installation 
instructions.
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Figure 14-5

Figure 14-6

Save a Presentation
 1. Open or create a presentation in PowerPoint.

 2. Click the File tab. From Backstage view that appears, choose 
Save As. The Save As dialog box appears (see Figure 14-5).

 3. Type a name for your presentation in the File Name text box.

 4. From the Folders or the Favorite Links sections, navigate your 
hard drive and locate the folder where you want to save your 
presentation.

 5. Click Save to save the file.

Save a Presentation in 
a Different Format
 1. Start PowerPoint and create or open a presentation.

 2. Click the File tab. From Backstage view that appears, choose 
Save As. The Save As dialog box appears.

 3. Name your file by typing a name in the File Name text box.

 4. Click the drop-down list arrow for Save as Type. A list of file 
types appears, as shown in Figure 14-6.

 5. Choose the file type that you want.

 6. From the Folders or the Favorite Links sections, navigate your 
hard drive and locate the folder where you want to save your 
presentation.

 7. Click Save to save the file.
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Figure 14-9

Figure 14-10

Create an Outline
 1. Open or create a presentation in PowerPoint. From the slide 

thumbnail panel, click the Outline tab to show the Outline 
pane (see Figure 14-9).

 2. Click to the right of the small slide icon and type the main 
title in the title slide and then do one of the following:

 • Title only: If you want just a title to appear, press Enter. 
PowerPoint creates a second slide.

 • Add a subtitle: Press Tab on the second slide, and the inser-
tion point moves up beneath the title slide. Type a subtitle 
and then press Enter to create a new slide.

 3. Press Shift+Tab to move the insertion point to the left, which 
creates a new slide.

 4. Type a slide title on slide 2 and then press Enter.

 5. Press Tab to move the insertion point to the right one level, 
which is a bullet point.

 6. Type text for the bullet point and then press Enter to add 
additional bullet points.

 7. When you’re finished adding bullets on the current slide, 
press Enter and then press Shift+Tab to create a new slide.

  Press Tab to move the outline level to the right; press Shift+Tab to move the outline 
level to the left.

 8. Press Enter to create a new slide, and repeat Steps 4–7 to con-
tinue adding titles and bullet points (see Figure 14-10).
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Edit Slide Text

Figure 15-3

Figure 15-4

Add Text to a Slide
 1. On a PowerPoint presentation slide, click in a text box place-

holder. A box indicating the object boundary appears, along 
with a blinking insertion point.

 2. Type the desired text. As shown in Figure 15-3, text appears 
as you type.

 3. Click outside the text box. 

 4. If you’re using a Title and Content layout, you can click the 
box under the title and begin typing text. PowerPoint places 
bullet points next to the text. If you’re using a Title Slide lay-
out, clicking the next box adds a subtitle to the slide.

  To create a second level of bullet points, press Tab to indent the text. Press Shift+Tab 
to return to the previous level.

  Format the text font, size, or color by selecting the text, choosing Home➪Font, and 
choosing new text options.

Edit Slide Text
 1. From the slide thumbnail pane in an open PowerPoint pre-

sentation, click the Slides tab and select the slide you want to 
modify. The slide appears in the slide pane.

 2. Click the cursor inside the text placeholder. A blinking cursor 
appears.

 3. Drag the mouse across the text you want to edit. The selected 
text becomes highlighted. (See Figure 15-4.)

 4. Type new text to replace the selected text.
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Format Text

Figure 15-7

Figure 15-8

Format Text
 1. From the slide thumbnail pane in an open PowerPoint pre-

sentation, click the Slides tab and select the slide you want to 
modify. The slide appears in the slide pane.

 2. If you want to format only a portion of the text, drag across 
the text you want to modify to highlight the text. If you want 
to format the entire text box, click the border around the text 
box.

 3. From the Font group on the Home tab, choose from the 
following:

 • Font: Click the down-arrow next to the font name to 
choose from a menu of fonts (see Figure 15-7).

 • Font Size: Click the down-arrow next to the font size to 
choose from a menu of font sizes.

 • Increase or Decrease Font: Click the larger A to increase the 
font size; click the smaller A to decrease the font size.

 • Font Attributes: Click the B for bold, I for Italics, U for 
Underline, S for Shadowing, or abc for Strikethrough.

 • Character Spacing: Click this button to change the spacing 
between characters.

 • Change Case: Click this button to display a menu where 
you can change the selected text to Sentence case, lower 
case, UPPER CASE, Capitalize Each Word, and tOGGLE 
cASE.

 • Font Color: Click this option to select a color for the 
selected text (see Figure 15-8).
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Figure 15-9

Figure 15-10

Organize Slides in the Slide Sorter
 1. From an open PowerPoint presentation, choose 

View➪Presentation Views➪Slide Sorter, or click the Slide 
Sorter view button (located with the View icons on the status 
bar). PowerPoint changes the view to Slide Sorter view, where 
you can see thumbnail representations of all slides in the pre-
sentation. Figure 15-9 illustrates a presentation in Slide Sorter 
view.

 2. Click the zoom controls at the bottom of the window (see 
Figure 15-10). Use the plus (+) icon to make the slides larger 
in the window, or use the minus (–) icon to make the slides 
smaller in the window.

   If your mouse has a scroll wheel, hold down the Ctrl key and roll the scroll wheel for-
ward to enlarge the view, or roll the scroll wheel backward to shrink the view.

 3. Drag a slide either between two slides or to the far left or 
right of a slide in a row. A vertical line appears. When you 
release the mouse button, the selected slide drops between 
the slides on either side of the vertical line.

  You can’t edit individual slides while in Slide Sorter view.

 4. From Slide Sorter view, double-click a slide, click the Normal 
view icon in the zoom control area, or choose View➪
Presentation Views➪Normal. PowerPoint displays the slide in 
Normal view, where you can edit the slide contents.
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Figure 15-11

Figure 15-12

Insert Clip Art
 1. From the slide thumbnail pane in an open PowerPoint pre-

sentation, click the Slides tab and select the slide you want to 
modify. The slide appears in the slide pane.

 2. In a slide content placeholder, click the Clip Art icon (see Figure 
15-11). (Hover your mouse over the icons to see the tooltip for 
the Clip Art icon.) The Clip Art task pane appears on the right.

  Alternatively, choose Insert➪Images➪Clip Art.

 3. In the Search For box, enter a keyword that describes the art 
you’re looking for.

  In the Search For box, if you type two words — such as yellow leaves — PowerPoint 
searches for clips using the keywords yellow and leaves. If you type two words 
enclosed by quotation marks — “yellow leaves” — the program searches for clips 
that contain the phrase yellow leaves. If you type two words separated by a 
comma — yellow, leaves — PowerPoint searches for art with the keywords 
yellow or leaves.

 4. In the Results Should Be box, click the down-arrow and select 
your desired media type. Choose from Illustrations (clip art 
drawings), Photographs, Audio, and Video.

  Clear the Include Office.com Content check box if you don’t want PowerPoint to search 
online for additional matching media.

 5. Click the Go button. The Clip Art pane displays media that 
matches your search criteria.

 6. In the results panel, click the thumbnail you want. PowerPoint 
inserts it into your slide, as shown in Figure 15-12.
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Figure 16-1

Figure 16-2

Crop a Picture
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab and select the slide containing the 
picture that you want to modify.

 2. Select the picture you want to crop. The picture has handles 
around it, and the Picture Tools Format tab appears on the 
Ribbon.

  Cropping is one of the easiest things you can do to improve the composition of your 
picture and hone in on the focal point.

 3. Choose Picture Tools➪Format➪Size➪Crop. Cropping han-
dles appear around the image corners and middle edges.

 4. Drag one of the cropping handles inward to indicate the por-
tion of the image you want removed. To crop equally on two 
sizes simultaneously, press the Ctrl key while you drag a side, 
top, or bottom center crop handle. To crop equally on all 
four sides simultaneously, press the Ctrl key while you drag a 
corner handle. A shaded area represents the area being 
cropped (see Figure 16-1).

 5. Click the Crop tool again or click anywhere outside of the 
picture to finalize the crop. The picture appears cropped in its 
new size (see Figure 16-2).

  If you crop too much off the image, you can restore a cropped area by dragging the 
crop handle outward from your picture.

  To restore a picture to its original size, click the picture and choose Picture Tools➪
Format➪Adjust➪Reset Picture. (It’s the last icon in the group.)
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Figure 16-5

Figure 16-6

Flip a Picture
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then the picture 
that you want to modify.

 2. Choose Picture Tools➪Format➪Arrange➪Rotate. A menu 
appears.

 3. Choose Flip Vertical or Flip Horizontal, depending on how 
you want your image. In Figure 16-5, the koala was originally 
facing left, but after flipping horizontally, is now facing right.

  If you’re flipping an object other than a picture — say, a shape or a Clip Art object — 
choose Drawing Tools➪Format➪Rotate.

Adjust Picture Brightness and Contrast
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then the picture 
that you want to modify.

 2. Choose Picture Tools➪Format➪Adjust➪Corrections. A gallery 
of options appears, as shown in Figure 16-6.

 3. As you hover your mouse over a gallery choice, the Live 
Preview feature allows you to see the picture with the bright-
ness and contrast changes. Select the option you want.

  To adjust the picture’s color tone and saturation, choose Picture Tools➪
Format➪Adjust➪Color and choose from the options displayed.
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Move Objects

Figure 16-11

Figure 16-12

Change Line Style
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then click the 
shape or line you want to modify.

 2. Choose Drawing Tools➪Format➪Shape Styles➪Shape 
Outline➪Weight. From the fly-out menu that appears, choose 
a line thickness.

 3. Choose Drawing Tools➪Format➪Shape Styles➪Shape 
Outline➪Dashes. From the fly-out menu that appears, choose 
a line style (see Figure 16-11).

 4. Choose Drawing Tools➪Format➪Shape Styles➪Shape 
Outline➪Arrows. From the fly-out menu that appears, choose 
an arrow head style.

Move Objects
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then click the 
shape or line you want to move. The object has a border and 
eight handles around it; however, if the object is a line, it will 
have only two handles around it and no border.

 2. Move the cursor over any place except over a handle, on 
the line or shape. The cursor becomes a four-headed black 
arrow; then click and drag the object to a new location (see 
Figure 16-12).

 3. To nudge a line or shape horizontally or vertically, press an 
arrow key to move the object in the direction of the arrow key.

22_532195-ch16.indd   17322_532195-ch16.indd   173 4/26/10   10:00 AM4/26/10   10:00 AM





175

Group Objects

Figure 16-15

Figure 16-16

Distribute Objects
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then select at 
least three objects that you want to distribute the space 
between.

 2. Choose Drawing Tools (or Picture Tools)➪Format➪
Arrange➪Align. A menu of options appears.

 3. Select the desired distribution option. If you choose 
Distribute Horizontally, PowerPoint moves the objects so 
that the horizontal space is equal between the selected 
objects. If you choose Distribute Vertically, PowerPoint 
moves the objects so that the vertical space is equal between 
the selected objects (see Figure 16-15).

Group Objects
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then select at 
least two objects that you want to group. The objects can be 
pictures, shapes, clip art, or WordArt.

 2. Choose Drawing Tools (or Picture Tools)➪Format➪
Arrange➪Group. The selected objects are now grouped as a 
single object. Any changes you make to the object — such as 
resizing, moving, changing color, and so forth — apply to all 
elements in the group. In Figure 16-16, on the left, you see a 
rectangle, a circle, and an arrow as separate objects; on the 
right, you see the same objects grouped into a single item.

  To separate the objects, choose Drawing Tools (or Picture Tools)➪Format➪
Arrange➪Ungroup.
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➟
Adding Tables, 
Charts, and Diagrams

Data is often grasped more quickly and with more understanding and 
impact when presented in a simple, organized, and visual way. In 

PowerPoint, tables and charts are two ways to effectively present data — 
especially quantitative, complex, or tedious data. This chapter describes the 
powerful options within PowerPoint to work with charts and tables. You 
can create tables and charts from scratch within PowerPoint or import them 
from Microsoft Word or Excel.

Then, after you create your table or chart, use PowerPoint to change virtually 
all the elements, from modifying a table’s font, columns and rows, borders, 
and shading to adding effects. And in addition to many types of charts to 
choose from, you can also use PowerPoint to alter almost all charts objects. 
For example, modify a chart’s type, font, axis, grid, borders, shading, labels, 
legend, and effects.

Similarly, you can use SmartArt diagrams, which also offer a visual solution 
to presenting complicated data, especially data such as processes, workflow, 
relationships, and causes and effects.

Like tables and graphs, organization charts and diagrams provide important 
but complex and sometimes tedious information visually, making it easier 
and quicker for the viewer to comprehend. And with Microsoft Office 2010’s 
SmartArt feature, creating these charts and diagrams has never been easier. 
This chapter covers everything you need to know to create both effective and 
attractive org charts and diagrams.
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Copy a Table from Word or Excel

Figure 17-3

Figure 17-4

Copy a Table from Word or Excel
 1. Open Word and select the desired table; in Excel, click the 

upper-left cell of the table and drag diagonally to select the 
cells you want. See Figure 17-3, which shows selected Excel 
data.

 2. In Word or Excel, choose Home➪Clipboard➪Copy.

  Alternatively, press Ctrl+C to copy the table.

 3. Open the PowerPoint presentation. From the slide thumbnail 
pane, click the Slides tab and then select the slide on which 
you want to create a table.

 4. Choose Home➪Clipboard➪Paste. The table appears on the 
slide, as shown in Figure 17-4.

  Alternatively, press Ctrl+V to paste the table.

 5. Resize the table by dragging a corner sizing handle; click and 
drag the table to reposition it.
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Modify Table Size

Figure 17-7

Figure 17-8

Modify Table Size
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab and then select the slide that con-
tains your table.

 2. To add a row, click in the row above or below where the new 
row is to be inserted. Choose Table Tools➪Layout➪Rows & 
Columns and then choose Insert Above or Insert Below.

 3. To add a column, click in the column to the right or left 
where the new column is to be inserted. Choose Table Tools 
Layout➪Rows & Columns and then choose Insert Left or 
Insert Right. See a newly inserted column in Figure 17-7.

  You can also click the row or column next to where you want to insert a new one. 
Then right-click and choose Insert Rows Above, Insert Rows Below, Insert Columns to 
the Right, or Insert Columns to the Left from the contextual menu.

 4. To change the height of any row, position the pointer on the 
lower border of the row you want modified. Your cursor 
changes to a double-headed arrow, as shown in Figure 17-8.

 5. Click and drag the border up or down to increase or decrease 
the row height, respectively.

 6. To change the width of any column, position the pointer on 
the right border of the column you want modified.

 7. Click and drag the border to the left or right to increase or 
decrease the width, respectively.

  To change the height of all rows evenly or the width of all columns evenly, click any-
where on the table to select it. Choose Table Tools➪Layout➪Cell Size and then click 
the Distribute Rows button or the Distribute Columns button. PowerPoint sets the table 
rows or columns to the same height, and the table content adjusts to fit.
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Delete Shapes from a Diagram

Figure 17-19

Figure 17-20

Add Shapes to a Diagram
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then the 
SmartArt graphic you want to modify.

 2. Choose SmartArt Tools➪Design➪Create Graphic and open 
the Add Shape drop-down list. A menu of options appears. 
The options available depend on the type of SmartArt graphic 
you have.

 3. Choose one of the following from the submenu (see 
Figure 17-19):

 • Add Shape After: Adds a shape at the same level after the 
existing shape.

 • Add Shape Before: Adds a shape at the same level before the 
existing shape.

 • Add Shape Above: Adds a shape one level above the existing 
shape.

 • Add Shape Below: Adds a shape one level below the existing 
shape.

 • Add Assistant: Adds a shape between the existing shape and 
any shapes below the existing shape. This option is avail-
able only with certain hierarchy graphics.

Delete Shapes from a Diagram
 1. Open the PowerPoint presentation. From the slide thumbnail 

pane, click the Slides tab. Select the slide and then the 
SmartArt graphic you want to modify.

 2. Select one or more shapes you want to remove and then 
press Delete (see Figure 17-20).

23_532195-ch17.indd   18723_532195-ch17.indd   187 4/26/10   10:02 AM4/26/10   10:02 AM









191

Choose Theme Effects

Figure 18-3

Figure 18-4

Change Theme Fonts
 1. Open or create a presentation in PowerPoint.

 2. Choose Design➪Themes➪Fonts and click the Font down 
arrow. A list of fonts appears (see Figure 18-3).

 3. Choose your desired font set.

 4. To further customize your fonts, choose Create New Theme 
Fonts from the drop-down list. In the Create New Theme 
Fonts dialog box, choose your desired Heading and Body 
fonts from the drop-down lists.

 5. Name your new font set and click Save for later use. Your 
saved theme now appears in the Themes gallery.

  Always make sure that both optimum readability and legibility are your prime consid-
erations when choosing fonts for your presentation. The Georgia, Verdana, and Times 
New Roman fonts were designed for best onscreen display.

Choose Theme Effects
 1. Open or create a presentation in PowerPoint.

 2. Choose Design➪Themes➪Effects.

 3. Choose your desired effect from the drop-down list (see 
Figure 18-4). Note that unlike colors and fonts, you can’t cre-
ate your own theme effects.

  You can apply effects to SmartArt graphics, shapes, pictures, WordArt, text, and tables.
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Print Speaker Notes

Figure 18-15

Figure 18-16

Print Audience Handouts
 1. Open or create a presentation in PowerPoint and then choose 

Print from the File tab.

 2. From the Settings section, click the second drop-down option 
to display a list of items you could print. See Figure 18-15.

 3. Select your desired handout layout. Choose 1, 2, 3, 4, 6, or 9 
slides per page. Note that if you choose the 3-slide layout, 
blank lines will be added next to each slide to allow for audi-
ence members to take notes during the presentation.

  See the previous “Establish Print Options” task for information on additional printing 
choices.

 4. Click the Print button.

Print Speaker Notes
 1. Open or create a presentation in PowerPoint and then choose 

Print from the File tab.

 2. From the Settings section, click the second drop-down option 
to display a list of items you could print (see Figure 18-16).

 3. From the Print Layout category, select Notes Pages.

  See the “Establish Print Options” task, earlier in this chapter, for information on addi-
tional printing choices.

 4. Click the Print button.
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Figure 18-17

Figure 18-18

Print the Outline
 1. Open or create a presentation in PowerPoint.

 2. Click the File tab and choose Print.

 3. From the Settings section, click the second drop-down option 
to display a list of items you could print (see Figure 18-17).

 4. From the Print Layout category, select Outline.

  See the “Establish Print Options” task, earlier in this chapter, for information on addi-
tional printing choices.

 5. Click the Print button.

E-Mail the Presentation
 1. Open or create a presentation in PowerPoint.

 2. From the File tab, choose Save & Send.

 3. Choose Send Using E-mail.

 4. Click Send as Attachment (see Figure 18-18). Your e-mail 
program launches with the presentation as an attachment.

 5. Enter or select a recipient. Optionally, change the subject 
line. By default, PowerPoint uses the presentation name as 
the subject.

 6. Add any optional notes in the message text.

 7. Click Send.
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Figure 19-1

Figure 19-2

Set Up Your Show
 1. Open or create a presentation in PowerPoint.

 2. Choose Slide Show➪Set Up➪Set Up Slide Show. The Set Up 
Show dialog box appears (see Figure 19-1), with the follow-
ing options:

 • Show Type: Specify how you want the audience to view the 
presentation. If you have a live audience, select the 
Presented by a Speaker (Full Screen) option.

 • Show Options: Specify whether you want the sound files 
and animations running continuously. You can also spec-
ify a pen color for annotations you make with the elec-
tronic felt-tip pen (see Figure 19-2).

  The pen color option is available only if you select the Presented by a Speaker option. 
For easiest viewing by your audience, consider using red.

 • Show Slides: Specify which slides you want running during 
the presentation.

 • Advance Slides: Specify whether the presentation should 
run automatically using timings that you set up or 
assigned during rehearsal, or whether to advance the slides 
manually.

 • Multiple Monitors: If you’re showing the presentation on a 
computer with multiple monitors, specify which monitor 
you want to use.

 3. Choose the options you want and then click OK.
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Figure 19-5

Figure 19-6

Apply Animation to Bullets
 1. Open or create a PowerPoint presentation. In Normal view, 

with the bullet list placeholder you want to animate selected, 
choose Animations➪Animation and then click the More but-
ton to display a gallery of bullet animations (see Figure 
19-5).

 2. Choose the animation option that you want, or choose one 
of the More Effects options at the bottom of the gallery. A 
dialog box of more effects appears. From here, you can make 
a selection. Then click OK.

 3. Choose Animations➪Animation➪Effect Options. From the 
resulting gallery, choose the effect option you want for the 
bullet list.

Animate a Chart by the Components
 1. Open or create a PowerPoint presentation. In Normal view, 

select the chart you want to animate.

 2. Choose Animations➪Animation and then click the More but-
ton to display a gallery of chart animation options. From 
here, choose the animation you want.

 3. Choose Animations➪Animation➪Effect Options.

 4. Hover your mouse over any option to preview its effect on 
the chart. Choose one of the available options. The options 
you see vary with the chart type you’re modifying:

 • As One Object: Applies the animation to the entire chart.

 • By Series: Applies the animation to each data series, one at 
a time. See Figure 19-6.

 • By Category: Applies the animation to each chart category; 
one at a time.
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Apply Timing to Individual Slides

Figure 19-7

Figure 19-8

Apply Timing to Individual Slides
 1. Open or create a presentation in PowerPoint.

 2. Choose View➪Presentation Views➪Slide Sorter or click the 
Slide Sorter view icon.

  You can also set timings by rehearsing the presentation. See the next task, “Rehearse 
Timings.”

 3. Select a slide. The selected slide has a border around it. 
Optionally, hold down the Ctrl key and select multiple slides. 
See Figure 19-7.

 4. Choose Transitions➪Timing.

 5. Beneath Advance Slide, select the After check box.

 6. Use the spinner arrows or enter a timing (in seconds) that 
you want for the selected slides. As you enter a timing, the 
time appears beneath the selected slides (see Figure 19-8).

  If the slide has text on it, be sure and give the audience plenty of time to read the 
text. Some people read much slower than others.

 7. If you need to change a slide timing, select the slide again 
and modify the timing in the After timing field.

  To remove a slide timing, change the time to 00:00.00.

25_532195-ch19.indd   20325_532195-ch19.indd   203 4/26/10   10:03 AM4/26/10   10:03 AM



204

Chapter 19: Presenting the Presentation

Figure 19-9

Figure 19-10

Rehearse Timings
 1. Open or create a PowerPoint presentation.

 2. Choose Slide Show➪Set Up➪Rehearse Timings. The presenta-
tion begins, and the Recording bar appears in the top left (see 
Figure 19-9). Timers on the Recording bar begin recording 
the time for each slide as well as for the overall presentation.

  Before you begin your practice, have a copy of your speaker notes and any other tool 
you plan to use, such as a laser pointer.

 3. Practice your presentation for the first slide and then click 
one of the following buttons on the Recording bar:

 • Next: Advance to the next slide. The Recording bar begins 
timing the next slide.

  Optionally, clicking anywhere on the slide progresses to the next presentation slide.

 • Pause Recording: Temporarily stop recording the slide tim-
ing. Click Resume Recording to restart the recording.

 • Repeat: Restart the timing and begin rehearsing the current 
slide again. Click Resume Recording to restart the 
recording.

 4. After the last slide is displayed, a message dialog box appears, 
as shown in Figure 19-10. Click Yes if you’re satisfied with 
the show timings, or click No to remove the timings. You can 
then rehearse the show again if desired.

  If you click Yes, PowerPoint records each slide time and displays the timings in Slide 
Sorter view under each slide.
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Figure 19-17

Figure 19-18

Package the Presentation
 1. Open or create a presentation in PowerPoint. From the File 

tab, click Save & Send, and then choose Package Presentation 
for CD.

 2. Click the Package for CD button. The Package for CD dialog box 
appears; see Figure 19-17. Perform one of the following steps: 

 • Copy to CD. Give the CD a name and then click the Copy 
to CD button. Click Yes to the message that appears and 
then insert a blank recordable CD into the drive; the CD 
burn process begins. When finished, PowerPoint asks 
whether you want to burn another CD. Click Yes if you 
want another CD, or click No if you don’t.

 • Copy to Folder. Click the Copy to Folder button. The Copy 
to Folder dialog box appears, prompting you for a folder 
name and folder location. If desired, change the folder 
name or location and then click OK. If prompted with a 
message about including linked files, click Yes. PowerPoint 
creates the folder and saves all the files.

 3. Click Close if prompted.

Run a Packaged Presentation
 1. Insert the CD with your presentation into a computer’s CD or 

DVD drive.

 2. From the AutoPlay dialog box that appears, choose Run 
PresentationPackage.html (see Figure 19-18). The actual options 
you see next depend on your version of Microsoft Windows.

 3. Click the name of the presentation. A message box appears.

 4. Click Open. The presentation immediately begins.

  If you want to run the presentation from a folder, open the folder and double-click 
the Play file. The presentation immediately begins.
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➟
Getting Started 
with Outlook

Outlook is one of the most widely used programs to send and receive 
e-mail messages, but Outlook is so much more than just an e-mail cli-

ent. In addition to providing an address book where you can store informa-
tion about the people with whom you correspond, Outlook also enables 
you to manage your calendar by storing meetings and tasks you need to 
accomplish. The appointment and task management functions available in 
Outlook are fairly advanced; if you work in an environment that uses a 
Microsoft Exchange server, you can even set up your calendar to make it 
available to others who can then set up meetings for you.

Before you dive in to using Outlook to exchange e-mail, manage your con-
tacts, and handle your appointments and “to do” lists, you need to explore 
the Outlook window to better understand how to move around in Outlook. 
In this chapter, you

 ➟ Gain an understanding of the Outlook window

 ➟ Work with the Navigation pane, menus, toolbars, and the Ribbon

 ➟ Examine Outlook Today and the To-Do bar

 ➟ Set editing options while working in Outlook
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Chapter 20: Getting Started with Outlook

Figure 20-4

Figure 20-5

Work with the Outlook Ribbon
 1. Click the Contacts button in the Navigation pane. Outlook 

displays the Home tab of the Ribbon, consisting of buttons 
related to working with contacts (see Figure 20-4).

 2. Click the Tasks button in the Navigation pane. Outlook dis-
plays the Home tab of the Ribbon, consisting of buttons 
related to working with tasks and to-do items (see Figure 20-5).

  The same five tabs appear on the Ribbon, regardless of the section of Outlook in 
which you work. But, the buttons on the tabs change to accommodate the tasks most 
commonly associated with the selected Outlook section.

27_532195-ch20.indd   21427_532195-ch20.indd   214 4/26/10   10:05 AM4/26/10   10:05 AM







217

View the To-Do Bar

Figure 20-10

Figure 20-11

View the To-Do Bar
 1. Click a button in the Navigation pane to select a section in 

Outlook to display the To-Do bar. For this example, I clicked 
the Tasks button.

  The To-Do Bar can appear in any section of Outlook, and you can display it in multiple 
Outlook sections. By default, it appears minimized in the Tasks section.

 2. Click the View tab.

 3. In the Layout group, click the To-Do Bar button (see 
Figure 20-10).

 4. From the drop-down menu that appears, click Normal. The 
To-Do bar appears on the right side of the selected section 
(see Figure 20-11), showing you today’s agenda.

  If the To-Do Bar was minimized, you can click the small carat at the top of the pane to 
display today’s agenda. You can minimize the To-Do Bar again by clicking the carat.

 5. You can add new tasks from the To-Do bar by clicking in the 
Type a New Task field in the middle of the To-Do bar and 
typing the task information. The Task Tools tab appears on 
the Ribbon, and the new task appears on both the To-Do bar 
and the Tasks list. You can read more about working with 
tasks in Chapter 24.

 6. You can quickly minimize the screen real estate used by the 
To-Do bar; click the arrow in the upper left of the To-Do bar 
(refer to Figure 20-11). Click the arrow again to expand the 
To-Do bar.

27_532195-ch20.indd   21727_532195-ch20.indd   217 4/26/10   10:05 AM4/26/10   10:05 AM





219

Clean Up Outlook Data

Figure 20-14

Figure 20-15

Clean Up Outlook Data
 1. Click the File tab.

 2. From the Backstage view that appears, click the Cleanup 
Tools button (see Figure 20-14).

 3. Click Mailbox Cleanup, and the Mailbox Cleanup dialog box 
appears (see Figure 20-15). From this dialog box you can

 • View the size of each Outlook folder to help you identify the 
folders to clean.

 • Search for items by age or by size.

 • Click the AutoArchive button to move old items to an archive 
file. By default, every 14 days, Outlook moves dated items 
that are six months old to archive folders. To view all 
archived items, click the Mail button and then click the 
plus sign beside Archive Folders.

 • Click the Empty button to permanently delete the contents of 
the Deleted Items folder that appears when you click the 
Mail button in the Navigation pane. Outlook stores every-
thing you delete — mail messages, contacts, and tasks — 
in the Deleted Items folder. To truly delete items stored in 
the Deleted Items folder, you must empty the folder.

 4. Click Close when you finish cleaning up.

  The other two commands visible on the Cleanup Tools button correspond to the 
AutoArchive button and the Empty button in the Mailbox Cleanup dialog box.
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➟
Working with E-Mail

E-mail is probably the single most widely used section of Outlook. From 
the Mail section of Outlook, you can perform the basics of sending, 

receiving, and reading e-mail, but Outlook goes far beyond those basics in 
providing you with features. In addition to forwarding e-mail to one or 
more recipients and sending and receiving attachments with e-mail mes-
sages, you can manage the mail you receive and make your life easier by 
storing contact information about the people with whom you exchange 
messages so that you can quickly and easily compose messages to people 
with whom you communicate frequently. In this chapter, you see how to

 ➟ Send, receive, read, respond to, and forward e-mail messages and 
attachments to single recipients or groups of recipients.

 ➟ Add the sender of a message to your list of contacts.

 ➟ Send a blind copy (a message sent to a recipient whose name isn’t visi-
ble to other recipients of the same message).

 ➟ Manage e-mail messages by grouping and categorizing them and mov-
ing them into specific folders.

 ➟ Mark messages for follow-up.

 ➟ Work with out-of-office replies and e-mail message signatures.

 ➟ Manage junk mail.
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Create and Send an E-Mail

Figure 21-3

Figure 21-4

Create and Send an E-Mail
 1. Click the Mail button in the Navigation pane.

 2. On the Home tab, in the New group, click the New E-mail 
button (see Figure 21-3) to display a new e-mail message 
window (see Figure 21-4).

 3. Click in the To field and type the e-mail address(es) of the 
recipient(s) of your message. Outlook automatically separates 
e-mail addresses with a semi-colon (;).

  If you stored a contact in the Address Book and you previously sent an e-mail mes-
sage to that contact, Outlook suggests contact names while you type the recipient’s 
name or e-mail address. When Outlook suggests the correct name, press Tab to 
select it.

 4. Click in the Subject field and type a subject for the message.

 5. Click in the message body (the large empty field) and type 
your message.

 6. Click Send to place the message in Outlook Outbox.

  Outlook periodically sends messages from its Outbox, or you can click the Send/
Receive All Folders button on the Quick Access Toolbar or press F9 to send the mes-
sage immediately. On the Options tab of the message window, you can click the Delay 
Delivery button to set a date for Outlook to send the message.
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Figure 21-5

Figure 21-6

Select Mail Message Recipients 
from the Address Book
 1. Perform Steps 1 and 2 in the earlier task, “Create and Send 

an E-Mail.”

 2. Click the To button beside the To field (where you can type 
mail recipient names or addresses). Outlook displays the 
Select Names dialog box (see Figure 21-5).

 3. Highlight the recipient by typing a few letters of the recipient 
name or by clicking the recipient in the list.

 4. Click the To button to add the recipient to the To field.

 5. Repeat Steps 3 and 4 for each recipient to whom you want to 
send the message.

 6. Click OK. Outlook redisplays the e-mail message window, 
and the selected recipients appear in the To field.

Reply to an E-Mail
 1. Click the Mail button in the Navigation pane.

 2. On the right hand side of the screen, click the message to 
which you want to reply.

 3. Click the Reply button on the Home tab of the Ribbon. 
Outlook opens a new mail message and also fills in the 
e-mail address and the subject of the original message (see 
Figure 21-6).

 4. Type the message and then click Send. Outlook stores the 
message in its Outbox.
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Figure 21-13

Figure 21-14

Add a Message’s Sender 
to the Address Book
 1. Click the Mail button in the Navigation pane.

 2. Double-click the message from the sender whom you want to 
add to the Address Book.

 3. Right-click the sender and choose Add to Outlook Contacts 
from the menu that appears (see Figure 21-13). The Contact 
window appears, with the sender’s name and e-mail address 
filled in (see Figure 21-14).

 4. Click the Save & Close button on the Ribbon.

 5. Click the X in the upper right of the message window to close 
the message.

  You can read creating a contact in Chapter 23.
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Attach a File to an E-Mail Message

Figure 21-15

Figure 21-16

Attach a File to an E-Mail Message
 1. Click the Mail button in the Navigation pane.

 2. In a New, Reply To, or Forward Mail Message window, click 
the Message tab.

 3. Click the Attach File button on the Ribbon (see Figure 21-15).

 4. In the Insert File window that appears (see Figure 21-16), 
navigate to and select the folder where you stored the file you 
want to attach.

 5. Click the Insert button (bottom right). The message window 
reappears, and a new field — the Attached field — appears 
below the subject of the message. In the Attached field, the 
file you selected in Step 4 appears.

 6. Click Send. Outlook places the message in its Outbox, where 
it will remain until the next time Outlook sends messages, or 
until you click Send/Receive on the Quick Access Toolbar or 
press F9.
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Figure 21-17

Figure 21-18

Send an E-Mail to a List of Contacts
 1. Click the Mail button in the Navigation pane.

  You must set up a Contact list before you can send e-mail to it. See Chapter 22 for 
details on setting up a Contact list.

 2. In a New, Reply To, or Forward Mail Message window, click 
the To button.

 3. In the Select Names dialog box, click or type the name of the 
Contact List and then click To (see Figure 21-17).

  Contact List names appear in boldface type.

 4. Click OK. Outlook redisplays the message window, and the 
To field displays the Contact List name, preceded by a plus 
sign (+), as shown in Figure 21-18.

  You can click the plus sign to replace the Contact List name with the e-mail addresses 
included in the Contact List. You won’t be able to “undo” this action, though.

 5. Type a subject and the body of the message; then click Send.
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Figure 21-21

Figure 21-22

Create Your Own Quick Step
 1. Click the Mail button in the Navigation pane.

 2. On the Home tab, click the dialog box launcher for the 
Quick Steps group. Outlook displays the Manage Quick Steps 
dialog box (see Figure 21-21).

 3. Click the New button and choose Custom. Outlook displays 
the My Quick Step dialog box (see Figure 21-22).

 4. In the Name field, type a name for your Quick Step.

 5. Open the Choose an Action list and select an action; for this 
example, I selected Forward in the Response section of the 
list.

  Click the Show Options link to fill in any options you want Outlook to use each time 
you use this Quick Step.

 6. If appropriate, click the Add Action button and open the new 
Choose an Action list that appears to select another action; 
for this example, I selected Move to Folder.

 7. Repeat Steps 5 and 6 for each action you want to include in 
the Quick Step.

 8. You can use the Shortcut Key list box to select a keyboard 
shortcut to assign, and you can type text you want to appear 
whenever you hover the mouse over the Quick Step.

 9. Click Create, and then click Finish. Your Quick Step appears 
in the Quick Steps group on the Ribbon.
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Figure 21-25

Figure 21-26

Select an Alternate Signature 
for an E-Mail Message
 1. Click the Mail button in the Navigation pane.

 2. In a New, Reply To, or Forward Mail Message window, click 
the Insert tab.

 3. On the Ribbon, click the Signature button (see Figure 21-25).

 4. From the drop-down list, select the signature that you want 
to include in the current e-mail message.

 5. Complete the message and then click Send.

Search E-Mail
 1. Click the Mail button in the Navigation pane, and then click 

the folder you want to search; for example, click the Inbox.

 2. Click in the Search field on the right side of the screen, just 
below the Ribbon. To widen the search, use the buttons in 
the Scope group on the Ribbon.

 3. Type the word or phrase for which you want to search; 
Outlook highlights the search phrase in yellow in either the 
subject or the body of all messages that contain the search 
phrase (see Figure 21-26). To redisplay all messages, delete 
the search word or phrase.
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Figure 21-29

Figure 21-30

Automatically Move Messages 
to a Specific Folder
 1. Click the Mail button in the Navigation pane and select a 

message upon which you can base a rule.

  To move messages from a particular person, select a message from that person in the 
right-hand side of the window.

 2. On the Home tab of the Ribbon, in the Move group, click the 
Rules button. From the list that appears, select Create Rule to 
display the Create Rule dialog box (see Figure 21-29).

 3. In the When I Get E-mail with All of the Selected Conditions 
section, select the conditions that you want Outlook to 
match when moving a message to a specific folder.

 4. In the Do the Following section, select the Move the Item to 
Folder check box. Outlook displays the Rules and Alerts 
dialog box (see Figure 21-30).

 5. Select the folder where you want to store messages that 
match the criteria you set in Step 3.

  If the folder doesn’t exist, click New. In the Create New Folder dialog box that 
appears, type a name for the new folder; in the Select Where to Place the Folder sec-
tion, click the name of your Outlook folder; in Figure 21-30, the folder is cleverly 
named Outlook.

 6. Click OK twice. Outlook displays a message indicating that 
you successfully created the rule, and Outlook offers you the 
opportunity to run the rule by selecting the Run This Rule 
Now on Messages Already in the Current Folder box.
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Figure 21-33

Figure 21-34

Create a Reminder
 1. Click the Mail button in the Navigation pane.

 2. Select a mail message on the right side of the Outlook 
window.

 3. On the Home tab, click the Follow Up button and then 
choose Add Reminder from the drop-down list (see 
Figure 21-33).

 4. In the Custom dialog box that appears, select the type of flag 
from the Flag To drop-down list (see Figure 21-34).

 5. Set the Start Date and Due Date for the reminder.

 6. Set a time for the reminder to appear. By default, Outlook 
plays a sound when the reminder appears, but you can shut 
off the sound by clicking the button to the right of the 
reminder time.

 7. Click OK.

  You set up reminders for e-mail messages, contacts, and tasks using these steps. To 
set a reminder on your Calendar, see Chapter 23.
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Figure 21-45

Figure 21-46

 4. Click the Safe Senders tab (see Figure 21-45).

 5. Click the Add button to add an e-mail address or domain 
name of someone from whom you always want to receive 
messages. Outlook will not treat e-mail as junk mail from 
anyone who appears on this list.

  The Safe Recipients tab and the Blocked Senders tabs work the same way as the Safe 
Senders tab. On the Safe Recipients tab, you can add e-mail addresses or domain 
names for e-mail you send. On the Blocked Senders tab, you can add e-mail addresses 
or domains that you want Outlook to always treat as junk mail.

 6. Click the International tab (see Figure 21-46).

 7. Click the Blocked Top-Level Domain List button to select 
countries or regions from which you want to block e-mail.

  You can click the Blocked Encodings List button to block e-mail messages in selected 
languages.

 8. Click OK to close the Junk E-mail Options dialog box.
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➟
Managing Contacts

In Outlook, contacts are the people with whom you interact. You might 
send them e-mail, you might have meetings with them, or you might 

work with them on tasks. In the Contacts section of Outlook, you can 
store pertinent information about your contacts — including name, e-mail 
address, street address, and phone numbers — in your Address Book so that 
you always have that information at your fingertips. You also have room to 
store personal information about the contact, such as the contact’s birthday 
and spouse’s name. Outlook makes contact information readily available 
in other sections of Outlook. For example, if you store a contact’s e-mail 
address, Outlook fills in the e-mail address automatically when you send an 
e-mail to the contact.

As your list of contacts grows, you might find it handy to organize your con-
tacts by assigning them to color categories. You also can view your contact 
information in a variety of ways, including by category. In this chapter, you 
see how to

 ➟ Add a contact to the Outlook Address Book.

 ➟ Create a distribution list so that you can quickly send an e-mail to a 
group of people.

 ➟ View contacts in different ways.

 ➟ Manage contacts using categories.

 ➟ Print contact information.

 ➟ Share contact information.
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Figure 22-1

Figure 22-2

Add Contacts
 1. Click the Contacts button in the Navigation pane.

 2. Click the New Contact button on the Home tab of the 
Ribbon to display a new, untitled Contact window (see 
Figure 22-1).

 3. Type a name in the Full Name field and provide other infor-
mation for the contact. In the Display As field, type the name 
that you want Outlook to display in the To line of an e-mail 
message. Use the arrows beside various fields to store multi-
ple e-mail and street addresses as well as phone numbers. 
You can categorize contacts to help manage them; see “Create 
Color Categories for Contacts” later in this chapter.

 4. Click the Save & Close button.

  To create another contact from the same company, click the Save & New button. 
Then, click the arrow beside the Save & New button and choose Contact from Same 
Company. Outlook displays a new Contact window that contains Company, Business 
Phone, and Business Address information. To create a contact from an e-mail 
message, see Chapter 21.

Search for a Contact
 1. Click Contacts in the Navigation pane.

 2. On the right side of the screen, click in the Search Contacts 
field that appears above your list of contacts.

 3. Type some letters of a contact name; Outlook displays the 
closest matches (see Figure 22-2).
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Create Color Categories for Contacts

Figure 22-7

Figure 22-8

Create Color Categories for Contacts
 1. Click Contacts in the Navigation pane.

 2. Select any contact on the right side of the window.

 3. On the Home tab, click the Categorize button and then 
choose All Categories to display the Color Categories dialog 
box shown in Figure 22-7.

 4. To rename the existing categories, click a category; then click 
the Rename button and type a new name.

 5. To add another category, click the New button to display the 
Add New Category dialog box shown in Figure 22-8.

 6. Type a name for the category. If you don’t like the color 
Outlook selected, open the Color list and select a different 
color.

  You can assign keyboard shortcuts to categories so that you can quickly and easily 
assign a category to an Outlook item.

 7. Click OK; Outlook assigns the new category to the contact 
you selected in Step 2 by placing a check beside the category 
in the Color Categories dialog box. Use the check boxes 
beside each category to assign categories to the selected con-
tact. You can assign a contact to more than one category.

 8. Click OK to save the categories you established.
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Print a View

Figure 22-11

Figure 22-12

Print a View
 1. Click Contacts in the Navigation pane.

 2. Use the Current View group on the Home tab to select the 
view you want to print. In Figure 22-11, I selected Card view.

 3. Click the File tab. In the Backstage view that appears, click 
Print (see Figure 22-12).

 4. In the Printer section, click the button to select a printer.

 5. You can click the Print Options button to display the Print 
dialog box, where you can opt to print selected pages, set up 
the number of copies you want to print, and change the page 
orientation from Portrait to Landscape.

 6. In the Print What section, select a print style; the choices 
available depend upon the view you selected in Step 2. The 
preview on the far right changes to reflect the print style you 
select.

 7. Click Print.
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Figure 22-21

Figure 22-22

Customize a View to Display and 
Print Address Information
 1. Click Contacts in the Navigation pane.

 2. Click the View tab; in the Current View group, click the 
Change View button to select the view in which you want to 
display address information. For this example, I’m using 
Phone view.

  Outlook prints address information only if it appears onscreen. To print address infor-
mation for a particular category of contacts, select and customize By Category view. 
See “View One Category of Contacts in Any Contact View” earlier in this chapter.

 3. On the View tab, from the Arrangement group, click Add 
Columns (see Figure 22-21).

 4. In the Show Columns dialog box that appears, open the 
drop-down list box above the Available Columns list and 
then select Address Fields (see Figure 22-22).

 5. In the Available Columns list, click a field to add.

 6. In the Show These Columns in This Order list, click the field 
that you want to display to the right of the new field.

 7. Click the Add button.

 8. Repeat Steps 5–7 for each field.

 9. Click OK.

  You can use reorder fields in the view by using the Move Up and Move Down buttons, 
and you can remove a field by clicking it and then clicking Remove.
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Set Up a Meeting

Figure 23-7

Figure 23-8

 5. Click the To button to display the Select Attendees and 
Resources window (see Figure 23-7).

 6. Highlight a contact and then click the Required or the 
Optional button, based on whether the person’s presence 
determines whether the meeting can be conducted. Click OK 
when you finish selecting attendees, and Outlook redisplays 
the Meeting window shown in Figure 23-6.

 7. If your organization stores Outlook calendars on a Microsoft 
Exchange Server and you have privileges to update those cal-
endars, you can click the Scheduling button in the Show 
group to help you find the best time for a meeting and sched-
ule the meeting on each attendee’s calendar. In Figure 23-8, 
the hatch marks indicate no access to the calendars of the 
proposed attendees, and the meeting time is represented by 
the vertical block; in color, the left side of the meeting dis-
plays a green bar, indicating the beginning of the meeting, 
and the right side displays a red bar, indicating the end of the 
meeting.

 8. Click the Send button above the list of attendees to send a 
meeting invitation to the selected recipients.
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Figure 23-9

Figure 23-10

Create a Recurring Meeting
 1. Perform Steps 1–7 described in the earlier task, “Set Up a 

Meeting.”

 2. Click the meeting to display the Calendar Tools tab.

 3. From the Options group, click the Recurrence button to dis-
play the Appointment Recurrence dialog box (see Figure 23-9).

 4. In the Recurrence Pattern section, select a frequency (such as 
Weekly) and then select options for the frequency. Click OK, 
and Outlook prompts you to send an update to meeting par-
ticipants. Click the Save Change and Send Update button and 
then click OK.

Accept or Decline a Proposed 
Meeting Time
 1. Click the Mail button in the Navigation pane.

 2. Double-click the e-mail message containing the meeting 
request.

 3. From the Respond group on the Ribbon, click the Accept but-
ton, the Tentative button, or the Decline button (see Figure 
23-10) and make a selection from the drop-down menu that 
appears. If you choose to send the response immediately or 
to edit the response before sending it, Outlook creates an 
e-mail message addressed to the person who proposed the 
meeting; above the To button, your response appears. Outlook 
then deletes the meeting request message. If you opt not to 
send a response, Outlook simply deletes the meeting request 
message.
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Change a Meeting Time or Date

Figure 23-11

Figure 23-12

Propose a Different Meeting Time
 1. Click the Mail button in the Navigation pane and then dou-

ble-click the e-mail containing the meeting request.

 2. From the Respond group, click Propose New Time. Outlook 
displays the Propose New Time window (see Figure 23-11).

  If your organization uses Exchange Server to store and make calendars available, you 
can see available time for meeting participants.

 3. Select a time and then click the Propose Time button. 
Outlook creates a Meeting Response e-mail addressed to the 
person who initially proposed the meeting. Below the sub-
ject, the original and proposed dates and times appear.

 4. Click Send to place the message in your outbox.

Change a Meeting Time or Date
 1. Click the Calendar button in the Navigation pane.

 2. Double-click the meeting you want to change.

 3. Change the date, the time, or the location, as needed.

 4. Click the Send Update button (see Figure 23-12).

  If you need to cancel a meeting, open the meeting; from the Actions group on the 
Ribbon’s Meeting tab, click the Cancel Meeting button. Outlook removes the meeting 
from your calendar and gives you the option to send cancellation messages to the 
other meeting attendees.
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Create a To-Do Item

Figure 24-3

Figure 24-4

Create a Task in the Calendar 
Daily Task List
 1. Click Calendar in the Navigation pane.

 2. Click Day View or Week View from the Arrange group on the 
Home tab of the Ribbon.

 3. Below the Calendar, click in the Calendar Daily Task List (see 
Figure 24-3).

  If the Daily Task List isn’t visible, click the up arrow in the lower right of the screen.

 4. Type the Task subject and then press Enter. The task appears 
in the Tasks section, on the To-Do bar, and in the Calendar 
Daily Task List.

Create a To-Do Item
 1. Click Mail or Contacts in the Navigation pane. If you click 

Mail, click the Inbox in the Navigation pane.

 2. Click an e-mail message or a contact and then click the 
Follow Up button in the Tags group on the Home tab (see 
Figure 24-4).

 3. From the menu that appears, choose a follow-up date. To 
assign a date that doesn’t appear, click Custom. The to-do 
item appears in the Mail section, in the Tasks section, on the 
To-Do bar, and in the Calendar Daily Task List.
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Figure 24-13

Figure 24-14

Sort Tasks in the Task List
 1. Click the Tasks button in the Navigation pane.

 2. On the View tab, use the Change View button in the Current 
View group to select the view you want to sort.

 3. Click the View Settings button in the Current View group to 
display the Advanced View Settings dialog box.

 4. Click the Sort button to display the Sort dialog box shown in 
Figure 24-13.

 5. In the Sort Items By section, open the drop-down list and 
select a field. Repeat this process to set up additional sort 
fields.

 6. Click OK twice.

Reorder Tasks with the Same Due Date
 1. Click the Tasks button in the Navigation pane.

 2. From the Current View section of the View tab, click the 
Change View button to select the view that you want to use 
to reorder tasks.

 3. Drag the tasks to new locations within the same due date. As 
you drag, Outlook displays a red line that indicates the task’s 
current location in the list (see Figure 24-14).
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Link a Task to a Contact

Figure 24-15

Figure 24-16

Link a Task to a Contact
 1. Click the File tab. In the Backstage view that appears, click 

Options to open the Outlook Options dialog box.

 2. Click Contacts on the left.

 3. In the Linking section, select the Show Contacts Linked to the 
Current Item check box (see Figure 24-15).

 4. Click OK.

 5. Click the Tasks button in the Navigation pane.

 6. Double-click the task that you want to link to a contact.

 7. At the bottom of the window, click the Contacts button to 
display the Select Contacts window shown in Figure 24-16.

 8. Click a contact and click OK. To select multiple contacts, click 
each and click the Apply button. Then click OK. Outlook dis-
plays the selected contacts in the text box beside the Contacts 
button in the task window.

 9. Click Save & Close.
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➟
Features Common to 
Office Programs

All Microsoft Office 2010 programs share certain common features, and 
these features work the same way in each product. For example, all 

Office 2010 programs sport the Ribbon interface that uses tabs and buttons. 
The tabs on the Ribbon organize related groups of commands. On each tab, 
commands for related functions appear in the form of buttons.

The Quick Access Toolbar contains some of the more common commands 
you use, such as saving a document or undoing an action. You can add 
commands to the both the Ribbon and the Quick Access Toolbar, as you 
discover in this chapter.

This chapter helps you familiarize yourself with features that are common to 
all Office 2010 programs. In this chapter, you see how to

 ➟ Work with the Ribbon, in Backstage view, and with dialog boxes to 
choose commands.

 ➟ Work with the status bar to display document information.

 ➟ Customize the Ribbon and the Quick Access Toolbar.
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Use the Status Bar

Figure 25-3

Figure 25-4

Open a Dialog Box
 1. On the Ribbon, in the lower-right corner of some groups, a 

dialog box launcher icon appears (see Figure 25-3).

  In Figure 25-3, the Editing group does not have a dialog box launcher icon.

 2. Click the dialog box launcher icon to display the dialog box 
associated with the group.

 3. Select the option(s) you need and then click OK.

Use the Status Bar
 1. Right-click the status bar to display a menu of options and 

their current settings (see Figure 25-4).

  Use the status bar menu to get more information about your document and to add 
information to the status bar.

 2. Options that already appear on the status bar have check 
marks beside them; click one to remove that option from the 
status bar.

 3. To add an option to the status bar, click it.
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Figure 25-5

Figure 25-6

Work with the Mini Toolbar 
and the Contextual Menu
 1. Select text and slide the mouse pointer upward slightly. The 

Mini Toolbar appears in the background (see Figure 25-5).

 2. Position the mouse pointer over the Mini Toolbar to make it 
appear solidly.

  You can turn off the Mini Toolbar from the program’s Options dialog box by deselect-
ing the first option on the General Options page.

 3. Right-click anywhere below the Ribbon in Word, Excel, 
or PowerPoint — or in any text field in Outlook — to 
display both the Mini Toolbar and its contextual menu 
(see Figure 25-6).

  You can right-click anywhere, not just on selected text, to display the Mini Toolbar and 
the contextual menu.

 4. Click any command or button. The program performs the 
actions associated with the command or button.
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Customize the Ribbon

Figure 25-7

Figure 25-8

Customize the Ribbon
 1. Click the File tab to display Backstage view (see Figure 25-7).

 2. Click the Options command to display the program’s 
Options window (see Figure 25-8).

 3. On the left, click Customize Ribbon.

 4. Because you cannot add commands to the original Ribbon 
groups or tabs, click New Group or New Tab below the 
Customize the Ribbon column on the right. If you click New 
Tab, the program automatically creates both a new tab and a 
new group.

 5. Reposition any group or tab by using the Move Up or Move 
Down buttons beside the Customize the Ribbon column.

 6. Click the new group or tab and then click the Rename button 
to assign a name to your group or tab.

 7. In the Choose Commands From column on the left, click a 
command and then click the Add button to add the com-
mand to the new group on the right. Take any of the follow-
ing actions as appropriate:

 • Add commands already displayed on the Ribbon.

 • Remove any group — an original, or one that you create — 
by selecting it and clicking the Remove button.

 • Hide any of the original tabs by deselecting the check 
beside them. To work with specialty tabs (such as the 
Table Tools tab), open the Customize the Ribbon above 
the right column and choose All Tabs.

 8. Repeat Steps 4–7 until you finish customizing. Then click OK 
to save your choices.
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➟
Using Information 
from One Office 
Program in Another

Many people use more than one program that is considered part of 
Office. Office comes in several variations, and each variant includes 

some different software packages. Many people use Word, Excel, PowerPoint, 
and Outlook, so in this book, I focus on these four Office products.

When you’re in one Office program, it’s not uncommon to need informa-
tion created and stored in another. For example, how do you get a mailing 
list stored in an Excel file into your Outlook contacts? Or, how do you use 
an outline created in Word to generate PowerPoint presentation slides? In 
this chapter, you see how to exchange information between

 ➟ Excel and PowerPoint

 ➟ Word and Excel

 ➟ Excel and Outlook

 ➟ Word and PowerPoint
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Figure 26-13

Figure 26-14

Place an Excel Chart in Word
 1. Open the Word document in which you want the Excel chart 

to appear.

 2. Open the Excel workbook containing the chart that you want 
to transfer to Word.

 3. Click near the outside edge of the chart to select it.

 4. On the Home tab, from the Clipboard group, click the Copy 
button (see Figure 26-13).

 5. Click the Word document on the Windows task bar.

 6. Click the location in the document where the Excel chart 
should appear.

 7. On the Home tab, in the Clipboard group, click the Paste 
button to display the chart in the Word document (see 
Figure 26-14).

 8. Click the Paste Options button that appears beside the chart 
and select the formatting for the chart and whether updates 
in Excel will update the chart in Word.
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Figure 26-17

Figure 26-18

 6. Use the next wizard window to identify the type of file con-
taining the information you want to import into Outlook. In 
this example, choose Microsoft Excel 97–2003 then click 
Next (see Figure 26-17).

  Note that, although you can import information from a wide variety of file types into 
Outlook, you cannot directly import an Excel 2007 or Excel 2010 file into Outlook. 
That’s why, in Step 2, you saved the Excel workbook in Excel 97-2003 format.

 7. In the next wizard window, as shown in Figure 26-18, select 
the Do Not Import Duplicate Items radio button and then 
click Browse.

  Although you can allow duplicates to be created, you won’t have any way of easily 
identifying which of a set of duplicates came from Outlook and which came from 
Excel. Only allow duplicates to be replaced with imported items if you are positive that 
the information in the file you are importing is more accurate than the information 
currently in Outlook.
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Import Contact Information from Excel into Outlook

Figure 26-19

Figure 26-20

 8. In the Browse dialog box that appears (shown in Figure 
26-19), navigate to the folder that contains the Excel work-
book that you opened in Step 1 and saved in Step 2. Click 
the workbook, and then click OK. The wizard dialog box 
shown in Figure 26-18 reappears; click Next.

 9. In the next Import a File wizard window, choose Contacts 
(see Figure 26-20) and then click Next.

  Although you can import the information into any folder in Outlook, when you are 
importing Contact information, placing the information in the Contacts folder ensures 
that the imported information will format properly in Outlook.
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Figure 26-21

Figure 26-22

 10. In the next wizard window (shown in Figure 26-21), click the 
Map Custom Fields button. In the Map Custom Fields dialog 
box that appears (see Figure 26-22), Outlook attempts to 
match fields in the Excel workbook (which appear on the 
left) with fields in Outlook (which appear on the right).

  Outlook won’t import any fields in the Excel workbook that don’t match a field in 
Outlook, but the field names in Excel do not need to be the same as the Outlook field 
names.

 11. On the right side of the dialog box, click each plus sign to 
display all fields. (The plus signs toggle to minus signs.)

 12. Confirm that each field in the Value list on the left side of the 
dialog box appears in the Mapped From column of the right-
hand list.

  Count the fields in the Excel workbook and then count the fields in the Mapped From 
column of the right-hand list to get an idea of how many fields on the left remain 
unmapped.

 13. If a field appears in the Excel workbook but not in the 
Mapped From column of Outlook fields, identify a field in 
Outlook that corresponds to the field you want to import. 
Then, drag the field from the Excel workbook list onto the 
appropriate field in the Field column of Outlook fields.

 14. When you finish mapping, click OK.

 15. Click Finish. Outlook imports uncategorized contacts. To cat-
egorize them, see Chapter 22.
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Figure 26-23

Figure 26-24

Export an Outlook Category 
of Contacts to Excel
 1. In Outlook, click the Contacts button in the Navigation pane.

 2. On the Home tab, from the Current View group, select By 
Category.

  You need to display onscreen the address information for contacts that you plan to 
export to Excel.

 3. Right-click any column heading in the view; from the menu 
that appears, choose Field Chooser (see Figure 26-23).

 4. In the Field Chooser window, open the list and then click 
Address Fields (see Figure 26-24).

 5. Drag and drop the address fields from the Field Chooser win-
dow onto the column headings of the view, selecting the 
address fields that match fields in the Excel workbook.

  If you want the Excel workbook to break addresses into separate fields for street, city, 
state, and zip code, don’t use the Business Address field, which groups all information 
into one field.

 6. Click the X in the Field Chooser window to close it.
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Figure 27-5

Figure 27-6

 6. From the Start Mail Merge group, click the Edit Recipient List 
button to display the Mail Merge Recipients window shown 
in Figure 27-5. A check box appears beside each person’s 
name, identifying the recipients of the form letter.

 7. Remove the check beside any addressee to whom you do not 
want to mail a form letter. Then click OK to redisplay the 
form letter.

 8. Place the insertion point at the location in the letter where 
you want the inside address to appear.

 9. From the Write & Insert Fields group on the Ribbon, click the 
Address Block button to display the Insert Address Block dia-
log box (see Figure 27-6).

 10. On the left side of the Address Block dialog box, select a for-
mat for recipient names; a preview of the format appears on 
the right side.
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Create Mail Merge Envelopes in Word with Excel Data

Figure 27-11

Figure 27-12

Create Mail Merge Envelopes 
in Word with Excel Data
 1. In a new blank document, click the Mailings tab.

 2. From the Start Mail Merge group on the Ribbon, click the 
Start Mail Merge button and then choose Envelopes from the 
drop-down menu that appears (see Figure 27-11).

 3. In the Envelope Options dialog box that appears, select an 
envelope size and font (see Figure 27-12). You can use the 
Printing Options tab to select an envelope feeding method 
specific to your printer.

 4. Click OK. Word sets up the document for envelopes.

 5. From the Start Mail Merge group on the Ribbon, click the 
Select Recipients button and identify the type of recipient list 
that you plan to use. This example uses an existing list in an 
Excel file. The Select Data Source dialog box appears.
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Create Mail Merge Envelopes in Word with Excel Data

Figure 27-15

Figure 27-16

 10. Click OK. Word adds the Address Block merge field to the 
envelope (see Figure 27-15). When you merge the informa-
tion, Word replaces the merge field with information from 
the mailing list file.

 11. From the Preview Results group, click the Preview Results 
button to see what your envelopes will look like. You can 
click the Next Record button and the Previous Record buttons 
in the Preview Results group to preview the all the envelopes.

 12. Click the Preview Results button again to redisplay merge 
fields.

 13. From the Finish group on the Ribbon, click the Finish & 
Merge button. From the drop-down menu that appears, 
choose Edit Individual Documents to display the Merge to 
New Document dialog box (see Figure 27-16).

 14. Select an option to identify the recipients of the letter:

 • All: Creates an envelope for all entries on the mailing list.

 • Current Record: Creates only one envelope for the recipient 
you are previewing.

 • From and To: Creates envelopes for recipients whom you 
specify by their record numbers.

 15. Click OK, and Word merges the mailing list information 
onto envelopes and places envelopes for each mailing list 
recipient in a new document named Envelopes1.

  You can save Envelopes1 or you can simply close it.
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Create Mail Merge Labels in Word with Excel Data

Figure 27-19

Figure 27-20

 6. Navigate to the folder containing the mailing list file, select 
the file, and then click Open. Word links with Excel, and the 
Select Table dialog box appears (see Figure 27-19). If the 
Excel workbook contains multiple sheets, select the sheet 
containing the mailing list and then click OK.

 7. Click in the first label.

 8. From the Write & Insert Fields group of the Ribbon, click the 
Address Block button to display the Insert Address Block dia-
log box (see Figure 27-20).

 9. Select a format for recipient names; a preview of the format 
appears on the right side of the dialog box.

  If the preview doesn’t look right to you, click the Match Fields button and use the list 
boxes in the Match Fields dialog box that appears to match Word fields with the fields 
in your mailing list file. See “Create a Mail Merge Letter with Excel Data” earlier in 
this chapter for details.
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Figure 27-21

Figure 27-22

 10. Click OK. Word adds the Address Block merge field to the 
first label. When you merge the information, Word replaces 
the merge field with information from the mailing address 
file.

 11. From the Write & Insert Fields group on the Ribbon, click the 
Update Labels button to add the Address Block merge field to 
every label (see Figure 27-21).

 12. From the Preview Results group, click the Preview Results 
button to see what your mailing labels will look like.

 13. Click the Preview Results button again to redisplay merge 
fields.

 14. From the Finish group on the Ribbon, click the Finish & 
Merge button. From the drop-down menu that appears, 
choose Edit Individual Documents to display the Merge to 
New Document dialog box (see Figure 27-22).

 15. Click an option to identify the recipients of the letter:

 • All: Creates a label for each recipient on the mailing list.

 • Current Record: Creates only one label for the recipient you 
are previewing.

 • From and To: Creates labels for recipients whom you spec-
ify by their record numbers.

 16. Click OK. Word merges the mailing list information onto the 
labels and places individual sheets of labels in a new docu-
ment named Labels1.

  You can save Labels1 or simply close it.
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Figure 27-25

Figure 27-26

 5. From the Start Mail Merge group on the Ribbon, click the 
Select Recipients button and then choose Select from 
Outlook Contacts from the menu that appears (see 
Figure 27-25).

  If you have multiple Outlook profiles, you’ll be prompted to select one.

 6. In the Select Contacts dialog box that appears, select the 
Contacts folder that you want to use and then click OK (see 
Figure 27-26).

  You can have multiple Contacts folders, but most people have only one.
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➟
Working in Groups 
with Office Programs

Often, you create a Word document, an Excel spreadsheet, or a 
PowerPoint presentation, and then you want other people to review it, 

make comments and corrections, and offer suggestions. You can use the 
Track Changes features in Word and Excel to view suggested changes that 
you can accept or reject; the feature also identifies who made each suggested 
change.

In all three programs, you can use the Comment feature to make sugges-
tions for changes or corrections. You also can use the Comment feature to 
incorporate important information that falls outside the mainstream pur-
pose of the document; for example, you might include a comment in an 
Excel workbook to explain the source of a number in the workbook. In this 
chapter, you see how to:

 ➟ Add, edit, delete, and print comments in Word, Excel, and 
PowerPoint.

 ➟ Set up a Word document and an Excel workbook to track reviewer 
changes.

 ➟ Review suggested changes and incorporate or reject them.

28
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Figure 28-1

Figure 28-2

Add a Comment to a Word Document
 1. On the status bar, click the Print Layout icon.

  You can insert comments in any view, but the appearance of the comment changes 
dramatically when viewed in Outline view or Draft view.

 2. Select the text about which you want to comment.

 3. Click the Review tab.

 4. From the Comments group, click the New Comment button 
(see Figure 28-1). Word displays a comment balloon like the 
one shown in Figure 28-2. The comment balloon appears in 
the markup area on the right side of the document and is 
attached to the text that you selected.

  In the comment, Word inserts the initials stored in the Personalize section of Word 
Options, followed by the comment number.

 5. Type the comment text.

 6. Click outside the comment balloon to save your comment.

  To edit a comment, click inside the balloon and make changes. To delete a comment, 
click inside the comment; then, on the Review tab, from the Comments group, click 
the Delete button.
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Figure 28-3

Figure 28-4

Track Changes to a Word Document
 1. On the status bar, click the Print Layout icon (refer to 

Figure 28-1).

 2. Click the Review tab.

 3. From the Tracking group, click the top portion of the Track 
Changes button (see Figure 28-3). Word begins to monitor 
changes that you that make to the document.

 4. Open the Display for Review list and choose Final: Show 
Markup.

 5. Make changes to the document as needed (see Figure 28-4).

 • Lines containing changes: A vertical bar appears in the left 
margin beside these.

 • Deleted text: These changes appear with strikethrough 
formatting.

 • Added text: These changes appear underlined and in a color 
other than black.

  To stop (toggle) tracking changes, repeat Steps 2 and 3. To review changes and accept 
or reject them, see the upcoming task, “Review Tracked Changes in a Word 
Document.”

36_532195-ch28.indd   32936_532195-ch28.indd   329 4/26/10   10:14 AM4/26/10   10:14 AM







332

Chapter 28: Working in Groups with Office Programs

Figure 28-9

Figure 28-10

Add Comments to Excel Workbook Cells
 1. Click the cell to which you want to add a comment.

 2. Click the Review tab.

 3. From the Comments group, click the New Comment button. 
Excel displays a comment box containing your name or ini-
tials (see Figure 28-9).

 4. Type the comment information.

 5. Click outside the comment box. Excel stores the comment; a 
small, red triangle appears in the upper right of cells contain-
ing comments (see Figure 28-10).

  To edit or delete an existing comment, click the cell containing the comment. Then, on 
the Review tab, from the Comments group, click the Edit Comment button or the 
Delete button.
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Figure 28-11

Figure 28-12

Display a Cell Comment 
in an Excel Workbook
 1. Select a cell containing a comment.

 2. Click the Review tab.

 3. From the Comments group, click the Show/Hide Comment 
button (see Figure 28-11). Excel displays the comment, and it 
remains visible even when you select another cell.

  The Show/Hide Comment button is grayed out because I deliberately selected a cell 
containing no comment.

Display All Comments 
in an Excel Workbook
 1. Click the Review tab.

 2. From the Comments group, click the Show All Comments 
button (see Figure 28-12). Excel displays all comments in the 
workbook, and they remain visible.
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Figure 28-25

Figure 28-26

Print PowerPoint Slide Comments
 1. Click the File tab. From Backstage view that appears, click 

Print (see Figure 28-25).

 2. In the Settings section, click the Full Page Slides button.

 3. Make sure that a check appears beside Print Comments and 
Ink Markup (see Figure 28-26).

 4. Click the Print button at the top of the screen. PowerPoint 
prints the presentation, including its comments.
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categorizing, 250
color categories, 249
creating mail merge labels with, 319–322
customizing view, 256
e-mailing information, 257
forwarding information from e-mail, 258
grouping, 250
linking tasks to, 281
printing categories, 254–255
printing View, 251
searching for, 246
sending e-mail to contacts in category, 260
viewing, 248
viewing categories, 252–253

contextual menu, 288
contiguous cells, selecting, 77
contiguous word, selecting, 15
cylinder chart, 133

• D •
data labels, 137
data markers, 131
date, 75
date formats, 101
decimal points, adding or removing, 94
diagrams. See SmartArt diagrams
document

adding comments to, 328
adding page numbers, 61
applying bold, italics, or underline, 35
auto correcting, 24–25
changing font, 33

changing text case, 32
changing text color, 36
checking spelling and grammar, 28
closing, 6
combining tracked changes from versions, 331
controlling text flow and pagination, 60
converting prior version, 10
copying blocks of text, 15
copying text, 15
copying text formatting, 38
creating new, 7
creating tables, 62
deleting text, 14
entering text in, 7
file format, 8
finding marked place in, 18
finding synonyms or antonyms, 29
finding text, 22
footer, 57–59
formatting paragraphs, 39–52
header, 57–59
highlighting text color, 37
inserting additional text, 12
inserting frequently used phrases, 26–27
inserting line break, 19
inserting page break, 55
inserting section break, 56
inserting text by replacing existing text, 13
insertion points, 7
margins, 54
marking place in, 17
moving around in, 7
moving text, 15
new, 6, 34
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hiding or displaying in Calendar Daily Task List, 279
linking to contacts, 281
recurring, 276
reinstating, 279
reordering, 280
sorting, 280
to-do-item, 275

text. See also document
aligning, 42
bold, 35
changing case, 32
changing color, 36
copying, 15
copying blocks of, 15
copying format, 38
deleting, 14
entering, 7
finding text, 22
highlighting with color, 37
inserting, 12
inserting by replacing existing text, 13
italics, 35
moving, 15
placeholder for, 160
in presentations, 159, 161, 179
replacing, 23
selecting, 15
selecting new default font, 34
underline, 35

text flow, 60
themes in presentations, 190–191
Thesaurus, 29

spaces, 40
Sparkline charts

creating, 128
deleting, 128
editing data, 129
groups, 128
markers, 128
styles, 129

speaker notes, 194, 197
spell checking, 28
spreadsheet. See worksheet
stock chart, 133
subtotal, 122–123
surface chart, 133
synonyms, finding, 29

• T •
tables

creating, 62
creating newspaper columns, 63
in Excel, 295
in presentations, 178–179, 180–181, 296

tabs, 40, 43, 107
tasks. See also Calendar

completing, 276
creating in Calendar Daily Task list, 275
creating with Task Window, 274
creating with To-Do bar, 274
displaying in To-Do bar, 277
displaying only today’s tasks, 282
hiding in To-Do bar, 278
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moving or copying to a different workbook, 106
printing, 146
referencing, 108
renaming, 105
selecting, 77
tab colors, 107
views, changing, 111
wrapping text in cell, 100

• X •
X-Y scatter, 132

• Z •
zooming in/out, 110

worksheet
adding or removing decimal points, 94
aligning data, 97
borders around cells, 100
cell background colors, 99
cell styles, 102
column width, adjusting, 95
copying, 105
copying format, 101
creating title by merging cells, 98
date formats, 101
deleting, 104
font attributes, 99
font color, 98
format values, 94
freezing titles, 112
hiding and unhiding, 107
indenting data in cells, 102
inserting, 104
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Address Book  In Outlook, the Address Book con-
tains a collection of contacts. You can have several 
address books that contain different sets of con-
tacts, but most people use only one address book.

attachment  A file or an Outlook item that you 
add to an Outlook e-mail message. The content of 
the attachment does not appear in the body of the 
e-mail message, and the recipient must open the 
attachment to view its content.

Blind Copy  Using this field in an Outlook e-mail 
message, you can send a copy of a message to a 
recipient without the knowledge of other recipients.

category  An Outlook feature you can use to group 
similar Outlook items. You can assign categories 
to e-mail messages, contacts, calendar entries, and 
tasks, and you can assign more than one category 
to any Outlook item. Outlook assigns a color to 
each category you set up to make it easy for you to 
identify a category. The category colors appear in 
individual Outlook items and in all table views.

click on or click  To use the mouse to pick a Ribbon 
item or option in a dialog box.

Clipboard  An area of computer memory where 
text or graphics can be temporarily stored.

Close button  Used to shut down or exit a dialog 
box, window, or application.

default  A setting or action predetermined by the 
program that can be changed by the user.

Cool Office 2010 Lingo

desktop  The screen background and main area 
of Windows where you can open and manage files 
and programs.

document  A generic term used to refer to a file 
created in Word, but can also apply to an Excel 
workbook or a PowerPoint presentation file. See 
“file” for more information.

drag and drop  To move text or an object by posi-
tioning the mouse pointer on the item you want 
to move, pressing and holding the mouse button, 
moving the mouse, then releasing the mouse but-
ton to drop it into its new location.

file  Information created in a program and stored 
on a disk by assigning a name.

format  To change the appearance of text or 
objects with features such as the font, style, color, 
borders, and size.

mouse pointer  A symbol that indicates a position 
on screen as you move the mouse around.

Navigation pane  This Outlook element runs down 
the left side of the window and contains buttons 
you click to switch among the various sections 
available in Outlook  Mail, Calendar, Contacts, Tasks, 
and so on.

presentation  A term used to describe the type of 
file created when using PowerPoint. See “file” for 
more information.

Quick Access Toolbar (QAT)  The name of the only 
toolbar appearing in any Office 2010 program, the 
QAT appears, by default, at the top left edge of the 
screen, above the Ribbon.

Ribbon  Appears at the top of the application 
window and is used to access many of the 
commonly used features of Office.

Save As  To assign a new name or location to a 
previously saved document, worksheet, or 
presentation.

Save  The process of taking a document, worksheet, 
or presentation residing temporarily in the memory 
of the computer and creating a file to be stored 
permanently to disk.

scroll bar  The bars on the right side and bottom of 
a window that let you reposition onscreen a docu-
ment, presentation, or worksheet vertically and 
horizontally.

spreadsheet program  A software program such 
as Excel that can perform calculations on data, 
presenting the data in a row and column grid.

Status bar  The line at the bottom of an Office 
window that shows information, such as page 
number or current formatting.

widow  In Word, the term used to describe the 
condition where the first line of a paragraph 
appears at the bottom of a page and subsequent 
lines appear on the following page. Widows are 
distracting to reading comprehension.

workbook  The term used to describe the type of 
file created when using Excel. See “file” for more 
information.

worksheet  A page in a spreadsheet file on which 
you store text and numbers you use in calculations. 
You can include multiple worksheets in a workbook.

Hundreds of tasks including:

spine=.6844"

What Do You Want to Do? Try This Task Find it Here

Word Open and Explore Word 6
 Check Spelling and Grammar 28
 Print a Document  65
 

Excel Create a New Excel File 71
 Edit a Formula 87
 Print Worksheets and Charts 146
 

PowerPoint Start PowerPoint 150
 Save a Presentation 152
 Print the Outline 198
 

Outlook Set Outlook Options 218
 Create and Send an E-Mail 223
 Set Up an Appointment 262
 

Use Office Products Together Use Backstage View 286
 Create a Mail Merge Letter with Excel Data 309
 Share an Excel Workbook 334
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